Não consegue criar, abrir ou salvar seus documentos na nuvem? Não consegue encontrar o documento? Saiba como corrigir esses problemas.

O Adobe XD salva seus documentos como documentos em nuvem automaticamente, a menos que você opte por salvá-los em seu computador. Os documentos da nuvem que você modificou recentemente estão listados na página inicial do XD e no Site da Creative Cloud.

Saiba como corrigir os seguintes problemas:

Aqui estão alguns dos códigos de erro associados a esses problemas:

Erro 3625 Erro 3634 Erro 3635 Erro 3636 Erro 2143
Erro 5006 Erro 2161 Erro 2162 Erro 47 Erro 49

Não consegue criar ou abrir documentos?

Você também pode seguir estas soluções se:

  • O documento é desconectado da nuvem.
  • Não é possível convidar outro designer para colaborar em seu documento.
  • O documento está ausente da tela inicial XD, mas está disponível no site do Creative Cloud.

Execute essas soluções em sequência até que o problema seja corrigido:

Mac: Clique com o botão direito do mouse na barra de tarefas XD e clique em Sair. Reabra o XD.

Windows: Feche o XD e abra-o novamente.

 Tempo aproximado de solução de problemas:1 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Clique em Ajuda > Verificar atualizações.

    Clique em Verificar atualizações.

 Tempo aproximado de solução de problemas:  4 min

  1. Feche todos os aplicativos da Adobe.

  2. Dependendo do sistema operacional, faça o seguinte:

        macOS

    1. Digite Activity Monitor (Monitor de atividade) no Spotlight. 
    2. Clique na guia CPU.
    Clique na guia CPU no Monitor de atividades.

    Windows

    1. Digite Task Manager (Gerenciador de tarefas) na pesquisa do Windows.
    2. Clique na guia Detalhes.
    Clique na guia Detalhes no Gerenciador de Tarefas.
  3. Encerre os processos da Creative Cloud na ordem abaixo:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Selecione cada processo da Adobe e clique no botão Fechar no canto superior esquerdo.

    Clique no botão Fechar para encerrar processos da Adobe.

    Windows

    Clique com o botão direito em cada processo da Adobe e selecione Finalizar tarefa.

    Clique com o botão direito em cada processo de Adobe para finalizá-lo.
  4. Abra o aplicativo de desktop da Creative Cloud.

Confirme se você está usando o Adobe ID correto (endereço de e-mail) no aplicativo de desktop Creative Cloud, XD app e no site da Creative Cloud. 

 

Aplicativo de desktop Creative Cloud:

 Tempo aproximado de solução de problemas: 2 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Clique no ícone do perfil no canto superior direito e verifique o Adobe ID. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.

    Clique no ícone de perfil para verificar o Adobe ID.

Aplicativo do XD:

 Tempo aproximado de solução de problemas: 2 min

  1. Dependendo do sistema operacional, faça o seguinte:

    macOS

    1. Clique no menu Ajuda.
    2. Verifique o Adobe ID. 
    3. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.
    Verifique seu Adobe ID no aplicativo XD (Mac).

    Windows

    1. Clique no menu XD e selecione Ajuda
    2. Verifique o Adobe ID.
    3. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.
    Verifique seu Adobe ID no aplicativo XD (Windows).

Site da Creative Cloud:

 Tempo aproximado de solução de problemas:1 min

  1. Clique no ícone do perfil no canto superior direito e verifique o Adobe ID. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.

    Clique no ícone de perfil para verificar o Adobe ID.

 Tempo aproximado de solução de problemas: 2 min

 Ignore esta solução se já tiver feito logoff do aplicativo de desktop do Creative Cloud e conectado novamente, na solução anterior.

  1. Abra o aplicativo de desktop da Creative Cloud. 

  2. Clique no ícone de perfil no canto superior direito.

  3. Clique em Fazer logoff.

  4. Faça logon na sua conta da Adobe.

Reinicie o computador e verifique.

 Tempo aproximado de solução de problemas:  4 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Clique Atualizações no painel esquerdo.

  3. Verifique se o XD está em Novas atualizações. Se o XD estiver listado, clique em Atualizar logo ao lado.

    Clique em Atualizar ao lado de XD.

 Tempo aproximado de solução de problemas: 5 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Na guia Apps, em Instalado, role para baixo e localize o XD.

  3. Clique nos três pontos ao lado de XD e selecione Desinstalar.

    Clique em Desinstalar ao lado de XD.
  4. Instale XD novamente.

    Clique em Instalar ao lado do XD.

O documento na nuvem ainda não abre? Experimente uma destas soluções alternativas

 Tempo aproximado de solução de problemas:1 min

  1. Faça logon no site da Creative Cloud.

  2. Selecione Download no menu de opções do documento.

    Clique em Download no menu para baixar o documento da nuvem.
  3. Abra o documento baixado no XD.

  4. macOS

    Clique no menu Arquivo, selecione Salvar como e salve o documento como um documento na nuvem.

    Salve como um novo documento na nuvem (Mac).

    Windows

    Clique no menu XD, selecione Salvar como e salve o documento como um documento na nuvem.

    Salve como um novo documento na nuvem (Windows).

Tente abrir o documento na nuvem em outro computador. Para instalar o XD em outro computador, consulte Instalar os aplicativos Creative Cloud em um novo computador.

Não consegue salvar seu documento na nuvem?

Execute essas correções em sequência até que o documento seja salvo:

  1. macOS

    Clique no menu Arquivo, selecione Salvar como e salve o documento como um novo documento na nuvem.

    Salve como um novo documento na nuvem (Mac).

    Windows

    Clique no menu XD, selecione Salvar como e salve o documento como um novo documento na nuvem.

    Salve como um novo documento na nuvem (Windows).

 Tempo aproximado de solução de problemas:1 min

  1. Tome uma das seguintes medidas, dependendo de seu OS:

    macOS

    Clique no menu Arquivo e selecione Salvar como documento local.

    Salvar como um documento local (Mac).

    Windows

    Clique no menu XD e selecione Salvar como documento local.

    Salve como um documento local (Windows).
  2. Abra o documento salvo localmente.

  3. macOS

    Clique no menu Arquivo, selecione Salvar como e salve o documento como um documento na nuvem.

    Windows

    Clique no menu XD, selecione Salvar como e salve o documento como um documento na nuvem.

 Tempo aproximado de solução de problemas:  3 min

  1. Dependendo do sistema operacional, faça o seguinte:

    macOS

    Abra o Terminal, sigite open $TMPDIR e pressione Return.

    Abra o Terminal no Mac.

    Windows

    Digite %temp% na pesquisa do Windows e pressione Enter.

    Pasta Temp no Windows.
  2. Exclua todos arquivos na pasta Temp.

  3. Salve o documento.

 Tempo aproximado de solução de problemas: 2 min

  1. Faça um backup do seu documento. Exclua o conteúdo atualizado recentemente e tente salvá-lo.

  2. Se não for possível salvá-lo, mova o conteúdo excluído de volta para ele e tente salvá-lo novamente. Se não for salvo com o conteúdo de volta, recrie o conteúdo.

 Tempo aproximado de solução de problemas: 2 min

Quando você reverte para a versão anterior do documento, qualquer trabalho executado entre a versão anterior e a versão atual é perdido.

  1. Clique na seta para baixo ao lado do nome do documento na barra de menu.

  2. Clique nos três pontos ao lado da versão anterior e selecione Abrir em uma nova janela.

    Abra a versão anterior do documento na nuvem.
  3. Salve esta versão; renomeie-o para remover o carimbo de data/hora. Trabalho neste documento

Como posso evitar a recorrência de problemas semelhantes?

Para evitar a recorrência de problemas semelhantes, execute todas as soluções fornecidas abaixo:

 Tempo aproximado de solução de problemas:1 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Clique em Ajuda > Verificar atualizações.

    Clique em Verificar atualizações.

 Tempo aproximado de solução de problemas: 5 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Na guia Apps, em Instalado, role para baixo e localize o XD.

  3. Clique nos três pontos ao lado de XD e selecione Desinstalar.

    Clique em Desinstalar ao lado de XD.
  4. Instale XD novamente.

    Clique em Instalar ao lado do XD.

Reinicie o computador após concluir essas duas soluções.

Não consegue encontrar seu documento ou o conteúdo de um documento?

Você pode encontrar o seu documento no Site da Creative Cloud? Em caso afirmativo, siga as soluções em Não consegue criar ou abrir documentos?

Se não encontrar seu documento na nuvem na tela inicial XD e no site da Creative Cloud, execute as soluções fornecidas abaixo:

Confirme se você está usando o Adobe ID correto (endereço de e-mail) no aplicativo de desktop Creative Cloud, XD app e no site da Creative Cloud. 

 

Aplicativo de desktop Creative Cloud:

 Tempo aproximado de solução de problemas: 2 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Clique no ícone do perfil no canto superior direito e verifique o Adobe ID. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.

    Clique no ícone de perfil para verificar o Adobe ID.

Aplicativo do XD:

 Tempo aproximado de solução de problemas: 2 min

  1. Dependendo do sistema operacional, faça o seguinte:

    macOS

    1. Clique no menu Ajuda.
    2. Verifique o Adobe ID. 
    3. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.
    Verifique seu Adobe ID no aplicativo XD (Mac).

    Windows

    1. Clique no menu XD e selecione Ajuda
    2. Verifique o Adobe ID.
    3. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.
    Verifique seu Adobe ID no aplicativo XD (Windows).

Site da Creative Cloud:

 Tempo aproximado de solução de problemas:1 min

  1. Clique no ícone do perfil no canto superior direito e verifique o Adobe ID. Se estiver incorreta, faça logoff e logon com o Adobe ID correto.

    Clique no ícone de perfil para verificar o Adobe ID.

Se os colaboradores puderem ver o documento ou o trabalho de design ausente, tente estas soluções em ordem até que o problema seja corrigido:

 Tempo aproximado de solução de problemas: 2 min

 Ignore esta solução se já tiver feito logoff do aplicativo de desktop do Creative Cloud e conectado novamente, na solução anterior.

  1. Abra o aplicativo de desktop da Creative Cloud. 

  2. Clique no ícone de perfil no canto superior direito.

  3. Clique em Fazer logoff.

  4. Faça logon na sua conta da Adobe.

 Tempo aproximado de solução de problemas:  4 min

  1. Feche todos os aplicativos da Adobe.

  2. Dependendo do sistema operacional, faça o seguinte:

        macOS

    1. Digite Activity Monitor (Monitor de atividade) no Spotlight. 
    2. Clique na guia CPU.
    Clique na guia CPU no Monitor de atividades.

    Windows

    1. Digite Task Manager (Gerenciador de tarefas) na pesquisa do Windows.
    2. Clique na guia Detalhes.
    Clique na guia Detalhes no Gerenciador de Tarefas.
  3. Encerre os processos da Creative Cloud na ordem abaixo:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Selecione cada processo da Adobe e clique no botão Fechar no canto superior esquerdo.

    Clique no botão Fechar para encerrar processos da Adobe.

    Windows

    Clique com o botão direito em cada processo da Adobe e selecione Finalizar tarefa.

    Clique com o botão direito em cada processo de Adobe para finalizá-lo.
  4. Abra o aplicativo de desktop da Creative Cloud.

Reinicie o computador e verifique.

 Tempo aproximado de solução de problemas: 5 min

  1. Abra o aplicativo de desktop da Creative Cloud.

  2. Na guia Apps, em Instalado, role para baixo e localize o XD.

  3. Clique nos três pontos ao lado de XD e selecione Desinstalar.

    Clique em Desinstalar ao lado de XD.
  4. Instale XD novamente.

    Clique em Instalar ao lado do XD.