Руководство пользователя Отмена

Настройка режимов просмотра PDF

  1. Руководство пользователя Acrobat
  2. Введение в Acrobat
    1. Доступ к Acrobat с настольных компьютеров, мобильных устройств и интернета
    2. Новые возможности Acrobat
    3. Комбинации клавиш
    4. Системные требования
  3. Рабочее пространство
    1. Основные сведения о рабочем пространстве
    2. Открытие и просмотр файлов PDF
      1. Открытие документов PDF
      2. Навигация по страницам документа PDF
      3. Просмотр установок PDF
      4. Настройка режимов просмотра PDF
      5. Включение предварительного просмотра эскизов файлов PDF
      6. Отображать PDF в браузере
    3. Работа с учетными записями облачного хранилища в Интернете
      1. Доступ к файлам из Box
      2. Доступ к файлам из Dropbox
      3. Доступ к файлам из OneDrive
      4. Доступ к файлам из SharePoint
      5. Доступ к файлам из Google Диска
    4. Acrobat и macOS
    5. Уведомления Acrobat
    6. Сетки, направляющие и измерения в PDF
    7. Использование азиатского текста, кириллицы и текста слева направо в документах PDF
  4. Создание документов PDF
    1. Обзор процедуры создания документов PDF
    2. Создание файлов PDF в Acrobat
    3. Создание документов PDF с помощью PDFMaker
    4. Использование принтера Adobe PDF
    5. Преобразование веб-страниц в PDF
    6. Создание файлов PDF с помощью Acrobat Distiller
    7. Настройки преобразования Adobe PDF
    8. Шрифты PDF
  5. Редактирование документов PDF
    1. Редактирование текста в документах PDF
    2. Редактирование изображений и объектов в документе PDF
    3. Поворот, перемещение, удаление и изменение нумерации страниц PDF
    4. Редактирование отсканированных документов PDF
    5. Улучшение фотографий документов, снятых на камеру мобильного устройства
    6. Оптимизация документов PDF
    7. Свойства документов PDF и метаданные
    8. Ссылки и вложенные файлы в PDF
    9. Слои документов PDF
    10. Миниатюры страниц и закладки в документах PDF
    11. Мастер операций (Acrobat Pro)
    12. Файлы PDF, преобразованные в веб-страницы
    13. Настройка документов PDF для использования в презентации
    14. Статьи PDF
    15. Геопространственные файлы PDF
    16. Применение операций и сценариев к файлам PDF
    17. Изменение шрифта по умолчанию для добавления текста
    18. Удаление страниц из документов PDF
  6. Сканирование и распознавание текста
    1. Сканирование документов в формат PDF
    2. Улучшение фотографий документов
    3. Устранение неполадок сканера при использовании Acrobat для сканирования
  7. Формы
    1. Основные положения для работы с формами PDF
    2. Создание форм с нуля в Acrobat
    3. Создание и рассылка форм PDF
    4. Заполнение форм PDF
    5. Свойства полей форм PDF
    6. Заполнение и подписание форм PDF
    7. Настройка кнопок для выполнения действий в формах PDF
    8. Публикация интерактивных веб-форм PDF
    9. Основные положения для работы с полями форм PDF
    10. Поля форм PDF для штрих-кода
    11. Сбор данных формы PDF и управление ими
    12. Инспектор форм
    13. Помощь с формами PDF
    14. Отправка форм PDF получателям с использованием эл. почты или внутреннего сервера
  8. Объединение файлов
    1. Объединение или слияние файлов в один файл PDF
    2. Поворот, перемещение, удаление и перенумерация страниц PDF
    3. Добавление верхних и нижних колонтитулов, а также нумерации Бейтса в документы PDF
    4. Обрезка страниц PDF
    5. Добавление водяных знаков в документы PDF
    6. Добавление фона в документы PDF
    7. Работа с файлами, входящими в портфолио PDF
    8. Публикация портфолио PDF и предоставление совместного доступа
    9. Обзор портфолио PDF
    10. Создание и настройка портфолио PDF
  9. Общий доступ, редактирование и комментирование
    1. Предоставление общего доступа к документам PDF и их отслеживание онлайн
    2. Пометка текста при редактировании
    3. Подготовка к редактированию документа PDF
    4. Запуск процесса редактирования файлов PDF
    5. Размещение совместных рецензий на сайтах SharePoint или Office 365
    6. Участие в редактировании документа PDF
    7. Добавление комментариев в документы PDF
    8. Добавление штампа в файл PDF
    9. Процессы утверждения
    10. Управление комментариями | просмотр, добавление ответа, печать
    11. Импорт и экспорт комментариев
    12. Отслеживание редактирования PDF и управление им
  10. Сохранение и экспорт документов PDF
    1. Сохранение PDF
    2. Преобразование файлов PDF в формат Word
    3. Преобразование документа PDF в файл JPG
    4. Преобразование и экспорт документов PDF в файлы других форматов
    5. Параметры форматирования файлов для экспорта в PDF
    6. Повторное использование содержимого PDF
  11. Защита
    1. Повышенный уровень защиты документов PDF
    2. Защита документов PDF с помощью паролей
    3. Управление цифровыми удостоверениями
    4. Защита документов PDF с помощью сертификатов
    5. Открытие защищенных документов PDF
    6. Удаление конфиденциальных данных из документов PDF
    7. Установка политик безопасности файлов PDF
    8. Выбор метода защиты для документов PDF
    9. Предупреждения безопасности при открытии документов PDF
    10. Защита файлов PDF с Adobe Experience Manager
    11. Функция защищенного просмотра PDF-документов
    12. Обзор функций защиты в программе Acrobat и файлах PDF
    13. Язык JavaScript в файлах PDF, представляющий угрозу безопасности
    14. Вложения как угроза безопасности
    15. Разрешить или заблокировать ссылки в PDF-файлах
  12. Электронные подписи
    1. Подписание документов PDF
    2. Съемка подписи на мобильное устройство и использование ее в любых приложениях
    3. Отправка документов на электронные подписи
    4. О подписях сертификатов
    5. Подписи на основе сертификата
    6. Подтверждение цифровых подписей
    7. Доверенный список, утвержденный Adobe
    8. Управление доверенными лицами
  13. Печать
    1. Основные задачи печати файлов PDF
    2. Печать брошюр и портфолио в формате PDF
    3. Дополнительные настройки печати PDF
    4. Печать в PDF
    5. Печать цветных документов PDF (Acrobat Pro)
    6. Печать файлов PDF с помощью заказных размеров
  14. Расширенный доступ, теги и перекомпоновка
    1. Создание и проверка средств расширенного доступа к документам PDF
    2. Возможности расширенного доступа в файлах PDF
    3. Инструмент «Порядок чтения» в PDF
    4. Чтение документов PDF при помощи возможностей расширенного доступа и перекомпоновки
    5. Редактирование структуры документа на панелях «Содержимое» и «Теги»
    6. Создание документов PDF с расширенным доступом
  15. Поиск и индексация
    1. Индексирование файлов PDF
    2. Поиск в документах PDF
  16. 3D-модели и мультимедиа
    1. Добавление аудио, видео и интерактивных объектов в файлы PDF
    2. Добавление 3D-моделей в файлы PDF (Acrobat Pro)
    3. Отображение 3D-моделей в файлах PDF
    4. Взаимодействие с 3D-моделями
    5. Измерение 3D-объектов в файлах PDF
    6. Настройка 3D-видов в файлах PDF
    7. Включение 3D-содержимого в документе PDF
    8. Добавление мультимедийного контента в документы PDF
    9. Добавление комментариев для 3D-макетов в файлах PDF
    10. Воспроизведение видео-, аудио- и мультимедийных форматов в файлах PDF
    11. Добавление комментариев в видеоролики
  17. Инструменты для допечатной подготовки (Acrobat Pro)
    1. Обзор инструментов для допечатной подготовки
    2. Типографские метки и тонкие линии
    3. Просмотр цветоделения
    4. Обработка прозрачности
    5. Преобразование цветов и управление красками
    6. Цветовой треппинг
  18. Предпечатная проверка (Acrobat Pro)
    1. Файлы, совместимые с PDF/X-, PDF/A- и PDF/E
    2. Профили предпечатной проверки
    3. Расширенная предпечатная проверка
    4. Отчеты предпечатной проверки
    5. Просмотр результатов предпечатной проверки, объектов и ресурсов
    6. Методы вывода в PDF
    7. Исправление проблемных областей с помощью инструмента «Предпечатная проверка»
    8. Автоматизация процедуры анализа документов с помощью дроплетов или операций предпечатной проверки
    9. Анализ документов с помощью инструмента «Предпечатная проверка»
    10. Дополнительная проверка с помощью инструмента «Предпечатная проверка»
    11. Библиотеки предпечатной проверки
    12. Предпечатные переменные
  19. Управление цветом
    1. Обеспечение согласованности цветов
    2. Настройки цветов
    3. Управление цветом документов
    4. Работа с цветовыми профилями
    5. Основы управления цветом

Настройка масштаба страницы

Инструменты на панели инструментов «Выбор и увеличение» позволяют менять масштаб отображения документов PDF. Только некоторые из этих инструментов отображаются в панели инструментов по умолчанию. Чтобы просмотреть другие инструменты, щелкните панель инструментов правой кнопкой мыши и выберите пункт «Показать все инструменты выбора и увеличения» или выбирайте отдельные, нужные вам инструменты. На панели инструментов «Управление страницей» также есть несколько инструментов, например «Увеличение/Уменьшение» и «Масштаб по значению».

Инструменты «Выбор и увеличение»
Инструменты «Выбор и увеличение»

A. Увеличить выделенную область B. Непрерывный или динамический масштаб C. Реальный размер D. Масштаб по размеру страницы E. По ширине F. Окно навигации G. Лупа 

Инструменты «Управление страницей»
Инструменты «Управление страницей»

A. Выделение B. Рука или круговая панорама C. Уменьшение D. Увеличение E. Значение масштаба F. По размеру окна G. Подогнать страницу по размеру окна H. Просмотр в режиме чтения 

  • Инструментом Увеличить выделенное пользуются несколькими разными способами. Можно выделить прямоугольником часть страницы, которую необходимо просмотреть. Инструмент Увеличить выделенное увеличивает масштаб на один предопределенный уровень, с центром в месте щелчка. Чтобы уменьшить масштаб на один предопределенный уровень, щелкните инструмент «Увеличить выделенное» с нажатой клавишей «Ctrl».
  • Инструмент «Непрерывный масштаб» увеличивает масштаб при перемещении вверх по странице и уменьшает его при перетаскивании вниз. Если используется колесико мыши, этот инструмент увеличивает масштаб при прокрутке «от себя» и уменьшает при прокрутке «к себе».
  • Кнопки «Увеличить» и «Уменьшить» позволяют изменять масштаб представления документа на предопределенные уровни.
  • Параметр «Показатель увеличения» позволяет менять масштаб страницы посредством ввода или выбора из всплывающего меню числа процентов.
  • «Реальный размер» отображает страницу в масштабе 100%.
  • «По ширине» настраивает масштаб таким образом, чтобы PDF заполнял окно документа по горизонтали.
  • «Масштаб по размеру страницы» настраивает масштаб таким образом, чтобы страница заполняла область документа по вертикали.
  • Инструмент «Панорама и масштаб» позволяет настроить масштаб и позицию области просмотра таким образом, чтобы она совпадала с областью в настраиваемом прямоугольнике миниатюры страницы в окне «Навигация».
  • Окно инструмента «Лупа» отображает увеличенную часть PDF, которая соответствует прямоугольнику в области документа.

Изменение размера страницы по размерам окна

  • Чтобы изменить размер страницы таким образом, чтобы она полностью заполняла область документа, выберите «Просмотр» > «Масштаб» > «Масштаб по размеру страницы».
  • Чтобы изменить размер страницы таким образом, чтобы она полностью подходила по ширине к окну документа, выберите «Просмотр» > «Масштаб» > «По ширине». Часть страницы может выйти за пределы области отображения.
  • Чтобы изменить размер страницы таким образом, чтобы она полностью подходила по высоте к окну документа, выберите «Просмотр» > «Масштаб» > «По высоте». Часть страницы может выйти за пределы области отображения.
  • Чтобы изменить размер страницы таким образом, чтобы текст и картинки подходили ширине окна, выберите «Просмотр»> «Масштаб» > «По содержимому». Часть страницы может выйти за пределы области отображения.
Примечание.

Для просмотра комбинаций клавиш, позволяющих менять размеры документа, откройте меню «Просмотр» > «Масштаб».

Отображение реального размера страницы

  1. Выберите «Просмотр» > «Масштаб» > «Реальный размер».

    Обычно реальный размер для страницы PDF равен 100%, но документ при создании может быть настроен под другой масштаб.

Изменение масштаба при помощи инструментов масштабирования

  1. Выполните одно из следующих действий.
    • Нажмите на панели инструментов кнопку «Увеличить» или «Уменьшить» .

    • Введите в панели инструментов «Общие инструменты» процентное значение масштаба или выберите его во всплывающем меню.

    • Очертите инструментом «Увеличить выделенное» область страницы, которой нужно заполнить окно документа. («Просмотр» > «Масштаб» > Увеличить выделенное).

    • Перетащите инструмент «Непрерывный масштаб» (его другое название — «Динамический масштаб») вверх, чтобы увеличить масштаб, или вниз, чтобы его уменьшить. («Просмотр» > «Показать/Скрыть» > «Элементы панели инструментов» > «Выбор и увеличение» > «Динамический масштаб»).

    Примечание.

    Выбрав инструмент «Увеличить выделенное», щелкните правой кнопкой мыши (с нажатой клавишей «Ctrl») или перетащите курсор с нажатой клавишей «Ctrl», чтобы уменьшить масштаб. Нажатие клавиши Shift позволяет временно переключиться с инструмента «Увеличить выделенное» на инструмент «Динамический масштаб».

Изменение масштаба с помощью инструмента «Панорама и масштаб»

  1. Выберите Просмотр > Масштаб > Панорама и масштаб или нажмите инструмент Панорама и масштаб на панели инструментов «Выбор и увеличение».

  2. Выполните одно из следующих действий.
    • Чтобы изменить масштаб документа, перетащите границы инструмента «Панорама и масштаб».

    • Чтобы отобразить на экране требуемый участок изображения, переместите центр рамки в окне навигации.

    • Чтобы перейти на другую страницу, используйте клавиши навигации.

    • Введите значение масштаба в текстовом поле или нажмите кнопку «плюс» или «минус» для увеличения или уменьшения масштаба на предопределенные уровни.

Изменение масштаба с помощью инструмента «Лупа»

  1. Выберите Просмотр > Масштаб > Инструмент «Лупа».
  2. Нажмите область документа, которую необходимо рассмотреть более подробно. В документе появляется прямоугольник, соответствующий области окна инструмента «Лупа». Можно перетаскивать прямоугольник или менять его размер, эти изменения отражаются в окне инструмента «Лупа».
  3. Чтобы изменить масштаб увеличения инструмента «Лупа», выполните одно из следующих действий.
    • Перетащите ползунок.

    • Нажимайте кнопки «плюс» или «минус».

    • Введите значение масштаба в текстовом поле.

    Инструмент «Лупа» для увеличения просматриваемой области документа
    Применение инструмента «Лупа» для просмотра увеличенной области документа.

    Примечание.

    Цвет прямоугольника инструмента «Лупа» можно изменить, щелкнув всплывающее меню «Цвет линий» в нижнем правом углу окна инструмента «Лупа», а затем выбрав новый цвет.

Изменение масштаба через миниатюру страницы

  1. Нажмите кнопку «Миниатюры страниц» в области навигации, расположенной в левой части окна.

  2. Выберите миниатюру для страницы. Затем задержите указатель в правом нижнем углу окна просмотра страницы, пока вид указателя не изменится на двунаправленную стрелку.
  3. Перетаскивая за уголок окна, можно уменьшать или увеличивать область отображения страницы.
  4. При необходимости переместите указатель на рамку окна изменения масштаба внутри миниатюры, пока его вид не изменится на значок «Рука». Затем перетащите рамку, чтобы просмотреть другую область страницы в области документа.
    Окно просмотра страницы в миниатюре страницы
    Область отображения страницы в миниатюре страницы показывает область просмотра в области документа.

Изменение масштаба по умолчанию

  1. В диалоговом окне «Установки» в разделе «Категории» выберите Вид страницы.
  2. Откройте всплывающее меню «Масштаб» и выберите заданный по умолчанию уровень масштаба.

Отображение внеэкранных областей увеличенной страницы

При большом увеличении, скорее всего, будет видна только часть страницы. Увидеть другие области страницы без изменения масштаба можно, только перемещая область отображения.

  1. Выполните одно из следующих действий.
    • При помощи вертикальной полосы прокрутки перемещайте страницу вверх или вниз, а при помощи горизонтальной – влево или вправо.

    • Выберите инструмент «Рука» на панели инструментов «Общие инструменты» и перетаскивайте страницу, как листок бумаги по столу.

Задание макета и ориентации страницы

Изменение макета страницы особенно полезно в том случае, когда необходимо ознакомиться с компоновкой документа. Выберите «Просмотр»> «Отображение страницы», а затем укажите любой из следующих макетов страницы.

Постранично

Отображает одну страницу, при этом другие страницы не видны даже частично.

Разрешить прокрутку

Страницы отображаются в непрерывной вертикальной колонке шириной в одну страницу.

Двустраничный вид

Отображается разворот, при этом видны только две текущие страницы.

Прокрутка по две страницы

Страницы отображаются разворотами, слитыми в сплошную вертикальную полосу.

Примечание.

Если в документе больше двух страниц, можно сделать так, чтобы первая страница всегда появлялась одна на правой стороне области документа. Выберите Двустраничный вид или «Прокрутка по две страницы». Также выберите «Просмотр» > Вид страницы > Показать обложку при отображении двух страниц.

Просмотр страницы для определения макета и ориентации страницы
Макеты «Постранично», «Разрешить прокрутку», «Двустраничный вид», «Прокрутка по две страницы»

Для каждого из этих параметров можно также добавить кнопки на панели инструментов «Инструменты быстрого доступа», нажав «Просмотр» > «Показать/Скрыть» > «Элементы панели инструментов» > «Просмотр страниц», а затем выбрав их из меню.

Примечание.

В макете «Постранично» для выделения всего текста на странице выберите «Редактирование» > «Выделить все». В других макетах пункт Выделить все выделяет весь текст в документе PDF.

Поворот страницы

Отображение страницы можно поворачивать с шагом в 90 градусов. Это действие не является изменением ориентации страницы.

  • Чтобы временно повернуть страницу, выберите «Просмотр» > «Повернуть вид» > «По часовой стрелке» или «Против часовой стрелки». Результат не сохраняется.

  • Чтобы сохранить настройки поворота при сохранении документа, выберите «Инструменты» > «Систематизировать страницы» > «Повернуть по часовой стрелке» или «Повернуть против часовой стрелки» на панели инструментов.

Изменение макета страницы по умолчанию (Вид при открытии)

Настройки по умолчанию для вида при открытии задаются в диалоговом окне «Установки» (см. раздел Установка параметров).

  1. В диалоговом окне «Установки» в разделе «Категории» выберите «Вид страницы».
  2. Откройте меню Макет страницы и выберите «Автоматически», «По одной странице», По одной странице непрерывно, «Попарно» или «Попарно непрерывно».
Примечание.

При открытии документа PDF используется тип макета страницы, выбранный в меню «Установки», исключая случай выбора типа макета в свойствах документа («Файл» > «Свойства» > Вид при открытии). Настройка вида макета страницы в окне «Свойства документа» отменяет настройку в окне «Установки». При внесении изменений в окне Свойства документа не забывайте выполнять сохранение для того, чтобы изменения вступили в силу. Пользователи Acrobat могут изменять вид при открытии, исключая случаи, когда изменения запрещены настройками защиты. Пользователи Reader не могут изменять вид при открытии.

Использование разделения вида окна

Документ PDF можно разделить на две области (команда «Разделить») или на четыре области (команда «Разделить на четыре части»).

В режиме «Разделить» доступна прокрутка страниц, изменение масштаба или переход на другую страницу в активной области без воздействия на другую область.

Режим разделения на четыре части может оказаться полезным в том случае, если нужно одновременно видеть заголовки столбцов и метки строк при прокручивании большой электронной или обычной таблицы. В этом режиме изменение увеличения в одной области отражается на всех остальных областях. Прокрутка также будет выполняться во всех окнах одновременно. Горизонтальная прокрутка прокручивает также окна над или под текущим, вертикальная – слева или справа от текущего окна.

  1. Как создать необходимый режим разделения.
    • Для разделения представления на две области выберите «Окно» > «Разделить» или перетащите вниз серый прямоугольник над вертикальной полосой прокрутки.

    • Для разделения представления на четыре области с синхронизированной прокруткой и масштабированием выберите «Окно» > «Разделить на четыре части».

  2. Отрегулируйте размер областей, перетаскивая разделительные полосы вверх, вниз, влево или вправо.
  3. Настройте масштаб.
    • В режиме «Разделение» щелкните область, чтобы сделать ее активной. Последующее изменение масштаба отражается только в этой области.

    • В режиме «Разделить на четыре части» настройте масштаб для изменения отображения во всех окнах.

  4. Выполните прокрутку.
    • В режиме «Разделить» щелкните область, чтобы сделать ее активной. Последующая прокрутка отражается только в этой области.

    • В режиме «Разделить на четыре части» щелкните окно. Последующая вертикальная прокрутка отражается в активном окне и в окне, расположенном над ним. Горизонтальная прокрутка отражается в активной области и в области, расположенной над и под ней.

  5. Чтобы вернуться в режим без разделения, выберите Окно > Удалить разделение.

Просмотр документа в нескольких окнах

Для просмотра одного документа может быть создано несколько окон по команде «Новое окно». Новое окно имеет тот же размер, масштаб и макет, что и исходное: документ в нем открывается на той же странице и помещается сверху исходного окна. При открытии нового окна Acrobat добавляет к названию исходного файла суффикс «1», а для нового окна — суффикс «2». Можно открыть несколько окон, при этом с каждым новым окном суффикс будет увеличиваться на единицу. При закрытии одного из окон происходит перенумерация всех оставшихся. Например, если открыто пять окон и закрывается третье, окна будут перенумерованы с суффиксами от 1 до 4.

Примечание.

Если документ просматривается в веб-браузере, эта функция недоступна.

Открытие нового окна

  1. Выберите Окно > Новое окно.

Закрытие окна

  1. Нажмите кнопку закрытия окна. Будет предложено сохранить изменения. При закрытии окна документ не закрывается, если остается открытым хотя бы одно окно.

Закрытие всех окон документа

  1. Выберите Файл > Закрыть. Перед закрытием каждого из окон будет предложено сохранить изменения.

Логотип Adobe

Вход в учетную запись