Легкий экспорт или преобразование одного или нескольких документов PDF в файлы других форматов, включая Microsoft Word, Excel и PowerPoint. Доступны как текстовые форматы, так и форматы изображений. (полный список вариантов преобразования см. в разделе Параметры формата файлов).

Примечание.

В этом документе приведены инструкции по работе с Acrobat DC. Инструкции по работе с Adobe Reader DC см. в статье Возможности Adobe Reader DC. При использовании Acrobat XI см. Справка Acrobat XI.

Преобразование документов PDF в документы Word, документы в расширенном текстовом формате, электронные таблицы, презентации PowerPoint и документы других форматов

Примечание.

Невозможно экспортировать портфолио PDF или документы PDF внутри портфолио в другие файловые форматы.

  1. Выберите «Инструменты» > «Экспорт PDF»

    Отобразятся различные форматы, в которых можно экспортировать файл PDF.

    Параметры экспорта файла PDF
    Выберите формат, в который необходимо экспортировать файл PDF.

    Примечание.

    Для экспорта файла PDF в необходимый формат можно также выбрать «Файл» > «Экспортировать в» > [Тип файла].  

  2. Выберите формат файла, в который необходимо экспортировать файл PDF, и версию (или формат, если доступно). Например, при выборе экспорта файла PDF в формате Word можно экспортировать файл PDF в формате документа Word (.docx) или формате документа Word 97-2003 (.doc).  

    Примечание.

    Для настройки параметров преобразования можно щелкнуть значок шестеренки рядом с выбранным форматом файла. Для редактирования параметров преобразования в диалоговом окне «Установки» выберите категорию «Преобразовать из PDF».

  3. Нажмите кнопку «Экспорт».
    Отобразится диалоговое окно «Экспорт».

    Нажмите «Экспорт» в Acrobat
    Экспортируйте документ PDF в локальную папку или Adobe Document Cloud.

  4. В диалоговом окне «Экспорт» выберите местоположение для сохранения файла.

  5. Нажмите «Сохранить», чтобы произвести экспорт файла PDF в выбранный формат.

    По умолчанию в качестве имени файла используется имя исходного файла с новым расширением. Экспортируемый файл сохраняется в той же папке, где находится исходный.

    Примечание.

    При сохранении документа PDF в формате изображения каждая страница сохраняется как отдельный файл, имя которого оканчивается номером страницы.

Параметры преобразования

Можно настроить параметры преобразования перед сохранением файла. По умолчанию используются параметры преобразования, указанные в диалоговом окне «Установки»

  1. Выберите «Редактировать» > «Установки» > «Преобразовать из PDF».
  2. Выберите формат в списке «Преобразование из PDF», затем выберите «Изменить параметры».
  3. Выберите параметры преобразования, затем нажмите «ОК».

Экспорт изображений из документа PDF в другой формат

Помимо сохранения каждой страницы (все текстовые и векторные объекты, а также изображения на странице) в формате изображения с помощью команды «Файл» > «Экспорт в» > «Изображение» > [Тип изображения], можно экспортировать любое изображение в файле PDF в отдельный файл изображения.

Примечание.

Можно экспортировать только растровые изображения, векторные объекты экспортировать нельзя.

  1. Выберите «Инструменты»«Экспорт PDF».

    Отобразятся различные форматы, в которых можно экспортировать файл PDF.

  2. Щелкните «Изображение» и выберите формат файла изображения, в котором необходимо сохранить изображения.

    Параметры «Экспорт в изображение»
    Выберите формат, в котором требуется сохранить экспортированные из приложения изображения.

  3. Чтобы настроить параметры преобразования для выбранного формата файла, щелкните значок шестеренки.

  4. В диалоговом окне «Экспортировать все изображения как» [выбранный формат файла] «Параметры» укажите для данного типа файла такие параметры, как «Параметры файла», «Управление цветом», «Преобразование» и «Извлечение».

  5. В параметрах «Извлечение» для «Исключить изображения меньше указанного размера» выберите наименьший размер изображения для извлечения. Для извлечения всех изображений выберите «Не ограничивать».

  6. Нажмите «ОК» для возврата к экрану «Экспортировать PDF в любой формат».

  7. Выберите параметр «Экспортировать все изображения» для извлечения и сохранения только изображений из данного файла PDF.

    Примечание.

    Если параметр «Экспортировать все изображения» не будет выбран, все страницы в данном файле PDF будут сохранены в выбранном формате файла изображения.  

  8. Нажмите кнопку «Экспорт».
    Отобразится диалоговое окно «Экспорт».

  9. В диалоговом окне «Экспорт» выберите местоположение для сохранения файла.

  10. Нажмите «Сохранить» для сохранения в выбранном формате файла только изображений из данного PDF.

Экспорт выбранных фрагментов документа PDF в другой формат

Если требуется преобразовать в другой формат только часть файла PDF, то преобразовывать весь файл и извлекать необходимое содержимое необязательно. Можно выбрать текст в файле PDF и сохранить его в одном из поддерживаемых форматов: DOCX, DOC, XLSX, RTF, XML, HTML или CSV.

  1. С помощью инструмента «Выделение» выделите содержимое, которое нужно сохранить.
  2. Щелкните на выбранном тексте правой кнопкой мыши и выберите «Экспорт выбранных элементов как».

    Экспорт выбранных элементов в Acrobat
    Щелкните на выбранном тексте правой кнопкой мыши и во всплывающем меню выберите «Экспорт выбранных элементов как».

  3. Выберите формат файла из списка «Тип файла» и нажмите «Сохранить».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет