Просмотр свойств документа

При просмотре документа PDF можно получить сведения о документе, такие как заголовок, использованные шрифты и параметры защиты. Часть этих данных задается создателем документа, а часть формируется автоматически.

В Acrobat DC можно изменить любые данные, задаваемые автором, если параметры защиты файла не запрещают внесение изменений.

  1. Выберите меню «Файл» > «Свойства».
  2. Щелкните вкладку в диалоговом окне «Свойства документа».

Свойства документа

Описание

Показывает основные сведения о документе. Заголовок, автор, тема и ключевые слова могут быть заданы создателем документа в исходном приложении, таком как Word или InDesign, или создателем документа PDF. Для обнаружения конкретных документов можно выполнять поиск по этим элементам описания. Раздел «Ключевые слова» может быть особенно полезным для сужения области поиска.

Обратите внимание на то, что в списке результатов поиска многих поисковых механизмов для описания документа используется заголовок. Если у файла PDF нет заголовка, то в список результатов вносится имя файла. Заголовок файла не обязательно совпадает с именем файла.

В области «Дополнительные» показаны версия документа PDF, формат страницы, число страниц, наличие тегов в документе и оптимизация для быстрого просмотра в web. (Размер первой страницы указывается в файлах PDF или PDF-портфолио, которые содержат страницы различных размеров). Эти данные формируются автоматически и не могут быть изменены.

Защита

Описывает допустимые изменения и функциональность внутри документа PDF. Если для документа PDF установлены пароль, сертификат или стратегия безопасности, то метод указан в этом разделе.

Шрифты

Перечисляет шрифты и типы шрифтов, используемые в исходном документе, и шрифты, типы шрифтов и кодирование, используемые для отображения исходных шрифтов.

Если вид используемых заменяющих шрифтов неудовлетворителен, то можно установить первоначальные шрифты в системе или попросить автора документа воссоздать документ со встроенными исходными шрифтами.

Вид при открытии (только в программе Acrobat)

Описывает вид документа PDF при открытии. При этом указывается размер первоначального окна, номер страницы открывания и масштаб, а также сведения об отображении закладок, миниатюр страниц, панели инструментов и панели меню. Любые из этих параметров можно изменить, чтобы управлять видом документа при следующем открытии. Вы можете также создать сценарий JavaScript, который будет выполняться при просмотре страницы, открытии документа и выполнении других действий.

Заказной (только для Acrobat)

Позволяет добавить свойства документа в документ.

Дополнительные

Перечисляет набор параметров создания файлов PDF, установки в диалоговом окне «Печать» и параметры чтения для документа.

В наборе параметров создания файлов PDF для Acrobat можно указать базовый унифицированный указатель ресурсов (URL-адрес) для веб-ссылок в документе. Благодаря указанию базового URL-адреса упрощается управление веб-ссылками на другие веб-узлы. Если изменяется URL-адрес другого узла, то можно просто отредактировать базовый URL-адрес и не редактировать каждую отдельную веб-ссылку, которая указывает на этот узел. Базовый URL-адрес не используется, если ссылка содержит полный URL-адрес.

Можно также связать файл индексов каталога (PDX) с PDF. При поиске в документе PDF с использованием окна Поиск в PDF поиск ведется также во всех файлах PDF, индексированных указанным PDX-файлом.

В документ можно включить данные допечатной подготовки, такие как треппинг. Можно определить параметрические наборы для печати для документа, которые наполняют диалоговое окно «Печать» параметрами, относящимися к конкретному документу. Можно также установить параметры чтения документа PDF для программы чтения с экрана и других вспомогательных устройств.

Добавление описания к свойствам документа

К свойствам документа PDF можно добавить ключевые слова, которые могут быть использованы другими пользователями в средствах поиска для обнаружения документа PDF.

  1. Выберите меню «Файл» > «Свойства».
  2. Щелкните вкладку «Описание» и введите имя автора, тему и ключевые слова.
  3. (Необязательно) Щелкните «Дополнительные метаданные», чтобы добавить другие описательные сведения, например, сведения по защите авторских прав.

Создание свойств документа

В документ можно добавить специальные свойства, которые сохраняют в документе PDF особые типы метаданных, такие как номер версии или имя компании. Создаваемые свойства отображаются в диалоговом окне «Свойства документа». Созданные свойства должны иметь уникальные имена, которых нет в других вкладках диалогового окна Свойства документа.

  1. Выберите меню «Файл» > «Свойства», а затем выберите пункт «Заказные».
  2. Чтобы добавить свойство, введите имя и значение, а затем нажмите кнопку «Добавить».
  3. Чтобы изменить свойства, выполните любое из следующих действий, а затем нажмите кнопку «ОК».
    • Чтобы редактировать свойство, выберите его, измените «Значение», а затем щелкните «Изменить».

    • Чтобы удалить свойство, выберите его и щелкните «Удалить».

    Чтобы изменить имя пользовательского свойства, удалите свойство и создайте новое пользовательское свойство с любым именем.

Редактирование метаданных документа

Документы PDF, созданные в Acrobat 5.0 и более поздних версиях, содержат метаданные документа в формате XML. Метаданные содержат сведения о документе и его содержимом, такие как имя автора, ключевые слова и сведения по защите авторских прав, которые могут быть использованы средствами поиска. Метаданные документа содержат сведения (но не ограничены только ими), которые также приводятся во вкладке «Описание» диалогового окна Свойства документа. Метаданные документа можно расширить и изменить с использованием продуктов сторонних поставщиков.

Расширяемая платформа метаданных (XMP) обеспечивает приложениям Adobe общую XML-инфраструктуру, которая стандартизирует создание, обработку и взаимообмен метаданными документа между издательскими рабочими процессами. Исходный текст XML метаданных документа можно сохранить и импортировать в формат XMP, что упрощает обмен метаданными между различными документами. Метаданные документа можно сохранить также в шаблоне «Метаданные», который можно повторно использовать в программе Acrobat.

Просмотр метаданных документа

  1. Выберите меню «Файл» > «Свойства» и нажмите кнопку «Дополнительные метаданные» во вкладке «Описание».
  2. Щелкните «Дополнительно» для отображения всех метаданных, встроенных в документ. (Метаданные отображаются по схеме – то есть в заранее определенных группах связанных сведений.) Отображайте или скрывайте информации в схемах по имени схемы. Если схема не имеет распознаваемого имени, то она вносится в список как «Неизвестно». Пространство имен XML приводится в скобках после имени схемы.

Редактирование или добавление метаданных документа

  1. Выберите «Файл» > «Свойства», нажмите закладку «Описание» и затем нажмите Дополнительные метаданные.
  2. Выберите меню «Дополнительно» из списка слева.
  3. Чтобы редактировать метаданные, выполните любое из следующих действий, а затем нажмите кнопку «ОК».
    • Чтобы добавить ранее сохраненные данные, щелкните «Добавить», выберите файл XMP или FFO и щелкните «Открыть».

    • Чтобы добавить новые сведения и заменить текущие метаданные сведениями, хранящимися в XMP-файле, щелкните «Заменить», выберите файл XMP или FFO и щелкните «Открыть». Новые свойства добавляются, существующие свойства, также указанные в новом файле, заменяются, а существующие свойства, которых нет в дополнительном файле, остаются в метаданных.

    • Чтобы удалить XML-схему, выберите ее и щелкните «Удалить».

    • Чтобы присоединить текущие метаданные к метаданным из шаблона, нажмите и удерживайте клавишу «Ctrl» (ОС Windows) или «Command» (Mac OS) и выберите имя шаблона в меню в верхнем правом углу диалогового окна.

    Примечание.

    Необходимо сохранить шаблон метаданных, прежде чем можно будет импортировать метаданные из шаблона.

    Чтобы заменить текущие метаданные шаблоном метаданных, выберите файл шаблона (XMP) в меню в верхнем правом углу диалогового окна.

Сохранение метаданных в качестве шаблона или файла

  1. Выберите «Файл» > «Свойства», нажмите закладку «Описание» и затем нажмите Дополнительные метаданные.
  2. Выберите меню «Дополнительно» из списка слева.
  3. Сохраните метаданные документа, а затем нажмите кнопку «ОК».
    • Чтобы сохранить метаданные во внешнем файле, щелкните «Сохранить» и дайте имя файлу. Метаданные хранятся в файле в формате XMP. (Чтобы использовать сохраненные метаданные в другом документе PDF, откройте документ и следуйте этим инструкциям, чтобы заменить или добавить метаданные в документ.)

    • Чтобы сохранить метаданные в качестве шаблона, выберите пункт «Сохранить шаблон метаданных» в меню в верхнем правом углу диалогового окна и дайте файлу имя.

Просмотр данных и метаданных объекта

Метаданные определенных объектов, тегов и изображений можно просматривать внутри PDF. Можно редактировать и экспортировать метаданные только объектов Visio.

Инструмент «Данные объекта» в Acrobat
Используйте инструмент «Данные объекта» для просмотра групп объектов и данных объектов.

Просмотр метаданных объекта (Acrobat Pro)

  1. Выберите «Инструменты» > «Редактировать PDF»> «Редактировать текст и изображения».

  2. Выделите объект, щелкните правой кнопкой мыши выделенную область и выберите «Показать метаданные». (Если пункт «Показать метаданные» недоступен, то с изображением не связано никаких метаданных.)

Просмотр и редактирование метаданных объектов Visio

  1. Выберите «Инструменты» > «Измерить» > «Инструмент "Данные объекта"».

  2. Дважды щелкните объект на странице, чтобы показать его метаданные.

    Открывается дерево моделей и отображается иерархический список всех структурных элементов. Метаданные выделенного объекта отображаются как редактируемые свойства и значения в нижней части дерева моделей.

    Примечание.

    Выделенный объект подсвечивается на странице. В меню «Цвет» в верхней части дерева моделей можно выбрать другой цвет.

  3. Чтобы редактировать метаданные, введите текст в поля, расположенные в нижней части дерева моделей.
  4. Для экспорта метаданных объекта выберите «Экспорт в XML» > «Все дерево», чтобы экспортировать все объекты дерева модели, или выберите «Экспорт в XML» > «Текущий узел», чтобы экспортировать только выделенный объект и его потомков. Присвойте файлу имя и сохраните файл.

Экспорт метаданных объекта Visio

  1. Выберите «Инструменты» > «Измерить» > «Инструмент "Данные объекта"».

  2. Дважды щелкните объект на странице, чтобы показать его метаданные.
  3. В меню «Параметры»  выберите один из следующих:
    • Выберите «Экспортировать как XML» > «Все дерево», чтобы экспортировать все объекты.

    • Выберите «Экспортировать как XML» > «Текущий узел», чтобы экспортировать только выделенный объект и его потомков.

  4. Присвойте файлу имя и сохраните файл.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет