Acrobat PDFMaker

PDFMaker является компонентом Acrobat, который используется во многих коммерческих приложениях, таких как приложения Microsoft Office, AutoCAD и Lotus Notes. При установке Acrobat элементы управления PDFMaker появляются в рабочей области исходного приложения.

Примечание.

Некоторые возможности PDFMaker не доступны в отдельных версиях оригинальных приложений. Сравнительную таблицу см. в разделе Совместимые веб-браузеры и приложения PDFMaker | Acrobat, Reader.

Пользоваться PDFMaker в исходном приложении можно одним щелчком мыши. Нужно нажать кнопку панели инструментов Acrobat PDFMaker или (только для ОС Windows) выбрать команду в меню Adobe PDF. Нет необходимости открывать Acrobat.

Преобразование файла в формат PDF с помощью PDFMaker

В ОС Windows Acrobat устанавливает панель инструментов Acrobat PDFMaker и меню Adobe PDF во многих распространенных исходных приложениях. Можно использовать либо кнопки панели инструментов, либо меню Adobe PDF (меню Действие в Lotus Notes) для создания файлов PDF, но меню также обеспечивает доступ к параметрам преобразования. Хотя многие параметры преобразования являются общими для всех исходных приложений, существует несколько параметров, специфичных для приложений.

На ленте Acrobat предусмотрены инструменты для создания документов PDF из файлов приложений пакета Microsoft Office 2010 и более поздних версий, таких как Word, Excel и PowerPoint.

Примечание.

Если в приложении кнопки панели инструментов PDF недоступны, необходимо отобразить или активировать панель инструментов PDF. Другие вопросы, относящиеся к устранению неполадок, рассматриваются в разделе Устранение неполадок Acrobat PDFMaker.

Отображение или активация PDFMaker в Microsoft Office и Lotus Notes

Если кнопки панели инструментов PDF не отображаются в приложениях Microsoft Office или Lotus Notes, воспользуйтесь одним из следующих методов для отображения или активации PDFMaker.

В Lotus Notes 8 и более поздних версий выберите «Файл» > «Установки». В открывшемся диалоговом окне выберите «Панель инструментов» > «Панели инструментов» и установите флажок «Отобразить» для Acrobat PDFMaker.

В пакете приложений Office 2010 выполняйте следующие шаги:

  1. Выполните следующие действия.

    • (Приложения Office 2010) Нажмите вкладку Файл, затем нажмите Параметры.
  2. Щелкните «Надстройки» в левой части диалогового окна.
  3. Выполните одно из следующих действий.
    • Если надстройка PDFMOutlook или Acrobat PDFMaker Office COМ не представлена в списке, выберите «Надстройки COM» во всплывающем меню «Управление» и нажмите «Перейти».
    • Если надстройка PDFMOutlook или Acrobat PDFMaker Office COM присутствует в списке Отключенные надстройки приложений, выберите Отключенные элементы во всплывающем меню «Управление» и нажмите «Перейти».
  4. Выберите «Надстройки PDFMOutlook» или Acrobat PDFMaker Office COM и нажмите «ОК».

  5. Перезапустите приложение Office.

Преобразование файла в PDF

  1. Откройте файл в приложении, которое использовалось для его создания.
  2. Нажмите кнопку Преобразовать в Adobe PDF на панели инструментов Acrobat PDFMaker.

    Для приложений из пакета Microsoft Office или 2010, таких как Word, Excel и PowerPoint, нажмите кнопку Создать PDF на ленте Acrobat.

  3. Введите имя, задайте расположение файлов PDF и нажмите кнопку Сохранить.

  4. Установите флажок Просмотреть результат для открытия документа PDF или включите режим Защитить PDF для задания параметров защиты документа PDF (не обязательно).

Создание PDF в качестве вложения электронной почты

  1. Откройте файл в приложении, которое использовалось для его создания.
  2. Выберите меню Adobe PDF > Преобразовать в Adobe PDF и отправить по электронной почте.

    Для приложений из пакета Microsoft Office или 2010, таких как Word, Excel и PowerPoint, нажмите кнопку Создать и прикрепить к сообщению электронной почты на ленте Acrobat.

    Когда преобразование завершено, пустое сообщение с новым PDF-файлом в виде приложения автоматически открывается в приложении электронной почты по умолчанию. Затем можно вернуться и закончить письмо и либо отправить его, либо сохранить в черновиках.

Вложение файла в качестве PDF (Outlook)

  1. В окне сообщения электронной почты Outlook нажмите кнопку Присоединить как Adobe PDF.

    Примечание.

    Если кнопка Вложить как Adobe PDF не отображается, выберите Adobe PDF > Изменить параметры преобразования, затем нажмите кнопку Показывать вложенные файлы как Adobe PDF.

  2. Выберите файл, который требуется приложить, и нажмите Открыть.

Преобразование файлов в защищенный документ PDF и присоединение к сообщению электронной почты (Outlook)

  1. В окне сообщения электронной почты Outlook нажмите кнопку Присоединить как защищенный Adobe PDF.

    Примечание.

    Кнопка Присоединить как защищенный Adobe PDF появляется только после настройки сервера Adobe LiveCycle® Rights Management в диалоговом окне Инструменты > Защита > Дополнительная защита > Параметры защиты.

  2. Нажмите Обзор, выберите файл для преобразования и нажмите Открыть.

  3. Укажите пользователей, которые могут открывать файл PDF, и затем нажмите кнопку ОК.

    • Для указания только пользователей, которые получат документ PDF, выберите Предоставить доступ только пользователям в списке Кому, Копия и СК в данном сообщении. В данном случае PDF не защищен, пока не отправлено электронное письмо.
    • Чтобы указать только пользователей, которые определяются политикой безопасности, выберите Ограничить доступ применением следующей политики безопасности и затем выберите политику безопасности из списка. В данном случае PDF защищен до того, как его прикрепляют к электронному письму.
  4. При запросе введите имя пользователя и пароль для входа на сервер Adobe LiveCycle Rights Management.

Создание PDF и отправка на рецензию

  1. Откройте файл в приложении, которое использовалось для его создания.
  2. Нажмите кнопку Преобразовать в PDF-документ и отправить на рецензию на панели инструментов Acrobat PDFMaker или (если доступно) выберите меню Adobe PDF > Преобразовать в Adobe PDF и отправить на рецензию.

    Для приложений из пакета Microsoft Office или 2010, таких как Word, Excel и PowerPoint, нажмите кнопку Создать и отправить на редактирование на ленте Acrobat.

  3. Если появится диалоговое окно Установка подлинности, введите сведения о себе и затем нажмите Завершить.

  4. Следуйте указаниям мастера, которые появляются, как описано в разделе Запуск рецензирования по электронной почте.

Создание документа PDF и выполнение операции

  1. Откройте файл в приложении, которое использовалось для его создания.
  2. Нажмите кнопку Преобразовать в Adobe PDF и выполнить операцию на панели инструментов Acrobat PDFMaker или (при наличии доступа) выберите Adobe PDF > Преобразовать в Adobe PDF и выполнить операцию.

    Для приложений из пакета Microsoft Office или 2010, таких как Word, Excel и PowerPoint, нажмите кнопку Создать PDF и выполнить операцию на ленте Acrobat.

  3. Выберите операцию в меню кнопок и сохраните файлы, следуя указаниям на экране.

  4. Документ PDF откроется в приложении Acrobat. На правой панели нажмите «Начать», чтобы обработать файл.

Просмотр параметров преобразования PDFMaker

Параметры преобразования PDFMaker различаются в зависимости от типов файлов. Например, параметры, доступные для файлов PowerPoint и параметры, доступные для файлов Outlook, не являются одними и теми же параметрами. После выбора параметров преобразования эти значения будут применяться ко всем следующим файлам PDF, создаваемым из файлов такого типа. Время от времени следует проверять настройки.

  1. Откройте приложение с поддержкой PDFMaker (например, Word или Excel).
  2. Выполните одно из следующих действий.
    • (Lotus Notes) Выберите меню «Действия» > Изменить параметры преобразования Adobe PDF.
    • (Приложения Office 2010) В меню Acrobat или на ленте Adobe PDF, нажмите Установки.
    • (Все прочие приложения) Выберите меню Adobe PDF > Изменить параметры преобразования.
  3. (Необязательно) Чтобы вернуться к параметрам по умолчанию, нажмите Восстановить значения по умолчанию на вкладке Параметры.

Вкладка «Параметры» установок Adobe PDFMaker

Параметры, доступные для PDFMaker, зависят от приложения, в котором используется PDFMaker.

Параметры преобразования

Указывают стандарт, по которому будет оптимизирован файл PDF. При выборе пункта в меню ниже него сразу появляется описание этого стиля.

Открыть готовый файл Adobe PDF для просмотра

Открывает преобразованные документы прямо в Acrobat. (Исключения: при выборе Преобразовать в Adobe PDF и отправить по электронной почте.)

Запрашивать имя для файла PDF

Позволяет ввести пользовательское имя файла для конечного PDF. Отмените выбор этого параметра для сохранения файла в одной папке с исходным файлом, используя то же имя, но с расширением .pdf.

Преобразовывать информацию о документе

Добавление информации о документе из диалогового окна Свойства , связанного с исходным файлом. В этом режиме не применяются соответствующие предпочтительные параметры принтера, а также параметры, заданные на панели Дополнительно диалогового окна Параметры Adobe PDF.

Примечание.

Кнопка Дополнительно открывает диалоговое окно Параметры создания файлов PDF, которое содержит много дополнительных параметров преобразования. Данные параметры преобразования применяются ко всем функциям Acrobat, которые создают файлы PDF, такие как Acrobat Distiller, PDFMaker и само приложение Acrobat.

Совместимость с PDF/A

Создание документа PDF в соответствии с выбранным стандартом ISO, определяющим условия длительного хранения электронных документов.

Вкладка «Конфиденциальность» установок Adobe PDFMaker

Параметры, доступные для PDFMaker, зависят от приложения, в котором используется PDFMaker.

Требовать пароль для открытия документа

Когда выбран этот пункт, становится доступным параметр Пароль для открытия документа, где задается пароль, необходимый для открытия документа пользователями.

Ограничить редактирование и печать документа

Когда выбран этот пункт, становятся доступными другие параметры в разделе Разрешения.

Изменить пароль для изменения прав доступа

Определяет пароль, который необходимо указать, чтобы выполнить разрешенные редактирование и печать документа.

Разрешить печать

Указать, могут ли пользователи, использующие Пароль для изменения прав доступа, производить печать документа и при каком разрешении.

Разрешенные изменения

Указывает, какие типы изменений могут вносить пользователи, использующие пароль для изменения прав доступа.

Разрешить копирование текста, изображений и прочего содержимого

Запрещает или разрешает пользователям копировать текст из документа PDF.

Разрешить доступ к тексту системам чтения с экрана для слабовидящих

Запрещает или разрешает доступ к тексту устройствам чтения с экрана. (Это значение выбрано по умолчанию.)

Доступны метаданные простого текста

Указывает, может ли поисковый механизм иметь доступ к метаданным документа. Доступно только тогда, когда параметр совместимости PDF соответствует Acrobat 6.0 (PDF 1.5) или более поздней версии.

Преобразование файлов Microsoft Word, PowerPoint и Excel в PDF

При создании PDF из Microsoft Word, PowerPoint или Excel можно задать параметры преобразования для данного файла. Также можно выбрать диапазон содержимого файла для преобразования. Выполнив следующие действия в диалоговом окне Acrobat PDFMaker, можно установить часто используемые настройки преобразования. Любые изменения настроек преобразования будут действительны только для текущего преобразования.

В Acrobat Pro в PDFMaker присутствует возможность встраивания мультимедийных файлов различного типа в файлы Microsoft Word и PowerPoint. Эти файлы преобразуются в формат FLV. При преобразовании документа в PDF, PDF включает в себя FLV-файл, который возможно воспроизвести.

Преобразование файлов Excel в формат PDF

  1. Откройте файл в Excel.
  2. При необходимости выделите ячейки, которые нужно преобразовать.
  3. Выполните одно из следующих действий.
    • (Для Office или 2010) На ленте Acrobat выберите один из параметров меню Создать.
  4. В диалоговом окне Acrobat PDFMaker выберите Диапазон преобразования, затем нажмите Преобразовать в PDF.

  5. В диалоговом окне Сохранить файл Adobe PDF как введите имя файла и его место расположения.

  6. При необходимости нажмите кнопку Параметры, чтобы изменить параметры преобразования.

  7. Нажмите Сохранить для создания PDF.

Преобразование файлов Microsoft Word и PowerPoint в PDF

  1. Откройте файл в Word или PowerPoint.
  2. При необходимости выберите объекты и текст (Word) или слайды (PowerPoint).
  3. (Для Office 2010) На ленте Acrobat выберите «Создать PDF», «Создать и вложить в сообщение электронной почты» или «Создать и отправить на рецензирование».

  4. В диалоговом окне Сохранить файл Adobe PDF как введите имя файла и его место расположения.

  5. При необходимости нажмите кнопку Параметры, чтобы изменить параметры преобразования.

  6. Выберите Диапазон страниц (для Word) или Диапазон слайдов (для PowerPoint). Параметр «Выбор» доступен только при выделенном содержании файла.

  7. Щелкните ОК, а затем Сохранить, чтобы создать файл PDF.

Встраивание файлов мультимедиа в документы Word и PowerPoint (Acrobat Pro)

  1. (Приложения Office2010) Нажмите Встроить Flash на ленте Acrobat.

  2. В диалоговом окне Встроить Flash выберите файл мультимедиа из меню, или нажмите Обзор, чтобы определить местонахождение и выбрать файл.

  3. (Необязательно) Чтобы выбрать видеокадр для кинооткрытки, нажмите Установить изображение кинооткрытки на основе текущего кадра.
  4. Выберите в меню тему проигрывателя.
  5. Нажмите кнопку ОК. Программа Acrobat преобразует файл в формат FLV и вставит его в документ.

  6. Когда все готово для создания файла PDF, следуйте обычным шагам для создания PDF. (Только для PowerPoint) В диалоговом окне Сохранить файл Adobe PDF как щелкните Параметры и выберите параметр Преобразовать мультимедиа.

Преобразование сообщений электронной почты в PDF

Можно использовать PDFMaker, чтобы преобразовать одно или несколько сообщений электронной почты Microsoft Outlook или Lotus Notes или целые папки сообщений в объединенный файл PDF или в портфолио PDF. Каждое сообщение электронной почты в портфолио PDF отображается как отдельный файл PDF.

Диалоговое окно Параметры преобразования Acrobat PDFMaker содержит параметр, определяющий, объединяются ли сообщения электронной почты в один непрерывный файл PDF или собираются в портфолио PDF.

Элементы управления, запускающие преобразование сообщения электронной почты в PDF, находятся в двух местах в приложении электронной почты: на панели инструментов Acrobat PDFMaker и в меню. В Outlook это меню называется Adobe PDF, и располагается справа от меню Справка Outlook. В Lotus Notes команды PDF располагаются в меню «Действия».

Примечание.

Открытое в данный момент сообщение электронной почты можно преобразовать в документ PDF (но не в портфолио PDF), выбрав Файл > Печать и указав Adobe PDF в качестве принтера в диалоговом окне Печать . Параметры преобразования PDFMaker не влияют на данную процедуру.

Указание конечного формата для преобразования сообщений электронной почты: объединенный документ PDF или портфолио PDF

  1. Выполните одно из следующих действий.
    • (Outlook) Выберите меню Adobe PDF > Изменить параметры преобразования.
    • (Lotus Notes) Выберите меню Действия > Изменить параметры преобразования Adobe PDF.
  2. Выполните одно из следующих действий.
    • Чтобы преобразовать и объединить сообщения электронной почты в один документ, отмените выбор параметра Выводить портфолио Adobe PDF при создании нового PDF-файла.
    • Чтобы собрать преобразованные сообщения электронной почты в портфолио PDF, выберите Выводить портфолио Adobe PDF при создании нового файла PDF.

Преобразование открытого сообщения электронной почты в PDF (для Outlook)

  1. Выберите меню Adobe PDF > Преобразовать в Adobe PDF.

Примечание.

В PDF можно преобразовать любой файл из открытого сообщения Outlook, если отображается панель инструментов Присоединить как Adobe PDF. При нажатии этой кнопки откроется несколько диалоговых окон, в которых можно выбрать и сохранить новый файл PDF, а также запустится программа Acrobat, если она не была открыта. Созданный файл PDF будет прикреплен к открытому сообщению электронной почты.

Преобразование сообщений электронной почты в новый PDF-пакет

  1. В приложении Outlook или Lotus Notes выберите отдельные сообщения электронной почты.

  2. Выполните одно из следующих действий.
    • (Outlook) Выберите Adobe PDF > Преобразовать выбранные сообщения > Создать новый PDF.
    • (Для Lotus Notes) Выберите «Действия» > Преобразовать выбранные сообщения в Adobe PDF.
  3. В диалоговом окне Сохранить Adobe PDF как выберите место расположения, введите имя файла и нажмите Сохранить.

Добавление сообщений электронной почты или папок в существующий файл PDF

  1. В приложении Outlook или Lotus Notes выберите отдельные сообщения электронной почты или папки.

  2. Выполните одно из следующих действий.
    • (Outlook) Выберите Adobe PDF > Преобразовать выбранные сообщения > Добавить к существующему PDF или Adobe PDF > Преобразовать выбранные папки > Добавить к существующему PDF.

    Примечание.

    Если уже создано одно или несколько портфолио PDF, в дополнение к параметру Добавить к существующему PDF можно выбрать недавно созданное портфолио PDF.

    • (Для Lotus Notes) Выберите «Действия > Добавить выбранные сообщения в существующий Adobe PDF или «Действия» > Добавить выбранные папки в существующий Adobe PDF.
  3. Укажите расположение и выберите файл PDF или портфолио PDF, к которому необходимо добавить преобразованные сообщения электронной почты, и нажмите Открыть.

    Примечание.

    Не вводите нового имени для файла PDF. Если ввести новое имя, появится предупреждающее сообщение о том, что файл PDF не найден. Нажмите кнопку ОК и выберите файл PDF, не изменяя его названия.

  4. (Только для Outlook) При появлении сообщения, предупреждающего о том, что имеющийся файл PDF был создан при помощи более ранней версии PDFMaker, выполните одно из следующих действий.
    • Для создания портфолио PDF из исходного архива PDF нажмите Да и выберите название и расположение для нового архива. (Имя по умолчанию добавляет _Portfolio в исходное имя файла PDF). После завершения преобразования и закрытия диалогового окна Создание Adobe PDF новый архив откроется в Acrobat.
    • Нажмите Нет для отмены процесса.

Примечание.

В портфолио PDF сообщений электронной почты, преобразованных или перенесенных в Acrobat 8, добавляются только новые сообщения — то есть сообщения, еще не входящие в это портфолио PDF.

Преобразование папок электронной почты в новый PDF

PDFMaker может преобразовать несколько папок в PDF за один раз. Необязательно выбирать папки заранее, это можно сделать в диалоговом окне, которое открывается автоматически.

  1. Выполните одно из следующих действий.
    • (Outlook) Выберите Adobe PDF > Преобразовать выбранные папки > Создать новый PDF.
    • (Для Lotus Notes) Выберите «Действия» > Преобразовать выбранные папки в Adobe PDF.
  2. В диалоговом окне Преобразовать папки в PDF выберите папки. Затем выберите или отмените выбор параметра Преобразовать эту папку и все вложенные папки.

  3. В диалоговом окне Сохранить файл Adobe PDF как укажите расположение и имя портфолио PDF.

После завершения преобразования новый документ PDF открывается в Acrobat.

Настройка автоматического архивирования электронной почты

  1. Выполните одно из следующих действий.
    • (Outlook) Выберите меню Adobe PDF > Настроить автоматическое архивирование.
    • (Lotus Notes) Выберите «Действия» > Настроить автоматическое архивирование.
  2. На вкладке Автоматическое архивирование диалогового окна Acrobat PDFMaker выберите Включить автоматическое архивирование. Затем выберите параметры функции Частота сохранения и время дня, когда будет проводиться автоматическое архивирование.

  3. Выберите другие параметры, если это необходимо.

    Подготовить отчет об архивировании

    Создает запись о каждом сеансе архивирования.

    Выбрать файл

    Указывает имя и расположение отчета архивирования.

    Встраивать индекс для ускорения поиска

    Создает индекс, по которому можно искать определенные слова или символы вместо того, чтобы проводить поиск по каждому отдельному документу.

  4. Щелкните Добавить и выберите папки и вложенные папки сообщений электронной почты. Затем, исходя из необходимости, выберите или отмените выбор параметра Преобразовать эту папку и все вложенные папки и нажмите кнопку ОК.

  5. В диалоговом окне Сохранить архивный PDF-файл как выберите имя и расположение PDF-архива электронной почты. Затем нажмите Открыть.

  6. Просмотрите параметры и имена папок архива в диалоговом окне Acrobat PDFMaker и выполните одно из следующих действий:
    • Чтобы добавить другие папки электронной почты к списку, нажмите Добавить и выберите папку.
    • Чтобы удалить папки из списка, выберите их и нажмите Удалить.
    • Чтобы внести изменения в архивный файл, выберите название нужной папки из списка и нажмите Изменить архивный файл, укажите его имя и расположение.
    • Чтобы немедленно начать архивирование, нажмите Выполнить архивирование сейчас.

Создание документов PDF из слияния документов Word

При объединении сообщений электронной почты, полученных из программы Word, создаются такие документы, как стандартные письма, содержащие персональные сведения, например, имена и адреса получателей. В Acrobat PDFMaker можно избежать лишних этапов с помощью шаблона слияния Word и соответствующего файла данных для вывода слияния в документ PDF. Можно даже настроить PDFMaker на вложение этих файлов PDF в сообщения электронной почты, создаваемые во время процедуры создания файла PDF.

Примечание.

Дополнительные сведения по настройке файлов для функции «Почтовое слияние в Word» см. в справке Microsoft Office Word.

  1. В Microsoft Word откройте шаблон, созданный в качестве основы для слияния, или создайте такой файл с помощью панели инструментов слияния Word и мастера слияния, если это необходимо.

    Примечание.

    Не завершайте слияние в Word. Вместо этого настройте и просмотрите шаблон слияния обычным образом — так, чтобы быть уверенным, что слияние работает правильно.

  2. Выполните одно из следующих действий.
    • Выберите меню Adobe PDF > Слияние в Adobe PDF.
    • Нажмите кнопку Слияние в Adobe PDF на панели инструментов «Почтовое слияние («Просмотр» > «Панели инструментов» > «Почтовое слияние»).
  3. В диалоговом окне Acrobat PDFMaker – почтовое слияние выберите необходимые параметры.

    • Для определения, какие записи из файла данных будут импортироваться в объединенный файл, выберите Все, Текущая или введите диапазон страниц, указав значения в полях От и До.
    • Для названия создаваемого PDF введите имя в поле Укажите имя PDF-файла.

    Примечание.

    Название PDF будет состоять из текстовой части и набора цифр. Например, если пользователь набирает JulyLetter в поле Укажите имя PDF-файла, файлы PDF с объединенными письмами могут иметь названия JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125 и т. д.

  4. Для параметра Автоматически отправлять Adobe PDF-файлы по электронной почте выполните одно из перечисленных ниже действий.

    • Чтобы создать и сохранить объединенные PDF-файлы для вывода на печать или дальнейшей отправки по электронной почте, не выбирайте этот параметр и нажмите кнопку ОК.
    • Чтобы создать объединенные файлы PDF и вложить каждый такой файл в сообщение электронной почты для соответствующего получателя, установите этот флажок и заполните остальные параметры электронной почты.
  5. После появления диалогового окна Найти папку перейдите к нужному расположению и нажмите кнопку ОК.

    Индикаторы состояния отображаются при создании отдельных файлов PDF в PDFMaker.

  6. Если выбран параметр Автоматически отправлять файлы Adobe PDF по электронной почте, появится диалоговое окно с запросом профиля электронной почты пользователя. Введите соответствующие данные и нажмите кнопку ОК.

После завершения задачи появится сообщение об успешном завершении операции.

Параметры электронной почты для слияния в PDF

Кому

Для каждого адресата из всплывающего меню выберите поле или столбец с адресами электронной почты в соответствующем файле.

Тема

Введите текст, который должен появиться в строке темы каждого сообщения электронной почты.

Сообщение

Добавьте или измените текст, который должен содержаться в теле сообщений электронной почты.

Документы PDF из Microsoft Project (Acrobat Pro)

При создании документов PDF из файлов, разработанных в Microsoft Project, следует учитывать некоторые особенности.

Документ PDF можно создать только из выбранного в данный момент вида. Виды, указанные в Project как не предназначенные для печати, невозможно преобразовать в документы PDF.

Преобразование файлов Visio в формат PDF (Acrobat Pro)

Файлы PDF, созданные из файлов Visio, сохраняют размеры страниц и вспомогательные слои, распознаваемый текст, пользовательские свойства, ссылки, закладки и комментарии в зависимости от параметров преобразования. Укажите свойства:

  • (Visio 2010) На ленте выберите Acrobat > Установки.

При преобразовании файла Visio только фигуры и направляющие, которые видимы и могут быть напечатаны в рисунке Visio, будут преобразованы и отображены в документе PDF. Графические объекты преобразуются независимо от их защиты и поведения. Пользовательские свойства графических объектов могут быть преобразованы в данные объекта файла PDF.

При преобразовании файла Visio в PDF можно сохранить все или только выбранные слои, а также свести все слои. В случае сведения слоев документ PDF будет иметь вид исходного рисунка, но не будет содержать информации о слоях. После сведения в преобразованном документе PDF отобразятся только видимые и печатаемые слои.

Преобразование файлов Visio

  1. Если необходимо изменить параметры преобразования PDFMaker, выполните одно из следующих действий. (Чтобы получить сведения о параметре, наведите указатель на этот параметр для отображения показанной ниже подсказки).

    • (Visio 2010) Выберите Acrobat > Установки
  2. Чтобы преобразовать каждую страницу в файле Visio в страницу с закладками в файле PDF, выберите меню Adobe PDF > Преобразовать все страницы в рисунке. Если данный параметр не выбран, выполняется преобразование только текущего листа.

  3. Выполните одно из следующих действий.
    • (Visio 2010) Выберите меню Acrobat > Создать PDF.
    • (Visio 2010) Выберите меню Acrobat > Преобразовать в Adobe PDF.
    • (Visio 2010) Выберите меню Acrobat > Создать и вложить в сообщение электронной почты. Файл PDF вкладывается в новое сообщение электронной почты в приложении электронной почты по умолчанию. 
    • (Visio 2010) Выберите Acrobat > Создать и отправить на рецензирование. Файл преобразуется в файл Adobe PDF, и запускается процедура рецензии с помощью электронной почты. 
  4. Если необходимо включить пользовательские параметры графических объектов, выберите данный параметр.
  5. Нажмите Продолжить.

  6. Выберите параметр слоев для сохранения или сведения слоев в конечном PDF-файле и нажмите Продолжить.

    Примечание.

    Если выбран параметр Сохранить некоторые слои на выбранной странице, появится подсказка для выбора включаемых слоев Visio.

  7. Нажмите кнопку Преобразовать в Adobe PDF, укажите расположение и имя файла, а затем нажмите Сохранить.

Выделение слоев Visio, которые требуется преобразовать (Acrobat Pro)

Можно преобразовать чертеж Visio, содержащий слои, в документ PDF, и сохранить отдельные или все слои в конечном файле PDF или свести слои. Можно также организовать слои Visio в наборы слоев, представляющие собой папки на панели Слои Acrobat.

  1. При открытом в Visio файле с несколькими слоями нажмите кнопку на панели инструментов Adobe PDF и выберите Сохранить некоторые слои на выбранной странице.

    Примечание.

    Если параметр Сохранить некоторые слои на выбранной странице недоступен, отмените выбор параметра Преобразовать все страницы в рисунке.

  2. Выберите один или несколько слоев из списка слоев рисунка Visio.

  3. Для добавления выбранных слоев Visio в список слоев для преобразования в файл PDF выполните одно из перечисленных ниже действий.
    • Для преобразования выбранных слоев Visio в отдельные слои PDF в группе слоев PDF нажмите Создать группу слоев и (необязательно) введите имя слоя.
    • Для преобразования выбранных слоев Visio в отдельные слои (но не объединенные в группу слоев) нажмите кнопку Добавить слои.

    Примечание.

    Название слоя в списке слоев рисунка Visio недоступно, если слой включен в список Слои в PDF. При выборе такого слоя в списке Слои в PDF в списке слоев рисунка Visio рядом с названием этого слоя появится маркер.

  4. (Необязательно) Выполните одно из следующих действий.
    • Для изменения порядка слоев в списке Слои в PDF перетащите слой вверх или вниз по списку.
    • Для включения свойства видимости, которое может быть включено или выключено в Acrobat, отключите параметр Заблокированы рядом со слоем PDF. Для включения блокировки видимости слоя в конечном PDF-файле выберите параметр Заблокированы».
    • Для сохранения текущих параметров выбранных слоев Visio нажмите Сохранить параметры PDF и нажмите кнопку ОК. Эти параметры будут использованы в следующий раз при преобразовании текущего файла Visio в файл PDF.
  5. Нажмите Преобразовать в PDF, укажите папку в поле Сохранить в, в которую необходимо сохранить файл PDF, введите имя файла и затем нажмите Сохранить.

    Примечание.

    Слои Visio, выбранные для преобразования и настроенные в Visio как видимые и печатаемые или заблокированные, преобразуются в слои PDF. Свойства видимости и печатаемости включаются в конечные слои PDF. Если в файле Visio имеется фоновая страница, нижний или верхний колонтитул, то в файле PDF автоматически появятся PDF-слои, предназначенные для таких объектов.

Преобразование файлов AutoCAD в формат PDF (Acrobat Pro в ОС Windows)

PDFMaker можно использовать для преобразования файлов AutoCAD из приложения AutoCAD. Также можно использовать функцию пакетного преобразования, чтобы преобразовать сразу несколько файлов AutoCAD. Даже если программа AutoCAD не установлена, файлы AutoCAD можно преобразовывать в формат PDF в программе Acrobat.

Программа Acrobat PDFMaker позволяет сохранить выбранные слои и макеты при преобразовании файлов AutoCAD в формат PDF.

Преобразование файлов AutoCAD, если программа AutoCAD не установлена

При установке Acrobat по умолчанию устанавливаются фильтры Autodesk. Эти фильтры позволяют преобразовывать файлы форматов DWG, DWF, DST, DWT и DXF в PDF без установки ПО, в котором они используются.

  1. В программе Acrobat выберите Файл > Создать PDF > Из файла.

  2. (Необязательно) В меню Файлы данного типа выберите Autodesk AutoCAD, затем нажмите кнопку Параметры и измените параметры преобразования необходимым образом. Параметры будут аналогичны параметрам Acrobat PDFMaker для AutoCAD со следующими дополнениями.

    Преобразование пространства модели в 3D

    При выборе данного параметра макет пространства модели преобразуется в 3D-комментарий в документе PDF. Нажмите Выбрать параметры 3D, чтобы указать параметры 3D-преобразования.

    Установки конфигурации

    Нажмите эту кнопку, чтобы указать каталоги ресурсов для шрифтов SHX, файлы конфигурации графиков и графические таблицы для рисунков AutoCAD. Если путь к файлам SHX не указан, все шрифты SHX будут заменены MyriadCAD в преобразованных документах PDF.

    Всегда отображать диалоговое окно во время преобразования

    При выборе данного параметра во время преобразования будет отображаться диалоговое окно.

  3. Найдите и выберите файл AutoCAD.
  4. Если появилось диалоговое окно Параметры Adobe PDF для документов Autodesk AutoCAD, укажите необходимые параметры и щелкните ОК.

Преобразование файлов AutoCAD при установленном приложении AutoCAD

При преобразовании отдельных файлов AutoCAD обычно нет необходимости изменять размер страницы и параметры размещения информации. PDFMaker использует соответствующий размер макета страницы и схематично размещает информацию для создания файла PDF соответствующего размера.

  1. Чтобы изменить параметры преобразования PDF в AutoCAD выберите меню Adobe PDF > Изменить параметры преобразования.
  2. Выполните одно из следующих действий.
    • Щелкните кнопку на панели инструментов Adobe PDF: Преобразовать в Adobe PDF  или Преобразовать в Adobe PDFи отправить на рецензию .
    • Выберите меню Adobe PDF > Преобразовать в Adobe PDF.
    • Выберите меню Adobe PDF > Преобразовать в Adobe PDF и отправить по электронной почте.
    • Выберите меню Adobe PDF > Преобразовать в Adobe PDFи отправить на рецензирование.
  3. В диалоговом окне Выбрать макеты при необходимости добавьте или удалите макеты. Для изменения порядка макетов выберите макет в списке Макеты в PDF и нажмите Вверх или Вниз.

  4. Для определения способа преобразования слоев AutoCAD выберите один из следующих пунктов и нажмите Продолжить:

    • Свести все слои. После сведения слоев в преобразованном PDF появятся только те объекты, которые не являются неподвижными или сейчас не распечатываются.
    • Сохранить все или некоторые слои. В следующем диалоговом окне укажите слои, которые требуется включить в конечный PDF.
  5. Укажите имя и местоположение файла в диалоговом окне Сохранить как, затем нажмите кнопку Сохранить.

Выбор слоев AutoCAD для преобразования

Если выбрать сохранение всех или нескольких слоев AutoCAD при преобразовании в PDF, можно указать слои, сохраненные в PDF.

  1. В AutoCAD начните преобразование файла AutoCAD и выберите параметр Сохранить все или несколько слоев.

  2. Для отображения отдельных слоев AutoCAD в слоях из списка слоев рисунка выполните одно из следующих действий:

    • Выберите параметр из меню Фильтры слоев с именем для указания всех слоев, которые соответствуют данному критерию.
    • Выберите параметр Инвертировать для указания всех слоев, за исключением слоев, выбранных выделением в меню Фильтры слоев с именем.
    • Для изменения порядка сортировки слоев щелкните заголовки столбцов.

    Примечание.

    Для изменения свойств слоя Вкл., Неподвижен или Построен нажмите Отменить, измените свойства на чертеже AutoCAD и запустите процедуру повторно.

  3. Для выбора подлежащих преобразованию слоев AutoCAD выполните одно из следующих действий:
    • Выберите предварительно сохраненный набор слоев из меню Параметры слоев PDF.
    • Выберите один или несколько слоев из списка слоев чертежа.
    • Чтобы преобразовать все слои в рисунок, щелкните Добавить все слои и перейдите к шагу 5.
  4. Чтобы добавить выбранные слои AutoCAD в список слоев PDF, выполните следующие действия.
    • Для преобразования выбранных слоев AutoCAD щелкните Создать набор слоев для отдельного слоя PDF. В результате создается папка слоев на панели навигации Слои в Acrobat.
    • Для преобразования выбранных слоев AutoCAD для отдельных слоев щелкните Добавить слои.
  5. (Необязательно) Выполните следующие действия в списке Слои в PDF:

    • Для изменения порядка слоев перетащите элемент вверх или вниз в списке.
    • Для включения свойства видимости, которую можно включать или отключать в Acrobat, снимите флажок Заблокирован для слоя PDF. Для блокировки конечной видимости слоя PDF выберите Заблокирован.
    • Чтобы сохранить текущий список выбранных слоев AutoCAD, щелкните Добавить параметры PDF. Позже можно и извлечь этот список из меню Параметры слоя PDF.
  6. Щелкните Преобразовать, укажите имя файла и местоположение, а затем выберите Сохранить.

Пакетное преобразование файлов AutoCAD

  1. Выберите Adobe PDF > Пакетное преобразование.
  2. Укажите параметры для слоев, размер страницы, стиль графика и условия вывода PDF. Щелкните Параметры преобразования для указания параметров Acrobat PDFMaker.
  3. В списке DWG выполните одно из следующих действий.
    • Щелкните Добавить папку или Добавить файлы и выберите папку или файлы.
    • Чтобы загрузить ранее сохраненный список файлов, щелкните Добавить в список и укажите список.
    • При необходимости разверните отдельные файлы и выберите элементы, например пространство моделей и представления. Чтобы исключить или включить все пространство моделей, нажмите соответствующие кнопки.
    • Чтобы исключить файл из преобразования, снимите флажок для этого файла. При необходимости установите или снимите выделение со всех файлов в списке, измените порядок расположения файлов, удалите файлы или очистите список.
    • Чтобы показать полные пути файлов, выберите Развертывание имен файлов.
    • Чтобы сохранить список DWG для дальнейшего использования, щелкните Сохранить список. Это гарантирует сохранение списка в своем текущем состоянии, включая порядок расположения файлов и выделенные фрагменты файлов. Этот список можно извлечь в любое время, нажав Добавить.
  4. Нажмите Преобразовать.

  5. После завершения преобразования нажмите Сохранить сведения для сохранения файла отчета о преобразовании.

Параметры PDFMaker, определяемые приложением

В некоторых случаях параметры преобразования в приложениях с включенной функцией PDFMaker могут различаться.

Некоторые параметры PDFMaker являются общими для некоторых или большинства приложений. Некоторые параметры являются уникальными для определенного приложения.

Параметры вкладки «Параметры», доступной из большинства приложений

Следующие параметры появляются на вкладке Параметры, доступной из большинства приложений с поддержкой PDFMaker.

Присоединить исходный файл

Преобразуемый документ включается как приложение к файлу PDF.

Создать закладки

Определенные элементы в исходных документах Office преобразуются в закладки PDF: заголовки Word, названия листов Excel и заголовки PowerPoint. Выбор данного параметра заменяет любые параметры на вкладке Закладки в диалоговом окне Параметры преобразования.

Добавить ссылки

Включает активные ссылки и гипертекст в файл PDF.

Примечание.

Если этот флажок снят, но у получателя документа PDF выбран параметр «Создание ссылок из URL-адресов», URL-адреса в документе PDF остаются активными.

Разрешить расширенный доступ и переформатирование в PDF с тегами

Встраивает теги в файл PDF.

Параметры для Excel на вкладке «Параметры»

Преобразовать комментарии

Преобразует пользовательские комментарии Excel в примечания и выводит эти примечания на панель Комментарии в Acrobat.

Реальный размер

Применяются фактические размеры, указанные для листа. Размеры листов не изменяются.

Отображать рабочий лист как одиночную страницу

Изменяет размер каждого листа так, что все записи на одном листе отображались на одной странице в документе PDF.

Подогнать под ширину бумаги

Изменяет ширину каждого листа, что все столбцы на этом листе появляются на странице в PDF.

Запросить выбор листов Excel

Открывает диалоговое окно в начале процесса преобразования файла. В диалоговом окне можно указать какие листы включены в PDF, а также указать порядок расположения листов, в котором они появятся в формате PDF.

Параметры для PowerPoint на вкладке «Параметры»

Преобразование мультимедиа

Позволяет преобразовать связанные аудио-видео файлы в формат FLV и встроить их в PDF.

Сохранение перехода слайдов

Преобразовывает эффекты перехода слайдов из PowerPoint в эффекты перехода PDF.

Преобразовать скрытые слайды в страницы документа PDF

Преобразует слайды PowerPoint, которые не видны при обычном просмотре презентации, в страницы PDF.

Преобразовать заметки диктора в текстовые заметки Adobe PDF

Преобразует заметки диктора к презентациям PowerPoint в текстовые заметки PDF.

Параметры для электронной почты на вкладке «Параметры»

При открытии параметров PDFMaker из Microsoft Outlook или Lotus Notes отображаются следующие параметры.

Совместимость

Задает уровень совместимости файлов PDF. Для включения всех новейших функций и возможностей используйте самую последнюю версию (в данном случае версию 1.7 ADBE-3). При создании файлов PDF, подлежащих широкому распространению, выбирайте более раннюю версию, чтобы все пользователи могли просмотреть и напечатать документ.

Вложенные файлы

Указывает все ли прикрепленные файлы к сообщениям электронной почты включены в PDF.

Условия вывода портфолио Adobe PDF после создания нового файла PDF

После выбора всегда преобразовывайте отдельные сообщения в качестве файлов-компонентов портфолио PDF. Если параметр не выбран, отдельные сообщения объединяются в виде отдельных страниц файла PDF.

Не включать информацию об имени папки

После выбора имена папок электронной почты исключаются из PDF.

Встраивать индекс для ускорения поиска

Создается встроенный индекс, ускоряющий поиск, особенно при преобразовании большого количества сообщений электронной почты или папок сообщений.

Блокировка загрузки внешнего содержимого

Если такой режим активирован, любая загрузка внешнего содержимого из Интернета будет запрещена, например изображения, CSS и JavaScript.

Параметры макета страницы

Определяет свойства страницы, например свойства в диалоговом окне «Печать»: размеры, ориентация и поля страницы.

Показать количество последних архивов (только Outlook)

После преобразования сообщений электронной почты и папок Adobe PDF > меню [Преобразовать выбранные сообщения] и [Преобразовать выбранные папки] может регистрировать в списке недавно созданные PDF, которые необходимо добавить. Этот параметр определяет максимальное количество PDF для списка в меню.

Показать кнопки «Присоединить как Adobe PDF»

Если кнопка Присоединить как Adobe PDF выбрана, она появляется в окне сообщений электронной почты Outlook.

Параметры для работы с файлами AutoCAD на вкладке «Параметры» (Acrobat Pro)

После открытия параметров PDFMaker из Autodesk AutoCAD появятся следующие параметры.

Соответствие стандарту

Указывает соответствие или несоответствие стандарту PDF/A или PDF/E.

Открывать палитру «Слои» при просмотре в Acrobat

Отображает структуру слоев, если документ PDF открыт в Acrobat.

Встраивать сведения о масштабе

Сохраняет сведения о масштабе чертежа, которые можно использовать с измерительными инструментами в Acrobat.

Преобразование пространства моделей в 3D

Если выбран этот пункт, представление пространства моделей преобразуется в 3D-аннотацию в PDF.

Выбор параметра макета

Определяет, включаются ли в PDF-файл Текущее представление, Все представления или Выбранные представления.

Исключение пространства моделей

(Доступно только в том случае, если в параметре Выбрать параметр макета выбрано Преобразовать все макеты без запроса). Если выбран этот пункт, все макеты, кроме пространства моделей, включены в PDF.

Выбор параметра слоя

Определяется, включаются в файл PDF Все слои, Выбранные слои или Нет слоев в качестве слоев.

Параметры для работы с файлами Visio на вкладке «Параметры» (Acrobat Pro)

После открытия параметров PDFMaker в Microsoft Visio появятся следующие параметры.

Включить пользовательские свойства Visio в качестве данных объекта в Adobe PDF

Определяет, включены ли пользовательские свойства в изображение Visio в качестве данных объекта в новый PDF.

Исключить объекты Visio без пользовательских свойств

Определяет, исключены ли из нового PDF объекты Visio без пользовательских свойств.

Преобразование комментариев в Adobe PDF Комментарии

Указывает, преобразованы ли комментарии в файле Visio в комментарии PDF в новом документе PDF.

Всегда сводить слои в Adobe PDF

Указывает, сведены ли слои. При сведении слоев документ PDF выглядит как первоначальный рисунок, но не содержит информации о слоях. Все графические объекты на рисунке Visio преобразуются независимо от их защиты и поведения, и пользовательские свойства графических объектов могут быть преобразованы в данные объекта файла PDF.

Открывать палитру «Слои» при просмотре в Acrobat

Отображает структуру слоев, если документ PDF открыт в Acrobat.

Параметры вкладки «Word» (Microsoft Word)

Преобразовывать отображаемые комментарии в заметки в документе PDF

Изменяет записи комментариев Word в заметки PDF. Если в текущем открытом документе Word содержатся комментарии, на данной вкладке появляется больше параметров в разделе Комментарии.

Рецензент

Перечисляет имена рецензентов, вносивших комментарии в текущем документе Word.

Включить

Если параметр не выбран, комментарии не включаются в PDF.

Открыть примечания

Определяет, открываются ли автоматически окна заметок PDF, или эти окна закрыты для комментариев этого рецензента.

Цвет

Показывает цвет для значков комментариев этого рецензента. Щелкая значок цвета, можно перебирать цвета из ограниченного набора имеющихся цветов.

Комментарии: #

Отображает число комментариев, внесенных рецензентом.

Преобразовывать сноски и затекстовые комментарии

Встраивает данные элементы в документ PDF.

Преобразовать поля подписей, указанные с помощью операторов pdfmark

Преобразование полей подписи, указанных с помощью оператора pdfmark.

Включить расширенное применение тегов

Встраивает данные элементы в документ PDF.

Параметры вкладки «Закладки» (Microsoft Word)

Параметры, определяемые на данной вкладке, определяют, какие объекты преобразуются в закладки PDF в файле PDF.

Примечание.

Чтобы добавить закладки во время преобразования, выберите Добавить закладки в документ Adobe PDF на вкладке Параметры. Если данный параметр не выбран, этот параметр заменяет любые параметры, выбранные на данной вкладке, и закладки не создаются.

Преобразовать заголовки Word в закладки

Выбирает все заголовки в списке Элементы для преобразования в закладки PDF.

Преобразовать стили Word в закладки

Выбирает все текстовые стили в списке Элементы для преобразования в закладки PDF (параметр не выбран по умолчанию).

Преобразовать закладки Word

Преобразует любые пользовательские закладки Word в закладки PDF.

Список элементов

Определяет, какие заголовки и стили Word будут преобразованы в закладки PDF.

Элемент

Содержит список названий всех имеющихся заголовков и стилей Word. Значок для заголовков и стилей  указывает типы элементов.

Тип

Также показывает, является ли элемент заголовком или стилем в документе Word.

Закладка

Отображает X, определяя, преобразованы ли отдельные элементы в закладки PDF. Установка·или снятие флажка отдельной закладки изменяет состояние выбора для этого элемента.

Уровень

Указывает, где будет находиться элемент в иерархической структуре панели Закладки. Щелчок отдельного номера уровня открывает меню, которое можно использовать для изменения значения.

Примечание.

Если некоторые, но не все имеющиеся заголовки и стили Word выбраны для преобразования в закладки PDF, маркер соответствующих флажков в верхней части вкладки изменится. Если выбраны все элементы типа, появится флажок. Если выбраны только некоторые элементы этого типа, появится цветной квадрат-рамка. В противном случае флажок снят.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет