Проблема

В Bridge CC 2015 / CC 2017 параметры Photoshop и Illustrator не появляются в меню Инструменты и при использовании команды Поместить.

  • Параметры «Инструменты» > Photoshop и «Инструменты» > Illustrator отсутствуют.
  • При выборе любого изображения отсутствуют команды «Файл» > «Поместить» > «В Photoshop» и «Файл» > «Поместить» > «В Illustrator.

Затронутые версии продуктов

  • Adobe Bridge CC 2017 с Adobe Photoshop CC 2015.x и Adobe Illustrator CC 2015.x
  • Adobe Bridge CC 2015 с Adobe Photoshop CC 2017 и Adobe Illustrator CC 2017

Решение

Проблема возникает при следующих условиях:

  • При использовании версий CC (2015) Adobe Photoshop и Adobe Illustrator с Adobe Bridge CC (2017).
  • При использовании версий CC (2017) Adobe Photoshop и Adobe Illustrator с Adobe Bridge CC (2015).

Чтобы решить эту проблему, обновите Adobe Bridge, Photoshop и Illustrator до последней версии CC (2017). Подробности приведены в разделе Проверить наличие обновлений приложения.

 

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет