Руководство пользователя Отмена

Устранение неполадок, связанных с воспроизведением и производительностью

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
    3. Бета-функции
      1. Поделиться для проверки с помощью Frame.io
      2. Приглашение соавторов к совместному редактированию проекта
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Рекомендации по обновлению Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Вопросы и ответы
    7. Сведения о выпуске
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Импорт и экспорт: вопросы и ответы
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Frame.io
    1. Установка и активация Frame.io
    2. Использование Frame.io с Premiere Pro и After Effects
    3. Интеграция Adobe Workfront и Frame.io
    4. Вопросы и ответы
  8. Импорт медиафайлов
    1. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    2. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    3. Форматы файла
      1. Поддерживаемые форматы файлов
      2. Поддержка формата Blackmagic RAW
    4. Работа с временным кодом
  9. Редактирование
    1. Редактирование видео
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Установка точек входа и выхода в исходном мониторе
      3. Добавление клипов в последовательности
      4. Переупорядочивание и перемещение клипов
      5. Поиск, выбор и группирование клипов в последовательностях
      6. Удаление клипов из последовательности
      7. Изменение настроек последовательности
      8. Редактирование эпизодов, загруженных в исходный монитор
      9. Упрощение последовательностей
      10. Рендеринг и предпросмотр последовательностей
      11. Работа с маркерами
      12. Исправление источника и определение целевых дорожек
      13. Определение редактирования сцен
    3. Вырезание и обрезка клипов
      1. Разделение или вырезание клипов
      2. Обрезка клипов
      3. Редактирование в режиме обрезки
      4. Выполнение вырезания J и L
      5. Создание и воспроизведение клипов
      6. Настройка параметров обрезки и воспроизведения
    4. Видео
      1. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      2. Рендеринг и замена медиа
      3. Отмена, история и события
      4. Заморозка и удерживание кадров
      5. Работа с соотношением сторон
    5. Аудио
      1. Обзор аудио в Premiere Pro
      2. Правка аудиоклипов в мониторе источника
      3. Микшер аудиодорожек
      4. Настройка уровней громкости
      5. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      6. Улучшение речи
      7. Улучшение речи: вопросы и ответы
      8. Присвоение тегов категории аудио
      9. Автоматическое снижение громкости аудио
      10. Ремикс аудио
      11. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      12. Балансировка и панорамирование аудио
      13. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      14. Аудиоэффекты и переходы
      15. Работа с аудиопереходами
      16. Применение аудиоэффектов
      17. Измерение уровня звука с помощью эффекта «Акустический локатор»
      18. Запись аудиомиксов
      19. Редактирование аудио на таймлайне
      20. Сопоставление аудиоканалов в Premiere Pro
      21. Использование аудиодорожки Adobe Stock в Premiere Pro
    6. Редактирование на основе текста
      1. Редактирование на основе текста
      2. Редактирование на основе текста: вопросы и ответы
    7. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    8. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  10. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Эффект метаданных в Premiere Pro
      5. Автоматическое центрирование видео для различных каналов социальных сетей
      6. Эффекты цветокоррекции
      7. Диспетчер эффектов
      8. Изменить продолжительность и скорость клипов
      9. Корректирующие слои
      10. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  11. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Графика и заголовки
      1. Создание заголовка
      2. Связанные стили и стили дорожки
      3. Работа с браузером стилей
    3. Графика
      1. Создание фигуры
      2. Рисование с помощью инструмента «Перо»
      3. Выравнивание и распределение объектов
      4. Изменение внешнего вида текста и фигур
      5. Применение градиентов
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Установка и использование шаблонов анимационного дизайна
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Загрузка языковых пакетов для транскрипции
      3. Работа с подписями
      4. Проверка орфографии, поиск и замена
      5. Экспорт текста
      6. Перевод речи в текст: вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление устаревшей версии конструктора заголовков: вопросы и ответы
    7. Обновление устаревших титров до исходной графики
  12. Шрифты и эмодзи
    1. Цветные шрифты
    2. Эмодзи
  13. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  14. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  15. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Настройки цветов
    3. Автоматическая цветовая коррекция
    4. Творческие эксперименты с цветами при помощи стилей Lumetri
    5. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    6. Коррекция и совмещение цветов разных кадров
    7. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    8. Создание виньеток
    9. Представления Look и таблицы LUT
    10. Области Lumetri
    11. Управление цветом дисплея
    12. Тональная компрессия временной шкалы
    13. HDR для трансляций
    14. Включить поддержку DirectX HDR
  16. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  17. Совместное редактирование
    1. Совместная работа в Premiere Pro
    2. Ознакомление с совместным редактированием видео
    3. Создание проектов группы
    4. Добавление медиаданных и управление ими в проектах группы
    5. Приглашение соавторов и управление ими
    6. Общий доступ к изменениям и управление ими вместе с соавторами
    7. Просмотр автосохранений и версий проектов группы
    8. Управление проектами группы
    9. Связанные проекты группы
    10. Вопросы и ответы
  18. Технологические процессы с длинными форматами и эпизодами
    1. Руководство по организации технологических процессов с длинными форматами и эпизодами
    2. Использование продуктов
    3. Работа с клипами в проектах продукта
    4. Передовой опыт: работа с продуктами
  19. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  21. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс и восстановление настроек
    3. Режим восстановления
    4. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    5. Проверьте, совместима ли ваша система с Premiere Pro
    6. Premiere Pro для процессоров Apple
    7. Удаление мерцания
    8. Чересстрочная развертка и порядок полей
    9. Интеллектуальный рендеринг
    10. Поддержка панели управления
    11. Передовой опыт: работа с нативными форматами
    12. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Не удается перенести настройки после обновления Premiere Pro
      5. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      6. Как управлять медиа-кэшем в Premiere Pro
      7. Исправление ошибок при рендеринге или экспорте
      8. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  22. Расширения и подключаемые модули
    1. Установка подключаемых модулей и расширений в Premiere Pro
    2. Новейшие версии подключаемых модулей от сторонних разработчиков
  23. Потоковая передача видео- и аудиоданных
    1. Secure Reliable Transport (SRT)
  24. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Автономные медиафайлы
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторная привязка офлайн медиаданных

При использовании Premiere Pro вы можете столкнуться с проблемами, связанными с воспроизведением и производительностью. Ниже приведен список некоторых распространенных проблем, которые могут возникнуть при устранении неполадок.

Почему возникает прерывистое воспроизведение и проблемы с производительностью?

Многие проблемы, связанные с воспроизведением и производительностью, имеют отношение к кэшированным медиафайлам и базе данных кэшированных медиафайловКэш медиафайлов содержит файлы .CFA и .PEK, генерируемые в Premiere Pro при первом импорте клипов в Корзину проекта. Решить подобные проблемы может очистка файлов кэша.

Посмотрите видео или прочитайте инструкции.

Время просмотра: 2 минуты 21 секунда

  1. Выберите:
    • Правка > Установки > Кэшированные медиафайлы (Windows). 
    • Premiere Pro > Установки > Кэшированные медиафайлы (macOS). 
  2. Нажмите кнопку Удалить рядом с пунктом Удалить кэшированные медиафайлы.
Возможность удаления файлов кэша мультимедиа
Возможность удаления файлов кэша мультимедиа

Перейдите в расположение кэшированных медиафайлов и соответствующей базы данных и вручную удалите файлы. После этого очистите корзину. Для получения информации об освобождении пространства на жестком диске путем удаления кэшированных файлов мультимедиа см. раздел «Управление базой данных кэшированных медиафайлов».

Местоположение кэшированных медиафайлов по умолчанию:

  • Windows: \Users\<Имя пользователя>\AppData\Roaming\Adobe\Common
  • macOS: /Users/Library/Application Support/Adobe/Common

Если вы задали папку для хранения кэшированных медиафайлов вручную, необходимо перейти в эту папку и вручную удалить все кэшированные медиафайлы.

Почему рендеринг выполняется медленно?

При медленном рендеринге поменяйте модуль рендеринга.  

Выберите пункт меню Файл > Настройки проекта > Общие > Модуль рендеринга и измените значение параметра на Mercury Playback Engine GPU Acceleration

Изменение параметров рендеринга
Изменение параметров рендеринга

Примечание.

Если параметр Mercury Playback Engine GPU Acceleration неактивен или недоступен, проверьте наличие обновлений для драйверов графического процессора.

Почему на временной шкале не отображается предварительный просмотр видео?

Удалите файлы предварительного просмотра и проверьте, работает ли предварительный просмотр. Вы можете удалить визуализированные файлы в Premiere Pro или перейти в папку, в которой они были сохранены, и удалить их оттуда.

При возникновении проблем с предварительным просмотром удалите файлы предварительного просмотра.  

Выберите последовательность и нажмите Последовательность > Удалить файлы рендеринга.

Примечание.

Этот параметр может быть недоступен, если временная шкала не отображается.

Удаление визуализированных файлов
Удаление визуализированных файлов

Выберите Файл > Настройки проекта > Рабочие диски. Найдите расположение, указанное для файлов предварительного просмотра аудио или видео. Перейдите в это расположение, используя macOS Finder или проводник Windows, и удалите оттуда файлы предварительного просмотра.

Удаление файлов предварительного просмотра с рабочих дисков
Удаление файлов предварительного просмотра с рабочих дисков

Примечание.

При удалении файлов необходимо восстановить их вручную (Последовательность > Рендеринг точки входа и выхода), иначе воспроизведение может стать прерывистым. 

Примечание.

При очистке кэша Premiere Pro повторно создает файлы кэша при открытии проекта после очистки кэша. Premiere Pro может потребоваться некоторое время, чтобы отреагировать должным образом во время воспроизведения или предварительного просмотра, пока создаются файлы кэша и файлы pek.

Что можно сделать для увеличения производительности воспроизведения?

Снижение производительности может происходить из-за:

Читайте дальше, чтобы понять, как найти причину проблемы и устранить ее.

Проверка наличия проблем с примененными эффектами

Чтобы проверить, вызывает ли эффект снижение производительности, отключите аудио-/видеоэффекты, применяемые в последовательности, чтобы уменьшить нагрузку. Затем можно снова включить эти эффекты при экспорте.

Используйте кнопку «Global fx mute» на программном мониторе, чтобы отключить все эффекты одновременно. Или отключите эффекты по отдельности на панели «Элементы управления эффектами».

Одновременное отключение всех эффектов
Одновременное отключение всех эффектов

Отключение эффектов по отдельности
Отключение эффектов по отдельности

Дополнительная информация приведена в разделе Удаление аудио- и видеоэффектов в Premiere Pro. 

Проверка наличия проблем с внешними модулями

  1. Проверьте папку MediaCore, чтобы убедиться в том, что установленные внешние модули совместимы с Premiere Pro.

    В ОС Windows файлы находятся в следующей папке:

    C:\ProgramFiles\Adobe\Common\Plug-ins\7.0\MediaCore.

    В macOS файлы находятся в следующей папке:

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Временно переместите внешние модули из этой папки в любую другую и проверьте, работает ли Premiere Pro должным образом без сторонних внешних модулей. Если проблема устранена, обновите внешние модули или обратитесь к поставщику модулей для получения совместимой версии.

Что можно сделать, если конфигурация оборудования не является оптимальной?

  1. Просмотрите отчет о совместимости системы (Справка > Отчет о совместимости системы) в Premiere Pro и проверьте наличие проблем совместимости оборудования. Или ознакомьтесь со страницей Системные требования для Premiere Pro.

  2. Если система не может обрабатывать медиафайлы и эффекты, применяемые в режиме реального времени, это может привести к снижению производительности. В таких случаях вы можете изучить процесс работы с прокси в Premiere Pro, чтобы использовать функции прокси и переключаться между собственными форматами и форматами прокси для ускорения работы.

Примечание.

Скорость сохранения является критически важным параметром для видеопроизводства. Используйте твердотельные диски NVMe или SSD. Подробные сведения по оптимизации системы приведены в разделе Оптимизация вашей системы для Premiere Pro и After Effects.

Почему происходят задержки при воспроизведения звука?

Иногда после нажатия кнопки воспроизведения оно может не работать. Обычно такая проблема возникает из-за неправильной настройки аудиооборудования.

  1. Выберите пункт меню «Правка» > «Установки» > «Аудиооборудование», чтобы проверить звуковые устройства и их параметры (ASIO и MME для ОС Windows или CoreAudio для macOS), используемые в Premiere Pro для воспроизведения и записи звука. Дополнительные сведения приведены в разделе «Установки аудиооборудования».

    Настройка установок аудиооборудования
    Настройка установок аудиооборудования

  2. Проверьте наличие внешних звуковых устройств в устройствах ввода/вывода по умолчанию и попытайтесь отключить их. Например, можно отключить внешний микрофон, веб-камеру, устройства воспроизведения звука от сторонних производителей, такие как AJA или BlackMagic, микрофоны USB или динамики на мониторе.

    На компьютерах Windows попробуйте отключить все устройства, за исключением Realtek, перечисленные на панели управления «Звук».  

    На компьютерах MacOS попробуйте создать составное устройство, выбрав встроенные устройства ввода/вывода, а затем выберите составное устройство в качестве устройства ввода/вывода по умолчанию в установках Premiere Pro «Аудиооборудование».

  3. После отключения сторонних аудиоустройств и интерфейсов проверьте, восстановилось ли воспроизведение.

Как улучшить производительность с помощью h.264/h.265?

Premiere Pro поддерживает технологию Intel® Quick Sync, которая использует специальные возможности обработки мультимедиа Intel® Graphics Technology для быстрого декодирования и кодирования файлов формата h.264/h.265.  

В случае использования файлов h.264/h.265 функция кодирования/декодирования с поддержкой аппаратного ускорения значительно повышает производительность воспроизведения и сокращает время экспорта.  

Чтобы повысить качество воспроизведения, включите функцию декодирования с аппаратным ускорением:

  1. Выберите ПравкаУстановки > Мультимедиа
  2. Выберите Включить декодирование с аппаратным ускорением (требуется перезапуск).
  3. Перезапустите Premiere Pro.

Чтобы уменьшить время экспорта, включите декодирование с аппаратным ускорением:

  1. Выберите Файл > Экспорт > Медиаконтент
  2. В раскрывающемся списке «Формат» выберите H.264 или HEVC (H.265).
  3. На вкладке Видео перейдите в Настройки кодирования и установите для параметра Производительность значение Аппаратное кодирование.

 Чтобы функция кодирования/декодирования с аппаратным ускорением работала, требуется процессор Intel® с поддержкой Intel® Quick Sync. Подробные сведения приведены в разделах Системные требования и Рендеринг с ускорением графического процессора и аппаратное кодирование.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?