Визуальная раскладка клавиатуры для назначения сочетания клавиш

Вы можете использовать этот графический интерфейс клавиатуры чтобы просматривать, какие клавиши были назначены и какие доступны для назначения. При наведении на клавишу в раскладке клавиатуры в подсказке показывается полное название команды. При выборе на раскладке клавиатуры клавиши-модификатора на клавиатуре отображаются все сочетания, где необходим этот модификатор. Также можно нажать клавишу-модификатор на аппаратной клавиатуре, чтобы достичь этого результата.

При выборе клавиши на раскладке клавиатуры можно просматривать все команды, назначенные этой немодифицированной клавише и всем другим комбинациям с модификаторами.  

  • Premiere Pro обнаруживает аппаратную клавиатуру и отображает подходящую раскладку.
  • Если программа Premiere Pro обнаруживает клавиатуру, которая не поддерживается, отображается вид по умолчанию с клавиатурой на английском языке. По умолчанию отображается шаблон настроек Настройка Adobe Premiere Pro по умолчанию.
  • При изменении сочетания клавиш во всплывающем меню название шаблона настроек меняется на Настраиваемый. После внесения необходимых изменений можно выбрать команду Сохранить как для сохранения настроенного набора сочетаний клавиш в качестве шаблона настроек. 

Цветовое кодирование

  • Клавиши, отмеченные фиолетовым цветом, относятся к сочетаниям, использующимся для работы в программе. 
  • Клавиши, отмеченные зеленым цветом, относятся к сочетаниям, которые используются на панели. 
  • Клавиши, отмеченные фиолетовым и зеленым цветом, используются для команд панели, которые были назначены клавишам, которым уже назначены команды из программы.
Комбинации клавиш для работы в программе
Комбинации клавиш для работы в программе

Комбинации клавиш для работы в программе и на панели

  • Команды можно назначать для сочетаний клавиш для работы в программе и для сочетаний клавиш команд. 
  • Сочетания клавиш для работы в программе работают независимо от того, выбрана ли панель (за некоторыми исключениями), а сочетания клавиш для панели работают, только если выбрана панель. 
  • Определенные сочетания клавиш работают только на конкретных панелях. Это означает, что одной клавише можно назначить несколько сочетаний. Можно также использовать всплывающее окно, в котором отображается только определенный пакет сочетаний клавиш для панели (например, только для панели «Таймлайн»). 
  • Когда сочетание клавиш для панели совпадает с сочетанием клавиш для работы в программе, сочетание клавиш для программы не работает, если выбрана соответствующая панель. 
  • Можно выполнить поиск команд в списке команд, который фильтруется по критериям поиска. Также можно назначать сочетания клавиш, щелкая столбец сочетания клавиш и нажимая клавиши на клавиатуре для создания сочетания (включая добавление модификатора). 

Предупреждение о конфликте сочетания клавиш отображается, если:

  1. Сочетание клавиш для работы в программе уже существует и используется в другой программе.
  2. Сочетание клавиш для панели уже используется другой командой на той же панели. 
  3. Сочетание клавиш для панели переопределяет сочетание клавиш для работы в программе, если выбрана соответствующая панель.

Щелкните и перетащите команды, чтобы назначить их клавишам на раскладке клавиатуры или в списке клавиш-модификаторов можно использовать перетаскивание. 

Сочетания клавиш для панели
Сочетания клавиш для панели

Назначение сочетаний клавиш с помощью перетаскивания

Также можно назначать сочетания клавиш путем перетаскивания команды из списка команд на клавишу на раскладке клавиатуры или в комбинацию с модификатором для выбранной в настоящий момент клавиши, отображаемой в списке клавиш-модификаторов. Чтобы назначить команду клавише вместе с модификатором, удерживайте нажатыми модификаторы во время перетаскивания.

Разрешение конфликтов

При возникновении конфликта с сочетанием клавиш, которое используется для другой команды:

  • В нижней части редактора отображается предупреждение 
  • В правом нижнем углу включаются кнопки «Отменить» и «Очистить». 
  • Команда, для которой возник конфликт, выделяется синим цветом. Если ее щелкнуть, она автоматически выбирается в списке команд. 
  • Это позволяет пользователям просто изменять назначение для команды с конфликтом.

Примечание.

Используйте эту функцию вместо кнопки Перейти из предыдущих выпусков. 

Сочетания клавиш по умолчанию в Premiere Pro CC

Многие команды имеют эквиваленты в виде сочетаний клавиш, поэтому вы можете выполнять необходимые задачи с минимальным использованием мыши. Можно также создавать и редактировать сочетания клавиш.

Результаты
Windows Mac OS
   Файл    
Проект/продукт... CTRL+ALT+N OPT+CMD+N
      Эпизод... CTRL+N CMD+N
      Подборка   CMD+/
      Заголовок... CTRL+T CMD+T
      Открыть проект/продукт... CTRL+O CMD+O
      Обзор в Adobe Bridge... CTRL+ALT+O OPT+CMD+O
      Закрыть проект CTRL+SHIFT+W SHIFT+CMD+W
      Закрыть CTRL+W CMD+W
      Сохранить CTRL+S CMD+S
      Сохранить как... CTRL+SHIFT+S SHIFT+CMD+S
      Сохранить копию... CTRL+ALT+S OPT+CMD+S
      Захват... F5 F5
      Пакетный захват... F6 F6
      Импорт из браузера медиаданных CTRL+ALT+I OPT+CMD+I
      Импорт... CTRL+I CMD+I
      Экспорт    
         Медиаконтент... CTRL+M CMD+M
      Получить свойства для    
         Выделение... CTRL+SHIFT+H SHIFT+CMD+H
      Выход CTRL+Q  
   Правка    
      Отменить CTRL+Z CMD+Z
      Повторить CTRL+SHIFT+Z SHIFT+CMD+Z
      Вырезать CTRL+X CMD+X
      Копировать CTRL+C CMD+C
      Вставить CTRL+V CMD+V
      Вставить со сдвигом CTRL+SHIFT+V SHIFT+CMD+V
      Вставить атрибуты CTRL+ALT+V OPT+CMD+V
      Очистить Удалить Удалить справа
      Удаление со сдвигом SHIFT+DELETE SHIFT+УДАЛИТЬ СПРАВА
      Дублировать CTRL+SHIFT+/ SHIFT+CMD+/
      Выделить все CTRL+A CMD+A
      Отменить выделение CTRL+SHIFT+A SHIFT+CMD+A
      Найти... CTRL+F CMD+F
      Редактировать оригинал CTRL+E CMD+E

      Сочетания клавиш

CTRL+ALT+K Cmd+Opt+K
   Клип    
      Создать подклип...   CMD+U
      Звуковые каналы...   SHIFT+G
      Скорость/продолжительность... CTRL+R CMD+R
      Вставить , ,
      Перезаписать . .
      Включить   SHIFT+CMD+E
      Связать   CMD+l
      Группа CTRL+G CMD+G
      Разгруппировать CTRL+SHIFT+G SHIFT+CMD+G
   Эпизод    
      Рендеринг эффектов в рабочей
      области/вход и выход
ВВОД ВВОД
      Синхронизировать кадр F F
      Обратное совмещение кадров Shift+R Shift+R
      Добавить правку CTRL+K CMD+K
      Добавить правку во все дорожки CTRL+SHIFT+K SHIFT+CMD+K
      Обрезать правку T T
      Расширить выбранную правку
      до курсора воспроизведения
E E
      Применить видеопереход CTRL+D CMD+D
      Применить аудиопереход CTRL+SHIFT+D SHIFT+CMD+D
      Применить переходы по умолчанию
      к выделенной области
  SHIFT+D
      Поднять ; ;
      Извлечь ' '
      Увеличение = =
      Уменьшение - -
      Перейти к пробелу    
         Следующий в эпизоде   SHIFT+;
         Предыдущий в эпизоде   OPT+;
      Привязать S S
   Маркер    
      Пометить точку входа I I
      Пометить точку выхода O O
      Пометить клип X X
      Пометить выборку / /
      Перейти к точке входа SHIFT+I SHIFT+I
      Перейти к точке выхода SHIFT+O SHIFT+O
      Очистить точку входа CTRL+SHIFT+I OPT+I
      Очистить точку выхода CTRL+SHIFT+O OPT+O
      Очистить точки входа и выхода CTRL+SHIFT+X OPT+X
      Добавить маркер M M
      Перейти к следующему маркеру SHIFT+M SHIFT+M
      Перейти к предыдущему маркеру CTRL+SHIFT+M SHIFT+CMD+M
      Очистить текущий маркер CTRL+ALT+M OPT+M
      Очистить все маркеры CTRL+ALT+SHIFT+M OPT+CMD+M
      Выравнивание текста    
         По левому краю CTRL+SHIFT+L SHIFT+CMD+L
         По центру CTRL+SHIFT+C SHIFT+CMD+C
         По правому краю CTRL+SHIFT+R SHIFT+CMD+R
      Позиции табуляции... CTRL+SHIFT+T SHIFT+CMD+T
      Шаблоны... CTRL+J CMD+J
      Выберите    
         Следующий объект выше CTRL+ALT+] OPT+CMD+]
         Следующий объект ниже CTRL+ALT+[ OPT+CMD+[
      Упорядочить    
         На передний план CTRL+SHIFT+] SHIFT+CMD+]
         Переместить вперед CTRL+] CMD+]
         На задний план CTRL+SHIFT+[ SHIFT+CMD+[
         Переместить назад CTRL+[ CMD+[
   Окно    
      Рабочая среда    
       Сброс текущей
       рабочей среды...
  OPT+SHIFT+0
      Микширование аудиоклипа Shift+9 Shift+9
      Микшер аудиодорожек Shift+6 Shift+6
      Элементы управления эффектами Shift+5 Shift+5
      Эффекты Shift+7 Shift+7
      Браузер медиаданных Shift+8 Shift+8
      Программный монитор Shift+4 Shift+4
      Проект Shift+1 Shift+1
      Исходный монитор Shift+2 Shift+2
      Таймлайн Shift+3 Shift+3

      Показать/скрыть заголовок приложения 

CTRL+ CMD+
   Справка    
      Adobe Premiere Pro
      Справка...
F1 F1
      Клавиатура...    
      Добавить дорожки в соответствии
      с источником
   
   Очистить кадр афиши Cmd+Shift+P OPT+P
   Вырезать на камеру 1
Cmd+1 CTRL+1
   Вырезать на камеру 2
Cmd+2 CTRL+2
   Вырезать на камеру 3
Cmd+3 CTRL+3
   Вырезать на камеру 4
Cmd+4 CTRL+4
   Вырезать на камеру 5
Cmd+5 CTRL+5
   Вырезать на камеру 6
Cmd+6 CTRL+6
   Вырезать на камеру 7
Cmd+7 CTRL+7
   Вырезать на камеру 8
Cmd+8 CTRL+8
   Вырезать на камеру 9
CMD+9 CTRL+9
 
   Уменьшить громкость клипа
 
  [
   Уменьшить громкость клипа — на много
  SHIFT+[
    Развернуть все дорожки
  SHIFT+=
   Экспорт кадра CTRL+SHIFT+E SHIFT+E
   Расширить следующую правку
   до курсора воспроизведения
  SHIFT+W
   Расширить предыдущую правку
   до курсора воспроизведения
  SHIFT+Q
  Панели    
      Меню панели «Микширование аудио»    
         Показать/скрыть дорожки... CTRL+ALT+T OPT+CMD+T
         Повтор   CMD+L
         Только входные значения индикатора CTRL+SHIFT+I CTRL+SHIFT+I
     Панель «Захват»    
         Запись видео V V
         Запись аудио A A
      Извлечь E E
      Перемотка вперед F F
      Перейти к точке входа Q Q
      Перейти к точке выхода W W
      Запись G G
      Перемотать назад R R
      Шаг назад ВЛЕВО ВЛЕВО
      Шаг вперед ВПРАВО ВПРАВО
      Остановить S S
      Меню панели
      «Элементы управления эффектами» 
   
      Удалить выбранный эффект  BACKSPACE Удалить
      Меню панели «Эффекты»    
         Создать настраиваемую подборку CTRL+/ CMD+/
         Удалить настраиваемый элемент BACKSPACE Удалить
      Меню панели «Журнал»    
         Шаг назад ВЛЕВО ВЛЕВО
         Шаг вперед ВПРАВО ВПРАВО
         Удалить BACKSPACE Удалить
      Открыть в исходном мониторе SHIFT+O SHIFT+O
      Родительский каталог CTRL+СТРЕЛКА ВВЕРХ CMD+СТРЕЛКА ВВЕРХ
      Выбрать список каталога   SHIFT+СТРЕЛКА ВЛЕВО
      Выбрать список мультимедиа   SHIFT+СТРЕЛКА ВПРАВО
      Повтор   CMD+L
      Воспроизвести ПРОБЕЛ ПРОБЕЛ
      Перейти к следующей монтажной точке ВНИЗ ВНИЗ
      Перейти к предыдущей монтажной точке ВВЕРХ ВВЕРХ
      Переключение воспроизведения/остановки ПРОБЕЛ ПРОБЕЛ
      Включение и выключение записи 0 0
      Шаг назад ВЛЕВО ВЛЕВО
      Шаг вперед ВПРАВО ВПРАВО
      Повтор   CMD+L
  Инструменты    
   Инструмент «Выделение» V V
   Инструмент выбора дорожки A A
   Инструмент «Монтаж со сдвигом» B B
   Инструмент «Монтаж с совмещением» N N
   Инструмент «Растягивание по скорости» R R
   Инструмент «Подрезка» C C
   Инструмент «Прокрутка с совмещением» Y Y
   Инструмент «Прокрутка» U U
   Инструмент «Перо» P P
   Инструмент «Рука» H H
   Инструмент «Масштаб» Z Z

Многокамерная передача

Результат Windows Mac OS

 Перейти к следующей монтажной точке

ВНИЗ

ВНИЗ

   Перейти к следующей точке редактирования в любой дорожке

SHIFT+СТРЕЛКА ВНИЗ

SHIFT+СТРЕЛКА ВНИЗ

   Перейти к предыдущей монтажной точке

ВВЕРХ

ВВЕРХ

   Перейти к предыдущей точке редактирования в любой дорожке

SHIFT+СТРЕЛКА ВВЕРХ

SHIFT+СТРЕЛКА ВВЕРХ

   Перейти к концу выбранного клипа

SHIFT+END

SHIFT+END

   Перейти к началу выбранного клипа

SHIFT+HOME

SHIFT+HOME

   Перейти к концу клипа эпизода

END

END

   Перейти к началу клипа эпизода

HOME

HOME

   Увеличить громкость клипа

]

]

   Увеличить громкость клипа — на много

SHIFT+]

SHIFT+]

   Увеличить или восстановить активный кадр

SHIFT+`

SHIFT+`

   Увеличить или восстановить кадр под курсором

`

`

   Свернуть все дорожки

SHIFT+-

SHIFT+-

   Воспроизводить

SHIFT+K

SHIFT+K

   Воспроизведение фрагмента

CTRL+SHIFT+ПРОБЕЛ

OPT+K

   Воспроизведение фрагмента с подмоткой в конце или в начале

SHIFT+ПРОБЕЛ

SHIFT+ПРОБЕЛ

   Воспроизвести от курсора воспроизведения до точки выхода

CTRL+ПРОБЕЛ

CTRL+ПРОБЕЛ

   Переключатель «Воспроизведение-Стоп»

ПРОБЕЛ

ПРОБЕЛ Запись закадрового голоса

   Отобразить вложенный эпизод

CTRL+SHIFT+F

SHIFT+T

   Обрезать со сдвигом в следующей правке до курсора воспроизведения

W

W

   Обрезать со сдвигом в предыдущей правке до курсора воспроизведения

Q

Q

   Выбрать камеру 1

1

1

   Выбрать камеру 2

2

2

   Выбрать камеру 3

3

3

   Выбрать камеру 4

4

4

   Выбрать камеру 5

5

5

   Выбрать камеру 6

6

6

   Выбрать камеру 7

7

7

   Выбрать камеру 8

8

8

   Выбрать камеру 9

9

9

   Выберите поле поиска

SHIFT+F

SHIFT+F

   Выделить клип на курсоре воспроизведения

D

D

   Выделить следующий клип

CTRL+СТРЕЛКА ВНИЗ

CMD+СТРЕЛКА ВНИЗ

   Выберите следующую панель

CTRL+SHIFT+.

CTRL+SHIFT+.

   Выделить предыдущий клип

CTRL+СТРЕЛКА ВВЕРХ

CMD+СТРЕЛКА ВВЕРХ

   Выберите предыдущую панель

CTRL+SHIFT+,

CTRL+SHIFT+,

   Указать кадр афиши

SHIFT+P

CMD+P

   Переместить влево

J

J

   Переместить вправо

L

L

   Переместить влево медленно

SHIFT+J

SHIFT+J

   Переместить вправо медленно

SHIFT+L

SHIFT+L

   Переместить остановку

K

K

   Шаг назад

ВЛЕВО

ВЛЕВО

   Шаг назад на 5 кадров — блоки

SHIFT+СТРЕЛКА ВЛЕВО

SHIFT+СТРЕЛКА ВЛЕВО

   Шаг вперед

ВПРАВО

ВПРАВО

   Шаг вперед на 5 кадров — блоки

SHIFT+СТРЕЛКА ВПРАВО

SHIFT+СТРЕЛКА ВПРАВО

   Переключить все целевые объекты аудио

CTRL+9

CMD+9

   Переключить все исходные аудио

CTRL+ALT+9

OPT+CMD+9

Переключить все исходные видео

CTRL+ALT+0

OPT+CMD+0

Переключить все целевые объекты видео

Ctrl+0

CMD+0

Переключить аудио во время очистки

SHIFT+S

SHIFT+S

Переключить режим микширования фрагмента на плоскости контроля

   

   Переключение полноэкранного режима

CTRL+`

CTRL+`

   Переключить представление многокамерной передачи

SHIFT+0

SHIFT+0

   Переключить тип обрезки

SHIFT+T

CTRL+T

   Обрезка назад

CTRL+СТРЕЛКА ВЛЕВО

OPT+СТРЕЛКА ВЛЕВО

   Обрезка назад — на много

CTRL+SHIFT+СТРЕЛКА ВЛЕВО

OPT+SHIFT+СТРЕЛКА ВЛЕВО

   Обрезка вперед

CTRL+СТРЕЛКА ВПРАВО

OPT+СТРЕЛКА ВПРАВО

   Обрезка вперед — на много

CTRL+SHIFT+СТРЕЛКА ВПРАВО

OPT+SHIFT+СТРЕЛКА ВПРАВО

   Обрезать следующую правку до курсора воспроизведения

CTRL+ALT+W

OPT+W

   Обрезать предыдущую правку до курсора воспроизведения

CTRL+ALT+Q

OPT+Q

Панель «Проект»

Результат Windows Mac OS

Рабочая среда 1

ALT+SHIFT+1

OPT+SHIFT+1

   Рабочая среда 2

ALT+SHIFT+2

OPT+SHIFT+2

   Рабочая среда 3

ALT+SHIFT+3

OPT+SHIFT+3

   Рабочая среда 4

ALT+SHIFT+4

OPT+SHIFT+4

   Рабочая среда 5

ALT+SHIFT+5

OPT+SHIFT+5

   Рабочая среда 6

ALT+SHIFT+6

OPT+SHIFT+6

   Рабочая среда 7

ALT+SHIFT+7

OPT+SHIFT+7

   Рабочая среда 8

ALT+SHIFT+8

OPT+SHIFT+8

   Рабочая среда 9

ALT+SHIFT+9

OPT+SHIFT+9

   Масштабирование до эпизода

\

\

      Развернуть выделение вверх

SHIFT+СТРЕЛКА ВВЕРХ

SHIFT+СТРЕЛКА ВВЕРХ

      Переместить выделение вниз

ВНИЗ

ВНИЗ

      Переместить выделение в конец

END

END

      Переместить выделение в начало

HOME

HOME

      Переместить выделение влево

ВЛЕВО

ВЛЕВО

      Переместить выделение на страницу вниз

PAGE DOWN

PAGE DOWN

      Переместить выделение на страницу вверх

PAGE UP

PAGE UP

      Переместить выделение вправо

ВПРАВО

ВПРАВО

      Переместить выделение вверх

ВВЕРХ

ВВЕРХ

      Следующее поле столбца

TAB

TAB

      Следующее поле строки

ВВОД

ВВОД

      Открыть в исходном мониторе

SHIFT+O

SHIFT+O

      Предыдущее поле столбца

SHIFT+TAB

SHIFT+TAB

      Предыдущее поле строки

SHIFT+ВВОД

SHIFT+ВВОД

      Следующий размер миниатюры

SHIFT+]

SHIFT+]

      Предыдущий размер миниатюры

SHIFT+[

SHIFT+[

      Переключение представления

SHIFT+\

SHIFT+\

Панель «Таймлайн»

Результат 

Windows

Mac OS

Добавить маркер клипа

CTRL+1

 

      Очистить выделение

BACKSPACE

Удалить

      Уменьшить высоту аудиодорожек

ALT+-

OPT+-

      Уменьшить высоту видеодорожек

CTRL+-

CMD+-

      Увеличить высоту аудиодорожек

ALT+=

OPT+=

      Увеличить высоту видеодорожек

CTRL+=

CMD+=

      Переместить выделенную область клипа на пять кадров влево

ALT+SHIFT+СТРЕЛКА ВЛЕВО

SHIFT+CMD+СТРЕЛКА ВЛЕВО

      Переместить выделенную область клипа на один кадр влево

ALT+СТРЕЛКА ВЛЕВО

CMD+СТРЕЛКА ВЛЕВО

      Переместить выделенную область клипа на пять кадров вправо

ALT+SHIFT+СТРЕЛКА ВПРАВО

SHIFT+CMD+СТРЕЛКА ВПРАВО

      Переместить выделенную область клипа на один кадр вправо

ALT+СТРЕЛКА ВПРАВО

CMD+СТРЕЛКА ВПРАВО

      Удаление со сдвигом

ALT+BACKSPACE

OPT+DELETE

      Указать начальную точку строки рабочей области

ALT+[

OPT+[

      Указать конечную точку строки рабочей области

ALT+]

OPT+]

      Показать следующий экран

PAGE DOWN

PAGE DOWN

      Показать предыдущий экран

PAGE UP

PAGE UP

      Сдвинуть выделенную область клипа на пять кадров влево

ALT+SHIFT+,

OPT+SHIFT+,

      Сдвинуть выделенную область клипа на один кадр влево

ALT+,

OPT+,

      Сдвинуть выделенную область клипа на пять кадров вправо

ALT+SHIFT+.

OPT+SHIFT+.

      Сдвинуть выделенную область клипа на один кадр вправо

ALT+.

OPT+.

      Спустить выделенную область клипа на пять кадров влево

CTRL+ALT+SHIFT+СТРЕЛКА ВЛЕВО

OPT+SHIFT+CMD+СТРЕЛКА ВЛЕВО

      Спустить выделенную область клипа на один кадр влево

CTRL+ALT+СТРЕЛКА ВЛЕВО

OPT+CMD+СТРЕЛКА ВЛЕВО

      Спустить выделенную область клипа на пять кадров вправо

CTRL+ALT+SHIFT+СТРЕЛКА ВПРАВО

OPT+SHIFT+CMD+СТРЕЛКА ВПРАВО

      Спустить выделенную область клипа на один кадр вправо

CTRL+ALT+СТРЕЛКА ВПРАВО

OPT+CMD+СТРЕЛКА ВПРАВО

Конструктор заголовков

Результат Windows Mac OS

Инструмент «Дуга»

A

A

      Полужирный

CTRL+B

CMD+B

      Уменьшить кернинг на пять пунктов

ALT+SHIFT+СТРЕЛКА ВЛЕВО

OPT+SHIFT+СТРЕЛКА ВЛЕВО

      Уменьшить кернинг на одну единицу

ALT+СТРЕЛКА ВЛЕВО

OPT+СТРЕЛКА ВЛЕВО

      Уменьшить интерлиньяж на пять пунктов

ALT+SHIFT+СТРЕЛКА ВНИЗ

OPT+SHIFT+СТРЕЛКА ВНИЗ

      Уменьшить интерлиньяж на одну единицу

ALT+СТРЕЛКА ВНИЗ

OPT+СТРЕЛКА ВНИЗ

      Уменьшить размер текста на пять пунктов

CTRL+ALT+SHIFT+СТРЕЛКА ВЛЕВО

OPT+SHIFT+CMD+СТРЕЛКА ВЛЕВО

      Уменьшить размер текста на один пункт

CTRL+ALT+СТРЕЛКА ВЛЕВО

OPT+CMD+СТРЕЛКА ВЛЕВО

      Инструмент «Эллипс»

E

E

      Увеличить кернинг на пять пунктов

ALT+SHIFT+СТРЕЛКА ВПРАВО

OPT+SHIFT+СТРЕЛКА ВПРАВО

      Увеличить кернинг на одну единицу

ALT+СТРЕЛКА ВПРАВО

OPT+СТРЕЛКА ВПРАВО

      Увеличить интерлиньяж на пять пунктов

ALT+SHIFT+СТРЕЛКА ВВЕРХ

OPT+SHIFT+СТРЕЛКА ВВЕРХ

      Увеличить интерлиньяж на одну единицу

ALT+СТРЕЛКА ВВЕРХ

OPT+СТРЕЛКА ВВЕРХ

      Увеличить размер текста на пять пунктов

CTRL+ALT+SHIFT+СТРЕЛКА ВПРАВО

OPT+SHIFT+CMD+СТРЕЛКА ВПРАВО

      Увеличить размер текста на один пункт

CTRL+ALT+СТРЕЛКА ВПРАВО

OPT+CMD+СТРЕЛКА ВПРАВО

      Вставить символ авторского права

CTRL+ALT+SHIFT+C

OPT+SHIFT+CMD+C

      Вставить символ зарегистрированного продукта

CTRL+ALT+SHIFT+R

OPT+SHIFT+CMD+R

      Курсив

CTRL+I

CMD+I

      Инструмент «Линия»

L

L

      Переместить выбранный объект на пять пикселов вниз

SHIFT+СТРЕЛКА ВНИЗ

SHIFT+СТРЕЛКА ВНИЗ

      Переместить выбранный объект на один пиксел вниз

ВНИЗ

ВНИЗ

      Переместить выбранный объект на пять пикселов влево

SHIFT+СТРЕЛКА ВЛЕВО

SHIFT+СТРЕЛКА ВЛЕВО

      Переместить выбранный объект на один пиксел влево

ВЛЕВО

ВЛЕВО

      Переместить выбранный объект на пять пикселов вправо

SHIFT+СТРЕЛКА ВПРАВО

SHIFT+СТРЕЛКА ВПРАВО

      Переместить выбранный объект на один пиксел вправо

ВПРАВО

ВПРАВО

      Переместить выбранный объект на пять пикселов вверх

SHIFT+СТРЕЛКА ВВЕРХ

SHIFT+СТРЕЛКА ВВЕРХ

      Переместить выбранный объект на один пиксел вверх

ВВЕРХ

ВВЕРХ

      Инструмент «Текст в пути»

   

      Инструмент «Перо»

P

P

      Разместить объекты по нижнему краю безопасной области титров

CTRL+SHIFT+D

SHIFT+CMD+D

      Разместить объекты по левому краю безопасной области титров

CTRL+SHIFT+F

SHIFT+CMD+F

      Разместить объекты по верхнему краю безопасной области титров

CTRL+SHIFT+O

SHIFT+CMD+O

      Инструмент «Прямоугольник»

R

R

      Инструмент «Поворот»

O

O

      Инструмент «Выделение»

V

V

      Инструмент «Текст»

T

T

      Подчеркнутый

CTRL+U

CMD+U

      Инструмент «Вертикальный текст»

C

C

      Инструмент «Клин»

W

W

Панель монитора обрезки

Результат Windows Mac OS

Фокус на входящие и исходящие данные

ALT+1

OPT+1

      Фокус на сторону входящих данных

ALT+3

OPT+3

      Фокус на сторону исходящих данных

ALT+2

OPT+2

      Повтор

CTRL+L

CMD+L

      Обрезка назад посредством большого смещения обрезки

ALT+SHIFT+СТРЕЛКА ВЛЕВО

OPT+SHIFT+СТРЕЛКА ВЛЕВО

      Обрезка назад одним кадром

ALT+СТРЕЛКА ВЛЕВО

OPT+СТРЕЛКА ВЛЕВО

      Обрезка вперед посредством большого смещения обрезки

ALT+SHIFT+СТРЕЛКА ВПРАВО

OPT+SHIFT+СТРЕЛКА ВПРАВО

      Обрезка вперед одним кадром

ALT+СТРЕЛКА ВПРАВО

OPT+СТРЕЛКА ВПРАВО

Поиск сочетаний клавиш

Для поиска сочетаний клавиш для инструмента, кнопки или команды меню выполните одно из следующих действий:

  • Для инструмента или кнопки наведите указатель на инструмент или кнопку и дождитесь появления всплывающей подсказки. Если сочетание клавиш существует, оно отобразится в подсказке после описания инструмента.
  • В случае команд меню сочетание клавиш указывается справа от команды.
  • Наиболее используемые сочетания клавиш, не отображаемые в подсказках или в меню, см. в таблицах в этой статье. Чтобы просмотреть полный список сочетания клавиш по умолчанию и текущих сочетания клавиш, выберите «Правка > Сочетания клавиш» (Windows) или «Premiere Pro > Сочетания клавиш» (Mac OS)
  • Используйте поле поиска в диалоговом окне «Настройка комбинаций клавиш», чтобы быстро найти конкретные команды.

Настройка или загрузка сочетаний клавиш

Сочетания клавиш можно настроить в соответствии с сочетаниями клавиш в другом используемом программном обеспечении. Если другие наборы доступны, их можно выбрать из меню «Набор» в диалоговом окне «Настройка клавиатуры».

  1. Для настройки сочетаний клавиш выполните одно из следующих действий.

    • В ОС Windows выберите «Правка > Сочетания клавиш»
    • В ОС Mac OS выберите «Premiere Pro > Сочетания клавиш»
  2. В диалоговом окне «Настройка клавиатуры» выберите в меню пункт:

    Приложение

    Отображает команды, найденные в меню и организованные по категориям.

    Панели

    Отображает команды, связанные с панелями и меню.

    Инструменты

    Отображает список значков инструментов.

  3. В столбце «Команда» найдите команду, для которой нужно создать или изменить сочетание клавиш. При необходимости щелкните треугольник рядом с именем категории для отображения команд, которые она включает.

  4. Щелкните поле сочетания клавиш для элемента, чтобы выбрать сочетание клавиш.

  5. Введите сочетание клавиш, которое нужно использовать для элемента. Если выбранное сочетание клавиш уже используется, в диалоговом окне «Настройка клавиатуры» появляется соответствующее предупреждение.

  6. Выполните одно из следующих действий.

    • Чтобы стереть сочетание клавиш и вернуть команде ее исходное сочетание, нажмите кнопку «Отменить».
    • Чтобы перейти к команде, которой раньше было назначено это сочетание клавиш, нажмите кнопку «Перейти».
    • Чтобы просто удалить введенное сочетание клавиш, нажмите кнопку «Очистить».
    • Для повторного ввода сочетания клавиш нажмите «Повтор».
  7. Повторите данную процедуру для ввода всех необходимых вам сочетаний клавиш. По окончании нажмите кнопку «Сохранить как», введите название набора сочетаний и нажмите кнопку «Сохранить».

    Примечание.

    В операционной системе зарезервированы некоторые команды. Эти команды нельзя заново назначить в Premiere Pro. Кроме того, нельзя назначить клавиши со знаком «плюс» (+) и «минус» (-) на цифровой клавиатуре, поскольку они необходимы для входа относительных значений тайм-кода. Однако можно назначить клавишу со знаком «минус» (-) на основной клавиатуре.

Копирование сочетаний клавиш между компьютерами

Синхронизация сочетаний клавиш с помощью Creative Cloud

Функция «Синхронизировать настройки» в приложении Premiere Pro CC позволяет быстро синхронизировать сочетания клавиш между компьютерами. С помощью этой функции можно загружать собственные сочетания клавиш с компьютера в Creative Cloud. Сочетания клавиш, загруженные в Creative Cloud, можно затем синхронизировать с любыми другими компьютерами.

Дополнительную информацию см. в разделе Синхронизация настроек с помощью Adobe Creative Cloud.

Примечание.

Сочетания клавиш можно синхронизировать только в рамках одной платформы. Синхронизация между компьютерами под управлением ОС Windows и Mac OS не поддерживается. Сочетания клавиш, созданные для ОС Windows, синхронизируются только с компьютером под управлением ОС Windows. Сочетания клавиш для Mac OS синхронизируются только между компьютерами Mac OS.

Копирование сочетаний клавиш вручную

Вы можете скопировать собственные сочетания клавиш с одного компьютера на другой или в другое расположение на своем компьютере.  

  1. Найдите файл сочетаний клавиш (.kys), который нужно скопировать на другой компьютер.

    Расположение файла ваших сочетаний клавиш зависит от того, выполнен вход в функцию синхронизации настроек Creative Cloud в Premiere Pro CC или нет.

    Вход в функцию синхронизации настроек Creative Cloud выполнен

    • Компьютер с ОС Windows: «Пользователи»\[имя пользователя]\«Документы»\Adobe\Premiere Pro\[номер версии]\Profile-CreativeCloud-\Win\
    • Компьютер Mac: «Пользователи»/[имя пользователя]/«Документы»/Adobe/Premiere Pro/[номер версии]/Profile-CreativeCloud-/Mac/

    Вход в функцию синхронизации настроек Creative Cloud не выполнен

    • Компьютер с ОС Windows: «Пользователи»\[имя пользователя]\«Документы»\Adobe\Premiere Pro\[номер версии]\Profile-username\Win\
    • Компьютер Mac: «Пользователи»/[имя пользователя]/«Документы»/Adobe/Premiere Pro/[номер версии]/Profile-username/Mac/

    Примечание.

    На месте поля [номер версии] можно указать 7.0 или 8.0

  2. Скопируйте файл сочетаний клавиш (.kys) и вставьте его в нужное расположение.

    Чтобы перенести файл сочетаний клавиш на другой компьютер, скопируйте файл KYS на съемный диск, например на USB-накопитель. Затем скопируйте файл KYS со съемного диска в соответствующее расположение на другом компьютере.

Назначение одной команде нескольких сочетаний клавиш

Можно назначить несколько сочетаний клавиш для одной команды.

В диалоговом окне «Комбинации клавиш» сочетание клавиш отображается редактируемой кнопкой, что позволяет изменять, удалять или добавлять новые сочетания.

Добавление дополнительных сочетаний клавиш

Для добавления к команде дополнительного сочетания клавиш щелкните справа от существующего сочетания. Если ни одного сочетания клавиш еще нет, щелкните в любом месте соответствующего столбца. Будет создана новая кнопка сочетания клавиш, в которой можно ввести само сочетание.

Изменение сочетаний клавиш

Изменение сочетаний клавиш

Для изменения сочетания клавиш щелкните на тексте нужного сочетания в столбце сочетаний клавиш. Текст будет заменен на редактируемую кнопку. Введите нужное сочетание клавиш. Если указанное сочетание уже используется, будет показано предупреждение.

Удаление сочетания клавиш

Удаление сочетания клавиш

Для удаления сочетания клавиш щелкните «x» на редактируемой кнопке нужного сочетания.

Удаление сочетаний клавиш

  1. Выполните одно из следующих действий.

    • В ОС Windows выберите «Правка > Сочетания клавиш»
    • В ОС Mac OS выберите «Premiere Pro > Сочетания клавиш»
  2. Выполните одно из следующих действий.

    • Чтобы удалить сочетание клавиш, выберите необходимое сочетание клавиш и нажмите «Очистить».
    • Чтобы удалить набор сочетаний клавиш, выберите нужный набор из меню «Набор» и нажмите кнопку «Удалить». В диалоговом окне с предупреждением подтвердите выбор, нажав кнопку «Удалить».

Печать сочетаний клавиш

Многим редакторам нравится возможность иметь под рукой документ с сочетаниями клавиш, который можно использовать для поиска и справки. Premiere Pro предлагает способ копировать и вставлять сочетания клавиш в документ, а также печатать сочетания клавиш. Можно также распечатать или сохранить в качестве PDF-файла страницы справочной документации.

При сохранении команд в документ, печати документа PDF или обзора диалогового окна «Сочетания клавиш» важно отметить все доступные команды, имеющие эквивалент на клавиатуре. Добавляя новые сочетания клавиш, можно увеличить возможность управлять рабочим процессом с помощью сочетаний клавиш.

Печать таблицы сочетаний клавиш

Можно вставить списки сочетаний клавиш из диалогового окна «Сочетания клавиш» в текстовый документ, например в электронную таблицу, которую можно напечатать. Преимущество метода копирования и вставки также в том, что можно просматривать настроенные вами сочетания клавиш. При выборе сочетаний клавиш Final Cut Pro, Avid Media Composer или настраиваемых будут печататься только эти сочетания клавиш.

  • Выполните одно из следующих действий.
    • Нажмите сочетание клавиш CTRL+SHIFT, а затем выберите «Правка > Сочетания клавиш» (Windows).
    • Нажмите сочетание клавиш COMMAND+SHIFT, а затем выберите «Premiere Pro > Сочетания клавиш» (Mac OS).
  • Щелкните кнопку «Буфер обмена».
  • Создайте новый документ в текстовом редакторе или программе для работы с электронными таблицами.
  • Вставьте содержимое буфера обмена в документ.
  • Сохраните документ и затем напечатайте его.

Печать файла PDF с помощью сочетаний клавиш

Можно напечатать файл PDF с существующими сочетаниями клавиш, приведенными в следующих статьях справки.

Premiere Pro CC (компьютер с ОС Windows)
Premiere Pro CC (компьютер Mac)

Откройте статью о сочетаниях клавиш в веб-браузере и выведите ее на печать.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет