Изучите основы импорта ресурсов из цифровых форматов (без использования ленты) с помощью браузера медиаданных в Adobe Premiere Pro.

Видеокамеры на основе файлов различных производителей пишут видео и аудио в файлы определенных форматов, упорядоченных по определенным структурам каталогов. Эти форматы включают видеокамеры Panasonic P2, Sony XDCAM HD и XDCAM EX, Sony HDV на основе CF и видеокамеры AVCHD.

Видеокамеры, делающие записи в любом из этих форматов, как правило, пишут данные на жесткие диски, оптические носители или флэш-память, а не на видеопленку. Поэтому эти видеокамеры и форматы называются файловыми или беспленочными в отличие от пленочных камер.

Видео и аудио на видеокамере, пишущей файлы, уже разделено на цифровые файлы. В этом случае для переноса материалов в Premiere Pro не требуется этап захвата или оцифровки. Чтение данных из записанных медиаданных и преобразование их в формат, который может использоваться в проекте, называется приемом. Premiere Pro принимает файлы в любых из перечисленных ниже форматах файлов с любых носителей.

Adobe предоставляет руководства по технологическим процессам работы с камерами P2, RED, XDCAM, AVCCAM и цифровыми зеркальными фотоаппаратами и соответствующими видеорядами на веб-сайте Adobe.

Форматы XDCAM и AVCHD

Видеофайлы с видеокамер XDCAM HD можно найти в папке CLIP. Они записаны в формате MXF. Видеокамеры XDCAM EX пишут MP4-файлы в папку BPAV.

Дополнительные сведения о формате XDCAM см. в этом PDF-документе на веб-сайте Sony.

Видеофайлы AVCHD записываются в папку STREAM. Дополнительные сведения о формате AVCHD см. на веб-сайте AVCHD

Формат Panasonic P2

Карта P2 является твердотельным запоминающим устройством, которое вставляется в разъем PCMCIA видеокамеры Panasonic P2, такой как AG-HVX200. Цифровые аудио- и видеоданные с видеокамеры записываются на карту в структурированном формате, не зависящем от кодеков, который известен как MXF (Media eXchange Format). В частности, Premiere Pro поддерживает версию Panasonic Op-Atom формата MXF, при котором видео пишется в форматах DV, DVCPRO, DVCPRO 50, DVCPRO HD или AVC-I. Клип пишется в формате P2, если аудио и видео содержатся в MXF-файлах Panasonic Op-Atom. Эти файлы располагаются в особой структуре папок.

Корневой папкой файловой структуры P2 является папка CONTENTS. Каждый ключевой элемент (видео или аудио) содержится в отдельном файле-контейнере MXF. Видеофайлы MXF располагаются в подпапке VIDEO, а аудиофайлы MXF — подпапке AUDIO. XML-файлы в подпапке CLIP содержат связи между ключевыми файлами и связанными с ними метаданными.

Примечание.

Premiere Pro не поддерживает прокси, записанные некоторыми видеокамерами Panasonic P2 в папках PROXY на картах P2.

Чтобы компьютер смог прочитать карты P2, необходимо наличие соответствующего драйвера, который можно загрузить с веб-сайта Panasonic. Panasonic также предоставляет приложение P2 Viewer, с помощью которого можно просматривать и воспроизводить медиаданные, записанные на карте P2.

Примечание.

Чтобы использовать определенные функциональные возможности для работы с файлами P2, необходимо сначала изменить свойства файла с доступа только для чтения на доступ для чтения и записи. Например, чтобы изменить метаданные тайм-кода клипа с использованием диалогового окна «Тайм-код», следует сначала определить доступ на чтение и запись свойств файла. Используйте проводник файлов в операционной системе, чтобы изменить свойства файла.

Формат захвата Avid

Системы редактирования Avid захватывают видеоряд в MXF-файлы, как правило, в папку с именем Avid Media files. Аудио захватывается в файлы, отдельные от видеофайлов. При импорте видеофайлов Avid Premiere Pro автоматически импортирует соответствующие аудиофайлы. Однако проще импортировать файлы проекта Avid в формате Advanced Authoring Format (AAF), чем определять и импортировать отдельные видеофайлы Avid MXF.

Формат DVD

Видеокамеры и устройства записи DVD захватывают видео и данные в VOB-файлы, кодированные в формате MPEG. VOB-файлы записываются в папку VIDEO_TS. Кроме того, дополнительные аудиофайлы могут быть записаны в папку AUDIO_TS.

Примечание.

Premiere Pro и Premiere Elements не импортируют и не дешифруют зашифрованные DVD-файлы.

Импорт ресурсов из источников на основе файлов с помощью Браузера медиаданных

Можно импортировать ресурсы в Premiere Pro непосредственно с беспленочных носителей. Однако гораздо эффективнее скопировать содержимое беспленочных носителей на жесткий диск, а затем приступать к импорту. Кроме того, производительность воспроизведения значительно улучшается при работе с выделенным внутренним жестким диском или RAID-массивом по сравнению со считыванием содержимого из памяти или с устройства чтения карт. Для предпросмотра клипов в Браузере медиаданных доступны значки более крупного размера. Можно очищать или очищать при наведении, чтобы более удобно просматривать видеоряд до его импорта. Дополнительные сведения см. в разделе Работа в представлении значков.

Используйте Браузер медиаданных вместо команды «Файл > Импорт» для импорта файлов с беспленочных источников. Браузер медиаданных сводит файлы в связанные клипы и не импортирует несвязанные файлы, не являющиеся медиаданными, которые иногда могут содержаться в папках на беспленочных носителях.

Можно перетаскивать выбранные ресурсы из Браузера медиаданных непосредственно на панель «Проект». Можно также выбрать ресурсы, а затем выбрать «Файл > Импортировать из Браузера медиаданных» или щелкнуть правой кнопкой мыши и выбрать в контекстном меню команду «Импорт».

Примечание.

Рабочая среда по умолчанию имеет панель «Проект» и Браузер медиаданных, пристыкованный к той же панели. Не является очевидным, что можно перетаскивать клипы на панель «Проект» в этой конфигурации рабочей среды, однако это доступно. Чтобы импортировать ресурсы на панель «Проект» из Браузера медиаданных, выберите клипы, которые следует импортировать, затем перетащите их на вкладку «Проект». Ресурсы будут импортированы.

  1. (Дополнительно) Перенесите все содержимое с одной или нескольких карт P2, карт Sony Compact Flash, носителей XDCAM, карт XDCAM EX SxS, жестких дисков видеокамер, DVD-дисков или носителей AVCHD на жесткий диск. Дополнительные сведения о переносе подобных материалов см. в разделе Сведения о переносе файлов.

    Примечание.

    При переносе данных с носителей XDCAM EX скопируйте всю папку BPAV и её содержимое (не просто по одному файлу MP4).

  2. Если браузер медиаданных еще не открыт, выберите «Окно» > «Браузер медиаданных».

    Примечание.

    Браузер медиаданных можно закреплять на экране или группировать как любые панели Premiere Pro.

  3. Перейдите к папке, содержащей файлы мультимедиа.

    Для каждого снимка в папке браузер медиаданных отображает миниатюру или значок (в зависимости от формата), а также имя снимка. Для любого из этих форматов браузер медиаданных автоматически сводит распределенных клипы и метаданные снимков из папок в отдельные клипы. Браузер медиаданных отображает различные наборы метаданных для разных форматов.

  4. (Дополнительно) Чтобы просмотреть снимок до его импорта, дважды щелкните его в Браузере медиаданных.

    Premiere Pro воспроизводит клип в исходном мониторе без импорта его на панель «Проект».

  5. Выберите «Файл > Импорт из браузера», перетащите клипы из Браузера медиаданных на панель «Проект» или перетащите клипы из Браузера медиаданных на временную шкалу.

Ресурс или ресурсы импортируются на панель «Проект» как целые клипы.

Общие сведения о распределенных клипах

Если снимок или съемка требуют места, превышающего объем носителя, видеокамера, работающая с файлами, открывает новый файл и без прерывания продолжает запись в этот файл. Это называется распределением клипов, так как съемка содержит несколько файлов или клипов. Аналогично видеокамера иногда распределяет съемку по клипам на разных картах или дисках, если видеокамера оснащена несколькими картами или дисками. Съемка идет, пока не заканчивается место на первом носителе, затем открывается новый файл на следующем носителе, содержащем свободное место, и продолжает запись на второй носитель. Хотя один снимок или съемка могут быть записаны в группе разделенных клипов, они воспринимаются как один клип.

Что касается камер P2 и XDCAM EX, Premiere Pro импортирует все распределенные клипы в рамках одной съемки как один клип. При выборе любого из клипов все клипы съемки будут импортированы на карту, если только не отсутствует какой-либо из распределенных клипов и связанный XML-файл. Если отсутствует один или несколько разделенных клипов, Premiere Pro импортирует один или несколько присутствующих клипов в зависимости от местоположения отсутствующего клипа в съемке.

Чтобы импортировать группу распределенных клипов, достаточно выбрать только один из них. Если выбрать несколько распределенных клипов, на панель «Проект» будут импортированы дубликаты всей группы распределенных клипов.

Если сама группа распределенных клипов занимает две карты P2 или XDCAM EX, скопируйте структуры каталогов с этих карт в папки одного уровня на жестком диске, затем приступайте к импорту. Применительно только к носителям P2 можно импортировать клипы, распределенные по двум картам P2, если обе карты одновременно подключены к компьютеру.

В этой статье на веб-сайте ProVideo Coalition Колин Бругхем (Colin Brougham) объясняет, как Premiere Pro работает с беспленочными носителями (без транскодирования).

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет