Список требований к системе для Premiere Pro см. на веб-сайте Adobe.

Советы по оптимизации компьютера и настройке Premiere Pro для повышения производительности см. в этом документе.

Настройка системы DV или HDV

Настройка захвата видео в формате DV/HDV
Система цифрового видео/видео высокой четкости (DV/HDV)

A. Компьютер и компьютерный монитор B. 6-контактный порт и разъем FireWire C. 4-контактный порт и разъем FireWire D. Видеокамера DV/HDV E. Разъемы и кабели RCA для левого канала аудио (белый), правого канала аудио (красный), совмещенного видео (желтый); разъем и кабель для S-Video (y/c) F. Порт и разъем HDMI G. Телевизионный монитор 

Такая схема подключения позволяет записывать аудио и видео из источников DV или HDV. Во время редактирования можно отслеживать сигнал на экране телевизора. Наконец, любой эпизод можно экспортировать на видеопленку.

  1. Подключите видеокамеру DV/HDV или видеомагнитофон к компьютеру с помощью кабеля FireWire.
  2. Подключите видеокамеру или видеомагнитофон к телевизионному монитору с помощью кабеля S-Video, видео- и аудиокабелей RCA или кабеля HDMI.
  3. Переключите камеру или видеомагнитофон в режим воспроизведения.
  4. (Только для видеокамер HDV или видеомагнитофонов) Убедитесь, что устройство находится в режиме воспроизведения DV для проектов DV или в режиме воспроизведения HDV для проектов HDV. Дополнительные сведения см. в руководстве пользователя устройства.

Настройка SD-SDI, HD-SDI или компонентной системы

Система SDI/компонентная система с коммутационным блоком
Система SDI/компонентная система с коммутационным блоком

A. Компьютер и компьютерный монитор B. (Необязательно) Коммутационный блок A/V C. Разъемы и кабели XLR для левого и правого каналов аудио D. Порт и разъем RS232/422 E. Разъемы и кабели BNC для компонентного видеоустройства Y/Pb/Pr, разъем BNC и модуль для видео SDI F. Видеомагнитофон HD/SD G. Разъемы и кабели BNC для компонентного видеоустройства Y/Pb/Pr, разъем BNC и модуль для видео SDI H. Разъемы и кабели XLR для левого (белый провод) и правого (красный провод) каналов аудио I. Динамики J. Телевизионный монитор 

Такая система позволяет записывать аудио и видео из источников SD-SDI, HD-SDI или компонентного видеоустройства (видеокамера или видеомагнитофон). Во время редактирования можно отслеживать сигнал на экране телевизора. Наконец, любой эпизод можно экспортировать обратно на видеокамеру или видеомагнитофон.

Такая система требует установки на компьютере SDI или компонентной карты PCI. В качестве альтернативы можно использовать внешнее устройство SDI или компонентное устройство, подключенное к компьютеру через FireWire. Как внутренняя карта, так и внешнее устройство должны иметь порты, обычно с разъемами BNC, которые позволяют получать видеосигналы от SDI или компонентного видеоустройства.

Некоторые SDI-устройства и карты PCI поставляются с коммуникационными блоками, которые оборудованы портами для сигналов SDI или компонентного устройства. Некоторые коммуникационные блоки также оснащены портами для синхронизатора видеосигналов. Другие блоки передают необходимые выходные сигналы непосредственно на карту.

  1. Подключите SD-SDI, HD-SDI или компонентное устройство к компьютеру или коммуникационному блоку с помощью кабелей SDI или компонентного устройства. Один кабель с разъемами BNC передает видео SDI; 3 отдельных кабеля с разъемами BNC передают видеосигналы компонентного устройства. Подключите видеокабели от видеовыходов компьютера или коммуникационного блока к видеовходам устройства. Также подключите видеокабели от видеовыходов устройства к видеовходам компьютера или коммуникационного блока.
  2. Подключите SD-SDI, HD-SDI или компонентное устройство к компьютеру или коммуникационному блоку с помощью аудиокабелей XLR. Подключите аудиокабели от аудиовыходов компьютера или коммуникационного блока к аудиовходам устройства. Также подключите аудиокабели от аудиовыходов устройства к аудиовходам компьютера или коммуникационного блока.
  3. Выполните одно из следующих действий.
    • Подключите последовательный порт управления устройствами (RS-422 или RS-232) на видеокамере или видеомагнитофоне к последовательному порту (Windows) или USB-порту (Mac OS) на компьютере. Используйте кабель Pipeline Digital ProVTR для устройств с интерфейсом RS-232/422.

    • Если имеется коммуникационный блок с последовательным портом управления устройствами (RS-422 или RS-232), соедините последовательный порт на устройстве с этим портом коммуникационного блока. Не соединяйте последовательный порт на устройстве с последовательным портом или USB-портом компьютера. Некоторые коммуникационные блоки требуют стандартный кабель D-Sub с 9-контактным разъемом вместо кабеля Pipeline Digital ProVTR. Ознакомьтесь с документацией производителя коммуникационного блока.

    Примечание.

    Встроенное управление устройствами последовательного интерфейса доступно только в Windows.

  4. Подключите деку или видеокамеру к телевизионному монитору с помощью видеокабелей компонентного устройства и к динамикам-усилителям с помощью аудиокабелей RCA.
  5. Переключите видеокамеру или деку в режим воспроизведения.
  6. В Premiere Pro выберите «Файл» > «Создать» > «Эпизод».
  7. В разделе «Доступные наборы» диалогового окна создания эпизода выберите шаблон настроек SDI или компонентного устройства, который соответствует формату исходного материала. Эти шаблоны настроек не поставляются с Premiere Pro. Их предоставляют производители карт SDI, компонентных карт захвата и других устройств. Шаблоны настроек необходимо устанавливать при установке карт и устройств.
  8. Введите имя в поле «Имя эпизода». Затем нажмите кнопку «ОК».

Настройка системы на основе файлов

Система на основе файлов
Система на основе файлов

A. Устройство чтения карт памяти, диск или видеокамера для медиаданных P2, XDCAM HD, XDCAM EX или AVCHD B. Компьютер и компьютерный монитор C. Аудиокабели, подключаемые к динамикам или усилителю D. Динамики E. ТВ-монитор F. Разъемы BNC для компонентного сигнала или видеокабели SDI для подключения к ТВ-монитору (альтернатива «G») G. Разъем HDMI для аудиовидеокабелей для подключения к ТВ-монитору (альтернатива «F») 

Такая схема подключения позволяет импортировать или передавать аудио- и видеофайлы с устройств чтения карт памяти, дисков или цифровых видеокамер, записанные в любом из следующих файловых форматов цифрового видео:

  • Panasonic P2

  • XDCAM HD

  • XDCAM EX

  • AVCHD

  • AVC-I

Можно также выполнять предпросмотр видео на телевизоре высокой четкости, если на компьютере установлено одно из следующих устройств:
  • карта захвата с поддержкой видео высокой четкости;

  • видеокарта с выходами для компонентного устройства, SDI или HDMI.

  1. Подключите устройство чтения карт памяти, диск или видеокамеру к компьютеру, обычно с помощью кабеля USB 2.0. Дополнительные сведения см. в руководстве пользователя устройства.
  2. Подключите выход звуковой карты компьютера к динамикам компьютера или усилителю звука.
  3. Подключите видеовыходы карты захвата, коммуникационного блока или видеокарты к телевизору с помощью кабелей компонентного устройства, SDI или HDMI.

Настройка системы S-Video или композитной системы

Система S-Video/композитная система
Система S-Video/композитная система

A. Компьютер и компьютерный монитор B. Порты и разъемы для FireWire, USB 2.0 C. Конвертер A/D D. Разъемы и кабели для композитного видео RCA, S-Video (y/c) E. Порт и разъем RS 232/422 F. Разъемы и кабели RCA для левого (белый) и правого (красный) каналов аудио G. Аналоговая камера, аналоговый видеомагнитофон H. Разъемы и кабели RCA для левого канала аудио (белый), правого канала аудио (красный), совмещенного видео (желтый); разъем и кабель для S-Video (y/c) I. Телевизионный монитор 

Такая система позволяет записывать аудио и видео с аналоговых видеокамер или видеомагнитофонов. Во время редактирования можно отслеживать видеосигнал на экране телевизора. Наконец, любой эпизод можно экспортировать обратно на видеокамеру или видеомагнитофон.

Для преобразования аналогового сигнала источника в цифровой файл, который компьютер может прочитать, этой системе требуется аналоговый/цифровой конвертер (A/D) или цифратор. Чтобы перевести видеосигнал в цифровую форму, можно использовать любое из следующих устройств:

  • внутренний цифратор, установленный на компьютере;

  • внешний цифратор, подключенный к компьютеру;

  • цифровая видеокамера или видеомагнитофон с функцией оцифровки входящего аналогового сигнала.

  1. Подключите аналоговую видеокамеру или видеомагнитофон к цифратору с помощью видеокабелей S-Video или RCA. Подключите видеокабели от видеовыходов компьютера или его интерфейса к видеовходам устройства. Также подключите видеокабели от видеовыходов устройства к видеовходам компьютера или его интерфейса.
  2. Подключите аналоговую видеокамеру или видеомагнитофон к цифратору с помощью аудиокабелей XLR или RCA. Подключите аудиокабели от аудиовыходов цифратора к аудиовходам устройства. Также подключите аудиокабели от аудиовыходов устройства к аудиовходам цифратора.
  3. (Необязательно. Для аналоговых видеокамер или видеомагнитофонов с портом RS-422 или RS-232. Только в ОС Windows.) Соедините последовательный порт управления устройствами на видеокамере или видеомагнитофоне с последовательным портом на компьютере или цифраторе с помощью кабеля Pipeline Digital ProVTR.

    Примечание.

    Встроенное управление устройствами последовательного интерфейса доступно только в Windows.

  4. Подключите аналоговую видеокамеру, видеомагнитофон или цифратор к телевизору с помощью видеокабелей S-Video или RCA и аудиокабелей RCA или XLR.
  5. Переключите аналоговую видеокамеру или деку в режим видеомагнитофона или в режим воспроизведения.
  6. В Premiere Pro выберите «Файл» > «Создать» > «Эпизод».
  7. В разделе «Доступные наборы» диалогового окна создания эпизода выберите шаблон настроек, который соответствует формату конвертера A/D. Не выбирайте стиль, соответствующий исходному материалу. Например, для преобразования аналогового сигнала с использованием камеры DV или конвертера A/DV, выберите шаблон настроек DV.
  8. Введите имя в поле «Имя эпизода». Затем нажмите кнопку «ОК».

Указание аудиоустройства по умолчанию

  1. Выберите «Правка» > «Установки» > «Аудиооборудование» (Windows) или «Premiere Pro» > «Установки» > «Аудиооборудование» (Mac OS) и задайте следующие параметры.
    • Выберите устройство вывода в меню устройств по умолчанию.

    • Выберите размер буфера в меню «Размер буфера» (Mac OS).

  2. Нажмите кнопку «ОК».

Настройки аудиооборудования (только в ОС Windows)

При выборе элемента «Настройки ASIO» на панели аудиооборудования диалогового окна «Установки» Premiere Pro открывает диалоговое окно настроек аудиооборудования, которое содержит вкладку ввода и вкладку вывода.

Включить устройства

Указывает, какое подключенное аудиоустройство является активным в Premiere Pro. Если устройство является устройством ASIO, выберите для него драйвера ASIO. Если звуковая карта не имеет поставляемых производителем драйверов ASIO, выберите для данного параметра Premiere Pro WDM Sound. Чтобы включить устройство, необходимо установить актуальный драйвер устройства. (Windows) Если требуется ввод более двух стереоканалов или объемного звука 5.1, драйвер устройства должен соответствовать характеристикам ASIO (ввод-вывод аудиопотока). Если драйвер не соответствует указанным характеристикам, доступны только операции ввода и вывода стерео независимо от числа подключенных аппаратных входов и выходов.

Размер буфера

Задает размер буфера (в килобайтах), который Premiere Pro использует для записи аудио.

Устройство 32-битной записи/воспроизведения

На вкладке «Вход» установите параметр «Устройство 32-битной записи» для записи звука в формате 32-бит. На вкладке «Выход» установите параметр «Устройство 32-битного воспроизведения» для включения воспроизведения звука в формате 32-бит.

Примечание.

При наличии проблем со звуком обратитесь к технической статье: «Отсутствует звук во время воспроизведения видео- или аудиоклипов».

Настройка USB-микрофона (Mac OS)

  1. В приложении настроек Audio Midi в меню «Служебные программы» перейдите к пункту «Аудио» > «Открыть редактор агрегатных устройств».
  2. Проверьте следующие устройства:
    • Микрофон USB.

    • Дополнительное устройство ввода, например, линейный вход.

    • Устройство вывода.

  3. Выберите это новое агрегатное устройство на панели установок аудиооборудования в Premiere Pro.

Указание параметров устройства ASIO (только в Windows)

  1. Выберите «Правка» > «Установки» > «Аудиооборудование».
  2. Щелкните настройки ASIO. Укажите настройки ASIO для выбранного устройства.

    Примечание.

    Параметры в этом диалоговом окне определяют устройство и драйвер, которые вы используете, а не Adobe Premiere Pro. Дополнительные сведения см. в документации к используемым устройству и драйверу ASIO.

  3. В диалоговом окне настроек аудиооборудования выберите вкладку «Вход».
  4. Установите флажки рядом с именами всех устройств, которые требуется включить.
  5. При необходимости записи звука в формате 32-бит установите флажок «Устройство 32-битной записи».
  6. Воспользуйтесь ползунком «Образцы» для задания размера буфера.
  7. Нажмите кнопку «ОК».

Установка рендеринга аудио при рендеринге видео

Можно указать, будет ли Premiere Pro по умолчанию выполнять рендеринг предварительных прослушиваний аудиоданных.

Выберите «Эпизод» > «Рендеринг точки входа и выхода эффектов« или «Эпизод» > «Рендеринг точки входа и выхода». Эти команды используются, чтобы пометить область для рендеринга предварительных прослушиваний аудиоданных с помощью точек входа и выхода, вместо полосы рабочей области.

Рендеринг предварительных прослушиваний аудиоданных позволяет повысить производительность воспроизведения, но при выборе одной из этих команд может занять дополнительное время.

  1. Выберите «Правка» > «Установки» > «Общие» (Windows) или «Premiere Pro» > «Установки» > «Общие» (Mac OS).
  2. Выберите или отмените выбор параметра «Рендеринг аудио при рендеринге видео».
  3. Нажмите кнопку «ОК».

Указание длительности пауз подмотки в начале и подмотки в конце

Для предпросмотров клипа и эпизода можно задать длительность подмотки в начале и подмотки в конце на панели «Общие» диалогового окна «Установки».

Примечание.

Поля подмотки в начале и подмотки в конце отличаются от аналогичных параметров на панели управления устройствами в диалоговом окне «Установки». Параметры подмотки в начале на панели управления устройствами влияют на управление внешними устройствами, такими как видеомагнитофоны и видеокамеры.

  1. Выберите «Правка» > «Установки» > «Общие» (Windows) или «Premiere Pro» > «Установки» > «Общие» (Mac OS).
  2. В полях «Подмотка в начале» и «Подмотка в конце» введите значение в секундах.
  3. Нажмите кнопку «ОК».

Указание рабочих дисков для повышения производительности системы

При редактировании проекта Premiere Pro использует дисковое пространство для хранения файлов проекта. Premiere Pro сохраняет захваченные видео и аудио, соответствующее аудио и файлы предпросмотра. Premiere Pro использует файлы соответствующего аудио и файлы предпросмотра для оптимизации производительности, предоставляя возможность редактирования в режиме реального времени, обеспечивая качество 32 бита с плавающей запятой и эффективный вывод.

Все установки рабочих дисков сохраняются для каждого проекта. Для различных проектов можно выбирать различные каталоги рабочего диска. При повторном открытии более раннего проекта после редактирования другого проекта, для которого установлен другой каталог рабочего диска, Premiere Pro будет выполнять поиск файлов, относящихся к более раннему проекту, в каталоге рабочего диска, заданного для этого проекта.

При удалении файлов предпросмотра или файлов соответствующего аудио проекта Premiere Pro автоматически воссоздает их при повторном открытии проекта.

По умолчанию файлы рабочих дисков сохраняются там же, где проект. Пространство, которое проект занимает на рабочем диске, увеличивается по мере того, как эпизоды становятся более длинными или более сложными. Для повышения производительности выделяйте жесткий диск или логический диск строго для хранения мультимедийных ресурсов. Выбирайте для хранения ресурсов диск, отличный от диска для хранения файлов проекта, файлов операционной системы и файлов приложений. Таким образом, диски с медиаданными смогут быстрее получать доступ к медиафайлам и воспроизводить их. Используйте меню «Проект» > «Настройки проекта» > «Рабочие диски», чтобы определить, какие диски Premiere Pro использует для хранения медиафайлов. Укажите рабочие диски при настройке нового проекта.

Для повышения производительности будет рационально выделять разные диски для каждого типа ресурсов, но можно указывать папки и на одном диске. Можно определить уникальные каталоги рабочего диска для каждого из следующих типов файлов:

Захваченное видеоизображение

Видеофайлы, созданные с помощью функции «Файл» > «Захват».

Примечание.

Если вы перенесли видеофайлы в папку рабочего диска перед созданием проекта для них, укажите папку, содержащую видеофайлы для захваченного видеоизображения.

Захваченные аудиоданные

Аудиофайлы, созданные с помощью функции «Файл» > «Захват» или путем записи через звуковой микшер при записи голоса за кадром.

Предпросмотры видео

Файлы, созданные при использовании команды «Эпизод» > «Рендеринг точки входа и выхода», экспортируются в файл фильма или на устройство. Если область предпросмотра содержит эффекты, в файле предпросмотра эффекты визуализируются в максимальном качестве.

Предварительные прослушивания аудиоданных

Файлы предварительного прослушивания аудиоданных создаются с помощью следующих команд:

  • «Эпизод» > «Рендеринг точки входа и выхода»

  • Использование экспорта в файл фильма

  • Экспорт на устройство DV

Если область предпросмотра содержит эффекты, в файле предварительного просмотра эффекты визуализируются в максимальном качестве.

Указание рабочих дисков

Рабочие диски устанавливаются на панели рабочих дисков в диалоговом окне «Установки». Прежде чем изменять настройки рабочих дисков, можно проверить наличие свободного места на выбранном диске. Величина отображается в поле справа от пути. Если путь слишком длинный для чтения, наведите указатель на имя пути. Полный путь отобразится в подсказке.

  1. Выберите «Проект» > «Настройки проекта» > «Рабочие диски».
  2. Укажите местоположение для каждого типа файла, обозначенного в диалоговом окне. Premiere Pro создает подпапки с именем каждого типа файлов (например, «Захваченное видеоизображение») и сохраняет там связанные с папкой файлы. В меню отображается 3 каталога по умолчанию:

    Мои документы (Windows) или Документы (Mac OS)

    Сохраняет рабочие файлы в папке «Мои документы» (Windows) или папке «Документы» (Mac OS).

    Аналогично проекту

    Сохраняет рабочие файлы в той же папке, где сохраняется файл проекта.

    Настраиваемый

    Позволяет указать местоположение по вашему выбору. Выберите «Настраиваемый», затем нажмите кнопку «Обзор» и укажите любую доступную папку.

Оптимизация производительности рабочих дисков

Для обеспечения оптимальной производительности следуйте приведенным ниже рекомендациям.

  • Если имеется всего один жесткий диск, оставьте параметры рабочих дисков по умолчанию.
  • Создайте рабочие диски на одном или нескольких отдельных жестких дисках. В Premiere Pro можно создать отдельные рабочие диски для каждого типа файлов. Например, можно создать один диск для захваченного видеоизображения и другой для захваченных аудиоданных.
  • В ОС Windows выбирайте для рабочих дисков только разделы, отформатированные в формате NTFS. В Mac OS используйте разделы, отформатированные для Mac OS Extended. Разделы FAT32 для видео использовать не рекомендуется. Они не поддерживают файлы больших размеров.

Примечание.

Существуют сторонние средства, которые позволяют использовать диски NTFS в Mac OS. См. Tuxera NTFS для Mac и Paragon NTFS для Mac.

  • Для лучшей производительности в Mac OS отключите функцию ведения журнала.

  • Используйте самый быстрый жесткий диск для захвата материала и хранения рабочих файлов. Более медленный диск можно использовать для хранения файлов предварительного прослушивания аудио и файла проекта.

  • Указывайте только диски, подключенные к компьютеру. Сетевой жесткий диск обычно слишком медленный. Старайтесь не использовать съемные носители, поскольку Premiere Pro всегда требуется доступ к рабочим файлам. Файлы рабочих дисков хранятся для каждого проекта, даже после его закрытия. Они вновь используются при повторном открытии связанного с ними проекта. Если сохранить рабочие файлы на съемный носитель и удалить медиаданные с диска, рабочий диск не будет доступен в Premiere Pro.

  • Можно разделить один диск на разделы, и установить разделы как рабочие диски. Однако разделение на разделы не повышает производительность, потому что механизм одного диска становится элементом, ограничивающим эффективность все системы. Для получения наилучших результатов указывайте тома рабочих дисков, которые являются отдельными дисками.

  • Аудио и видео можно захватывать на разные диски, если это поддерживается кодеком формата. (Встроенная функция захвата DV и HDV в Premiere Pro не поддерживает захват аудио отдельно от видео). Задать каталоги для новых файлов можно в меню «Правка» > «Установки» > «Рабочие диски» (Windows) или «Premiere Pro» > «Установки» > «Рабочие диски» (Mac OS). Если не изменять настройки по умолчанию, то все файлы, захваченные или созданные Premiere Pro, хранятся в той же папке, в которой хранятся файлы проекта.

 

Ресурсы в Интернете, посвященные повышению производительности системы

В этой теме форума представлены советы опытных пользователей по установке дисков для системы редактирования видео.

С коллекцией видеороликов и статей, посвященных ускорению работы Premiere Pro, можно ознакомиться на этой странице блога.

См. это видео, чтобы узнать о настройке жесткого диска для оптимальной производительности Adobe Premiere Pro и After Effects.

Чтобы узнать, как отформатировать диск в файловой системе NTFS в Windows, см. эту страницу на сайте Microsoft.

Чтобы узнать, как отформатировать диск в файловой системе HFS+ в Mac OS, см. эту страницу на сайте kenstone.net. Информация на этой странице актуальна для Mac OS X 10.4-10.7

Перемещение или очистка базы данных кэшированных медиафайлов

Когда приложение Premiere Pro импортирует видео- и аудиофайлы в некоторых форматах, оно обрабатывает и кэширует версии этих элементов для быстрого доступа к ним при создании предпросмотров. Импортированным аудиофайлам соответствуют новые файлы CFA, а файлы MPEG индексируются в файлы MPGINDEX. Кэш медиаданных значительно повышает производительность для предпросмотров, так как позволяет не выполнять повторную обработку видео- и аудиоэлементов для каждого предпросмотра.

Примечание.

При первом импорте файла обработка и кэширование медиаконтента может занять некоторое время.

В базе данных хранятся ссылки на все кэшированные медиафайлы. Эта база данных является общей для Adobe Media Encoder, After Effects, Premiere Pro и Audition, поэтому все эти приложения могут читать и выполнять запись в один набор кэшированных медиафайлов. При смене местоположения базы данных в одном из приложений, информация об этом изменении отражается также в других приложениях. Каждое приложение может использовать свою папку кэша, но в базе данных хранится информация о всех этих файлах.

  1. Выберите «Правка» > «Установки» > «Медиаконтент» (ОС Windows) или «Premiere Pro» > «Установки» > «Медиаконтент» (ОС Mac OS) и выполните одно из следующих действий.
    • Чтобы переместить кэш медиаданных или базу данных кэшированных медиафайлов, нажмите соответствующую кнопку «Обзор».

    • Чтобы удалить файлы сопоставления и индекса из кэша, а также записи о них из базы данных, нажмите «Очистить». Эта команда удаляет только файлы, связанные с элементами материала, для которых исходный файл больше не доступен.

    Примечание.

    Перед тем как нажать кнопку «Очистить», убедитесь, что устройства хранения, на которых располагаются используемые исходные медиафайлы, подключены к компьютеру. Если отснятый материал отсутствует вследствие того, что устройство хранения не подключено к компьютеру, связанные файлы в кэше будут удалены. Такое удаление приведет к необходимости повторного сопоставления или индексации отснятого материала в дальнейшем.

Примечание.

При очистке базы данных и кэша с помощью кнопки «Очистить» файлы, связанные с отснятым материалом, для которого существуют исходные файлы, не удаляются. Чтобы вручную удалить файлы сопоставления и индексации, перейдите в папку кэшированных медиафайлов и удалите файлы.

Оптимизация визуализации для доступной памяти

По умолчанию Premiere Pro выполняет рендеринг видео, используя максимальное количество доступных процессоров (до 16). Однако для некоторых эпизодов, например содержащих исходное видео или неподвижные изображения высокого разрешения, требуется большой объем памяти для одновременной визуализации нескольких кадров. Это может привести к тому, что Premiere Pro отключит визуализацию и выведет предупреждение о нехватке памяти. В этих случаях можно увеличить объем доступной памяти, изменив значение параметра «Оптимизировать рендеринг для» с «Производительность» на «Память». Если для визуализации больше не требуется оптимизация памяти, верните значение «Производительность».

  1. Выберите «Правка» > «Установки» и выберите «Память» в диалоговом окне установок.
  2. В раскрывающемся списке рядом с настройкой «Оптимизировать рендеринг для» выберите «Память».
  3. Нажмите кнопку «ОК», закройте Premiere Pro и повторно откройте проект для того, чтобы изменения вступили в силу.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет