Поддерживаемые форматы файлов

Premiere Pro может импортировать многие видео и аудио форматы. Premiere Pro может импортировать файлы перечисленных здесь форматов при условии, что установлен кодек, используемый для создания указанного файла. Большинство этих программных модулей автоматически устанавливаются с Premiere Pro.

Список поддерживаемых форматов файлов для импорта в Premiere Pro см. в разделе Поддерживаемые форматы файлов.

Сведения о передаче файлов

Передача проектов с других компьютеров

При передаче файлов проекта, таких как файлы проектов After Effects, файлы проектов Premiere Pro или файлы проектов Final Cut Pro, с другого компьютера на компьютер, где вы импортируете эти файлы в Premiere Pro, убедитесь, что перенесены все ресурсы, связанные с файлами проекта. Храните файлы проектов и их связанные ресурсы на компьютере назначения в папках, которые имеют имена и структуру, идентичные тем, которые были на компьютере, где они хранились изначально.

Передача ресурсов из файловых носителей

Возможно выполнение редактирования ресурсов на файловых носителях, например карт P2, картриджей XDCAM, карт SxS или DVD. Однако Premiere Pro работает быстрее, если ресурсы сначала переносятся на локальный жесткий диск. Используя проводник файлов Windows (Windows) или Finder (Mac OS) перенесите файлы с файловых носителей. Затем импортируйте файлы на жестком диске в проекты Premiere Pro.

При переносе файлов на жесткий диск с файловых носителей переносите папку, содержащую все связанные файлы и вложенные папки. Сохраняйте структуру папок в неизменном виде. Например, при переносе файлов с файлового носителя AVCHD переносите папку BDMV и все ее содержимое. При переносе файлов с носителя DVCPRO HD переносите папку CONTENTS и все ее содержимое. При переносе файлов с носителя XDCAM EX переносите папку BPAV и все ее содержимое. При переносе файлов с DVD-диска переносите все содержимое папки VIDEO_TS (если она существует) и все содержимое папки AUDIO_TS.

Примечание.

Видеофайлы с носителей файлов мультимедиа следует переносить в папку для захваченного видео, которую указали в настройках рабочего диска.

Структура папок для ресурсов AVCHD
Структура папок для ресурсов AVCHD

Структура папок для ресурсов DVCPRO HD
Структура папок для ресурсов DVCPRO HD

Структура папок для ресурсов XDCAM EX
Структура папок для ресурсов XDCAM EX

Структура папок для ресурсов DVD-видео
Структура папок для ресурсов DVD-видео

Сведения об импорте файлов

Импорт отличается от захвата. Команда «Импорт» переносит в проект файлы, которые уже находятся на жестком диске или другом подключенном запоминающем устройстве. Импорт файлов делает их доступными в проекте Premiere Pro. Premiere Pro позволяет импортировать множество типов видео, неподвижных изображений и аудио. Наконец, можно экспортировать проект Premiere Pro из After Effects и импортировать его в Premiere Pro.

В проект Premiere Pro можно импортировать видеофайлы, аудиофайлы и файлы неподвижных изображений во многих форматах. Можно импортировать один файл, несколько файлов или целую папку. Размер кадра не может превышать 16 мегапикселей.

В случае промежуточных клипов их необходимо импортировать через браузер медиаданных вместо импорта через меню «Файл».

Примечание.

Если используемое вами программное обеспечение не позволяет указывать пиксели в качестве единицы измерения, попробуйте указать точки.

В Premiere Pro можно импортировать файлы с помощью браузера медиаданных или команды импорта.

После импорта Premiere Pro индексирует некоторые типы файлов и транскодирует другие. Редактирование этих типов файлов невозможно до полного завершения этих рабочих процессов. До тех пор, пока файл не будет полностью индексирован или транскодирован, его имя отображается на панели проектов курсивом.

Чтобы импортировать файлы, которые Premiere Pro исходно не поддерживает, установите соответствующую карту захвата или внешний модуль сторонних разработчиков. Для получения подробной информации ознакомьтесь с руководством для установленной карты или внешнего модуля.


Примечание.

Можно также импортировать файлы и папки перетаскиванием их в проект из проводника Windows (Windows) или Finder (Mac OS). В Windows Vista, если включен контроль учетных записей пользователей, Windows запрещает перетаскивание из проводника Windows и любого объекта в любую программу, выполняемую в режиме администратора. Premiere Pro запускается в режиме администратора для подключения внешних модулей, специального доступа к дискам и применения сетевых разрешений. Для включения функции перетаскивания при запуске Premiere Pro в режиме администратора отключите контроль учетных записей пользователей. На панели управления Windows выберите «Учетные записи пользователей». Отключите контроль учетной записи пользователей для выбранного пользователя.

Посмотрите это руководство, чтобы научиться импортировать аудио- и видеофайлы в Premiere Pro.

Импорт файлов с помощью браузера медиаданных

Браузер медиаданных упрощает просмотр файлов и их поиск по типу. В отличие от диалогового окна импорта браузер медиаданных может быть оставлен открытым и размещен каскадно, как любые другие панели. Кроме того, в пределах одной рабочей среды можно импортировать несколько панелей Media Browser, а также редактировать или повторно использовать существующие клипы из других проектов.

Браузер медиаданных во время редактирования предоставляет быстрый доступ ко всем ресурсам. Кроме того, можно использовать браузер медиаданных для импорта клипов, скопированных с носителей видеоданных, таких как карты P2, карты SxS, диски XDCAM и DVD. При импорте ресурса Premiere Pro оставляет его в текущей папке и создает на панели проектов клип, которые указывает на папку. По умолчанию Premiere Pro записывает файлы XMP в каталог, где находятся файлы медиаданных, но это поведение можно отключить в установках. Для повышения производительности сначала перенесите файлы с файлового носителя на локальный жесткий диск. Затем с жесткого диска импортируйте их в проекты Premiere Pro.

  1. Выберите Окно > Браузер медиаданных.
  2. Для просмотра нужных файлов выполните одно из следующих действий.
    • Чтобы открыть недавно открываемую папку, щелкните треугольник в меню «Список последних каталогов» и выберите папку.
    • Чтобы открыть папки в браузере медиаданных, щелкните треугольники рядом с их именами папок в списке жестких дисков и папок.
  3. Чтобы отобразить только файлы определенных типов, щелкните треугольник в меню «Тип файлов» выберите тип. Чтобы выбрать дополнительный тип, откройте меню снова и выберите еще один тип файлов. Повторяйте до тех пор, пока не будут выделены все требуемые типы.

  4. Выберите один или несколько файлов из списка файлов. Чтобы выделить несколько файлов, расположенных в разных местах списка, щелкайте на их имена, удерживая CTRL (Windows) или COMMAND (Mac OS). Чтобы выделить несколько соседних файлов, щелкайте на их имена, удерживая SHIFT.
  5. Выполните одно из следующих действий.
    • Выберите Файл > Импорт из браузера или щелкните правой кнопкой мыши по файлу в браузере медиаданных и выберите «Импорт». Можно также перетащить файл из браузера медиаданных на панель проектов или перетащить файл из браузера медиаданных на таймлайн.

    Браузер медиаданных импортирует файл на панель проектов.

    • Щелкните правой кнопкой мыши по файлу в браузере медиаданных и выберите «Открыть в исходном мониторе». Чтобы открыть файл в исходном мониторе, можно также дважды щелкнуть файл в браузере медиаданных.

    Браузер медиаданных открывает файл в исходном мониторе.

Импорт файлов с помощью команд импорта

Примечание.

Несмотря на то что клипы можно импортировать на компьютер прямо с носителей мультимедиа, лучше сначала перенести клипы с этих носителей на жесткий диск. Затем импортируйте их с жесткого диска. 

  • Выберите «Файл» > «Импорт». Можно выбрать несколько файлов.
  • Чтобы импортировать файл, импорт которого выполнялся недавно, выберите Файл > Импортировать последний файл > [имя файла]. (Имя файла не появляется, если восстановлены установки Premiere Pro).
  • Чтобы импортировать папку с файлами, выберите «Файл» > «Импорт». Найдите и выберите папку и нажмите кнопку «Импорт папки». Папка вместе с ее содержимым будет добавлена на панель проектов как новая подборка.
  • Для инструкций по импорту пронумерованных наборов неподвижных изображений в виде клипа см. раздел Импорт пронумерованных наборов неподвижных изображений в качестве одного клипа.

Поддержка каналов

Premiere Pro поддерживает четырехканальные ресурсы. Каждый обрабатываемый пиксель в процессе рендеринга использует 4 канала. Когда Premiere Pro обрабатывает трехканальный ресурс, такой как DV, HDV или MPEG, Premiere Pro автоматически преобразует его в четырехканальный ресурс. Premiere Pro преобразует трехканальный ресурс при добавлении к ресурсу эффекта или перехода.

Premiere Pro поддерживает разрядность цвета 10 бит, что может оказаться полезным при редактировании стандартного материала и видео высокой четкости.

Редактирование во время вставки

Приступая к редактированию, на панели «Браузер медиаданных» в Premiere Pro можно автоматически вставить мультимедиа в фоновом режиме. 

Редактирование во время вставки
Редактирование во время вставки

Устанавливайте или снимайте флажок «Вставка» на панели «Браузер медиаданных» для включения или выключения автоматической вставки. При нажатии кнопки настроек рядом с ним открывается диалоговое окно «Настройки проекта», в котором можно настроить параметры вставки. Аналогичный флажок вставки в диалоговом окне «Настройки проекта» синхронизируется с настройкой панели «Браузер медиаданных». При включении пользователи могут выбрать одну из четырех следующих операций, чтобы автоматически начать работу, когда файлы будут импортированы в проект. Во время процесса вставки в фоновом режиме можно продолжать редактирование.

  • Копировать: можно копировать медиаданные в новое расположение без изменения. Копирование обычно используется для перемещения отснятого на камере материала со съемного носителя на локальный жесткий диск. Параметр «Основное место назначения» указан в окне «Настройки». Путь к переходу совпадает с основным местом назначения, заданным в окне «Настройки». После завершения копирования клипы в проекте привязываются к этим копиям файлов.   
  • Перекодирование медиаданных в новый формат при переносе в новое расположение. Перекодирование применяется, например, для перекодирования исходного материала с камеры в определенный формат, используемый в условиях постпроизводства. Путь к файлу определяется параметром «Основное место назначения» в разделе «Настройки», а формат — выбранным шаблоном настроек. После перекодирования медиафайлов клипы в проекте будут привязаны к этим перекодированным копиям файлов. 
  • Создание прокси, когда с медиаданными связывается создаваемое прокси. Такая возможность используется для создания клипов с более низким разрешением, чтобы увеличить производительность во время редактирования. На этапе получения конечного результата можно вернуться к файлам с исходным разрешением. Путь к папке для создаваемых прокси определяется параметром «Основное место назначения» в разделе «Настройки», а формат — выбранным шаблоном настроек. Созданные прокси автоматически добавляются в клипы проекта.
  • Копировать и создать прокси: используйте этот параметр, чтобы копировать медиаданные и создавать прокси, как описано в предыдущих шагах.  

Для всех четырех режимов существуют шаблоны настроек по умолчанию, в которых в качестве путей к файлам задано значение «Аналогично проекту». Кроме того, можно также выбрать собственное место назначения или папку в службе Creative Cloud, файлы в которых будут автоматически синхронизироваться с облаком. Используйте Adobe Media Encoder для создания собственных шаблонов настройки для вставки.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет