Premiere Pro предоставляет набор функций для обработки подписей. Научитесь создавать, импортировать, редактировать и экспортировать файлы подписей.

Подписи в Premiere Pro

Premiere Pro предоставляет набор функций для обработки подписей, которые позволяют редактировать, создавать и экспортировать подписи во всех поддерживаемых форматах.

Можно импортировать и отображать скрытые подписи. Также можно редактировать текст, цвет, фон и синхронизацию. По завершении редактирования файлы скрытых подписей можно экспортировать в качестве сопроводительного файла, встраивать их в фильмы QuickTime или файлы MXF либо записывать подписи в само видео. 

Premiere Pro также поддерживает импорт файлов видимых подписей, которые можно записывать в качестве субтитров.

Создание или редактирование подписей

Панель «Подписи» в Premiere Pro
Панель «Подписи» в Premiere Pro

A. Фильтровать содержимое сопроводительной подписи B. Панель инструментов форматирования C. Блоки редактируемого текста D. Добавление и удаление блоков подписей E. Настройки импорта и экспорта 

Создание подписей

В Premiere Pro можно создавать подписи. Можно добавлять текст, применять форматирование, а также определять положение и цвет. Дополнительные сведения см. в разделе Добавление и редактирование субтитров и подписей.

  1. Выполните одно из следующих действий.

    • Выберите Файл > Создать > Подписи.
    • Нажмите кнопку Новый элемент в нижней части панели «Проект» и в раскрывающемся списке выберите Подписи.
  2. Появится диалоговое окно «Новые подписи» с настройками видео. Premiere Pro устанавливает те же настройки подписей к видео, которые выбраны для открытого эпизода. 

    Примечание.

    Убедитесь, что частота кадров в файле подписей соответствует частоте кадров эпизода, в котором будет использоваться этот файл.

  3. В диалоговом окне «Новые подписи» выберите подходящие стандарт, поток и развертку для подписей. 

    Новые подписи
    Новые подписи
  4. Нажмите кнопку ОК. Premiere Pro добавит файл подписей на панель «Проект».

Добавление текста к подписям

  1. Чтобы открыть панель «Подписи», выполните указанные ниже действия.

    • Дважды щелкните файл подписи на панели «Проект».
    • Выберите Окно > Подписи».
  2. На панели «Подписи» введите текст подписи. Используйте инструменты форматирования, чтобы указать положение или изменить цвет текста и цвет фона. Можно также применять эффекты форматирования, например подчеркивание или курсив.

  3. Для добавления новых блоков подписей нажмите Добавить подпись (+) в правой нижней части панели «Подписи». Для удаления блока подписей выберите его и нажмите Удалить подпись (-).

  4. Перетащите файл подписей в исходный эпизод на таймлайне (на требуемый исходный клип в эпизоде).

Импорт и отображение подписей

Вы можете импортировать файлы со встроенными скрытыми подписями или сопроводительные файлы скрытых подписей. Такие файлы можно импортировать в свой проект, выполнив одно из указанных ниже действий.

  • Выберите меню Файл > Импорт для импорта встроенных подписей или сопроводительных файлов подписей.
  • Импортируйте посредством браузера медиаданных, используя контекстное меню файла.

Отображение подписей в исходном и программном мониторах

При импорте клипов подписей в проект подписи отображаются на панели Подписи в виде блоков подписей.

Для отображения подписей в исходном и программном мониторах выполните одно из указанных ниже действий.

  1. Чтобы открыть редактор кнопок, нажмите «+» в правом нижнем углу исходного или программного монитора.

  2. Добавьте кнопку Отображение скрытых подписей на панель кнопок, перетащив ее из редактора кнопок. Этой команде также можно назначить комбинацию клавиш.

  3. В исходном или программном мониторе нажмите значок с изображением гаечного ключа  и выберите Отображение скрытых подписей > Включить.

Отображение скрытых подписей в исходном и программном мониторах
Отображение скрытых подписей в исходном и программном мониторах

Важные примечания

  • Функцию отображения подписей можно включать и отключать.
  • Можно выбрать стандарт подписей для клипа, загруженного в исходный монитор. В исходном или программном мониторе нажмите значок с изображением гаечного ключа  и выберите Отображение скрытых подписей > Настройки. Например, можно выбрать стандарт скрытых подписей CEA-608 или CEA-708 и задать поток, который требуется отобразить.
  • Клип подписей, привязанный к видео, ведет себя аналогично привязанному клипу аудиоканала. Текстовый клип представлен в исходных индикаторах таймлайна и может быть включен/выключен, а также привязан к любой видеодорожке, как другие видеоклипы.
  • Блоки подписей в клипе подписей отображаются вместе с индикаторами конца подписи, которые обозначают места начала и завершения блоков подписей.

Редактирование подписей

Рассмотрим сценарий, при котором имеется программа, уже содержащая скрытые подписи. Может понадобиться создать другую версию программы, более короткую по продолжительности.

Для редактирования файла подписей, выполните указанные ниже действия.

  1. Для редактирования на панели «Таймлайн» выберите файл подписей. 

  2. По умолчанию открывается панель Подписи. Если нет, то можно выбрать Окно > Подписи, чтобы отобразить панель «Подписи».

  3. На панели Подписи можно вносить в существующие клипы подписей правки на уровне слов. Используя интуитивно понятный интерфейс, можно также изменять синхронизацию, длительность и формат, например менять выравнивание и цвет текста.

  4. Текстовые клипы также отображаются на таймлайне. Здесь можно изменить подписи, чтобы они точно синхронизировались с медиаданными после обрезки, удаления ряби и изменения порядка сегментов.

Экспорт подписей

Завершив создание и редактирование файлов подписей, эпизод, содержащий подписи, можно экспортировать с помощью Premiere Pro или Adobe Media Encoder. Для этого необходимо открыть диалоговое окно «Настройки экспорта». Также можно экспортировать эпизод, содержащий подписи, на пленку, используя для этого стороннее оборудование с поддержкой кодирования скрытых подписей.

Задать настройки экспорта по умолчанию для подписей

Можно задать нужные настройки экспорта подписей перед выполнением экспорта. Они будут использоваться как настройки по умолчанию на вкладке «Подписи» диалогового окна «Настройки экспорта» в параметре Создать сопроводительный файл. При желании эти настройки можно переписать при выполнении экспорта.

Чтобы задать настройки экспорта по умолчанию для файла подписей, выполните следующие действия:

  1. Выберите Окно > Подписи.

  2. На панели «Подписи» нажмите кнопку Настройки экспорта. Откроется диалоговое окно «Настройки экспорта сопроводительных подписей».

  3. В диалоговом окне «Настройки экспорта сопроводительных подписей» задайте настройки метаданных и состояние тайм-кода.

    Настройки экспорта сопроводительных подписей
    Настройки экспорта сопроводительных подписей
  4. Задав все настройки, нажмите кнопку ОК.

Экспорт подписей с помощью Premiere Pro или Adobe Media Encoder

  1. Загрузите ресурс со скрытыми подписями в исходный монитор или выберите его на панели Проект. Можно также перенести фокус на панель «Таймлайн».

  2. Выберите Файл > Экспорт > Медиаконтент.

  3. В диалоговом окне Настройки экспорта задайте следующие параметры на вкладке Подписи.

    Параметры экспорта

    Выберите один из следующих параметров экспорта:

    • Создать сопроводительный файл
    • Записать подписи в видео
    • Встроить в выходной файл   

    Формат файла

    Для экспорта данных скрытых подписей выберите один из следующих форматов файлов:

    • Файл Scenarist Closed Caption (.scc)
    • Файл MacCaption VANC (.mcc)
    • SMPTE Timed Text (.xml)
    • EBU N19 Subtitle (.stl)

    Данные скрытых подписей можно также экспортировать в файл видимых подписей (формат SRT). Этот формат широко используется для экспорта подписей на YouTube.

    • Формат субтитров SubRip (SRT)

    Примечание.

    Для регионов NTSC вариант по умолчанию — SMPTE Timed Text, а для регионов PAL — EBU N19.

    Частота кадров

    В зависимости от выбранного формата во всплывающем меню Частота кадров отображается список поддерживаемых частот кадров. Выбирается частота кадров по умолчанию, основанная на известной частоте кадров экспортируемого эпизода.

  4. Чтобы экспортировать видео с данными подписей, нажмите кнопку Экспорт.

Работа со встроенными подписями

Premiere Pro поддерживает импорт и декодирование встроенных подписей при работе с файлами MOV и MXF.

Импорт медиаданных со встроенными подписями

Медиаданные со встроенными подписями можно импортировать так же, как и любые другие медиаданные. Для этого необходимо выбрать Файл > Импорт или импортировать файлы с помощью браузера медиаданных. Premiere Pro автоматически импортирует данные встроенных скрытых подписей в проект.   

Например, при импорте клипа QuickTime, содержащего встроенные подписи, эти подписи импортируются автоматически. Если клип QuickTime содержит сопроводительный файл подписей, то его следует импортировать, как и любой другой файл.

Для выявления и автоматического импорта данных встроенных подписей в медиафайл установите флажок Импортировать субтитры в разделе «Медиаконтент» диалогового окна «Установки».

Установки
Установки

Примечание.

Premiere Pro оптимизирует производительность путем сканирования медиаданных на наличие подписей только при первом открытии такого файла. При последующем открытии файла в Premiere Pro повторного сканирования с целью поиска данных подписей не происходит.

Редактирование встроенных подписей

Для редактирования файла встроенных подписей в Premiere Pro выполните те же действия, что и для создания отдельного файла подписей. При редактировании файла встроенных подписей правки применяются только в рамках проекта, а исходный файл не изменяется.

Экспорт медиаданных со встроенными подписями

При экспорте можно сохранить встроенные подписи или создать отдельный сопроводительный файл подписей.

  • Для экспорта только подписей (с созданием отдельного сопроводительного файла) выберите файл подписей на панели «Проект» и перейдите в меню Файл > Экспорт > Подписи.
  • Для экспорта медиаданных со встроенными подписями выберите целевой эпизод на панели «Таймлайн» и перейдите в меню Файл > Экспорт > Медиаконтент. Premiere Pro откроет диалоговое окно «Настройки экспорта».
  • В диалоговом окне «Настройки экспорта» выберите для параметра Формат значение QuickTime или MXF. На вкладке «Подписи» выберите для пункта Параметры экспорта значение Встроено в выходной файл.

Примечание.

Для «связанных» фильмов гиперссылки встроены в видео. В Premiere Pro невозможно создавать «связанные» фильмы. 

Работа с записанными подписями

Premiere Pro позволяет записывать в видео подписи, которые будут отображаться в нем постоянно. Эта программа поддерживает запись скрытых и видимых подписей при экспорте видео. Записанные подписи видны всегда, независимо от того, включено отображение скрытых подписей на передающем устройстве или нет.

При импорте файлов SRT и XML, содержащих данные видимых подписей, Premiere Pro автоматически преобразует их в файлы скрытых подписей стандарта CEA-708 CC1. После этого такие файлы можно редактировать и записывать подписи как субтитры при экспорте с помощью Premiere Pro или Adobe Media Encoder.

  1. Выберите Файл > Экспорт > Медиаконтент.

  2. В диалоговом окне «Настройки экспорта» перейдите на вкладку «Подписи».

  3. Выберите Параметры экспорта как Записать подписи в видео.

  4. Чтобы экспортировать проект, нажмите кнопку «Экспорт».

Примечание.

Записанные подписи нельзя редактировать.

Создание подписей с помощью сторонних приложений

При наличии сторонних приложений для создания подписей можно следовать приведенному ниже стандартному процессу.

Шаг 1. Экспорт эпизода в стороннее приложение для создания скрытой подписи

После завершения редактирования видео и аудио в Premiere Pro, можно экспортировать эпизод в стороннее приложение для создания подписей в качестве контрольного фильма.

Этот фильм будет передан в бюро обслуживания скрытых подписей или специалисту по созданию скрытых подписей, где будет использован в качестве основы для создания дорожки скрытых подписей «с нуля». Стороннее приложение для создания скрытых подписей, например MacCaption от CPC, позволяет создавать дорожку скрытых подписей «с нуля», а затем кодировать данные скрытых подписей в нужный формат.

Шаг 2. Импорт файлов скрытых подписей в Premiere Pro

После получения файла скрытых подписей из стороннего приложения для создания скрытых подписей можно импортировать этот файл в проект Premiere Pro. Premiere Pro поддерживает импорт файлов скрытых подписей в форматах файла MCC, SCC, XML или STL.

При импорте сопроводительного файла скрытых подписей в проект, создается клип, содержащий исключительно видео и текстовые блоки скрытых подписей. При необходимости можно внести дальнейшие изменения в текстовые блоки, чтобы синхронизировать их с медиаданными.

Сопроводительный файл скрытых подписей содержит несколько потоков подписей, например CC1, CC2. Если подобный клип, содержащий несколько потоков подписей, добавляется в эпизод, таймлайн отображает отдельные элементы дорожки для каждого потока. Чтобы переключаться между различными потоками подписей, во всплывающем меню Поток сопроводительной подписи на вкладке «Подписи» выберите поток.

Шаг 3. Экспорт измененного видео

После синхронизации скрытых подписей с медиаданными можно экспортировать измененное видео вместе с файлом скрытых подписей. Экспортировать сопроводительные файлы скрытых подписей и встроенные фильмы QuickTime (подписи в формате QuickTime 608) можно как с помощью Premiere Pro, так и с помощью Adobe Media Encoder.

 

Поддерживаемые форматы

Создание скрытых подписей

Сопроводительные файлы

  • SCC
  • MCC
  • XML
  • STL

Файлы XML

  • W3C TTML (или DFXP)
  • SMPTE-TT
  • EBU-TT

Примечание.

Подписи в форматах файла XML можно просматривать не только на панели «Подписи», но и в текстовых редакторах.

Premiere Pro поддерживает встраивание и декодирование при работе с файлами следующих форматов.  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Создание видимых подписей

Приложение Premiere Pro позволяет редакторам создавать видимые подписи, также называющиеся субтитрами, которые представляют собой подписи, записанные в видеопоток (в отличие от скрытых подписей, допускающих включение и отключение пользователем). Пользователи могут создавать видимые подписи или импортировать форматированные файлы XML и SRT подписей. На панели «Подписи» доступно создание блоков подписей, добавление текста, а также изменение форматирования текста (цвета, размера, положения и цвета фона).

В Premiere Pro можно преобразовывать расширения одиночных потоков и встроенные файлы одиночных потоков в видимые подписи. Сюда входят встроенные файлы подписей MOV и MXF. Используя область значений рядом с параметром «Размер», можно изменить параметры движением мыши или с помощью ввода числовых значений.

  1. Чтобы создать подпись, щелкните значок «Новый элемент»  и в раскрывающемся списке выберите «Подписи». Дополнительные сведения см. в разделе Создать подписи.

  2. В диалоговом окне «Новые подписи» в разделе «Стандарт» выберите «Видимые субтитры».

    Видимые субтитры
    Видимые субтитры
  3. Чтобы редактировать подпись, откройте диалоговое окно «Подпись», выбрав Окно > Подписи.

  4. В окне «Подписи» можно изменить тип шрифта, стиль, размер и края.

  5. Для изменения цвета текста и фона видимых подписей щелкните палитру цветов, чтобы открыть окно с палитрой цветов, или щелкните слева от палитры цветов. Выберите цвет и нажмите ОК. Также можно щелкнуть рядом с инструментом «Пипетка» и выбрать цвет.

  6. Можно выбрать цвет края и задать непрозрачность контура обводки с помощью кнопки режима. 

  7. В блоке подписей с открытым положением также можно регулировать положение текста.

  8. Видимые подписи автоматически записываются в видео при добавлении в эпизод и экспорте (аналогично титрам в эпизодах). Можно также использовать переключение вывода дорожки для управления режимом записи видимых подписей.

    Редактировать видимые субтитры
    Редактировать видимые субтитры

Использование субтитров EBU N19

В случае экспорта видео с телетекстом или видимыми субтитрами можно добавить в сопроводительные файлы .stl метаданные, чтобы созданный сопроводительный файл содержал нужную информацию.

  1. Выберите Подписи > Параметры экспорта > Создать сопроводительный файл

  2. Выберите Формат файла > .stl

    Использование файлов субтитров EBU N19
    Использование файлов субтитров EBU N19
  3. Теперь можно просматривать различные варианты метаданных. 

  4. Измените метаданные согласно своим требованиям, прежде чем экспортировать видео.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет