Combine two or more files into a single PDF in the office or on the go. Drag and drop thumbnails to arrange pages in the right order from your computer or any web browser.

Note:

This document provides instructions for Acrobat DC and Acrobat 2017. If you're using Acrobat XI, see Acrobat XI Help.

Create merged PDFs

Use the Combine Files tool to merge Word, Excel, PowerPoint, audio, or video files, web pages, or existing PDFs. Acrobat lets you preview and arrange the documents and pages before creating the file. You can delete unwanted pages and move individual pages from a document anywhere among the pages being combined. Acrobat converts the pages of the various files into sequential pages of a single PDF.

  1. Choose Tools > Combine Files. The Combine Files interface is displayed with the toolbar at the top.

    Combine Files toolbar
    A. Add Files B. Remove Selected Items C. Thumbnail View D. List View E. Options (file size) F. Combine button 
  2. Drag files or emails directly into the Combine Files interface. Alternatively, choose an option from the Add Files menu. You can add a folder of files, a web page, any currently open files, items in the clipboard, pages from a scanner, an email, or a file you combined previously (Reuse Files).

    Note:

    If you add a folder that contains files other than PDFs, the non-PDF files are not added.

  3. As needed, do any of the following:

    Rearrange pages

    In the Thumbnail view, drag-and-drop the file or page into position. As you drag, a blue bar moves between pages or documents to indicate the current position.

    Expand pages or Collapse Document

    In the Thumbnail view, hover over the page or file and then click the Expand pages thumbnail . In expanded view, you can easily move the individual pages among the other pages and documents.

    To collapse the pages, hover over the first page and then click the Collapse Document thumbnail .

    Preview pages

    In the Thumbnail view, hover over the page, and then click the Zoom thumbnail .

    Delete pages

    In the Thumbnail view, hover over the page and then click the Delete thumbnail .

    Sort files

    In the List view, click the column name that you want to sort by. Click again to sort in reverse order. The order of files in the list reflects the order of the files in the combined PDF. Sorting rearranges the pages of the combined PDF.

    Move files up or down file list

    In the List view, select the file or files you want to move. Then click the Move Up or Move Down button.

  4. Click Options, and select one of the file size options for the converted file:

    Smaller File Size

    Reduces large images to screen resolution and compresses the images by using low-quality JPEG. This option is suitable for onscreen display, email, and the Internet.

    Note: If any of the source files are already PDFs, the Smaller File Size option applies the Reduce File Size feature to those files. The Reduce File Size feature is not applied if either the Default File Size or Larger File Size option is selected.

    Default File Size

    Create PDFs suitable for reliable viewing and printing of business documents. The PDF files in the list retain their original file size and quality.  

    Larger File Size

    Creates PDFs suitable for printing on desktop printers. Applies the High Quality Print conversion preset and the PDF files in the list retain the original file size and quality.

    Note:

    This option may result in a larger file size for the final PDF.

  5. In the Options dialog box, specify the conversion settings as needed, then click OK.

  6. When you have finished arranging the pages, click Combine.

    A status dialog box shows the progress of the file conversions. Some source applications start and close automatically.

Insert one PDF into another

  1. Open the PDF that serves as the basis of the combined file.
  2. Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary toolbar.

  3. In the secondary toolbar, choose Insert > From File.

    Alternatively, you can also click in between two pages to get the Insert options.

    Insert from file option in the Organize Pages tool
    You can access the Insert overlay menu by clicking in between two pages.

  4. Select the PDF you want to insert and click Open.

  5. In the Insert Pages dialog box, specify where to insert the document (before or after the first or last page, or a designated page). Click OK.

  6. To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

Note:

You can also add an existing file to an opened PDF. Drag the file icon directly into the Page Thumbnails panel in the navigation pane.

Insert a clipboard selection into a PDF (Windows)

You can insert one or more pages of selected content copied from any application into an existing PDF.

  1. Open the document containing the content that you want to add. Select the content, and then copy the selection (in most applications, by choosing Edit > Copy File To Clipboard).

  2. Open the PDF that serves as the basis of the combined file.
  3. Choose Tools > Organize Pages. The Organize Pages toolset is displayed in the secondary toolbar.

  4. In the secondary toolbar, choose Insert > From Clipboard.

    Alternatively, you can also click in between two pages to get the Insert options.

  5. In the Insert Pages dialog box, specify where to insert the selection (before or after the first or last page, or a designated page). Click OK.

  6. To leave the original PDF intact as a separate file, choose Save As, and type a new name for the merged PDF.

Insert a web page or a blank page into a PDF

You can insert a web page into an existing PDF by choosing Tools > Organize Pages > Insert > From Web Page. In the dialog box that appears, enter the URL of the page that you want to add.

You can also add a blank page to your PDF document by:

  • Choosing Tools > Organize Pages > Insert > Blank Page

    In the Insert Pages dialog box, specify the location where you want to add the blank page.

  • You can also use the Insert overlay menu to add a blank page in between to pages. Choose Tools > Organize Pages to get the page thumbnail view. In the page thumbnail view, click the Insert overlay icon in between the two pages where you want to insert a blank page. From the Insert menu, select Insert Blank Page.  

Placing PDFs as linked files in other documents

You can incorporate PDFs into other types of files that support Object Linking and Embedding (OLE), such as InDesign® or Word files. These files are called OLE container documents. Later, if you edit the original PDF, the OLE features in the container application updates the embedded file in the container document, to reflect your changes.

  • Do one of the following:
    • Choose the OLE container application’s Insert Object command or Insert Hyperlink command.

    • (Windows) In Acrobat, choose Edit > Copy File To Clipboard, and then choose the Paste Special command in the container application.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy