Benutzerhandbuch Abbrechen

Projekte und Projektvoreinstellungen

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Hinweis:

Da Adobe Flash Player nach dem 31. Dezember 2020 nicht mehr unterstützt und Adobe ab dem 12. Januar 2021 die Ausführung von Flash-Inhalten in Flash Player blockiert, empfiehlt Adobe allen Benutzern dringend, Flash Player sofort zu deinstallieren, um ihre Systeme zu schützen. 

Weitere Informationen finden Sie in der Ankündigung zum Ende des Flash Player-Lebenszyklus.

Projektvoreinstellungen bearbeiten

Sie können Projektvoreinstellungen wählen, die für alle Folien des Projekts Gültigkeit haben. Einige dieser Einstellungen können spezifische Einstellungen, die Sie auf Folienebene gewählt haben, außer Kraft setzen. Über das Menü „Projekt“ im Dialogfeld „Voreinstellungen“ können Sie die gewünschten Änderungen vornehmen.

Bearbeiten der Projektinformationen

Benutzer können Projekteigenschaften über die Info-Schaltfläche, die in allen Wiedergabesteuerungen enthalten ist, einblenden. Das Festlegen von Projekteigenschaften ist besonders wichtig, wenn Sie barrierefreie 508-Projekte für Benutzer mit Behinderungen erstellen.

Wählen Sie Bearbeiten > Voreinstellungen > Projekt> Informationen (Windows) oder Adobe Captivate > Voreinstellungen > Projekt > Informationen (Mac OS) und geben Sie folgende Eigenschaften an:

Dialogfeld „Projektinformationen“
Dialogfeld „Projektinformationen“

  • Verfasser: Name des Autors oder der Autoren des Projekts.
  • Firma:Name des oder der für den Inhalt des Dokuments verantwortlichen Unternehmens oder Organisation.
  • E-Mail: E-Mail-Adresse des Unternehmens oder, falls gewünscht, Ihrer Kundendienstabteilung.
  • Website:Internetadresse des Unternehmens.
  • Copyright:Urheberrechtsinformationen für Ihr Projekt.
  • Projektname: Ein eindeutiger und aussagekräftiger Name für Ihr Projekt.
  • Beschreibung:Kurze Beschreibung der Projektinhalte.

Ändern der Projektgröße und -qualität

Wählen Sie Bearbeiten > Voreinstellungen > Projekt > SWF-Größe und -Qualität (Windows) oder Adobe Captivate > Voreinstellungen > Projekt > SWF-Größe und -Qualität (Mac OS) und geben Sie folgende Eigenschaften an:

Dialogfeld „Projektgröße und Qualität“
Dialogfeld „Projektgröße und Qualität“

SWF-Datei für Full-Motion-Aufzeichnung komprimieren

Diese Option komprimiert die SWF-Full-Motion-Aufzeichnungsdatei zu einer kleineren Größe. Dadurch verkürzt sich die Zeit, die zur Erstellung der Vorschau oder Veröffentlichung des Projekts benötigt wird.

Das häufigsten Problem, das durch Komprimierungsoptionen verursacht wird, besteht darin, dass Sie plötzlich feststellen, dass ein Projekt nach ca. 80 % Veröffentlichung angehalten wird. Dies ist normalerweise der Punkt im Veröffentlichungsprozess, wenn Captivate versucht, die SWF-Datei zu komprimieren.

Wenn ein Projekt nicht veröffentlicht werden kann, deaktivieren Sie alle Komprimierungsvoreinstellungen in diesem Abschnitt unter Größe und Qualität, dann veröffentlichen Sie das Projekt erneut. Wenn das Projekt erfolgreich veröffentlicht wird, aktivieren Sie die Komprimierungsoptionen nacheinander wieder und versuchen Sie, das Projekt nach dem Löschen zu veröffentlichen.

Darüber hinaus kann ein Objekt in Ihrem Projekt existieren, das bereits komprimiert ist, und das kann möglicherweise beschädigt werden, wenn es erneut komprimiert wird. Wenn das Objekt gefunden und entfernt wird, wird dadurch in der Regel der Fehler behoben.

  • Einstellungen: Gibt die Qualität der veröffentlichten SWF-Datei an. Sie können die Qualität der SWF-Datei wählen, indem Sie die Schiebeleiste auf die entsprechende Option ziehen: „Hoch“, „Mittel“, „Niedrig“ oder „Benutzerdefiniert“. Bei Auswahl der Option „Hoch“, „Mittel“ oder „Niedrig“ werden von Adobe Captivate interne Einstellungen zum Festlegen der Dateiqualität verwendet. Dateien mit höherer Qualität werden weniger stark komprimiert und weisen daher unter Umständen eine größere Dateigröße auf. Wenn Sie den Schieberegler auf „Benutzerdefiniert“ bewegen, können Sie die Optionen für die Qualität selbst einstellen.
  • Folienqualitätseinstellungen beibehalten: Beibehalten der im Eigenschafteninspektor für die Folie festgelegten Qualitätseinstellungen.
  • BMP: Bestimmt die Bildqualität von Bitmaps (Screenshots), die während der Aufzeichnung generiert werden. Durch Reduzieren der Bildqualität können Sie die Dateigröße herabsetzen, allerdings wird hierdurch unter Umständen auch die Farbqualität der Bilder beeinträchtigt. Diese Option betrifft außerdem sämtliche Bitmap-Dateien, die Sie in das Projekt eingefügt haben.
  • JPEG: Bestimmt die Qualität der JPEG-Dateien, die Sie in das Projekt eingefügt haben. Durch Reduzieren der Bildqualität können Sie die Dateigröße herabsetzen, allerdings wird hierdurch unter Umständen auch die Farbqualität der Bilder beeinträchtigt. JPEG-Bilder sind in der Regel sehr detailliert und enthalten viele Farben, daher ist eine umfangreiche Verringerung der Qualität nicht zu empfehlen.
  • Audio: Bestimmt die Qualität der im Projekt verwendeten Audiodateien. Audiodateien werden vor der Veröffentlichung in das MP3-Format konvertiert. Die Wahl einer höheren Qualität hat keine drastischen Auswirkungen auf die Dateigröße, schlägt sich aber in einer deutlich verbesserten Audioqualität nieder.
  • Erweiterte Projektkomprimierung: Ermöglicht es Adobe Captivate, nur die Unterschiede zwischen zwei Folien zu berücksichtigen, anstatt beide Folien zu veröffentlichen. Durch die Komprimierung wird die Größe des veröffentlichten Projekts reduziert. Dadurch verkürzt sich die Zeit, die zur Erstellung der Vorschau oder Veröffentlichung des Projekts benötigt wird.
  • SWF-Datei komprimieren:  Komprimiert die veröffentlichte SWF-Datei. Komprimierte SWF-Dateien können nur mit Flash Player 9 oder höher wiedergegeben werden. Dadurch verkürzt sich die Zeit, die zur Erstellung der Vorschau oder Veröffentlichung des Projekts benötigt wird.

Projekteinstellungen ändern

Wählen Sie Bearbeiten > Voreinstellungen > Projekt> Veröffentlichungseinstellungen (Windows) oder Adobe Captivate > Voreinstellungen > Projekt > Veröffentlichungseinstellungen (Mac OS) und geben Sie folgende Eigenschaften an:

Für das Responsive-Projekt:

Veröffentlichungseinstellungen für Responsive-Projekt
Veröffentlichungseinstellungen für Responsive-Projekt

Wenn Sie nicht möchten, dass Ihre Benutzer den Kurs im Querformat ansehen, können Sie verhindern, dass die Benutzer ihre Telefone drehen können,, indem Sie die Option Mobiltelefonquerformat nicht zulassen aktivieren.

Sie können auch eine benutzerdefinierte Meldung schreiben, warum diese Ansicht nicht verfügbar ist.

Für ein leeres Projekt:

Veröffentlichungseinstellungen für ein leeres Projekt
Veröffentlichungseinstellungen für ein leeres Projekt

Weitere Informationen finden Sie unter Festlegen der Voreinstellungen in Adobe Captivate.

Definieren der Art und Weise, in der ein Projekt beginnt und endet

Wählen Sie Bearbeiten > Voreinstellungen > Projekt > Start und Ende (Windows) oder Adobe Captivate > Voreinstellungen > Projekt > Start und Ende (Mac OS) und geben Sie folgende Einstellungen an:

Dialogfeld „Optionen für Projektanfang -ende“
Dialogfeld „Optionen für Projektanfang -ende“

  • Automatische Wiedergabe:Die Filmwiedergabe beginnt unmittelbar nach dem Download. Wenn Sie möchten, dass die Benutzer vorher auf die Schaltfläche „Abspielen“ klicken sollen, deaktivieren Sie diese Option. Sie können ein Bild anzeigen, bis der Benutzer mit dem Abspielen des Films beginnt. Klicken Sie auf die Schaltfläche „Durchsuchen“ (...), um ein Bild auszuwählen. Wenn Sie kein Bild auswählen, wird die erste Folie des Films angezeigt.
  • Preloader:Sie können am Anfang Ihres Projekts einen Ladebildschirm einfügen. Ein Ladebildschirm kann nützlich sein, wenn die erste Folie Ihres Projekts sehr groß ist oder eine Audiodatei enthält und der Ladevorgang daher etwas mehr Zeit in Anspruch nimmt. In Adobe Captivate stehen Ihnen verschiedene Ladebildschirmbilder zur Verfügung. Sie können jedoch auch ein eigenes Bild verwenden. Sie können auch  eine SWF -Datei erstellen, um sie als Ladebildschirm zu verwenden. Im Ordner für Adobe Captivate-Preloader steht eine Probedatei namens DefaultPreloader im SWF- und FLA-Format zur Verfügung. Sie können diese Dateien als Vorlagen für eigene SWF-Dateien verwenden. Wenn Sie einen benutzerdefinierten Ladebildschirm hinzufügen, ruft Adobe Captivate die folgenden Funktionen auf, sofern sie in der Hauptzeitleiste der SWF-Datei enthalten - OS sind.function initialize( projectWidth :Number, projectHeight:Number) function  onProgress ( loadedBytes :Number, totalBytes :Number, preloadPercent :Number) function  isDone ():Boolescher Ausdruck
  • Preload%: Der Prozentsatz der SWF-Datei, der heruntergeladen werden muss, bevor die Datei abgespielt wird. Nachdem die erforderliche Menge der SWF-Datei heruntergeladen wurde, verschwindet der Preloader und die SWF-Datei wird abgespielt.
  • Kennwortgeschütztes Projekt:Benutzer müssen ein Kennwort eingeben, bevor sie ein Projekt anzeigen können. Geben Sie im angrenzenden Feld das richtige Kennwort ein, das Benutzer zum Anzeigen des Projekts verwenden sollen. Klicken Sie auf „Optionen“, um Folgendes anzugeben:
    • Nachricht:Die den Benutzern angezeigte Nachricht erläutert die Schritte, die sie ausführen müssen, wenn sie zur Eingabe eines Kennworts aufgefordert werden.
    • Wiederholen-Meldung: Die Meldung, die angezeigt wird, wenn ein Benutzer ein falsches Kennwort eingibt.
    • Schaltflächentext: Der Text, der auf der Schaltfläche angezeigt wird, auf die ein Benutzer klickt, um mit der Anzeige des Projekts fortzufahren.
Dialogfeld „Kennwortoptionen“
Dialogfeld „Kennwortoptionen“

  • Projekt-Ablaufdatum Ablaufdatum für das Projekt. Klicken Sie auf den Kalender, um ein Datum auszuwählen. Geben Sie im angrenzenden Textfeld die Meldung ein, die den Benutzern angezeigt werden soll, wenn das Projekt abläuft. Nach seinem Ablaufdatum kann ein Projekt nicht mehr angezeigt werden.
  • In der ersten Folie einblenden Stellt einen Einblendungseffekt zur ersten Folie des Projekts bereit.
  • Aktion Klicken Sie auf das Menü und wählen Sie eine Aktion für das Projektende aus.
    • Projekt anhalten Stoppt das Projekt nach einmaliger Wiedergabe.
    • Projekt in Schleife abspielen Spielt das Projekt in Endlosschleife ab.
    • Projekt schließen Schließt den Film nach Ende der Wiedergabe.
    • URL oder Datei öffnen Öffnet nach Ende der Filmwiedergabe die angegebene Website in einem Webbrowser. Um eine URL zu laden, geben Sie die vollständige Website-Adresse ein (z. B. http://www.website.com). Klicken Sie neben dem URL-Feld auf den umgekehrten Pfeil, um das Fenster zu wählen, in dem die URL angezeigt werden soll. Wählen Sie dann „Aktuell“, „Neu“, „Übergeordnet“ oder „Oben“. Um eine Datei zu laden, klicken Sie auf die Schaltfläche zum Durchsuchen, wählen Sie die gewünschte Datei aus und klicken Sie auf „Öffnen“.
    • JavaScript ausführen Führt das angegebene JavaScript nach Ende der Filmwiedergabe aus. Klicken Sie auf „Script_Window“ und geben Sie die JavaScript-Datei an, die ausgeführt werden soll. Um ein Skript aus einer Datei wiederzuverwenden, kopieren Sie das Skript  auf die Zwischenablage, und fügen Sie es in das JavaScript-Fenster ein. Klicken Sie neben der Schaltfläche „Script_Window“ auf den umgekehrten Pfeil, um das Fenster zu wählen, in dem die URL angezeigt werden soll. Wählen Sie dann „Aktuell“, „Neu“, „Übergeordnet“ oder „Oben“.
    • Anderes Projekt öffnen  Öffnet nach Ende der Filmwiedergabe anderes Projekt Klicken Sie auf das Symbol zum Durchsuchen, navigieren Sie zur Projektdatei (mit der Erweiterung  .SWF , .rd, oder  .cptx ), wählen Sie die Datei aus und klicken Sie auf „Öffnen“. Klicken Sie auf den umgekehrten Pfeil, um das Fenster auszuwählen, in dem die Datei angezeigt werden soll. Wählen Sie dann „Aktuell“, „Neu“, „Übergeordnet“ oder „Oben“.
    • E-Mail senden an Sendet nach Ende der Filmwiedergabe eine E-Mail an die angegebene Adresse. Zum Versenden der Mitteilung wird das standardmäßige E-Mail-Programm genutzt. Geben Sie die E-Mail-Adresse im angrenzenden Feld ein. Klicken Sie auf den umgekehrten Pfeil, um das Fenster auszuwählen, in dem die Datei angezeigt werden soll. Wählen Sie dann „Aktuell“, „Neu“, „Übergeordnet“ oder „Oben“.
    • In der letzten Folie ausblenden Wählen Sie diese Option, um die letzte Folie des Projekts langsam auszublenden.
Hinweis:

In Captivate lautet der Speicherort von Preloadern wie folgt:

C:\Programme\Adobe\<Adobe Captivate version>\de_DE\Gallery\Preloaders

Bearbeiten der Standardvoreinstellungen für Folien und Objekte

Die Änderungen, die Sie im Dialogfeld „Voreinstellungen“ vornehmen, haben für alle Folien im Projekt Gültigkeit.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Dialogfeld „Voreinstellungen“ im Menü „Global“ die Option „Standardwerte“.

  3. Ändern Sie im Feld „Foliendauer“ die Standarddauer, die Folien im Film angezeigt werden.

  4. Legen Sie eine Hintergrundfarbe für die Folien im Projekt über das Menü „Hintergrundfarbe“ fest.

  5. Um die Anzahl der Folien zu ändern, die bei Verwendung der Option „Vorschau der nächsten N Folien“ angezeigt werden, ändern Sie den Wert im Feld „Vorschau der nächsten N Folien“. Die Standardeinstellung ist 5.

  6. Wählen Sie ein Objekt aus dem Auswahlmenü und gehen Sie je nach Ihren Anforderungen wie folgt vor:

    • Ändern Sie die Standardzeit, die das ausgewählte Objekt auf der Folie angezeigt werden soll.

    • Ändern Sie den Standardstil für das ausgewählte Objekt.

  7. Um die Größe einer Textbeschriftung entsprechend der enthaltenen Menge Text zu ändern, wählen Sie „Beschriftungsgröße automatisch anpassen“. Die Größe der Textbeschriftung wird automatisch geändert, sodass der gesamte Text abgebildet werden kann. Wenn Sie diese Option nicht wählen, werden die zusätzlichen Daten nicht angezeigt. Ändern Sie die Größe der Textbeschriftung manuell, um die ausgeblendeten Daten anzuzeigen.

  8. Um die Größe einer Schaltfläche entsprechend der enthaltenen Menge Text zu ändern, wählen Sie „Schaltflächengröße automatisch anpassen“. Die Größe der Schaltfläche wird automatisch angepasst, sodass die zusätzlichen Daten darin Platz finden. Wenn Sie diese Option nicht wählen, werden die zusätzlichen Daten nicht angezeigt. Ändern Sie die Größe der Schaltfläche manuell, um die ausgeblendeten Daten anzuzeigen.

  9. Wenn Sie die Dauer der Beschriftungsanzeige automatisch entsprechend der enthaltenen Datenmenge einstellen möchten, wählen Sie „Beschriftungsanzeigedauer berechnen“. Adobe Captivate berechnet die Zeit, die der Viewer zum Lesen des Textes benötigt und wendet diese auf die Textbeschriftung an.

Exportieren und Importieren von Projektvoreinstellungen

Durch Exportieren der Projektvoreinstellungen können Sie Ihre Voreinstellungen projektübergreifend wiederverwenden. Voreinstellungen können als CPR-Dateien gespeichert und exportiert werden. Wenn die CPR-Datei in ein Projekt importiert wird, werden die in der Datei festgelegten Voreinstellungen im Dialogfeld „Voreinstellungen“ eingefügt.

  1. Wählen Sie „Datei“ > „Exportieren“ > „Voreinstellungen“.

  2. Speichern Sie im Dialogfeld „Speichern unter“ Ihre Voreinstellungen als CPR-Datei ab.

  3. Klicken Sie auf „Speichern“.

Wenn Sie Voreinstellungen in ein anderes Projekt importieren möchten, wählen Sie „Datei“ > „Import“ > „Voreinstellungen importieren“. Öffnen Sie die Datei unter dem Speicherort, an dem Sie die CPR-Datei gespeichert haben.

In von rechts nach links geschriebenen Sprachen erstellen

In Adobe Captivate können Sie Inhalte in von rechts nach links geschriebenen Sprachen wie z. B. Arabisch oder Hebräisch verfassen.

  1. Bevor Sie das Projekt erstellen, wählen Sie Bearbeiten > „Voreinstellungen > Allgemeine Einstellungen.

  2. Wählen Sie Rechts-nach-Links-Composer anfordern.

    Hinweis:

    Hierbei handelt es sich um eine globale Einstellung. Das heißt, alle von Ihnen erstellten Projekte übernehmen anschließend diese Einstellung.

    Rechts-ach-links-Option
    Rechts-ach-links-Option

  3. Um Sprachunterstützung auf Ihrem Computer hinzuzufügen, zum Beispiel Hebräisch, wählen Sie „Systemsteuerung“ (Windows) und ändern Sie die Sprache zu Hebräisch, wie im Folgenden dargestellt:

    Ändern der Eingabesprache
    Ändern der Eingabesprache

    Um die Änderungen zu speichern, klicken Sie auf OK.

  4. Erstellen Sie nun Ihr Captivate-Projekt. Zeigen Sie die Tastatur an, indem Sie auf Alle Programme > Accessories > On-Screen-Tastatur klicken.

    Wählen Sie HE Hebräisch (Israel) in der Taskleiste aus:

    Sprachauswahl in der Taskleiste
    Sprachauswahl in der Taskleiste

  5. Beginnen Sie auf Hebräisch im Captivate-Projekt zu tippen, wenn die hebräische Tastatur angezeigt wird.

    Hebräische Unterstützung in einem Projekt
    Hebräische Unterstützung in einem Projekt

Projekthintergrundfarbe festlegen

Sie können die Hintergrundfarbe für Ihr Projekt wie gewünscht festlegen. Ob die Hintergrundfarbe auf allen Folien angezeigt wird, hängt vom Typ der Folie ab und davon, wie ein Screenshot aufgenommen wird.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Bereich „Kategorie“ im Menü „Global“ die Option „Standardwerte“.

  3. Klicken Sie auf das Feld neben der Option „Hintergrundfarbe“ und gehen Sie wie folgt vor:

    • Um den Hintergrund mit einer Farbe zu füllen, klicken Sie auf die Farbe.

    • Wenn Sie eine Verlaufsfläche anwenden möchten, klicken Sie auf das Verlaufssymbol und wählen Sie dann die Verlaufsoptionen. Weitere Informationen zu Farbverlaufsfüllungen finden Sie unter Farbverlaufsfüllungen anwenden.

  4. Klicken Sie auf „OK“.

Beschädigte Projekte wiederherstellen

Verwenden Sie die folgenden Optionen zum Wiederherstellen von beschädigten Projekten:

  • Sicherungsdatei des Projekts verwenden

  • Projektcache löschen

Projektcache löschen

Mit dem Projektcache in Adobe Captivate können Sie Projekte schneller öffnen und speichern. Wenn Sie ein Projekt in Adobe Captivate erstellen, wird automatisch ein entsprechender Projektcache erstellt. Dieser Ordner wird im Projektcache-Stammordner, der in den Projektvoreinstellungen angegeben ist, gespeichert.

Im Laufe der Zeit verbrauchen diese Cacheordner möglicherweise Ihre Systemressourcen und Sie müssen die Ordner löschen, um die Ressourcen zu optimieren. Sie können die Ordner mithilfe der Option „Cache löschen“ in den Projektvoreinstellungen löschen („Bearbeiten“ (Win)/„Adobe Captivate“ (Mac) > „Voreinstellungen“ > „Allgemeine Einstellungen“ > „Projektcache“).

Projektcache löschen
Option „Cache löschen“ in „Voreinstellungen“

Hinweis:

In Captivate gibt es keine Möglichkeit, die angibt, wie oft das Projekt in den Cache kopiert wird.

Der Cache-Ordner hat den temporären Cache, der für alle geöffneten Projekt erstellt wurde, es ist jedoch nicht dauerhaft, dass der Cache für das geöffnete Projekt beibehalten wird, selbst wenn das Projekt geschlossen wird oder unerwartet abgestürzt ist.

Die empfohlene Option ist, Projektsicherungen zu erstellen, mit denen die Arbeit gesichert werden kann, wenn ein unerwartetes Problem im Projekt auftritt.

Hinweis:

Es wird empfohlen, dass Sie Ihr Projekt lokal speichern. Weitere Informationen finden Sie in der Forum-Diskussion zu diesem Thema.

Wenn Sie mehrere Projektecacheordner löschen möchten, nutzen Sie die Anwendung „Cache löschen“. Diese Anwendung listet alle Projektcacheordner von Adobe Captivate im System sowie den entsprechenden Projektnamen, die Größe, den Status des Projekts (offen oder geschlossen), das Änderungsdatum und die Cachegröße auf. Mithilfe dieser Informationen können Sie entscheiden, welche Cacheordner gelöscht werden sollen. So können Sie schnell mehrere Cacheordner mit nur einem Mausklick löschen.

Um dieses Dienstprogramm zu installieren und zu verwenden, führen Sie die folgenden Schritte aus:

  1. Laden Sie die Datei dcache.zip herunter und extrahieren Sie deren Inhalt.

  2. Doppelklicken Sie auf die Datei „dcache.zip“ und folgen Sie den Anweisungen auf dem Bildschirm, um das Dienstprogramm zu installieren.

  3. Nach der Installation öffnet sich die Anwendung „Cache löschen“ und zeigt alle Projektcacheordner im standardmäßigen Cachespeicherort an.

    • Um den Cacheordner in einem anderen Speicherort auf Ihrem System anzuzeigen, klicken Sie auf „Durchsuchen“ und navigieren Sie zum Speicherort des Ordners.

    • Um einen Cacheordner zu löschen, aktivieren Sie das Kontrollkästchen des entsprechenden Ordners und klicken Sie auf „Löschen“. Um alle Ordner zu löschen, klicken Sie auf „Alles auswählen“ und dann auf „Löschen“. Beachten Sie, dass derzeit geöffnete Projekte nicht zum Löschen ausgewählt werden können.

Adobe-Logo

Bei Ihrem Konto anmelden