Creative Cloud-ondersteuning voor Mac OS

Zoek hier huidige informatie over Creative Cloud-ondersteuning voor verschillende Mac OS X-versies. En leer hoe u eerdere versies van Creative Cloud-apps installeert, indien nodig.

Zie Nieuwe functies in Creative Cloud voor meer informatie over de meest recente versie van Creative Cloud.

Zie Systeemvereisten voor Creative Cloud voor informatie over de ondersteunde software en hardware.

Welke versie van Mac OS X heb ik nodig voor de 2015-versie van Creative Cloud?

Voor de 2015-versie van Creative Cloud is Mac OS X 10.9 of later vereist. Als u een oudere versie van Mac OS X hebt, moet u uw besturingssysteem bijwerken.

Welke versie van Mac OS X heb ik?

Ga als volgt te werk om na te gaan welke versie van Mac OS X er is geïnstalleerd:

  • Selecteer de optie Over deze Mac in het menu Apple. Het nummer van de macOS-versie die u gebruikt, wordt weergegeven onder de woorden 'OS X'.

Upgraden naar de nieuwe Mac OS X-versie

Ga naar de Mac App Store om een upgrade uit te voeren naar de nieuwe versie van Mac OS X. Volg de instructies op het scherm om de upgrade te beginnen. Als u geen breedbandtoegang hebt, kunt u uw Mac ook bijwerken in elke Apple Retail Store.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?