Organizar, visualizar, gerenciar e aparar itens de gravação

As composições e itens de gravação são listados no painel Projeto. Diferentemente dos itens no painel Linha de tempo ou no painel Controles do efeito, a ordem dos itens no painel Projeto não tem influência na aparência dos filmes criados. É possível organizar itens de gravação e composições como desejar, incluindo organizá-los usando pastas. Os itens de gravação de cor sólida são inseridos automaticamente na pasta Sólidos.

As pastas que você cria no painel Projeto só existem no painel Projeto. É possível expandir uma pasta para revelar o respectivo conteúdo e colocar pastas dentro de outras pastas. Para mover um arquivo ou pasta para o nível superior do painel Projeto, arraste-o para a área cinza de informações na parte superior do painel.

Você pode usar o campo de pesquisa no painel Projeto para localizar os itens de gravação que atendem vários critérios, como aqueles com arquivos de origem ausentes. Consulte Pesquisar e filtrar nos painéis Linha de tempo, Projeto e Efeitos e predefinições.

Para assistir a um tutorial em vídeo útil sobre organizar ativos no painel Projeto, veja esse tutorial em vídeo de Jeff Sengstack e Infinite Skills.

Scripts de gerenciar itens de gravação

Jeff Almasol fornece um script em seu site de redefinery que grava automaticamente informações especificadas sobre os itens de gravação ou camadas nos campos Comentário para os respectivos itens no painel Projeto ou Linha de tempo.

Christopher Green fornece um script (Project_Items_Renamer.jsx) no seu site com o qual você pode renomear composições e itens de gravação selecionados no painel Projeto. Você pode pesquisar e substituir texto nos nomes, adicionar caracteres no início ou fim dos nomes ou aparar um determinado número de caracteres no início ou fim dos nomes.

Lloyd Alvarez fornece um script no site After Effects Scripts com o qual você pode pesquisar um projeto do After Effects e substituir os caminhos de arquivo para as origens dos itens de gravação. Isso é conveniente para alternar arquivos de origem, atualizar um projeto após a mover origens ou atualizar um projeto depois de mover para um sistema de computador diferente.

Mostrar informações de itens

  • Para exibir informações sobre um item de gravação ou composição, selecione-o no painel Projeto. As informações são exibidas na parte superior do painel Projeto ao lado da imagem em miniatura.
  • Para mostrar a ID do criador do arquivo de um item de gravação, clique com a tecla Alt (Windows) ou Option (Mac OS) no mesmo no painel Projeto.

Criar uma pasta

  1. Escolha Arquivo > Novo > Nova pasta ou clique no ícone Criar uma nova pasta na parte inferior do painel Projeto.

Renomear e classificar itens

  • Para renomear uma composição, item de gravação ou pasta, siga um destes procedimentos:
    • Selecione o item no painel Projeto, pressione Enter (Windows) ou Return (Mac OS) e digite o novo nome.

    • Clique com o botão direito (Windows) ou Control (Mac OS) no item, escolha Renomear e digite o novo nome.

  • Para renomear a coluna Comentário, clique com o botão direito (Windows) ou Control (Mac OS) no cabeçalho da coluna e escolha Renomear isto.

Observação:

Você pode usar a coluna Comentário para criar uma opção de classificação personalizada. Renomeie a coluna, digite as informações correspondentes para cada item (por exemplo, número da câmera) e classifique-a seguida em essa coluna.

  • Para classificar os itens em entradas de qualquer coluna, clique no nome da coluna no painel Projeto.

Copiar itens

  • Para duplicar ou copiar um item no painel Projeto, selecione-o e escolha Editar > Duplicar ou Editar > Copiar.
  • Para copiar um item de gravação no Windows Explorer (Windows) ou no Finder (Mac OS), arraste o item de gravação do painel Projeto para a área de trabalho.

Revelar itens de gravação

  • Para revelar onde um item de gravação foi usado em uma composição, clique com o botão direito (Windows) ou Control (Mac OS) no item de vídeo no painel Projeto e escolha Revelar na composição; depois selecione a instância específica que deseja revelar (nome da composição, nome da camada).
  • Para exibir o item de gravação de origem de uma camada no painel Projeto, clique com o botão direito (Windows) ou Control (Mac OS) na camada do painel Linha de tempo e escolha Revelar origem da camada no projeto.
  • Para exibir o local de um item de gravação no Adobe Bridge, Windows Explorer ou Finder, clique com o botão direito (Windows) ou clique na tecla Control (Mac OS) no item de vídeo no painel Projeto e escolha Revelar no Bridge, Revelar no Windows Explorer ou Revelar no Finder.

Atualizar itens de gravação

  1. Para atualizar os itens de gravação selecionados no painel Projeto para usar as versões atuais dos arquivos de itens de gravação, escolha Arquivo > Recarregar gravação.

Ver item de gravação no painel Gravação ou media player atribuído pelo sistema operacional

Quando os itens são visualizados no painel Gravação, eles mostram os resultados das operações de interpretação da gravação. (Consulte Interpretar itens de gravação.)

  • Para abrir um item de gravação em um painel Gravação, clique duas vezes no item de gravação no painel Projeto.
  • Para abrir itens de gravação selecionados no painel Gravação, pressione Enter no teclado numérico quando o painel Projeto estiver ativo.

Observação:

Para abrir a origem de um item de gravação usando o aplicativo de player associado a esse tipo de arquivo, clique duas vezes com a tecla Alt pressionada (Windows) ou clique duas vezes com a tecla Option pressionada (Mac OS) no item de gravação no painel Projeto. Consulte a documentação do sistema operacional para obter instruções sobre como alterar as associações entre aplicativos e tipos de arquivos.

Aparar itens de gravação no painel Gravação

É possível usar os controles Definir ponto de entrada , Definir ponto de saída , Edição de inserção da ondulação e Sobrepor edição no painel Gravação para aparar um item de gravação e inseri-lo em uma composição. Aparar no painel Gravação pode ser mais conveniente que adicionar o item de gravação a uma composição e depois aparar sua camada no painel Linha de tempo.

Organização aprimorada da pasta de sólidos

É possível organizar os sólidos, as camadas de ajuste e os nulos com a organização aprimorada da pasta de sólidos. É possível realizar as seguintes tarefas:

  • Renomear a pasta de sólidos: é possível renomear a pasta existente de sólidos e cada novo sólido
    será criado na pasta renomeada em vez de em uma pasta separada denominada “Sólidos”. Para renomear a pasta, siga uma destas opções:

Opção 1:

  1. Selecione a pasta e pressione Enter (Windows) ou Return (Mac).

  2. Digite um novo nome no campo Nome.

Opção 2:

  1. Clique com o botão direito do mouse e escolha Renomear. Por exemplo, renomeie a pasta para Quadrados coloridos.

  2. Após renomear a pasta, uma mensagem de aviso será exibida ao tentar criar um sólido.

  3. Clique em Sim e use “Quadrados coloridos” para continuar a usar a pasta renomeada.

  4. Se você quiser criar o sólido em uma nova pasta de sólidos, clique em Não, usar “Sólidos”.

  • Definir um nome padrão para a pasta de sólidos: você pode alterar o nome padrão da
    pasta de sólidos que você cria em seus novos projetos. Para alterar o nome, siga estas
    etapas:
  1. Para abrir a janela Preferências, selecione Preferências > Novo projeto.

  2. Na janela Preferências, insira o novo nome na caixa de texto Nova pasta de sólidos dos projetos e clique em OK.

Observação:

Essas configurações são aplicadas às novas pastas que você criar. Seus projetos atuais não serão afetados.

  • Aninhar a pasta de sólidos a outras pastas: você pode aninhar a pasta de Sólidos a outras pastas. Arraste a pasta de sólidos para uma outra pasta em seu projeto atual para aninhá-la. Uma vez que as pastas são aninhadas, os novos sólidos continuam a ser criados na pasta aninhada.

Observação:

Não é possível aninhar as pastas no Projetos de equipe.

  • Definir qualquer pasta como a pasta de sólidos: você pode definir uma pasta como uma pasta de sólidos. Para definir uma pasta como a pasta de sólidos, siga estas etapas:
  1. Clique com o botão direito do mouse na pasta desejada no painel Projeto.

  2. Escolha a pasta de sólidos no menu para defini-la como pasta de sólidos.

Observação:

Somente é possível definir uma pasta por vez como a pasta de sólidos.

Para obter mais informações, consulte Camadas de cores sólidas e itens de gravação em cores.

Editar gravação em seu aplicativo original

Você pode abrir e editar um item de gravação no aplicativo no qual foi criado, diretamente a partir de um projeto do After Effects. O aplicativo original deve estar instalado no computador que está usando, que tenha memória RAM suficiente disponível para processar. Ao editar e salvar alterações da gravação no aplicativo original, as alterações são aplicadas a todas as instâncias da gravação quando o After Effects se torna o aplicativo ativo.

Observação:

Se você estiver editando a gravação com um canal alfa, verifique se você está exibindo e editando todos os canais, incluindo o canal alfa, no outro aplicativo. Caso contrário, as alterações feitas não podem ser aplicadas ao canal alfa e pode ficar desalinhadas com os canais de cor.

Quando você edita uma sequência de imagens estáticas selecionadas do painel Linha de tempo ou Composição, a imagem individual exibida atualmente é aberta. Quando você edita uma sequência de imagens estáticas selecionadas no painel Projeto, a primeira imagem na sequência é aberta.

  1. No painel Projeto, painel Composição ou painel Linha de tempo, selecione o item de gravação ou camada que usa o item de gravação como sua origem. Se você selecionou uma sequência de imagens estáticas do painel Composição ou na Linha de tempo, mova o indicador do tempo atual para o quadro que exibe a imagem estática que deseja editar.
  2. Escolha Editar > Editar original.
  3. Edite a gravação no aplicativo original e salve as alterações.

Remover itens de um projeto

Antes de reduzir seu projeto, removendo gravação não usada, ou consolidando gravação, considere fazer um backup incrementando e salvando seu projeto antes. (Consulte Salvar e fazer o backup de projetos no After Effects.)

Carl Larsen demonstra o uso do comando Coletar arquivos e o comando Consolidar toda gravação em um tutorial em vídeo no site da Creative COW que mostra como organizar, consolidar e arquivar arquivos de projeto e gravação.

  • Para remover um item de um projeto, selecione o item no painel Projeto e pressione Excluir.
  • Para remover todos os itens de gravação não usados de um projeto, escolha Arquivo > Remover gravação não utilizada.
  • Para remover todos os itens de gravação duplicados de um projeto, escolha Arquivo > Consolidar toda gravação. O After Effects considera que os itens de gravação devem ser duplicados somente se usarem as mesmas configurações Interpretar gravação.

    Quando um item duplicado é removido, as camadas que fazem referência ao item duplicado serão atualizadas para fazer referência à cópia restante.

  • Para remover composições não selecionadas e itens de gravação não usados das composições selecionadas no painel projeto, escolha Arquivo > Reduzir projeto. Esse comando está disponível somente quando o painel Projeto está ativo.

    Esse comando remove os itens de gravação não usados e todas outras composições não incluídos na composição selecionada como composições aninhadas (subordinadas).

    Se a composição selecionada incluir itens que estão desativados (ou seja, a opção Vídeo ou Áudio desmarcada no painel Linha de tempo), o comando Reduzir projeto não remove esses itens.

    Se uma expressão em uma composição selecionada se refere a um elemento em uma composição não subordinada, Reduzir projeto remove a composição não subordinada e a expressão aplicada. Uma mensagem é exibida após escolher Reduzir projeto para lembrá-lo dessa possibilidade, para que você possa desfazer o comando se necessário. Para evitar remover as expressões de uma composição não subordinada, arraste a composição não subordinada para a composições a que se refere. Desmarque as opções Áudio e Vídeo da composição adicionada.

O script SaveCompAsProject de Sebastian Perier no site da AEScripts salva as composições selecionadas como projetos individuais.

Espaços reservados e proxies

Quando você desejar usar temporariamente um substituto de um item de gravação, use um espaço reservado ou um proxy.

Espaço reservado

Uma imagem estática de barras de cores usada para ocupar temporariamente o local de um item de gravação ausente. Use um espaço reservado quando estiver criando uma composição e quer experimentar ideias de um item de gravação que não está mais disponível. O After Effects gera automaticamente espaços reservados, portanto não precisa fornecer um item de gravação de espaço reservado.

Proxy

Um arquivo usado para substituir temporariamente um item de gravação, mas mais frequentemente uma resolução mais baixa ou ainda uma versão de um item de gravação existente usado para substituir o documento. Em geral, as imagens de storyboard são usadas como proxy. Você pode usar um proxy antes de ter a gravação final ou quando tiver o item de gravação atual, mas você quer acelerar a visualização ou renderização de filmes de teste. É preciso ter um arquivo disponível para usar como proxy.

Todas as máscaras, atributos, expressões, efeitos e quadros-chave que você aplicar à camada são preservados quando você substituiu o respetivo espaço reservado ou proxy pelo item de gravação final.

No painel Projeto, o After Effects marca o nome da gravação para indicar se o item de gravação ou o proxy está em uso:

  • Uma caixa preenchida indica que um item de proxy está em uso em todo o projeto. O nome do proxy aparece em negrito na parte superior do painel Projeto quando o item de gravação está selecionada.

  • Uma caixa vazia indica que o item de gravação está sendo usado em todo o projeto, embora um proxy tenha sido atribuído.

  • Nenhuma caixa indica que nenhum proxy está atribuído ao item de gravação.

Trabalhar com espaços reservados e itens de gravação ausentes

Para obter melhores resultados, defina o espaço reservado para o mesmo tamanho, duração e taxa de quadros que a gravação real.

Se o After Effects não conseguir localizar a gravação de origem ao abrir um projeto, o item de gravação aparece no painel Projeto marcado Ausente e o nome da gravação ausente aparece em itálico. Qualquer composição que usa esse item o substitui por um espaço reservado. Você ainda pode trabalhar com o item ausente no projeto e quaisquer efeitos que você aplicou a gravação original permanecem inalterados. Quando você substitui o espaço reservado pela gravação de origem, o After Effects coloca a gravação na posição correta em todas as composições que a usam.

Observação:

Você pode encontrar itens de gravação cujos itens de origem estão ausentes digitando ausente no campo de pesquisa no painel Projeto. Consulte Pesquisar e filtrar nos painéis Linha de tempo, Projeto e Efeitos e predefinições.

  • Para usar um espaço reservado, escolha Arquivo > Importar > Espaço reservado.
  • Para substituir o item de gravação selecionado por um espaço reservado, escolha Arquivo > Substituir gravação > Espaço reservado.
  • Para substituir um espaço reservado pelo item de gravação real, selecione o espaço reservado a ser substituído no painel Projeto, escolha Arquivo > Substituir gravação > Arquivo e localize a gravação real.

Trabalhar com proxies de itens de gravação

Quando você usa um proxy, o After Effects substitui a gravação real pelo proxy em todas as composições que usam o item de gravação real. Quando terminar de trabalhar, você pode voltar novamente ao item de gravação real na lista de projetos. O After Effects substitui então o proxy pelo item de gravação real em qualquer composição.

Ao renderizar a composição como um filme, pode escolher usar todos os itens de gravação de alta resolução reais ou os respectivos proxies. Você pode usar os proxies para um filme renderizado se, por exemplo, você simplesmente quiser testar o movimento usando um filme não processado que renderiza rapidamente.

Para obter melhores resultados, defina um proxy de modo que tenha a mesma Taxa de proporção do quadro do item de gravação real. Por exemplo, se o item de gravação real é um filme de 640x480 pixels, crie e use um proxy de 160x120 pixels. Quando um item de proxy é importado, o After Effects redimensiona o item para o mesmo tamanho e duração da gravação real. Se você criar um proxy com uma taxa de proporção do quadro diferente da taxa de proporção do quadro do item de gravação real, o dimensionamento demora mais tempo.

  1. No painel Projeto, siga qualquer um destes procedimentos:
    • Para localizar e usar um proxy, selecione um item de gravação, escolha Arquivo > Definir proxy > Arquivo e localize e selecione o arquivo que deseja usar como proxy e clique em Abrir.

    • Para alternar entre o uso da gravação original e do proxy, clique no indicador de proxy à esquerda do nome da gravação.

    • Para parar de usar um proxy, selecione o item de gravação original e escolha Arquivo > Definir proxy > Nenhum.

Criar um proxy

Use o comando Criar proxy para criar um proxy de gravações ou composições selecionadas no painel Projeto ou painel Linha de tempo. Esse comando adiciona a gravação selecionada ao painel Fila de renderização e define a opção Ação de pós-renderização para Definir Proxy.

  1. Abra um item de gravação ou uma composição no painel Projeto ou na Linha de tempo.
  2. Mova o indicador do tempo atual no painel Gravação para o quadro que deseja usar como item estático de proxy ou para o quadro de pôster para o item de gravação de filme.
  3. Escolha um dos comandos a seguir:
    • Arquivo > Criar proxy > Estático para criar um proxy de imagem estática.

    • Arquivo > Criar proxy > Filme para criar um proxy de imagem em movimento.

  4. Especifique um nome e destino de saída para o proxy.
  5. No painel Fila de renderização, especifique as configurações de renderização e clique em Renderizar.

Criar espaços reservados para saída

Você pode criar arquivos de espaço reservado que podem ser usados em diferentes composições. Por exemplo, você pode criar um espaço reservado para um item na fila de renderização que irá criar um filme de 24 fps e arrastar esse espaço reservado para uma composição de 30 fps. Em seguida, ao renderizar a composição de 30 fps, o After Effects renderiza primeiro o espaço reservado em 24 fps ou usa essa versão renderizada enquanto renderiza a composição de 30 fps.

  1. Arraste o título Módulo de saída de um item na fila do painel Fila de renderização para o painel Projeto. O After Effects cria um espaço reservado para saída no painel Projeto e define a opção Ação de pós-renderização para o item Importar e substituir uso.

Recursos adicionais para trabalhar com espaços reservados e proxies

Andrew Kramer apresenta um tutorial em vídeo com dicas para trabalhar com proxies, módulos de saída e modelos de módulo de saída no site da Video Copilot.

Jeff Almasol fornece um script no seu site de redefinery que cria, define e desativa proxies e espaços reservados.

Charles Bordenave (nab) fornece um script no site After Effects Scripts com o qual você pode criar proxies para vários itens selecionados.

Consulte este tutorial em vídeo no site da Video2Brain de Todd Kopriva para obter informações sobre economizar tempo ao pré-renderizar e usar proxies do After Effects.

Executar um item de gravação em loop

Se você quiser executar continuamente um item de gravação visual em loop em seu projeto, você só precisa criar um ciclo do item de gravação no After Effects.

  1. No painel Projeto, selecione o item de gravação a ser executado em loop.
  2. Escolha Arquivo > Interpretar gravação > Principal.
  3. Digite um valor inteiro para Loop e clique em OK.

Lloyd Alvarez fornece um script no site After Effects Scripts que executa automaticamente um item de gravação, uma composição ou camada em loop.

Congelar no último quadro

Agora você pode congelar o último quadro de uma camada até o final da composição. O After Effects define quadros-chave de remapeamento de tempo na camada e amplia a duração da camada até o final da composição. 

Para congelar a composição no último quadro da sua gravação, selecione Camada > Tempo > Congelar no último quadro

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online