Vergleich zwischen Wellenform- und Multitrack-Editor

Adobe Audition stellt verschiedene Ansichten zur Bearbeitung von Audiodateien und zum Erstellen von Multitrack-Mischungen zur Verfügung. Um einzelne Dateien zu bearbeiten, verwenden Sie den Wellenform-Editor. Um mehrere Dateien zu mischen und in Videos zu integrieren, verwenden Sie den Multitrack-Editor.

Im Wellenform- und Multitrack-Editor werden unterschiedliche Bearbeitungsmethoden mit jeweils spezifischen Vorteilen eingesetzt. Im Wellenform-Editor kommt eine zerstörerische Methode zum Einsatz, mit der Audiodaten geändert und gespeicherte Dateien dauerhaft modifiziert werden. Solche permanenten Änderungen sind beim Konvertieren von Abtastrate und Bittiefe beim Mastering und im Rahmen der Stapelverarbeitung sinnvoll. Der Multitrack-Editor verwendet eine nicht zerstörerische Methode, die ohne Verzögerung und nicht permanent arbeitet, mehr Rechenleistung benötigt, aber auch mehr Flexibilität bietet. Diese Flexibilität ist hilfreich, wenn eine mehrschichtige Komposition oder ein Video-Soundtrack erstellt bzw. überprüft werden soll.

Sie können die beiden Bearbeitungsmethoden kombinieren, wenn dies für ein Projekt erforderlich ist. Ist für einen Multitrack-Clip eine zerstörerische Bearbeitung erforderlich, können Sie mit einem Doppelklick auf den Clip den Wellenform-Editor aufrufen. Enthält eine bearbeitete Wellenform kürzlich vorgenommene Änderungen, die Sie verwerfen möchten, können Sie den vorherigen Status mit dem Befehl „Rückgängig“ wiederherstellen, sofern die Datei noch nicht gespeichert wurde.

Grundlegende Komponenten der Editoren

Zwar bieten Wellenform- und Multitrack-Editor unterschiedliche Optionen, jedoch verwenden beide Ansichten dieselben grundlegenden Komponenten, z. B. die Symbolleiste, die Statusleiste und den Editor.

wa23
Grundlegende Komponenten des Wellenform- und Multitrack-Editors (hier Wellenform-Editor)

A. Anzeigeschaltflächen und Symbolleiste B. Editor-Bedienfeld mit Zoom-Navigator oben C. Verschiedene andere Bereiche D. Statusleiste 

Umschalten zwischen Editoren

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie aus dem Menü „Ansicht“ die Option „Wellenform-Editor“ oder „Multitrack-Editor“.
    • Klicken Sie in der Symbolleiste auf die Schaltfläche „Wellenform“  oder „Multitrack“ .
    • Doppelklicken Sie im Multitrack-Editor auf einen Audio-Clip, um ihn im Wellenform-Editor zu öffnen. Sie können auch auf eine Datei im Dateibereich doppelklicken.

Zoomen von Audio im Editor

ed_zoom_nav_time
Um in einen bestimmten Zeitbereich einzuzoomen, klicken Sie mit der rechten Maustaste und ziehen Sie.

A. Zoom-Navigator B. Zeitachsenskala 

Vergrößern eines bestimmten Zeitbereichs

Halten Sie im Zoom-Navigator oder in der Zeitleistenskala die rechte Maustaste gedrückt und ziehen Sie. Das Lupensymbol  erstellt eine Auswahl des Bereichs, der den Editorbereich ausfüllt. 

Zoomen zu einem Zeitpunkt mithilfe des Timers

Klicken Sie am unteren Rand des Editors auf das Timer-Symbol. Zum Zoomen zu einem bestimmten Zeitpunkt stehen fünf Vorgabe-Slots zur Verfügung. Im Menü Vorgabe speichern können Sie einen voreingestellten Slot mit der momentan ausgewählten Dauer überschreiben.

Zoomen zu einem Zeitpunkt
Zoomen zu einem Zeitpunkt

Vergrößern eines bestimmten Frequenzbereichs

Halten Sie in der vertikalen Skala der Spektralanzeige die rechte Maustaste gedrückt und ziehen Sie. (Siehe Anzeigen von Audio-Wellenformen und -Spektren.)

Verlängern oder Verkürzen des angezeigten Bereichs

Platzieren Sie den Mauszeiger über der linken oder rechten Kante des hervorgehobenen Bereichs im Zoom-Navigator. Ziehen Sie dann das Lupensymbol .

Schrittweise ein- oder auszoomen

Klicken Sie rechts unten im Editor auf die Schaltfläche „Einzoomen“  oder „Auszoomen“ .

Hinweis:

Im Dialogfeld „Voreinstellungen“ im Bereich „Allgemein“ können Sie den Zoomfaktor einstellen. (Siehe Anpassen von Voreinstellungen.)

Vollständig auszoomen (Alle Tracks)

Sie können alle Tracks vollständig auf dieselbe Höhe auszoomen, um alle vertikalen Bereiche abzudecken. In der Ansicht werden die Track-Höhen angepasst, sodass sie sich über die gesamte Höhe des Multitrack-Editors erstrecken. Die Track-Höhen werden an eine einheitliche Höhe angepasst. Minimierte Tracks behalten ihre minimale Höhe bei.

Um vollständig auszuzoomen, wählen Sie Ansicht > Vollständig auszoomen (Alle Tracks) aus.

Zoomen mit dem Mausrad oder Mac Trackpad

Platzieren Sie den Mauszeiger über dem Zoom-Navigator oder dem Lineal und drehen Sie entweder das Mausrad oder ziehen Sie auf dem Trackpad zwei Finger auf und zu. (Im Wellenform-Editor können Sie diese Zoom-Methode auch verwenden, wenn sich der Mauszeiger über der Wellenform befindet.)

Hinweis:

Drehen Sie das Mausrad bzw. ziehen Sie auf dem Trackpad bei gedrückter Umschalttaste über der Spektralanzeige, um zwischen logarithmischer und linearer Frequenzskala umzuschalten. (Die logarithmische Skala entspricht eher der Wahrnehmung durch das menschliche Gehör, bei der linearen Skala sind einzelne Frequenzen optisch deutlicher zu unterscheiden.)

Vergrößern der ausgewählten Audiodaten

Klicken Sie rechts unten im Editor auf die Schaltfläche „Einzoomen am Startpunkt“ , „Einzoomen am Endpunkt“  oder „Auswahl vergrößern“.

Anzeigen der gesamten Audiodatei oder Multitrack-Session

Klicken Sie rechts unten im Editor auf die Schaltfläche „Vollständig auszoomen“ .

Hinweis:

Um die Zoom-Schaltflächen in einem separaten Bedienfeld anzuzeigen, wählen Sie „Fenster“ > „Zoom“.

Bei höherer Vergrößerung können Sie zu anderen Audioinhalten im Editor navigieren.

  • Ziehen Sie den Mauszeiger im Zoom-Navigator nach links oder rechts.
wa_navigate
Blättern mit dem Zoom-Navigator

  • Verwenden Sie den horizontalen Mausbildlauf oder ziehen Sie mit der mittleren Maustaste, um in der Multitrack- und Wellenformansicht in der Zeitleiste zu blättern.

  • Ziehen Sie zum Blättern durch Audiofrequenzen in der Spektralanzeige im vertikalen Lineal nach oben oder unten. (Siehe Anzeigen von Audio-Wellenformen und -Spektren.)

Im Auswahl-/Ansichtsbereich werden der Anfang und das Ende der aktuellen Auswahl und der aktuellen Ansicht im Editor angezeigt. Im Bereich werden diese Daten im aktuellen Zeitformat angezeigt, z. B „Dezimal“ oder „Takte und Beats“. (Siehe Ändern des Zeitanzeigeformats.)

  1. Wählen Sie zum Anzeigen des Auswahl-/Ansichtsbereichs „Fenster“ > „Auswahl/Anzeigesteuerungen“.

  2. (Optional) Geben Sie neue Werte in die Felder „Start“, „Ende“ oder „Dauer“ ein, um die Auswahl oder die Ansicht zu ändern.

Sie können den automatischen Bildlauf zur Navigationaufder Wellenform und im Multitrack-Editor verwenden. Um die Art des Bildlaufs auszuwählen, öffnen Sie Voreinstellungen > Wiedergabe. Verwenden Sie die Optionsfelder, um die Art des Bildlaufs für beide Editoren individuell auszuwählen.

  • Seitenweiser Bildlauf: DerAbspielkopfbewegt sich von links nach rechts und springt zum nächsten Frame, wenn er an der rechten Ecke angelangt ist.
  • Zentrierter Bildlauf: DerAbspielkopf ist in der Mitte positioniert und der Track darunter bewegt sich. Daher befindet sich die aktuelle Zeitangabe des abgespielten Audios immer in der Mitte.
Automatischer Bildlauf in den Voreinstellungen für die Wiedergabe
Automatischer Bildlauf in den Voreinstellungen für die Wiedergabe

Um Ihre Voreinstellung auf Automatischen Bildlauf bei Beginn der Wiedergabe oder der Aufnahme aktivieren festzulegen, aktivieren Sie das Kontrollkästchen.

Automatischen Bildlauf bei Beginn aktivieren
Automatischen Bildlauf bei Beginn aktivieren

Verwenden Sie die Marke für den automatischen Bildlauf () im Editor in der rechten oberen Ecke des Wellenform-Editors und in der linken oberen Ecke des Multitrack-Editors, um den automatischen Bildlauf zu aktivieren oder zu deaktivieren. Hinweis: Wenn Sie denAbspielkopfmanuell bewegen, während der automatische Bildlauf aktiviert ist, wird die Funktion deaktiviert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie