Problema

In Bridge CC 2015/CC 2017, le opzioni di Photoshop e Illustrator non vengono visualizzate nel menu Strumenti e nelle opzioni Inserisci.

  • Le opzioni Strumenti > Photoshop e Strumenti > Illustrator sono mancanti.
  • Quando selezionate un'immagine, le opzioni File > Inserisci > In Photoshop e File > Inserisci > In Illustrator sono mancanti.

Versioni prodotto interessate

  • Adobe Bridge CC 2017 con Adobe Photoshop CC 2015.x e Adobe Illustrator CC 2015.x
  • Adobe Bridge CC 2015 con Adobe Photoshop CC 2017 e Adobe Illustrator CC 2017

Soluzione

Questo problema si verifica nelle seguenti situazioni:

  • Quando utilizzate versioni CC (2015) di Adobe Photoshop e Adobe Illustrator con Adobe Bridge CC (2017).
  • Quando utilizzate versioni CC (2017) di Adobe Photoshop e Adobe Illustrator con Adobe Bridge CC (2015).

Per risolvere questo problema, aggiornate Adobe Bridge, Photoshop e Illustrator alle versioni CC (2017) più recenti. Per i dettagli, consultate Ricerca aggiornamenti applicazione.

 

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online