Guida utente Annulla

Visualizzare e gestire file in Adobe Bridge

  1. Guida utente Bridge
  2. Introduzione
    1. Novità di Bridge
    2. Requisiti di sistema di Bridge
    3. Area di lavoro di Adobe Bridge
    4. Importare foto con Photo Downloader
    5. Organizzare contenuto e risorse con Adobe Bridge
  3. Operazioni con le risorse
    1. Creative Cloud Libraries in Bridge
    2. Creare un provino a contatto PDF nell’area di lavoro Output
    3. Visualizzare e gestire file in Adobe Bridge
    4. Utilizzare i metadati in Adobe Bridge
    5. Utilizzare la cache di Adobe Bridge
    6. Utilizzare parole chiave in Adobe bridge
    7. Avviare Adobe Bridge
    8. Regolare la visualizzazione del pannello Contenuto di Adobe Bridge
    9. Eseguire l’anteprima delle immagini e modificare l’ora di acquisizione
    10. Utilizzare le raccolte in Adobe Bridge
    11. Disporre i file in stack in Adobe Bridge
    12. Automatizzare le operazioni in Adobe Bridge
    13. Crea flusso di lavoro
    14. Visualizzare in anteprima i file multimediali dinamici in Adobe Bridge
    15. Creare gallerie Web e PDF
    16. Lavorare con la cache condivisa di Bridge
    17. Gestire la cache multimediale
  4. Bridge e altre applicazioni Adobe
    1. Utilizzare Adobe Media Encoder
    2. Utilizzare Adobe Premiere Pro
  5. Esportare e pubblicare
    1. Conversione delle risorse con il pannello Esporta
    2. Pubblicare immagini su Adobe Stock
    3. Pubblicare risorse su Adobe Portfolio
  6. Scelte rapide da tastiera
    1. Scelte rapide da tastiera di Adobe Bridge
    2. Pannello Scelte rapide da tastiera in Adobe Bridge
  7. Adobe Camera Raw
    1. Gestire le impostazioni di Camera Raw
    2. Ruotare, ritagliare e regolare le immagini
    3. Riparare le immagini con lo strumento per la rimozione dei punti ottimizzato in Camera Raw
    4. Filtro radiale in Camera Raw
    5. Correzione prospettica automatica in Camera Raw
    6. Creare panorami
    7. Versioni di processo in Camera Raw
    8. Regolazioni locali in Camera Raw

 

Per spostarvi tra file e cartelle, potete effettuare una delle seguenti operazioni:

  • Selezionate una cartella nel pannello Cartelle. Per passare all’immagine successiva e precedente della cartella, premete i tasti Freccia destra e Freccia sinistra. Premete il pulsante freccia destra per espandere una cartella. Premete il pulsante freccia sinistra per ridurre una cartella.

  • Selezionate un elemento nel pannello Preferiti.

  • Selezionate il pulsante Vai a elemento superiore o Preferiti oppure sul pulsante Mostra recenti  nella barra delle applicazioni e scegliete un elemento.

    Suggerimento: per visualizzare un file nel sistema operativo, selezionatelo e scegliete File > Mostra in Esplora risorse (Windows) o File > Mostra in Finder (Mac OS).

  • Selezionate il pulsante Indietro  o Avanti  nella barra delle applicazioni per navigare tra le cartelle recentemente visitate.

  • Fate doppio clic su una cartella nel pannello Contenuto per aprirla.

    Suggerimento: fate doppio clic tenendo premuto Ctrl (Windows) o Comando (Mac OS) su una cartella nel pannello Controllo per aprire la cartella in una nuova finestra.

  • Per accedere a una cartella in Adobe Bridge, trascinatela da Esplora risorse (Windows) o dal Finder (Mac OS) alla barra del percorso.

  • Per aprire una cartella, trascinatela da Esplora risorse (Windows) o dal Finder (Mac OS) nel pannello Anteprima. In Mac OS, potete anche trascinare una cartella dal Finder nell’icona Adobe Bridge per aprirla.

  • Utilizzate la barra del percorso per spostarvi:
    • Selezionate un elemento nella barra del percorso per accedere a quell’elemento.

    • Fate clic su un elemento con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) nella barra del percorso per attivare l’esplorazione della cartella. L’esplorazione della cartella consente di visualizzare e passare a sottocartelle dell’elemento selezionato. Potete anche selezionare la freccia verso destra  nella barra del percorso per esplorare le sottocartelle dell'elemento precedente.

    • Per accedere a un elemento, trascinatelo dal pannello Contenuto nella barra del percorso.

    • Selezionate l’ultimo elemento nella barra del percorso per modificare il percorso. Per tornare alla modalità icone, premete Esc.

Nota:

(Mac) in Bridge, quando cercate di accedere alla posizione del dispositivo dei servizi, per esempio Dropbox e iCloud, verificate che la cartella libreria dell’utente sia accessibile. Per impostazione predefinita, in Mac OS X 10.7 e versioni successive la cartella Libreria utente è nascosta. Per accedere al contenuto nella cartella Libreria, consultate Impossibile visualizzare i file della libreria utente in Mac OS X 10.7 e versioni successive.

Nota:

per mostrare o nascondere il percorso, scegliete Finestra > Barra percorso.

Visualizzare il contenuto delle sottocartelle

Potete specificare che la visualizzazione delle cartelle e delle sottocartelle di Adobe Bridge venga eseguita in una vista semplice continua. La vista semplice consente di visualizzare l’intero contenuto di una cartella, incluso il contenuto delle relative sottocartelle.

  1. Per visualizzare il contenuto delle cartelle in una vista semplice, scegliete Visualizza > Mostra elementi delle sottocartelle.

    Selezionate Mostra elementi delle sottocartelle per visualizzare il contenuto delle cartelle.
    Selezionate Mostra elementi delle sottocartelle per visualizzare il contenuto delle cartelle.

  2. Selezionate Mostra sempre elementi della sottocartella se desiderate visualizzare tutti gli elementi della sottocartella ogni volta che selezionate una cartella nel pannello Cartelle, nel pannello Preferiti o nella Barra del percorso.

    Selezionate Mostra sempre elementi della sottocartella per visualizzare tutti gli elementi della sottocartella.
    Selezionate Mostra sempre elementi della sottocartella per visualizzare tutti gli elementi della sottocartella.

Se non desiderate più visualizzare il contenuto delle sottocartelle, effettuate le seguenti operazioni:

  1. Deselezionate Mostra elementi delle sottocartelle dal menu Visualizza.

  2. Selezionate la X nella barra superiore del pannello Contenuto.

Nota:
  • Se attivate questa opzione per le cartelle con numerose risorse, potreste ricevere un messaggio che indica che l’attivazione di questa opzione può influire sulle prestazioni di Bridge. Questo perché dopo aver selezionato questa opzione, Bridge genera anteprime per elencare e visualizzare tutti gli elementi.
  • Questa opzione è specifica per un pannello Contenuto. Se aprite un nuovo pannello Contenuto, dovete attivare nuovamente questa opzione.
  • Se navigate utilizzando le frecce avanti e indietro della barra superiore, l’opzione Mostra elementi della sottocartella verrà disattivata.

Aprire file in Adobe Bridge

Adobe Bridge consente di aprire anche i file non creati con le applicazioni Adobe. Quando utilizzate Adobe Bridge per aprire un file, questo si apre nell’applicazione nativa o in quella da voi specificata. Potete utilizzare Adobe Bridge anche per posizionare i file in un documento aperto in un’applicazione Adobe.

Selezionate un file ed effettuate una delle seguenti operazioni:

  • Selezionate File > Apri.

  • Premete Invio (Windows e Mac OS).

  • Premete il tasto Ctrl+freccia giù (Windows) o Comando+freccia giù (Mac OS).

  • Fate doppio clic sul file nel pannello Contenuto.

  • Selezionate File > Apri con, quindi selezionate il nome dell’applicazione con cui desiderate aprire il file.

  • Trascinate il file sull’icona dell’applicazione.

  • Per modificare le impostazioni di formato RAW da fotocamera del file, selezionate File > Apri in Camera Raw.

  • Per aprire le foto da una fotocamera digitale in Adobe Bridge, usate Adobe Photo Downloader. Scoprite come importare foto da una fotocamera digitale o da un lettore di schede in Adobe.
  • Selezionate File > Importa da dispositivo per acquisire i file multimediali in Adobe Bridge su Mac OS 10.11.x dai seguenti dispositivi:
    • Dispositivi mobili Android e fotocamere digitali collegate in modalità PTP (Picture Transfer Protocol) o MTP (Media Transfer Protocol)
    • Dispositivi mobili iOS

Scoprite come importare contenuti da un dispositivo in Mac OS 10.11.x.

Modificare le associazioni dei tipi di file

Se selezionate l’applicazione per aprire un tipo di file specifico, tale operazione avrà effetto solo sui file aperti con Adobe Bridge e avrà la priorità sulle impostazioni del sistema operativo.

  1. Selezionate Modifica > Preferenze (Windows) o Adobe Bridge > Preferenze (macOS), quindi selezionate Associazioni di tipi file.

  2. Selezionate il nome dell’applicazione (o Nessuno), quindi selezionate Sfoglia per individuare l’applicazione da utilizzare. Potete anche utilizzare l’opzione Cerca per passare all’estensione o all’applicazione che state cercando.

  3. Per ripristinare le impostazioni predefinite delle associazioni dei tipi di file, selezionate Ripristina associazioni predefinite.

  4. Per nascondere i tipi di file a cui non sono associate applicazioni, selezionate Nascondi associazioni file non definiti.

Quando navigate e selezionate un'app per aprire il file, Bridge vi consente di scegliere se aprire il file con questa app una sola volta o sempre. La selezione Sempre imposta l’associazione per quel tipo di file.

Inserire file in un’altra applicazione

  • Selezionate il file in Adobe Bridge > File > Inserisci, specificando il nome dell’applicazione. Ad esempio, potete utilizzare questo comando per inserire un’immagine JPEG in Adobe Illustrator.
  • Trascinate un file da Adobe Bridge nell’applicazione desiderata. A seconda del file, potrebbe essere necessario aprire preventivamente il documento di destinazione.

Cercare file e cartelle con Adobe Bridge

Potete cercare i file e le cartelle con Adobe Bridge utilizzando più combinazioni di criteri di ricerca. Potete salvare i criteri di ricerca come una raccolta avanzata, ovvero una raccolta che rimane aggiornata con i file che soddisfano i criteri specificati.

Nota:

(Mac) in Bridge, quando cercate di accedere alla posizione del dispositivo dei servizi, per esempio Dropbox e iCloud, verificate che la cartella libreria dell’utente sia accessibile. Per impostazione predefinita, in Mac OS X 10.7 e versioni successive la cartella Libreria utente è nascosta. Per accedere al contenuto nella cartella Libreria, consultate Impossibile visualizzare i file della libreria utente in Mac OS X 10.7 e versioni successive.

  1. Selezionate Modifica > Trova

  2. Selezionate la cartella in cui desiderate effettuare la ricerca.

  3. Scegliete i criteri di ricerca selezionando le opzioni e le limitazioni dai menu Criteri. Immettete il testo da cercare nella relativa casella di testo a destra.
  4. Per aggiungere altri criteri di ricerca, selezionate il segno più (+). Per rimuovere criteri di ricerca, selezionate il segno meno (-).

  5. Per specificare se devono essere soddisfatti tutti i criteri oppure no, scegliete un’opzione dal menu Corrispondenza.

  6. Per estendere la ricerca a tutte le sottocartelle della cartella di origine, selezionate Includi tutte le sottocartelle. (Facoltativo) 

  7. Selezionate Includi file non indicizzati (può richiedere tempo) per cercare sia i file nella cache che i file non memorizzati nella cache. La ricerca nei file non inseriti nella cache (nelle cartelle a cui non è stato eseguito in precedenza l’accesso in Adobe Bridge) è più lenta rispetto alla ricerca nei file inseriti nella cache. (Facoltativo) 

  8. Selezionate Trova

  9. Per salvare i criteri di ricerca, selezionate il pulsante Nuova raccolta avanzata  nel pannello Raccolte quando Adobe Bridge visualizza i risultati della ricerca. Nella finestra di dialogo Raccolta avanzata sono inclusi automaticamente i criteri della ricerca. Se necessario, perfezionate i criteri, quindi selezionate Salva.
    Digitate un nome per la raccolta avanzata nel pannello Raccolte e premete Invio (Windows e Mac OS). (Facoltativo)

    Scoprite come creare una raccolta avanzata.

Per trovare file e cartelle in Adobe Bridge, utilizzate il campo Ricerca rapida nella barra delle applicazioni. La Ricerca rapida consente di effettuare delle ricerche utilizzando il motore di ricerca di Adobe Bridge, Windows Desktop Search (Windows) o Spotlight (Mac OS). Il motore di Adobe Bridge consente di ricercare i nomi file e le parole chiave. I motori dei sistemi operativi consentono di cercare in base a nomi di file, di cartelle e parole chiave di immagini. Adobe Bridge consente di effettuare le ricerche nella cartella attualmente selezionata e in tutte le relative sottocartelle, incluse Risorse del computer (Windows) e Computer (Mac OS). I motori di ricerca del sistema operativo consentono di effettuare le ricerche nella cartella attualmente selezionata o in Risorse del computer (Windows) e Computer (Mac OS).

  1. Selezionate l’icona della lente di ingrandimento  nel campo Ricerca rapida > selezionate Adobe Bridge, Windows Desktop Search (Windows) o Spotlight (Mac OS), come motore di ricerca.

  2. Immettete i criteri di ricerca.

  3. Premete Invio (Windows e Mac OS).

Etichettare e classificare i file

L’etichettatura dei file con un determinato colore o l’assegnazione di classificazioni da zero (0) a cinque stelle, vi consente di contrassegnare velocemente molti file. Potete quindi ordinare i file in base all’etichetta di colore o alla classificazione.

Supponete, ad esempio, di visualizzare molte immagini importate in Adobe Bridge. Mentre le esaminate una per una, potete etichettare le immagini che desiderate conservare. Dopo questa operazione preliminare, potete utilizzare il comando Ordina per visualizzare e utilizzare i file etichettati con un determinato colore.

Potete etichettare e classificare cartelle e file.

Potete assegnare nomi alle etichette nelle preferenze delle etichette. Quando applicate l’etichetta, viene aggiunto il nome ai metadati del file. Quando modificate i nomi delle etichette nelle preferenze, i file con etichette obsolete vengono visualizzati con etichette bianche nel pannello Contenuto.

Nota:

quando visualizzate le cartelle, in Adobe Bridge vengono mostrati sia i file con etichetta, sia quelli senza etichetta finché non scegliete un’opzione diversa.

  1. Per assegnare etichette ai file, effettuate una delle seguenti operazioni:

    • Selezionate uno o più file e fate clic con il pulsante destro del mouse (Windows)/fate clic con il tasto Ctrl premuto (Mac). Selezionate Etichetta nel menu contestuale e scegliete un’opzione. Per rimuovere le etichette dai file, selezionate Senza etichetta.
    • Selezionate uno o più file >selezionate Etichetta nella barra dei menu. Scegliete una delle opzioni per le etichette nel menu contestuale che si apre. Per rimuovere le etichette dai file, selezionate Senza etichetta.
    Scoprite le varie opzioni di etichette in Adobe Bridge.
    Scoprite le varie opzioni di etichette in Adobe Bridge.

  2. Per valutare i file, selezionate uno o più file, quindi effettuate una qualsiasi delle seguenti operazioni:

    • Nel pannello Contenuto, selezionate una miniatura per visualizzare le icone di valutazione. Se necessario, ingrandite le miniature fino alla visualizzazione delle icone. Selezionate l’icona a forma di stella tante volte quante sono le stelle che desiderate assegnare a un file. Selezionate l’icona Senza valutazione () per rimuovere la valutazione da un file. Per una miniatura selezionata, potete anche selezionare una stella piena per rimuoverne la valutazione. Nella vista Elenco, assicuratevi che la colonna Valutazioni sia visibile.

    • Selezionate Etichetta nella barra dei menu. Per aggiungere o rimuovere una stella, selezionate Etichetta >Aumenta valutazione o Etichetta > Riduci valutazione. Per rimuovere tutte le stelle, selezionate Etichetta >Nessuna valutazione. Per aggiungere una valutazione Rifiuta, scegliete Etichetta > Rifiuta oppure premete Alt+Canc (Windows) o Opzione+Canc (Mac). Per nascondere i file rifiutati in Adobe Bridge, scegliete Visualizza > Mostra file rifiutati.

    Valutare i file utilizzando l’opzione Etichetta nella barra dei menu di Bridge.
    Valutare i file utilizzando l’opzione Etichetta nella barra dei menu di Bridge.

    Valutare i file utilizzando le icone di valutazione presenti sotto alle miniature nel pannello Contenuto.
    Valutare i file utilizzando le icone di valutazione presenti sotto alle miniature nel pannello Contenuto.

Ordinare i file

Per impostazione predefinita, in Adobe Bridge, i file visualizzati nel pannello Contenuto vengono ordinati in base al nome. Utilizzando il comando Ordina o il pulsante sulla barra delle applicazioni Ordina per, potete ordinare i file in base ad altri criteri.

  • Per ordinare i file in base ai criteri elencati, scegliete un’opzione dal menu Visualizza > Ordina oppure selezionate il pulsante Ordina sulla barra delle applicazioni. Per ordinare gli elementi in base all’ultimo ordinamento ottenuto dopo il trascinamento dei file, scegliete Manualmente. Se nel pannello Contenuto vengono visualizzati i risultati della ricerca, una raccolta o una vista semplice, il pulsante Ordina include l’opzione Per cartella che consente di filtrare i file in base alla cartella che li contiene.
  • Per ordinare in base a tale criterio, nella vista Elenco, selezionate una qualsiasi intestazione di colonna.

Filtrare i file

Potete controllare quali file vengono visualizzati nel pannello Contenuto selezionando i criteri nel pannello Filtro. Nel pannello Filtro viene visualizzato il numero di elementi del gruppo corrente con un valore specifico, indipendentemente dalla loro visibilità. Con uno sguardo al pannello Filtro, ad esempio, potete vedere in modo rapido quanti file hanno una classificazione o una parola chiave specifica.

I criteri visualizzati nel pannello Filtro vengono generati automaticamente in base ai file visualizzati nel pannello Contenuto e ai metadati o alla posizione associati. Se, ad esempio, nel pannello Contenuto sono presenti file audio, nel pannello Filtro saranno contenuti i criteri relativi all’artista, all’album, al genere, alla tonalità, al tempo e alla ripetizione. Se nel pannello Contenuto sono presenti delle immagini, nel pannello Filtro saranno contenuti criteri, quali dimensioni, orientamento e dati della fotocamera, come tempo di esposizione e valore del diaframma. Se nel pannello Contenuto vengono visualizzati i risultati della ricerca o una raccolta di file di cartelle diverse oppure una vista semplice, nel pannello Filtro è presente una cartella principale che consente di filtrare i file in base alla cartella in cui sono contenuti.

Esplorate il pannello Filtro in Adobe Bridge.
Esplorate il pannello Filtro in Adobe Bridge.

Nota:

in Adobe Bridge, potete scegliere di visualizzare o nascondere le cartelle, i file rifiutati e quelli nascosti (ad esempio quelli della cache) nel pannello Contenuto scegliendo le opzioni dal menu Visualizza.

  • Per filtrare i file, selezionate uno o più criteri nel pannello Filtro:
    • Per visualizzare i file che soddisfano uno dei criteri, selezionate i criteri nella stessa categoria (ad esempio i tipi di file). Ad esempio, per visualizzare sia i file GIF che JPEG, selezionate GIF e JPEG in Tipo file.

    • Per visualizzare i file che soddisfano tutti i criteri, selezionate i criteri in diverse categorie (ad esempio i tipi di file e le classificazioni). Ad esempio, per visualizzare i file GIF e JPEG con due stelle, selezionate GIF e JPEG in Tipo file e due stelle in Classificazioni.

      Suggerimento: per selezionare tale classificazione o una superiore, fate clic tenendo premuto il tasto Maiusc sui criteri di classificazione. Ad esempio, fate clic tenendo premuto il tasto Maiusc su due stelle per visualizzare tutti i file con due o più stelle.

    • Selezionate le categorie dal menu del pannello Filtro.

      Suggerimento: per aprire o chiudere tutte le categorie filtro, selezionate Espandi tutto o Comprimi tutto dal pannello Filtro.

    • Per invertire i criteri selezionati, fate clic tenendo premuto il tasto Alt (Windows) oppure Opzione (Mac OS). Ad esempio, se avete selezionato GIF in Tipo file, fate clic tenendo premuto il tasto Alt su GIF per deselezionarlo e selezionare tutti gli altri tipi di file nell’elenco.

      Nota: se filtrate uno stack chiuso, in Adobe Bridge, lo stack viene visualizzato solo se l’elemento principale (miniatura) soddisfa i criteri del filtro. Se filtrate uno stack esteso, in Adobe Bridge vengono visualizzati tutti i file nello stack che soddisfano i criteri del filtro del file principale.

  • Per cancellare i filtri, selezionate il pulsante Cancella filtro nella parte inferiore del pannello Filtro. In alternativa, selezionate il menu di accesso rapido, quindi selezionate Elimina tutto.
  • Per evitare che i criteri del filtro vengano cancellati durante lo spostamento in un’altra posizione in Adobe Bridge, selezionate il pulsante Mantieni filtro durante l’esplorazione  nella parte inferiore del pannello Filtro.

Copiare, spostare ed eliminare file e cartelle

  • Per copiare file o cartelle, effettuate una delle seguenti operazioni:
    • Selezionate i file o le cartelle e scegliete Modifica > Copia.

    • Fate clic con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS) sui file o le cartelle, selezionate Copia in e selezionate una posizione dall’elenco (per specificare una posizione diversa, selezionate Scegli cartella).

    • Trascinate i file o le cartelle in un’altra cartella tenendo premuto il tasto Ctrl (Windows) oppure Opzione (Mac OS).

  • Per spostare file in un’altra cartella, eseguite una delle operazioni seguenti:
    • Fate clic con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS) sui file, scegliete Sposta a e selezionate una posizione dall’elenco (per specificare una posizione diversa, selezionate Scegli cartella).

    • Trascinate i file in una cartella diversa nella finestra di Adobe Bridge o in Esplora risorse (Windows) o nel Finder (Mac OS).

      Nota: se il file che state trascinando si trova in un volume montato diverso da Adobe Bridge, il file verrà copiato e non spostato. Per spostare un file in un volume montato diverso, trascinate il file tenendo premuto il tasto Maiusc (Windows) o il tasto Comando (Mac OS).

  • Per eliminare file o cartelle, effettuate una delle seguenti operazioni:
    • Selezionate i file o le cartelle, quindi selezionate il pulsante Elimina elemento .

    • Selezionate i file o le cartelle e premete Ctrl+Canc (Windows) o Comando+Canc (Mac OS).

    • Selezionate i file o le cartelle e premete Canc, quindi selezionate Elimina nella finestra di dialogo risultante.

Tagliare, copiare e spostare file tra Bridge e Finder o Esplora file

Bridge vi consente di eseguire le seguenti operazioni:

  • Copiare file e cartelle da Esplora file (Windows) o Finder (macOS) e incollarli in Bridge
  • Tagliare o spostare file e cartelle da Esplora file (Windows) o Finder (macOS) e incollarli in Bridge
  • Copiare file e cartelle da Bridge e incollarli in Esplora file (Windows) o Finder (Mac OS)
  • Tagliare o spostare file e cartelle da Bridge e incollarli in Esplora file (Windows) o Finder (macOS)

La tabella seguente illustra come tagliare, copiare o spostare file tra Bridge ed Esplora file o Finder.

Funzionalità

Windows

Mac OS

Copiare da Esplora file o Finder a Bridge

In Esplora file, fate clic con il pulsante destro del mouse sui file o sulle cartelle che desiderate copiare in Bridge e scegliete Copia. In alternativa, premete Ctrl + C.

In Bridge, scegliete Modifica > Incolla o premete Ctrl+V.

Nel Finder, fate clic con il pulsante destro del mouse sui file o sulle cartelle che desiderate copiare in Bridge e scegliete Copia o premete Comando + C.

In Bridge, scegliete Modifica > Incolla o premete Comando+V.

Copiare da Bridge a Esplora risorse o Finder

In Bridge, selezionate i file o le cartelle da copiare e scegliete Modifica > Copia o premete Ctrl + C.

In Esplora file, fate clic con il pulsante destro del mouse in un punto qualsiasi e scegliete Incolla o premete Ctrl+V.

In Bridge, selezionate i file o le cartelle da copiare e scegliete Modifica > Copia o premete Comando + C.
Nel Finder, fate clic con il pulsante destro del mouse e scegliete Incolla o premete Comando + V.

Tagliare o spostare da Esplora file o Finder a Bridge

In Esplora file, fate clic con il pulsante destro del mouse sui file o sulle cartelle che desiderate spostare in Bridge e scegliete Taglia o premete Ctrl+X.

In Bridge, scegliete Modifica > Incolla o premete Ctrl+V.

Nel Finder, fate clic con il pulsante destro del mouse sui file o sulle cartelle che desiderate spostare in Bridge e scegliete Copia.

In Bridge, fate clic con il pulsante destro del mouse nel pannello Contenuto tenendo premuto il tasto Opzione per abilitare l’opzione Sposta. Fate clic su Sposta. In alternativa, premete Opzione + Comando +V.

Tagliare o spostare da Bridge a Esplora file/Finder

In Bridge, selezionate i file o le cartelle da copiare e scegliete Modifica > Taglia o premete Ctrl + X.

In Esplora file, fate clic con il pulsante destro del mouse in un punto qualsiasi e scegliete Incolla o premete Ctrl+V.

In Bridge, fate clic con il pulsante destro del mouse sulle cartelle da spostare, scegliete Sposta a, quindi scegliete la cartella desiderata. 

In alternativa, potete prima copiare i file. Successivamente, nel Finder, tenete premuto Opzione e scegliete Sposta dal menu di scelta rapida o premete Opzione + Comando +V.

Ruotare le immagini

In Adobe Bridge potete ruotare la vista delle immagini dei JPEG, PSD, TIFF e in formato raw da fotocamera. La rotazione non ha effetto sui dati dell’immagine; tuttavia, la rotazione di un’immagine in Adobe Bridge potrebbe implicare la sua rotazione anche nell’applicazione nativa.

  1. Selezionate una o più immagini nell’area del contenuto.
  2. Effettuate una delle seguenti operazioni:
    • Selezionate Modifica > Ruota di 90° in senso orario, Ruota di 90° in senso antiorario o Ruota di 180°.

    • Selezionate il pulsante Ruota di 90° in senso orario o Ruota di 90° in senso antiorario sulla barra delle applicazioni.

Utilizzare Camera Raw

Nei file in formato raw da fotocamera sono contenuti i dati immagine non elaborati, provenienti dal sensore della fotocamera. Il software Adobe Photoshop Camera Raw, disponibile in Adobe Bridge se avete installato Adobe Photoshop o Adobe After Effects, consente di elaborare i file in formato raw da fotocamera. Potete anche elaborare i file JPEG (.JPG) o TIFF aprendoli in Camera Raw da Adobe Bridge.

Utilizzate Adobe Bridge per copiare e incollare le impostazioni da un file a un altro, per elaborare in batch i file o per applicare le impostazioni ai file senza aprire la finestra di dialogo Camera Raw.

  • Per aprire i file JPEG o TIFF in Camera Raw da Adobe Bridge, specificate queste opzioni nelle preferenze di Camera Raw. Scegliete Modifica > Preferenze Camera Raw (Windows) o Adobe Bridge > Preferenze Camera Raw (Mac OS). In Trattamento JPEG e TIFF, scegliete JPEG > Apri automaticamente tutti i file JPEG supportati e/o TIFF > Apri automaticamente tutti i file TIFF supportati. Fate quindi doppio clic su un file JPEG o TIFF per aprirlo in Camera Raw. Per aprire i file JPEG e TIFF in Photoshop, scegliete Apri automaticamente i file [JPEG o TIFF] con impostazioni.
  • Per aprire i file raw in Camera Raw da Adobe Bridge, specificate tale opzione nelle preferenze di Adobe Bridge. Scegliete Modifica > Preferenze (Windows) o Adobe Bridge > Preferenze (Mac OS). Nell’area Comportamento della scheda Generale, selezionate l’opzione Il doppio clic consente di modificare le impostazioni di Camera Raw in Bridge. Se questa impostazione non è selezionata, facendo doppio clic sui file raw, questi vengono aperti in Photoshop.
  • Consultate inoltre Importare immagini da una fotocamera digitale o da un lettore di schede multimediali.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?