Menu
Utilizza i menu dell'app per accedere ai comandi più comuni in Adobe Dimension.
Menu File
Nuovo: crea un nuovo documento di Dimension con le impostazioni predefinite. Apri: apre un browser di file per caricare un documento di Dimension salvato in precedenza. Apri recente: apre un file da un elenco di documenti di Dimension aperti di recente. Apri file di backup: |
Chiudi: chiudi il documento corrente. Salva: Salva il documento di Dimension corrente con eventuali modifiche progressive. Se il documento corrente non è ancora stato salvato, l’app utilizzerà Salva con nome. Salva con nome: salva il documento di Dimension corrente con un nuovo nome specificato. Ripristina stato salvato: elimina le modifiche e torna all'ultimo stato salvato del documento. |
Importa
Esporta
|
Esci: chiude l'app. Se è aperto un documento non salvato, verrà richiesto di salvare il documento prima della chiusura dell'app. |
Menu Modifica
Annulla: consente di tornare indietro di un passo nella cronologia delle azioni. Ripeti: fai un passo avanti nella cronologia delle azioni. |
Taglia: rimuove la selezione dal documento e la salva negli Appunti. Copia: salva la selezione corrente negli Appunti. Incolla: carica i dati dagli Appunti nel documento. Incolla come istanza: quando i dati del modello sono negli Appunti, il modello viene caricato come istanza anziché come nuova copia. Duplica: carica una copia della selezione nel documento. Elimina: rimuove la selezione dal documento. |
| Scelte rapide da tastiera: apre la vista delle scelte rapide da tastiera nelle Preferenze. |
Svuota cache di shader: cancella la cache di shader, che può liberare memoria e potenzialmente migliorare le prestazioni. Preferenze: apre le preferenze per configurare il comportamento dell'app. |
Menu Oggetto
Gruppo: Crea un nuovo oggetto gruppo.Se è presente una selezione attiva, gli oggetti selezionati vengono inseriti nel gruppo. Separa: rimuove un oggetto selezionato da un gruppo. Blocca/Sblocca: attiva/disattiva lo stato di blocco degli oggetti. Impossibile modificare le proprietà di un oggetto bloccato. Nascondi/Mostra oggetti selezionati: attiva/disattiva la visibilità degli oggetti. Nascondi/Mostra oggetti non selezionati: attiva/disattiva la visibilità degli oggetti non selezionati. Mostra tutti gli oggetti: imposta tutti gli oggetti nella scena su visibili. |
Sposta a terra: sposta la selezione corrente in modo che il rettangolo di selezione si trovi sul piano terreno. Sostituisci oggetto: seleziona un oggetto con cui sostituire quello corrente. Spazio Trasforma globale/oggetto: alterna gli strumenti di trasformazione tra spazio Trasforma globale e spazio oggetto. Abilita aggancio: attiva o disattiva l'aggancio sugli strumenti di trasformazione. Trasforma: copia, incolla o reimposta la Trasforma dell'oggetto selezionato. |
| Converti in modello standard: blocca le impostazioni di un modello parametrico e lo converte in un modello standard. |
Genera UV: esegue la generazione UV automatica per la selezione. Sostituisce tutti gli UV correnti. Esporta UV: esporta gli UV per gli oggetti selezionati come immagine PSD con livelli. |
Menu della fotocamera
Annullamento fotocamera: fate un passo indietro nella cronologia delle navigazioni della fotocamera. Ripetizione fotocamera: fate un passo avanti nella cronologia delle esplorazioni della fotocamera. |
Selezione Fotogramma: spostate la videocamera attiva per visualizzare l'oggetto selezionato. Fotogramma tutto: spostate la videocamera attiva nei limiti dell'intera scena. Fotogramma di tutti gli oggetti con trama: Sposta la videocamera attiva ai limiti di tutti gli oggetti con trama nella scena (ignora gli oggetti non con trama come videocamere e luci). Fotogramma di tutti gli oggetti non mesh: Sposta la videocamera attiva ai limiti di tutti gli oggetti non mesh nella scena (videocamere, luci). |
Aggiungi videocamera: crea un nuovo oggetto videocamera e imposta la finestra della vista per visualizzarlo. Passa all'ultima fotocamera: imposta la finestra della vista per visualizzare la fotocamera della finestra della vista. Passa alla fotocamera precedente: imposta la finestra della vista in modo da visualizzare la fotocamera precedente nell'elenco delle fotocamere. Passa alla videocamera successiva: imposta la finestra della vista in modo da visualizzare la videocamera successiva nell'elenco delle videocamere. |
Viste videocamera: imposta la vista della videocamera corrente su angoli di visualizzazione standard, ad esempio superiore e anteriore. |
Seleziona menu
Seleziona tutto: seleziona tutti gli oggetti nella scena. Deseleziona tutto: deseleziona tutti gli oggetti nella scena. Selezione inversa: alterna lo stato di selezione di tutti gli oggetti nella scena. Seleziona elemento padre: Seleziona gli oggetti padre degli oggetti attualmente selezionati. Seleziona elemento padre: Seleziona gli oggetti figlio degli oggetti attualmente selezionati. |
Menu Visualizza
Zoom per adattare la finestra della vista: ingrandisce la finestra della vista in base ai limiti del fotogramma della fotocamera. Zoom per adattare la selezione: ingrandisce la finestra della vista in base all'oggetto selezionato. Non influisce sul carrello della camera. 100%: esegue lo zoom del viewport in modo da ottenere dimensioni di esportazione precise per i pixel. Zoom in: aumentare le dimensioni in pixel della finestra della vista. Zoom indietro: ridurre le dimensioni in pixel della finestra della vista. |
Mostra griglia: attiva/disattiva la visibilità della griglia Abilita/disabilita raytracing: attiva/disattiva il raytracing. |
Ripristina dimensioni gizmo: imposta le dimensioni del gizmo di trasformazione sui valori predefiniti. Diminuire le dimensioni del gizmo: riduce le dimensioni del gizmo dello strumento di trasformazione. Aumenta dimensione gizmo: ingrandisce il gizmo dello strumento di trasformazione. |
Menu Finestra
Nascondi Dimension: nasconde l'applicazione. Riduci a icona: riduce l'app alla barra delle applicazioni (Windows) o al dock (sistema operativo Mac). |
Cambia modalità: alterna la modalità Progettazione e la modalità Rendering. Opzioni strumento: Attiva/disattiva il popover delle opzioni strumento Prestazioni: mostra la sovrapposizione delle prestazioni nella viewport Risorse: attiva/disattiva il pannello Risorse Impostazioni rendering: Attiva/disattiva il pannello Impostazioni rendering |
Menu Aiuto
Esercitazioni...Una raccolta di tutorial per Dimension. Note sulla versione... Informazioni sulla versione più recente. Documentazione... Home page della documentazione. Scorciatoie da tastiera...Documentazione delle scorciatoie |
Forum... Forum pubblici per discussioni e domande. Recupera i log...Apri un browser in cui si trova il registro di Dimension Invia feedback... Richiedi e vota nuove funzioni e miglioramenti. |
Gestisci il mio account...Gestisci il tuo account Adobe. Ricerca aggiornamenti... Verifica se è disponibile un aggiornamento dell'app. Informazioni sul Dimension Visualizza le informazioni legali e sulla versione per l'app. |
Progetta immagini 3D straordinarie con Dimension
Crea immagini 3D fotorealistiche per modelli di prodotti, contenuti con marchio e altro ancora.