Versione 2015.x di Photoshop CC

Nota:

  Typekit è ora chiamato Adobe Fonts ed è incluso in Creative Cloud e altri abbonamenti. Ulteriori informazioni.

Nota:

È disponibile la versione 2017 di Photoshop CC. Consultate il Riepilogo delle nuove funzioni.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 presenta diverse nuove funzioni molto interessanti per designer e fotografi digitali. In questa sezione potete trovare un’introduzione alle nuove funzioni e collegamenti verso risorse contenenti ulteriori informazioni.

Nota: consultate la sezione domande frequenti per ottenere risposte sugli argomenti più comuni relativi a Photoshop CC 2015.

Per un riepilogo delle funzioni introdotte nelle versioni precedenti di Photoshop CC, consultate:


Photoshop CC 2015.5 (giugno 2016)

Nota:

I plug-in delle precedenti versioni di Photoshop CC non vengono trasferiti a Photoshop CC 2015.5. Dopo aver installato Photoshop CC 2015.5, installate le ultime versioni dei plug-in direttamente dal sito web del produttore. Per accedere a un elenco di plug-in di terze parti per Photoshop, con i relativi riferimenti per il download, fate clic qui. In caso di problemi nell’installazione dei plug-in, consultate questo documento per la risoluzione di errori.

Fluidifica in base al volto

 Novità in questa release di Photoshop CC

Il filtro Fluidifica dispone ora di una funzionalità di riconoscimento del volto avanzata che identifica automaticamente occhi, nasi, bocche e altri tratti del volto, facilitandone la regolazione. Fluidifica in base al volto è la funzione ideale per ritoccare ritratti, creare caricature e molto altro.

Potete usare Fluidifica in base al volto come un filtro avanzato per modifiche non distruttive. Selezionate Filtro > Fluidifica, quindi scegliete lo Strumento volto () nella finestra di dialogo Fluidifica.

Per ulteriori informazioni, consultate Utilizzare il filtro Fluidifica.

Impostazioni occhio

Impostazioni naso

Impostazioni bocca

Impostazioni forma volto

Area di lavoro Seleziona e maschera

 Novità in questa release di Photoshop CC

v2_Select_n_Mask

La creazione di selezioni e maschere precise in Photoshop non è mai stata così facile e veloce. Una nuova area di lavoro dedicata vi consente ora di creare selezioni e maschere precise. Utilizzate strumenti quali il Pennello migliora bordo per separare con precisione gli elementi di primo piano e di sfondo.

Per richiamare l’area di lavoro, fate clic su Seleziona e maschera nella barra delle opzioni quando è attivo uno strumento di selezione. In alternativa, premete Ctrl+Alt+R (Windows) o Comando+Opzione+R (Mac).

Per ulteriori informazioni, consultate Area di lavoro Seleziona e maschera.

Nota:

L’area di lavoro Seleziona e maschera sostituisce la finestra di dialogo Migliora bordo delle precedenti versioni di Photoshop, offrendo le stesse funzionalità in modo più semplice.

Trova font simile

 Novità in questa release di Photoshop CC

Eliminate la complessità del dover identificare determinati font: con Photoshop CC questa operazione diventa più semplice. Grazie alla magia dell’analisi intelligente delle immagini, utilizzando soltanto la foto di un font Latino, Photoshop CC si serve dell’apprendimento automatico per rilevare il tipo di font e adattarlo ai font con licenza sul computer o su Typekit, suggerendo font simili.

Selezionate semplicemente l’area dell’immagine contenente il testo che contiene i font da analizzare. A questo punto, selezionate Tipo > Trova font simile.

Per ulteriori informazioni, consultate Font.

Nota:

Tenete presenti le seguenti procedure ottimali mentre selezionate del testo per Trova font simile:

  • Disegnate la casella di selezione in modo che comprenda una sola riga di testo.
  • Ritagliate attentamente la casella di selezione in prossimità dei bordi sinistro e destro del testo.
  • Selezionate un unico carattere e stile. Non utilizzate caratteri e stili di tipi diversi in una stessa selezione.
  • Se necessario, raddrizzate o correggete la prospettiva sull’immagine prima di scegliere Tipo > Trova font simile.

Nota:

Le funzioni Trova font simile, classificazione font e somiglianza font funzionano attualmente solo per caratteri romani/latini.

matchfonts
Trovare i font corrispondenti al font di un’immagine

Ritaglio in base al contenuto

 Funzione migliorata in questa release di Photoshop CC

Photoshop CC ora adotta la tecnologia in base al contenuto per riempire gli spazi in modo intelligente quando utilizzate lo strumento taglierina per ruotare o raddrizzare una foto, o per espandere il vostro quadro oltre le dimensioni originali dell’immagine.

Quando utilizzate lo strumento taglierina () selezionate In base al contenuto nella barra delle opzioni.

Per ulteriori informazioni, consultate Ritagliare e raddrizzare le foto.

Nota:

Riempimento in base al contenuto in un ritaglio non è supportato nella modalità classica dello strumento taglierina. Per disattivare la modalità classica, effettuate le seguenti operazioni:

  1. Con lo strumento taglierina selezionato, fate clic sull’icona (Imposta opzioni Ritaglio aggiuntive) nella barra degli strumenti. 
  2. Nel menu delle impostazioni visualizzato, deselezionate Usa modalità classica.

In azione: Ritaglio in base al contenuto

Miglioramenti all’integrazione con Adobe stock

 Funzione migliorata in questa release di Photoshop CC

Potete ora aprire risorse in Photoshop direttamente dal sito web Adobe stock. Inoltre, acquistare la licenza relativa alle anteprime con filigrana durante l’uso di Photoshop non è mai stato così semplice. Acquistate la licenza delle anteprime delle immagini dal pannello Livelli, dal pannello Proprietà o dal quadro; fate semplicemente clic con il pulsante destro del mouse sulla risorsa di Adobe stock, quindi selezionate Licenza immagine.

Trovare la giusta risorsa di Adobe stock per il vostro progetto ora è un gioco da ragazzi. Usate i nuovi filtri di ricerca sul sito web Adobe stock e all’interno delle librerie. Le risorse con licenza Adobe Stock si distinguono per la facilità di identificazione; le risorse video dispongono ora di un link con anteprima.

Per ulteriori informazioni, consultate:

Incorporare i profili colore nelle risorse esportate

 Funzione migliorata in questa release di Photoshop CC

Incorporate i profili colore nei file PNG o JPG con la finestra di dialogo Esporta come. Selezionate File > Esporta > Esporta come o fate clic con il pulsante destro del mouse su un livello nel pannello Livelli, quindi selezionate Esporta come.

Per ulteriori informazioni, consultate Esportare tavole da disegno e livelli.

highlighted_Export_as_with_embed_color_profiles
Finestra di dialogo Esporta come | Incorpora profilo colore

Glifi alternativi direttamente sul quadro

 Novità in questa release di Photoshop CC

lorem-ipsum

Quando selezionate un glifo in un livello di Testo, Photoshop ora visualizza direttamente sul quadro i glifi alternativi disponibili. Facendo clic sull’icona nella griglia delle alternative si apre il pannello Glifi.

Se necessario, potete disattivare questa funzione. A questo scopo, deselezionate l’opzione Preferenze > Testo > Abilita alternative glifi su livello Testo.

Per ulteriori informazioni, consultate Pannello glifi.


Stampa 3D

 Funzione migliorata in questa release di Photoshop CC

  • Potete ora stampare modelli 3D come file 3D Manufacturing Format (3MF). Quando specificate le Impostazioni stampa 3D, selezionate Stampa su: Locale e Stampante: File 3MF.
v2_Local 3MF panel
Stampare oggetti 3D come File 3MF

v2_Local Profiles

  • Possibilità di leggere dati in formato PRC (Product Representation Compact) incorporati nei file PDF
  • Supporto per i nuovi servizi di stampa 3D online

Per ulteriori informazioni, consultate Stampare oggetti 3D.

Ulteriori miglioramenti alle tavole da disegno

 Funzione migliorata in questa release di Photoshop CC

Potete ora duplicare un livello o un gruppo di livelli in altre tavole da disegno, modificare rapidamente lo sfondo delle tavole e applicare effetti di trasparenza.

Se avete specificato uno sfondo della tavola da disegno, ora potete anche includerlo durante l’esportazione della tavola in formato PDF o in formati immagine supportati. Durante l’esportazione della tavola da disegno in formato PDF, potete anche includere il nome della tavola e personalizzare la dimensione e il colore del font, il colore dell’estensione quadro, ecc.

Per ulteriori informazioni, consultate Tavole da disegno.

Attività quotidiane più rapide

 Funzione migliorata in questa release di Photoshop CC

v2_faster everyday tasks-02

Photoshop CC consente ora di aprire i documenti più rapidamente ed è dotato di grande reattività. Il Riempimento in base al contenuto è ora fino a 3 volte più veloce e garantisce risultati ancora migliori. Il Menu font carica l’elenco dei font con una velocità fino a 4 volte superiore.


Miglioramenti a Creative Cloud Libraries

 Funzione migliorata in questa release di Photoshop CC

Potete ora condividere librerie con tutti coloro che hanno un account Creative Cloud. Durante l’aggiunta di collaboratori a una libreria, scegliete il livello di autorizzazioni da assegnare loro. Per esempio, potete consentire agli altri membri del vostro team di usare le risorse condivise nei loro progetti ma non di modificarle.

Per ulteriori informazioni, consultate le seguenti risorse:

Lavorare con Adobe Experience Design CC (anteprima)

Work with Adobe experience

Copiate e incollate le vostre risorse di Photoshop CC direttamente in Adobe XD, il nuovo uno strumento multifunzione per la progettazione e la prototipazione di esperienze utente per siti web e applicazioni mobili.

Prova subito.


Adobe Portfolio

Adobe portfolio

Con Adobe portfolio potete creare in modo semplice e veloce un bel sito portfolio per mettere in luce le vostre immagini di Photoshop. Inoltre, ora con Portfolio potete creare pagine di destinazione e di contatto personalizzate per collegarvi al meglio con gli utenti.

Prova subito...


Altri miglioramenti

  • Miglioramento fino al 65% della velocità di download dell’app Photoshop
  • Possibilità di tornare al comportamento dello strumento Pennello correttivo della versione precedente di Photoshop CC 2014. Selezionate Preferenze> Strumenti > Usa algoritmo di correzione precedente per il Pennello correttivo.
  • Per una navigazione più semplice, le varianti di un font (come il Grassetto e il Corsivo) vengono ora raggruppate sotto la stessa voce nell’elenco dei font. Potete espandere la voce e selezionare la variante desiderata. Durante la ricerca dei font, potete anche espandere più di una voce dell’elenco.
  • I font vengono ora raggruppati per famiglia di font. L’opzione Mostra font simili ora visualizza anche i font da Typekit.
  • Migliorate le prestazioni durante l’esportazione di tavole da disegno in formato PDF; possibilità di includere i nomi e gli sfondi delle tavole da disegno
  • Imaging 3D: miglioramenti agli algoritmi di repacking UV
  • Il conteggio dei livelli del documento è ora visualizzato nella casella di stato e nella palette Info.
  • Aiuto > Informazioni sul sistema mostra ora l’intero percorso del file per plug-in opzionali e disattivati.
  • Opzione del pannello Info per visualizzare sempre i valori compositi (tutti i livelli)
  • Perdita di metadati ridotta grazie alla modifica esterna dei metadati
  • Miglioramento della compatibilità con alcuni strumenti Mac OS di terze parti per il ridimensionamento del riquadro applicazione
  • Il filtro Dipinto a olio funziona ora su schede grafiche di fascia bassa (GPU)
    .
  • Funzioni accelerate di supporto per schede grafiche (GPU) sulle connessioni desktop remote
  • La finestra di dialogo Canale di tinta piatta include ora i nomi dei colori selezionati dalla palette Campioni.
  • Miglioramenti complessivi apportati a tutte le funzioni di tipo “in base al contenuto”:
    • Migliore conservazione dei dettagli dell’immagine
    • Riduzione di sfocature e macchie
    • Miglioramento della gestione dell’adattamento colore per il Riempimento in base al contenuto
    • Velocità migliorata fino a 3 volte per immagini grandi
  • Miglioramenti alla stampa 3D:
    • Potete ora stampare modelli 3D come file 3D Manufacturing Format (3MF). Quando specificate le Impostazioni stampa 3D, selezionate Stampa su: Locale e Stampante: File 3MF.
    • Supporto per i nuovi profili Stratasys online e della stampante locale
    • Possibilità di leggere dati in formato PRC (Product Representation Compact) incorporati nei file PDF
  • Il supporto aggiornato del formato di file OpenEXR include varianti più recenti del formato
  • Piccola dimensione del campione colore nuovamente disponibile nella oalette Campioni
  • Aumentati i limiti del comando Dividi sezioni; migliorate le prestazioni
  • Prestazioni del pennello migliorate
  • Ottimizzazione generale del livello di testo
  • Migliorati il rilevamento di driver problematici della scheda grafica e la prevenzione di arresti imprevisti
  • Il nome o il valore del colore è ora visualizzato nella descrizione comandi degli ultimi colori usati nella palette Campioni.
  • Possibilità di aggiungere scelte rapide da tastiera per attivare o disattivare i controlli della dimensione e dell’opacità tramite la pressione del pennello
  • Possibilità di aggiungere scelte rapide da tastiera per attivare o disattivare la modalità Aerografo

Cosa è cambiato

  • Per una migliore esperienza utente, i seguenti movimenti vengono ora eseguiti con tre dita invece di due:
gesture_undo
Passo indietro nella Cronologia (Annulla)

v4_gesture_redo
Passo avanti nella Cronologia (Ripristina)


  • L’impostazione Adattamento colore è ora abilitata per impostazione predefinita nella finestra di dialogo Riempimento (Modifica > Riempimento). Inoltre, la funzione Adattamento colore è stata ottimizzata per garantire risultati ottimali in questa versione.
  • 3D, Stampa 3D e alcune altre funzioni di Photoshop non sono più supportate su piattaforme a 32 bit. Consultate Funzioni non supportate su piattaforme a 32 bit.
  • L’integrazione Photoshop-Behance è stata rimossa in questa versione. Quando selezionate File > Condividi su Behance, verrete indirizzati su https://www.behance.net, dove potete fare clic su Aggiungi lavoro per pubblicare i vostri lavori creativi.
  • l’area di lavoro Seleziona e maschera sostituisce la finestra di dialogo Migliora bordo delle precedenti versioni di Photoshop, offrendo le stesse funzionalità in modo più semplice.

Problemi noti

Nota:

Le app Adobe Creative Cloud ora si basano sul sistema operativo per decodificare o codificare i formati audio Dolby Digital e Dolby Digital Plus. Adobe non include più le librerie native di Dolby con le app di Creative Cloud.

Per informazioni su come questa modifica influisce sulla riproduzione audio Dolby nel prodotto, consultate Le app Adobe Creative Cloud utilizzano il supporto nativo del sistema operativo per Dolby.

Photoshop CC 2015.1 (novembre 2015)

Miglioramenti apportati alle tavole da disegno

 Funzione migliorata in questa release di Photoshop CC

Con questa versione di Photoshop CC, lavorare con le tavole da disegno diventa molto più facile.

  • Per aggiungere rapidamente nuove tavole da disegno a un documento, è sufficiente fare clic sulle intuitive icone + che si trovano accanto alla tavola da disegno selezionata. Se fate clic tenendo premuto il tasto Alt/Opzione, viene creata un tavola da disegno duplicata.
Aggiungere rapidamente tavole da disegno al quadro in Photoshop
Aggiungere rapidamente tavole da disegno al quadro

  • Per posizionare con precisione gli elementi su una tavola da disegno potete ora usare le guide e le griglie. Con una tavola da disegno selezionata, trascinate delle guide dal righello e posizionatele sul quadro. Le guide si sposteranno quindi insieme alla tavola da disegno. Quando duplicate una tavola da disegno, vengono duplicate anche le relative guide.
  • Nel pannello Livelli potete filtrare i livelli in base alla tavola da disegno di appartenenza.
  • È possibile allineare i livelli selezionati di una tavola da disegno.
  • Una tavola da disegno può essere rapidamente “dissolta” nei suoi elementi componenti.
  • Bloccare la posizione di una tavola da disegno sul quadro.
Bloccare la posizione di una tavola da disegno sul quadro in Photoshop
  • Impedire la nidificazione automatica all’interno e all’esterno delle tavole da disegno.
Impedire la nidificazione automatica all’interno e all’esterno della tavola da disegno
  • Specificate il colore di sfondo e il tipo di bordo preferito per le tavole da disegno. Selezionate Preferenze > Interfaccia > Aspetto > Tavole da disegno.
Opzioni di aspetto delle tavole da disegno in Photoshop

Per ulteriori informazioni, consultate Tavole da disegno.

Miglioramenti relativi all’integrazione con Creative Cloud Libraries

 Funzione migliorata in questa release di Photoshop CC

La ricerca dei contenuti desiderati in librerie diverse e in Adobe Stock è ora molta più rapida. Potete trascinare le risorse nel/dal pannello Livelli, aggiungere i pennelli preferiti e condividere la libreria con altri utenti.

Per ulteriori informazioni, consultate Creative Cloud Libraries in Photoshop.

Pannello livelli di Photoshop; Creare una nuova libreria
Creare una nuova libreria dalle risorse presenti in un documento

Miglioramenti apportati a Design Space (anteprima)

 Funzione migliorata in questa release di Photoshop CC

I miglioramenti apportati a Design Space (anteprima) semplificano e ottimizzano ulteriormente i flussi di lavoro di design:

  • Esperienza di campionamento unificata
  • Mascheratura efficiente
  • Solide funzioni di ricerca nelle applicazioni e tra documenti diversi
  • Esportazione integrata di livelli e in blocco

Design Space (anteprima) ora permette anche di accedere a Creative Cloud Libraries e di passare direttamente a/da Photoshop CC standard.

Per ulteriori informazioni, consultate Design Space (anteprima).

Filtro Dipinto a olio

Funzione reintrodotta in questa release di Photoshop CC

Filtro Dipinto a olio di Photoshop
Trasformare un’immagine in un dipinto a olio

Il filtro Dipinto a olio è stato ripristinato in questa versione di Photoshop CC e consente di creare rapidamente un’immagine che simula un dipinto a olio.

Scegliete Filtro > Stilizzazione > Dipinto a olio.

Per ulteriori informazioni, consultate Usare il filtro Dipinto a olio.

Area di lavoro Tocco e movimenti touch

 Funzione migliorata in questa release di Photoshop CC

Area di lavoro Tocco e movimenti touch in Photoshop

Se usate un dispositivo Windows supportato da Photoshop, come ad esempio Surface Pro, potete utilizzare i comodi movimenti touch in Photoshop:

  • Panning a due dita
  • Panning e zoom con due dita
  • Panning e rotazione con due dita
  • Scorrere le modalità dello schermo con cinque dita
  • Ripristina o Ripristina vista con due dita
  • Passo indietro nella cronologia (Annulla) con due dita
  • Passo avanti nella cronologia (Ripristina) con due dita
  • Scorrimento Storia con tre dita
  • Trasformazione libera con due dita (panning, zoom e rotazione)

Per ulteriori informazioni, consultate Funzionalità touch e aree di lavoro personalizzabili.

Utilizzare modelli 3D in progetti 2D

 Novità in questa release di Photoshop CC

(Attualmente disponibile solo in inglese) Con Adobe Fuse CC (anteprima) potete comporre dei personaggi in qualsiasi progetto Photoshop, da un layout fino al progetto finale e persino alla stampa dei personaggi con una stampante 3D. In Photoshop CC potete regolare l’angolazione di ripresa e l’illuminazione per ottenere il risultato desiderato. Iniziate con un modello creato in Adobe Fuse CC (anteprima), applicatevi pose e animazioni dal pannello Proprietà di Photoshop CC, quindi incorporatelo in un’immagine e aggiungetevi degli effetti.

Per ulteriori informazioni, consultate Creative Cloud 3D Animation (anteprima).

Animare e comporre modelli 3D da Fuse CC in Photoshop
Animare e comporre modelli 3D da Fuse CC (anteprima) nei documenti Photoshop

Aree di lavoro Inizio e File recenti

 Novità in questa release di Photoshop CC

Nota:

Le aree di lavoro Inizio e File recenti sono attualmente disponibili solo nelle versioni in lingua inglese, francese, tedesco e giapponese.

La nuova area di lavoro Inizio di Photoshop consente di accedere rapidamente ai file recenti, alle librerie e ai predefiniti. A seconda dello stato di abbonamento, questa area di lavoro può anche presentare contenuti personalizzati in base alle vostre esigenze. Inoltre, dall’area di lavoro Inizio potete trovare direttamente le risorse Adobe Stock desiderate.

Photoshop presenta l’area di lavoro Inizio all’avvio o quando non è aperto alcun documento.

Per ulteriori informazioni, consultate:

Area di lavoro Inizio in Photoshop
Nuova area di lavoro Inizio

Nota:

Per uscire dall’area di lavoro Inizio, è sufficiente premere il tasto Esc. Se preferite disattivare questa area di lavoro, in Preferenze > Generali deselezionate Mostra l’area di lavoro “Inizio” quando non ci sono documenti aperti.

Area di lavoro File recenti

La nuova area di lavoro File recenti di Photoshop presenta i file recenti in un apposito riquadro, per facilitarne l’apertura. Potete visualizzare i file sotto forma di elenco o come miniature. È inoltre possibile cercare le risorse Adobe Stock direttamente dall’area di lavoro File recenti.

Nota:

Il riquadro File recenti è disattivato per impostazione predefinita. Per attivarlo, selezionate Preferenze > Generali > Mostra l’area di lavoro “File recenti” durante l’apertura di un file.

Esperienza di esportazione ottimizzata

 Funzione migliorata in questa release di Photoshop CC

Potete esportare più rapidamente e con una migliore compressione tutti i formati di file, in particolare JPEG. Inoltre, durante l’esportazione, è ora possibile effettuare le seguenti operazioni:

  • Aggiungere metadati, quali i dati di copyright, ai file esportati
  • Esportare le risorse in più dimensioni
  • Convertire i file esportati nello spazio colore sRGB
  • Selezionare più risorse alla volta per modificarne le impostazioni

Per ulteriori informazioni, consultate Esportare tavole da disegno e livelli.

Finestra di dialogo Esporta come ottimizzata di Photoshop
Finestra di dialogo Esporta come ottimizzata

Barra degli strumenti personalizzabile

 Funzione migliorata in questa release di Photoshop CC

Per personalizzare la barra degli strumenti di Photoshop, potete modificare il modo in cui gli strumenti sono raggruppati e rimuovere quelli che non vi servono. Le barre degli strumenti personalizzate possono poi essere salvate e condivise. Selezionate Modifica > Barra degli strumenti.

Per ulteriori informazioni, consultate Personalizzare la barra degli strumenti.

Finestra di dialogo Personalizza barra degli strumenti di Photoshop
Finestra di dialogo Personalizza barra degli strumenti

Trovare rapidamente il font desiderato

 Funzione migliorata in questa release di Photoshop CC

Per ritrovare rapidamente i font che usate più spesso, contrassegnateli come Preferiti o selezionateli dall’elenco dei font utilizzati di recente. Potete limitare l’ambito di ricerca filtrando i font per classificazione (come serif o sans serif) o per somiglianza visiva.  

Da provare: selezionate lo strumento testo e, mentre lavorate con l’elenco dei font, fate clic sull’icona Mostra font simili.

Per ulteriori informazioni, consultate Cercare i font.

Opzioni per i font di Photoshop
Trovare rapidamente i font necessari

A. Filtra i font per classificazione B. Mostra i font sincronizzati da Typekit C. Contrassegna i font preferiti D. Mostra font simili 

Migliore integrazione con Adobe Stock

 Funzione migliorata in questa release di Photoshop CC

Ricerca e acquisto di licenze per risorse Adobe Stock di Photoshop

È ora possibile cercare le risorse Adobe Stock e visualizzare i risultati direttamente nel pannello Librerie. Potete quindi acquistare la licenza per le risorse che vi interessano direttamente dal pannello Librerie. Se preferite, potete utilizzare la versione di anteprima con filigrana e acquistare la licenza in un secondo tempo. Quando acquistate la licenza di una risorsa di Adobe Stock, tutte le istanze collegate ad essa presenti nei documenti aperti vengono aggiornate automaticamente con la relativa versione ad alta risoluzione senza filigrana. Eventuali effetti applicati alla versione di anteprima con filigrana vengono mantenuti.

Per ulteriori informazioni, consultate le seguenti risorse:

Palette Tasti modificatori

 Novità in questa release di Photoshop CC

Modifier-Keys

La nuova palette Tasti modificatori consente di accedere ai tasti modificatori utilizzati con maggiore frequenza (Maiusc, Ctrl e Alt) su dispositivi touch basati su Windows, come ad esempio Surface Pro.

● Selezionate Finestra > Tasti modificatori.


Imaging 3D

 Funzione migliorata in questa release di Photoshop CC

Nuove opzioni Mappa profondità

Photoshop offre ora due nuove opzioni per Mappa profondità: Estrusione solido ed Estrusione solido con 2 lati.

  • 3D > Nuova trama da livello > Predefinito trama > Estrusione solido
  • 3D > Nuova trama da livello > Predefinito trama > Estrusione solido con 2 lati

Rendering di oggetti 3D fissi

È ora possibile eseguire il rendering di oggetti 3D fissi mediante la finestra di dialogo Rendering video (3D > Rendering documento su file).

Importare ed esportare i file SVG

 Funzione migliorata in questa release di Photoshop CC

Potete aprire e inserire in Photoshop i file SVG nativi, e ridimensionarli per qualsiasi risoluzione o dispositivo. È sufficiente fare doppio clic sull’oggetto per modificarlo in Adobe Illustrator. E con la nuova funzione di esportazione potete esportare le risorse di immagini in formato SVG.

Camera Raw | Nuove funzioni

 Funzione migliorata in questa release di Photoshop CC

Nuove funzioni della Camera Raw

Per un riepilogo delle nuove funzioni di Camera Raw, consultate Adobe Camera Raw | Riepilogo delle nuove funzioni.

Altri miglioramenti

  • Il pannello Glifi ora presenta gli ultimi glifi utilizzati. Consultate Glifi utilizzati di recente.
  • Esperienza introduttiva aggiornata e ottimizzata
  • Possibilità di ridimensionare la finestra di dialogo Esporta come
  • Interfaccia PNG migliorata nella finestra di dialogo Esporta come per l’esportazione in formato PNG-32 o PNG-8
  • Opzione per saltare la trasformazione quando si inserisce un oggetto libreria
  • Nuova opzione per salvare in Libraries mentre si incolla un oggetto avanzato da Adobe Illustrator
  • Valore predefinito migliore per la traccia delle forme (1 px invece di 3 pt)
  • Nuovo valore predefinito 16 punti per Dimensione font
  • Sillabazione ora disattivata per impostazione predefinita
  • Diversi nuovi glifi utili per i designer nel pannello Glifi
  • Quando portate un livello in un gruppo di livelli o in una tavola da disegno, ora potete scegliere di inserirlo come ultimo elemento nell’ordine di sovrapposizione dei livelli, anziché come primo elemento: tenete premuto il tasto Maiusc mentre spostate il livello.
  • Quando si fa clic con lo strumento sposta all’esterno del quadro, non si verifica più l’errore Nessun livello selezionato.
  • Anteprima dispositivo: opzione per rilevare i dispositivi collegati al computer. Consultate Anteprima dispositivo.
  • Supporto per esportazione sRGB
  • Opzioni per controllare meglio i risultati dello strumento pennello correttivo. Per ulteriori informazioni, consultate Esempi di utilizzo del pennello correttivo.
  • I livelli bloccati non vengono più nidificati automaticamente.
  • Allineamento della linea di base migliorato per diversi widget e finestre di dialogo
  • Miglioramento della funzione Copia/Incolla/Trascina tra documenti diversi, Appunti e Creative Cloud Libraries
  • Miglioramento dell’allineamento di tavole da disegno e selezioni
  • Nuova preferenza per definire il Colore di sfondo e Tipo bordo delle tavole da disegno
  • Il comando Allinea ora funziona con un singolo livello selezionato su una tavola da disegno
  • Tipo di file e impostazioni di qualità mantenuti per le successive operazioni di esportazione
  • Impostazione della posizione (x/y) del livello di testo sul quadro nel pannello Proprietà
  • Predefiniti per tavole da disegno ora visualizzati nel menu dei predefiniti della barra degli strumenti e delle proprietà delle tavole da disegno
  • Predefiniti video aggiornati con Digital Cinema Initiatives (DCI) 4K e 8K; HDTV portato più in alto nell’elenco

Cosa è cambiato

  • L’opzione Sincronizza impostazioni è stata rimossa in Photoshop CC 2015.1. Il servizio esistente in Photoshop CC e CC 2014 non sarà più disponibile a breve. Per trasferire i predefiniti e le impostazioni da una versione precedente di Photoshop CC a questa versione, consultate Migrare le impostazioni.
  • Formato PNG aggiornato per l’esportazione delle risorse. Il menu a comparsa Formato include ora un’opzione PNG semplificata.
    • Quando si seleziona Trasparenza con il formato PNG, vengono generate risorse PNG a 32 bit.
    • Quando si seleziona File di dimensioni ridotte, vengono generate risorse PNG a 8 bit.
    • Se queste opzioni restano deselezionate, vengono generate risorse PNG a 24 bit.
  • Il cursore Qualità rendering 3D si trova ora nella finestra di dialogo Rendering video e non più in Preferenze 3D.

Photoshop CC 2015 (giugno 2015)

Tavole da disegno

 Novità in questa release di Photoshop CC

Tavole da disegno di Photoshop
Tavole da disegno per dispositivi diversi sullo stesso quadro

Se siete un designer Web o di esperienze utente, avrete sempre più la necessità di creare siti Web o app mobili per più dispositivi. Le tavole da disegno, introdotte nella versione 2015 di Photoshop CC, semplificano il processo di progettazione mettendo a disposizione un’area di lavoro dalle dimensioni illimitate per il layout destinato a dispositivi e schermi diversi. Quando create una tavola da disegno, potete scegliere da un’ampia gamma di formati predefiniti o impostare dimensioni personalizzate.

Le tavole da disegno sono utili anche per i lavori destinati a una sola dimensione dello schermo. Ad esempio, durante la progettazione di un sito Web, potete usare le tavole da disegno per visualizzare i design delle diverse pagine affiancati e nel contesto complessivo del sito.

Per ulteriori informazioni, consultate Tavole da disegno.

Creative Cloud Libraries

 Funzione migliorata in questa release di Photoshop CC

L’integrazione con Creative Cloud Libraries in Photoshop è stata ottimizzata:

Risorse collegate a librerie

Quando usate un elemento grafico dal pannello Librerie, viene creata una risorsa collegata alla libreria. Questa si comporta in modo analogo agli oggetti avanzati collegati localmente, ma con il vantaggio che si trova nel cloud. Inoltre, quando create un nuovo elemento grafico per la libreria da un oggetto avanzato, il livello corrispondente viene convertito in risorsa collegata alla libreria.

Integrazione tra Adobe Stock e Libraries

È ora possibile aggiungere un’immagine con filigrana a qualsiasi libreria direttamente dal sito Web Adobe Stock. Potete quindi usare l’immagine con filigrana nei documenti Photoshop come una qualsiasi risorsa collegata a una libreria. Quando scegliete di acquistare una licenza per l’immagine in questione direttamente dal pannello Librerie, tutte le istanze della risorsa con filigrana nei documenti aperti vengono aggiornate con la versione ad alta risoluzione dell’immagine.

Miglioramenti delle prestazioni

L’integrazione tra Libraries e Photoshop offre diversi benefici: utilizzo ridotto del disco, maggiore efficienza nell’utilizzo di banda e maggiore velocità nella propagazione delle modifiche apportate alla libreria tra le varie applicazioni Creative Cloud.

Per ulteriori informazioni, consultate Creative Cloud Libraries in Photoshop.

Adobe Stock

 Novità in questa release di Photoshop CC

Adobe Stock

Adobe Stock è un nuovo servizio che permette a designer e aziende di accedere a 45 milioni di immagini, illustrazioni e grafica vettoriale di alta qualità, curate ed esenti da royalty, per tutti i loro progetti creativi. Potete effettuare ricerche in Adobe Stock direttamente da Photoshop. Selezionate File > Cerca in Adobe Stock.

Adobe Stock è anche strettamente integrato con Creative Cloud Libraries. È ora possibile aggiungere un’immagine con filigrana in una delle librerie direttamente dal sito Web Adobe Stock. Potete quindi usare l’immagine con filigrana nei documenti Photoshop come se fosse una risorsa collegata a una libreria. Quando scegliete di acquistare una licenza per l’immagine in questione, direttamente dal pannello Librerie, tutte le istanze della risorsa con filigrana nei documenti aperti vengono aggiornate con la versione ad alta risoluzione dell’immagine.

Per ulteriori informazioni, consultate:

Design Space (anteprima)

 Novità in questa release di Photoshop CC

Attenzione: Design Space (anteprima) richiede Mac OS X 10.10 o Windows 8.1 a 64 bit o versione successiva ed è attualmente disponibile solo in inglese.

Design Space (anteprima) vuole diventare un’esperienza di creazione grafica moderna e diretta per le esigenze dei designer di contenuti Web, esperienze utente e app mobili. Si tratta di un livello HMTL5/CSS/JS integrato in Photoshop. L’ambiente standard di Photoshop è stato separato dall’interfaccia in modo da poter utilizzare questo livello per creare una nuova interfaccia utente, interazioni ancora più avanzate e funzioni ad alta richiesta. Questa versione è un’anteprima di tecnologia, ossia è ancora in fase di sviluppo. È ancora da perfezionare e il set di funzioni è limitato, ma abbiamo deciso di rilasciarla in anticipo per iniziare a raccogliere le vostre impressioni.

Per attivare Design Space (anteprima), selezionate Preferenze > Anteprime tecnologia e scegliete Attiva Design Space (anteprima).

Per aiutarci a offrirvi l’esperienza che cercate con Design Space (anteprima), inviateci i vostri commenti a @psdesign.

Per ulteriori informazioni e un elenco dei problemi noti di questa release, consultate Design Space (anteprima).

Design Space di Photoshop
Design Space

A. Strumenti B. Distribuisci e allinea C. Trasformazione D. Stile E. Livelli 

Esportare tavole da disegno, livelli e altro

 Novità in questa release di Photoshop CC

Ora potete esportare le tavole da disegno, i livelli, i gruppi di livelli o i documenti Photoshop come immagini JPEG, GIF, PNG, PNG-8 o SVG. 

Selezionate le tavole da disegno, i livelli e i gruppi di livelli nel pannello Livelli; fate clic con il pulsante destro del mouse sulla selezione, quindi selezionate una delle seguenti opzioni dal menu di scelta rapida:

  • Esportazione rapida come [formato immagine]
  • Esporta come...

Per esportare il documento Photoshop corrente o tutte le sue tavole da disegno, selezionate File > Esportazione rapida come [formato immagine] oppure File > Esporta > Esporta come.

Per ulteriori informazioni, consultate Esportare tavole da disegno e livelli.

Esportazione rapida di Photoshop
Finestra di dialogo Esporta come

Stili di livello

 Funzione migliorata in questa release di Photoshop CC

La finestra di dialogo Stile di livello ora consente di applicare più effetti (tratti, ombre interne, sovrapposizioni di colore, sovrapposizioni sfumatura, ombre esterne e così via) a un singolo stile di livello. Inoltre, è possibile applicare a uno stile di livello più istanze di alcuni effetti.

Effettuate le seguenti operazioni:

  1. Selezionate Livello > Stile livello, quindi selezionate un’opzione .
  2. Selezionate gli effetti da aggiungere allo stile di livello. Gli effetti con l’icona possono essere applicati più volte in uno stesso stile di livello.
  3. Regolate le impostazioni degli effetti. Ad esempio, regolate la dimensione e l’opacità di un tratto.
  4. Fate clic su OK per applicare gli effetti allo stile di livello.

Modifiche apportate alla finestra di dialogo Stile livello

Potete ora utilizzare il riquadro a sinistra nella finestra di dialogo Stile livello per effettuare le seguenti operazioni:

  • Modificare l’ordine di sovrapposizione degli effetti
  • Eliminare gli effetti
  • Tramite un nuovo menu a comparsa, accessibile facendo clic sull’icona :
    • Gestire gli effetti da visualizzare nella sezione
    • Eliminare gli effetti nascosti
    • Ripristinare eventuali modifiche apportate allo stato predefinito del riquadro a sinistra

Anteprima su dispositivo e l’app Preview CC

 Novità in questa release di Photoshop CC

Anteprima dispositivo di Photoshop
Anteprima dispositivo

La nuova funzione Anteprima dispositivo di Photoshop e l’app mobile Adobe Preview CC offrono anteprime in tempo reale dei lavori Photoshop su più dispositivi iOS. Le modifiche apportate in Photoshop CC vengono visualizzate in Preview CC in tempo reale. Potete collegare più dispositivi iOS a Photoshop tramite USB o Wi-Fi.

Se disponete di un documento con tavole da disegno, Anteprima dispositivo tenta di mostrare la tavola da disegno corrente in base alle dimensioni del dispositivo collegato. Potete anche usare la barra di navigazione per visualizzare in anteprima una specifica tavola da disegno sul dispositivo oppure scorrere con un dito le tavole da disegno di larghezza corrispondente.

Preview CC supporta i dispositivi con iOS 8 o versioni successive.

Per ulteriori informazioni, consultate:

 Novità in questa release di Photoshop CC

Galleria sfocatura di Photoshop
Ripristinare granulosità o disturbo per rendere più realistiche le aree sfocate di un’immagine

A volte, dopo l’applicazione di un effetto Galleria sfocatura, l’area sfocata assume un aspetto poco naturale. È ora possibile ripristinare disturbo o granulosità per ottenere un aspetto più realistico.

Impostate le opzioni nella scheda Disturbo del pannello Effetti sfocatura.

Per ulteriori informazioni, consultate Ripristinare il disturbo nelle aree sfocate.

Pannello Glifi

 Novità in questa release di Photoshop CC

Photoshop dispone ora di un nuovo pannello che consente di lavorare in modo più efficiente con i glifi.

Per aprire il pannello Glifi, effettuate una delle seguenti operazioni:

  • Selezionate Testo > Pannelli > Glifi.
  • Selezionate Finestra > Glifi.
Per ulteriori informazioni, consultate Pannello glifi.
Pannello Glifi di Photoshop
Il nuovo pannello Glifi

Spostamento in base al contenuto con trasformazione

 Funzione migliorata in questa release di Photoshop CC

Lo strumento sposta in base al contenuto ora dispone dell’opzione Trasforma al rilascio. Questa nuova opzione consente di trasformare (ridimensionare, ruotare e capovolgere) l’oggetto in primo piano prima di fonderlo nella nuova posizione. Questa opzione è particolarmente utile quando si desidera spostare o replicare un oggetto con profondità diversa e quando è necessario ridimensionarlo.

Quando si seleziona l’opzione Trasforma al rilascio, viene attivato il menu dello strumento trasforma che consente di ridimensionare e ruotare l’oggetto inserito nella nuova posizione.

  • Per applicare la trasformazione da angoli opposti, anziché un solo lato, tenete premuto il tasto Opzione (Mac) o Alt (Windows).
  • Quando fate clic con il pulsante destro del mouse sull’area dello strumento trasformazione, compare un menu di scelta rapida con le opzioni per riflettere l’oggetto in verticale o in orizzontale.

Apportate le modifiche necessarie, quindi confermatele per applicarle. Lo strumento sposta in base al contenuto inizia quindi a fondere l’oggetto con l’ambiente circostante e riempie la posizione precedente.

Nota:

Se l’opzione Trasforma al rilascio non è attivata, lo strumento sposta in base al contenuto si comporta come nelle versioni precedenti di Photoshop e la fusione inizia appena si rilascia il pulsante del mouse.

Camera Raw | Nuove funzioni

Per un riepilogo delle nuove funzioni di Camera Raw, consultate Adobe Camera Raw | Riepilogo delle nuove funzioni.

Stampa 3D

 Funzione migliorata in questa release di Photoshop CC

Esportare come file PDF o SVX

Ora potete esportare i modelli 3D come file PDF o SVX.

Nelle Impostazioni stampa 3D, selezionate Stampa su: Locale. Quindi, per Stampante, selezionate File PDF o File SVX.

Per ulteriori informazioni sulla stampa 3D, consultate Stampare oggetti 3D.

Stampa 3D di Photoshop
Esportare modelli 3D come file PDF o SVX

Controllare la profondità della mappa di rilievo

È ora possibile controllare la profondità o l’altezza delle mappe di rilievo per la stampa. Effettuate le seguenti operazioni:
  1. Aprite un file 3D contenente una mappa di rilievo.

Controllare la mappa di rilievo in Photoshop
Una sfera con una mappa di rilievo

  1. Nel pannello 3D, selezionate Scena. Quindi, selezionate la scheda Impostazioni stampa 3D nel pannello Proprietà.
Impostazioni stampa 3D di Photoshop
Impostazioni stampa 3D

  1. In Dettagli superficie, specificate i valori desiderati nei campi Min e Max. Questi valori determinano la nuova profondità delle mappe di rilievo.
Dettagli superficie di Photoshop
Nuova profondità della mappa di rilievo

Profilo PLA aggiornato per MakerBot

Il profilo PLA per MakerBot è stato aggiornato per garantire stampe più affidabili.

Semplificare le trame in preparazione alla stampa

Imaging 3D

 Funzione migliorata in questa release di Photoshop CC

Semplificare le trame

Il menu 3D offre ora un nuovo comando (3D > Semplifica trame) che consente di ridurre il numero di triangoli generati in una trama. Il comando esegue una riduzione algoritmica del numero di triangoli per ottenere il numero specificato, rispettando quanto possibile il modello originale. Questo miglioramento è utile per ridurre la complessità di un file in preparazione alla stampa 3D.

Prima di applicare le modifiche, è possibile controllare il risultato mediante un’anteprima dinamica della trama semplificata.

Impostazioni della finestra di dialogo Semplifica trama 3D di Photoshop
Impostazioni della finestra di dialogo Semplifica trama 3D

Anteprima della trama semplificata di Photoshop
Anteprima della trama semplificata

Interfaccia utente di esportazione migliorata

È stata migliorata l’interfaccia utente per l’esportazione dei livelli 3D nei formati Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML e OBJ.

Scegliete 3D > Esporta livello 3D.

Esportare livello 3D in Photoshop
Finestra di dialogo Proprietà di esportazione

Esportare una singola trama

Una scena 3D è solitamente composta di numerosi elementi o trame. Ora è possibile fare clic con il pulsante destro del mouse su un trama nella scena ed esportarla singolarmente.

Fate clic con il pulsante destro del mouse sulla trama nel pannello 3D e scegliete Esporta trama dal menu di scelta rapida. Al momento, le trame vengono esportate solo nei formati Collada o KMZ.

Generare mappe rilievo e normali migliori

Photoshop consente ora di modificare le mappe rilievo o normali utilizzando funzioni quali Sfocatura, Scala dettagli e Intensità: Alta/Media/Bassa.

Selezionate Filtro > 3D > Genera mappa rilievo o Filtro > 3D > Genera mappa normale.

Generare mappa di rilievo in Photoshop
Generare mappe rilievo migliori

Generare mappa normale in Photoshop
Generare mappe normali migliori

Creare mappe rilievo o normali da texture di diffusione

È ora possibile creare mappe rilievo o mappe normali da texture di diffusione. La texture collegata alla texture di diffusione viene caricata automaticamente come filtro per creare mappe di rilievo o mappe normali. Una volta creata una mappa dall’aspetto desiderato, Photoshop applica a tali texture la mappa rilievo o normale generata.

Effettuate le seguenti operazioni:

  1. Aprite il file contenente la mappa di diffusione.
  2. Accertatevi che la texture desiderata sia selezionata nel pannello 3D.

Texture nel pannello 3D di Photoshop
Texture desiderata selezionata nel pannello 3D

  1. Fate clic sull’icona della cartella accanto a Rilievo o Normale nel pannello Proprietà. Quindi, dal menu di scelta rapida, selezionate Genera rilievi da diffusione o Genera normali da diffusione.
Generare mappe rilievo/normali da diffusione in Photoshop
Generare mappe rilievo/normali da diffusione

  1. Specificate le impostazioni appropriate nella finestra di dialogo Genera mappa rilievo o Genera mappa normale.
  2. Fate clic su OK per generare la mappa.

Convertire un colore vertice in un colore texture

I file PLY acquisiti da scanner 3D hanno in genere colori dei vertici e nessuna texture. Potete convertire un colore di vertice in colore di texture. Effettuate una delle seguenti operazioni:

  1. Aprite il file PLY.
  2. Nel pannello Livelli, in Texture per un livello 3D, fate doppio clic per aprire la texture.
  3. Selezionate 3D > Crea sovrapposizione pittura > Colori vertici.

Toolkit dell’interfaccia utente di per plug-in e script

 Funzione migliorata in questa release di Photoshop CC

Il toolkit per la realizzazione delle interfacce utente per plug-in e script è stato ampliato e ora supporta anche i display Retina o ad alta risoluzione. Inoltre, i plug-in creati con il toolkit hanno ora un aspetto più simile all’interfaccia utente di Photoshop.

Per ulteriori informazioni, consultate Toolkit dell’interfaccia utente di Photoshop per plug-in e script.

Altri miglioramenti

  • Nelle versioni precedenti di Photoshop, durante il disegno con il pennello correttivo, prima che il contenuto corretto diventasse disponibile, veniva visualizzata un’area grigia semitrasparente e una barra di avanzamento. In Photoshop CC 2015, le modifiche apportate dal pennello correttivo vengono visualizzate in tempo reale.
  • Lo strumento sposta in base al contenuto ora dispone dell’opzione Trasforma al rilascio. Quando questa opzione è attivata, potete ridimensionare la parte dell’immagine che appena spostata nella nuova posizione.
  • I pannelli Preferenze sono stati riorganizzati.
  • Photoshop utilizza ora l’80% di energia in meno quando è inattivo.
  • La schermata iniziale viene caricata più velocemente.
  • Un nuovo comando consente di rilasciare tutta la RAM e la memoria virtuale utilizzata. Tenete premuto il tasto Alt/Opzione e selezionate Informazioni su Photoshop. Oppure, selezionate Modifica > Svuota memoria > Tutto.
  • Nella finestra di dialogo Photomerge è ora disponibile l’opzione Riempimento in base a contenuto per aree trasparenti. Selezionate questa opzione per rifinire e perfezionare le immagini panoramiche.
  • La maggior parte delle regolazioni (Immagine > Regolazioni) possono ora essere applicate come filtri avanzati: è sufficiente convertire il livello in un oggetto avanzato, quindi applicarvi la regolazione desiderata.
  • La sincronizzazione delle prestazioni per Creative Cloud Libraries è stata migliorata.
  • Quando si sposta un livello in un gruppo, il livello viene inserito ora come primo livello del gruppo, e non più come ultimo.
  • Le operazioni passo indietro/avanti non modificano più la selezione dei livelli.
  • Una nuova preferenza consente di ripristinare il comportamento del tasto Esc durante l’inserimento di testo.

Cosa è cambiato

  • Le Funzioni sperimentali si chiamano ora Anteprime tecnologia. Per ulteriori informazioni, consultate Anteprime tecnologia.
  • Il ridimensionamento dell’interfaccia del 200% per display ad alta definizione non è più una funzione di Anteprima tecnologia. È ora una delle funzionalità standard di Photoshop. Per attivare questa funzione, selezionate Preferenze > Interfaccia > Scala interfaccia utente: 200.
  • L’opzione File > Salva per Web è ora disponibile da File > Esporta > Salva per Web (versione precedente). Per ulteriori informazioni, consultate Salva per Web in Photoshop CC 2015.
  • Le seguenti opzioni sono state spostate nel sottomenu File > Esporta:
    • Esporta livelli in file
    • Composizione livelli in PDF
    • Composizioni livelli in file
  • La funzionalità di estrazione delle risorse è stata sostituita con opzioni più intuitive che consentono di esportare come immagini le tavole da disegno, i livelli, i gruppi di livelli e i documenti. Per informazioni su queste nuove funzioni di esportazione, consultate Esportare tavole da disegno, livelli e altro.
  • I plug-in Digimarc non vengono più installati per impostazione predefinita. Se necessario, potete installarli direttamente da http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online