Nozioni di base sull’area di lavoro

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Griglia e guide
    5. Creazione delle azioni
    6. Annullare e il pannello Storia
    7. Scelte rapide da tastiera predefinite
    8. Funzionalità touch e aree di lavoro personalizzabili
    9. Usare la Touch Bar con Photoshop
    10. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti cloud
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Requisiti di sistema 1.x | Photoshop per iPad
    23. Requisiti di sistema 2.x | Photoshop per iPad
    24. Modificare le dimensioni dell’immagine
    25. Livestream durante la creazione in Photoshop su iPad
    26. Correggere le imperfezioni con il Pennello correttivo
    27. Creare pennelli in Capture e usarli in Photoshop
  5. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
  6. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  7. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Esportare i file in Photoshop
    4. Anteprima dispositivo
    5. Copiare CSS dai livelli
    6. Dividere in sezioni una pagina Web
    7. Opzioni HTML per sezioni
    8. Modificare la disposizione delle sezioni
    9. Lavorate con la grafica per il Web
    10. Creare gallerie di foto per il Web
  8. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  9. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  10. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  11. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  12. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  13. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  14. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  15. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Applicare riempimento e traccia a selezioni, livelli e tracciati
    14. Disegnare con gli strumenti penna
    15. Creare i pattern
    16. Generare un pattern con Crea pattern
    17. Gestire i tracciati
    18. Gestire le librerie di pattern e i predefiniti
    19. Disegnare o colorare con una tavoletta grafica
    20. Creare pennelli con texture
    21. Aggiungere elementi dinamici ai pennelli
    22. Sfumatura
    23. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    24. Applicare un pattern
    25. Sincronizzare i predefiniti su più dispositivi
  16. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  17. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  18. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  19. Salvataggio ed esportazione
    1. Salvare i file in formati grafici
    2. Salvare i file in Photoshop
    3. Formati di file
    4. Salvare ed esportare video e animazioni
    5. Salvare i file PDF
    6. Protezione Digimarc del copyright
  20. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  21. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  22. Immagini tecniche e 3D
    1. Creative Cloud 3D Animation (anteprima)
    2. Stampare oggetti 3D
    3. Disegno 3D
    4. Miglioramenti del pannello 3D | Photoshop
    5. Concetti e strumenti 3D essenziali
    6. Rendering 3D e salvataggio
    7. Creare oggetti 3D e animazioni
    8. Serie di immagini
    9. Flusso di lavoro 3D
    10. Misurazione
    11. File DICOM
    12. Photoshop e MATLAB
    13. Contare gli oggetti in un’immagine
    14. Combinare e convertire oggetti 3D
    15. Modifica di texture 3D
    16. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    17. Impostazioni del pannello 3D
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore

Scoprite come accedere e utilizzare l’area di lavoro di Adobe Photoshop.

Nota:

Per capire quale sia l’applicazione più adatta alle vostre esigenze, se Photoshop o Lightroom, consultate Scegliere l’applicazione più indicata per l’elaborazione delle foto.

Potete creare e modificare documenti e file usando vari elementi quali ad esempio pannelli, barre e finestre. La disposizione di questi elementi è detta area di lavoro. Le aree di lavoro delle diverse applicazioni creative Adobe condividono aspetti simili che facilitano il passaggio da un’applicazione all’altra. Potete adattare Photoshop in base alle vostre esigenze, selezionando un’area di lavoro tra quelle predefinite oppure creandone una personalizzata.

Schermata Home

Funzione aggiornata in Photoshop 21.0 (versione di novembre 2019)

Quando avviate Photoshop, viene visualizzata la schermata Home, che include opzioni per:

  • Informazioni sulle nuove funzioni.
  • Grazie a un’ampia gamma di esercitazioni potete apprendere rapidamente a usare le varie funzioni, familiarizzare con concetti e flusso di lavoro e trovare trucchi e suggerimenti.
  • Visualizzare e accedere ai documenti recenti. Se necessario, potete personalizzare il numero di file recenti visualizzati. Selezionate Preferenze > Gestione file e specificate il valore desiderato (da 0 a 100) nel campo Elenco dei file recenti.

Il contenuto della schermata Home è personalizzato in base al livello di familiarità con Photoshop e del piano di iscrizione a Creative Cloud.

Schermata Home di Photoshop
Schermata Home di Photoshop

Per accedere alla schermata Home in qualsiasi momento mentre lavorate su un documento Photoshop, fate clic sull’icona Home () nella barra delle opzioni. Per uscire dalla schermata Home, premete il tasto Esc. La schermata Home mostra le seguenti schede e pulsanti a sinistra:

Home: fate clic su questa scheda per aprire la schermata Home.

Apprendi: fate clic su questa scheda per aprire un elenco di esercitazioni di base e avanzate su Photoshop per imparare a utilizzare l’applicazione.

Foto Lightroom: fate clic su questa scheda per accedere alle foto Lightroom sincronizzate e importarle in un documento Photoshop.

Documenti cloud: visualizzate un elenco di tutti i documenti cloud salvati in Photoshop, creati in Photoshop sia su iPad sia su computer desktop. Per ulteriori informazioni sui documenti cloud, consultate Documenti cloud di Photoshop | Domande comuni.

Eliminati: qui trovate un elenco completo dei documenti cloud che avete eliminato. Potete scegliere di ripristinare i documenti o eliminarli definitivamente.

Crea nuovo: fate clic su questo pulsante per creare un nuovo documento. Potete creare un documento selezionando uno dei numerosi modelli e predefiniti disponibili in Photoshop.

Apri: fate clic su questo pulsante per aprire un documento esistente in Photoshop.

Panoramica dell’area di lavoro

  • La barra dell’applicazione lungo il lato superiore contiene un controllo per cambiare area di lavoro, i menu (solo in Windows) e altri controlli per l’applicazione. In alcuni prodotti per Mac OS, potete mostrare o nascondere la barra usando il menu Finestra.

  • Il pannello Strumenti contiene gli strumenti per creare e modificare immagini, disegni, elementi di pagina e così via. Gli strumenti correlati sono raggruppati.

  • Il pannello Controllo nella barra delle opzioni presenta le opzioni disponibili per lo strumento corrente.

  • Nella finestra del documento è visualizzato il file su cui state lavorando. Le finestre del documento possono essere sotto forma di schede e, in alcuni casi, raggruppate e ancorate.

  • I pannelli permettono di controllare e modificare il lavoro. I pannelli possono essere raggruppati, impilati o ancorati.

  • Il riquadro applicazione raggruppa tutti gli elementi dell’area di lavoro in una singola finestra integrata che può essere utilizzata come una singola unità. Quando spostate o ridimensionate il riquadro applicazione o uno dei suoi elementi, tutti gli altri elementi al suo interno vengono regolati di conseguenza in modo da evitare sovrapposizioni. I pannelli non spariscono quando cambiate applicazione o se fate clic al di fuori dell’applicazione. Se usate più di un’applicazione, potete affiancarle sullo schermo o su più schermi.

    Se utilizzate Mac e preferite invece l’interfaccia libera classica, potete disattivare la funzione del riquadro applicazione.

Caratteristiche di usabilità

L’area di lavoro di Photoshop è intuitiva e offre numerose funzioni che ne facilitano l’utilizzo:

  • Diversi livelli di luminosità: scegliete Modifica > Preferenze (Windows) oppure Photoshop > Preferenze (Mac OS) e selezionate un campione di tema colore nella sezione Interfaccia.
Nota:

Per ridurre rapidamente la luminosità, premete Maiusc+1; per aumentarla, premete Maiusc+2. In Mac OS è inoltre necessario premere il tasto Fn.

  • Visualizzazioni direttamente nell’immagine: mentre usate i vostri strumenti preferiti, vengono visualizzate le dimensioni di selezione, gli angoli di trasformazione e altre informazioni utili. Per modificare la posizione di tali informazioni, scegliete un’opzione da Mostra valori trasformazione, nelle preferenze Interfaccia.
  • Maggiore spazio sullo schermo: fate clic sul pulsante nella parte inferiore della barra degli strumenti per passare dalla modalità di visualizzazione standard a quella a schermo intero.
  • Impostare il colore dell’interfaccia: potete personalizzare l’interfaccia utilizzando uno dei seguenti temi di colore: nero, grigio scuro, grigio medio e grigio chiaro. Per farlo, procedete come descritto di seguito:
    1. Scegliete Modifica > Preferenze > Interfaccia.
    2. Scegliere il tema colore desiderato.
Opzioni di tema colore disponibili
Opzioni di tema colore disponibili

Nascondere o mostrare tutti i pannelli

  • Per nascondere o mostrare tutti i pannelli, compresi i pannelli Strumenti e Controllo, premete Tab.

  • Per nascondere o mostrare tutti i pannelli eccetto i pannelli Strumenti e Controllo, premete Maiusc+Tab.

Nota:

Se nelle preferenze Interfaccia è selezionata l’opzione Mostra automaticamente pannelli nascosti, potete visualizzare temporaneamente i pannelli nascosti. Portate il puntatore al bordo della finestra dell’applicazione (Windows) o dello schermo (Mac OS) e passate il mouse sulla fascetta che compare.

Visualizzare le opzioni dei pannelli

  • Fate clic sull’icona del menu del pannello Icona del menu del pannello nell’angolo superiore destro del pannello.
Nota:

Potete aprire il menu di un pannello anche se questo è ridotto a icona.

Nota:

In Photoshop, potete modificare la dimensione dei font del testo dei pannelli e delle descrizioni dei comandi. Scegliete una dimensione dal menu Dimensione font interfaccia nelle preferenze Interfaccia. Per ridimensionare l’intera interfaccia di Photoshop in base alla dimensione font scelta, selezionate Ridimensiona interfaccia a font.

Riconfigurare il pannello Strumenti

Potete visualizzare le voci nel pannello Strumenti disponendole in una singola colonna o l’una accanto all’altra, su due colonne.

  • Fate clic sulla doppia freccia nella parte superiore del pannello Strumenti.

Gestire le finestre e i pannelli

Per personalizzare l’area di lavoro, potete spostare e manipolare le finestre di documento e i pannelli. Potete inoltre salvare aree di lavoro personalizzate e passare dall’una all’altra.

Ridisporre, agganciare o rendere mobili le finestre dei documenti

Quando sono aperti più file, le finestre documento sono presentate sotto forma di schede.

  • Per modificare l’ordine delle schede, trascinate la scheda di un documento fino alla posizione desiderata nel gruppo di schede.
  • Per disancorare (rendere mobile o sganciare le schede) una finestra documento dal gruppo di finestre, trascinatela fuori dal gruppo.
Nota:

Potete scegliere Finestra > Ordina > Finestra mobile per rendere mobile una sola finestra documento, oppure Finestra > Ordina > Tutte in finestre mobili per rendere mobili tutte le finestre dei documenti insieme.

  • Per ancorare una finestra del documento in un altro gruppo di finestre, trascinatela fino al nuovo gruppo.

  • Per creare gruppi di documenti a schede o affiancati, trascinate una finestra fino a una delle zone di rilascio lungo il bordo superiore, inferiore o laterale di un’altra finestra. Potete inoltre selezionare una disposizione per il gruppo di finestre mediante il pulsante per la disposizione dei documenti nella barra dell’applicazione.

  • Per passare a un altro documento in un gruppo a schede mentre trascinate una selezione, trascinatela per un momento sulla scheda del documento desiderato.

Ancorare e disancorare i pannelli

Per ancoraggio si intende un set di pannelli o gruppi di pannelli visualizzati insieme, generalmente con un orientamento verticale. Potete ancorare o disancorare i pannelli spostandoli all’interno o all’esterno dell’ancoraggio.

  • Per ancorare un pannello, trascinatelo dalla linguetta nell’ancoraggio, in alto, in basso o in mezzo ad altri pannelli.

  • Per ancorare un gruppo di pannelli, trascinatelo dalla barra del titolo (quella vuota sopra le linguette) nell’ancoraggio.

  • Per rimuovere un pannello o un gruppo di pannelli, trascinatelo fuori dell’ancoraggio puntando il mouse sulla sua linguetta o barra del titolo. Potete trascinarlo in un altro ancoraggio o lasciarlo mobile.

Pannello di navigazione trascinato in un nuovo ancoraggio
Pannello di navigazione trascinato in un nuovo ancoraggio, indicato da un’area blu verticale evidenziata

Pannello di navigazione nell’ancoraggio
Pannello di navigazione nell’ancoraggio

Nota:

Potete evitare che i pannelli occupino tutto lo spazio dedicato all’area di ancoraggio. Trascinate il bordo inferiore dell’area di ancoraggio verso l’alto, in modo che non tocchi più il bordo dell’area di lavoro.

Spostare i pannelli

Quando spostate i pannelli, vengono evidenziate le zone di rilascio blu in cui è possibile spostare il pannello. Ad esempio, potete spostare un pannello in alto o in basso in un ancoraggio trascinandolo nella zona di rilascio stretta e blu che si trova sopra o sotto un altro pannello. Se lo trascinate in un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro.

Nota:

La posizione del mouse (anziché la posizione del pannello) attiva la zona di rilascio, pertanto se questa non è visibile, provate a trascinare il mouse nella posizione in cui questa dovrebbe trovarsi.

  • Per spostare un pannello, trascinatelo dalla linguetta.

  • Per spostare un gruppo di pannelli, trascinatene la barra del titolo.

La zona di rilascio stretta e blu indica che il pannello Colore verrà ancorato sopra il gruppo di pannelli Livelli.
La zona di rilascio stretta e blu indica che il pannello Colore verrà ancorato sopra il gruppo di pannelli Livelli.

A. Barra del titolo B. Linguetta del pannello C. Zona di rilascio 

Nota:

Tenete premuto Ctrl (Windows) o Comando (Mac OS) mentre spostate un pannello per evitare che venga ancorato. Premete Esc mentre spostate il pannello per annullare l’operazione.

Aggiungere e rimuovere i pannelli

Se rimuovete tutti i pannelli da un’area di ancoraggio, questa scompare. Per creare un’area di ancoraggio, portate i pannelli fino al bordo destro dell’area di lavoro, fino a visualizzare una zona di rilascio.

  • Per rimuovere un pannello, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sulla sua linguetta e selezionate Chiudi; in alternativa, deselezionatelo nel menu Finestra.

  • Per aggiungere un pannello, selezionatelo dal menu Finestra e ancoratelo dove desiderate.

Modificare i gruppi di pannelli

  • Per spostare un pannello e inserirlo in un gruppo, trascinatene la linguetta fino alla zona di rilascio evidenziata nel gruppo.

Aggiunta di un pannello a un gruppo di pannelli
Aggiunta di un pannello a un gruppo di pannelli

  • Per ridisporre i pannelli in un gruppo, trascinate la linguetta di un pannello fino alla nuova posizione desiderata all’interno del gruppo.

  • Per rimuovere un pannello da un gruppo, così da renderlo mobile, trascinatelo dalla linguetta all’esterno del gruppo.

  • Per spostare un gruppo, trascinatene la barra del titolo (l’area sopra le linguette).

Impilare i pannelli mobili

Se trascinate un pannello fino a un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro. Un pannello mobile può essere posizionato ovunque nell’area di lavoro. Potete impilare pannelli mobili o gruppi di pannelli in modo che si muovano come una singola unità se trascinate la barra del titolo superiore.

Pannelli mobili impilati
Pannelli mobili impilati

  • Per impilare i pannelli mobili, trascinate un pannello dalla linguetta fino alla zona di rilascio nella parte inferiore di un altro pannello.

  • Per cambiare l’ordine di sovrapposizione, trascinate un pannello verso l’alto o il basso dalla linguetta.

Nota:

La linguetta deve essere rilasciata sulla zona di rilascio sottile che si trova tra i pannelli e non su quella più larga nella barra del titolo.

  • Per rimuovere un pannello o un gruppo di pannelli in modo che diventi mobile, trascinatelo fuori facendo clic sulla sua linguetta o barra del titolo.

Ridimensionare i pannelli

  • Per ridurre o espandere un pannello, gruppo di pannelli o una pila di pannelli mobili, fate doppio clic su una scheda. In alternativa, fate doppio clic sull’area delle linguette (nello spazio vuoto accanto alle linguette).

  • Per ridimensionare un pannello, trascinatene un bordo. Alcuni pannelli, come il pannello Controllo di Photoshop, non possono essere ridimensionati mediante trascinamento.

Ridurre a icona ed espandere i pannelli

Per limitare il numero di elementi visualizzati nell’area di lavoro, conviene ridurre i pannelli a icona. In alcuni casi i pannelli sono ridotti a icona nell’area di lavoro predefinita.

Pannelli ridotti a icona
Pannelli ridotti a icona

Pannelli espansi
Pannelli espansi

  • Per ridurre a icona o espandere tutti i pannelli di una colonna, fate clic sulla doppia freccia nella parte superiore dell’ancoraggio.

  • Fate clic sull’icona di un singolo pannello per espanderlo.

  • Per ridimensionare le icone dei pannelli in modo da visualizzare solo le icone (senza etichette di testo), regolate la larghezza dell’ancoraggio fino a far scomparire il testo. Per visualizzare nuovamente il testo delle icone, allargate l’ancoraggio.

  • Per ridurre di nuovo a icona un pannello espanso, fate clic sulla linguetta, sull’icona o sulla doppia freccia nella barra del titolo del pannello.

  • Per aggiungere un pannello o un gruppo di pannelli mobili a un ancoraggio di icone, trascinatene la linguetta o la barra del titolo. I pannelli aggiunti a un ancoraggio di icone vengono ridotti automaticamente a icona.
  • Per spostare l’icona di un pannello (o un gruppo di icone di pannelli), trascinatela. Potete trascinare le icone dei pannelli in alto o in basso nell’ancoraggio, all’interno di altri ancoraggi (dove compaiono nello stile dei pannelli di quell’ancoraggio) o all’esterno dell’ancoraggio (dove compaiono come icone mobili).

Impedire lo spostamento involontario dei pannelli con Blocca area di lavoro

Funzione aggiornata nella versione di ottobre 2018 di Photoshop CC (20.0)

L’opzione Blocco area di lavoro consente di evitare che i pannelli vengano spostati involontariamente, in particolare quando si utilizza Photoshop su un tablet e con uno stilo. Per accedere a questa opzione, selezionate Finestra> Area di lavoro > Blocca area di lavoro.

Usare semplici operazioni matematiche nei campi numerici

Funzione aggiornata nella versione di ottobre 2018 di Photoshop CC (20.0)

Potete anche eseguire semplici operazioni matematiche in tutte le caselle di inserimento che accettano i valori numerici.

Ad esempio, per aumentare le dimensioni del quadro di altri 50 pixel, digitate +50 accanto al valore già presente nel campo per l’altezza o la larghezza nella finestra di dialogo Dimensione quadro. 

Per calcolare i valori in qualsiasi casella di testo che accetta valori numerici:

  1. Effettuate una delle seguenti operazioni:

    • Selezionate l’intero valore corrente e sostituitelo con un’espressione matematica.

    • Fate clic prima o dopo il valore corrente per usarlo come parte di un’espressione matematica.

  2. Digitate una semplice espressione matematica usando degli operatori, ad esempio + (più), - (meno), x (per), / (diviso) o % (percentuale).

    Ad esempio,

    3 cm * 50% equivale a 3 centimetri moltiplicato per 50%, ossia 1,50 cm.

    50 pt + 25% equivale a 50 punti più il 25% di 50 punti, ossia 62,5 punti.

  3. Premete Invio o A capo per applicare il calcolo.

Scopri le funzionalità di ricerca

Ricerca completa

Photoshop offre funzionalità di ricerca avanzate che consentono di scoprire nuovi strumenti, accedere a esercitazioni pratiche, visualizzare l’assistenza in-app, consultare articoli e molto altro ancora.

Per ulteriori informazioni, consultate Scopri di Photoshop

Creare documenti

Quando create un documento in Photoshop, anziché iniziare con un quadro vuoto, potete scegliere tra un’ampia gamma di modelli, compresi i modelli di Adobe Stock. I modelli includono le illustrazioni e le risorse Stock su cui creare il vostro progetto. Quando aprite un modello in Photoshop, potete usarlo esattamente come fareste con qualsiasi altro documento di Photoshop (.psd).

Oltre ai modelli, potete anche creare un documento selezionando uno dei numerosi predefiniti vuoti disponibili in Photoshop.

Per ulteriori informazioni, consultate Creare documenti.

Finestra di dialogo Nuovo documento
Finestra di dialogo Nuovo documento | Modelli da Adobe Stock e predefiniti vuoti

Salvare e cambiare area di lavoro

Salvate le dimensioni attuali e la disposizione dei pannelli assegnando un nome all’area di lavoro, così da ripristinarla anche se spostate o chiudete un pannello. I nomi delle aree di lavoro salvate sono elencate nel controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Salvare uno spazio di lavoro personalizzato

  1. Quando l’area di lavoro è configurata così come desiderate salvarla, scegliete Finestra > Area di lavoro > Nuova area di lavoro.

  2. Immettete un nome per l’area di lavoro.

  3. In Acquisisci, selezionate una o più opzioni:

    Scelte rapide da tastiera

    Salva il set corrente di scelte rapide da tastiera (solo Photoshop).

    Menu o Personalizzazione menu

    Salva il set corrente di menu.

Visualizzare o cambiare area di lavoro

Selezionate un’area di lavoro dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Nota:

In Photoshop, potete assegnare scelte rapide da tastiera a ciascuna area di lavoro per selezionarle più rapidamente.

Eliminare un’area di lavoro personalizzata

  • Selezionate Gestisci area di lavoro dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione, quindi fate clic su Elimina.

  • Selezionate Elimina area di lavoro dal commutatore dell’area di lavoro.

  • Scegliete Finestra > Area di lavoro >Elimina area di lavoro, selezionate l’area di lavoro e fate clic su Elimina.

Ripristinare l’area di lavoro predefinita

  1. Selezionate l’area di lavoro Default o Essenziali dal commutatore area di lavoro nella barra dell’applicazione.

  2. Scegliete Finestra > Area di lavoro > Ripristina [nome area di lavoro].

Ripristinare una disposizione dell’area di lavoro salvata

In Photoshop, le aree di lavoro appaiono nelle stesse posizioni in cui le avete utilizzate l’ultima volta, ma potete ripristinare le posizioni predefinite originali dei pannelli.

  • Per ripristinare una singola area di lavoro, scegliete Finestra > Area di lavoro > Ripristina [nome area di lavoro].

  • Per ripristinare tutte le aree di lavoro installate con Photoshop, fate clic su Ripristina aree di lavoro predefinite nelle preferenze Interfaccia.

Nota:

Per modificare l’ordine delle aree di lavoro nella barra dell’applicazione, trascinatele.

Descrizioni avanzate

Scoprire le funzioni degli strumenti di Photoshop ora è più semplice che mai! Quando passate il puntatore su determinati strumenti nel pannello Strumenti, Photoshop visualizza una descrizione e un breve video dello strumento in azione.

Se invece preferite non visualizzare le descrizioni avanzate, Deselezionate Preferenze > Strumenti > Usa descrizione strumenti avanzata.

Strumento selezione rapida
Descrizione strumenti avanzata: strumento selezione rapida

Strumento taglierina
Descrizione strumenti avanzata: strumento taglierina

Nascondere le descrizioni degli strumenti

Quando portate il puntatore sulla maggior parte degli strumenti e delle opzioni, per impostazione predefinita vengono visualizzate le relative descrizioni. Se preferite, potete scegliere di nasconderle.

Nelle preferenze Interfaccia, deselezionate Mostra descrizioni strumenti.

Nota:

In alcune finestre di dialogo le descrizioni non sono disponibili.

Windows | Supporto di monitor ad alta densità e ridimensionamento per singolo monitor

In Windows 10 Creators Update e nelle versioni successive, Photoshop offre una gamma completa di scelte per il ridimensionamento in scala dell’interfaccia utente: dal 100% fino al 400% con incrementi del 25%. Questo miglioramento rende l’interfaccia utente di Photoshop precisa e nitida indipendentemente dalla densità dei pixel del monitor. Photoshop regola automaticamente la propria risoluzione in base alle impostazioni di Windows.

Inoltre, potete regolare il ridimensionamento per singolo monitor anche se i monitor hanno fattori diversi di ridimensionamento in scala. Questa flessibilità garantisce il funzionamento corretto di un laptop ad alta risoluzione (HiDPI) insieme a un monitor desktop con risoluzione inferiore o viceversa. Ad esempio, uno dei monitor può avere un fattore di ridimensionamento del 175%, mentre un altro monitor può avere un fattore di ridimensionamento del 400%. In questo modo, potete scegliere tra i laptop da 13 pollici più sofisticati con schermi 4k, i modelli più economici da 1080p o addentrarvi nel mondo dei monitor desktop da 8k e continuare a usufruire di una qualità senza compromessi in Photoshop.

In Windows, selezionate Start > Impostazioni > Sistema > Display. A questo punto, in Ridimensionamento e layout, selezionate un fattore di ridimensionamento per ciascun display.

Nota:

In Windows 10 Creators Update e nelle versioni successive, l’impostazione Scala interfaccia utente di Photoshop (Preferenze > Interfaccia > Scala interfaccia utente) continua a visualizzare alcuni componenti come le finestre di dialogo Info file e Camera Raw. Nelle versioni precedenti di Windows, questa preferenza si applica a tutti i componenti Photoshop. Quando l’opzione Scala interfaccia utente è impostata su Auto, il valore di ridimensionamento viene impostato sul valore più vicino al fattore di ridimensionamento del sistema operativo del monitor principale: 100 o 200.

Usare Photoshop con la Touch Bar su MacBook Pro

Windows | Palette Tasti modificatori

Modifier key palette | Windows

La nuova palette Tasti modificatori consente di accedere ai tasti modificatori utilizzati con maggiore frequenza (Maiusc, Ctrl e Alt) su dispositivi touch basati su Windows, come ad esempio Surface Pro.

• Selezionate Finestra > Tasti modificatori.

Logo Adobe

Accedi al tuo account