Guida utente Annulla

Utilizzare il filtro Fluidifica

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Usare la Touch Bar con Photoshop
    5. Lavorare con la grafica di Illustrator su Photoshop
    6. Usare l’estensione Capture in-app in Photoshop
    7. Griglia e guide
    8. Creazione delle azioni
    9. Annullare e il pannello Storia
    10. Scelte rapide da tastiera predefinite
    11. Funzionalità touch e aree di lavoro personalizzabili
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Versione beta di Photoshop per il Web
    1. Domande frequenti | Versione beta di Photoshop per il Web 
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web beta
    4. Tasti di scelta rapida | Photoshop per il Web beta
    5. Tipi di file supportati | Photoshop per il Web beta
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorate con la grafica per il Web
    9. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Sposta i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore
  24. Content Authenticity
    1. Informazioni sulle credenziali contenuto
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  25. Immagini tecniche e 3D
    1. Photoshop 3D | Domande frequenti sulla rimozione delle funzioni 3D
    2. Creative Cloud 3D Animation (anteprima)
    3. Stampare oggetti 3D
    4. Disegno 3D
    5. Miglioramenti del pannello 3D | Photoshop
    6. Concetti e strumenti 3D essenziali
    7. Rendering 3D e salvataggio
    8. Creare oggetti 3D e animazioni
    9. Serie di immagini
    10. Flusso di lavoro 3D
    11. Misurazione
    12. File DICOM
    13. Photoshop e MATLAB
    14. Contare gli oggetti in un’immagine
    15. Combinare e convertire oggetti 3D
    16. Modifica di texture 3D
    17. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    18. Impostazioni del pannello 3D

Panoramica del filtro Fluidifica

Il filtro Fluidifica consente di applicare deformazioni, pressioni, trazioni, rotazioni, riflessioni, flessioni e gonfiamenti a qualsiasi area di un’immagine. Le distorsioni realizzabili possono essere di varia entità, rendendo il comando Fluidifica un potente strumento di ritocco ed effetti artistici. Il filtro Fluidifica può essere applicato a immagini a 8 o 16 bit per canale.

Distorsione di un’immagine con il filtro Fluidifica di Photoshop
Distorsione di un’immagine con il filtro Fluidifica

Nella finestra di dialogo Fluidifica sono disponibili gli strumenti, le opzioni e un’immagine di anteprima per il filtro Fluidifica. Per visualizzare la finestra di dialogo, scegliete Filtro > Fluidifica. Selezionate Modalità avanzata per accedere a opzioni aggiuntive.

Ingrandire e ridurre l’anteprima

Selezionate lo strumento zoom nella finestra di dialogo Fluidifica e fate clic o trascinate nell’anteprima per ingrandire; premete Alt (Windows) o Opzione (Mac) e fate clic o trascinate nell’anteprima per ridurre l’ingrandimento. In alternativa, specificate un livello di ingrandimento nella casella Zoom in fondo alla finestra di dialogo.

Selezionate lo strumento mano nella finestra di dialogo Fluidifica e trascinate nell’anteprima. Oppure, tenete premuta la barra spaziatrice con qualsiasi strumento selezionato e trascinate il cursore nell’anteprima.

Miglioramenti apportati al filtro Fluidifica (solo Creative Cloud)

Nella versione Creative Cloud di Photoshop, il filtro Fluidifica è notevolmente più veloce rispetto alle versioni precedenti. Il filtro Fluidifica supporta ora gli oggetti avanzati, compresi i livelli di oggetti avanzati video, e viene applicato come filtro avanzato.

Un altro miglioramento apportato al filtro Fluidifica consiste nell’aggiunta di un comportamento per lo strumento ricostruisci. Se tenete premuto Alt (Windows) oppure Opzione (Mac OS) mentre trascinate lo strumento su un’alterazione, lo strumento ricostruisci ammorbidisce l’alterazione invece di ridimensionarla o rimuoverla.

Applicazione di Fluidifica come filtro avanzato (solo Creative Cloud)

Il filtro Fluidifica supporta gli oggetti avanzati, compresi i livelli di oggetti avanzati video, e viene applicato come filtro avanzato. Quando applicate il filtro Fluidifica a un oggetto avanzato, le trame vengono ora salvate automaticamente nel documento. Le trame applicate agli oggetti avanzati sono compresse e possono essere nuovamente modificate riapplicando il filtro Fluidifica. Le trame incorporate, anche quelle convertite, comportano un aumento delle dimensioni file.

Per applicare il filtro Fluidifica come filtro avanzato:

  1. Nel pannello Livelli, selezionate un livello di oggetto avanzato.
  2. Scegliete Filtro > Fluidifica.

Fluidifica in base al volto

Funzione introdotta in Photoshop CC 2015.5

Il filtro Fluidifica dispone di una funzionalità di riconoscimento del volto avanzata che identifica automaticamente occhi, nasi, bocche e altri tratti del volto, facilitandone la regolazione. Fluidifica in base al volto è la funzione ideale per ritoccare ritratti, creare caricature e molto altro.

Potete usare Fluidifica in base al volto come un filtro avanzato per modifiche non distruttive. Consultate Applicare filtri avanzati in Photoshop.

Prerequisito: abilitare il processore grafico

Per poter usare la funzionalità Fluidifica in base al volto è necessario che il processore grafico sia attivato nelle preferenze di Photoshop.

  1. Scegliete Modifica > Preferenze > Prestazioni.
  2. Nell’area Impostazioni processore grafico, selezionate Usa processore grafico.
  3. Fate clic su Impostazioni avanzate. Accertatevi che Usa processore grafico per accelerare l’elaborazione sia selezionato.
  4. Fate clic su OK.

Queste impostazioni sono attivate per impostazione predefinita quando si avvia Photoshop per la prima volta. Per informazioni sull’utilizzo della GPU in Photoshop, consultate questo documento.

Regolare i tratti del volto con le maniglie visualizzate sullo schermo

  1. In Photoshop, aprite un’immagine contenente uno o più volti.
  2. Scegliete Filtro > Fluidifica. Photoshop apre la finestra di dialogo Fluidifica.
  3. Nel pannello Strumenti, selezionate (strumento Volto; scelta rapida da tastiera: A). I volti presenti nella foto vengono automaticamente identificati.
Riconoscimento automatico dei volti
Riconoscimento automatico dei volti

  1. Quando posizionate il puntatore del mouse sui volti, Photoshop visualizza dei controlli intuitivi su schermo. Regolate i controlli per ritoccare i volti. Ad esempio, potete aumentare le dimensioni dell’occhio o diminuire la larghezza del volto.
  2. Quando siete soddisfatti del risultato, fate clic su OK.

Regolare i tratti del volto con i controlli di scorrimento

  1. In Photoshop, aprite un’immagine contenente uno o più volti.
  2. Scegliete Filtro > Fluidifica. Photoshop apre la finestra di dialogo Fluidifica.
  3. Nel pannello Strumenti, selezionate (strumento Volto; scelta rapida da tastiera: A).

    I volti presenti nella foto vengono identificati automaticamente e uno dei volti viene selezionato. I volti identificati vengono inoltre elencati nel menu a comparsa Seleziona volto nell’area Fluidifica in base al volto del pannello Proprietà. Potete selezionare un volto diverso facendo clic sul quadro o selezionandolo dal menu a comparsa.
Seleziona volto
Il campo Seleziona volto

  1. Regolate i cursori nell’area Fluidifica in base al volto per modificare i tratti del volto.

Muovete le opzioni del cursore per l’occhio destro e sinistro per applicare agli occhi degli effetti in modo indipendente/asimmetrico.

Impostazioni occhio: effetti asimmetrici

Fate clic sull’icona di collegamento per bloccare le impostazioni per l’occhio sinistro e destro insieme. Grazie a questa opzione potrete applicare effetti simmetrici agli occhi.

Impostazioni occhio: effetti simmetrici

Impostazioni naso

Impostazioni bocca

Impostazioni forma volto

  1. Quando siete soddisfatti del risultato, fate clic su OK.
Nota:

Per un migliore controllo delle modifiche tramite la funzione Fluidifica in base al volto, potete combinare l’uso delle maniglie su schermo e dei controlli di scorrimento.

Considerazioni utili

  • La funzionalità Fluidifica in base al volto funziona meglio se il soggetto rivolge il volto verso la fotocamera. Per risultati migliori, ruotate eventuali volti denominati prima di applicare le impostazioni.
  • Le opzioni Ricostruzione e Ripristina tutto non si applicano alle modifiche di Fluidifica in base al volto. Utilizzate le opzioni RipristinaTutto dell’area Fluidifica in base al volto per ripristinare le modifiche applicate rispettivamente a un volto selezionato o a tutti i volti.

Strumenti di distorsione

Diversi strumenti nella finestra Fluidifica consentono di distorcere l’area sotto il pennello mentre trascinate o tenete premuto il pulsante del mouse. La distorsione è più evidente al centro dell’area del pennello e l’effetto risulta intensificato se tenete premuto il pulsante del mouse o se trascinate più volte sopra l’area.

Strumento altera avanti

Spinge i pixel in avanti mentre trascinate.

Nota:

Tenete premuto Maiusc e fate clic con gli strumenti altera, spingi a sinistra e riflessione per creare l’effetto del trascinamento in linea retta a partire dal punto su cui avete fatto clic in precedenza.

Strumento ricostruisci

Annulla la distorsione appena aggiunta mentre trascinate o tenete premuto il pulsante del mouse.

spirale senso orario, strumento

Ruota i pixel in senso orario mentre trascinate o tenete premuto il pulsante del mouse. Per fare ruotare i pixel in senso antiorario, tenete premuto il tasto Alt (Windows) o Opzione (Mac OS) mentre tenete premuto il pulsante del mouse o trascinate.

Strumento piega

Sposta i pixel verso il centro dell’area del pennello mentre trascinate o tenete premuto il pulsante del mouse.

Strumento gonfiamento

Allontana i pixel dal centro dell’area del pennello mentre trascinate o tenete premuto il pulsante del mouse.

Strumento spingi a sinistra

Sposta i pixel a sinistra quando trascinate lo strumento verso l’alto; li sposta a destra quando trascinate verso il basso. Potete inoltre trascinare in senso orario intorno all’oggetto per aumentarne le dimensioni o in senso antiorario per ridurle. Per spingere i pixel a destra trascinando verso l’alto (o a sinistra trascinando verso il basso), tenete premuto il tasto Alt (Windows) o Opzione (Mac OS) mentre trascinate.

Opzioni degli strumenti di distorsione

In Opzioni strumento nella finestra di dialogo, impostate le seguenti opzioni:

Dimensione pennello

Imposta la larghezza del pennello usato per distorcere l’immagine.

Densità pennello

Controlla il comportamento di attenuazione lungo i bordi del pennello. Un effetto è più marcato al centro del pennello e più lieve all’estremità.

Pressione pennello

Imposta la velocità di distorsione quando trascinate uno strumento nell’anteprima. Con una minore pressione del pennello l’esecuzione delle modifiche risulta più lenta, ed è quindi più facile interrompere al momento giusto.

Velocità pennello

Imposta la velocità di distorsione quando tenete lo strumento selezionato (ad esempio, lo strumento spirale) fermo su un oggetto nell’anteprima. Maggiore è il valore, maggiore sarà la velocità di distorsione.

Pressione stilo

Rileva la pressione esercitata su una tavoletta grafica (opzione disponibile solo se usate una tavoletta grafica). Se l’opzione è selezionata, la pressione del pennello per gli strumenti è calcolata moltiplicando la pressione dello stilo per il valore di Pressione pennello.

Distorcere un’immagine

Nota:

Se selezionate un livello di testo o forma, prima di procedere occorre rasterizzare il livello per rendere il testo o la forma modificabili. Per distorcere il testo senza rasterizzare il livello, usate le opzioni Altera dello strumento testo.

  1. Selezionate il livello da distorcere. Per agire solo su una parte del livello corrente, selezionate l’area desiderata.
  2. Scegliete Filtro > Fluidifica.
  3. Fissate le aree dell’immagine che non volete alterare.
  4. Scegliete uno qualsiasi degli strumenti fluidifica per distorcere l’anteprima. Trascinate nell’immagine per distorcerla.
  5. Dopo avere distorto l’immagine di anteprima, potete effettuare le seguenti operazioni:
    • Usate lo strumento ricostruisci  o Opzioni di ricostruzione per ripristinare totalmente o in parte le modifiche apportate.

    • Utilizzate gli altri strumenti per modificare l’immagine in altri modi.

  6. Effettuate una delle seguenti operazioni:
    • Fate clic su OK per chiudere la finestra Fluidifica e applicare le modifiche al livello attivo.

    • Fate clic su Annulla per chiudere la finestra Fluidifica senza applicare le modifiche al livello.

    • Per annullare tutte le distorsioni applicate nell’anteprima e ripristinare tutte le impostazioni predefinite delle opzioni, tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic su Ripristina.

    Nota:

    Per creare ulteriori effetti, usate i comandi Modifica > Dissolvi.

Fissare e rilasciare aree

Potete fissare le aree che non devono essere modificate o rilasciare quelle precedentemente fissate per renderle di nuovo modificabili. Potete inoltre invertire le aree fissate e rilasciate.

Fissare le aree

Le aree fisse dell’anteprima sono protette dalle modifiche. Queste aree vengono coperte da una maschera che potete creare con lo strumento maschera area fissa . Potete inoltre fissare le aree con una maschera, selezione o trasparenza esistente. Per applicare più agevolmente le distorsioni, potete visualizzare la maschera nell’anteprima.

Utilizzo dello strumento maschera area fissa

Selezionate lo strumento maschera area fissa  e trascinate sull’area da proteggere. Fate clic tenendo premuto Maiusc per fissare in linea retta tra il punto corrente e quello del precedente clic.

Utilizzo di una selezione, una maschera o un canale di trasparenza esistente

Se applicate il filtro Fluidifica a un livello con una selezione, una maschera di livello, una trasparenza o un canale alfa, scegliete Selezione, Maschera di livello, Trasparenza o Maschera veloce dal menu a comparsa di una delle cinque icone nell’area Opzioni maschera della finestra di dialogo. Questo determina il modo in cui le aree dell’immagine di anteprima vengono fissate o mascherate.

Fissare tutte le aree rilasciate

Fate clic su Maschera tutto nell’area Opzioni maschera della finestra di dialogo.

Invertire le aree rilasciate e fisse

Fate clic su Inverti tutto nell’area Opzioni maschera della finestra di dialogo.

Mostrare o nascondere le aree fisse

Selezionate o deselezionate Mostra maschera in Opzioni di visualizzazione nella finestra di dialogo.

Cambiare il colore delle aree fisse

Scegliete un colore dal menu a comparsa Colore maschera in Opzioni di visualizzazione nella finestra di dialogo.

Opzioni di maschera con il filtro Fluidifica

In presenza di una selezione, trasparenza o maschera in un’immagine, potete aprire la finestra di dialogo Fluidifica senza perdere tali informazioni. Potete scegliere una delle seguenti opzioni di maschera:

Sostituisci selezione

Mostra la selezione, maschera o trasparenza nell’immagine originale.

Aggiungi alla selezione

Mostra la maschera nell’immagine originale, in modo da poterle apportare delle aggiunte usando lo strumento maschera area fissa. Aggiunge i pixel selezionati nel canale all’area attualmente fissa.

Sottrai dalla selezione

Sottrae i pixel del canale dall’area attualmente fissa.

Interseca con la selezione

Usa solo i pixel selezionati e attualmente fissi.

Inverti la selezione

Usa i pixel selezionati per invertire l’area attualmente fissa.

Nota:

Se avete già creato una selezione, il filtro limita l’anteprima e l’elaborazione all’area rettangolare contenente la selezione. Nel caso di selezioni rettangolari, l’area selezionata e l’area di anteprima sono identiche; la scelta di Selezione dai menu dell’opzione maschera non produce pertanto alcun effetto.

Rilasciare le aree

Per rilasciare le aree fisse e renderle di nuovo modificabili, effettuate una delle seguenti operazioni:
  • Selezionate lo strumento rilascia maschera  e trascinate sull’area. Fate clic tenendo premuto Maiusc per rilasciare in linea retta tra il punto corrente e quello del precedente clic.

  • Per rilasciare le aree, nella sezione Opzioni maschera della finestra di dialogo, fate clic su Nessuna.

  • Per invertire le aree fisse e rilasciate, fate clic su Inverti tutto nell’area Opzioni maschera della finestra di dialogo.

Lavorare con le trame

L’uso di una trama consente di visualizzare e controllare le distorsioni applicate. Potete scegliere la dimensione e il colore della trama e salvarla per applicarla a un’altra immagine.

  • Per mostrare una trama, selezionate Mostra trama in Opzioni di visualizzazione nella finestra di dialogo e impostate dimensione e colore.

  • Per visualizzare solo una trama, selezionate Mostra trama e deselezionate Mostra immagine.

  • Per salvare una trama di distorsione, dopo avere distorto l’anteprima, fate clic su Salva trama. Specificate il nome e la posizione del file della trama e fate clic su Salva.

  • Per applicare una trama di distorsione precedentemente salvata, fate clic su Carica trama, selezionate il file della trama da applicare e fate clic su Apri. Se l’immagine e la trama hanno dimensioni diverse, la trama viene ridimensionata per adattarsi all’immagine.

  • Per applicare l’ultima trama di distorsione salvata, fate clic su Carica ultima trama.

  • (Creative Cloud) Le trame vengono salvate automaticamente nel documento. Le trame applicate agli oggetti avanzati vengono compresse e possono essere modificate di nuovo.

Nota:

(Creative Cloud) le trame incorporate, anche quelle compresse, comportano un aumento della dimensione del file.

Lavorare con gli sfondi

Nell’anteprima, potete scegliere di visualizzare solo il livello attivo o visualizzare altri livelli come sfondi. Grazie alle opzioni Metodo, potete posizionare lo sfondo sopra o sotto il livello attivo; ciò consente di controllare le modifiche o di allineare una distorsione applicata a un altro livello.

Nota:

Viene distorto solo il livello attivo, anche se sono visualizzati altri livelli.

Visualizzare lo sfondo

Selezionate Mostra sfondo, quindi scegliete Sfondo dal menu Usa e un’opzione dal menu Metodo.

Visualizzare le modifiche nel livello di destinazione senza mostrare lo sfondo

Seleziona Tutti i livelli dal menu Usa. Se impostate Opacità su 0, viene mostrato solo il livello di destinazione con tutti gli effetti generati dal filtro Fluidifica. Se impostate Opacità su un valore maggiore, sul livello di destinazione viene mostrato l’effetto del filtro Fluidifica in misura minore.

Cambiare la fusione tra il livello di destinazione e lo sfondo

Specificate un valore di opacità.

Determinare come il livello di destinazione e lo sfondo vengono combinati nell’anteprima

Scegliete un’opzione dal menu Metodo.

Nascondere lo sfondo

In Opzioni di visualizzazione, deselezionate Mostra sfondo.

Ricostruire le distorsioni

Dopo aver distorto l’anteprima, potete usare una vasta gamma di comandi e metodi di ricostruzione per annullare le modifiche o ripristinarle in altri modi. Potete applicare le ricostruzioni in due modi. Potete applicare una ricostruzione all’intera immagine, arrotondando la distorsione nelle aree non fisse o applicarla a specifiche aree con lo strumento ricostruisci. Per impedire la ricostruzione delle aree distorte, usate lo strumento maschera area fissa.

Ricostruzione basata sulle distorsioni nelle aree fisse in Photoshop
Ricostruzione basata sulle distorsioni nelle aree fisse

A. Immagine originale B. Distorta con aree fisse C. Ricostruita con il metodo Rigido (pulsante) D. Rilasciata, con i bordi ricostruiti con il metodo Liscio (strumento) 

Ricostruire un’intera immagine

Nella sezione Opzioni di ricostruzione della finestra di dialogo, fate clic su Ricostruisci. Quindi, nella finestra di dialogo Ripristina ricostruzione, specificate un valore e fate clic su OK.

Rimuovere tutte le distorsioni

Nella sezione Opzioni di ricostruzione della finestra di dialogo, fate clic su Ripristina tutto. Questo comando rimuove anche le distorsioni nelle aree fisse.

Ricostruire parte di un’immagine distorta

  1. Fissate le aree che volete rimangano distorte.
  2. Selezionate lo strumento ricostruisci  e specificate le opzioni pennello nell’area Opzioni strumento della finestra di dialogo.
  3. Trascinate sull’area da ricostruire. I pixel si spostano più rapidamente al centro del pennello. Fate clic tenendo premuto Maiusc per ricostruire in linea retta tra il punto corrente e quello del precedente clic.
Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]