Tavole da disegno

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Griglia e guide
    5. Creazione delle azioni
    6. Annullare e il pannello Storia
    7. Scelte rapide da tastiera predefinite
    8. Funzionalità touch e aree di lavoro personalizzabili
    9. Usare la Touch Bar con Photoshop
    10. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti cloud
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Requisiti di sistema 1.x | Photoshop per iPad
    23. Requisiti di sistema 2.x | Photoshop per iPad
    24. Modificare le dimensioni dell’immagine
    25. Livestream durante la creazione in Photoshop su iPad
    26. Correggere le imperfezioni con il Pennello correttivo
    27. Creare pennelli in Capture e usarli in Photoshop
  5. Photoshop per il Web
    1. Photoshop per il Web | Domande comuni
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web
    4. Tasti di scelta rapida | Photoshop per il Web
    5. Tipi di file supportati | Photoshop per il Web
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Esportare i file in Photoshop
    4. Anteprima dispositivo
    5. Copiare CSS dai livelli
    6. Dividere in sezioni una pagina Web
    7. Opzioni HTML per sezioni
    8. Modificare la disposizione delle sezioni
    9. Lavorate con la grafica per il Web
    10. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Applicare riempimento e traccia a selezioni, livelli e tracciati
    14. Disegnare con gli strumenti penna
    15. Creare i pattern
    16. Generare un pattern con Crea pattern
    17. Gestire i tracciati
    18. Gestire le librerie di pattern e i predefiniti
    19. Disegnare o colorare con una tavoletta grafica
    20. Creare pennelli con texture
    21. Aggiungere elementi dinamici ai pennelli
    22. Sfumatura
    23. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    24. Applicare un pattern
    25. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in formati grafici
    2. Salvare i file in Photoshop
    3. Formati di file
    4. Salvare ed esportare video e animazioni
    5. Salvare i file PDF
    6. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Immagini tecniche e 3D
    1. Creative Cloud 3D Animation (anteprima)
    2. Stampare oggetti 3D
    3. Disegno 3D
    4. Miglioramenti del pannello 3D | Photoshop
    5. Concetti e strumenti 3D essenziali
    6. Rendering 3D e salvataggio
    7. Creare oggetti 3D e animazioni
    8. Serie di immagini
    9. Flusso di lavoro 3D
    10. Misurazione
    11. File DICOM
    12. Photoshop e MATLAB
    13. Contare gli oggetti in un’immagine
    14. Combinare e convertire oggetti 3D
    15. Modifica di texture 3D
    16. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    17. Impostazioni del pannello 3D
  24. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore
Tavole da disegno di Photoshop
Tavole da disegno per dispositivi diversi sullo stesso quadro

I designer di pagine Web o di esperienze utente devono realizzare sempre più spesso pagine Web destinate a più tipi di dispositivi. Le tavole da disegno semplificano il processo creativo fornendo un’area di lavoro illimitata su cui disporre i design per dispositivi e schermi di dimensioni diverse. Quando create una tavola da disegno, potete scegliere da un’ampia gamma di formati predefiniti o impostare dimensioni personalizzate.

Le tavole da disegno sono utili anche per i lavori destinati a una sola dimensione dello schermo. Ad esempio, durante la progettazione di un sito Web, potete usare le tavole da disegno per visualizzare i design delle diverse pagine affiancati e nel contesto complessivo del sito. 

Nota:

Le tavole da disegno sono ottimizzate per il metodo colore RGB e la modalità di disegno avanzata GPU.

Che cos’è una tavola da disegno?

Una tavola da disegno può essere vista come una sorta di gruppo di livelli. La dimensione della tavola da disegno definisce il contenuto che sarà visibile, in base agli elementi che rientrano all’interno dei suoi bordi. La gerarchia degli elementi di una tavola da disegno viene visualizzata nel pannello Livelli, insieme agli altri livelli e gruppi di livelli. Le tavole da disegno possono contenere livelli e gruppi di livelli, ma non altre tavole da disegno.

Visivamente, le tavole da disegno fungono da singole aree di lavoro all’interno di un documento. Tutti i livelli del documento che non sono contenuti in alcuna tavola da disegno sono raggruppati nella parte superiore del pannello Livelli e non vengono ritagliati da alcuna tavola da disegno.

Preferenze per le tavole da disegno

Per personalizzare il look delle tavole da disegno, selezionate Preferenze > Interfaccia > Tavole da disegno. Potete quindi selezionare il colore di sfondo della tavola da disegno e scegliere se mostrare o nascondere i bordi delle tavole da disegno. 

Preferenze delle tavole da disegno di Photoshop

Creare un documento tavola da disegno

  1. In Photoshop, scegliete File > Nuovo.
  2. Nella finestra di dialogo Nuovo, immettete un nome per il documento. Ad esempio, Sito iPhone.
  3. Dal menu pop-up Tipo documento, selezionate Tavola da disegno.
  4. Selezionate uno degli oltre 35 predefiniti Dimensioni tavola da disegno.
Dimensioni della tavola da disegno di Photoshop
Ampia scelta di predefiniti per tavole da disegno di diverse dimensioni

  1. Iniziate ad aggiungere gli elementi alla tavola da disegno. Potete aggiungere oggetti avanzati, livelli, gruppi di livelli e così via.

Convertire un documento esistente in un documento con tavola da disegno

Potete rapidamente convertire un documento Photoshop standard in un documento tavola da disegno.

  1. Selezionate uno o più livelli o gruppi di livelli nel documento.
  2. Fate clic con il pulsante destro del mouse sulla selezione, quindi scegliete Tavola da disegno da livelli o Tavola da disegno da gruppo.

Aggiungere tavole da disegno al documento corrente

  1. Nel pannello Strumenti, fate clic tenendo premuto a lungo il pulsante del mouse sull’icona  per selezionare lo strumento tavola da disegno.
  1. Disegnate la tavola da disegno sull'area di lavoro.
  2. Ridimensionate la tavola da disegno in base alle vostre esigenze. Dalla barra delle opzioni dello strumento, selezionate una dimensione predefinita dal menu a comparsa Dimensione. In alternativa, potete lasciare la tavola da disegno con dimensioni personalizzate.
Ridimensionare la tavola da disegno in Photoshop
Ridimensionare la tavola da disegno

  1. Rinominate la tavola da disegno con il nome desiderato. Effettuate una delle seguenti operazioni:
    1. Con la tavola da disegno selezionata, selezionate Livello > Rinomina tavola da disegno
    2. Immettete un nuovo nome per la tavola da disegno e premete Invio.
  2. Iniziate ad aggiungere gli elementi alla tavola da disegno. Potete aggiungere oggetti avanzati, livelli, gruppi di livelli e così via.

Aggiungere rapidamente nuove tavole da disegno a un documento

Per aggiungere tavole da disegno al documento, fate clic sulle icone + visualizzate accanto alle tavole da disegno già presenti nel documento. Le icone + sono disponibili se il quadro può contenere ulteriori tavole da disegno. Per duplicare una tavola da disegno insieme ai suoi contenuti, tenete premuto Alt/Opzione e fate clic su un’icona (+).  

  1. Selezionate una tavola da disegno. 
  2. Fate clic su un’icona + accanto alla tavola da disegno. Photoshop aggiunge una tavola da disegno al documento, nella direzione dell’icona +.
Aggiungere tavole da disegno con più icone in Photoshop
Aggiungere tavole da disegno con più icone

Nota:

tenete premuto Alt/Opzione e fate clic su un’icona + per duplicare la tavola da disegno selezionata insieme ai suoi contenuti. La nuova tavola da disegno viene aggiunta nella direzione dell’icona + su cui avete fatto clic.

Lavorare con le tavole da disegno

Imposta lo sfondo della tavola da disegno

Nel pannello Proprietà (Finestra > Proprietà) per la tavola da disegno, impostate il valore desiderato nel campo Colore di sfondo tavola da disegno. Inoltre, potete applicare la trasparenza allo sfondo della tavola da disegno.

Imposta lo sfondo della tavola da disegno

Spostare elementi tra diverse tavole da disegno

Potete trascinare gli elementi da una tavola da disegno a un’altra sul quadro. Quando spostate un elemento in un’altra tavola da disegno, Photoshop tenta di posizionarlo con la stessa posizione relativa alle origini dei righelli, situate nell’angolo in alto a sinistra di ogni tavola da disegno.

Quando aggiungete o spostate un elemento in una tavola da disegno, il nuovo elemento diventa il primo elemento nell’ordine Z del pannello Livelli per quella tavola da disegno.

Potete anche raggruppare con tavole da disegno esistenti livelli o elementi che non sono inclusi in alcuna tavola da disegno. È sufficiente trascinare l’elemento sul quadro nella tavola da disegno di destinazione. In alternativa, potete spostarlo sulla tavola da disegno target nel pannello Livelli.

Duplicare livelli o gruppi di livelli

Quando si duplica un livello o gruppo di livelli in un documento contenente tavole da disegno, potete scegliere la tavola da disegno in cui inserire il livello copiato.

Duplicare livelli: scegliere la tavola da disegno in cui inserire il livello copiato

Spostare

Con lo strumento tavola da disegno o sposta, fate clic su una tavola da disegno per selezionarla. Quindi spostatela fino alla posizione desiderata sull'area di lavoro.

Ridimensionare

Con lo strumento tavola da disegno o sposta, fate clic su una tavola da disegno per selezionarla. Nella barra delle opzioni dello strumento, selezionate un nuovo predefinito Dimensione da assegnare alla tavola da disegno.

Per assegnare alla tavola da disegno dimensioni personalizzate, ridimensionatela trascinando le maniglie.

Griglie

Selezionare una tavola da disegno e scegliete Visualizza > Mostra > Griglia per rendere le griglie visibili sulla tavola da disegno.

Guide

Con una tavola da disegno selezionata, trascinate delle guide dal righello e posizionatele sul quadro. Le guide si sposteranno quindi insieme alla tavola da disegno. Se duplicate una tavola da disegno con guide, anche la tavola da disegno duplicata presenterà le stesse guide. In alternativa, potete selezionare Visualizza > Nuovo layout guida per impostare come destinazione le tavole da disegno desiderate. Per impostare le opzioni di visibilità delle guide, scegliete Visualizza > Mostra.

Nuovo layout guida di Photoshop
(A sinistra) Nuovo layout guida | (A destra) Opzioni di visibilità delle guide

Verificare le proprietà di una tavola da disegno

Selezionate una tavola da disegno e scegliete Finestra > Proprietà per verificarne le proprietà chiave. Potete ridimensionare la tavola da disegno anche dal pannello Proprietà.

Le proprietà della tavola da disegno vengono inoltre visualizzate nella barra delle opzioni degli strumenti quando è selezionata una tavola da disegno. 

Pannello Proprietà per una tavola da disegno di Photoshop
Pannello Proprietà per una tavola da disegno

Mostra nomi tavole da disegno

Per visualizzare o nascondere i nomi delle tavole da disegno, scegliete Visualizza > Mostra > Nomi tavole da disegno. I nomi delle tavole da disegno vengono troncati in base alla larghezza della rispettiva tavola da disegno.

Filtrare i livelli per una specifica tavola da disegno

Nel pannello Livelli, dal menu a comparsa Ricerca, selezionate Tavola da disegno. Selezionate una tavola da disegno o un livello presente sulla tavola da disegno. Nel pannello Livelli viene visualizzata solo la tavola da disegno selezionata. Per tornare alla visualizzazione completa del pannello Livelli, deselezionate tutti i livelli oppure selezionate un elemento all’esterno della tavola da disegno.

Impedire la nidificazione automatica all’interno e all’esterno delle tavole da disegno

Bloccate una tavola da disegno per non consentire la nidificazione automatica all’interno e all’esterno di essa. Oppure bloccate specifici livelli di una tavola da disegno per non consentire la nidificazione automatica di tali livelli. Per ripristinare il comportamento standard di nidificazione automatica, sbloccate le tavole da disegno o i livelli.

Impedire la nidificazione automatica all’interno e all’esterno delle tavole da disegno in Photoshop

Blocco della posizione di una tavola da disegno

Selezionate una tavola da disegno e bloccate la posizione. La tavola da disegno resta ora fissa in posizione sull'area di lavoro, ma è comunque possibile aggiungere, rimuovere o spostare in essa gli elementi. 

Blocca la posizione di Photoshop

Rinominare

Fate doppio clic sul nome della tavola da disegno nel pannello Livelli e specificate un nuovo nome. In alternativa, usate il comando Livello > Rinomina tavola da disegno.

Dissolvere le tavole da disegno

Potete rapidamente dissolvere le tavole da disegno nei loro elementi componenti. Con le tavole da disegno selezionate, scegliete Livello > Separa tavole da disegno. Le tavole da disegno vengono dissolte e gli elementi che esse contenevano vengono tutti spostati in alto di un livello nel pannello Livelli. Se viene dissolta o separata l’ultima tavola da disegno di un documento, il documento non sarà più un documento tavola da disegno.

Esportare le tavole da disegno

Esportare le tavole da disegno come risorse immagini

Potete esportare le tavole da disegno come risorse immagini direttamente dal pannello Livelli, utilizzando i formati JPEG, GIF o PNG.

Per ulteriori informazioni, consultate Esportare tavole da disegno e livelli.

Esportare le tavole da disegno come PDF

Potete esportare le tavole da disegno come documenti PDF. Effettuate le seguenti operazioni:

  1. In Photoshop, selezionate File > Esporta > Tavole da disegno in PDF.
  2. Nella finestra di dialogo Tavole da disegno in PDF, effettuate le seguenti operazioni:
    • Scegliete il percorso in cui salvare i documenti PDF generati.
    • Specificare un Prefisso nome file per i documenti PDF generati. Ad esempio, Campagna_assicurativa.
    • Specificate se esportare solo il contenuto nelle tavole da disegno o anche il contenuto delle aree sovrapposte alle tavole.
    • Specificate se esportare tutte le tavole da disegno o solo quelle selezionate.
    • Specificate se esportare anche lo sfondo insieme alle tavole da disegno.
    • Specificate se generare un singolo file PDF per tutte le tavole nel documento corrente, o un documento PDF per ciascuna tavola. Se scegliete di generare più documenti PDF, a tutti questi documenti viene attribuito il prefisso nome file specificato in precedenza.
    • Specificate una codifica dei documenti PDF esportati: ZIP o JPEG. Se avete scelto JPEG, specificate anche un’impostazione di Qualità (da 0 a 12).
    • Specificate se includere il profilo ICC (International Color consortium ICC) nei documenti PDF esportati. Un profilo ICC comprende i dati che caratterizzano un dispositivo colorato di input o output.
    • Specificate se esportare anche i nomi delle tavole da disegno. Selezionando questa impostazione, potete specificare un font personalizzato, la dimensione e il colore del font e il colore dell’estensione dell'area di lavoro.
  3. Fate clic su Esegui. Photoshop genera il documento PDF.

Esportare le tavole da disegno come file

Potete esportare le tavole da disegno come una serie di file distinti. Effettuate le seguenti operazioni:

  1. In Photoshop, selezionate File > Esporta > Tavole da disegno in file.
  2. Nella finestra di dialogo Tavole da disegno in file, effettuate le seguenti operazioni:
    • Scegliete il percorso in cui salvare i file generati.
    • Specificate un prefisso nome file.
    • Specificate se esportare solo il contenuto della tavola da disegno o anche eventuali aree sovrapposte.
    • Specificate se esportare tutte le tavole da disegno o solo quelle selezionate.
    • Specificate se esportare anche lo sfondo insieme alle tavole da disegno.
    • Scegliete il tipo di file con il quale eseguire l’esportazione. Potete esportare il contenuto come BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 o PNG-24.
    • Specificate le opzioni di esportazione per il tipo di file selezionato.
      • Specificate se esportare anche i nomi delle tavole da disegno. Selezionando questa impostazione, potete specificare un font personalizzato, la dimensione e il colore del font e il colore dell’estensione dell'area di lavoro.
  3. Fate clic su Esegui. Photoshop esporta le tavole da disegno e i file nel formato selezionato.

Domande frequenti

No. La nidificazione di tavole da disegno non è attualmente supportata.

Una tavola da disegno può essere vista come una sorta di gruppo di livelli. Le tavole da disegno vengono elencate nel pannello Livelli di Photoshop, proprio come i livelli e gruppi di livelli.

Logo Adobe

Accedi al tuo account