Riepilogo delle funzioni | Photoshop desktop (versione di ottobre 2020)

Scoprite le nuove funzioni e i miglioramenti introdotti nella versione di ottobre 2020 di Photoshop su desktop (22.0).

Neural Filters

Powered by Adobe Sensei

Neural Filters è una nuova area di lavoro all’interno di Photoshop con nuovi filtri riprogettati basati su Adobe Sensei che consentono di scoprire una vasta gamma di idee creative. Utilizzando dei semplici cursori potete colorare una scena, ingrandire una parte dell’immagine o modificare l’espressione, l’età, lo sguardo o la posa di un soggetto in pochi secondi. Sfruttate l’efficienza dell’intelligenza artificiale con Neural Filters per elaborare modifiche straordinarie in Photoshop.

Per accedere alla nuova area di lavoro Neural Filters in Photoshop, selezionate Filtro > Neural Filters.

Scoprire la magia dell’intelligenza artificiale con Neural Filters

Per ulteriori informazioni, consultate Neural Filters.

Sostituzione cielo

La nuova funzione Sostituzione cielo di Photoshop consente di selezionare e sostituire rapidamente il cielo in una foto, regolando automaticamente i colori dello scenario in modo da adattarli al nuovo cielo. Ora potete ottenere l’atmosfera che preferite per le vostre foto, anche se le condizioni di ripresa non sono ottimali. Potete risparmiare tempo prezioso ritoccando foto di paesaggi, immobili, matrimoni o ritratti.

Per ottenere una maggiore precisione, potete anche ingrandire e selezionare solo una sezione del cielo, oppure spostate il cielo in modo da trovare la giusta configurazione delle nuvole o dei colori che preferite. 

Selezionate Modifica > Sostituzione cielo.

Strumento Sostituzione cielo di Photoshop

Per ulteriori informazioni, consultate Sostituire il cielo nelle foto.

Ulteriori informazioni direttamente nell’app

Con il nuovo pannello in-app Scopri, potete ricercare e scoprire nuovi strumenti Photoshop, esercitazioni pratiche, articoli e azioni rapide per ottimizzare il vostro livello di produttività e affrontare nuove sfide in Photoshop.

Il nuovo pannello Scopri offre agli utenti di Photoshop un’esperienza di apprendimento e ricerca completamente nuova, combinando contenuti di apprendimento in-app, esercitazioni passo-passo e una nuova potente funzionalità di ricerca.

La nuova esperienza è contestuale e offre suggerimenti basati sulle vostre competenze e attività. Tali suggerimenti includono consigli ed esercitazioni su come velocizzare i flussi di lavoro in più passi. Il nuovo pannello raccoglie inoltre i flussi di lavoro più utilizzati di Photoshop in Azioni rapide eseguibili con un solo clic del mouse, come ad esempio la rimozione o la sfocatura degli sfondi.

Per accedere in qualsiasi momento al nuovo pannello Scopri in Photoshop:

  • Usate la scelta rapida da tastiera Comando/Ctrl+F
  • Fate clic sull’icona Cerca () nell’angolo in alto a destra dell’interfaccia
  • Selezionate Guida > Guida di Photoshop dalla barra dei menu
Guida e formazione nuove e migliorate

Per ulteriori informazioni, consultate Utilizzo del pannello Scopri.

Documenti cloud ottimizzati

Facile gestione in-app delle versioni dei documenti cloud di Photoshop

Con il nuovo pannello Cronologia delle versioni è ora possibile accedere alle versioni salvate in precedenza dei documenti cloud di Photoshop. 

Aprite un documento cloud e selezionate (su Windows) File/ (su macOS) Finestra > Cronologia delle versioni. Qui, potete visualizzare in anteprima, contrassegnare e ripristinare le versioni precedenti a seconda delle vostre esigenze.

Utilizzare i documenti cloud di Photoshop offline

State per uscire dall’ufficio ma vorreste modificare ovunque? Ora potete rendere disponibile offline un documento cloud di Photoshop aperto di recente per modificarlo in un secondo momento senza essere connessi a Internet. Accedete ai documenti cloud nella schermata Home, fate clic sull’icona con i tre puntini nella miniatura del documento cloud e selezionate Rendi disponibile offline.

Documenti cloud ottimizzati

Anteprima pattern

Ora potete immaginare in tempo reale come verrà realizzato il vostro progetto come pattern. Visualizzate e create rapidamente pattern ripetuti con Anteprima pattern.

La nuova modalità Anteprima pattern consente di affiancare e ripetere il vostro progetto senza dover immaginare l’aspetto del pattern. Provate i pattern nei vostri progetti di moda, sulla carta da parete della vostra camera o in tutti i progetti che riuscite a immaginare! 

È sufficiente aprire il progetto in Photoshop e selezionare Visualizza > Anteprima pattern

anteprima pattern

Per ulteriori informazioni, consultate Anteprima pattern.

Altri miglioramenti

Forme dinamiche

Ora potete creare e modificare le forme in modo dinamico direttamente nell’area di lavoro grazie ai nuovi controlli per alterare linee, rettangoli, triangoli e molto altro ancora. I principali miglioramenti apportati agli strumenti Forma di Photoshop consentono di utilizzare:

  • Un nuovo strumento per la creazione di triangoli. Potete trovarlo nel gruppo degli strumenti Forma, nella barra degli strumenti
  • Sono stati aggiunti nuovi controlli all’area di lavoro per velocizzare e rendere intuitivi il ridimensionamento e la regolazione delle forme. Creare un rettangolo, un triangolo o un poligono per visualizzare i nuovi controlli dell’area di lavoro
  • Regolare facilmente i controlli degli strumenti Forma nel pannello Proprietà
  • Miglioramenti allo strumento Linea, allo strumento Poligono e molto altro ancora
forme dinamiche

Per ulteriori informazioni, consultate Disegnare le forme

Ripristinare gli oggetti avanzati

Photoshop ora consente di ripristinare completamente un oggetto avanzato allo stato originale. L’azione Ripristina rileva ora rotazioni, trasformazioni o alterazioni e le ripristina.

Ripristina gli oggetti avanzati

Per ulteriori informazioni, consultate Ripristinare le trasformazioni degli oggetti avanzati.

Plug-in più rapidi e facili da usare

Scoprite i nuovi plug-in di terze parti nell’app desktop Creative Cloud, che potete installare e utilizzare sin da subito in Photoshop. 

  • Plug-in Slack e Trello per la comunicazione e la collaborazione

Per ulteriori informazioni, consultate Plug-in ed estensioni di Photoshop.

Predefiniti di ricerca

La funzione di ricerca è ora inclusa nei pannelli Pennelli, Campioni, Sfumature, Stili, Pattern e Forme. Potrete quindi dedicare meno tempo alla ricerca di un predefinito specifico e più tempo alla creazione.

Dopo aver cercato i Predefiniti, potreste notare che le cartelle dei predefiniti si espandono e non si comprimono automaticamente. Per comprimere o espandere tutte le cartelle dei predefiniti, utilizzate CMD (macOS) o Ctrl (Windows) e fate clic sulla freccia di chiusura della cartella dei predefiniti.

Predefiniti di ricerca

Predefiniti di ricerca

Strumento Ricalca in base al contenuto

Introdotto come funzione in fase di anteprima tecnologica in questa versione di Photoshop, provate il nuovo strumento Ricalca in base al contenuto che consente di disegnare facilmente un tracciato attorno a un oggetto semplicemente passando il cursore del mouse sui bordi e facendo clic.

Per iniziare a sperimentare questo nuovo strumento, accedete innanzitutto a Preferenze > Anteprime tecnologiche per attivarlo. Quindi, riavviate Photoshop. Ricalca in base al contenuto è ora disponibile nel gruppo Strumenti penna, nella barra degli strumenti di Photoshop.

Strumento Ricalca in base al contenuto (funzione in fase di anteprima tecnologica)

Per ulteriori informazioni, consultate le risorse seguenti:

Miglioramenti per Seleziona e maschera

Perfezionate facilmente le vostre selezioni con questi miglioramenti per Seleziona e maschera:

  • Individuate e perfezionate con facilità le selezioni complesse di capelli o pellicce in un solo clic grazie alla funzione Migliora capelli
  • Salvate e caricate le impostazioni con i parametri predefiniti Seleziona e maschera personalizzati
  • Due nuovi metodi di miglioramento dei bordi, In base al colore e In base all’oggetto

Per ulteriori informazioni, consultate l’area di lavoro Seleziona e maschera.

Miglioramenti di Riempimento in base al contenuto

Accedete all’area di lavoro Riempimento in base al contenuto in modo più rapido che mai facendo clic con il pulsante destro del mouse sulle selezioni direttamente nell’area di lavoro.

Per ulteriori informazioni, consultate Rimuovere oggetti dalle foto con Riempimento in base al contenuto.

Altre funzioni

  • Adesso, il testo in giapponese è supportato dal motore di testo Layout World-Ready
  • Visualizza > Dimensioni reali per visualizzare il documento con le Dimensioni reali. Con Dimensioni reali, Photoshop utilizza le informazioni hardware dei display collegati per calcolare un fattore di zoom appropriato per visualizzare l’immagine alle dimensioni fisiche sullo schermo, ad esempio un’immagine di 7 pollici di larghezza verrebbe visualizzata come un’immagine di 7 pollici di larghezza sullo schermo.
  • Strumento Linea: è ora possibile utilizzare l’opzione Traccia per regolare lo spessore dello strumento Linea anziché utilizzare in precedenza Spessore. Con questa modifica, l’uso dello strumento Linea in modalità Pixel è stato disattivato.

Supporto per nuove fotocamere e obiettivi

L’attesa è finita. Individuate le fotocamere e gli obiettivi aggiunti di recente nell’elenco completo dei profili supportati qui di seguito:

Problemi segnalati dai clienti risolti

Per informazioni dettagliate, consultate Correzioni dei problemi in Photoshop.

Problemi noti

Per informazioni dettagliate, consultate Problemi noti in Photoshop.