涵盖的主题

  • 支持策略
  • VST 增效工具处理
  • 疑难解答步骤

支持策略

效果增效工具支持仅限于 Adobe Audition CC 安装中随附的增效工具以及采用 VST 和音频单元技术的增效工具,因为它们是在应用程序内实施的。Adobe 技术支持人员不可针对因使用第三方增效工具而出现的问题提供支持。如果导致问题的原因直接在于第三方增效工具,请联系该增效工具的制造商以获得支持。

VST 增效工具处理

Adobe Audition 支持采用 VST 2.4、VST 3.0 格式(适用于 macOS 和 Windows)以及采用音频单元技术(适用于 macOS)的第三方 64 位音频增效工具。注意:当前不支持 VSTi 和虚拟乐器合成增效工具。要在应用程序中查找增效工具或管理它们的可见性,请使用 Audition 音频增效工具管理器。从 Audition 菜单栏中,选择“效果”>“音频增效工具管理器”。在这里,您可以添加新文件夹(如果您已将 VST 增效工具安装到自定义位置)、扫描新增效工具或管理应用程序内可使用哪些音频增效工具。

VST 2.4 增效工具通常会安装到
Windows:C:\Program Files\Steinberg\vstplugins\
macOS:/资源库/Audio/Plug-Ins/VST/

VST 3.0 增效工具会严格安装到

Windows:C:\Program Files\Common Files\VST3\
macOS:/资源库/Audio/Plug-Ins/VST/

音频单元增效工具会严格安装到以下路径,并在操作系统中进行注册:
macOS:/资源库/Audio/Plug-Ins/Components

如果您已将 VST 2.4 增效工具安装到自定义位置,则应当只需要添加文件夹。否则,Audition 将在文件夹列表中填充默认位置。

单击“扫描增效工具”按钮可在系统中搜索新增效工具。Audition将显示每个发现或安装的增效工具的名称、类型、状态和路径。使用复选框列可启用或禁用增效工具。

注意:Audition 将扫描增效工具并尝试在单独的过程中分别打开每个增效工具。导致崩溃或属于虚拟乐器的增效工具将被标记为已禁用。

在扫描增效工具后,它们将在“效果”菜单中可用。在下拉菜单底部附近有 3 个项目:VST、VST3 和 AU。

VST:包含由制造商组织的 VST 2.4 增效工具。例如,由 iZotope 组织的所有增效工具将位于一个标记为“iZotope”的弹出子菜单中


VST3:包含通过其内部元数据组织的 VST 3.0 增效工具。例如,噪声消除增效工具可能位于一个标记为“Restoration”的弹出子菜单中


AU:包含由制造商组织的音频单元增效工具(仅限 macOS)。例如,macOS 随附的所有增效工具都位于一个标记为“Apple”的弹出子菜单中

疑难解答步骤

要从本文档中最大限度地获益,请按顺序执行此部分中的任务。跟踪您执行的任务以及任务的执行结果,包括错误和其他问题。Adobe 技术支持部门可以使用此信息为您提供更好的帮助(若您需要他们的支持)。

注意:本文档中的操作过程基于 Windows XP 的默认界面。如果界面是自定义的,则某些过程可能会有所不同。例如,一个常见的不同之处是从“开始”菜单导航到“控制面板”的过程:您的导航路径可能是“开始”>“设置”>“控制面板”,而不是“开始”>“控制面板”。

1. 重新启动 Adobe Audition 并从 VST 增效工具管理器中取消选择增效工具。

如果增效工具未能正确初始化,则可能会出现稳定性问题。音频增效工具管理器列出了 Adobe Audition 已扫描的所有增效工具,并允许您开启或关闭每个增效工具。

要禁用导致 Adobe Audition 在启动过程中冻结的增效工具,请执行以下操作:
1. 重新启动 Adobe Audition
2. 从“效果”菜单中打开音频增效工具管理器
3. 在增效工具文件列表中,找到步骤 1 中的增效工具,然后取消选中它旁边的复选框。
4. 单击“确定”。
注意:有关管理增效工具的更多信息,请参阅本文档的“管理音频增效工具”部分。

2. 以较低的采样率在会话中运行增效工具。

Adobe Audition 可以录制、处理和播放大部分硬件支持的采样率(通常最高可达 196k);但是,并非所有增效工具都经过高采样率测试或专门针对高采样率而设计。在融合增效工具效果的同时以高采样率编辑和混合会话,会导致 Adobe Audition 性能显著下降,或者可能导致 Adobe Audition 崩溃。如果您在混合多轨中的音频或使用主控架处理高于 48k(48000 个采样)的文件或会话时遇到问题,请以较低的采样率测试增效工具。
要检查增效工具的采样率功能,请执行以下操作:
1. 在多轨主视图中,选择“文件”>“新建会话”。
2. 在“新建会话”对话框中,选择“48000”。
3. 导入音频文件,并将其放置在轨道 1 上。
4. 添加要测试的效果。
5. 播放会话。
如果增效工具能够以 48k 正常运行,则考虑查找另一个增效工具以取代它,或者降低文件或会话的采样率。

3. 暂时禁用增效工具自动化。

可暂时禁用具有效果的单个轨道的自动化,以测试问题是否由效果自动化所导致。在多轨视图中,您可以为任何可用的效果参数创建新的自动化通道。并非所有增效工具都经过自动化测试或专门针对自动化而设计,它们会导致 Adobe Audition 性能显著下降,或者可能导致 Adobe Audition 崩溃。
要禁用增效工具自动化,请执行以下操作:
1. 在多轨视图中,找到具有效果自动化的轨道。
2. 将“轨道自动化模式”更改为“关闭”。
3. 播放会话。
如果会话在没有自动化的情况下可正常播放,则考虑将增效工具替换为一个相似的增效工具,或对轨道启用“预渲染”。
有关轨道自动化模式的更多信息,请参阅使用包络自动化混合
有关冻结轨道的更多信息,请参阅预渲染轨道效果以提高性能

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略