用户指南 取消(C)

保存和导出音频文件

  1. Audition 用户指南
  2. 简介
    1. Adobe Audition 的新增功能
    2. Audition 系统要求
    3. 查找和自定义快捷键
    4. 在多轨编辑器中应用效果
  3. 工作区和设置
    1. 操纵面支持
    2. 查看、缩放和导航音频
    3. 自定义工作区
    4. 在 Audition 中连接音频硬件
    5. 自定义和保存应用程序设置
  4. 数字音频基础知识
    1. 了解声音
    2. 数字化音频
  5. 导入、录制和播放
    1. 多声道音频工作流程
    2. 在 Adobe Audition 中创建、打开或导入文件
    3. 使用“文件”面板导入
    4. 从 CD 中提取音频
    5. 支持的导入格式
    6. 在 Adobe Audition 中导航时间并播放音频
    7. 录制音频
    8. 监控录制和播放电平
    9. 移除录音中的静音
  6. 编辑音频文件
    1. 使用基本声音面板编辑、修复和提高音频质量。
    2. 生成文本到语音转换
    3. 跨多个音频文件匹配响度
    4. 在波形编辑器中显示音频
    5. 选择音频
    6. 如何在 Audition 中复制、剪切、粘贴和删除音频
    7. 直观地淡化和更改振幅
    8. 使用标记
    9. 反转、翻转音频和使音频静音
    10. 如何在 Audition 中自动化常见任务
    11. 使用 Audition 分析相位、频率和振幅
    12. 频段分离器
    13. 撤销、重做和历史记录
    14. 变换采样类型
    15. 使用 Audition 创建播客
  7. 应用效果
    1. 启用 CEP 扩展
    2. 效果控件
    3. 在波形编辑器中应用效果
    4. 在多轨编辑器中应用效果
    5. 添加第三方增效工具
    6. 陷波滤波器效果
    7. 淡化和增益包络效果(仅限波形编辑器)
    8. 手动音调校正效果(仅限波形编辑器)
    9. 图形相位调整器效果
    10. 多普勒频移效果(仅限波形编辑器)
  8. 效果参考
    1. 向音频应用振幅和压缩效果
    2. 延迟与回声效果
    3. Audition 中的诊断效果(仅限波形编辑器)
    4. 滤波器和均衡器效果
    5. 调制效果
    6. 降噪和恢复音频
    7. 混响效果
    8. 如何在 Audition 中使用特殊效果
    9. 立体声声像效果
    10. 时间与变调操作效果
    11. 生成音调和噪声
  9. 混合多轨会话
    1. 创建重新混合
    2. 多轨编辑器概述
    3. 基本多轨控件
    4. 多轨路由和 EQ 控件
    5. 使用 Audition 排列和编辑多轨剪辑
    6. 循环剪辑
    7. 如何在 Audition 中匹配、淡化和混合剪辑的音量
    8. 使用包络自动混音
    9. 多轨剪辑伸缩
  10. 视频和环绕声
    1. 使用视频应用程序
    2. 导入视频并使用视频剪辑
    3. 5.1 环绕立体声
  11. 键盘快捷键
    1. 查找和自定义快捷键
    2. 默认键盘快捷键
  12. 保存和导出
    1. 保存和导出音频文件
    2. 查看和编辑 XMP 元数据

保存音频文件

在波形编辑器中,您可以采用各种常见格式保存音频文件。您选择的格式取决于您计划使用文件的方式。(请参阅自动格式设置。)切记,如果您以不同的格式保存文件,则每个格式会存储可能会丢弃的唯一信息。

  1. 在波形编辑器中,执行以下操作之一:
    • 要保存当前文件中的更改,请选择“文件”>“保存”。
    • 要以不同的文件名保存更改,请选择“文件”>“另存为”。或选择“文件”>“导出”>“文件”以保持当前文件为打开状态。
    • 要将当前选择的音频另存为新文件,请选择“文件”>“将选择项另存为”。
    • 要采用其当前格式保存所有打开文件,请选择“文件”>“全部保存”。
    注意:

    选择“文件”>“以批处理保存全部音频”,以处理所有打开的文件。有关详细信息,请参阅批处理文件

  2. 指定文件名和位置,然后选择文件格式。
  3. 设置以下选项:

    采样类型

    表示采样率和位深度。要调整这些选项,请单击“更改”。(请参阅转换文件的采样率。)

    格式设置

    表示数据压缩和存储模式;要调整这些,请单击“更改”。(请参阅音频格式设置。)

    包含标记和其他元数据

    包括来自已保存文件中“元数据”面板的音频标记和信息。(请参阅使用标记查看和编辑 XMP 元数据。)

    注意:

    某些 CD 刻录应用程序会误解非音频信息(如标记和元数据),从而在每个音轨开头产生令人不愉快的噪音。

使用 Adobe Media Encoder 导出

通过将 Audition 中的音频和视频发送到 Adobe Media Encoder,您可以将多轨会话导出为多种格式。Adobe Media Encoder 包括一系列格式和预设,可让您从 Audition 中渲染和发布高品质音频和视频输出。

要使用 Adobe Media Encoder 导出多轨会话,请执行以下操作:

  1. 选择“文件”>“导出”>“使用 Adobe Media Encoder 导出”。
  2. 指定文件名和位置。
  3. 默认情况下, 仅混合音轨由 Adobe Media Encoder 导出。要将多轨会话中的轨道路由配置为输出文件中的通道,请单击更改。
  4. 要导出项目的特定部分而不是始终渲染整个时间轴,请使用范围以在当前时间选区视频剪辑
    范围之间进行选择。

要详细了解如何使用 Adobe Media Encoder 渲染并导出您的输出,请参阅在 Adobe Media Encoder 中对视频或音频项目进行编码

注意:要使用从 Audition 至 Media Encoder 的导出工作流程,请确保您使用的两个应用程序均为最新版本。

将音频声道提取为单声道文件

如果您想编辑或输出立体声或环绕立体声文件的各个声道,请将它们提取为单声道文件。Adobe Audition 会将声道名称附加到每个提取的文件名称。例如,名为 Jazz.aif 的立体声源文件会生成名为 Jazz_L 和 Jazz_R 的单声道文件。

  1. 在波形编辑器中,选择“编辑”>“将声道提取为单声道文件”。

Audition 可在“编辑器”面板中自动打开每个提取的文件。

保存多轨会话

多轨会话文件是一种小型的非音频文件。它仅存储有关在您的硬盘驱动器上相关音频文件的位置信息,该会话中每个音频文件的持续时间,以及应用于各个轨道的包络和效果等方面的信息。您稍后可以重新打开所保存的会话文件,以对混音进行进一步的更改。

如果您完全在 Adobe Audition 中创建多轨混音,请以本地 SESX 格式保存会话文件。但是,如果您计划与其他应用程序共享多轨合成,请参阅将会话导出为 OMF 或 Final Cut Pro 交换格式

注意:

您可以保存记录了所有打开文件的会话,然后使用会话自动重新打开这些文件。在“多轨”首选项中,选择“参考所有打开的音频和视频文件”。

  1. 在多轨编辑器中,执行以下操作之一:
    • 要保存对当前会话文件所做的更改,请选择“文件”>“保存”。
    • 要以不同的文件名保存更改,请选择“文件”>“另存为”。或选择“文件”>“导出”>“会话”以保持当前会话为打开状态。
    • 要保存会话文件及其所包含的所有音频文件,请选择“文件”>“全部保存”。
  2. 指定文件名和位置。
  3. 要包括来自“元数据”面板的音频标记和信息,请选择“包括标记和其他元数据”。
注意:

有关导出多轨会话的教程,请参阅从 Audition 中导出多轨会话

将会话导出为 OMF 或 Final Cut Pro 交换格式

要将完整的混音传输到工作流中的其他应用程序,请导出为 OMF 或 Final Cut Pro 交换格式。OMF 最初是为 Avid Pro 工具创建的,但现在它是许多音频混合应用程序的常见多轨交换格式。Final Cut Pro 交换格式基于人工可读的 XML 文件,您可以脱机编辑这些文件,以修订文本参考、混音设置等等。

导出到 OMF

  1. 在多轨编辑器中,选择“文件”>“导出”>“OMF”。

  2. 指定文件名和位置。

  3. 设置以下选项:

    采样类型

    单击“更改”,以访问“转换采样类型”对话框。(请参阅转换采样类型。)

    OMF 设置

    单击“更改”,以访问以下内容:

    媒体

    封装的媒体会将音频剪辑存储在 OMF 文件本身内,以便更易于进行组织。引用的媒体会将音频剪辑存储在与 OMF 文件相同的文件夹中,以在必要时可让您脱机编辑它们。

    注意:

    封装的 OMF 文件大小上限为 2 GB。

    媒体选项

    确定是否修整剪辑源文件为“编辑器”面板中的剪辑长度,或确定剪辑源文件是否可反映整个原始文件。

    处理持续时间

    对于修剪的剪辑,指定持续时间以包括超出的剪辑边缘。包括的其他音频可向淡化和编辑提供更多的灵活性。

“警告”部分指出将排除或更改的会话的元素。要将此信息复制到剪贴板,请单击“复制警告”按钮 

导出为 Final Cut Pro 交换格式

  1. 在多轨编辑器中,选择“文件”>“导出”>“FCP XML 交换格式”。

  2. 指定文件名和位置。

  3. 要包括来自“元数据”面板的音频标记和信息,请选择“包括标记和其他元数据”。

  4. 要结合会话和源文件,以便轻松地传输到其他系统,请选择“保存关联文件的副本”。要更改导出的源文件的格式和采样类型,请单击“选项”。

从导出的文件排除下列会话元素:

  • 立体声剪辑的第二个声道。(所有剪辑和轨道均变成单声道。)

  • 重叠剪辑

  • 效果和轨道 EQ。

  • 剪辑音量和单声道到立体声轨道声像之外的自动包络。

  • 输出路由、发送、总线和混合音轨。

导出会话模板

会话模板包括所有多轨属性和剪辑,从而帮助您快速地开始需要类似设置和任务的项目。样本包括几次相关演出所共有的介绍主题或背景环境。

  1. 选择“文件”>“导出”>“会话作为模板”。然后,指定名称和位置。
  2. 要将模板应用到新会话,请选择“文件”>“新建”>“多轨会话”。然后,从“模板”菜单中选择一个选项。

导出会话存档

要结合会话和源文件,以便轻松地传输到其他计算机或存储设备,请导出会话存档。

注意:

使用此过程来更改会话的采样率和位深度。

  1. 选择“文件”>“导出”>“会话”。
  2. 选择“保存关联文件的副本”,然后单击“选项”。
  3. 要以不同的格式保存源文件,请选择“转换文件”,并根据需要设置选项。
  4. 要导出完整的源文件或修剪过的源文件,请从“媒体选项”菜单中进行选择。
注意:

“过渡持续时间”指定在修剪的剪辑的开头和结尾要包括多少其他音频。为了在进一步修剪和淡化调整方面获得更大的灵活性,请添加多达 10 秒的过渡。

导出多轨混音文件

在完成混合会话之后,您可以采用各种常见的格式导出该会话的全部或部分。(请参阅音频文件格式。)当您导出时,所产生的文件会反映路由到混合音轨的当前音量、声像和效果设置。

注意:

要将特定音频剪辑快速地缩混到单轨道,请使用“多轨”>“内部缩混到新建音轨”命令。(请参阅创建来自多个剪辑的单音频剪辑。)

  1. 如果您想导出部分会话,请使用“时间选择”工具 来选择所需的范围。
  2. 选择“文件”>“导出”>“多轨混音”,然后单击以下选项之一,具体取决于您要导出音频的所选部分、整个会话还是多个剪辑:

    • 时间选区
    • 整个会话
    • 选定的剪辑

    (或者,选择“多轨”>“将会话混音到新文件”,在波形编辑器中打开混音并跳过下面的步骤。)

  3. 指定文件名,然后选择位置和文件格式。

  4. 设置以下选项:

    采样类型

    表示采样率和位深度。要调整这些选项,请单击“更改”。(请参阅转换文件的采样率。)

    新建采样类型

    在应用转换后,指出面板中所有文件的生成采样类型。

    格式设置

    表示数据压缩和存储模式;要调整这些,请单击“更改”。(请参阅音频格式设置。)

    混音选项

    使您能够缩混轨道以作为单独的文件,或者同时输出单声道、立体声和 5.1 混音。要调整这些和其他设置,请单击“更改”。

    注意:

    在波形编辑器中,选择“编辑”>“编辑原始”以打开创建混音文件的多轨会话。此命令需要文件中的嵌入式元数据。(请参阅在导出的混音文件中嵌入编辑原始数据。)

    包含标记和其他元数据

    包括来自已保存文件中“元数据”面板的音频标记和信息。(请参阅使用标记查看和编辑 XMP 元数据。)

    在导出之后打开文件

    若要在转换后打开 Audition 中的文件,请选择该选项。

音频格式设置

在大多数情况下,您应当将解压缩音频保存为 AIFF 或 WAV 格式。仅当为 Web 或便携式媒体播放器创建文件时,才会保存为压缩的 mp3 格式。

  • 在“另存为”或“导出”对话框中,单击“格式设置”右侧的“更改”,可访问下列选项。
注意:

要查看设置更改的效果,请注意对话框底部的“估计文件大小”。

AIFF 格式设置(*aif、*.aiff、*.aifc)

AIFF 是 Mac OS 上的标准解压缩音频文件格式。

样本类型(仅可用于 32 位文件)

设置音频位深度。较高的位深度会提供更为动态的范围并减少扭曲,尽管它们增加文件大小和处理时间。要确定常见输出类型的适当的设置,请参阅了解位深度

“整数”设置会剪切超出给定位深度的振幅范围的音频。“浮点”设置需要稍微更多的存储空间,但是保持更大的动态范围。

如果您想要反复地处理文件并丢弃最小幅度数据,请选择“32 位浮点”。

注意:

要将“作者”元数据添加到 AIFF 文件,请使用“元数据”面板的 XMP 选项卡上的“都柏林核心:创建者”字段。(请参阅查看和编辑 XMP 元数据。)

字节顺序(仅用于 16 位文件)

指定数据字节的数字顺序。为具有 Intel 处理器的系统选择 Little-Endian 方法,并为具有 PowerPC 处理器的系统选择 Big-Endian 方法。

Monkey's Audio 格式设置 (.ape)

Monkey's Audio 可使用保持声音保真度的无损算法,将文件压缩为大约是其原始大小的一半。

压缩

确定处理速率与文件大小之间的折衷。(快速处理会生成较大的文件大小,反之亦然。)

MP2 音频格式设置

MP2(MPEG-1 音频层 II)是在无线电广播方面尤为流行的一种有损压缩格式。

声道模式

选择以下选项之一:

  • 根据文件的当前声道配置,在下面自动选择一个选项。

  • “单声道”会生成一个声道文件。
  • “双声道”会生成在两个声道内具有相同音频的双声道文件。

  • “立体声”会生成双声道文件,同时独立处理声道并保留立体声声像。

  • “联合立体声”会同时处理这两个声道,从而减小文件大小,但是通常影响立体声声像。

比特率

使文件大小和音频质量之间达到最佳平衡。较高的设置会增加大小并提高质量;较低的设置会减小大小并降低质量。

有关“高级”选项的信息,请将鼠标定位在它们的上方,直到显示工具提示为止。

MP3 格式设置

MP3 是用于在线发布的标准压缩音频格式。

类型

选择“恒定”以应用一致的比特率,或选择“可变”以根据音频内容更改比特率。

比特率(用于固定比特率)或质量(用于变量)

使文件大小和音频质量之间达到最佳平衡。较高的设置会增加大小并提高质量;较低的设置会减小大小并降低质量。

注意:

避免多次将相同的音频压缩成 mp3。打开并重新保存 mp3 文件将导致对该文件进行再压缩,因此来自压缩过程的任何伪声会变得更加明显。

QuickTime 格式设置(仅音频 *.mov)

您无法调整仅音频 QuickTime 文件的格式设置,这些文件始终另存为未压缩的 PCM(脉冲编码调制)数据。

波形 PCM 格式设置(.wav、.bwf)

波形 PCM 是 Windows 上的标准解压缩音频格式。

注意:

您可以在 Windows PCM 文件中包括“广播波形”元数据。(请参阅查看和编辑 XMP 元数据。)

样本类型(仅可用于 32 位文件)

设置音频位深度。较高的位深度会提供更为动态的范围并减少扭曲,尽管它们增加文件大小和处理时间。要确定常见输出类型的适当的设置,请参阅了解位深度

“整数”设置会剪切超出给定位深度的振幅范围的音频。“浮点”设置需要稍微更多的存储空间,但是保持更大的动态范围。

注意:

为了与 Adobe Audition 的早期版本兼容,提供了非标准的“16.8 和 24.0 浮点”选项。(16.8 是 Audition 1.0 所采用的内部格式。24.0 是来自相同版本的可选设置。)

4GB 增强支持

使用反映当前“欧洲广播联盟”标准的 RF64 格式或 Audition 的较早版本所支持的“多重数据块”格式存储大于 4GB 的文件。

:为了确保与范围广泛的应用程序兼容,请针对大于 4GB 的文件选择 RF64 格式。

libsndfile、FLAC 和 OGG 格式设置

以下选项由各种各样的格式所共享。

注意:

FLAC 格式是唯一的既压缩(减小文件大小)又无损(保持完全音频保真度)的格式。

格式

指定文件格式和扩展名。

编码

指定文件的数据存储方案。

字节顺序

指定数据字节的数字顺序。“默认字节顺序”会针对您的系统处理器自动应用默认值,并且通常是最佳选项。

VBR 质量(仅限 OGG 文件)

确定文件大小和音频质量之间的折衷。(较高的设置会生成较大的文件,但是更好的质量。)

关闭文件

  1. 执行以下任一操作:
    • 要在“编辑器”面板中关闭当前文件,请选择“文件”>“关闭”。
    • 要关闭所有打开的音频、视频和会话文件,请选择“文件”>“全部关闭”。
    • 要关闭不是由打开的多轨会话引用的文件,请选择“文件”>“关闭未使用的媒体”。
    • 要在多轨编辑器中关闭当前会话和相关音频剪辑,请选择“文件”>“关闭会话及其媒体”。
Adobe 徽标

登录到您的帐户