用户指南 取消(C)

查看和编辑 XMP 元数据

  1. Audition 用户指南
  2. 简介
    1. Adobe Audition 的新增功能
    2. Audition 系统要求
    3. 查找和自定义快捷键
    4. 在多轨编辑器中应用效果
  3. 工作区和设置
    1. 操纵面支持
    2. 查看、缩放和导航音频
    3. 自定义工作区
    4. 在 Audition 中连接音频硬件
    5. 自定义和保存应用程序设置
  4. 数字音频基础知识
    1. 了解声音
    2. 数字化音频
  5. 导入、录制和播放
    1. 多声道音频工作流程
    2. 在 Adobe Audition 中创建、打开或导入文件
    3. 使用“文件”面板导入
    4. 从 CD 中提取音频
    5. 支持的导入格式
    6. 在 Adobe Audition 中导航时间并播放音频
    7. 录制音频
    8. 监控录制和播放电平
    9. 移除录音中的静音
  6. 编辑音频文件
    1. 使用基本声音面板编辑、修复和提高音频质量。
    2. 生成文本到语音转换
    3. 跨多个音频文件匹配响度
    4. 在波形编辑器中显示音频
    5. 选择音频
    6. 如何在 Audition 中复制、剪切、粘贴和删除音频
    7. 直观地淡化和更改振幅
    8. 使用标记
    9. 反转、翻转音频和使音频静音
    10. 如何在 Audition 中自动化常见任务
    11. 使用 Audition 分析相位、频率和振幅
    12. 频段分离器
    13. 撤销、重做和历史记录
    14. 变换采样类型
    15. 使用 Audition 创建播客
  7. 应用效果
    1. 启用 CEP 扩展
    2. 效果控件
    3. 在波形编辑器中应用效果
    4. 在多轨编辑器中应用效果
    5. 添加第三方增效工具
    6. 陷波滤波器效果
    7. 淡化和增益包络效果(仅限波形编辑器)
    8. 手动音调校正效果(仅限波形编辑器)
    9. 图形相位调整器效果
    10. 多普勒频移效果(仅限波形编辑器)
  8. 效果参考
    1. 向音频应用振幅和压缩效果
    2. 延迟与回声效果
    3. Audition 中的诊断效果(仅限波形编辑器)
    4. 滤波器和均衡器效果
    5. 调制效果
    6. 降噪和恢复音频
    7. 混响效果
    8. 如何在 Audition 中使用特殊效果
    9. 立体声声像效果
    10. 时间与变调操作效果
    11. 生成音调和噪声
  9. 混合多轨会话
    1. 创建重新混合
    2. 多轨编辑器概述
    3. 基本多轨控件
    4. 多轨路由和 EQ 控件
    5. 使用 Audition 排列和编辑多轨剪辑
    6. 循环剪辑
    7. 如何在 Audition 中匹配、淡化和混合剪辑的音量
    8. 使用包络自动混音
    9. 多轨剪辑伸缩
  10. 视频和环绕声
    1. 使用视频应用程序
    2. 导入视频并使用视频剪辑
    3. 5.1 环绕立体声
  11. 键盘快捷键
    1. 查找和自定义快捷键
    2. 默认键盘快捷键
  12. 保存和导出
    1. 保存和导出音频文件
    2. 查看和编辑 XMP 元数据

在 Adobe Audition 中,“元数据”面板提供 BWF、ID3 和 RIFF 选项卡,用于快速访问这些常见音频元数据。“XMP”选项卡提供同样的信息,同时还包含 Adobe 视频应用程序共有的更长元数据列表。(例如,“RIFF”选项卡上的“显示标题”字段与“XMP”选项卡“都柏林核心”部分的“标题”字段相对应。)

注意:

要在保存文件时保留元数据,请在“保存”或“导出”对话框中选择“包含标记和其他元数据”。

“BWF”选项卡应用于广播波文件,允许您指定播放的时间偏移以及标准说明性元数据。要在文件中包含广播波形元数据,必须用 WAV 格式保存;请参阅保存音频文件。要在多轨编辑器中插入广播波形文件,请参阅将广播波形文件点式插入会话中

“ID3”和“RIFF”选项卡分别适用于 mp3 和无线电行业元数据。

关于“元数据”面板和 XMP

要简化工作流和组织文件,请使用 XMP 元数据。元数据是有关文件的一组说明性信息。视频和音频文件自动包括基本元数据属性,如日期、持续时间和文件类型。您可以添加详细信息,如地点、导演、版权等属性。

使用“元数据”面板,您可以在 Adobe 视频和音频应用程序中共享有关资源的这些信息。与仅限于一个应用程序的“项目”或“文件”面板的常规剪辑属性不同,元数据属性嵌入在源文件中,因此这些数据自动显示在其他应用程序中。通过元数据的这种共享,当视频资源在您的生产工作流中移动时,您可以对其进行快速跟踪和管理。

注意:

“元数据”面板中的属性还显示在 Adobe Bridge 中,提供有助于您快速浏览资源的其他详细信息。

关于架构和属性

元数据架构 是特定于某个给定工作流的属性集合。例如,动态媒体架构包括诸如“场景”和“拍摄地点”这样的属性,非常适合数字视频项目。相反,Exif 架构包括为数字照片定制的属性,如“曝光时间”和“光圈值”。更多常规属性,如“日期”和“标题”,显示在都柏林核心架构中。要显示不同属性,请参阅显示或隐藏元数据

注意:

有关特定架构和属性的信息,请将指针悬停在“元数据”面板的相应项目上。对于大多数项目,会显示带有详细信息的工具提示。

关于 XMP 标准

Adobe 应用程序使用可扩展元数据平台 (XMP) 存储元数据。XMP 构建于 XML 上,这便于跨各种应用程序和发布工作流交换元数据。大多数其他格式的元数据(例如,Exif、GPS 和 TIFF)会自动传送到 XMP,这样您可以更轻松地对其进行查看和管理。

大多数情况下,XMP 元数据直接存储在源文件中。但如果某个文件格式不支持 XMP,元数据则存储在单独的 sidecar 文件中。

没有相应文件的项目资源不支持 XMP。Adobe Premiere Pro 中的示例包括色条和色调、通用倒计时片头、颜色遮罩、标题、黑场视频和透明视频。

注意:

要自定义元数据的创建和交换,请使用 XMP 软件开发工具包。有关 XMP 的更多信息,请参阅可扩展元数据平台

显示或隐藏 XMP 元数据

要为您的工作流优化“元数据”面板,请显示或隐藏整个架构或单个属性,仅显示那些需要的项。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 要显示或隐藏架构或属性,请在列表中选择或取消选择。

保存、切换或删除元数据组

如果您使用多个工作流,每个工作流需要不同的显示元数据组,您可以保存这些组并在它们之间进行切换。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 执行以下任一操作:

    • 要保存一组自定义显示元数据,请单击保存设置。然后输入名称,单击“确定”。

    • 要显示以前保存的一组元数据,请从菜单中选择。

    • 要删除以前保存的一组元数据,请从菜单中选择,然后单击“删除设置”。

创建架构和属性

如果您有默认元数据选项不能满足要求的唯一自定义工作流,请创建您自己的架构和属性。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 单击“新建架构”,然后输入名称。

  3. 在列表中,单击架构名称右侧的“添加属性”。

  4. 输入属性名称,然后选择以下类型之一:

    整数

    显示您通过拖动或单击来更改的整数。

    实数

    显示您通过拖动或单击来更改的分数。

    文本

    显示文本框(用于类似于“地点”的属性)。

    布尔值

    显示复选框(用于“打开”或“关闭”属性)。

编辑 XMP 元数据

在“元数据”和“文件”面板中已链接类似命名的属性。然而,“元数据”面板提供更广泛的属性。

  1. 在“编辑器”面板中,打开所需的文件或会话。

  2. 在“元数据”面板中,编辑文本或调整所需的值。

搜索 XMP 元数据

  1. 在“编辑器”面板中,打开您要搜索的文件或会话。

  2. 在“元数据”面板中,单击 XMP 选项卡。

  3. 在搜索框中,输入您要查找的文本。

    元数据的列表会折叠以仅显示包含您的搜索字符串的属性。

  4. 要在搜索结果中导航,请单击搜索框右面的“上一个”和“下一个”按钮  ,或按 Tab 键。

  5. 要退出搜索方式并返回到元数据的完整列表,请单击搜索框右面的“关闭”按钮 

专辑封面元数据

使用元数据窗口上 ID3 选项卡下方的专辑封面元数据选项,为您的 MP3 文件选择专辑封面。

要添加专辑封面,请执行以下步骤:

  1. 要打开元数据窗口,请选择窗口 > 元数据

  2. 从可用选项卡列表中打开 ID3 选项卡。

  3. 选择专辑封面选项。该选项卡默认显示音频文件的第一张专辑封面。

  4. 要将自定义图像作为专辑封面,请使用浏览按钮。请注意,仅支持 .png 和 .jpeg 文件。

MP3 文件的专辑封面
MP3 文件的专辑封面

注意:

专辑封面仅适用于 MP3 文件。对于其他音频文件格式,元数据面板中的专辑封面条目会灰显。

Adobe 徽标

登录到您的帐户