用户指南 取消(C)

查看、缩放和导航音频

  1. Audition 用户指南
  2. 简介
    1. Adobe Audition 的新增功能
    2. Audition 系统要求
    3. 查找和自定义快捷键
    4. 在多轨编辑器中应用效果
  3. 工作区和设置
    1. 操纵面支持
    2. 查看、缩放和导航音频
    3. 自定义工作区
    4. 在 Audition 中连接音频硬件
    5. 自定义和保存应用程序设置
  4. 数字音频基础知识
    1. 了解声音
    2. 数字化音频
  5. 导入、录制和播放
    1. 多声道音频工作流程
    2. 在 Adobe Audition 中创建、打开或导入文件
    3. 使用“文件”面板导入
    4. 从 CD 中提取音频
    5. 支持的导入格式
    6. 在 Adobe Audition 中导航时间并播放音频
    7. 录制音频
    8. 监控录制和播放电平
    9. 移除录音中的静音
  6. 编辑音频文件
    1. 使用基本声音面板编辑、修复和提高音频质量。
    2. 生成文本到语音转换
    3. 跨多个音频文件匹配响度
    4. 在波形编辑器中显示音频
    5. 选择音频
    6. 如何在 Audition 中复制、剪切、粘贴和删除音频
    7. 直观地淡化和更改振幅
    8. 使用标记
    9. 反转、翻转音频和使音频静音
    10. 如何在 Audition 中自动化常见任务
    11. 使用 Audition 分析相位、频率和振幅
    12. 频段分离器
    13. 撤销、重做和历史记录
    14. 变换采样类型
    15. 使用 Audition 创建播客
  7. 应用效果
    1. 启用 CEP 扩展
    2. 效果控件
    3. 在波形编辑器中应用效果
    4. 在多轨编辑器中应用效果
    5. 添加第三方增效工具
    6. 陷波滤波器效果
    7. 淡化和增益包络效果(仅限波形编辑器)
    8. 手动音调校正效果(仅限波形编辑器)
    9. 图形相位调整器效果
    10. 多普勒频移效果(仅限波形编辑器)
  8. 效果参考
    1. 向音频应用振幅和压缩效果
    2. 延迟与回声效果
    3. Audition 中的诊断效果(仅限波形编辑器)
    4. 滤波器和均衡器效果
    5. 调制效果
    6. 降噪和恢复音频
    7. 混响效果
    8. 如何在 Audition 中使用特殊效果
    9. 立体声声像效果
    10. 时间与变调操作效果
    11. 生成音调和噪声
  9. 混合多轨会话
    1. 创建重新混合
    2. 多轨编辑器概述
    3. 基本多轨控件
    4. 多轨路由和 EQ 控件
    5. 使用 Audition 排列和编辑多轨剪辑
    6. 循环剪辑
    7. 如何在 Audition 中匹配、淡化和混合剪辑的音量
    8. 使用包络自动混音
    9. 多轨剪辑伸缩
  10. 视频和环绕声
    1. 使用视频应用程序
    2. 导入视频并使用视频剪辑
    3. 5.1 环绕立体声
  11. 键盘快捷键
    1. 查找和自定义快捷键
    2. 默认键盘快捷键
  12. 保存和导出
    1. 保存和导出音频文件
    2. 查看和编辑 XMP 元数据

比较波形和多轨编辑器

Adobe Audition 为编辑音频文件和创建多轨混音提供了多个视图。要编辑单个文件,请使用波形编辑器。要混音多个文件并将它们与视频集成,请使用多轨编辑器。

“波形”和“多轨”编辑器使用不同编辑方法,且每个方法都有其独特优势。波形编辑器使用破坏性方法,这种方法会更改音频数据,同时永久性地更改保存的文件。当转换采样率和位深度、母带处理或批处理时,这样的永久更改更可取。多轨编辑器使用非破坏性方法,这种方法是非永久性的和即时的,需要更强大的处理能力,但是会增加灵活性。当逐渐构建和重新评估多图层的音乐创作或视频原声带时,此灵活性是更可取的。

您可以合并破坏和非破坏性编辑以适合项目的需求。例如,如果多轨剪辑需要破坏编辑,仅需双击它以输入波形编辑器。同样,如果编辑的波形包含有不喜欢的最近的更改,请使用“撤消”命令来恢复到前一个状态,直到您保存了文件,才可应用破坏性编辑。

编辑器的基本组件

虽然在波形和多轨编辑器中可用的选项有差别,但这两种视图都共享基本组件,如工具和状态栏,以及“编辑器”面板。

基本波形视图
基本波形视图

切换编辑器

  1. 执行以下操作之一:
    • 从“视图”菜单,选择波形编辑器或多轨编辑器。
    • 在工具栏中,单击“波形”  或“多轨编辑器”  按钮。
    • 在多轨编辑器中,双击音频剪辑以在波形编辑器中将其打开。或者,双击“文件”面板中的文件。

在“编辑器”面板中缩放音频

缩放导航器
缩放导航器

时间轴标尺
时间轴标尺

缩放到特定的时间范围内

在缩放导航器或时间轴标尺中,右键单击并拖动。放大镜图标 会创建一个选择项,显示将要填充“编辑器”面板的范围。

缩放至预设

单击“编辑器”面板底部的“计时器”图标。 提供了五个预设槽可用于缩放至特定时间。 在“保存预设”菜单中,可使用当前选定的持续时间覆盖一个预设槽。

缩放至时间
缩放至时间

缩放至选定剪辑

使用“缩放”菜单命令,快速缩放至一个或多个选定剪辑的时间范围。在多轨编辑器中,选择“缩放”>“缩放至选定剪辑”

缩放到特定的频率范围内

在频谱显示的垂直标尺中,右键单击并拖动。(请参阅查看音频波形和频谱。)

扩大或缩小显示的范围

将鼠标指针放在缩放导航器中高光显示区域的左边缘或右边缘,然后拖动放大镜图标

逐渐放大或缩小

在“编辑器”面板的右下方,单击“放大” 或“缩小” 按钮。

注意:

可在“首选项”对话框的“常规”分区中设置“缩放系数”。(请参阅自定义首选项。)

全部缩小(所有音轨)

您可以将所有音轨缩小到相同高度以完全覆盖垂直空间。该视图将调整音轨高度以占据多轨编辑器面板的整个高度。音轨高度将调整到一致的高度。最小化的音轨仍将保持其最小高度。

要全部缩小,请选择“视图”>“全部缩小(所有音轨)”

使用鼠标滚轮或 Mac 触控板进行缩放

将指针停留在缩放导航器或标尺上,然后滚动鼠标滚轮或用两个手指上下拖动。(在波形编辑器中,当指针停在波形上时,此缩放方法也有用。)

注意:

在频谱显示上滚动或拖动,然后按下 Shift 键以在对数和线性频率标度之间切换。(对数可更好地反映人类听力;则线性能使单个频率在视觉上更清楚。)

放大所选音频

在“编辑器”面板的右下角,单击“放大入点”、“放大出点”或“缩放至选区”按钮。

显示整个音频文件或多轨会话

在“编辑器”面板的右下角,单击“全部缩小”按钮

注意:

要在单独的面板中显示缩放按钮,请选择“窗口”>“缩放”。

浏览时间

在更高的缩放级别,您可以导航至“编辑器”面板中的不同音频内容。

  • 在缩放导航器中,向左或向右拖动。
使用缩放导航器滚动

  • 在多轨道和波形视图中,使用鼠标水平滚动或按住鼠标中键拖动滚动时间轴。

  • 在频谱显示的音频频率中滚动,在垂直标尺中上下拖动。(请参阅查看音频波形和频谱。)

“选择项/视图”面板在“编辑器”面板中显示当前选择项和视图的起点和终点。面板采用当前的时间格式显示此信息,如“十进制”或“节拍”。(请参阅更改时间显示格式。)

  1. 要显示“选择项/视图”面板,请选择“窗口”>“选择项/视图控件”。

  2. (可选)将新值输入到“开始”、“结束”或“持续时间”框中,以便更改选择项或视图。

自动滚动导航

您可以使用自动滚动 在 波形和多轨编辑器上进行导航。要选择滚动类型,请打开“首选项”>“回放”。使用单选按钮分别为编辑器选择滚动类型。

  • 按页滚动: 播放指示器 从左向右移动并在碰到右角时跳到下一帧。
  • 居中滚动: 播放指示器 位于中间,其下方的轨道会移动。因此,正在播放的音频的当前时间始终在中间。
回放时自动滚动首选项
回放时自动滚动首选项

要将您的首选项设置为“在开始回放或录制时启用自动滚动”,请启用该复选框。

启用开始时自动滚动
启用开始时自动滚动

使用波形编辑器右上角以及多轨编辑器左上角的“编辑器”面板中的自动滚动指示器 () 启用或禁用自动滚动。请注意,在启用自动滚动后移动 播放指示器 会自动禁用此功能。

Adobe 徽标

登录到您的帐户