用户指南 取消(C)

在 Adobe Audition 中创建、打开或导入文件

  1. Audition 用户指南
  2. 简介
    1. Adobe Audition 的新增功能
    2. Audition 系统要求
    3. 查找和自定义快捷键
    4. 在多轨编辑器中应用效果
  3. 工作区和设置
    1. 操纵面支持
    2. 查看、缩放和导航音频
    3. 自定义工作区
    4. 在 Audition 中连接音频硬件
    5. 自定义和保存应用程序设置
  4. 数字音频基础知识
    1. 了解声音
    2. 数字化音频
  5. 导入、录制和播放
    1. 多声道音频工作流程
    2. 在 Adobe Audition 中创建、打开或导入文件
    3. 使用“文件”面板导入
    4. 从 CD 中提取音频
    5. 支持的导入格式
    6. 在 Adobe Audition 中导航时间并播放音频
    7. 录制音频
    8. 监控录制和播放电平
    9. 移除录音中的静音
  6. 编辑音频文件
    1. 使用基本声音面板编辑、修复和提高音频质量。
    2. 生成文本到语音转换
    3. 跨多个音频文件匹配响度
    4. 在波形编辑器中显示音频
    5. 选择音频
    6. 如何在 Audition 中复制、剪切、粘贴和删除音频
    7. 直观地淡化和更改振幅
    8. 使用标记
    9. 反转、翻转音频和使音频静音
    10. 如何在 Audition 中自动化常见任务
    11. 使用 Audition 分析相位、频率和振幅
    12. 频段分离器
    13. 撤销、重做和历史记录
    14. 变换采样类型
    15. 使用 Audition 创建播客
  7. 应用效果
    1. 启用 CEP 扩展
    2. 效果控件
    3. 在波形编辑器中应用效果
    4. 在多轨编辑器中应用效果
    5. 添加第三方增效工具
    6. 陷波滤波器效果
    7. 淡化和增益包络效果(仅限波形编辑器)
    8. 手动音调校正效果(仅限波形编辑器)
    9. 图形相位调整器效果
    10. 多普勒频移效果(仅限波形编辑器)
  8. 效果参考
    1. 向音频应用振幅和压缩效果
    2. 延迟与回声效果
    3. Audition 中的诊断效果(仅限波形编辑器)
    4. 滤波器和均衡器效果
    5. 调制效果
    6. 降噪和恢复音频
    7. 混响效果
    8. 如何在 Audition 中使用特殊效果
    9. 立体声声像效果
    10. 时间与变调操作效果
    11. 生成音调和噪声
  9. 混合多轨会话
    1. 创建重新混合
    2. 多轨编辑器概述
    3. 基本多轨控件
    4. 多轨路由和 EQ 控件
    5. 使用 Audition 排列和编辑多轨剪辑
    6. 循环剪辑
    7. 如何在 Audition 中匹配、淡化和混合剪辑的音量
    8. 使用包络自动混音
    9. 多轨剪辑伸缩
  10. 视频和环绕声
    1. 使用视频应用程序
    2. 导入视频并使用视频剪辑
    3. 5.1 环绕立体声
  11. 键盘快捷键
    1. 查找和自定义快捷键
    2. 默认键盘快捷键
  12. 保存和导出
    1. 保存和导出音频文件
    2. 查看和编辑 XMP 元数据

请继续阅读以了解有关如何创建、打开或导入文件的更多信息。

如何在 Adobe Audition 中创建、打开和导入文件

观看此视频,学习有关创建、打开和导入文件的快速教程,以便开始处理 Audition 项目。

创建新的空白音频文件

新的空白音频文件最适合录制新音频或合并粘贴的音频。

  1. 选择“文件”>“新建”>“音频文件”。
    注意:

    要快速通过已打开文件中的选定音频创建文件,请选择“编辑”>“复制为新文件”。(请参阅复制或剪切音频数据。)

  2. 输入文件名,并设置以下选项:

    采样率

    确定文件的频率范围。为了重现给定频率,采样率必须至少是该频率的两倍。(请参阅了解采样率。)

    声道

    确定波形是单声道、立体声还是 5.1 环绕声 。Adobe Audition 会保存您使用过的最后五种自定义音频通道布局,以便快速访问。 

    注意:

    对于只有语音的录制内容,单声道选项是一个不错的选择,这样处理更快,生成的文件更小。

    位深度

    确定文件的振幅范围。32 位色阶可在 Adobe Audition 中提供最大的处理灵活性。然而,为了与常见的应用程序兼容,请在编辑完成后转换为较低的位深度。(请参阅了解位深度更改文件的位深度。)

创建多轨会话

会话 (*.sesx) 文件本身不包含任何音频数据。相反,它们是基于 XML 的小文件,指向硬盘中的其他音频和视频文件。会话文件会跟踪以下内容:

  • 属于会话的文件。
  • 这些文件的位置。
  • 应用的包络和效果。
注意:

要详细检查设置,可在文本编辑器中打开 .sesx 文件或在版本控制系统中存储 .sesx 文件。您可以使用在游戏行业流行的 Perforce 或 Git。

  1. 选择“文件”>“新建”>“多轨会话”。
  2. 输入文件名和位置,并设置以下选项:

    模板

    指定默认模板或您所创建的模板。会话模板指定源文件和设置,如“采样率”和“位深度”。

    采样率

    确定会话的频率范围。为了重现给定频率,采样率必须至少是该频率的两倍。(请参阅了解采样率。)

    注意:

    添加到会话的所有文件都必须具有相同的采样率。如果尝试导入具有不同采样率的文件,Adobe Audition 将提醒您重新采样,这可能降低音质。要更改重新采样的品质,请在“数据”首选项中调整“采样率转换”设置。

    位深度

    确定会话的振幅范围,包括通过“多轨”>“缩混为新文件”命令创建的录制内容和文件。(请参阅了解位深度。)

    注意:

    小心选择位深度,因为在创建会话之后便无法更改。理想情况下,请使用快速系统在 32 位深度进行工作。如果您的系统执行速度较慢,请尝试较低位深度。

    混合

    确定是否将音轨缩混为单声道、立体声或 5.1 混合音轨。(请参阅将音轨传送到总音轨、发送和混合音轨。)

打开现有音频文件和多轨混音

以下文件类型可在多轨编辑器中打开:Adobe Audition 会话、Adobe Audition 3.0 XML、Adobe Premiere Pro 序列 XML、Final Cut Pro XML 交换格式和 OMF。

所有其他支持的文件类型可在波形编辑器中打开,包括视频文件的音频部分。

注意:

Adobe Audition 3.0 和更早版本中的 SES 会话文件不受支持。如果您安装了 Adobe Audition 3.0,请将会话保存为 XML 格式,以便在更高版本中打开它们。 

如果打开多个文件,可通过“编辑器”面板菜单选择要显示的文件

  1. 选择“文件”>“打开”。
  2. 选择音频或视频文件。(请参阅支持的导入格式。)

    注意:

    如果没有看到所需文件,请从对话框底部的菜单中选择“所有支持的媒体”。

将音频文件追加到另一个文件  

注意:

追加带有“CD 音轨”标记的文件,以快速地组合音频并应用一致的处理。

  1. 在波形编辑器中,执行以下任一操作:

    • 要添加到活动文件,请选择“文件”>“追加打开”>“到当前文件”。
    • 要添加到新文件,请选择“文件”>“追加打开”>“到新文件”。
  2. 在“追加打开”对话框中,选择一个或多个文件。

    注意:

    如果文件具有不同的采样率、位深度或通道类型,则 Adobe Audition 会转换选定的文件,以便与打开的文件相匹配。为了获得最佳效果,请追加与原始文件具有相同采样类型的文件。

  3. 单击“打开”。

将文件导入为原始数据

您无法打开缺少描述采样类型的标头信息的文件。要手动指定此信息,请将该文件导入为原始数据。

  1. 选择“文件”>“导入”>“原始数据”。
  2. 选择文件,然后单击“打开”。
  3. 设置以下选项:

    采样率

    如果可能,匹配文件的已知采样率。有关常用设置的示例,请参阅了解采样率。Adobe Audition 可以导入原始数据,其频率范围为 1 Hz 到 10,000,000 Hz。但仅 6000 Hz 到 192,000 Hz 之间的采样率支持回放和录制。

    声道

    输入一个 1 到 32 之间的数字。

    编码

    指定文件的数据存储方案。如果不确定文件使用的编码,请咨询文件的提供者,或查阅创建该文件的应用程序的文档。

    字节顺序

    指定数据字节的数字顺序。WAV 文件通常使用 Little-Endian 方法,而 AIFF 文件通常使用 Big-Endian 方法。“默认字节顺序”会针对您的系统处理器自动应用默认值,并且通常是最佳选项。

    开始字节偏移

    在导入过程开始的文件中指定数据点。

将音频文件插入多轨会话

在多轨编辑器中插入音频文件时,该文件将成为所选轨道上的音频剪辑。如果插入了多个文件,或者如果文件的长度超过了所选轨道上的可用空间,则会插入一个新剪辑。剪辑会插入到最近的空白轨道。

  1. 在多轨编辑器中,选择一个轨道,然后将播放指示器放在所需的时间位置。

  2. 选择“多轨”>“插入文件”。

  3. 选择音频或视频文件。(请参阅支持的导入格式。)

注意:

将范围从“标记”面板拖动到多轨编辑器,以自动将它们转换为剪辑。

将广播波形文件点式插入会话中

将广播波形 (BWF) 文件插入多轨会话时,Adobe Audition 可以使用嵌入的时间戳在特定时间插入文件。此操作通常称为定点插入

  1. 选择“编辑”>“首选项”>“多轨”(Windows) 或“Audition”>“首选项”>“多轨”(Mac OS)。
  2. 选中“将剪辑插入多轨时使用嵌入式时间码”。
  3. 在多轨编辑器中,选择一条音轨。
  4. 选择“多轨”>“插入文件”,然后选择一个或多个 BWF 文件。

Adobe Audition 即会在指定的开始时间插入音频剪辑。

注意:

要查看或编辑 BWF 剪辑的时间戳,请在波形编辑器中打开剪辑,然后选择“窗口”>“元数据”。在 BWF 选项卡上,时间戳值显示为“时间引用”。

从 Adobe Premiere Pro 导入序列

您可以直接将 Adobe Premiere Pro 项目 (.prproj) 导入 Adobe Audition。此导入方法使用原始媒体,无需渲染。

  1. 单击“文件”>“导入”>“文件”,然后选择要导入的 Adobe Premiere Pro 项目。

  2. “导入 Premiere Pro 序列”对话框即会打开,并显示项目包含的序列列表。您可以选择要打开的特定序列。通过引用原始媒体直接导入选定的序列。

    导入 Adobe Premiere Pro 序列
    导入 Adobe Premiere Pro 序列

  3. 某些内容或剪辑路由配置需要渲染音频。例如,合成内容、嵌套序列和不兼容的 通道路由配置需要渲染。如果您选择不渲染这些序列,则它们会显示为脱机状态。

  4. 要启用或禁用“渲染不受支持的内容和剪辑通道路由”复选框,请执行以下操作:

    • 导入 Premiere Pro 序列对话框中打开导入选项下拉菜单。
    导入选项
    导入选项

  5. 您可以使用“项目文件夹”“自定义位置”单选按钮来选择用于保存渲染内容的位置。单击浏览以选择自定义位置。

通过引用原始媒体将序列导入 Adobe Audition。从 Adobe Premiere Pro 导入的视频显示为单个拼合图层。

Adobe 徽标

登录到您的帐户