用户指南 取消(C)

动作的自动化

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

关于动作

动作是指在单个文件或一批文件上执行的一系列任务,如菜单命令、面板选项、工具动作等。例如,可以创建这样一个动作,首先更改图像大小,对图像应用效果,然后按照所需格式存储文件。

动作可以包含相应步骤,使您可以执行无法记录的任务(如使用绘画工具等)。动作也可以包含模态控制,使您可以在播放动作时在对话框中输入值。

在 Photoshop 中,动作是快捷批处理的基础,而快捷批处理是一些小的应用程序,可以自动处理拖动到其图标上的所有文件。

Photoshop 和 Illustrator 附带安装了预定义的动作以帮助您执行常见任务。您可以按原样使用这些预定义的动作,根据自己的需要来自定它们,或者创建新动作。动作将以组的形式存储以帮助您组织它们。

可以记录、编辑、自定和批处理动作,也可以使用动作组来管理各组动作。

动作面板概述

使用"动作"面板("窗口">"动作")可以记录、播放、编辑和删除各个动作。此面板还可以用来存储和载入动作文件。

Photoshop 动作面板
Photoshop 动作面板

A. 动作组 B. 动作 C. 已记录的命令 D. 包含的命令 E. 模态控制(打开或关闭) 

展开和折叠组、动作及命令

  1. 在"动作"面板中单击组、动作或命令左侧的三角形。按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击该三角形,可展开或折叠一个组中的全部动作或一个动作中的全部命令。

仅按照名称查看动作

  1. 从"动作"面板菜单中选择"按钮模式"。再次选取"按钮模式"可返回到列表模式。
    注意:

    不能以按钮模式查看个别的命令或组。

选择动作面板中的动作

  1. 单击动作名称。按住 Shift 键并单击动作名称可以选择多个连续的动作,而按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击动作名称可以选择多个不连续的动作。

对文件播放动作

播放动作可以在活动文档中执行动作记录的命令。(一些动作需要先行选择才可播放;而另一些动作则可对整个文件执行。) 可以排除动作中的特定命令或只播放单个命令。如果动作包括模态控制,可以在对话框中指定值或在动作暂停时使用工具。

注意:

在按钮模式下,点按一个按钮将执行整个动作,但不执行先前已排除的命令。

  1. 如果需要,可以选择要对其播放动作的对象或打开文件。
  2. 执行下列操作之一:
    • (Illustrator) 若要播放一组动作,请选择该组的名称,然后在"动作"面板中单击"播放"按钮 ,或从面板菜单中选择"播放"。

    • 若要播放整个动作,请选择该动作的名称,然后在"动作"面板中单击"播放"按钮,或从面板菜单中选择"播放"。

    • 如果为动作指定了组合键,则按该组合键就会自动播放动作。

    • 若要仅播放动作的一部分,请选择要开始播放的命令,并单击"动作"面板中的"播放"按钮,或从面板菜单中选择"播放"。

    • 若要播放单个命令,请选择该命令,然后按住 Ctrl (Windows) 或 Command (Mac OS) 并单击"动作"面板中的"播放"按钮。也可以按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并双击该命令。

提示:在 Photoshop 中,要还原动作,请先在“历史记录”面板中拍摄快照,然后播放动作,并选择该快照以还原动作。

记录动作

创建新动作时,您所用的命令和工具都将添加到动作中,直到停止记录。

提示:为防止出错,请对副本执行操作:在动作开始时,先记录“文件”>“存储副本”命令 (Illustrator) 或记录“文件”>“存储为”命令并选择“作为副本”(Photoshop),然后再应用其他命令。或者,您可以在 Photoshop 中单击“历史记录”面板中的“新建快照”按钮,以拍摄该图像的快照,然后再记录动作。

  1. 打开文件。
  2. 在“动作”面板中,单击“创建新动作”按钮 ,或从“动作”面板菜单中选择“新建动作”。
  3. 输入一个动作名称,选择一个动作集,然后设置附加选项:

    功能键

    为该动作指定一个键盘快捷键。您可以选择功能键、Ctrl 键 (Windows) 或 Command 键 (Mac OS) 和 Shift 键的任意组合(例如,Ctrl+Shift+F3),但有如下例外:在 Windows 中,不能使用 F1 键,也不能将 F4 或 F6 键与 Ctrl 键一起使用。

    :如果为动作指定了与某个命令相同的快捷键,则该快捷键将应用于该动作,而不是相应的命令。

    颜色

    为按钮模式显示指定一种颜色。

  4. 单击“开始记录”。“动作”面板中的“开始记录”按钮 变为红色。
    注意:

    记录"存储为"命令时,不要更改文件名。如果输入新的文件名,每次运行动作时,都会记录和使用该新名称。在存储之前,如果浏览到另一个文件夹,则可以指定另一位置而不必指定文件名。

  5. 执行要记录的操作和命令。

    并不是动作中的所有任务都可以直接记录;不过,可以用"动作"面板菜单中的命令插入大多数无法记录的任务。

  6. 若要停止记录,请单击"停止播放/记录"按钮,或从"动作"面板菜单中选择"停止记录"。(在 Photoshop 中,您还可以按 Esc。)
注意:

若要在同一动作中继续开始记录,请从"动作"面板菜单中选择"开始记录"。

在动作中插入不可记录的任务

并非动作中的所有任务都能直接记录。例如,对于“效果”和“视图”菜单中的命令,用于显示或隐含面板的命令,以及使用选择、钢笔、画笔、铅笔、渐变、网格、吸管、实时上色工具和剪刀等工具的情况,则无法记录。

要了解哪些任务无法记录,请查看“动作”面板。如果执行任务后命令或工具的名称不显示,则仍可用“动作”面板菜单中的命令添加任务。

注意:

要在创建动作之后插入一个无法记录的任务,请在动作中选择一个要向其后面插入任务的项目。然后从“动作”面板菜单中选择适当的命令。

插入不可记录的菜单命令

  1. 从“动作”面板菜单中选择“插入菜单项目”。

  2. 从面板菜单中选择命令,或在文本框中开始键入命令名称,然后单击“查找”。然后单击“确定”。

插入路径

  1. 选择路径,然后从“动作”面板菜单中选择“插入选择路径”。

插入对象的选区

  1. 在“属性”面板的“注释”框中输入对象的名称,然后开始记录。(从“属性”面板菜单中选择“显示注释”来显示“注释”框。)

  2. 记录动作时,从“动作”面板菜单中选择“选择对象”。

  3. 输入对象的名称,然后单击“确定”。

在存储为 Web 所用格式对话框中记录针对多个切片的优化选项

  1. 开始记录动作之前,设置切片优化选项;然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“存储为 Web 所用格式”对话框中的“记住”。

    记录动作时,Illustrator 会记住相关设置。

插入停止

您可以在动作中包含停止,以便执行无法记录的任务(例如,使用绘图工具)。完成任务后,单击"动作"面板中的"播放"按钮即可完成动作。

也可以在动作停止时显示一条简短消息,提醒在继续执行动作之前需要完成的任务。可以在消息框中包含"继续"按钮,以防止万一出现不需要完成其它任务的情况。

  1. 通过执行下列操作之一,选取插入停止的位置:
    • 选择一个动作的名称,在该动作的最后插入停止。

    • 选择一个命令,在该命令之后插入停止。

  2. 从"动作"面板菜单中选择"插入停止"。
  3. 键入希望显示的信息。
  4. 如果希望该选项继续执行动作而不停止,则选择"允许继续"。
  5. 单击确定。
注意:

在记录动作时或动作记录完毕后可以插入停止。

播放动作时更改设置

默认情况下,使用最初记录动作时指定的值来完成动作。如果要更改动作内的命令的设置,可以插入一个模态控制。模态控制可使动作暂停以便在对话框中指定值或使用模态工具。(模态工具需要按 Enter 或 Return 才能生效 — 一旦按下 Enter 或 Return,动作将继续执行它的任务。)

模态控制由"动作"面板中的命令、动作或组左侧的对话框图标 表示。红色的对话框图标 表示动作或组中的部分(而非全部)命令是模态的。不能在"按钮"模式中设置模态控制。

  1. 执行下列操作之一:
    • 若要为动作中某个命令启用模态控制,请单击该命令名称左侧的框。再次单击可停用模态控制。

    • 若要为动作中所有命令启用或停用模态控制,请单击动作名称左侧的框。

    • 若要为组中所有动作启用或停用模态控制,请单击组名称左侧的框。

从动作中排除命令

可以排除不想作为已记录动作的一部分播放的命令。不能在"按钮"模式中排除命令。

  1. 如果需要,可通过单击"动作"面板中的动作名称左侧的三角形,展开动作中的命令列表。
  2. 执行下列操作之一:
    • 若要排除单个命令,请单击以清除命令名称左边的选中标记。再次单击可包括该命令。

    • 若要排除或包括一个动作或动作组中的所有命令或动作,请单击该动作名称或动作组名称左侧的选中标记。

    • 若要排除或包括所选命令之外的所有命令,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击该命令的选中标记。

      为了表示动作中的一些命令已被排除,在 Photoshop 中,父动作的选中标记将变为红色;在 Illustrator 中,父动作的选中标记将变为灰色。

指定回放速度

可以调整动作的回放速度或将其暂停,以便对动作进行调试。

  1. 从"动作"面板菜单中选择"回放选项"。
  2. 指定一个速度,然后单击"确定":

    加速

    以正常的速度播放动作(默认设置)。

    :加速播放动作时,屏幕可能不会随动作的执行进行更新:打开、修改、保存和关闭文件的动作可能不会在屏幕上显示,以确保更快速执行动作。如果要在动作执行的过程中查看屏幕上的文件,请改为指定"逐步"速度。

    逐步

    完成每个命令并重绘图像,然后再执行动作中的下一个命令。

    暂停 __ 秒

    指定应用程序在执行动作中的每个命令之间应暂停的时间量。

编辑和重新记录动作

可以轻松编辑和自定动作。您可以调整动作中任何特定命令的设置,向现有动作添加命令或遍历整个动作并更改任何或全部设置。

向动作添加命令

  1. 执行下列操作之一:
    • 选择动作的名称,在该动作的最后插入新命令。

    • 选择动作中的命令,在该命令之后插入命令。

  2. 单击"开始记录"按钮,或从"动作"面板菜单中选择"开始记录"。
  3. 记录其它命令。
  4. 完成时,单击"动作"面板中的"停止播放/记录"按钮或从面板菜单选择"停止记录"。

重新排列动作中的命令

  1. 在"动作"面板中,将命令拖动到同一动作中或另一动作中的新位置。当突出显示行出现在所需的位置时,松开鼠标按钮。

再次记录动作

  1. 选择动作,然后从"动作"面板菜单选择"再次记录"。
  2. 如果出现模态工具,请使用此工具以创建不同的结果并按下 Enter 或 Return,或仅按下 Enter 或 Return 以保留相同设置。
  3. 如果出现对话框,请更改设置并单击"确定"来记录值,或单击"取消"保留相同值。

重新记录单个任务

  1. 选择与要重新记录的动作的类型相同的对象。例如,如果一个任务只可用于矢量对象,重新记录时必须选定一个矢量对象。

  2. 在“动作”面板中双击该命令。

  3. 输入新值,然后单击“确定”。

管理动作组

您可以创建和组织任务相关的动作组,这些动作组可以存储到磁盘并转移到其它计算机。

注意:

"动作"面板中自动列出了您创建的所有动作,但为了真正存储动作以防止在删除首选项文件 (Illustrator) 或"动作"面板文件 (Photoshop) 时丢失,必须将该动作存储为动作组的一部分。

存储动作组

  1. 选择一个组。
    注意:

    如果要存储单个动作,请先创建一个动作组,然后将此动作移动到新组。

  2. 从"动作"面板菜单中选择"存储动作"。
  3. 键入组的名称,选择一个位置,并单击"存储"。

    您可以将文件存储在任何位置。只能在"动作"面板中存储动作组的完整内容,而不能存储单个动作。

    注意:

    (仅限 Photoshop)如果将存储的动作组文件放置在 Presets/Actions 文件夹中,则在重新启动应用程序后,该组将显示在"动作"面板菜单的底部。

    注意:

    (仅限 Photoshop)选择"存储动作"命令时,按住 Ctrl+Alt 键 (Windows) 或 Command+Option 键 (Mac OS) 可以将动作存储在文本文件中。可以使用这个文件查看或打印动作的内容。不过,不能将该文本文件重新载入 Photoshop。

载入动作组

默认情况下,"动作"面板显示预定义的动作(随应用程序提供)和您创建的所有动作。也可以将其它动作载入"动作"面板。

  1. 执行下列操作之一:
    • 从"动作"面板菜单中选择"载入动作"。找到并选择动作组文件,然后单击"载入"(Photoshop) 或"打开"(Illustrator)。

    • (仅限 Photoshop)从"动作"面板菜单的底部选择动作组。

    Photoshop 动作组文件的扩展名为 .atn;Illustrator 动作组文件的扩展名为 .aia。

将动作恢复到默认组

  1. 从"动作"面板菜单中选择"重置动作"。
  2. 单击"确定"用默认组替换"动作"面板中的当前动作,或单击"追加"将默认动作组添加到"动作"面板中的当前动作。

组织动作组

为便于组织动作,可以创建动作组并将它们存储到磁盘。可以为不同的作品类型(如印刷出版和联机出版)组织动作组,并将这些组传送到其它计算机。

  • 若要创建新的动作组,请单击"动作"面板中的"创建新组"按钮 或从面板菜单选择"新建组"。输入该组的名称,然后点按"确定"。

    :如果您计划创建一个新动作,并将其归到一个新组,请确保先创建该组。以后在创建新动作时,新组将出现在组弹出菜单中。

  • 要将动作移到另一个组中,请将动作拖移到该组。当突出显示行出现在所需的位置时,松开鼠标按钮。

  • 若要重命名动作组,请在"动作"面板中双击该组的名称或从"动作"面板菜单选择"组选项"。然后输入该组的新名称,并单击"确定"。

  • 若要用新动作组替换"动作"面板中的所有动作,请从"动作"面板菜单中选择"替换动作"。选择动作文件,然后单击"载入"(Photoshop) 或"打开"(Illustrator)。

    :“替换动作”命令会替换当前文档中的所有动作组。使用该命令前,请确保已经用"存储动作"命令存储了当前动作集的副本。

对一批文件播放动作

批处理命令用来对文件夹和子文件夹播放动作。也可以用“批处理”命令为带有不同数据组的数据驱动图形合成一个模板。

  1. 从“动作”面板菜单中选择“批处理”。

  2. 对于“播放”,请选择要播放的动作。

  3. 对于“源”,选择要播放动作的文件夹。或选择“数据组”以对当前文件中的各个数据组播放动作。

    如果选择某个文件夹,则可以为播放动作设置附加选项。

  4. 对于“目标”,指定要对已处理文件进行的操作。您可以保持文件打开而不存储更改(“无”),或是在其当前位置存储和关闭文件(“存储并关闭”),或者将文件存储到其他位置(“文件夹”)。

    根据所选“目标”选项,可以为存储文件设置附加选项。

  5. 指定要 Illustrator 在批处理过程中处理错误的方式。如果选择“将错误记录到文件”,请单击“存储为”,并为错误文件命名。

  6. 单击“确定”。

    注意:

    使用“批处理”命令选项存储文件时,总是将文件以原来的文件格式存储。若要创建以新格式存储文件的批处理,请记录“存储为”或“存储副本”命令,后面紧接“关闭”命令,将此作为原始动作的一部分。然后,在设置批处理时,为“目标”选择“无”。

    注意:

    要使用多个动作进行批处理,请新建一个动作,然后为要使用的每个动作记录“批处理”命令。也可用此法在单一批处理中处理多个文件夹。要批处理多个文件夹,请在一个文件夹内为要处理的其他文件夹创建别名。

批处理选项

如果为“源”选择“文件夹”,可以设置下列选项:

忽略动作的打开命令

从指定的文件夹打开文件,忽略记录为原动作部分的所有“打开”命令。

包含所有子目录

处理指定文件夹中的所有文件和文件夹。

如果动作含有某些存储或导出命令,可以设置下列选项:

忽略动作的存储命令

将已处理的文件存储在指定的目标文件夹中,而不是存储在动作中记录的位置上。单击“选择”以指定目标文件夹。

忽略动作的导出命令

将已处理的文件导出到指定的目标文件夹,而不是存储在动作中记录的位置上。单击“选择”以指定目标文件夹。

如果选择“数据组”作为“源”,则可以设置在忽略“存储”和“导出”命令时生成文件名的选项:

文件 + 数字

生成文件名,方法是取原文档的文件名,去掉扩展名,然后缀以一个与该数据组对应的三位数字。

文件 + 数据组名称

生成文件名,方法是取原文档的文件名,去掉扩展名,然后缀以下划线加该数据组的名称。

数据组名称

取数据组的名称生成文件名。

Adobe 徽标

登录到您的帐户