用户指南 取消(C)

文件和模板

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

在 Adobe Illustrator 版本 CC 2015.3 及更早版本中创建文档...

注意:

本文与 Adobe Illustrator CC 2015.3 及更早版本有关。从 CC 2017 版开始,Illustrator 提供了一种新的文档创建体验。现在,创建新文档时,您可以从多种模板和预设中进行选择,其中包括来自 Adobe Stock 的模板。有关详细信息,请参阅创建文档

关于新文档配置文件

文档是一个您可以在其中创建图稿的空间。在 Illustrator 中,您可以创建用于多种不同输出类型的文档。

可以基于所需的输出来选择新的文档配置文件以启动新文档。每个配置文件包含大小、颜色模式、单位、方向、透明度以及分辨率的预设值。默认情况下,都使用一个画板。例如,“视频和胶片文档”配置文件使用像素而不是使用点,您可以选择特定于设备的裁剪区域(如 NTSC DV 宽银幕)以创建具有所需的确切大小的文档,并设置视频安全参考线以帮助您设置具有最佳查看效果的设计布局。

注意:

如果准备将文件输出到高端打印机(例如,如果要将其发送给服务商),请指定“打印”配置文件,以确保将图稿以及应用于图稿的任何效果设置为正确分辨率。

可以从以下配置文件中进行选择:

打印文档

使用默认 Letter 大小画板,并提供各种其他预设打印大小以从中进行选择。如果准备将此文件发送给服务商以输出到高端打印机,请使用此配置文件。

Web 文档

提供为输出到 Web 而优化的预设选项。

Flash Catalyst

以 800px x 600px 画板作为默认大小,在 RGB 模式下创建 FXG 文档。已为文档中的新图稿启用“对齐像素网格”,且“栅格效果分辨率”已设置为 72ppi。同时还设计了遵守 Flash Catalyst 和 Flash Professional 工作流程的色板、符号、图形样式和画笔。

视频和胶片文档

提供几个特定于视频和特定于胶片的预设裁剪区域大小(请注意,对于此配置文件,“画板”选项将变为“裁剪大小”)。Illustrator 仅创建方形像素文件,因此,为确保在视频应用程序中正确解释这些大小,Illustrator 将会调整“宽度”和“高度”值。例如,如果选择“NTSC DV 标准”,Illustrator 将使用像素大小 654 x 480,而在基于视频的应用程序中将转换为 740 x 480 像素。

基本 CMYK 文档

使用默认 Letter 大小画板,并提供各种其他大小以从中进行选择。如果准备将文档发送给多种类型的媒体,请使用此配置文件。如果其中的一种媒体类型是服务商,则需要手动将“栅格效果”设置增加到“高”。

基本 RGB 文档

使用默认 800 x 600 大小画板,并提供各种其他打印、视频以及特定于 Web 的大小以从中进行选择。如果准备将文档发送给服务商或输出到高端打印机,请不要使用此选项。对于将输出到中档打印机、Web 或多种类型的媒体的文档,请使用此配置文件。

创建新文档

可以通过新建文档配置文件或模板来创建新的 Illustrator 文档。通过新建文档配置文件创建文档时,可以创建一个空白的文档,它采用选定配置文件的默认填充和描边颜色、图形样式、画笔、符号、动作、查看首选项以及其他设置。通过模板创建文档时,您创建的文档将包含适预设设计元素和设置,对于 特定的文档类型,例如小册子和 CD 封面, 还将包含裁剪标记和参考线等内容。

您可以从欢迎屏幕中或使用文件 > 新建来创建新文档。若要查看欢迎屏幕,请选择帮助 > 欢迎

创建新文档

可以从欢迎屏幕或“文件”菜单中启动新文档。

  1. 执行下列操作之一:
    • 如果 Illustrator 已打开,请选择文件 > 新建,然后从“新建文档配置文件”中选择所需的文档配置文件。

    • 如果欢迎屏幕已打开,请从“新建”列表中单击文档配置文件。

    • 如果 Illustrator 未打开,请将其打开,并单击欢迎屏幕上“新建”列表中的某个文档配置文件。

      注意:在欢迎屏幕中,按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 单击可以直接打开新文档,而跳过“新建文档”对话框。

  2. 键入文档的名称。
  3. 指定文档的画板数,以及它们在屏幕上的排列顺序:

    按行设置网格

    在指定数目的行中排列多个画板。从“行”菜单中选择行数。如果采用默认值,则会使用指定数目的画板创建尽可能方正的外观。

    按列设置网格

    在指定数目的列中排列多个画板。从“列”菜单中选择列数。如果采用默认值,则会使用指定数目的画板创建尽可能方正的外观。

    按行排列

    将画板排列成一个直行。

    按列排列

    将画板排列成一个直列。

    更改为从右到左布局

    按指定的行或列格式排列多个画板,但按从右到左的顺序显示它们。

  4. 指定画板之间的默认间距。此设置同时应用于水平间距和垂直间距。
  5. 为所有画板指定默认大小、度量单位和布局。
    注意:

    打开文档后,根据需要,可以通过移动画板和调整画板大小来自定画板。

  6. 指定画板每一侧的出血位置。要对不同的侧面使用不同的值,请单击“锁定”图标
  7. 单击“高级”以指定以下其他选项:
    注意:

    创建文档后,可通过选择“文件”>“文档设置”并指定新设置来更改这些设置。

    颜色模式

    指定新文档的颜色模式。通过更改颜色模式,可以将选定的新建文档配置文件的默认内容(色板、画笔、符号、图形样式)转换为新的颜色模式,从而导致颜色发生变化。在进行更改时,请注意警告图标。

    栅格效果

    为文档中的栅格效果指定分辨率。准备以较高分辨率输出到高端打印机时,将此选项设置为“高”尤为重要。默认情况下,“打印”配置文件将此选项设置为“高”。

    透明度网格

    为使用“视频和胶片”配置文件的文档指定透明度网格选项。

    预览模式

    为文档设置默认预览模式(可随时使用“视图”菜单更改此选项):

    • 默认在矢量视图中以彩色显示在文档中创建的图稿。放大/缩小时将保持曲线的平滑度。

    • 像素显示具有栅格化(像素化)外观的图稿。它不会实际对内容进行栅格化,而是显示模拟的预览,就像内容是栅格一样。

    • 叠印提供“油墨预览”,它模拟混合、透明和叠印在分色输出中的显示效果。(请参阅关于叠印。)

    使新建对象与像素网格对齐

    如果选择此选项,则会使所有新对象与像素网格对齐。因为此选项对于用来显示 Web 设备的设计非常重要,所以默认情况下已为此类文档启用此选项。有关更多信息,请参阅绘制用于 Web 工作流程的像素对齐路径

从模板创建新文档

  1. 执行下列操作之一:
    • 选择文件 > 从模板新建

    • 选择文件 > 新建。在“新建文档”对话框中,单击模板

    • 在欢迎屏幕中,单击“新建”列表中的从模板

  2. 在“从模板新建”对话框中,找到并选择模板,然后单击新建

关于模板

您可以使用模板创建可共享通用设置和设计元素的新文档。例如,如果您需要设计一系列外观和质感相似的名片,那么您可以创建一个模板,为其设置所需的画板大小、视图设置(如参考线)和打印选项。该模板还可以包含通用设计元素(如徽标)的符号,以及颜色色板、画笔和图形样式的特定组合。

Illustrator 提供了许多模板,包括信纸、名片、信封、小册子、标签、证书、明信片、贺卡和网站等模板。

通过“从模板新建”命令选择模板时,Illustrator 将使用与模板相同的内容和文档设置创建一个新文档,但不会改变原始模板文件。

创建新模板

  1. 打开新的或现有的文档。
  2. 按照下列任意方式自定文档:
    • 在从模板创建的新文档中根据您的意愿来设置文档窗口。这包括放大级别、滚动位置、标尺原点、参考线、网格、裁剪区域和视图菜单中的选项。

    • 在通过模板创建的新文档中,根据需要绘制或导入任意图稿。

    • 删除不希望保留的任何现有色板、样式、画笔或符号。

    • 在相应面板中创建所需的任何新色板、样式、画笔和符号。您还可以从 Illustrator 提供的各种库中导入预设的色板、样式、符号和动作。

    • 创建您期望的图表设计,并将它们添加到“图表设计”对话框。您还可以导入预设的图表设计。

    • “文档设置”对话框和“打印选项”对话框中设置所需的选项。

  3. 选择文件 > 存储为模板

  4. 存储为对话框中,选择文件的位置,输入文件名,然后单击存储

    Illustrator 将文件存储为 AIT(Adobe Illustrator 模板)格式。

指定文档设置选项

可以随时更改文档的默认设置选项,如度量单位、透明度网格显示、背景颜色和文字设置(例如,语言、引号样式、上标和下标大小以及可导出性)。单击“编辑画板”按钮可关闭此对话框并激活画板工具。如果想要修改画板,请使用该按钮。

  1. 选择文件 > 文档设置或单击“控制”面板中的“文档设置”按钮(当未选中任何内容时,此按钮可见)。

  2. 根据需要指定选项。
注意:

如果计划在彩纸上打印文档,则“模拟彩纸”选项很有用。例如,如果您在黄色背景上绘制蓝色对象,此对象会显示为绿色。仅在透明网格未显示时执行模拟。

有关这些选项的具体信息,请参阅相关主题。

打开文件

可以打开 Illustrator 中创建的文件,以及在其他应用程序中创建的兼容文件。

  • 要打开现有的文件,请选择文件 > 打开。找到该文件,然后单击打开
  • 要打开最近存储的文件,请从欢迎屏幕的“打开最近使用的项目”列表中选择该文件,或者选择文件 > 最近打开的文件并从列表中选择一个文件。
  • 要使用 Adobe Bridge 打开并预览文件,请选择“文件”>“在 Bridge 中浏览”以打开 Adobe Bridge。找到该文件,然后选择文件 > 打开方式 > Adobe Illustrator

使用 Adobe Bridge 浏览文件

Adobe® Bridge 是 Adobe® Creative Suite® 5 组件中包含的一个跨平台应用程序,它可帮助您查找、组织以及浏览创建打印、Web、视频以及音频内容所需的资源。您可以从任何 Creative Suite 组件中启动 Bridge,并使用它来访问 Adobe 和非 Adobe 资源类型。

  1. 要打开 Adobe Bridge,可从 Illustrator 中执行以下操作:
    • 选择文件 > 在 Bridge 中浏览

    • 单击“控制”面板中的 Adobe Bridge 图标

    • 从状态栏中选择在 Bridge 中显示

从 Adobe Bridge 中,可以执行下列任一操作:

  • 管理图像、素材以及音频文件:在 Bridge 中预览、搜索和处理文件以及对其进行排序,而无需打开各个应用程序。也可以编辑文件元数据,并使用 Bridge 将文件放在文档、项目或合成中。

  • 管理照片:从数码相机存储卡中导入并编辑照片,通过堆栈对相关照片进行分组,以及打开或导入 Photoshop® Camera Raw 文件并编辑其设置,而无需启动 Photoshop。

  • 执行自动化任务,如批处理命令。

  • 在 Creative Cloud 颜色管理组件之间同步颜色设置。

  • 启动实时网络会议以共享桌面和审阅文档。

更多此类内容

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]