导入 Adobe PDF 文件

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 工具库
      9. 设置首选项
      10. 触控工作区
      11. Illustrator 中的 Microsoft Surface Dial 支持
      12. 恢复、还原以及自动化
      13. 旋转视图
      14. 标尺、网格和参考线
      15. Illustrator 中的无障碍功能
      16. 安全模式
      17. 查看图稿
      18. 将 Touch Bar 与 Illustrator 结合使用
      19. 文件和模板
      20. 使用 Adobe Creative Cloud 同步设置
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. Documents
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 处理图像
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 创建 3D 对象
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 透视图
      14. 符号
      15. 绘制用于 Web 工作流程的像素对齐路径
    2. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    3. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    4. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    5. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    6. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    7. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    8. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 导出图稿
      2. 收集资源并批量导出
      3. 打包文件
      4. 创建 Adobe PDF 文件
      5. 提取 CSS | Illustrator CC
      6. Adobe PDF 选项
      7. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

Adobe 便携文档格式 (PDF) 是可以表示矢量和位图数据的通用文件格式。您可以使用“打开”命令、“置入”命令、“粘贴”命令和拖放功能将图稿从 PDF 文件导入 Illustrator 中。

  • 从 Illustrator CC 2018 年 3 月版(版本 22.1)开始,使用“打开”命令可将 PDF 文件导入到 Illustrator 中。使用“PDF 导入选项”对话框可指定是要在 Illustrator 文档中以链接或嵌入页面的方式打开 PDF 文件的一个页面、一定范围的页面,还是所有页面。
  • 使用“置入”命令并结合选定“链接”选项,可将 PDF 文件(或多页 PDF 文档中的一页)导入为单个图像。您可以使用变换工具修改链接的图像;但是不能选择和编辑其各个组件。
  • 使用“置入”命令并取消选择“链接”选项,可编辑 PDF 文件的内容。Illustrator 识别 PDF 图稿中的各个组件,并使您可以将各个组件作为独立对象编辑。
  • 使用“粘贴”命令或拖放功能从 PDF 文件中导入选择的组件,包括矢量对象、位图图像和文本。

注意:如果您在管理文档中的图稿颜色,那么由于嵌入的 PDF 图像是文档的一部分,所以在发送到打印设备时,将进行颜色管理。相比之下,链接的 PDF 图像不进行颜色管理,即使对文档的其他部分打开颜色管理功能。

导入 Adobe PDF 文件

在 Illustrator CC 2018 年 3 月版中引入

在 Illustrator 中使用文件 > 打开命令打开 Adobe PDF 文件时,您可以指定要导入的页面。您可以打开一个页面、一定范围的页面或所有页面。“PDF 导入选项”对话框中会显示页面范围选项。在导入之前,您可以在此对话框中查看页面的缩览图。

“PDF 导入选项”对话框

A. 预览页面 B. 指定要查看其缩览图的页码 C. 导入一定范围的页面 D. 导入所有页面 E. 作为链接的文件导入 

  1. 在 Illustrator 中,选择文件 > 打开

  2. 在“打开”对话框中,选择 PDF 文件,然后单击打开

  3. 在“PDF 导入选项”对话框,执行下列操作之一:

    • 要打开特定页面,请选择范围,然后指定相应页码。
    • 要打开整个文档,请选择所有

    注意:

    如果导入链接的 PDF 或多页 PDF,您需要创建一个新文档。如果导入嵌入的单页 PDF,您既可以使用“存储”命令更新原始 PDF,也可以使用“存储为”命令创建一个新文档。

  4. 要将 PDF 文件的页面作为链接打开,请选中将 PDF 页面作为链接导入以优化性能复选框。

    注意:

    • 如果您选择所有以导入整个 PDF 文档,默认情况下该复选框将处于选中状态,此时,Illustrator 会将页面作为链接打开。
    • 如果您指定要导入的页面范围,默认情况下该复选框将处于取消选中状态,此时,Illustrator 会将页面嵌入到文档中。
  5. 单击确定以继续。

    注意:

    如果您打开的多页 PDF 超出画布大小,Illustrator 会显示以下错误消息:无法打开完整的 PDF 文件,因为它超出了可用的绘图区域。

    您可以单击确定以继续。

Adobe PDF 置入选项

使用文件 > 置入命令置入 Adobe PDF 文件时,您可以指定要导入的页面。也可以通过选择“裁剪到”选项来选择如何裁剪图稿:

边框

置入 PDF 页的边框,或包围页面中对象的最小区域,包括页面标记。

作品框

将 PDF 仅置入作者创建的矩形所定义的区域中,作为可置入图稿(例如,剪贴画)。

裁剪

将 PDF 仅置入 Adobe Acrobat 显示或打印的区域中。

修边

标识制作过程中将物理裁切最终制作页面的地方,如果有裁切标记。

出血框

仅置入表示应剪切所有页面内容的区域,如果有出血区域。此信息在将页面输出到制作环境时有用。请注意,打印页可能包含落在出血区域以外的页面标记。

媒体框

置入表示原 PDF 文档物理纸张大小的区域(例如 A4 纸的尺寸),包括页面标记。

从 Adobe PDF 文件导入单色调、双色调和三色调图像

从 Adobe PDF 文件导入图稿时,可以引入在 Illustrator 中无法创建的数据。这称为非本机图稿(又称“非自有图稿”),包括单色调、双色调和三色调图像。也可以通过使用“拼合透明度”命令在 Illustrator 中生成非本机图稿来保留专色。

注意:

Illustrator 能够保留非本机图稿,这一点在许多情况下都非常有用。例如,当您输出分色时,Illustrator 会维护链接的 PDF 文件中的专色信息。

默认情况下,非本机图稿在“图层”面板和“外观”面板中标记为“<非本机图稿>”。您可以对非本机图稿进行选择、移动、存储及执行基本变换(例如比例缩放、旋转和倾斜)。但是,您不能选择和编辑其各个组件。此外,使用液化工具编辑前,必须栅格化非本机图稿。

要将非本机图稿转换为 Illustrator 对象,请选择对象 > 栅格化

Adobe 徽标

登录到您的帐户