画板可帮助简化您的设计过程,它提供了一个区域,您可以在该区域内布置适合不同设备和屏幕的设计。画板表示可以包含可打印或可导出图稿的区域。创建画板时,您可以从各种预设大小中进行选取,也可以定义自己的自定画板大小。

每个文档中可以容纳的画板数为 1 到 1000 个,具体数量取决于画板的大小。您可以在最初创建文档时指定文档的画板数,并且在处理文档的过程中,可以随时添加和删除画板。您可以创建大小不同的画板,使用“画板”工具调整画板大小,并且可以将画板放在屏幕上的任何位置,甚至可以让它们彼此重叠。(当“画板”工具处于选定状态时)Illustrator 还提供了一些选项,可让您使用“画板”面板、“属性”面板或“控制”面板来设置方向、重新排序和重新排列画板。您可以为画板指定自定名称。您还可以在 Illustrator 中为画板设置参考点。

您可以将画板作为裁剪区域使用,以供打印或导出内容。可以使用多个画板来创建各种内容,例如,多页 PDF、大小或元素不同的打印页面、网站的独立元素、视频故事板或者组成 Adobe Animate 或 After Effects 中的动画的各个项目。

创建画板

  1. 请执行下列任一操作:
    • 要创建自定画板,请选择“画板”工具然后在文档中拖动以定义形状、大小和位置。

    • 要使用预设画板,请双击“画板”工具,在画板选项对话框中选择一个预设并指定其他选项,然后单击确定。拖动画板以将其放在所需的位置。

    • 要复制现有画板,请选择“画板”工具,单击以选择要复制的画板,然后单击“控制”面板或“属性”面板中的“新建画板”按钮 。要创建多个复制画板,请按住 Alt 键并单击多次直到获得所需的数量。或者,使用画板工具,按住 Alt 键 (Windows) 或 Option 键 (macOS) 并拖动要复制的画板。

    • 要复制带内容的画板,请选择“画板”工具,单击以选择“属性”面板或“控制”面板中的“移动/复制带画板的图稿” (),按住 Alt 键 (Windows) 或 Option 键 (macOS),然后拖动。

    如果希望图稿包含一个出血框,请确保在画板边界之外留有足够大小的图稿以容纳出血框。

  2. 要确认该画板并退出画板编辑模式,请单击“工具”面板中的其他工具或单击 Esc

画板选项

要打开面板选项对话框,请执行以下操作之一:

  • 双击“画板”工具
  • 单击“画板”工具,然后单击“画板选项”按钮 该按钮位于“属性”面板或“控制”面板中。
  • 从“画板”面板的弹出式菜单中选择画板选项
artboards-options450

画板选项对话框中,指定下列选项:

名称

指定画板的名称。

预设

指定画板尺寸。这些预设为指定输出设置了相应的视频标尺像素长宽比。

宽度和高度

指定画板大小。

X: 和 Y: 位置

根据 Illustrator 工作区标尺来指定画板位置。要查看这些标尺,请选择视图 > 显示标尺

方向

指定横向或纵向页面方向。

约束比例

如果手动调整画板大小,请保持画板长宽比不变。

显示中心标记

在画板中心显示一个点。

显示十字线

显示通过画板每条边中心的十字线。

显示视频安全区域

显示参考线,这些参考线表示位于可查看的视频区域内的区域。您需要将用户必须能够查看的所有文本和图稿都放在视频安全区域内。

视频标尺像素长宽比

指定用于视频标尺的像素长宽比。

渐隐画板之外的区域

当画板工具处于现用状态时,显示的画板之外的区域比画板内的区域暗。

拖动时更新

在拖动画板以调整其大小时,使画板之外的区域变暗。如果未选择此选项,则在调整画板大小时,画板外部区域与内部区域显示的颜色相同。

画板

指示存在的画板数。

“画板”面板概述

要访问“画板”面板,请单击窗口 > 画板。通过使用“画板”面板,您可以执行以下操作:

  • 添加、重新排列和删除画板

  • 重新排序和重新编号画板

  • 在多个画板之间进行选择和导航

  • 指定画板选项,例如预设、画板大小和画板相对位置

“画板”面板
“画板”面板

A. 重新排列所有画板 B. 向上箭头键 C. 向下箭头键 D. 添加新画板 E. 删除画板 

使用画板

添加画板

要添加画板,请执行下列任一操作:

  • 单击“新建画板”图标 该图标位于“属性”面板、“控制”面板或“画板”面板中。
  • 从“画板”面板的弹出式菜单中选择新建画板选项。
  • 按住 Alt 键 (Windows) 或 Option 键 (macOS) 并拖动可复制画板。

选择多个画板

  1. 从“工具”面板中选择 “画板”工具。

  2. 执行下列操作之一:

    • 在您的文档中按 Control/Command + A 可选择所有画板。
    • 按住 Shift 并单击可选择多个画板
    • 使用选框时,按住 Shift 并单击画布,然后拖动光标可选择多个画板。
    选择多个画板
    使用“选框”控件时,按住 Shift 并拖动“画板”工具来选择多个画板

    注意:

    选框选区会切换画板的选择状态。在拖动选框时,会取消选择已选定的画板。

删除画板

  1. 选择要删除的画板。

  2. 执行以下任一操作:

    • 单击“属性”面板、“控制”面板或“画板”面板中的“删除画板”图标
    • 从“画板”面板菜单(弹出式菜单)中选择删除选项。
    • Delete 键。

查看画板和画布

每个画板都由实线定界,表示最大可打印区域。要隐藏画板边界,请选择视图 > 隐藏画板。画布是画板外部的区域,它扩展到 220 英寸正方形窗口的边缘。画布是指在将图稿的元素移动到画板上之前,您可以在其中创建、编辑和存储这些元素的空间。放置在画布上的对象在屏幕上是可见的,但不会将它们打印出来。

要居中画板并将其缩放以适合屏幕,请单击状态栏(位于应用程序窗口底部)中的画板编号。

  1. 从“工具”面板中选择 “画板”工具。

  2. 请执行下列任一操作:
    • 单击画板,使其变为活动状态。(使用其他工具单击画板或在画板上绘图,会使“画板”工具处于活动状态。)如果画板重叠,则左边缘最靠近单击位置的画板将成为现用画板。
    Select-artboard_no-crop-marks
    查看画板

    A. 现用画板 B. 非现用画板 
    • 要在画板间导航,请按住 Alt 键 (Windows) 或 Option 键 (macOS) 并单击箭头键。
    • 要在轮廓模式下查看画板及其内容,请右键单击,然后从上下文菜单中选择轮廓。要重新查看图稿,请右键单击,然后选择预览

注意:

您可以通过显示打印拼贴(视图 > 显示打印拼贴)来查看与画板相关的页面边界。当打印拼贴开启时,将由窗口最外边缘和页面可打印区域之间的一系列实线和虚线来表示可打印和非打印区域。

编辑画板

可以为文档创建多个画板,但每次只能有一个画板处于现用状态。定义了多个画板时,可以通过选择画板工具来查看所有这些画板。每个画板都进行了编号以便于引用。您可以随时编辑或删除画板,并且可以在每次打印或导出时指定不同的画板。

  1. 选择要编辑的画板。

  2. 请执行下列任一操作:
    • 要调整画板大小,请将指针置于边缘或边角处,当光标变为双向箭头时,通过拖动进行调整。或者,在“属性”面板或“控制”面板中指定新的宽度高度值。

    • 要更改画板的方向,请单击“属性”面板或“控制”面板中的“纵向”或“横向”按钮。

    • 要在画板间旋转,请按住 Alt 键 (Windows) 或 Option 键 (macOS) 并单击箭头键。

    • 要在轮廓模式下查看画板及其内容,请右键单击,然后从上下文菜单中选择轮廓。要重新查看图稿,请右键单击,然后选择预览

移动画板

  1. 选择要移动的画板。

  2. 执行下列操作之一:
    • 要移动画板及其内容,请在“属性”面板中选择移动带画板的图稿,或者单击“控制”面板中的然后将指针置于画板中并拖动它。 
    • 要移动不带内容的画板,请在“属性”面板中单击以取消选择随画板移动图稿选项,或者在“控制”面板中单击 然后将指针置于画板中并拖动它。
    • 在“属性”面板或“控制”面板中指定新的 X 和 Y 值。

    注意:

    从 Illustrator CC 2018 年 3 月版(版本 22.1)开始,在您移动画板时,Illustrator 默认情况下不会随画板移动锁定或隐藏的对象。如有必要,您可以禁用此体验,并恢复到 Illustrator 在 Illustrator CC 2017 年 10 月版(版本 22.0)中默认提供的相应体验。转到首选项 > 选择和锚点显示,然后选择随画板移动锁定和隐藏的图稿选项。

重新排序画板

在“画板”面板中,可以使用该面板底部的向上和向下箭头重新排序画板。但是,重新排序“画板”面板中的画板不会重新排序工作区域中的画板。

reorder-artboards
重新排列画板

A. “画板”面板中的默认顺序 B. “画板”面板中的重新排序画板 

重新排列画板

要适合视图中的全部画板,可以使用“按行设置网格”、“按列设置网格”、“按行排列”和“按列排列”选项重新排列画板。

要重新排列画板,请执行下列操作:

  1. 从“属性”面板或从“画板”面板的弹出式菜单中选择重新排列所有画板选项。

  2. 重新排列所有画板对话框中,从以下选项中选择任意一个版面:

    按行设置网格

    在指定数目的行中排列多个画板。在“行”框中指定行数。如果采用默认值,则会使用指定数目的画板创建尽可能方正的外观。

    按列设置网格

    在指定数目的列中排列多个画板。从“列”菜单中选择列数。如果采用默认值,则会使用指定数目的画板创建尽可能方正的外观。

    按行排列

    将所有画板排成一行。

    按列排列

    将所有画板排成一列。

    更改为从右至左的版面/更改为从左至右的版面

    从左至右或从右至左排列画板。默认情况下,画板从左至右排列。如果选择“更改为从右至左的版面”选项,则“按行设置网格”和“按列设置网格”选项将分别更改为“按行从右至左设置网格”和“按列从右至左设置网格”。

  3. 指定画板间的间距。此设置同时应用于水平间距和垂直间距。

  4. 无论何时画板位置发生更改,均可选择移动带画板的图稿选项来移动图稿。

此外,画板中创建的画板被视为裁剪区域,会与包含它的画板一起移动。

对齐和分布画板

使用“属性”面板、“对齐”面板或“控制”面板,您可以沿指定的轴对齐或分布选定的画板。

要对齐或分布面板,请执行以下操作:

  1. 选择要对齐或分布的画板。

  2. 执行下列操作之一:

    • 在“属性”面板(窗口 > 属性)中,单击要使用的对齐或分布类型的图标。
    • 在“控制”面板中,单击对齐,然后单击要使用的对齐或分布类型的图标。
    • 选择窗口 > 对齐,然后单击要使用的对齐或分布类型的图标。
    • 选择窗口 > 属性,然后单击要使用的对齐或分布类型的图标。
    对齐画板
    对齐画板

自定画板名称

在画板编辑模式下,现在可以为每个画板指定自定名称。

要为画板指定自定名称,请执行以下操作:

  1. 选择“画板工具” 以编辑画板。

  2. 选择画板,然后在画板“控制”面板或“属性”面板的名称框中指定画板名称。

    或者,您可以在“画板选项”对话框的名称字段中输入自定名称。要打开该对话框,请从“属性”面板或从“画板”面板的弹出式菜单中单击画板选项。单击确定以提交所选画板的新名称。

新画板名称将出现在画板的左上角。自定名称也将显示在“画板导航”字段和文档状态区域旁边的下拉菜单中。

如果您为画板指定了自定名称,在将画板特定文件保存为所有格式时,这些名称将作为后缀添加到文件名中。

“画板”控制面板
在“属性”面板中为画板输入自定名称。

注意:

要返回到默认名称,请从“属性”面板或“控制”面板的“名称”字段中清除画板名称。

为画板设置参考点(9 点参考)

要为画板设置参考点,请使用“画板选项”对话框或者“属性”面板或“控制”面板中的“画板”选项。

使用此选项,您可以在更改画板大小时,固定画板的一角或中心。

显示画板标尺、中心标记、十字线或安全区域

可以选择在画板周围显示中心标记、十字线、视频安全标记和标尺。在处理要导出到视频的图稿时,标尺是非常有用的。标尺上的数字反映了特定于设备的像素,而无论在首选项中指定了什么度量单位。Illustrator 的默认视频标尺像素长宽比 (VPAR) 是 1.0(对于方形像素);根据“画板选项”对话框或“新建文档”对话框中选择的预设,该值会有所不同。

如果使用的是非方形像素,标尺可用于简化特定于设备的像素计算工作。例如,如果指定 100 x 100 Illustrator 点的画板,并且在导出文件以用于 NTSC DV 宽银幕之前希望了解与设备相关的像素的确切大小,则可以在 Illustrator 中设置视频标尺以使用视频标尺像素长宽比 1.2(对于宽像素),标尺会反映出这一变化并将画板显示为 83 x 100 设备像素 (100/1.2 = 83.333)。

具有标尺的画板
具有标尺的画板

显示中心标记、十字线或视频安全区域

中心标记、十字线和视频安全区是一些视频属性,可帮助您制作视频。显示这些属性的步骤:

  1. 双击“工具”面板中的“画板”工具 或者,在“画板”工具处于活动状态的情况下,单击“画板选项”图标 (位于“属性”面板或“控制”面板中)。

  2. 显示部分中,选择要在画板中显示的选项。

    注意:

    还可以通过单击“控制”面板中的“显示中心标记”图标 来设置或删除中心点。

存储、导出和打印画板

存储和导出画板

您可以以不同文件格式存储和导出画板。当您存储或导出图稿时,Illustrator 将图稿数据写入到文件。数据的结构取决于选择的文件格式。有关详细信息,请参阅如何在 Illustrator 中存储画板

您还可以以多种文件格式导出图稿,以供在 Illustrator 以外使用。这些格式称为非本机格式,因为如果您在 Illustrator 中重新打开文件,Illustrator 将无法检索所有数据。出于这个原因,建议您以 AI 格式存储图稿,直到创建完成,然后将图稿导出为所需格式。有关详细信息,请参阅如何在 Illustrator 中导出图稿

打印画板

文档中的所有画板共享同一种介质类型格式,如“打印”。可以分别打印每个画板,以拼贴的方式打印画板或将所有画板打印到一个页面上。如果将一个多画板 Illustrator 文档存储到以前版本的 Illustrator,可以选择将每个画板存储为一个单独的文件,并存储一个将所有画板合并在一起的主文件。

可以在打印画板之前从打印对话框中预览画板。选定的打印设置会应用于您选定打印的所有画板。

默认情况下,会将所有图稿裁剪到一个画板上,并将所有画板都作为单独的页面进行打印。使用打印对话框中的范围选项可以打印特定页面,选择忽略画板并指定置入选项可以将所有图稿打印到一个页面上或拼贴图稿(取决于具体的需要)。

在 Illustrator 中,文档的画板可自动旋转以打印为所选介质大小。选中“打印”对话框中的自动旋转复选框,为 Illustrator 文档设置“自动旋转”。对于 Illustrator CC 中创建的文档,“自动旋转”在默认情况下处于启用状态。

例如,假设文档同时有横向(其宽度超过高度)和纵向(其高度超过长度)介质大小。此时,如果在“打印”对话框中将纸张大小选择为纵向,则横向画板在打印时会自动旋转到纵向介质。

注意:如果已选择“自动旋转”,则无法更改页面方向。

有关详细信息,请参阅如何设置用于打印的 Illustrator 文档

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略