Podívejte se, jak procházet pracovní plochu aplikace Adobe Photoshop a používat ji. Použijte přednastavené pracovní plochy nebo vytvořte vlastní přesunutím a zpracováním oken a panelů.

Poznámka:

Pokud vás zajímá, zda je pro vaše potřeby správnou volbou aplikace Photoshop nebo Lightroom, může vám s rozhodováním pomoci tento článek: Výběr správné fotografické aplikace.

Dokumenty a soubory vytváříte a manipulujete s nimi pomocí různých prvků jako například panely, lišty a okna. Jakékoliv uspořádání těchto prvků se nazývá pracovní plocha. (Pracovní plochy různých kreativních aplikací Adobe mají podobný vzhled, takže se můžete snadno přesouvat mezi aplikacemi.) Aplikaci Photoshop můžete přizpůsobit způsobu, jakým pracujete, výběrem z několika přednastavených pracovních ploch nebo vytvořením vlastní pracovní plochy.

Pracovní plocha Začátek

Pracovní plocha Začátek v aplikaci Photoshop nabízí rychlý přístup k naposledy použitým souborům, knihovnám a přednastavení. Podle stavu vašeho předplatného se na pracovní ploše také může zobrazovat obsah šitý na míru vašim požadavkům. Můžete také vyhledat správný datový zdroj služby Adobe Stock přímo z pracovní plochy Začátek.

Aplikace Photoshop zobrazí pracovní plochu Začátek při spuštění nebo pokaždé, když nejsou otevřené žádné dokumenty.

Poznámka:

V případě potřeby přizpůsobte zobrazený počet posledních souborů. Vyberte možnost Předvolby > Zpracování souborů a v poli Seznam posledních souborů obsahuje... určete požadovanou hodnotu (0–100).

Pracovní plocha Začátek
Pracovní plocha Začátek

Poznámka:

Pracovní plochu ukončíte stisknutím klávesy Esc.

Práce s pracovní plochou Začátek

Přepínání mezi zobrazením dlaždic a seznamu

Klikněte na ikonu dlaždice () nebo na ikonu seznamu ().

Vyhledání datového zdroje služby Stock

Do pole Prohledat Stock zadejte klíčové slovo. Aplikace Photoshop zobrazí výsledky hledání ze služby Adobe Stock v novém okně prohlížeče.

Přístup k datovým zdrojům

Otevřete nedávno otevřený soubor nebo knihovnu. Jinak vytvořte nový dokument pomocí přednastavení.

Vypněte pracovní plochu Začátek.

  1. Vyberte možnost Předvolby > Všeobecné.
  2. Zrušte zaškrtnutí políčka Nejsou-li otevřeny žádné dokumenty, zobrazit pracovní plochu.

První seznámení s pracovní plochou aplikace Photoshop

Dokument bez názvu Seznámení s pracovní plochou aplikace Photoshop Používání panelu Historie aplikace Photoshop Výběr barvy na panelu Barvy aplikace Photoshop Používání Creative Cloud knihoven v aplikaci Photoshop Základy práce s vrstvami aplikace Photoshop Seznámení s nástroji aplikace Photoshop

A: panel Nástroje | B: panel Historie | C: panel Barvy | D: panel Creative Cloud knihovny | E: panel Vrstvy

Interaktivní obraz | Po kliknutí na zvýrazněné části obrazu se zobrazí další informace

Pracovní plocha – přehled

  • Aplikační pruh v horní části obsahuje přepínač pracovní plochy, nabídky (pouze systém Windows) a další ovladače aplikace. Na počítačích Macintosh můžete u některých produktů zobrazení nebo skrytí provádět pomocí nabídky Okna.

  • Panel Nástroje obsahuje nástroje pro vytváření a úpravu obrázků, uměleckých děl, prvků na stránce atd. Související nástroje jsou seskupeny.

  • V pruhu voleb na Ovládacím panelu se zobrazují možnosti pro aktuálně vybraný nástroj. 

  • Okno Dokument zobrazuje soubor, se kterým pracujete. Lze je označit značkami a v některých případech také seskupit a ukotvit.

  • Panely pomáhají modifikovat a měnit práci. Panely mohou být seskupeny, svázány nebo ukotveny.

  • Rámeček aplikace seskupí všechny prvky pracovní plochy do jediného integrovaného okna, které vám umožní manipulovat s aplikací jako se samostatnou jednotkou. Když posunujete rámeček aplikace nebo některé jeho prvky případně měníte velikost rámce nebo prvků, uspořádají se všechny prvky tak, aby se nepřekrývaly. Při přepnutí aplikací nebo náhodném kliknutí mimo aplikaci panely nezmizí. Když pracujete se dvěma nebo více aplikacemi, můžete aplikace umístit vedle sebe na obrazovce nebo na několika monitorech.

    Pokud dáváte přednost uživatelskému rozhraní Macintosh s volnou formou, můžete rámeček aplikace vypnout.

Užitečné funkce

Používání pracovní plochy aplikace Photoshop je jednoduché díky řadě funkcí, které práci usnadňují:

  • Různé úrovně jasu – klikněte na položku Úpravy > Předvolby (Windows) nebo Photoshop > Předvolby (Mac OS) a v části Uživatelské rozhraní vyberte vzorek Barevné téma.

Poznámka:

Chcete-li rychle snížit jas, stiskněte klávesy Shift+1, chcete-li jas zvýšit, stiskněte klávesy Shift+2. (V systému Mac OS je nutné stisknout také funkční klávesu.)

  • Zobrazení na obraze – při používání oblíbených nástrojů máte neustále k dispozici dostatek informací. Zobrazení na obraze obsahují rozměry výběrů, úhly transformace a podobně. Chcete-li změnit jejich umístění, vyberte volbu v části Zobrazit hodnoty transformace v předvolbách uživatelského rozhraní. 
  • Maximalizovaná plocha obrazovky – kliknutím na tlačítko v dolní části panelu nástrojů můžete přepínat režimy Standardní a Na celou obrazovku.
  • Nastavení barvy uživatelského rozhraní – pro uživatelské rozhraní si můžete zvolit jedno z těchto barevných témat: černé, tmavě šedé, středně šedé a světle šedé.Postupujte takto:
    1. Zvolte Úpravy > Předvolby > Uživatelské rozhraní.
    2. Vyberte požadované barevné téma.
Color_theme
Dostupné možnosti barevných témat

Skrytí nebo zobrazení všech panelů

  • Pokud chcete skrýt nebo zobrazit všechny panely, včetně panelu nástrojů a ovládacího panelu, stiskněte klávesu Tab.

  • Chcete-li skrýt nebo zobrazit všechny panely kromě panelu nástrojů a ovládacího panelu, stiskněte kombinaci kláves Shift+Tab.

Poznámka:

Skryté panely lze dočasně zobrazit, pokud je v předvolbách uživatelského rozhraní zapnuta volba Automaticky zobrazit skryté panely. Přesuňte ukazatel k okraji okna aplikace (Windows) nebo k okraji monitoru (Mac OS) a umístěte ukazatel nad zobrazený pruh.

Zobrazení voleb panelu

  • Klikněte na ikonu nabídky panelu v pravém horním rohu panelu.

Poznámka:

Nabídku panelu můžete otevřít i v případě, že je panel minimalizovaný.

Poznámka:

V aplikaci Photoshop můžete měnit velikost písma pro texty na panelech a v tipech nástrojů. Zvolte velikost z nabídky Velikost písma uživatelského rozhraní v předvolbách Rozhraní.

Změna konfigurace panelu nástrojů

Nástroje můžete zobrazit v panelu nástrojů v jednom sloupci nebo vedle sebe ve dvou sloupcích.

  • Klikněte na dvojitou šipku nahoře na panelu nástrojů.

Správa oken a panelů

Můžete vytvořit vlastní pracovní plochu přesunutím a zpracováním oken a panelů Dokument. Můžete také ukládat pracovní plochy a přepínat mezi nimi.

Změna uspořádání, ukotvení nebo uvolnění panelů

Po otevření více než jednoho souboru jsou okna dokumentů opatřena záložkami.

  • Chcete-li změnit pořadí oken dokumentů se záložkami, přetáhněte záložku požadovaného okna na nové místo ve skupině.
  • Chcete-li zrušit ukotvení okna dokumentu ve skupině oken (uvolnit je), přetáhněte jeho záložku mimo skupinu.

Poznámka:

Můžete také kliknutím na položky Okno > Uspořádat > Plovoucí v okně nechat plovoucí jediné okno Dokument nebo kliknutím na možnosti Okno > Uspořádat > Vše plovoucí v oknech nechat okna Dokument všechna plovoucí 

  • Chcete-li okno dokumentu ukotvit v samostatné skupině oken dokumentů, přetáhněte ho do této skupiny.

  • Chcete-li vytvořit skupiny překrývajících se nebo dlaždicově uspořádaných dokumentů, přetáhněte okno na jednu z cílových zón přetažení u horního, dolního nebo bočního okraje jiného okna. Uspořádání skupiny lze zvolit pomocí tlačítka Rozvržení v pruhu aplikace.

  • Chcete-li během přetahování výběru přepnout do jiného dokumentu ve skupině se záložkami, přetáhněte výběr na chvíli na záložku tohoto dokumentu.

Ukotvení a zrušení ukotvení panelů

Dok je sada panelů nebo skupin panelů zobrazovaných společně, obvykle se svislou orientací. Panely můžete ukotvit nebo uvolnit jejich přesunutím do doku nebo ven z doku.

  • Chcete-li panel ukotvit, přetáhněte ho za jeho záložku do doku nahoru, dolů nebo mezi ostatní panely.

  • Chcete-li ukotvit skupinu panelů, přetáhněte ji za její záhlaví (prázdný pruh nad záložkami) do doku.

  • Chcete-li odstranit panel nebo skupinu panelů, přetáhněte je mimo dok za záložku nebo titulní pruh. Můžete ho přetáhnout do jiného doku nebo ho můžete změnit na volně plovoucí.

Panel Navigátor přetahovaný do nového doku
Panel Navigátor přetahovaný do nového doku, označeného modrým svislým zvýrazněním

Panel Navigátor ve vlastním doku
Panel Navigátor ve vlastním doku

Poznámka:

Můžete zabránit, aby panely vyplnily celý prostor v doku. Táhněte dolní okraj doku směrem nahoru, aby se přestal dotýkat okraje pracovní plochy.

Přemísťování panelů

Při přemísťování panelů uvidíte modře zvýrazněné cílové zóny přetažení, což jsou oblasti, kam můžete panel přemístit. Můžete například posunout panel nahoru nebo dolů v zásuvce jeho přetažením do úzké modré cílové zóny přetažení nad nebo pod jiným panelem. Pokud ho přetáhnete do oblasti, která není cílovou zónou přetažení, panel bude plovoucí na pracovní ploše.

Poznámka:

Poloha ukazatele myši (nikoli poloha panelu) aktivuje zónu přetažení. Pokud však zónu přetažení nevidíte, zkuste ukazatel myši přetáhnout na místo, kde by se měla nacházet.

  • Chcete-li panel přesunout, přetáhněte ho za jeho záložku.

  • Chcete-li přesunout skupinu panelů, přetáhněte ji za záhlaví.

Úzká modrá cílová zóna přetažení označuje, že se panel Barvy ukotví samostatně nad skupinou panelů Vrstvy
Úzká modrá cílová zóna přetažení označuje, že se panel Barvy ukotví samostatně nad skupinou panelů Vrstvy.

A. Záhlaví B. Záložka C. Cílová zóna přetažení 

Poznámka:

Stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), pokud nechcete, aby se panel při přemísťování ukotvil. Při přesouvání panelu zrušíte tuto operaci stisknutím klávesy ESC.

Přidání a odebrání panelů

Pokud odstraníte všechny panely z ukotvení, toto ukotvení zmizí. Ukotvení můžete vytvořit přesunutím panelů na pravou stranu pracovní plochy, dokud se nezobrazí zóna pro umístění panelu.

  • Chcete-li odebrat panel, klikněte pravým tlačítkem (Windows) nebo klikněte se stisknutou klávesu Control (Mac) na jeho záložku a vyberte příkaz Zavřít nebo zrušte jeho výběr v nabídce Okna.

  • Chcete-li přidat panel, vyberte ho v nabídce Okna a ukotvěte na libovolném místě.

Manipulace se skupinami panelů

  • Chcete-li přesunout panel do skupiny, přetáhněte jeho záložku do zvýrazněné cílové zóny přetažení ve skupině.

Přidání panelu do skupiny panelů
Přidání panelu do skupiny panelů

  • Chcete-li změnit uspořádání panelů ve skupině, přetáhněte záložku panelu na nové místo ve skupině.

  • Jestliže chcete odebrat panel ze skupiny, aby byl volně pohyblivý, přetáhněte ho za jeho záložku mimo skupinu.

  • Chcete-li přesunout skupinu, přetáhněte ji za záhlaví (oblast nad záložkami).

Vrstvení plovoucích panelů

Když přetahujete panel mimo ukotvení, ale jinam než do cílové zóny přetažení, panel volně plave. Plovoucí panel lze umístit kdekoli na pracovní ploše. Plovoucí panely nebo skupiny panelů můžete svázat, aby se při přetažení horního titulního pruhu pohybovaly jako jeden celek.

Svázané plovoucí panely
Svázané plovoucí panely

  • Chcete-li svázat plovoucí panely, přetáhněte panel za záložku do cílové zóny přetažení na dolním okraji jiného panelu.

  • Chcete-li změnit pořadí vrstvení, přetáhněte panel za jeho záložku nahoru nebo dolů.

Poznámka:

Záložku musíte uvolnit nad úzkou cílovou zónou přetažení mezi panely, ne nad širokou zónou v jeho záhlaví.

  • Chcete-li odebrat panel nebo skupinu panelů z navrstvení a změnit na volně plovoucí, přetáhněte ven záložku nebo záhlaví.

Změna velikosti panelů

  • Dvakrát klikněte na záložku, chcete-li minimalizovat nebo maximalizovat panel, skupinu panelů nebo svázané panely. Můžete také dvakrát kliknout na oblast záložky (prázdný prostor vedle záložek).

  • Chcete-li změnit velikost panelu, přetáhněte jeho libovolnou stranu. Velikost některých panelů, například panelu Barvy, nelze změnit přetažením.

Sbalení a rozbalení ikon panelů

Panely můžete sbalit do ikon a omezit tím přeplnění pracovní plochy. V některých případech jsou panely sbaleny do ikon již ve výchozí pracovní ploše.

Panely sbalené do ikon
Panely sbalené do ikon

Panely rozbalené z ikon
Panely rozbalené z ikon

  • Chcete-li sbalit nebo rozbalit všechny ikony panelů ve sloupci, klikněte na dvojitou šipku nahoře v ukotvení.

  • Chcete-li rozbalit jednu ikonu panelu, klikněte na ni.

  • Chcete-li změnit ikony panelů tak, aby se zobrazovaly pouze ikony (a nikoli popisky), upravte šířku ukotvení, dokud text nezmizí. Chcete-li text ikony znovu zobrazit, nastavte ukotvení jako širší.

  • Chcete-li sbalit rozbalený panel zpět do ikony, klikněte na jeho záložku, ikonu nebo na dvojitou šipku v záhlaví panelu.

  • Chcete-li přidat plovoucí panel nebo skupinu panelů do ukotvení ikon, přetáhněte ho za záložku nebo titulní pruh. (Panely se automaticky sbalí do ikon, když je přidáte do ukotvení ikon.)
  • Chcete-li přesunout ikonu panelu (nebo skupinu ikon panelů), přetáhněte ikonu. Ikony panelů můžete přetáhnout nahoru nebo dolů v ukotvení, do jiného ukotvení (kde se zobrazí ve stylu panelů tohoto ukotvení) nebo mimo ukotvení (kde se zobrazí jako plovoucí ikony).
Heroimage_search

Aplikace Photoshop nabízí výkonnou vyhledávací funkci, která umožňuje vyhledávat v prvcích uživatelského rozhraní, dokumentech, nápovědě a výukových materiálech, inspirativních datových zdrojích služby Stock a v dalších zdrojích. Všechny tyto zdroje jsou dostupné v jednotném dialogovém okně. Položky můžete vyhledávat ihned po spuštění aplikace Photoshop nebo pokud je otevřený alespoň jeden dokument.

Další informace najdete v části Vyhledávání v aplikaci Photoshop.

Vytváření dokumentů

Při vytváření dokumentu v aplikaci Photoshop nemusíte začínat prázdným plátnem, ale můžete si vybrat některou z mnoha šablon, včetně šablon ze služby Adobe Stock. Tyto šablony zahrnují datové zdroje a ilustrace, které můžete začlenit do svého projektu. Po otevření šablony v aplikaci Photoshop s ní můžete pracovat jako s jakýmkoli jiným dokumentem aplikace Photoshop (.psd).

Kromě šablon můžete k vytvoření dokumentu použít některé z mnoha přednastavení dostupných v aplikaci Photoshop.

Další informace najdete v části Vytváření dokumentů.
 

PS_New Document dialog
Dialog Nový dokument | Šablony ze služby Adobe Stock a prázdná přednastavení

Uložení a přepnutí pracovních ploch

Když uložíte stávající velikosti a polohy panelů jako pojmenovanou pracovní plochu, můžete obnovit tuto pracovní plochu i v případě, že přesunete nebo zavřete některý panel. Názvy uložených pracovních ploch se zobrazí v přepínači pracovní plochy v pruhu Aplikace.

Uložení vlastní pracovní plochy

  1. S pracovní plochou v konfiguraci, kterou chcete uložit, vyberte možnosti Okno > Pracovní plocha > Nová pracovní plocha.

  2. Zadejte název pracovní plochy.

  3. V části Zachytit vyberte jednu nebo více voleb:

    Klávesové zkratky

    Uloží současnou sadu klávesových zkratek (pouze Photoshop).

    Nabídky nebo Přizpůsobení nabídky

    Uloží současnou sadu nabídek.

Zobrazení nebo přepínání mezi pracovními plochami

V přepínači pracovní plochy v pruhu Aplikace vyberte pracovní plochu.

Poznámka:

V aplikaci Photoshop můžete přiřadit k jednotlivým pracovním plochám klávesové zkratky, abyste mezi nimi mohli rychle přecházet.

Odstranění vlastní pracovní plochy

  • V přepínači pracovní plochy v pruhu Aplikace vyberte položku Správa pracovních ploch, vyberte pracovní plochu a klikněte na tlačítko Odstranit.

  • V přepínači pracovní plochy vyberte možnost Odstranit pracovní plochu.

  • Vyberte položky Okna > Pracovní plocha > Odstranit pracovní plochu, vyberte pracovní plochu a klikněte na tlačítko Odstranit.

Obnovení výchozí pracovní plochy

  1. V přepínači pracovních ploch v pruhu aplikace vyberte pracovní plochu Výchozí.

  2. Vyberte příkaz Okna > Pracovní plocha > Obnovit [název plochy].

Obnova uloženého uspořádání pracovní plochy

V aplikaci Photoshop se automaticky zobrazí vaše poslední uspořádání pracovních ploch. Můžete však obnovit původní uložené uspořádání panelů.

  • Pokud chcete obnovit jednotlivé pracovní plochy, klikněte na položky Okno > Pracovní plocha [Název_pracovní_plochy].

  • Chcete-li obnovit všechny pracovní plochy nainstalované spolu s aplikací Photoshop, v předvolbách Uživatelské rozhraní klikněte na tlačítko Obnovit výchozí pracovní plochy.

Poznámka:

Chcete-li změnit pořadí pracovních ploch v pruhu aplikace, přetáhněte je.

Podrobné tipy nástrojů

Zjistit, co dělají nástroje aplikace Photoshop, je nyní ještě jednodušší. Když umístíte ukazatel nad některými nástroji v panelu Nástroje, aplikace Photoshop zobrazí popis a krátké video zobrazující použití nástroje.

Zobrazování podrobných tipů nástrojů můžete zakázat. Pokud tak chcete učinit, zrušte zaškrtnutí možnosti Předvolby > Nástroje > Použít podrobné tipy nástrojů.

v2_q-s-video
Podrobné tipy nástrojů: nástroj pro rychlý výběr
v2_crop-tool-video
Podrobné tipy nástrojů: nástroj Oříznutí

Skryté tipy nástrojů

Když umístíte ukazatel nad většinu nástrojů a voleb, ve výchozím nastavení se v tipech nástrojů zobrazí popisy. Pokud jsou tipy nástrojů vizuálně rušivé, můžete je skrýt.

V předvolbách uživatelského rozhraní zrušte zaškrtnutí políčka Zobrazovat tipy nástrojů.

Poznámka:

V některých dialogových oknech nejsou tipy nástrojů dostupné.

Windows | Podpora monitorů s vysokou hustotou obrazových bodů a škálovatelnost rozhraní podle monitoru

V systému Windows 10 Creators Update a novějších verzích aplikace Photoshop nabízí celou řadu možností pro změnu měřítka uživatelského rozhraní – od 100 % do 400 % v krocích po 25 %. Díky tomuto vylepšení vypadá uživatelské rozhraní aplikace Photoshop ostře a zřetelně bez ohledu na hustotu obrazových bodů monitoru. Aplikace Photoshop automaticky upraví své rozlišení na základě nastavení systému Windows.

Kromě toho můžete upravit škálování na různých monitorech pomocí různých měřítek. Tato flexibilita zajišťuje, že notebook s vysokým rozlišením (HiDPI) bezproblémově spolupracuje se stolním monitorem s nižším rozlišením a naopak. Například jeden z vašich monitorů může mít měřítko 175 %, zatímco jiný monitor může mít měřítko 400 %. Takže si můžete vybrat špičkový 13" notebook s displejem s rozlišením 4k, cenově dostupný model s rozlišením 1080p, případně se připojit ke stolnímu monitoru s rozlišením 8k a přitom stále pracovat v aplikaci Photoshop bez kompromisů.

V systému Windows vyberte Start > Nastavení > Systém > Zobrazení. Nyní v části Měřítko a rozložení vyberte měřítko pro každý používaný displej.

Poznámka:

V systému Windows 10 Creators Update a novějších verzích pro některé komponenty stále platí nastavení Měřítko uživatelského rozhraní aplikace Photoshop (Předvolby > Uživatelské rozhraní > Měřítko uživatelského rozhraní), například pro dialogová okna Informace o souboru a Camera Raw. Ve starších verzích systému Windows tato předvolba platí pro všechny komponenty aplikace Photoshop. Pokud je možnost Měřítko uživatelského rozhraní nastavena na hodnotu Automatické, je měřítko nastaveno na hodnotu, která je nejbližší měřítku operačního systému primárního monitoru – 100 nebo 200.

Používání aplikace Photoshop s panelem Touch Bar na MacBook Pro

Windows | Paleta Modifikační klávesy

Modifier-Keys

Nová paleta Modifikační klávesy umožňuje přístup k často používaným modifikátorům klávesnice – Shift, Ctrl a Alt – v dotykových zařízeních se systémem Windows, jako je například Surface Pro.

• Vyberte položky Okno > Modifikační klávesy.


Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online