Métodos abreviados de teclado de Character Animator

Conozca los métodos abreviados de teclado predeterminados en Adobe Character Animator y descubra cómo personalizarlos.

Versión descargable de métodos abreviados de teclado

Descargue e imprima una versión de la lista completa de métodos abreviados de teclado apta para la impresión.

Descargar

Editor de métodos abreviados de teclado visual

Utilice el editor de métodos abreviados de teclado visual para ver los métodos abreviados asociados a los comandos de menú, las herramientas y otras funcionalidades de la aplicación, y personalice los métodos abreviados de cara a la máxima eficiencia del flujo de trabajo.

Nota: El cuadro de diálogo Métodos abreviados de teclado es solo para las operaciones que la aplicación puede realizar. Los activadores se gestionan en el panel Activadores.

Visualización de los métodos abreviados asignados

Para ver los métodos abreviados de teclado visual, elija Editar > Métodos abreviados de teclado.

  • MacOS: Comando + Mayús + Opción + K
  • Windows: Ctrl + Mayús + Alt + K

El cuadro de diálogo Métodos abreviados de teclado aparece y muestra el diseño del teclado.

Las teclas con métodos abreviados asignados se identifican de color morado. Todos los métodos abreviados son métodos abreviados para toda la aplicación. Para ver el nombre completo del comando y su ubicación en la lista Comando, pase el ratón sobre el método abreviado asignado. La lista Comando muestra todos los comandos que se pueden asignar, agrupados por categoría (funcionalidad o nombre de menú en la aplicación). Puede utilizar el campo de búsqueda situado en la parte superior de la lista para localizar rápidamente los comandos o sus descripciones que coincidan con una palabra específica.

Cuando se selecciona una tecla en el diseño de teclado, todos los comandos que están asignados a la tecla y al resto de las combinaciones de modificador aparecen en la lista Modificadores.

Para exportar una lista de todos los comandos y los métodos abreviados asignados, haga clic en Copiar al portapapeles.

Personalización de métodos abreviados

Para asignar un método abreviado a un comando, realice una de las acciones siguientes:

  • Arrastre el comando desde la lista Comando y suéltelo en la tecla en el diseño de teclado. Opcionalmente, mantenga pulsado uno o varios modificadores mientras suelta el comando en la tecla, para incluir los modificadores en el método abreviado.
  • Haga clic en la columna Método abreviado para el comando en la lista Comando y, a continuación, pulse la tecla (y los modificadores opcionales).

Si utiliza un método abreviado asignado a otro comando, en la parte inferior del cuadro de diálogo aparece un mensaje de advertencia en el que se explica el conflicto, y se anula la asignación del método abreviado del otro comando. Si no es la operación que desea, haga clic en Deshacer.
Se pueden asignar varios métodos abreviados al mismo comando.

Nota: La barra de menús y las informaciones sobre herramientas de estos comandos solo muestran uno de los métodos abreviados asignados.

  • Para eliminar el último método abreviado asignado para un comando, haga clic en Deshacer.
  • Para eliminar un método abreviado asignado a un comando, seleccione el método abreviado en la columna Método abreviado de la lista Comando y, a continuación, haga clic en el botón para cerrar situado junto al método abreviado o haga clic en Borrar.
  • Para eliminar todos los métodos abreviados asignados a un comando, seleccione el comando en la lista Comando y seleccione Borrar.

Nota: No puede anular la asignación del método abreviado del comando Reproducir (Espacio) o asignar Espacio a otro comando. La asignación de un nuevo método abreviado o la eliminación del método abreviado de un comando Previsualizar fotograma, Siguiente fotograma, Retroceder diez fotogramas y Avanzar diez fotogramas cambia la versión no repetitiva (tocar) de estos comandos. La versión repetitiva (mantener la tecla pulsada) permanece asignada al método abreviado original y se muestra en la información sobre herramientas.

Cambio entre conjuntos de métodos abreviados diferentes

Puede guardar conjuntos de métodos abreviados diferentes y cambiar entre ellos según sus preferencias.

  • Para guardar el diseño actual de métodos abreviados como ajuste preestablecido nuevo, haga clic en el botón Guardar como y dé un nombre al ajuste preestablecido.
  • Para eliminar un ajuste preestablecido guardado anteriormente, selecciónelo en el menú Ajuste preestablecido de diseño de teclado y, a continuación, haga clic en el botón Eliminar.
  • Para restaurar el conjunto predeterminado de métodos abreviados, elija Conjunto predeterminado (solo lectura) en el menú Ajuste preestablecido de diseño de teclado.

Referencia de métodos abreviados de teclado

General

Resultado Windows MacOS
No abrir las escenas o las marionetas en sus paneles respectivos al iniciar la aplicación Mantenga pulsada la tecla Mayús inmediatamente después de iniciar la aplicación Mantenga pulsada la tecla Mayús inmediatamente después de iniciar la aplicación
Crear un proyecto en vez de abrir el último proyecto al iniciar la aplicación Mantenga pulsada la tecla Alt justo después de iniciar la aplicación Mantenga pulsada la tecla Opción justo después de iniciar la aplicación
Seleccionar un rango de elementos del proyecto, capas en una marioneta o activadores para una marioneta Seleccione el primer objeto y, a continuación, pulse Mayús y haga clic en el objeto del otro extremo del rango Seleccione el primer objeto y, a continuación, pulse Mayús y haga clic en el objeto del otro extremo del rango
Seleccionar o modificar la selección de varias pistas, tomas o barras de barra de visema o del activador o los fotogramas clave en el panel Cronología, o seleccionar controles en el panel de control del modo Diseño Pulse la tecla Mayús o la tecla Control y hacer clic en los objetos Pulse la tecla Mayús o la tecla Comando y hacer clic en los objetos
Seleccionar una colección de pistas, tomas o barras de  visemas  o del activador o los fotogramas clave en el panel Cronología, o seleccionar controles en el panel de control del modo Diseño Arrastre selección (recuadro) alrededor o a través de los objetos Arrastre selección (recuadro) alrededor o a través de los objetos
Seleccionar todos los elementos del proyecto, las capas de una marioneta, las pistas de la línea de tiempo, los controles en el modo Diseño del panel de controles o las repeticiones para una marioneta  Ctrl + A Comando + A
Anular selección de todos los elementos de proyecto, las capas de una marioneta, las pistas de la línea de tiempo, los controles en el modo Diseño del panel de controles o las repeticiones para una marioneta
Ctrl + Mayús+A Comando + Mayús + A
Cambiar el nombre de elementos del proyecto seleccionado, una capa de una marioneta, un control, un marcador, un activador, un conjunto de intercambio, una pista de la cronología, una repetición, una versión del proyecto o un control de parámetro de comportamiento
Tecla Intro del teclado principal Retorno
Eliminar elementos del proyecto seleccionado, una capa de una marioneta, un control, una pista, una toma, fotogramas clave, un marcador, un activador, un conjunto de intercambio o un control (en el panel de control del modo Diseño)
Suprimir o Retroceso Suprimir
Duplicar capas, pistas, tomas elementos de proyecto seleccionados Ctrl + D Comando + D
División de pistas, tomas o barras de visema o de activadores seleccionados Ctrl + Mayús + D     Comando + Mayús + D
Fusionar (combinar) varias barras de toma de entrada de audio seleccionadas para visemas o varios activadores de barras de toma en una sola barra de tomas
Ctrl+Mayús+E
Comando+Mayús+E
Seleccionar la capa o el elemento de proyecto anterior o siguiente de una marioneta Flecha arriba o Flecha abajo Flecha arriba o Flecha abajo
Ampliar la selección a la capa o el elemento de proyecto anterior o posterior de una marioneta Mayús + Flecha arriba o Mayús + Flecha abajo
Mayús + Flecha arriba o Mayús + Flecha abajo
Seleccionar o anular la selección de capas o elementos de proyecto individuales/no contiguos de una marioneta, o las barras del activador de visemas Ctrl + clic Comando + clic
Abrir el cuadro de diálogo Preferencias Ctrl + K Comando + , (coma)
Abrir el cuadro de diálogo del editor de métodos abreviados de teclado  Ctrl + Mayús + Alt + K Comando + Mayús + Opción + K
Mostrar la ayuda F1 F1
Deshacer Ctrl + Z Comando + Z
Rehacer Ctrl + Mayús + Z Comando + Mayús + Z
Nueva versión del proyecto Ctrl + S Comando + S
Nueva versión del proyecto con nombre personalizado Ctrl + Alt + S  Comando + Opción + S 
Salir Ctrl + Q o Alt + F4 Comando + Q

Proyectos

Resultado

Windows

MacOS

Nuevo proyecto

Ctrl + Alt + N

Comando + Opción + N

Abrir proyecto

Ctrl + O

Comando + O

Guardar proyecto como

Ctrl + Mayús + S

Comando + Mayús + S

Archivos de ilustración y audio

Resultado

Windows

MacOS

Importar archivos al proyecto

Ctrl + I o haga doble clic en un área vacía del panel Proyecto

Comando + I o haga doble clic en un área vacía del panel Proyecto

Agregar los elementos de proyecto seleccionados a una nueva escena

Ctrl + \ (barra invertida) o haga clic en el botón Agregar a nueva escena

Comando + \ (barra invertida) o haga clic en el botón Agregar a nueva escena

Añadir cada elemento de proyecto seleccionado a su nueva escena propia

Pulse Alt y haga clic en el botón Agregar a nueva escena o mantenga pulsada la tecla Alt mientras elige Escena > Agregar a nueva escena

Pulse Opción y haga clic en el botón Agregar a nueva escena o mantenga pulsada la tecla Opción mientras elige Escena > Agregar a nueva escena

Espacios de trabajo y paneles

Resultado Windows MacOS
Cambiar a la pantalla Inicio (espacio de trabajo)
Alt + Mayús+1 Opción + Mayús+1
Cambiar a espacio de trabajo Plataforma
Alt + Mayús+2 Opción + Mayús+2
Cambiar a espacio de trabajo Grabar
Alt + Mayús+3 Opción + Mayús+3
Cambiar a espacio de trabajo Transmisión
Alt + Mayús+4 Opción + Mayús+4
Desplazarse lateralmente por el contenido del panel Escena o Marioneta
Con la tecla Alt pulsada arrastre en el panel, o mantenga pulsada la barra espaciadora o el botón central del ratón mientras arrastra en el panel Marioneta.
Con la tecla Opción pulsada, arrastre en el panel, o mantenga pulsada la barra espaciadora o el botón central del ratón mientras arrastra el panel Marioneta.
Hacer zoom en los contenidos de la escena o en el panel Marioneta Pulse Ctrl + = (igual) o Crtl + - (menos) o Alt/Ctrl y gire la rueda del ratón (o deslice un dedo verticalmente en el trackpad) cuando el cursor se encuentre sobre el panel.
Use Comando + = (igual) o Comando + - (signo menos), o bien Opción y gire la rueda del ratón (o deslice un dedo verticalmente en el trackpad) con el puntero sobre el panel.
Haga zoom en la escena o en la marioneta para ajustarla dentro del área visible del panel Escena o Marioneta
Mayús+/
Mayús+/
Volver a centrar el contenido del panel Escena o Marioneta y establecer el zoom en 100%
Con la tecla Alt pulsada, haga doble clic en el panel Con la tecla Opción pulsada, haga doble clic en el panel
Maximizar o restaurar el panel situado bajo el puntero
` (acento grave) ` (acento grave)
Cerrar el contenido situado más al frente en el panel Escena o Marioneta
Ctrl + W Comando + W

Escenas

Resultado

Windows

MacOS

Crear una escena vacía

Ctrl + N

Comando + N

Actualizar el contenido de la escena, incluyendo el reinicio de las simulaciones

Ctrl + Mayús + R, F5, o haga clic en el botón Actualizar escena del panel Escena

Comando + Mayús + R, F5, o haga clic en el botón Actualizar escena del panel Escena

Restaurar el contenido de la escena, incluyendo el reinicio de las simulaciones y la eliminación de las ilustraciones previamente almacenadas en caché

Con la tecla Alt pulsada, haga clic en el botón Actualizar escena del panel Escena

Con la tecla Opción pulsada, haga clic en el botón Actualizar escena del panel Escena

Crear una cámara de escena nueva

Ctrl + Mayús + Alt + C

Comando + Mayús + Opción + C

Realizar una instantánea de escena

Mayús + F6

Mayús + F6

Mostrar u ocultar la instantánea de escena

F6

F6

Aumentar o reducir la opacidad de la instantánea de escena

Ctrl + Alt + = o Ctrl + Alt + -

Comando + Opción + = o Comando + Opción + -

Marionetas

Resultado Windows MacOS
Crear una marioneta vacía
Ctrl + Mayús+N Comando + Mayús + N
Importar una marioneta de ejemplo desde la pantalla de inicio, y también abrir el archivo de ilustración en Photoshop o Illustrator     Presione Ctrl y haga clic en la marioneta de ejemplo en la pantalla de inicio     Presione Comando y haga clic en la marioneta de ejemplo en la pantalla de inicio    
Agrupar las capas seleccionadas de una Marioneta
Ctrl + G Comando + G
Corregir las ilustraciones de la marioneta seleccionada en la aplicación a la que está asociada (Editar original)
Ctrl + E Comando + E

Busque por (filtre por) las capas, los comportamientos aplicados o las etiquetas en función de sus nombres en el panel Marioneta, por parámetros de comportamiento en el panel Propiedades, por activadores o conjuntos de intercambio en el panel Activadores o por elementos en el panel Proyecto.

Ctrl + F Comando + F
Definir la pose de reposo para una marioneta con seguimiento de cara
Ctrl + P Comando + P
Asignar una tecla de activación de una capa de una marioneta
Haga clic en la columna del activador del panel Marioneta, elija Crear activador y, a continuación, introduzca la tecla en el panel Activadores
Haga clic en la columna del activador del panel Marioneta, elija Crear activador y, a continuación, introduzca la tecla en el panel Activadores
Mostrar las teclas del activador para una marioneta (que usa el comportamiento Activadores) Seleccione la marioneta y, a continuación, abra el panel Activadores (Ventana > Activadores) Seleccione la marioneta y, a continuación, abra el panel Activadores (Ventana > Activadores)
Convertir una capa en una máscara de recorte para las capas situadas por debajo de ella, o liberar una máscara de recorte Ctrl + Alt + G Comando + Opción + G

Copiar un control seleccionado

Ctrl + C

Comando + C

Copiar un control seleccionado y, a continuación, elimiminarlo de la marioneta

Ctrl + X

Comando + X

Pegar un control copiado o cortado en la capa o el grupo seleccionado de una marioneta

Ctrl + V

Comando + V

Forzar el movimiento de un control en el panel Marioneta Mantenga pulsado Mayús mientras comienza a arrastrar el control. Mantenga pulsado Mayús mientras comienza a arrastrar el control.
Empujar controles seleccionados  Use las teclas de flecha y mantenga pulsado Mayús para desplazarse 10 veces la distancia en cuestión, o bien Ctrl para desplazarse 1/10 de la distancia. Use las teclas de flecha y mantenga pulsado Mayús para desplazarse 10 veces la distancia en cuestión, o bien Comando para desplazarse 1/10 de la distancia.

Abandonar un grupo en el panel Marioneta

Ctrl + [

Comando + [

(Ventana emergente de etiquetas) Navegar entre etiquetas (tabulaciones)

Tab o Mayús + Tab

Tab o Mayús + Tab

Characterizer (pantalla Editar estilo)

Resultados Windows MacOS
Vista panorámica de la imagen del estilo (cuando está ampliada)  Mantenga pulsada la barra espaciadora mientras arrastra la imagen.  Mantenga pulsada la barra espaciadora mientras arrastra la imagen. 
Zoom sobre la imagen del estilo  Con la tecla Alt pulsada, gire la rueda del ratón (o deslice un dedo verticalmente en el trackpad) con el puntero sobre la imagen. Con la tecla Opción pulsada, gire la rueda del ratón (o deslice un dedo verticalmente en el trackpad) con el puntero sobre la imagen.

(Edición de puntos) Seleccionar varios puntos de edición

Arrastre la selección (de recuadro) alrededor de los puntos.

Arrastre la selección (de recuadro) alrededor de los puntos.

(Edición de puntos) Seleccionar todos los puntos de edición

Ctrl + A

Comando + A

(Edición de puntos) Añadir puntos de edición a la selección actual

Mantenga pulsado Mayús mientras selecciona los puntos (haciendo clic o seleccionando y arrastrando)

Mantenga pulsado Mayús mientras selecciona los puntos (haciendo clic o seleccionando y arrastrando)

(Edición de puntos) Cambiar la selección de varios puntos de edición

Mantenga pulsado Ctrl mientras selecciona los puntos (haciendo clic o seleccionando y arrastrando)

Mantenga pulsado Comando mientras selecciona los puntos (haciendo clic o seleccionando y arrastrando)

(Edición de puntos) Anular la selección de todos los puntos de edición

Ctrl + Mayús+A

Comando + Mayús + A

(Edición de puntos) Hacer zoom en los puntos de edición seleccionados

Pulse Ctrl y gire la rueda del ratón o deslice el dedo verticalmente en el trackpad.

Pulse Comando y gire la rueda del ratón o deslice el dedo verticalmente en el trackpad.

(Edición de regiones) Ajustar el tamaño del pincel

Gire la rueda del ratón o deslice un dedo verticalmente en el trackpad.

Gire la rueda del ratón o deslice un dedo verticalmente en el trackpad.

(Edición de regiones) Cuentagotas: seleccionar el tipo de pincel por el color de la zona de la imagen.

Haga clic con el botón derecho sobre el color dibujado.

Haga clic con el botón derecho sobre el color dibujado.

Herramientas de marioneta

Resultados Windows MacOS
Activar la herramienta Selección V V
Activar la herramienta Mano H H
Activar la herramienta Mano temporalmente Mantenga pulsada la barra espaciadora Mantenga pulsada la barra espaciadora
Activar la herramienta Acercar Z Z
Activar la herramienta Alejar Alt (si la herramienta Acercar está activa) Opción (si la herramienta Acercar está activa)
Activar la herramienta Control L L
Activar la herramienta de pegado S S
Activar Herramienta de posicionamiento P P
Activar la herramienta Arrastrador S S
Activar la herramienta Colgar D D

Comportamientos

Nota:

Vea los métodos abreviados de Sincronización de labios en la sección Sincronización de labios.

Resultado

Windows

MacOS

Buscar (filtrar) parámetros de comportamiento en función de sus nombres

Ctrl + F

Comando + F 

(Mirada o Cara) Pausar los movimientos de la mirada o la cara

Mantenga pulsada la tecla; (punto y coma)

Mantenga pulsada la tecla; (punto y coma)

(Mirada, Cara o Rotador de la cabeza) Pegar las medidas de la cara de After Effects sobre una marioneta

Ctrl + V

Comando + V

Mirada) Dirigir los ojos en direcciones específicas (cuando la Entrada de teclado está preparada)

Teclas de flechas: hacia arriba o hacia abajo = vertical, hacia la izquierda o hacia la derecha = horizontal, teclas de flechas horizontal + vertical = diagonal

Teclas de flechas: hacia arriba o hacia abajo = vertical, hacia la izquierda o hacia la derecha = horizontal, teclas de flechas horizontal + vertical = diagonal

(Selector de capa) Elegir una capa diferente (cuando la Entrada de teclado está preparada)

Teclas de flechas: Izquierda = capa con número bajo, Derecha = capa con número alto, Arriba = primera capa del rango, Abajo = última capa del rango

Teclas de flechas: Izquierda = capa con número bajo, Derecha = capa con número alto, Arriba = primera capa del rango, Abajo = última capa del rango

(Sincronización de labios) Copiar una toma de sincronización de labios como fotogramas clave de retrazado temporal para usar en After Effects

Haga clic con el botón derecho en la toma de Sincronización de labios y, a continuación, seleccione Copiar visemas para After Effects

Haga clic con el botón derecho en la toma de Sincronización de labios y, a continuación, seleccione Copiar visemas para After Effects

(Partículas) Emitir una única partícula (modo Continuo para Apuntar y disparar o Cañón)

R

R

(Partículas) Eliminar todas las partículas

D

D

(Caminar) Comenzar/parar de caminar (cuando el Inicio se ha establecido en Con las flechas izquierda y derecha)

Flecha izquierda o Flecha derecha

Flecha izquierda o Flecha derecha

Grabación y reproducción

Resultado

Windows

MacOS

Iniciar o detener la grabación

Ctrl + R

Comando + R

Iniciar o detener la reproducción

Barra espaciadora

Barra espaciadora

Grabar una toma de 1 fotograma

Ctrl + 1

Comando + 1

Grabar una toma de 2 fotogramas

Ctrl + 2

Comando + 2

Grabación de una toma con la duración del área de trabajo*

Ctrl + 3 

Comando + 3 

Activar o desactivar todos los comportamientos de una marioneta

Con la tecla Ctrl pulsada, haga clic en cualquier comportamiento Activar del botón Grabar del panel Propiedades

Con la tecla Comando pulsada, haga clic en cualquier comportamiento Activar del botón Grabar del panel Propiedades

Activar o desactivar todas las propiedades registrables de un comportamiento

Con la tecla Ctrl pulsada, haga clic en cualquier parámetro de comportamiento Activar del botón Grabar del panel Propiedades

Con la tecla Comando pulsada, haga clic en cualquier parámetro de comportamiento Activar del botón Grabar del panel Propiedades

Habilitar o deshabilitar todos los comportamientos en una marioneta

Con la tecla Ctrl pulsada, haga clic en el ojo de cualquier comportamiento en el panel Propiedades.

Con la tecla Comando pulsada, haga clic en el ojo de cualquier comportamiento en el panel Propiedades.

* Estos atajos crean tomas para los parámetros armados del comportamiento. Sin embargo, si los activadores o conjuntos de intercambio están seleccionados en el panel Activadores y el panel tiene el enfoque, se crean barras de activador (y las barras de toma para cualquier reproducción asociada a los activadores seleccionados).

Nota:

Los métodos abreviados Grabar toma de 1 fotograma y Grabar toma de 2 fotogramas crean tomas para parámetros de comportamiento preparados. Sin embargo, si los activadores o los conjuntos de intercambio están seleccionados en el panel Activadores y el panel tiene el foco, se crean barras del activador.

Desplazamiento por el tiempo y área de trabajo

Resultado Windows MacOS
Ir al principio de una escena
Inicio Fn + Flecha izquierda
Avanzar un fotograma
Ctrl + Flecha derecha Comando + Flecha derecha
Avanzar 10 fotogramas
Ctrl + Mayús + Flecha derecha Comando + Mayús + Flecha derecha
Retroceder un fotograma
Ctrl + Flecha izquierda Comando + Flecha izquierda
Retroceder 10 fotogramas
Ctrl + Mayús + Flecha izquierda Comando + Mayús + Flecha izquierda
Ir al tiempo interesante anterior (el inicio o final del área de trabajo, la entrada o salida de la pista, la entrada o salida de la toma, un marcador) Alt + Flecha izquierda  Opción + Flecha izquierda 
Ir al tiempo interesante siguiente (el inicio o final del área de trabajo, la entrada o salida de la pista, la entrada o salida de la toma, un marcador) Alt + Flecha derecha Opción + Flecha derecha
Ir al comienzo del área de trabajo Mayús + Inicio Mayús + Inicio
Ir al final del área de trabajo Mayús + Fin Mayús + Fin
Desplazarse a través del tiempo en incrementos de 1 fotograma
Arrastre el cabezal de reproducción Arrastre el cabezal de reproducción
Desplazarse a través del tiempo en incrementos de subfotograma
Con la tecla Ctrl pulsada, arrastre el cabezal de reproducción Con la tecla Comando pulsada, arrastre el cabezal de reproducción
Desplazarse cada vez una “página” hacia la izquierda o hacia la derecha del panel Línea de tiempo
RePág o +AvPág RePág o +AvPág
Desplazarse cada vez menos de una “página” hacia la izquierda o hacia la derecha del panel Línea de tiempo Ctrl + Re Pág o Ctrl + Av Pág Comando + Re Pág o Comando + Av Pág
Desplazarse horizontalmente (en la línea temporal) o verticalmente (entre pistas y tomas)
Con el puntero del ratón sobre el panel de la línea de tiempo, deslice dos dedos horizontal o verticalmente en el trackpad. O bien, en una pantalla táctil, deslice dos dedos horizontal o verticalmente. Como alternativa para desplazarse por la línea de tiempo, pulse Mayús y gire la rueda del ratón o deslice dos dedos verticalmente en el trackpad. Con el puntero del ratón sobre el panel de la línea de tiempo, deslice dos dedos horizontal o verticalmente en el trackpad. O bien, en una pantalla táctil, deslice dos dedos horizontal o verticalmente. Como alternativa para desplazarse por la línea de tiempo, pulse Mayús y gire la rueda del ratón o deslice dos dedos verticalmente en el trackpad.
Hacer zoom en la línea de tiempo Con el puntero del ratón sobre un tiempo específico en el panel de la línea de tiempo, realice un gesto de apertura con los dedos en un trackpad. También puede usar Alt/Ctrl y girar la rueda del ratón o deslizar dos dedos verticalmente en un trackpad. Como alternativa para pantallas táctiles, realice un movimiento de apertura con los dedos sobre un momento específico en el panel de la línea de tiempo. Con el puntero del ratón sobre un tiempo específico en el panel de la línea de tiempo, realice un gesto de apertura con los dedos en un trackpad. También puede usar Opción y girar la rueda del ratón o deslizar dos dedos verticalmente en un trackpad. Como alternativa para pantallas táctiles, realice un movimiento de apertura con los dedos sobre un momento específico en el panel de la línea de tiempo.
Haga zoom en el tiempo para ajustar el contenido del panel Línea de tiempo
\ \
Hacer zoom en el la cronología para ajustar los elementos seleccionados

Mayús+\

Mayús+\

Hacer zoom en el tiempo para que se ajuste al área de trabajo Se puede asignar en el editor de métodos abreviados de teclado: Hacer zoom en la cronología para que se ajuste al área de trabajo Se puede asignar en el editor de métodos abreviados de teclado: Hacer zoom en la cronología para que se ajuste al área de trabajo
Habilitar o deshabilitar el área de trabajo Haga clic en la barra a lo largo de la regla de tiempo situada en la parte superior del panel Línea de tiempo. Haga clic en la barra a lo largo de la regla de tiempo situada en la parte superior del panel Línea de tiempo.
Establecer el inicio del área de trabajo en el cabezal de reproducción Alt + I Opción + I
Establecer el final del área de trabajo en el cabezal de reproducción Alt + O Opción + O
Establecer el área de trabajo para que coincida con las pistas y tomas seleccionadas Alt + / Opción + /
Avanzar (adelantar en el tiempo) el área de trabajo en su duración Ctrl + 4 Comando + 4

Pistas y tomas

Resultado Windows MacOS
Busque (filtre) pistas basadas en sus nombres, o tomas o fotogramas clave basados en su comportamiento o nombres de parámetros

Ctrl + F

Comando + F
Cambiar el estado Ocultar para todas las filas de pista y toma
Ctrl + clic en un botón Ocultar
Comando + clic en un botón Ocultar
Mover las pistas o tomas solucionadas hacia arriba (delante) o hacia abajo (atrás) en el orden de apilamiento
Ctrl + Flecha arriba o Ctrl + Flecha abajo Comando + Flecha arriba o Comando + Flecha abajo
Mover las pistas o tomas seleccionadas a la parte superior (más adelante) o a la parte inferior (más atrás) en el orden de apilamiento
Ctrl+Mayús + Flecha arriba o Ctrl+Mayús + Flecha abajo
Comando + Mayús + Flecha arriba o Comando + Mayús + Flecha abajo
Mostrar varias tomas para cada parámetro de comportamiento en filas independientes o en una única fila
Ctrl + clic en el triángulo desplegable para las tomas de un parámetro
Comando + clic en el triángulo desplegable para las tomas de un parámetro
Mientras arrastra una pista o toma, evite coincidir con los límites o comienzos/finalizaciones de otras pistas o tomas. Mantenga pulsada la tecla Ctrl Mantenga pulsada la tecla Comando
Utilizar el anterior o el siguiente modo de fusión de toma
Ctrl + B o Ctrl + Mayús + B Comando + B o Comando + Mayús + B
Mueva (desplace) las pistas, tomas, barras de activación/visemas que seleccione en el tiempo para alinearse con el tiempo actual (cabezal de reproducción)
[ o ]
[ o ]
Recortar el Punto de entrada de las pistas o tomas seleccionadas hasta el tiempo actual
Alt + [ (corchete izquierdo) o Alt + ] (corchete derecho) Opción + [ (corchete izquierdo) u Opción + ] (corchete derecho)
Copiar tomas seleccionadas, barras de visemas o de activación o fotogramas clave Ctrl + C Comando + C
Copiar tomas seleccionadas, barras de visemas o de activación o fotogramas clave y, a continuación, quitarlas del panel Cronología. Ctrl + X Comando + X
Pegar tomas, barras de activación o visemas o fotogramas clave cortados o copiados previamente en el momento actual (cabezal de reproducción) Ctrl + V Comando + V
Crear un toma de retención desde la toma actual hasta el tiempo actual Ctrl + Mayús + Alt + D Comando + Mayús + Opción + D
Sustituir una pista de marioneta por un elemento de marioneta distinto Seleccione la pista de marioneta en la línea de tiempo y mantenga pulsada la tecla Alt mientras arrastra otra marioneta desde el panel Proyecto al panel Línea de tiempo Seleccione la pista de marioneta en la línea de tiempo y mantenga pulsada la tecla Opción mientras arrastra otra marioneta desde el panel Proyecto al panel Línea de tiempo

Sincronización de labios

Resultado

Windows

MacOS

Añadir un  visema  en cualquier punto temporal

Con la tecla Alt pulsada, haga clic con el botón derecho en el tiempo previsto sobre la fila Visemas en el panel Línea de tiempo y después elija el visema en el menú

Con la tecla Opción pulsada, haga clic con el botón derecho en el tiempo previsto sobre la fila Visemas en el panel Línea de tiempo y después elija el  visema  en el menú

Dividir una barra de  visemas  Barra

Pulse Alt y haga clic en el tiempo de división deseado, o bien coloque el cabezal de reproducción en el tiempo de división deseado por encima de la barra de visema seleccionada y, a continuación, presione Ctrl + Mayús + D

Pulse Opción y haga clic en el tiempo de división deseado, o sitúe el cabezal de reproducción en el tiempo de división deseado por encima de la barra de visema seleccionada y, a continuación, pulse Comando + Mayús + D

Seleccione el
visema  anterior o siguiente, o el periodo de silencio en el tiempo.


Flecha izquierda o Flecha derecha


Flecha izquierda o Flecha derecha

Mover el  visema  seleccionado hacia delante o hacia atrás un fotograma cada vez

Flecha arriba o Flecha abajo

Flecha arriba o Flecha abajo

Cambiar los  visemas  seleccionados a un visema específico 

Primera letra del  visema  (p. ej., A para Ah, E para Eh, W para W-Oo, etc.)

Primera letra del visema  (p. ej., A para Ah, E para Eh, W para W-Oo, etc.)

Dividir el visema  seleccionado por la mitad

/(barra diagonal)

/(barra diagonal)

Copiar toma de sincronización labial al portapapeles del sistema y eliminarla de la marioneta

Ctrl + X

Comando + X

Pegar toma de sincronización de labios en la marioneta

Ctrl + V

Comando + V

Barras del activador en el panel Línea de tiempo

Resultado

Windows

MacOS

Añadir un activador en cualquier punto temporal

Con la tecla Alt pulsada, haga clic con el botón derecho en el tiempo previsto sobre la fila Activadores en el panel Línea de tiempo y después elija el activador del menú

Con la tecla Opción pulsada, haga clic con el botón derecho en el tiempo previsto sobre la fila Activadores en el panel Línea de tiempo y después elija el activador del menú

Elimine la barra del activador y rellene el espacio ampliando el activador adyacente a la izquierda.

Alt + Eliminar

Opción + Eliminar    

Dividir una barra del activador

Con la tecla Alt pulsada, haga clic en el tiempo dividido previstoo sitúe el cabezal de reproducción en el tiempo de división deseado por encima de la barra del activador seleccionada y, a continuación, presione Ctrl + Mayús + D

Pulse Opción y haga clic en el tiempo de división deseado, o sitúe el cabezal de reproducción en el tiempo de división deseado por encima de la barra del activador seleccionada y, a continuación, presione Comando + Mayús + D

Seleccionar la barra del activador anterior o siguiente en el tiempo

Flecha izquierda o Flecha derecha

Flecha izquierda o Flecha derecha

Mover la barra del activador seleccionada hacia delante o hacia atrás un fotograma cada vez

Flecha arriba o Flecha abajo

Flecha arriba o Flecha abajo

Dividir la barra del activador seleccionado por la mitad

/(barra diagonal)

/(barra diagonal)

Fotogramas clave

Resultado Windows MacOS
Seleccionar todos los fotogramas clave para un parámetro de comportamiento Hacer clic en el nombre del parámetro en el área de encabezado del panel Cronología. Hacer clic en el nombre del parámetro en el área de encabezado del panel Cronología.
Definir fotogramas clave seleccionados para facilitar la interpolación F9 F9
Definir fotogramas clave seleccionados para facilitar la interpolación de entrada Mayús + F9 Mayús + F9
Definir fotogramas clave seleccionados para facilitar la interpolación de salida Ctrl + Mayús + F9 Comando + Mayús + F9
Cambiar fotogramas clave seleccionados para que conserven la interpolación Ctrl + Alt + H Comando + Opción + H
Expanda o comprima un grupo de fotogramas clave seleccionados (ampliación del tiempo de fotograma clave)
Mantenga presionada la tecla Alt y arrastre el primer o el último fotograma clave seleccionado hasta la posición de tiempo que desee
Mantenga presionada la tecla Opción y arrastre el primer o el último fotograma clave seleccionado hasta la posición de tiempo que desee
(Editor de curvas) Limitar el movimiento de los fotogramas clave a horizontal o vertical Mantenga pulsada la tecla Mayús después de comenzar a arrastrar un punto de curva seleccionado  Mantenga pulsada la tecla Mayús después de comenzar a arrastrar un punto de curva seleccionado
(Editor de curvas) Restringir los controles de dirección de los fotogramas clave seleccionados a horizontal Presione Mayús y arrastre un control de dirección Presione Mayús y arrastre un control de dirección
(Editor de curvas) Alternar entre direcciones independientes y direcciones coincidentes pero opuestas para los controles de un fotograma clave Mantenga pulsada la tecla Alt y arrastre un control de dirección Presione la tecla Opción y arrastre un control de dirección
(Editor de curva) Mostrar u ocultar los editores de curvas para todos los parámetros de comportamiento de fotogramas clave
Ctrl + clic en el triángulo desplegable de un parámetro de fotograma clave
Comando + clic en el triángulo desplegable de un parámetro de fotograma clave

Marcadores

Resultado

Windows

MacOS

Incorporación de un marcador

* (signo de multiplicación) en el teclado numérico

Control + 8

Agregar un marcador de detención

Mayús + * (tecla de multiplicar) en el teclado numérico

Ctrl + Mayús + 8

Cambiar el nombre de un marcador o de un marcador de detención

Pulse Intro o haga doble clic

Pulse Intro o haga doble clic

Panel Controles

Resultado Windows MacOS

Añadir un control para un activador de marioneta seleccionado

Arrastre el activador del panel de activadores hasta el panel de control

Arrastre el activador del panel de activadores hasta el panel de control

Agregar controles para todos los
activadores de una marioneta
Haga clic en el botón Actualizar diseño
Haga clic en el botón Actualizar diseño
Volver a diseñar los controles
actuales en función del tamaño del panel Controles
Con la tecla Alt pulsada, haga clic en el botón Actualizar diseño
Con la tecla Opción pulsada, haga clic en el botón Actualizar diseño
Al arrastrar
un control, evite ajustarlo al diseño de cuadrícula (modo Diseño)
Mantenga pulsada la tecla Ctrl

Mantenga pulsada la tecla Comando
Realizar una panorámica de los contenidos del panel (modo Diseño)  Mantenga pulsada la tecla Alt o el botón medio del ratón mientras arrastra el panel, o bien haga girar la rueda del ratón para desplazarse verticalmente o mantenga pulsada la tecla Mayús mientras gira la rueda para desplazarse horizontalmente Mantenga pulsada la tecla Opción o el botón medio del ratón mientras arrastra el panel, o bien haga girar la rueda del ratón para desplazarse verticalmente o mantenga pulsada la tecla Mayús mientras gira la rueda para desplazarse horizontalmente
Asignar una tecla
a un control de activador seleccionado (modo Diseño)
Pulse la tecla o introduzca la tecla
para el activador en el panel Activadores
Pulse la tecla  o introduzca la tecla para el activador en el panel Activadores
Asignar una nota MIDI
al control del activador seleccionado (modo Diseño)
Pulse la nota en el dispositivo MIDI; también puede hacer eso mientras el cursor está en el campo de nota MIDI del panel Activadores Pulse la nota en el dispositivo MIDI; también puede hacer eso mientras el cursor está en el campo de nota MIDI del panel Activadores
Asignar un mando o atenuador MIDI a un
control de parámetro de comportamiento seleccionado (modo Diseño)

Mover el mando o atenuador
Mover el mando o atenuador
Cambiar rápidamente del modo Diseño al modo Realizar Haga doble clic fuera de cualquier control en el panel Haga doble clic fuera de cualquier control en el panel

Cambiar rápidamente del modo Diseño al modo Realizar*

Tab o Mayús + Tab

Tab o Mayús + Tab

* Puede asignar otro método abreviado para cambiar rápidamente entre los modos Diseño y Realizar. En el editor de métodos abreviados de teclado, busque en la categoría Ventana el comando Cambiar el modo de diseño del panel Controles.

Exportación

Resultado

Windows

MacOS

Exportar escena en forma de vídeo con Adobe Media Encoder

Ctrl + M

Comando + M

Exportar escena en forma de secuencia de archivos PNG con audio en formato WAV

Ctrl + Alt + M

Comando + Opción + M

Transmisión en directo

Resultado

Windows

MacOS

Activar o desactivar transmisión en directo

Haga clic el botón Transmitir en directo en el panel Escena

Haga clic el botón Transmitir en directo en el panel Escena

Cambiar los dispositivos activos para la transmisión en directo

Con la tecla Ctrl pulsada, haga clic en el botón el botón Transmitir en directo en el panel Escena

Con la tecla Comando pulsada, haga clic en el botón el botón Transmitir en directo en el panel Escena

Logotipo de Adobe

Inicia sesión en tu cuenta