Las marionetas son los objetos o caracteres que se crean desde una ilustración de Photoshop o Illustrator, y son el elemento que el usuario controla para crear una actuación. Puede cambiar a Photoshop o Illustrator en cualquier momento a fin de hacer cambios en las ilustraciones o utilizar el etiquetado en Character Animator para controlar el comportamiento.

Una marioneta tiene capas, algunas de las cuales son grupos. Las capas que tienen flechas de giro hacia abajo se denominan grupos. Puede seleccionar capas para modificar sus propiedades, montar una marioneta a partir de distintas partes en el panel Proyecto (incluidas partes de múltiples marionetas o archivos de ilustración), cambiar el orden y la posición de las capas y ocultar o mostrar capas.

Puede crear una marioneta a partir de un archivo de ilustración bien estructurado o empezando con una marioneta en blanco y creándola a partir de piezas de otras marionetas o archivos de ilustración importados. También puede duplicar una marioneta para crear una versión diferente para el trabajo adicional.

A continuación, puede seleccionar capas y controles y asignarles etiquetas para controlar su comportamiento. Para obtener información acerca de la asignación de etiquetas, consulte Preparar ilustraciones.

Characterizer, con la tecnología de Adobe Sensei, genera una marioneta de Character Animator en cuestión de segundos. Para generar marionetas, se utiliza la imagen capturada mediante la cámara web del usuario y cualquier elemento gráfico de referencia. Para obtener más información, consulte Creación de marionetas con Characterizer.

Crear una marioneta en Character Animator a partir de una ilustración

Para crear una marioneta a partir de un archivo PSD o AI:
  1. Elija Archivo > Importar (Cmd/Ctrl + I).

  2. Seleccione uno o más archivos .psd o .ai y, a continuación, haga clic en Abrir.

    Para cada archivo de ilustración que haya seleccionado, se creará una marioneta (con el nombre del archivo de ilustración) en el panel Proyecto.

Crear una marioneta a partir de una plantilla

Para crear una marioneta a partir de una plantilla PSD o de un archivo AI, use el vínculo de marioneta Chloe en el espacio de trabajo de inicio. Una copia del archivo de plantilla PSD o AI se copia en la carpeta del proyecto, se importa al proyecto y se agrega a una escena nueva, y el archivo PSD o AI se abre en Photoshop o Illustrator para realizar cambios. Tras guardar los cambios en el archivo, vuelva a Character Animator. La marioneta se actualiza para coincidir.

Crear una marioneta vacía

Para crear una marioneta vacía, elija Marioneta > Nueva marioneta vacía y luego asigne un nombre al elemento de marioneta.

Nota:

Una marioneta vacía no tiene ningún comportamiento predeterminado aplicado.

Duplicar una marioneta

Para duplicar una marioneta, selecciónela y elija Editar > Duplicar (Cmd/Ctrl + D).

El duplicado de un elemento de la marioneta en el panel Proyecto realiza una copia independiente de todos los grupos y las capas de la marioneta. Esto le permite evitar que los cambios que se apliquen a una marioneta afecten a la marioneta duplicada.

Compartir una marioneta

Puede compartir una marioneta con otros usuarios de Character Animator exportando la marioneta como archivo .puppet. El archivo de marioneta es un archivo listo para importar e independiente que incluye todas las ilustraciones asociadas a la marioneta.

  1. En el panel Proyecto, seleccione o abra la marioneta.

  2. Elija Archivo > Exportar > Marioneta y asigne un nombre al archivo .puppet.

  3. Envíe el archivo .puppet al otro usuario mediante un vínculo compartido o cualquier otro método de distribución.

  4. Para abrir una marioneta compartida, importe el archivo .puppet mediante Archivo > Importar o arrastrándolo hasta el panel Proyecto.

    Nota:

    • Puede volver a vincular la marioneta a una instancia compartida de la ilustración.
    • Los cambios realizados en una marioneta cuando está seleccionada en la línea de tiempo o las tomas grabadas para una pista de marioneta no se incluyen en el archivo .puppet.
    • Los comportamientos que se encuentran en la marioneta importada se actualizarán para utilizar versiones de los comportamientos que estén disponibles en el proyecto actual.

Marionetas de ciclo

Cree una marioneta con ciclos habilitados a partir de una secuencia de imágenes (en formato PNG) que desee utilizar con el comportamiento Capas de ciclo. Este comportamiento muestra cada una de las capas de la marioneta para que puedan ser útiles de cara a repetir un patrón.

Crear una marioneta de ciclo

  1. Abra una marioneta en el panel Marioneta y haga clic en Agregar ciclo o elija Archivo > Importar ciclo

  2. Si está creando la marioneta de ciclo mediante la opción Agregar ciclo, elija un archivo PNG o JPEG de la secuencia.

    Nota:

    Las secuencias son archivos PNG con el mismo nombre base y un sufijo numérico, como Flap001.png, Flap002.png, y así sucesivamente.

    Se crea una marioneta con capas de ciclo aplicadas en el panel Proyecto y se le asigna el nombre pertinente según la secuencia PNG o JPEG. A continuación, se agrega encima de la capa seleccionada actualmente en el panel Marioneta.

  3. Si está creando la marioneta de ciclo mediante la opción Importar ciclo PNG, arrastre la marioneta de ciclo creada desde el panel Proyecto a la marioneta del panel Marioneta.

    Nota:

    • Las marionetas de ciclo se crean con el comando de menú Importar ciclo y tienen el parámetro Iniciar del comportamiento Capas de ciclo establecido en Inmediatamente para que se muestre automáticamente el ciclo al agregar una marioneta a una escena. 
    • Las marionetas de ciclo creadas con el botón Agregar ciclo tienen el parámetro Iniciar establecido en Cuando se activa, lo que resulta útil si el ciclo va a activarse presionando una tecla.
    • De forma predeterminada, todas las capas de la marioneta de ciclo excepto la primera están desactivadas y todas las capas se establecen en Ocultar las demás del grupo de modo que, al hacer clic en el icono de ojo de una capa, se ocultará automáticamente la capa mostrada anteriormente.

Colocación de marionetas en una escena

Para ver y controlar una marioneta, primero colóquela en una escena. Puede colocar varias marionetas en una escena.

Para colocar una marioneta en una escena, realice una de las acciones siguientes:

  • Seleccione la marioneta en el panel Proyecto y, a continuación, haga clic en Agregar a la nueva escena o bien elija Objeto > Agregar a la nueva escena.
  • Arrastre la marioneta desde el panel Proyecto a la escena que tenga abierta en el panel Escena o Línea de tiempo.
  • Si los paneles Escena y Línea de tiempo están vacíos (es decir, no hay ninguna escena abierta), la marioneta arrastrada se agrega a una escena nueva.
  • Arrastre la marioneta a una escena existente del panel Proyecto.

La marioneta aparece en la escena, y en el panel Línea de tiempo se muestra y se selecciona un elemento de pista para la marioneta. Mediante este elemento de pista, puede ajustar parámetros específicos para esta instancia de la marioneta.

Nota: Las marionetas importadas se colocan en el centro de la escena de forma predeterminada. Utilice la opción Transformar comportamiento para recolocar una marioneta en la escena.

Edición de la ilustración original de una marioneta

La ilustración asociada a una marioneta se puede actualizar sin necesidad de volver a crear desde cero una marioneta ni ninguno de los comportamientos o cambios en los parámetros de comportamiento aplicados.

Para editar la ilustración de la marioneta, siga estos pasos:

  1. Seleccione la marioneta en el panel Proyecto o la capa de la marioneta en el panel Marioneta y, a continuación, elija Editar > Editar original (Cmd/Ctrl+E). Si tiene abierto el archivo de la marioneta en Photoshop o Illustrator, puede ir directamente y editar los archivos desde allí, y los cambios se sincronizarán automáticamente. Se iniciará la aplicación asociada de forma predeterminada con la ilustración de la marioneta (por ejemplo, Photoshop para los archivos .psd e Illustrator para los archivos .ai). Abra la ilustración.

  2. Modifique la ilustración como desee y guarde los cambios. Es importante guardar los cambios realizados en los archivos de la ilustración para que estos se apliquen también en Character Animator.

  3. Vuelva a Character Animator. El archivo modificado debe detectarse y actualizarse automáticamente.

  4. Si Character Animator no detecta la ilustración actualizada, espere unos segundos.

Vídeo: Creación de una marioneta desde cero

Vídeo: Creación de una marioneta desde cero
Dave Werner

Nota: el vídeo tutorial Crear una marioneta desde cero le ayudará a aprender a crear una marioneta desde cero en Photoshop y verla cobrar vida en Adobe Character Animator.

Cuando se selecciona una marioneta en el panel Proyecto o se abre en el panel Marioneta, la sección Marioneta del panel Propiedades muestra la ruta de acceso de la ilustración de origen y la información sobre herramientas muestra la ruta de acceso completa. Si el archivo de ilustración no se encuentra, el nombre del archivo aparecerá en amarillo, con el prefijo Falta en la información en pantalla.

Para volver a vincular o sustituir la ilustración de origen, haga clic en el nombre del archivo en el panel Propiedades y, a continuación, seleccione el archivo de ilustración que desee utilizar.

Sustitución de la marioneta de origen en una pista de marioneta

Puede actualizar o sustituir una marioneta en una línea de tiempo, incluso después de grabar tomas para la marioneta. Esto le permite conservar las grabaciones existentes y a la vez añadir el contenido nuevo a una marioneta, siempre que se conserve la estructura general de la marioneta.

Para sustituir la marioneta de origen de una pista de marioneta, realice una de las acciones siguientes:

  • Seleccione la pista de marioneta en la línea de tiempo. A continuación, mantenga pulsada la tecla Opción (Mac) o Alt (Windows) mientras arrastra la marioneta sobre la pista de marioneta seleccionada en el panel Línea de tiempo.
  • Seleccione la marioneta de sustitución en el panel Proyecto. A continuación, haga clic con el botón derecho en el área de encabezado de la pista (lado izquierdo) de la pista de marioneta y elija Sustituir por la marioneta seleccionada en panel Proyecto.

Se eliminará cualquier toma grabada para las partes de la marioneta de origen que ya no existan en la marioneta de sustitución.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea