Perfeccionamiento del rendimiento grabado

Descubra todo lo que necesita saber sobre la perfeccionamiento del rendimiento de sus funciones libres de trabajo, incluidas las funcionalidades del área de trabajo de la cronología.

Ajuste de la temporización y reordenamiento del contenido de escenas

Puede cambiar la temporización y el orden de las marionetas, las tomas grabadas y el audio para ajustar su trabajo. Las marionetas y el audio aparecen como elementos de pista (barras más grandes), mientras que las tomas grabadas aparecen como barras más cortas debajo de elementos de pista de marioneta. También puede acercar o alejar la línea de tiempo para acceder más fácilmente a las barras de pistas u obtener una visión general temporal de la escena.

Al ampliar la imagen en la duración de un fotograma de tiempo en el panel Línea de tiempo, el centro horizontal del fotograma aparece con una línea de puntos para indicar el tiempo exacto del elemento de pista o toma que se está mostrando.

Arrastre el regulador de zoom de la línea de tiempo o haga clic en los botones Acercar zoom de la línea de tiempo, Alejar zoom de la línea de tiempo o Utilizar el zoom de la línea de tiempo para ajustarlo a toda la escena, situados en la esquina inferior derecha del panel Línea de tiempo. Los botones tienen métodos abreviados de teclado (“-”, “=” y “\”).

Desplazamiento por la línea de tiempo tras acercarla

Utilice la barra de desplazamiento horizontal situada debajo de la región de desplazamiento del panel “Línea de tiempo” o deslice el dedo horizontalmente por el panel táctil.

Desplazamiento por la pila de pistas de marioneta y audio

Utilice la barra de desplazamiento vertical o deslice el dedo verticalmente por el panel táctil.

Selección o anulación de la selección de elementos de pista

  • Haga clic en el nombre de la pista (de una marioneta) o en la barra del elemento de pista para seleccionarla. 
    Seleccione el elemento de pista de una marioneta para modificar los valores de los parámetros de comportamiento de la instancia de la marioneta en la escena y sustituir los valores de su definición de origen (principal).
  • Al seleccionar una pista de marioneta, la marioneta se prepara automáticamente para grabar.
  • Para cambiar la selección de una marioneta, pulse la tecla Mayús y haga clic, o pulse la tecla Cmd/Ctrl y haga clic, en el elemento de pista de la marioneta o el nombre de la pista (encabezado de la pista en el lado izquierdo del panel). Cambiar la selección permite seleccionar varias marionetas a la vez.
  • Para anular la selección de todo el contenido, haga clic fuera de cualquier barra de elemento de pista.

Selección jerárquica

Los elementos de pista seleccionados se muestran de color azul sólido en el panel Línea de tiempo. Cuando se selecciona una barra de proyección o toma de una marioneta (tanto si se selecciona directamente como si se selecciona después de grabar tomas), la barra se vuelve de color azul sólido. La pista de marioneta se resalta en azul para indicar que se ha seleccionado algo en la jerarquía de la marioneta. Esta selección jerárquica también permite que los parámetros de comportamiento de la marioneta estén visibles en el panel Propiedades y se modifiquen inmediatamente después de ajustar tomas.

Selección o anulación de la selección de tomas

  • Haga clic en una toma para seleccionarla junto a otras tomas capturadas durante el mismo pase de grabación. Estas tomas están vinculadas  de forma predeterminada  y se pueden arrastrar y recortar a la vez.
  • Haga clic en una toma mientras presiona Mayús o Comando/Ctrl para alternar la selección de tomas vinculadas.
Cuando se graban varios parámetros a la vez, las tomas se vinculan. De forma predeterminada, al seleccionar una toma, no se seleccionan ni se ven afectadas sus tomas vinculadas, pero pueden gestionarse todas las tomas vinculadas al mismo tiempo haciendo clic en el comando Selección vinculada del menú Línea de tiempo. Cuando se selecciona una toma, la sección correspondiente de la barra de resumen (situada a lo largo de la parte inferior de un elemento de pista de marioneta) aparece resaltada de color azul, lo cual indica que el elemento de pista está contraído y no pueden verse las barras de la toma.

División de elementos de pista y tomas

Para acortar una toma o elemento de pista de audio o marioneta, divídalos en el cabezal de reproducción (tiempo actual). Esta operación básicamente duplica la selección y recorta las barras originales y las nuevas.

Para dividir elementos de pista o tomas:

  1. Seleccione los elementos y coloque el cabezal de reproducción en el tiempo de división.
  2. Seleccione Editar > Dividir (Mayús + Comando/Ctrl + D).

Duplicado de elementos de pista y tomas

Cree una copia de un elemento de pista o una toma para utilizarla más tarde.

Para duplicar elementos de pista o tomas:

  1. Seleccione los elementos o las tomas.
  2. Seleccione Editar > Duplicar (Comando/Ctrl + D).

Ajuste de la temporización de un elemento de pista o una toma

Al ampliar la barra de una toma por cualquiera de los dos extremos, se conservan los valores grabados de la toma antes del punto “In” original y después del punto “Out” original de dicha toma.

  • Para desplazarlo en el tiempo, arrastre la parte central de la barra horizontalmente.
  • Para recortar su tiempo inicial o final, arrastre el extremo izquierdo o derecho de la barra.
Nota:

Si divide una toma, ampliar desde el punto de división solo sirve para mostrar la parte recortada.

Anulación del ajuste a los bordes para aumentar el control

Mantenga pulsada la tecla Comando/Ctrl mientras arrastra el elemento de pista o la barra de toma.

Mover la selección al cabezal de reproducción

Cambie las pistas, tomas, barras de disparo/visema o fotogramas clave que seleccione en el tiempo para alinearlas con el cabezal de reproducción, utilizando los comandos Cronología > Mover selección a cabezal de reproducción ([) o Cronología > Mover selección a cabezal de reproducción (]).

Reordenación de una pista

Para reordenar una pista, por ejemplo para cambiar el orden de representación de una marioneta, seleccione la pista y elija Línea de tiempo > Organizar > Mover arriba o Mover abajo, o bien presione Comando + Flecha arriba/abajo o Ctrl + Flecha arriba/abajo.

Volver a ajustar pistas y tomas seleccionadas

Para volver a ajustar las pistas o tomas seleccionadas al principio o al final de la pila de componentes, utilice los comandos del menú Cronología > Ajustar > Mover al principio o Mover al final

Eliminación de un elemento de pista

Seleccione un elemento de pista y elija Editar > Eliminar o presione Suprimir o la barra espaciadora. Al eliminar un elemento de pista de audio, no se elimina su pista.

Mover tomas

Puede mover las tomas seleccionadas del mismo parámetro hacia arriba o hacia abajo mediante los comandos Línea de tiempo > Mover hacia arriba o Mover hacia abajo. Los comandos también se pueden utilizar para las pistas seleccionadas.

Fusionar tomas

Combine varias tomas de sincronización labial o activadores seleccionadas en una sola barra de tomas de visema o activadores para unificar la sincronización de los labios o las grabaciones con activadores de forma que no ocupen tanto espacio vertical en la cronología. Para combinarlas, seleccione el comando de menú Cronología > Combinar tomas.

Secuenciar tomas

Para organizar las tomas seleccionadas de un parámetro secuencialmente en la cronología, seleccione Cronología > Secuenciar tomas. En el cuadro de diálogo Secuenciar tomas, realice una de las acciones siguientes:

  • Para ajustar las tomas de principio a fin, deje la opción Superponer sin seleccionar.
  • Para superponer tomas, seleccione Superponer e introduzca un valor de fotogramas para establecer el punto en el que se creará la superposición.

Contraer o expandir todas las tomas o fotogramas clave en una pista

Al contraer las pistas de la cronología y los fotogramas clave de una pista, puede ver otros fotogramas clave y pistas de la cronología y no tendrá la necesidad de desplazarse verticalmente para explorar. Utilice Comando+clic (macOS) / Ctrl+clic (Windows) en un triángulo informativo del comportamiento de un parámetro en la cronología para expandir o contraer todas las tomas o fotogramas clave de esa pista. 

Botones Ocultar y Ocultar capa

Muestre u oculte filas individuales en la cronología seleccionando el botón Ocultar y, después, active el botón Ocultar capa junto al campo de texto del filtro de búsqueda. Pulse Comando y haga clic (macOS) o pulse la tecla Ctrl (Windows) y haga clic en el botón Ocultar para cambiar el estado oculto de todas las filas.

Botones Ocultar y Ocultar capa

Eliminación de una toma

Seleccione la barra de la toma y presione Suprimir, o bien elija Editar > Eliminar.

  • Para eliminar las tomas de una marioneta, seleccione todas las tomas y pulse la tecla Supr.
  • Para eliminar la pista de marioneta, presione Supr después de que se hayan eliminado las tomas y de que la selección esté en la pista de marioneta.

Fusión de actuaciones

Las actuaciones pueden fusionarse al inicio y al final de una toma para realizar una transición fluida entre la apariencia predeterminada de una marioneta y sus actuaciones grabadas. También es posible personalizar la duración de las fusiones o definir rápidamente una duración predeterminada.

Fusión de la toma de un parámetro de comportamiento

1. Expanda la marioneta y la barra de proyección que contiene una toma que puede fusionarse. 

Pueden fusionarse las tomas siguientes:

  • Parámetros numéricos, como “Intensidad del viento” de “Colgar” o “Escala” de “Transformar”
  • Parámetros de ángulo, como “Rotación” de “Transformar”
  • Parámetro Entrada de cámara de Cara
  • Parámetro “Entrada de ratón y dispositivo táctil” de “Arrastrador”

2. Realice una de las acciones siguientes:

  • Para utilizar una duración de fusión personalizada, arrastre hacia dentro el cuadrado pequeño situado en cualquiera de las dos esquinas superiores de la barra de la toma; al situarlo sobre el cuadrado, el cursor se convierte en un dedo con flechas a ambos lados. Cuanto más lejos lo arrastre del borde de la barra, más gradualmente podrá acceder a la actuación grabada o salir de esta.
  • Para utilizar una duración de fusión predeterminada (medio segundo), seleccione la barra de proyección o toma y, a continuación, elija el submenú Línea de tiempo > Fusionar toma. Puede mezclar solo el lado entrante (Fusionar) o el lado saliente (Difuminar) de la toma, o bien ambos lados (Fusionar y difuminar). Para personalizar aún más la duración, arrastre los cuadrados pequeños.
  • Para completar un ciclo con las duraciones de fusión predeterminadas disponibles, elija Línea de tiempo > Fusionar toma > Fusión siguiente (Comando/Ctrl + B) o Fusión anterior (Mayús + Comando/Ctrl + B).

Al recortar una toma, la duración de fusiones del lado entrante (parte izquierda) y el lado saliente (parte derecha) no cambia, a menos que la duración de la barra de la toma sea menor que la de las fusiones.

Nota:

Los comandos de Línea de tiempo > Fusionar toma  establecen  una duración predeterminada para mezclas entrantes y salientes ,  pero no establecen la entrada en un tipo específico de curva. El valor predeterminado es Suavizar entrada y salida.

Para establecer la curva de entrada de fusión:

1. Haga clic con el botón derecho sobre la fusión entrante y, a continuación, elija Fusionar curva, sobre la fusión de salida y, a continuación, elija Difuminar curva o haga clic con el botón derecho en el centro de la barra de la toma y, a continuación, elija Fusionar.

2. Seleccione un tipo de fusión en el submenú: Ausencia de fusión (curva lineal), Suavizar entrada (suavizar la entrada en la fusión), Suavizar salida (suavizar la salida de la fusión) o Suavizar entrada y salida (suavizar ambos extremos de la fusión).

Eliminación de la fusión de una toma

Realice una de las acciones siguientes:

  • Elija Línea de tiempo > Fusionar toma > Eliminar fusión.
  • Arrastre el cuadrado pequeño hacia los bordes de la barra de la toma.

Mostrar u ocultar tomas grabadas de una marioneta

Para mostrar u ocultar las grabaciones de la marioneta, haga clic en el triángulo desplegable que encontrará junto al nombre de la marioneta en el encabezado del panel Cronología. Cada parámetro de comportamiento grabado aparece como una barra de proyección independiente que describe las tomas que contiene. Si no aparecen barras de proyección debajo del elemento de pista de una marioneta, compruebe que ha preparado al menos un parámetro de comportamiento para grabar y que se ha seleccionado o preparado la pista antes de la grabación.

Puede modificar todas las tomas de un parámetro desde su barra de proyección o realizar ajustes más precisos en tomas concretas haciendo clic en el triángulo desplegable de la barra de proyección.

Nota:

Si se ha grabado más de una toma para un parámetro, se utiliza siempre la barra de toma situada más arriba y se ignora (y se muestra sin color, como sombreada) la información de barras de tomas inferiores. Los puntos de transición entre tomas de un parámetro se indican mediante una línea vertical en la barra de proyección del parámetro.

Para empezar al principio de la escena

haga clic en el botón Ir al principio o pulse Inicio.

Contraer la vista de las tomas de un parámetro

Vista contraída de las tomas
Vista contraída de las tomas

Al contraer las tomas en una única fila, puede hacer clic en varias partes para seleccionar cada barra de tomas. Al seleccionar una barra de tomas, esta muestra información sobre la toma, las curvas de fusión son visibles y los controladores de fusión se pueden ajustar.

Grabación de un comportamiento en grupos de tomas

Los grupos de tomas permiten agrupar varias actuaciones para un controlador concreto, sin que se vean afectadas las actuaciones de otros controladores que arrastre. El comportamiento “Arrastrador” graba cada controlador arrastrable que mueva como grupo de tomas independiente. Si agrupa las tomas de “Arrastrador” por controladores arrastrados, no será necesario utilizar varios comportamientos “Arrastrador” para capturar varios controladores arrastrados. En el panel “Línea de tiempo” se muestran las tomas de cada comportamiento “Arrastrador” agrupadas por nombre de control como “Control (nombre del control)”.

Línea de tiempo: navegación del área de trabajo y operaciones

Una línea de tiempo de una escena tiene una área de trabajo que puede activar para aislar operaciones en un intervalo de fotogramas de una escena. Puede activar el área de trabajo cuando la necesite y desactivarla cuando ya no la necesite.

Para activar o desactivar el área de trabajo, siga estos pasos:

  • Haga clic en la barra del área de trabajo, en la parte superior de la regla de tiempo o seleccione el comando Activar área de trabajo en el menú Línea de tiempo o el menú Contexto sobre la barra del área de trabajo. 
  • Arrastrar cualquier parte de una barra de área de trabajo desactivada la activa.
A) Área de trabajo desactivada B) Área de trabajo activada
A) Área de trabajo desactivada B) Área de trabajo activada

Cuando está activada, el área de trabajo es una barra gris claro y su intervalo de tiempo se resalta en el área de la pista. Cuando está desactivada, la barra de área de trabajo es de un color gris más oscuro.

Establecer el área de trabajo

Para cambiar el tiempo inicial o final para el área de trabajo, realice una de las acciones siguientes:

Definir inicio de área de trabajo en el Cabezal de reproducción coloca el inicio del área de trabajo al principio (izquierda) del fotograma en el que se encuentre el cabezal de reproducción, si este no está alineado con un marco de fotogramas.

Definir el final de área de trabajo en el Cabezal de reproducción coloca el final del área de trabajo al final (derecha) del fotograma en el que se encuentra el cabezal de reproducción, si este no está alineado con un marco de fotogramas.

• Sitúe el cabezal de reproducción en el fotograma concreto en el tiempo y, a continuación, elija Establecer inicio de área de trabajo en el cabezal de reproducción (Opción/Alt + I) o Establecer el final de área de trabajo en el cabezal de reproducción (Opción/Alt + O) en el menú Línea de tiempo o en el menú contextual de la barra del área de trabajo.

Nota: No se puede configurar la hora de inicio después del final del  área de trabajo  o viceversa.

Para definir el área de trabajo para que coincida con las barras seleccionadas de pista o de toma:

Elija Establecer área de trabajo en la Selección (Opción/Alt +/) en el menú Línea de tiempo o el menú contextual por encima de la barra del área de trabajo. El área de trabajo cubrirá los primeros y últimos tiempos de la selección.

Para desplazar el área de trabajo en el tiempo, haga lo siguiente:

Arrastre el medio de barra de área de trabajo horizontalmente. Al arrastrar los bordes o el centro de la barra del área de trabajo, se moverán el principio y el final de la barra de área de trabajo a los bordes de las barras de pista de marionetas, barras de toma y marcadores. Del mismo modo, arrastrar los bordes de las barras de pista de marionetas, barras de toma o marcadores, hará que se ajusten al principio o al final de la barra del área de trabajo.

Establecer selección de área de trabajo

Coloca el inicio y el final del área de trabajo en los marcos de fotogramas más cercanos que rodean la selección.

Ir al final del área de trabajo

Coloca el cabezal de reproducción al principio del último fotograma del área de trabajo, en lugar de al final del último fotograma.

Recortar hasta el cabezal de reproducción

Recorta la pista o toma hasta el final del fotograma en el que se sitúe el cabezal de reproducción. De este modo, el contenido de la pista o la toma seguirá visible en el cabezal de reproducción.

Asimismo, la reproducción empezará en el fotograma en el que se encuentra el cabezal de reproducción. Por ello, si el cabezal de reproducción se sitúa en el borde derecho del área de trabajo, la reproducción no volverá al inicio del área de trabajo.

Ir al inicio o al final del área de trabajo

Para saltar al principio o al final del área de trabajo, haga lo siguiente:

  • Haga clic con el botón derecho sobre la barra de área de trabajo y, a continuación, elija Ir al inicio del área de trabajo o Ir al final del área de trabajo en el menú contextual.
  • Utilice el atajo de teclado Opción/Alt + Flecha izquierda y Opción/Alt + Flecha derecha.

Editar tomas seleccionadas mediante el área de trabajo

Cuando el área de trabajo está activada, puede realizar las siguientes modificaciones:

  • Para eliminar el segmento de tomas seleccionadas dentro del área de trabajo, elija Línea de tiempo > Borrar para dejar un espacio (no hay grabaciones en el área de trabajo) o Línea de tiempo > Eliminar onda para cerrar el espacio desplazando las tomas seleccionadas originalmente tras el área de trabajo hasta el inicio del área de trabajo.
A) Antes B) Borrar C) Eliminar ondulación
A) Antes B) Borrar C) Eliminar ondulación

  • Para insertar un espacio de tiempo en la duración del área de trabajo para las tomas seleccionadas, elija Línea de tiempo > Insertar hora.
A) Antes B) Insertar hora
A) Antes B) Insertar hora

Los comandos Borrar, Eliminar ondulación e Insertar hora también están disponibles en el menú contextual por encima de la barra del área de trabajo.

Reproducción en bucle dentro del área de trabajo

Cuando el área de trabajo está activada, la reproducción de la escena se reproducirá automáticamente en bucle dentro del área de trabajo. La reproducción se iniciará en el del cabezal de reproducción , y se reproducirá cuando este legue al final del área de trabajo. Si el cabezal de reproducción está después del área de trabajo, la reproducción no entrará en bucle.

Tomas de grabación en el área de trabajo

Cuando el área de trabajo esté activa, mediante el comando Línea de tiempo > Toma de grabación para área de trabajo (Cmd/Ctrl + 3) se crea una nueva toma. La nueva toma cubre la duración del área de trabajo para los parámetros de comportamiento establecidos.

Exportar el área de trabajo

Cuando el área de trabajo está activada, los comandos de exportación de escena (Archivo > Exportar > Vídeo mediante Adobe Media Encoder y Archivo > Exportar > Secuencia PNG y WAV) sólo utilizan el segmento de tiempo dentro del área de trabajo.

Nota: Las escenas con marionetas que utilizan simulaciones físicas (Colgar, Chocar, Objetos) aún requieren fotogramas antes del inicio del área de trabajo procesarse (es decir, un punto fijo) para exportar los resultados esperados para los fotogramas en el área de trabajo.

Cuando el área de trabajo está desactivada, estos comandos exportan la duración completa de la escena.

Nota: Se ignorará el área de trabajo al arrastrar una escena en After Effects o Premiere Pro. La duración de la escena se utiliza en estos flujos de trabajo de Dynamic Link

Recortar la escena para encajarla en el área de trabajo

Cuando el área de trabajo está activada, puede recortar la escena para que encaje en el segmento de tiempo del área de trabajo seleccionando Línea de tiempo > Ajustar escena al área de trabajo o puede usar el mismo comando en el menú contextual sobre la barra del área de trabajo.

Zoom y desplazamiento en la línea de tiempo mediante gestos

Hacer zoom y desplazarse por el panel Línea de tiempo ahora también es posible utilizando gestos con dos dedos en un trackpad o una pantalla táctil.

Para hacer zoom mediante gestos, realice una de las siguientes acciones:

  • Con el puntero del ratón sobre un tiempo específico en el panel de la línea de tiempo, realice un gesto de apertura con los dedos en un trackpad. Como alternativa, mantenga pulsada la tecla opción (mac os) o Alt o Ctrl (Windows) mientras gira la rueda o realice un barrido de ratón utilizando dos dedos en vertical en el trackpad. 
  • Como alternativa para pantallas táctiles, realice un movimiento de apertura con los dedos sobre un momento específico en el panel de la línea de tiempo.

Para desplazarse por la línea de tiempo o las pistas mediante gestos, realice una de las siguientes acciones:

  • Con el puntero del ratón sobre el panel de la línea de tiempo, deslice dos dedos horizontal o verticalmente en el trackpad. Como alternativa, mantenga pulsada la tecla Mayús mientras hace girar la rueda o realice un barrido en vertical utilizando dos dedos en el trackpad.
  • Realice un barrido con dos dedos horizontal o verticalmente a lo largo del panel Línea de tiempo en una pantalla táctil.

Saltar a otro marco de fotogramas durante el movimiento o recorte de contenido

Mover una pista, toma, activador o barra de visema o un marcador ajusta automáticamente el borde izquierdo del marco del fotograma a los bordes izquierdo o derecho de otras pistas,  tomas,  marcadores y el área de trabajo. Recortar una pista, toma,  activador,  o  barra de visema es similar a arrastrar el borde de la barra, ajustarlos los marcos de un fotograma y a los bordes izquierdo o derecho de otras pistas, tomas, marcadores y el área de trabajo.

Para colocar estas barras o marcadores fuera del marco del fotograma, haga lo siguiente:

  • Mantenga pulsado Comando (MacOS) o Ctrl (Windows) mientras arrastra. 

Nota: Pulsar las teclas de flecha arriba y abajo para un activador seleccionado o Si la barra del visema está detenida hace que la barra se desplace en el tiempo por la duración de un fotograma.

Reutilización de tomas entre marionetas y proyectos

Todos los tipos de tomas se pueden cortar, copiar y pegar entre marionetas y proyectos. Para reutilizar tomas, siga estos pasos:

  1. Seleccione las tomas para reutilizar.

    • Para eliminarlas de la marioneta, elija Editar > Cortar (Cmd/Ctrl + X). 
    • Para conservar las tomas originales y duplicarlas, elija Editar > Copiar (Cmd/Ctrl + C).
  2. Seleccione un elemento de pista de marioneta distinto en la Línea de tiempo en el proyecto actual o en otro proyecto. Vuelva a colocar el  cabezal de reproducción  en el punto en el que desee que comience la toma y elija Editar > Pegar (Cmd/Ctrl + V).

La toma seleccionada se pega en relación con el  cabezal de reproducción . Cualquier comportamiento asociado con las tomas copiadas se aplica a la marioneta de destino si no dispone de estos comportamientos. Si la marioneta tiene varios comportamientos (para la toma), cada uno de ellos recibe una copia de la toma. También puede copiar varias tomas. Se pegan en el orden en que se han seleccionado.

Para obtener más información sobre cómo incorporar  visemas  de Character Animator en After Effects para su uso en personajes diferentes, consulte Sincronización de labios: realizar exportación a After Effects.

Nota:
  • Al pegar un comportamiento que está oculto de forma predeterminada pero no está oculto mientras se están copiando (Capas del ciclo) se pega la nueva instancia como oculta.
  • Los comportamientos pegados siempre se añaden en el nivel superior de la marioneta, incluso si la toma copiada era para un comportamiento inferior en la estructura de la marioneta.
  • Los comportamientos pegados no retienen ningún nombre de comportamiento personalizado.
  • Las tomas copiadas para varias instancias del mismo comportamiento (dos instancias de Cara en lugares distintos de la estructura de la marioneta) se pegan en una sola instancia del comportamiento.

Reutilizar (cortar, copiar y pegar) barras de visemas y activadores

En lugar de copiar la entrada de audio completa para tomas de visemas o activadores, puede seleccionarlos y cortar, copiar y pegar las barras de visema y activadores para reutilizar solo las grabaciones que necesita.

Nota:

Los visemas y activadores se pueden pegar en la pista de una marioneta diferente. Sin embargo, para reutilizar los activadores, compruebe que la marioneta de destino tiene activadores equivalentes en el panel a aquellos que quiere pegar. Copiar los activadores de una marioneta del panel Activadores y pegarlos en el panel Activadores de otra marioneta asegura que sean compatibles.

Para reutilizar barras de visema o de activadores, siga estos pasos:

  1. Seleccione las barras de visema o de activadores una toma.

    Nota:

    Si selecciona las barras de visema o de activadores de varias tomas, se utilizarán las mismas tomas, no las barras individuales seleccionadas.

  2. Seleccione Edición > Cortar o Editar > Copiar.

  3. Mueva el  cabezal de reproducción  a un momento diferente. O bien, si desea pegar las barras en otra marioneta, seleccione la pista de la marioneta y vaya a Sincronización labial > entrada de audio o Activadores  y su barra de tomas .

  4. Seleccione Edición > Pegar.

El visema seleccionado o las barras de la toma se mueven o se copian en relación con el tiempo del cabezal de reproducción.

El visema seleccionado o las barras de la toma se mueven o se copian en relación con el tiempo del cabezal de reproducción.

De forma predeterminada, al realizar varias grabaciones de un parámetro, se crean barras de toma en filas separadas en el panel Línea de tiempo, pero puede contraerlas en una única fila para reducir el desplazamiento vertical y poder seguir accediendo a ellas individualmente. 

Haga clic en la flecha de molinete para contraer o expandir las tomas de un parámetro. La flecha de molinete solo aparece si un parámetro tiene varias tomas. 

Modificar el nombre de las pistas

Las pistas (marionetas, audio, escenas) en la línea de tiempo de una escena reciben el nombre del elemento de origen en el panel Proyecto. Puede asignar nombres personalizados a las pistas para ayudar a identificar el propósito o el uso de una pista. Los nombres de pista personalizados no se ven afectados por los cambios que se realicen en el nombre del elemento de origen.

Para cambiar el nombre de una pista, realice una de las acciones siguientes: 

  • Seleccione una pista y, a continuación, pulse Retorno (MacOS) / Intro (Windows). 
  • Haga clic con el botón derecho del ratón sobre la parte del encabezado (izquierda) de una pista y, a continuación, seleccione Cambiar nombre.

Marcadores

Los marcadores le permiten marcar cambios específicos (por ejemplo, cuando un personaje mira hacia la izquierda) en la cronología de una escena. Los marcadores de detención permiten que se detenga la reproducción al llegar a ellos. Puede alternar entre un marcador informativo normal y uno de detención en cualquier momento.

Uso de marcadores

Aprenda a trabajar con marcadores

Crear un marcador

Para crear un marcador, desplace el cabezal de reproducción hasta el tiempo deseado y, a continuación, realice una de las acciones siguientes:

  • Para crear un marcador normal, elija Cronología > Agregar marcador (Ctrl+8 en Mac, tecla * del teclado numérico en Windows).
  • Para crear un marcador de detención, elija Cronología > Agregar marcador de detención (Ctrl+Mayús+8 en Mac, Mayús+tecla * del teclado numérico en Windows). El marcador de detención aparece con un icono que representa un cuadrado pequeño.

Nota: Puede cambiar un marcador normal a un marcador de detención, o viceversa. Para cambiar, haga clic con el botón derecho en el marcador y active o desactive Detener reproducción en la opción Marcador.

Cambio de nombre de un marcador

  • Para cambiar el nombre de un marcador, haga doble clic en él y, a continuación, introduzca un nombre nuevo.

Movimiento de un marcador

  • Para desplazar un marcador a un tiempo diferente, arrástrelo en sentido horizontal. Los marcadores pueden ajustarse a otros elementos de la línea de tiempo, y viceversa.

Eliminación de un marcador

  • Para eliminar un marcador, selecciónelo (pulse Mayús y haga clic para seleccionar varios) y, a continuación, elija Editar > Eliminar.

Los marcadores en una escena de Character Animator aparecen en otras aplicaciones utilizando Dynamic Link. Por ejemplo, al arrastrar una escena desde el panel Proyecto de Character Animator al panel Proyecto de After Effects, los marcadores de la escena aparecen como marcadores de composición en After Effects.

Sugerencia: Si realiza cambios en los marcadores de la escena en Character Animator, actualice los marcadores de After Effects haciendo clic con el botón derecho encima de un marcador de composición y, a continuación, seleccionando Actualizar marcadores desde origen.

Marcadores mediante Dynamic Link

Cambio de tamaño de la pista de audio y forma de onda de audio

La pista de audio muestra la forma de onda del archivo de audio, lo que le servirá de ayuda para ajustar los tiempos de las marionetas, las tomas y los  visemas  al audio. Las pistas de audio se muestran con el doble de altura que otras pistas de forma predeterminada. Además, en caso necesario, puede cambiar su tamaño al arrastrar verticalmente el extremo inferior de la cabecera de la pista.

Cambiar el tamaño de la pista de audio
Cambiar el tamaño de la pista de audio

Control de volumen de la pista de audio

Al grabar una escena, cada pista de audio de la cronología de una escena tiene su propio ajuste de volumen (especificado en decibelios, dB) para controlar el nivel de volumen de esa pista de forma independiente. Utilice el control deslizante para ajustar los valores.

Control de volumen de la pista de audio

Logotipo de Adobe

Inicia sesión en tu cuenta