Proyectos

Un proyecto de Character Animator es una colección de marionetas, escenas y elementos de apoyo (por ejemplo, archivos de ilustración y audio). Pueden crearse proyectos independientes para organizar trabajo relacionado, por ejemplo para un episodio de unos dibujos animados o para un cliente concreto. Cada proyecto se almacena en disco como una carpeta independiente.

Creación y apertura de proyectos

El proyecto predeterminado Proyecto de Character Animator está ubicado en su carpeta de usuario Documentos/Adobe/Character Animator/Preview (Mac) o Documentos\Adobe\Character Animator\Preview (Windows). Puede cambiar a otro proyecto en cualquier momento. Cuando se inicia Character Animator, se vuelve a abrir el último proyecto que había cerrado para poder seguir trabajando. Si no se encuentra el proyecto actual, se vuelve a abrir o crear el proyecto predeterminado.

Creación de un proyecto

Elija Archivo > Nuevo proyecto. Especifique la ubicación y el nombre del archivo y haga clic en Guardar. Se crea una carpeta del proyecto con el archivo de proyecto predeterminado (archivo .chproj), ambos con el nombre especificado.

Nota:

A medida que se trabaja  en  un proyecto, Character Animator va creando y actualizando archivos de forma continuada en el disco o la carpeta del proyecto. Evite crear y trabajar en proyectos ubicados en carpetas que estén en proceso de copia de seguridad o sincronización de forma activa.

Apertura de un proyecto

Elija Archivo > Abrir proyecto (Ctrl + O), seleccione el proyecto Ch (.chproj) y haga clic en Abrir.

Apertura de un proyecto reciente

Seleccione el proyecto en el submenú Archivo > Abrir reciente. El proyecto en curso es el primero de la lista.

Busque el proyecto en curso en el disco

Para ver y seleccionar el disco o la carpeta del proyecto actual, elija Archivo > Mostrar proyecto en el Explorador (Windows) o Archivo > Mostrar proyecto en Finder (Mac OS).

Importación de contenido de otro proyecto

Puede importarse contenido de otro proyecto y reutilizar sus escenas y marionetas en el proyecto en curso.

Para importar el contenido de un proyecto:

  • Elija Archivo > Importar y, a continuación, seleccione el archivo .chproj en la carpeta del proyecto.

Se crea una carpeta en el panel Proyecto en la que se ubica una copia del contenido de ese proyecto.

Si los archivos multimedia (ilustraciones y audio) de origen estaban originariamente en disco en la carpeta “Ch Media” del proyecto importado (o en una de sus subcarpetas), se añaden copias de dichos archivos a la carpeta “Ch Media” del proyecto en curso. Estos archivos se añaden  en  en una subcarpeta “Gathered Media”.

Si los archivos de origen se encontraban fuera de la carpeta del proyecto, los elementos importados hacen referencia a su ubicación actual en lugar de realizar una copia.

Formatos de archivo compatibles de importación

Compatibilidad de JPEG y PNG para marionetas y ciclos

  • Puede importarse un único archivo JPEG (*.jpg o *.jpeg) y PNG como marionetas de una sola capa (haga clic en Archivo > Importar). 
  • Las secuencias de imagen JPEG y PNG pueden importarse como ciclos (haga clic en Archivo > Importar ciclo).

Compatibilidad con formatos EPS y SVG para ilustraciones de marionetas

Las ilustraciones de marionetas en formatos EPS (.eps) y SVG (.svg o .svgz) son compatibles con Character Animator. Como estos formatos están basados en vectores, la opción Procesar como vector y el comportamiento de Ondulador pueden aplicarse a ellos.

Nota:

Es posible que las versiones anteriores de formatos de archivo EPS y SVG no puedan retener la jerarquía de capas completa, por lo que algunas partes pueden aparecer acopladas en el panel Marioneta.

Nota:

Si está exportando desde Adobe Animate, seleccione la casilla de verificación Optimizar para Character Animator para conservar la estructura de capas y los nombres de las capas.

Uso de escenas de Adobe Animate como ciclos (secuencias SVG)

Para exportar ciclos de ilustraciones de Adobe Animate en formato SVG para utilizarlas en Character Animator, siga estos pasos:

  1. Abra la escena del documento en Adobe Animate.

  2. Seleccione Archivo > Exportar > Exportar película. Se abre el cuadro de diálogo Exportar película. Defina el tipo Guardar como en la secuencia SVG (*.svg)

  3. Active la casilla de verificación Optimizar para Character Animator y haga clic en Aceptar.

    Optimice para la importación en Character Animator

El archivo publicado .svg se puede importar a continuación a Character Animator como ciclo.

Rasterización (ilustración del vector) de Illustrator

Utilice la propiedad Resolución en la sección Marioneta del panel Propiedades para controlar la calidad máxima de la ilustración del vector cuando se rasteriza. El valor predeterminado está establecido en el 200 %. Puede aumentarse como máximo hasta el 400 %. Reduzca la resolución a borrador (50 %) o baja (100 %) si disminuye la escala y para preservar más memoria.

Nota:

Las escenas enviadas a través de Dynamic Link a After Effects, Premiere Pro o Adobe Media Encoder se rasterizan. Si desea aumentar la escala del material en estas otras aplicaciones, utilice un tamaño de escena más grande en Character Animator para retener los detalles.

Formatos compatibles de audio

Utilice los archivos de audio .mp3, .wav y .aif para importar el proyecto de Character Animator.

Organización de los elementos del proyecto

Dentro del proyecto en curso, puede reorganizar los elementos en el panel “Proyecto” en diferentes carpetas de acuerdo con sus necesidades. 

Los elementos del panel “Proyecto” pueden ordenarse por nombre o tipo. Haga clic en un encabezado de columna para alternar la dirección de ordenación.

Añadir una carpeta

Para añadir una carpeta, elija Archivo > Nueva carpeta, escriba el nombre  de  la carpeta y, a continuación, pulse Intro o haga clic fuera del campo de texto.

Se crea una carpeta en el mismo nivel que el elemento de proyecto seleccionado que se encuentra más hacia el exterior, o bien dentro de la carpeta seleccionada.

Para duplicar ilustraciones, marionetas y audio en el panel Proyecto, seleccione el elemento que desee duplicar y elija Editar > Duplicar.

Eliminación de una carpeta

Para eliminar una carpeta, selecciónela y, a continuación, elija Editar > Eliminar (Suprimir o barra espaciadora).

Movimiento de elementos entre carpetas

Para mover elementos entre carpetas, selecciónelos y arrástrelos a otra carpeta.

Cambio de nombre de un elemento de proyecto

Para cambiar el nombre de un elemento de proyecto (marioneta, escena, carpeta, etc.), selecciónelo y pulse Intro. Para guardar los cambios, escriba el nombre nuevo y pulse Intro, o haga clic fuera del campo de texto. Pulse Esc para anular las modificaciones.

Nota:

Si arrastra un elemento a una carpeta que contiene otro elemento con el mismo nombre, se cambiará el nombre del elemento arrastrado. No está permitido cambiar el nombre de un elemento para que coincida con un elemento ya existente en la misma carpeta; en estos casos, aparece una “x” de color rojo junto al campo de texto. Pase el puntero sobre la “x” para mostrar el mensaje de error.

Eliminación de un elemento

Para eliminar un elemento, selecciónelo y presione Suprimir o la barra espaciadora, o bien elija Editar > Eliminar.

Localización de archivos importados en el disco

Para localizar los archivos importados en el disco, abra el menú contextual y haga clic con el botón derecho en una marioneta, una ilustración o un archivo de audio en el panel Proyecto. Ahora elija Mostrar en Finder (Mac) o en el Explorador (Windows) desde el menú contextual. En el caso de las marionetas, se revelará el archivo de ilustración de la capa inferior.

Copia de archivos de ilustración y audio importados en un proyecto

Para obtener copias de archivos de ilustración y audio importados en la carpeta del proyecto y que resulte más fácil compartirlos, elija Archivo > Copiar archivos multimedia en Carpeta del proyecto. Los archivos se copian en la subcarpeta “Gathered Media” de la carpeta “Ch Media” del proyecto. Los archivos de las ubicaciones originales no se eliminan.

Deshacer y rehacer

Character Animator permite deshacer y rehacer cambios un número ilimitado de veces, también entre las sesiones de la aplicación. El proyecto de Character Animator guarda automáticamente los cambios.

Deshacer o rehacer cambios

Para deshacer o rehacer cambios, realice cualquiera de las acciones siguientes:

  • Elija Edit > Undo Action (Comando/Ctrl + Z) o Redo Action (Mayús + Comando/Ctrl + Z).
  • Seleccione la acción en el panel Historial (Ventana > Historial).

Borrado del historial de acciones deshechas

Para borrar el historial de acciones deshechas, elija Archivo > Borrar historial y, a continuación, haga clic en Borrar historial.

Guardar versión del proyecto

Utilice versiones de proyecto para recordar el estado específico de un proyecto. Cree estos marcadores en el historial de un proyecto y utilícelos para restaurar el estado de su proyecto. Las versiones le permiten realizar un seguimiento de las distintas variaciones de un proyecto, todo dentro del mismo proyecto.

Nota:

No es posible deshacer la creación, cambio de nombre o  eliminación  de una versión de proyecto, ya que eso afectaría al historial del proyecto. Además, borrar el historial (el comando de menú Archivo > Borrar historial) elimina todo el historial del proyecto y los marcadores.

Uso de las versiones de proyectos

    • Para crear una nueva versión para el estado actual, seleccione Archivo > Guardar versión del proyecto. También puede crear una versión de proyecto usando Ctrl + S (Windows) o Comando + S (macOS).
    • También puede hacer clic en el botón Guardar versión nueva en el panel Historial.
    • Para asignar un nombre personalizado a la versión, seleccione Archivo > Guardar versión del proyecto con nombre (Comando + Opción + S o Ctrl + Alt + S).

    En la sección superior aparece una nueva versión del panel Historial con un icono de documento sólido. Pase el ratón sobre la versión para mostrar la fecha y la hora exactas de su creación.

    Versiones de proyectos
    El panel Historial muestra las versiones del proyecto y el botón Guardar nueva versión

    El nombre predeterminado de cada nueva versión del proyecto se basa en la última versión del proyecto en el historial, o bien en la “versión n” si no se ha utilizado un nombre previo o personalizado, pero se pueden renombrar las versiones de los proyectos en cualquier momento.

  1. Para restaurar el historial del proyecto al estado de una versión, haga clic en la versión.

    Nota:

    Si el panel Escena no muestra los resultados esperados, haga clic en el botón Actualizar escena, en el panel.

  2. Para renombrar una versión de proyecto, haga clic con el botón derecho en la versión del proyecto y seleccione el comando Renombrar o, si se selecciona la versión, pulse Retroceso (macOS) o Intro (Windows). Cambie el nombre y, a continuación, pulse Retorno/Intro.

  3. Para eliminar una versión de proyecto, haga clic con el botón derecho en la versión y seleccione el comando Eliminar o pase el ratón sobre el mismo y, a continuación, haga clic en el botón “x”.

    Sugerencia: No es necesario seleccionar una versión (y restaurar el historial del proyecto a ese estado) para renombrarla o eliminarla.

Guardado automático de versiones

Las acciones siguientes crean versiones de guardado automático:

  • Si deshace alguna operación y, luego, realiza otra acción (por ejemplo, crear una carpeta), las anteriores que se puedan rehacer dejarán de aparecer en el historial de deshacer o rehacer. Se crea una versión de guardado automático para el estado anterior del proyecto  y se le llama como al último estado más el número de operaciones que pueden rehacerse. Por ejemplo, “Grabar actuación + 5 acciones de rehacer”.
  • Si selecciona una versión de proyecto con un estado de historial que no se encuentre en el historial de deshacer o rehacer, se crea una versión de guardado automático  para el estado anterior del proyecto y se le llama como al último estado más el número de operaciones que pueden rehacerse (si hay alguna). Por ejemplo, Establecer escala a 80 o Establecer escala a 75 + 1 acciones de rehacer.
  • Al eliminar una versión de proyecto, se crea una versión de guardado automático  automático. La versión de guardado automático tiene el nombre de la versión de proyecto eliminada ,  y muestra, debajo del nombre de la versión de guardado automático, cuándo se creó originalmente y cuándo se eliminó.
  • Cuando se abre un proyecto, se crea una versión de guardado automático para el estado del proyecto en el momento en que se abrió.

Visualización de las versiones guardadas automáticamente

Seleccione la opción Mostrar versiones guardadas automáticamente en el menú del panel Historial. Anule la selección para mostrar las versiones creadas manualmente.

Mostrar la opción de marcadores automáticos
Mostrar versiones guardadas automáticamente

Las versiones guardadas automáticamente aparecen con iconos de documento con contorno para diferenciarlas de las versiones creadas manualmente. La versión guardada automáticamente más reciente aparece en la parte inferior de la lista. Puede restablecer, renombrar y eliminar las versiones guardadas automáticamente. Renombrar las versiones guardadas automáticamente las convierte en una versión normal y cambia la sección superior del panel Historial para verlo.

Creación de una copia de un proyecto

Puede guardar el proyecto con un nombre nuevo para experimentar fácilmente con los cambios o guardar versiones diferentes de su trabajo.

Para guardar el proyecto con un nombre nuevo, elija Archivo > Guardar como y, a continuación, especifique la nueva ubicación y el nuevo nombre del proyecto. El proyecto guardado contiene copias de las marionetas, escenas y grabaciones, incluidos los archivos de ilustración y audio que se hubieran guardado anteriormente en la subcarpeta “Ch Media”. Character Animator no copiará ningún archivo que esté fuera de la carpeta del proyecto y borrará el historial.

Logotipo de Adobe

Inicia sesión en tu cuenta