Áttekintés

Az Adobe azt javasolja, hogy az Adobe Acrobat 7.0 eltávolításához használja a Windows rendszer Programok telepítése és törlése segédprogramjából elérhető Adobe Acrobat 7.0 eltávolítót. Olykor azonban a sérült fájlok vagy részleges telepítés megakadályozza az Adobe Acrobat 7.0 eltávolító megfelelő működését. Ezek következtében az eltávolító fájlokat vagy üres alkalmazásmappákat hagyhat a rendszerben az eltávolítás végrehajtása után. Valamint előfordulhat, hogy az Adobe Acrobat 7.0 nem található meg a Programok telepítése és törlése listában. Továbbá megtörténhet, hogy a telepítő mindössze a Javítás és eltávolítás opciókat jeleníti meg az Adobe Acrobat 7.0 telepítésének megkezdésekor.

Az Adobe Acrobat 7.0 manuális eltávolításával megbizonyosodhat arról, hogy az összes fájl és mappa eltávolítása megtörtént.

Ezek az utasítások az Adobe Acrobat 7.0 eltávolítását részletezik. Amennyiben egyéb/korábbi verziójú Adobe alkalmazások találhatók meg feltelepítve rendszerében, akkor bizonyosodjon meg arról, hogy csak az Adobe Acrobat 7.0 alkalmazással kapcsolatos alábbi fájlokat törli. Ezen lépések révén eltávolításra kerülnek a további tartalmak is (például a Hasznos eszközök vagy Funkcionális tartalom), amelyek az Adobe Acrobat 7.0 alkalmazással együtt települtek. Az Adobe Acrobat 7.0 újratelepítésekor az extra tartalmat is telepítse újra.

Megjegyzés: Előfordulhat, hogy rendszere nem tartalmazza a dokumentumban felsorolt összes fájlt és mappát. Amennyiben az egyik felsorolt elem vagy mappa nem található meg rendszerén, folytassa a műveletet a lista következő fájljával vagy mappájával.

Előkészítő lépések

Bizonyos lépésekhez meg kell jelenítenie a rejtett fájlokat és mappákat. Bizonyos lépéseknél a fájlokat teljes fájlnevük alapján kell megkeresnie, amibe beletartozik a fájlok kiterjesztése is (pl. példa_fájlnév.ini). A Windows Intéző alapértelmezés szerint nem jeleníti meg a rejtett fájlokat és mappákat, illetve a felismerhető fájlnévkiterjesztéseket.

A rejtett fájlok, mappák és az összes fájlnévkiterjesztés megjelenítése Windows Intézőben:

  1. Windows Explorerben válassza az Eszközök > Mappa beállításai lehetőséget.
  2. A Mappa beállításai párbeszédpanelben kattintson a Nézet lapra.
  3. A Speciális beállítások lehetőségnél jelölje ki a Rejtett fájlok és mappák megjelenítése elemet.
  4. Távolítsa el a jelölést az Ismert fájltípusok kiterjesztéseinek elrejtése lehetőség mellől.
  5. Kattintson az OK gombra.

Az eltávolító segítségével törölje az Adobe Acrobat 7.0 programot

Az eltávolító az Adobe Acrobat 7.0 által feltelepített összes elem eltávolítására készült. Az Adobe Acrobat 7.0 első indításakor vagy a beállítások módosításakor új mappákat és fájlokat hozhat létre az alkalmazás. A további mappák és fájlok hiánytalan eltávolítása érekében az eltávolító használata után kövesse az „Adobe Acrobat 7.0 megmaradt mappáinak és fájljainak az eltávolítása” rész utasításait.

Az eltávolító futtatásához tegye a következőket:

  1. Válassza a Start > Vezérlőpult lehetőséget.
  2. Kattintson duplán a Programok telepítése és törlése elemre.
  3. Tegye a következők egyikét:

    • Amennyiben az Adobe Acrobat 7.0 alkalmazást egy Adobe Acrobat 7.0 CD-lemezről telepítette, válassza ki az Adobe Acrobat 7.0 elemet, majd kattintson az Eltávolítás parancsra. Az Adobe Acrobat 7.0 eltávolításához kövesse a képernyőn megjelenő utasításokat.
    • Amennyiben az Adobe Acrobat 7.0 alkalmazást Creative Suite CD-lemezekről telepítette, válassza ki a Creative Suite elemet, majd kattintson az Eltávolítás parancsra. Az Adobe Acrobat 7.0 összetevő eltávolításához kövesse a képernyőn megjelenő utasításokat.

Megjegyzés: Az eltávolító futtatásakor az alkalmazás rákérdez, hogy az aktiválást el kívánja távolítani, megőrzi vagy áthelyezi. Amennyiben később ismét fel kívánja telepíteni az Adobe Acrobat 7.0 alkalmazást ugyanarra a gépre, javasoljuk, hogy őrizze meg az aktiválást. Mindazonáltal manuális eltávolítás végrehajtása esetén előfordulhat, hogy ismét aktiválnia kell majd az Adobe Acrobat 7.0 alkalmazást. Amennyiben az Adobe Acrobat 7.0 egy másik gépen való telepítését tervezi, helyezze át az aktiválást.

Készítse elő a számítógépet az Adobe Reader 7.0 eltávolításához

Mielőtt folytatná a további lépéseket, nyomtassa ki az utasításokat. A diagnosztikai vagy csökkentett módban való újraindítás általában letiltja az internetkapcsolatot.

  1. Törölje az Adobe Acrobat gyorsindítót a Documents and Settings\All Users\Start Menu\Programs\Startup útvonalról.
  2. Engedélyezze a hibakeresési vagy csökkentett módot a Windows számára.

Hibakeresési mód engedélyezése Windows XP rendszerben

  1. Zárjon be minden alkalmazást.
  2. Válassza a Start > Futtatás lehetőséget, írja be az msconfig parancsot a Megnyitás szövegdobozba, majd kattintson az OK gombra.

  3. Kattintson az Indítás lapra és a Szolgáltatások lapra. Jegyezze fel név szerint, hogy mely elemek mellől távolította el a jelölést, mivel a sorrend változhat.

  4. Kattintson az Általános fülre, majd válassza a Hibakeresési indítás lehetőséget.
  5. Kattintson az OK gombra, és indítsa újra a Windows rendszert.

    Megjegyzés: Az újraindítást követően a rendszer értesíti, hogy a Rendszerkonfigurációs segédprogram módosította a Windows indítási módját. Kattintson az OK gombra, majd amikor a Rendszerkonfigurációs segédprogram megjelenik, kattintson a Mégse gombra.

  6. Még aktív indítási elemek bezárásához vagy letiltásához jobb gombbal kattintson az Értesítési területen (korábbi Windows verziókban Rendszertálca) az ikonokra.

Az automatikus indítási elemek és szolgáltatások ismételt engedélyezése Windows XP rendszerben

A dokumentumban leírt összes lépés végrehajtását követően ismét engedélyezze a Windows XP indítási elemeit.

  1. Válassza a Start > Futtatás lehetőséget.
  2. Gépelje be az msconfig parancsot a Futtatás párbeszédablakba, majd kattintson az OK gombra.
  3. Kattintson az Általános fülre, majd válassza a Szokásos indítás lehetőséget.
  4. Jelölje be az összes olyan elemet, amelyet az előző szakasz 3. lépésénél lejegyzett.
  5. Kattintson az Alkalmaz gombra, majd a változtatások életbe léptetéséhez indítsa újra a Windows rendszert.

Biztonságos mód engedélyezése Windows 2000 rendszerben

Megjegyzés: A Windows 2000 nem rendelkezik MSConfig segédprogrammal az indítási elemek letiltásához. Az elemeket letilthatja manuálisan, vagy használhatja az MSConfig segédprogram Windows XP rendszerhez készült változatát.

  1. Kattintson a Start gombra, majd kattintson a Leállítás elemre.
  2. Kattintson az Újraindítás elemre, majd az OK gombra.
  3. Amikor megjelenik a Válassza ki az indítani kívánt operációs rendszert üzenet, nyomja meg az F8 billentyűt.
  4. A nyíl gombokkal jelölje ki a megfelelő biztonságos mód opciót, majd nyomja meg az Enter billentyűt.
  5. A nyíl gombokkal jelölje ki az operációs rendszert, majd nyomja meg az Enter billentyűt.
    Megjegyzés: Az eljárásra vonatkozó további tájékoztatás tekintetében keresse fel a Microsoft webhelyét.

Az automatikus indítási elemek ismételt engedélyezése Windows 2000 rendszerben

A dokumentumban leírt összes lépés végrehajtását követően ismét engedélyezze a Windows 2000 indítási elemeit.

  1. Indítsa újra a számítógépet.

Az Adobe Acrobat 7.0 regisztrált fájljainak az eltávolítása parancssorból

  1. Az Acrobat a telepítés során számos fájlt bejegyez az operációs rendszerbe. Az alkalmazás sikeres eltávolítása érdekében törölni kell ezeket a fájlokat. A regisztrált fájlok eltávolíthatók az operációs rendszerből, amikor a felület nem üzemel.

  2. Nyomja meg a Control-Alt-Delete billentyűkombinációt, majd válassza a Feladatkezelő lehetőséget.
  3. A Folyamatok lapon válassza ki az explorer.exe elemet, majd nyomja meg a Folyamat leállítása parancsot (az asztal elemei eltűnnek).

    Fontos: A folyamat során a Feladatkezelő nyitva marad

  4. A figyelmeztetési szövegmezőben kattintson az Igen lehetőségre.
  5. Válassza a Fájl > Új feladat lehetőséget.
  6. A Megnyitás alatt írja be a cmd parancsot, majd kattintson az OK parancsra.
  7. Tegye kis méretűvé a Feladatkezelőt.
  8. Írja be a cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" útvonalat, és nyomja meg az Enter gombot.
  9. Írja be a del AcroPDF.dll parancsot, majd nyomja meg az Enter billentyűt.
  10. Írja be a del pdfshell.dll parancsot, majd nyomja meg az Enter billentyűt.
  11. Írja be az exit parancsot, majd nyomja meg az Enter billentyűt.
  12. Tegye teljes méretűvé a Feladatkezelőt.
  13. A Feladatkezelőben válassza a Fájl > Új feladat lehetőséget.
  14. Írja be az explorer.exe parancsot, majd kattintson az OK gombra. (Újra megjelenik az asztal.)×
  15. Lépjen ki a Feladatkezelőből.

Adobe Acrobat 7.0 megmaradt mappáinak és fájljainak az eltávolítása

Mielőtt törölni próbálná a mappákat, nevezze át a Distiller DLL fájlokat. Változtassa meg a fájlnév kiterjesztését .dll-ről .old-ra az alábbi fájlok esetében.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Készítsen biztonsági mentést a következő mappákban található személyes fájljairól, majd távolítsa el a felsorolt mappákat és fájlokat:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[Felhasználónév]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Adobe Acrobat 7.0 megmaradt beállításjegyzékbeli bejegyzéseinek az eltávolítása

Amennyiben ezek elérhetők, távolítsa el az alkalmazás rendszerleíró-kulcsait a jegyzékből.

Megjegyzés: A jegyzék módosításához a számítógépen Rendszergazda fiókkal jelentkezzen be.

Jogi nyilatkozat: Ez az eljárás a Windows beállításjegyzékének szerkesztését igényli. Az Adobe nem támogatja a beállításjegyzék szerkesztését, amely a rendszerrel és az alkalmazásokkal kapcsolatos létfontosságú információkat tartalmaz. A Windows Beállításszerkesztővel kapcsolatban tanulmányozza a Windows dokumentációját, vagy vegye fel a kapcsolatot a Microsoft műszaki támogatással. Előfordulhat, hogy a jegyzékben nem található meg az összes alábbi fájl.

Fontos: A jegyzék szerkesztése előtt készítsen erről egy biztonsági másolatot.

  1. Válassza a Start > Futtatás lehetőséget, és írja be a regedit parancsot a Megnyitás szövegdobozba. Kattintson az OK gombra.

  2. Keresse meg az alább felsorolt rendszerleíró-kulcsok egyikét, majd válassza ki a bal oldali panelben. A beállításszerkesztőben mappaként jelenik meg.

  3. Válassza a Szerkesztés > Törlés elemet. Kattintson az Igen lehetőségre a Kulcs törlésének megerősítése párbeszédablakban.
  4. Ismételje az 1-3 lépéseket szükség szerint az összes meglévő beállításjegyzékbeli bejegyzés esetén.

Távolítsa el az alábbi beállításjegyzékbeli bejegyzéseket

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Az eltávolítás befejezése

Ürítse a Lomtárat, majd indítsa újra a számítógépet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat