Probléma

A PDFMaker ikon (Konvertálás Adobe PDF formátumba) és az Acrobat menü nem jelenik meg a Microsoft Office 2003, XP vagy 2000 alkalmazásban (például Access, Excel, Word).

Megoldás

Próbáljon ki egyet vagy többet az alábbi megoldások közül:

1. megoldás: Távolítsa el az Adobe PDF programot a Microsoft Office alkalmazás Letiltott elemek listájából.

  1. Nyissa meg a Microsoft Office programot (Word, Excel, Publisher vagy Excel).
  2. Nyissa meg a Súgó > [program neve] névjegye ablakot.
  3. Kattintson a Letiltott elemek lehetőségre.
  4. Válassza ki a listából az Adobe PDF elemet, majd kattintson az Engedélyez lehetőségre.
  5. Lépjen ki a Microsoft Office programból, majd indítsa el ismét.

Megjegyzés: A Microsoft Office alkalmazások óvintézkedésként letiltják a beépülő modulokat, amennyiben a program idő előtt bezárul (ha például a rendszer kikapcsolása nem megfelelően történt, vagy ha az alkalmazás összeomlott).

2. megoldás: Bizonyosodjon meg a PDFMaker összetevők telepített állapotáról.

  1. Válassza a Start > Futtatás lehetőséget, írja be az appwiz.cpl parancsot a Megnyitás szövegmezőjébe, majd kattintson az OK parancsra a Programok telepítése és törlése párbeszédablak megnyitásához.
  2. Keresse meg és válasza ki az Adobe Acrobat 7 vagy Adobe Acrobat 8 elemet, majd kattintson a Módosítás/eltávolítás parancsra.
  3. A varázsló megjelenésekor kattintson a Tovább parancsra.
  4. Válassza ki a Módosítás lehetőséget, majd ismét kattintson a Tovább parancsra.
  5. Bontsa ki a Create Adobe PDF (Adobe PDF létrehozása) fastruktúra nézetet, majd kattintson a lefelé mutató nyílra az Acrobat PDFMaker objektumon.
  6. Válassza ki „A funkció a helyi merevlemezre lesz telepítve” opciót, majd kattintson a Tovább parancsra, majd pedig a Frissítés parancsra.

3. megoldás: Engedélyezze a COM bővítményfájlt az Office alkalmazásban.

  1. Indítsa el az Office alkalmazást.
  2. Válassza a Súgó > [alkalmazás] névjegye lehetőséget.
  3. Kattintson a Letiltott elemek lehetőségre.
  4. Ellenőrizze, hogy a listán megjelenik-e a PDFMakerOfficeAddin elem:
    • Amennyiben megtalálható a listán, válassza ki, majd kattintson az Engedélyez lehetőségre. Zárja az összes párbeszédablakot, majd indítsa újra az Office alkalmazást.
    • Amennyiben nincs a listában, bizonyosodjon meg arról, hogy a PDFMOfficeAddin.dll fájl megtalálható az Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) vagy Acrobat 8.0/PDFMaker/Office (Acrobat 8) mappában. Amennyiben a fájl nem található meg, telepítse újra az Acrobat alkalmazást.

4. megoldás: Nevezze át a Normal.dot fájlt.

Annak a megelőzésére, hogy a globális sablonban (Normal.dot) tárolt formázási és kész szöveg beállítások és makrók hatással legyenek a Microsoft Word és egyéb alkalmazások működésére, nevezze át a globális sablont (Normal.dot). Így gyorsan meghatározhatja, hogy a globális sablon okozza-e a gondot.

Fontos: A Normal.dot sablon átnevezésével visszaállít számos opciót alapértelmezett beállításra, beleértve az egyéni stílusokat, egyéni eszköztárakat, makrókat és Kész szövegeket. Következésképpen a Microsoft határozottan ellenzi a Normal.dot fájl törlését.

Egyes konfigurációk egynél több Normal.dot fájlt is létrehozhatnak. Ez például előfordulhat abban az esetben, ha egy számítógépen a Word több verziója megtalálható, vagy ha ugyanazon a számítógépen több munkaállomás telepítés található.

A Normal.dot fájl átnevezése:

Megjegyzés: A következő lépések a Microsoft Word alkalmazásra vonatkoznak, azonban kisebb módosításokkal egyéb Microsoft Office alkalmazásokhoz is használhatók. Ne használja az /a kapcsolót a Word vagy egyéb alkalmazás újraindításához a lépések végrehajtását követően.

Windows 2000 rendszerben:

  1. Lépjen ki az összes Word példányból, beleértve az Outlook alkalmazást is, ha a Word a beállított e-mail szerkesztő.
  2. Válassza ki a Start > Keresés > Fájlok vagy mappák lehetőséget.
  3. A következő nevű fájlok és mappák keresése mezőben írja be a következőt: Normal.dot.
  4. A Keresés helye mezőben válassza ki a helyi merevlemezt.
  5. A fájl megkereséshez kattintson a Keresés parancsra.
  6. A Keresés eredménye mezőben megjelenő összes Normal.dot fájl esetében járjon el a következőképpen:
    • Kattintson a jobb gombbal a fájlra, majd válassza az Átnevezés parancsot.
    • Adjon új nevet a fájlnak (például RégiNormal.dot vagy Normal-1.dot), majd nyomja meg az Enter billentyűt.
  7. A Fájl menüben válassza a Bezárás lehetőséget a keresésből való kilépéshez, majd indítsa újra a Word alkalmazást.

Windows XP rendszeren:

  1. Lépjen ki az összes Word példányból, beleértve az Outlook alkalmazást is, ha a Word a beállított e-mail szerkesztő.
  2. Válassza ki a Start > Keresés lehetőséget.
  3. A Mit keres mezőben válassza ki az Összes fájl és mappa lehetőséget.
  4. A Fájl teljes vagy részleges neve mezőben írja be a következőt: Normal.dot.
  5. A Keresés helye mezőben válassza ki a helyi merevlemezt (vagy a felhasználói sablon alternatív helyét, amennyiben a Word alkalmazást hálózati kiszolgálóról futtatja).
  6. Kattintson a Keresés gombra.
  7. A Keresés eredménye mezőben megjelenő összes Normal.dot fájl esetében járjon el a következőképpen:
    • Kattintson a jobb gombbal a fájlra, majd válassza az Átnevezés parancsot.
    • Adjon új nevet a fájlnak (például RégiNormal.dot vagy Normal-1.dot), majd nyomja meg az Enter billentyűt.
  8. A Fájl menüben válassza a Bezárás lehetőséget, majd indítsa újra a Word alkalmazást.

Amennyiben a probléma megszűnik a globális sablon átnevezésével, akkor a probléma forrása a sérült Normal.dot sablon.

5. megoldás: Módosítsa a makrók biztonsági szintjét az Office alkalmazásban.

A COM bővítményfájl Windows rendszerben való betöltéséhez vagy tartalmaznia kell a Megbízható közzétevők lapnak az Adobe Inc. elemet, vagy a biztonsági beállítások módosításra szorulnak.

Office 2000, XP vagy 2003 alkalmazásokban:

  1. Az Eszközök menüben válassza a Makró > Biztonság lehetőséget.
  2. Kattintson a Megbízható közzétevők lapra:
    1. Ha az Adobe Inc. felsorolásra került, nincs szükség módosításokra.

    2. Ha az Adobe Inc. nem került felsorolásra, lépjen a 3. lépésre.

  3. Válassza az alábbi beállítások egyikét:
    • A Biztonság lapon állítsa a biztonsági szintet Nagyon magas értékre; a Megbízható közzétevők lapon válassza ki a Minden telepített bővítmény és sablon megbízható lehetőséget.
    • A Biztonság lapon állítsa a biztonsági szintet Magas értékre; a Megbízható közzétevők lapon távolítsa el a kijelölést a Minden telepített bővítmény és sablon megbízható lehetőség mellől.
  4. Zárja az összes párbeszédablakot, majd indítsa újra az alkalmazást.

6. megoldás: Adja hozzá a COM bővítményfájlt a Windows jegyzékhez.

  1. A Windows Intézővel keresse meg a COM bővítményfájlt (PDFMOfficeAddin.dll), és jegyezze fel a pontos elérési útját, amely szóközöket is tartalmazhat.
  2. Válassza a Start > Futtatás lehetőséget.
  3. Adja meg a regsvr32 parancsot, majd szóköz után idézőjelek közé írja be az útvonalat, amelyet az 1. lépésben lejegyzett. Például:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Kattintson az OK gombra, majd indítsa újra az Office alkalmazást.

7. megoldás: Futtassa a Hibakeresés és javítás alkalmazást úgy, hogy más alkalmazások nem futnak közben.

  1. Zárjon be minden alkalmazást, majd indítsa újra a Windows rendszert.
  2. Indítsa el az Acrobat alkalmazást.
  3. Válassza a Súgó > Hibakeresés és javítás lehetőséget, majd kövesse a képernyőn megjelenő utasításokat.
  4. A javítás befejeződését követően indítsa újra a számítógépet.

8. megoldás: Távolítsa el és telepítse újra az Acrobat alkalmazást Csökkentett módban.

A Windows rendszerrel együtt automatikusan betöltődő eszközillesztők és szoftverek (például képernyővédők és vírusvédelmi alkalmazások) ütközhetnek az Acrobat telepítővel, és gondokat okozhatnak. Az ütközés megelőzése érdekében telepítse újra az Acrobat alkalmazást Csökkentett módban futtatott Windows rendszerben. Csökkentett módban a rendszer letiltja a szabványostól eltérő eszközillesztőket és az automatikusan induló szoftvereket.

Az Acrobat eltávolítása:

  1. Helyezzen át máshova minden személyes fájlt az Acrobat alkalmazás mappájából és almappáiból.
  2. Válassza a Start > Beállítások > Vezérlőpult lehetőséget, és kattintson kétszer a Programok telepítése és törlése ikonra.
  3. Válassza ki az Adobe [Acrobat termék] opciót, majd kattintson az Eltávolítás lehetőségre. Az alkalmazás eltávolításához kövesse a képernyőn megjelenő utasításokat.
  4. Indítsa újra a számítógépet.

Az Acrobat újratelepítése Csökkentett módban:

  1. Lépjen ki a megnyitott alkalmazásokból.
  2. Windows Intézőben helyezze át az összes ikont és parancsikont a következő mappából egy másik mappába:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/ [felhasználói profil] /Start Menu/Programs/Startup
  3. Indítsa újra a Windows rendszert.
  4. Kattintson jobb gombbal a tálcára, majd válassza a Feladatkezelő lehetőséget.
  5. Kattintson az Alkalmazások lapra.
  6. Válassza ki az összes futó alkalmazást, majd kattintson a Feladat befejezése parancsra.
  7. Kattintson duplán a Setup.exe fájlra a telepítési adattároló mappájában, majd kövesse a képernyőn megjelenő utasításokat a telepítés befejezéséhez.
  8. A telepítést követően ismét engedélyezheti az indítási elemeket, ehhez másolja vissza a 2. lépésben áthelyezett ikonokat és parancsfájlokat az illető Startup mappákba.

9. megoldás: Távolítsa el a makrókat a Word alkalmazásból.

  1. Válassza az Eszközök >Sablonok és bővítmények lehetőséget.
  2. Válassza ki az egyes elemeket, majd kattintson az Eltávolítás parancsra.
  3. Lépjen ki, majd indítsa újra a Word alkalmazást.



    Megjegyzés:
    Amennyiben az Átalakítás PDF formátumra ikon továbbra sem látható, nyissa meg az Eszközök > Sablonok és bővítmények menüt, majd bizonyosodjon meg arról, hogy az eltávolított elemek nem láthatók. Amennyiben az eltávolított elemek mégis megjelennek, távolítsa el a makrót a Word alkalmazásból, vagy távolítsa el az alkalmazást, amely a makrót telepítette a Word alkalmazásba.

10. megoldás: Távolítsa el az egyéb COM bővítményfájlokat a Word alkalmazásból.

  1. Indítsa el a Word alkalmazást.
  2. Válassza az Eszközök > Testreszabás elemet.
  3. Kattintson a Parancsok lapra, majd válassza az Eszközök opciót a Kategóriák listában.
  4. Válassza a COM bővítmények lehetőséget, és húzza át az eszköztárra Word alkalmazásban.
  5. Kattintson a COM bővítmények menüre a Word eszköztárban.
  6. Válassza ki és távolítsa el az összes bővítményt a Weblap varázsló és a Microsoft Word Betűtípusok eszköz kivételével.
  7. Lépjen ki, majd indítsa újra a Word alkalmazást.

11. megoldás: Javítsa meg az Access alkalmazást. (Csak az Access alkalmazásra érvényes)

Amennyiben az Access 2000 alkalmazást az Office XP vagy Office 2003 telepítését követően telepítette, a PDFMaker menü megjelenítéséhez javítást kell végeznie az Office alkalmazáson.

  1. Válassza a Start > Beállítások > Vezérlőpult > Programok telepítése/törlése (Windows 2000) vagy Start > Vezérlőpult > Programok telepítése és törlése (Windows XP) lehetőséget.
  2. Válassza ki a Microsoft Office elemet, majd kattintson a Módosítás parancsra.
  3. A megjelenő telepítési párbeszédablakban válassza az Újratelepítés (Office 2003) vagy Javítás (Office XP) lehetőséget, majd kattintson a Tovább parancsra.
  4. Válassza a Hibák érzékelése és kijavítása az Office telepítésben lehetőséget, majd kattintson a Telepítés parancsra.

12. megoldás: Szabja személyre az Eszköztár opciókat. (Csak az Access alkalmazásra érvényes)

  1. Nyissa meg a Nézet > Eszköztárak > Testreszabás menüt.
  2. Az Eszköztárak lapon válassza az 1-es segédprogram és menüsor opciókat.
  3. Kattintson a Tulajdonságok lehetőségre.
  4. Válassza ki a Megjeleníthető/Elrejthető lehetőséget.

13. megoldás: Távolítsa el az előző PDFMaker verzióhoz tartozó fájlokat a rendszerből.

  1. Válassza ki a Start > Keresés lehetőséget.
  2. Válassza ki az Összes fájl és Mappa lehetőséget.
  3. A „Fájl teljes vagy részleges neve:” mezőben írja be a következőt: PDFMaker.* .
  4. Kattintson a Keresés gombra.

    Megjegyzés: Ez a keresés a rendszer sebességétől függően több percet is igénybe vehet.
  5. Törölje az összes olyan találatot, amely rendszerfájl (például a PDFMaker.DOT vagy a PDFMaker.XLA). Azokat a dokumentumokat szükségtelen törölnie, amelyeket Ön hozott létre, és amelyeket PDFMaker névvel mentett el (például PDFMaker.doc vagy PDFMaker.pdf).

14. megoldás: Távolítsa el a Microsoft Works programcsomagot.

Az Adobe megerősítette, hogy a Microsoft Works ütközik a Microsoft Word alkalmazással, és meggátolja a Konvertálás Adobe PDF formátumba menü megjelenését a Word alkalmazásban. A Microsoft Works számos számítógépen megtalálható előtelepített formában.

A Microsoft Works eltávolítása:

  1. Válassza a Start > Futtatás lehetőséget, írja be az appwiz.cpl parancsot a Megnyitás szövegmezőjébe, majd kattintson az OK parancsra a Programok telepítése és törlése párbeszédablak megnyitásához.
  2. Keresse meg és válassza ki a Microsoft Works elemet, majd kattintson a Módosítás/eltávolítás parancsra.
  3. A varázsló megjelenésekor kattintson a Tovább parancsra.
  4. Válassza ki az Eltávolítás parancsot, kattintson a Tovább lehetőségre, majd kövesse a képernyőn megjelenő további utasításokat.

További tudnivalók

Az Acrobat 7.0-8.0 egy COM bővítményfájlt telepít az Acrobat 7.0/PDFMaker/Office vagy Acrobat 8.0/PDFMaker/Office mappába. Ez a fájl PDFMaker ikonokkal és menüparancsokkal szolgál Word, Excel, PowerPoint, Access, Publisher és Project alkalmazásokban. A COM bővítményfájlt az alkalmazásokban való megjelenés előtt be kell jegyezni a Windows jegyzékbe.

A PDFMaker ikonok nem jelennek meg az eszköztárban, amennyiben az Office összeomlást követően letiltja a COM bővítményfájlt.

Egyéb COM bővítményfájlok és makrók ütközhetnek a PDFMaker COM bővítményfájljával, és meggátolhatják a Konvertálás Adobe PDF formátumba ikonok megjelenését az eszköztárban.

Amennyiben Access alkalmazásban az 1-es segédprogram megjelenítése nincs engedélyezve, a PDFMaker ikonok nem jelennek meg.

329044: „Missing PDFMaker files” (PDFMaker fájlok nem találhatók) üzenet jelenik meg, amikor jobb egérgombbal kattint egy fájlra a PDF formátumba való átalakításhoz

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat