Dokumentumok létrehozása az Adobe Illustrator CC 2015.3 és korábbi verziókban...

Megjegyzés:

Ez a cikkely az Adobe Illustrator CC 2015.3 és korábbi verziókra vonatkozik. A CC 2017 kiadástól kezdődően az Illustrator a dokumentum létrehozásának egy új módját nyújtja. Új dokumentum létrehozásakor most már sablonok és készletek széles köréből választhat, beleértve az Adobe Stock sablonjait is. További részletekért lásd: Dokumentumok létrehozása.

Új dokumentumprofilok ismertetése

A dokumentum az a terület, amelyben létrehozza a rajzelemet. Az Illustrator alkalmazásban számos különböző kimenetre szánt dokumentumot hozhat létre.

Amikor egy új dokumentummal kezd dolgozni, választania kell egy, a kívánt kimenetnek megfelelő új dokumentumprofilt. Mindegyik profil előre megadott, a méretre, a színmódra, a mértékegységekre, a tájolásra, az áttetszőségre és a felbontásra vonatkozó beállításokat tartalmaz. Alapértelmezés szerint valamennyi egyetlen rajztáblát használ. A Videó és film dokumentumprofil képpontokat használ például pontok helyett, és lehetőséget ad eszközspecifikus vágási területek (például a Széles NTSC DV) kiválasztására, hogy pontosan a megfelelő méretű dokumentumot hozhassa létre, és segédvonalakat helyezhessen el, amelyekhez a videó optimális megtekintése érdekében igazíthatja a terveket.

Megjegyzés:

Ha a fájlt jó minőségű nyomtatásra szánja (például egy nyomdába kívánja küldeni), a Nyomtatás profilt válassza, ezzel biztosíthatja, hogy a rajzelem és az arra alkalmazott hatások megfelelő felbontásúak lesznek.

A következő profilok közül választhat:

Nyomtatás dokumentum

Alapértelmezett, letter méretű rajztáblát használ, és számos előre beállított nyomtatási méretet kínál. Akkor használja ezt a profilt, ha a fájlt egy nyomdába kívánja küldeni egy jó minőségű nyomtatón való nyomtatásra.

Webes dokumentum

Előre megadott, webes kimenetre optimalizált beállításokkal rendelkezik.

Flash Catalyst

Egy alapértelmezés szerint 800x600 képpontos FXG dokumentumot hoz létre RGB színtérben. A Képpontrácshoz igazítás be van kapcsolva a dokumentumban létrehozandó új grafikákra, és a raszterhatások felbontása 72 ppi értékre van állítva. Olyan Színtárakat, Szimbólumokat, Grafikus stílusokat és Ecseteket is tartalmaz még, amelyek figyelembe veszik a Flash Catalyst és a Flash Professional munkafolyamatát.

Videó és film dokumentum

Számos előre meghatározott videó- és filmspecifikus vágásiterület-méretet ad (a Rajztábla beállítás helyét ezen profil esetében a Vágási méret beállítás veszi át). Az Illustrator alkalmazás kizárólag négyzet alakú képpontokat használó fájlokat hoz létre, így annak biztosításához, hogy a videoalkalmazások megfelelően értelmezzék a méreteket, a szoftver módosítja a Szélesség és Magasság értékeket. Ha például a Szabványos NTSC DV beállítást használja, az Illustrator a 654 x 480 képpontméretet fogja használni, amely 740 x 480 képpontra módosul a videó alapú alkalmazásoknál.

Alap CMYK dokumentum

Alapértelmezett, letter méretű rajztáblát használ, de számos más előre beállított méretet is kínál. Akkor használja ezt a profilt, ha többféle kimenetben is meg kívánja jeleníteni a dokumentumot. Ha az egyik cél a nyomdai kivitel, ajánlott manuálisan Magas értékre állítania a Raszterhatások beállítást.

Alap RGB dokumentum

Alapértelmezett 800 x 600 méretű rajztáblát használ, de számos már nyomtatási, video- és webspecifikus méretet is kínál. Ne használja ezt a lehetőséget, ha a dokumentumot nyomdába tervezi elküldeni, vagy egy jó minőségű nyomtatón kívánja nyomtatni. Ezt a profilt a középkategóriás nyomtatókra, a webre vagy több különböző kimenetre szánt dokumentumok esetében ajánlott alkalmazni.

Új dokumentumok létrehozása

Új Illustrator-dokumentumokat egy új dokumentumprofilból vagy egy sablonból készíthet. A dokumentumok új dokumentumprofilból való létrehozása egy üres dokumentumot biztosít, és beállítja a kijelölt profil alapértelmezett kitöltési és ecsetvonásszínét, grafikus stílusait, ecseteit, szimbólumait, műveletsorait, nézetbeállításait és egyéb beállításokat. Ha egy sablonból hoz létre egy dokumentumot, akkor a dokumentum előre beállított tervi elemekkel és beállításokkal, valamint tartalmakkal fog rendelkezni, mint például avágójelekés segédvonalak az olyan specifikus dokumentumtípusokhoz, mint a prospektusok vagy CD-borítók.

Új dokumentumot az Üdvözlőképernyőn, valamint a Fájl > Új menüpont alatt hozhat létre. Az Üdvözlőképernyő megjeleníthető a Súgó > Üdvözöljük menüelemmel.

Új dokumentum létrehozása

Új dokumentumot az Üdvözlőképernyőn és a Fájl menüben hozhat létre.

  1. Tegye az alábbiak egyikét:
    • Ha az Illustrator már meg van nyitva, válassza a Fájl > Új menüelemet és válassza ki a kívánt dokumentumprofilt az „Új dokumentum profilja” listából.

    • Ha az Üdvözlőképernyő meg van nyitva, kattintson egy dokumentumprofilra az Új létrehozása listában.

    • Ha nincs megnyitva az Illustrator, akkor nyissa meg, majd kattintson az Üdvözlőképernyőn található Új létrehozása listában felkínált lehetőségek valamelyikére.

      Megjegyzés: Ha az Üdvözlőképernyőn az Alt billentyű (Windows) vagy az Option billentyű (Mac OS) lenyomva tartása közben kattint, közvetlenül megnyithatja az új dokumentumot, és kihagyhatja az Új dokumentum párbeszédpanelt.

  2. Írja be a dokumentum nevét.
  3. Adja meg a dokumentumhoz használni kívánt rajztáblák számát, és azt, hogy milyen sorrendben szeretné őket elrendezni a képernyőn.

    Rács sor szerint

    Több rajzelemet helyez el a megadott számú sorban. A sorok számát a Sorok menüben választhatja ki. Az alapértelmezett érték a megadott számú rajztáblák esetén a legjobban elérhető négyzet alakú megjelenítést teszi lehetővé.

    Rács oszlop szerint

    Több rajzelemet helyez el a megadott számú oszlopba. Az oszlopok számát az Oszlopok menüben választhatja ki. Az alapértelmezett érték a megadott számú rajztáblák esetén a legjobban elérhető négyzet alakú megjelenítést teszi lehetővé.

    Elrendezés sor szerint

    A rajztáblákat egy egyenes sorba rendezi.

    Elrendezés oszlop szerint

    A rajztáblákat egy egyenes oszlopba rendezi.

    Váltás jobbról balra irányú elrendezésre

    A megadott sor- vagy oszlopformátumba rendezi a rajztáblákat, melyeket jobbról balra jelenít meg.

  4. Megadhatja a rajztáblák közötti alapértelmezett térközt Ez a beállítás egyaránt érvényes a vízszintes és a függőleges térközre.
  5. Adja meg az összes rajztábla alapértelmezés szerinti méretét, a mértékegységeket és az elrendezést.

    Megjegyzés:

    A dokumentum megnyitása után testreszabhatja a rajztáblákat, tetszés szerint áthelyezheti és méretezheti azokat.

  6. A rajztábla oldalai mentén lévő kifutók helyének megadása. Különböző oldalakon eltérő értékek használatához kattintson a Zárolás ikonra .
  7. Kattintson a Speciális gombra a következő beállítások megadásához:

    Megjegyzés:

    A dokumentum létrehozása után módosíthatja ezeket a beállításokat a Fájl > Dokumentum beállítása parancs kiválasztásával, és az új beállítások megadásával.

    Színmód

    Az új dokumentum színmódját határozza meg. A színmód módosítása új színmódúra konvertálja a kijelölt új dokumentumprofil alapértelmezett tartalmait (a színtárakat, az ecseteket, a szimbólumokat és a grafikai stílusokat), ezzel a színek megváltozását okozza. Módosításkor figyeljen a figyelmeztető ikonra.

    Raszterhatások

    Meghatározza a dokumentum raszterhatásainak felbontását. Különösen fontos, hogy Magas értékre állítsa a beállítást, ha a dokumentumot jó minőségű nyomtatón, nagy felbontásban kívánja nyomtatni. A Nyomtatás profil alapértelmezés szerint Magas értéket határoz meg ehhez a beállításhoz.

    Átlátszósági rács

    A Videó és film profilt használó dokumentumok esetében meghatározza az átlátszósági rács beállításait.

    Előnézeti mód

    Beállítja az alapértelmezett előkép módot (ezt a beállítást a Nézet menü parancsaival bármikor módosíthatja):

    • Az Alapértelmezett beállítás a rajzelemet vektornézetben, teljes színmélységben jeleníti meg. A Nagyítás/Kicsinyítés parancs megőrzi a görbék simaságát.

    • A Képpont beállítás a rajzelemet raszterezve (képpontosított módon) jeleníti meg. Ténylegesen nem raszterezi a tartalmat, de egy szimulált előképen úgy jeleníti meg azt, mint ha raszterezett lenne.

    • A Felülnyomás beállítás „festékelőnézetet” biztosít, amely megjeleníti, hogy hogyan fog a keverés, az áttetszőség és a felülnyomás megjelenni a színekre bontott kimenetben. (Lásd: Felülnyomás ismertetése.)

    Új objektumok képpontrácshoz igazítása

    A beállítás bekapcsolt állapotában az új objektumok a képpontrácshoz fognak igazodni. Mivel ez a beállítás fontos az olyan grafikai elrendezések esetén, amelyet internetes felhasználásra szánnak, az ilyen dokumentumoknál ez alapértelmezés szerint be van kapcsolva. További tudnivalók: Képpontra igazított görbék rajzolása internetes munkákhoz.

Új dokumentum készítése sablonból

  1. Tegye az alábbiak egyikét:
    • Kattintson a Fájl > Új dokumentum létrehozása sablon alapján parancsra.

    • Kattintson a Fájl > Új parancsra. Az Új dokumentum párbeszédpanelen kattintson a Sablonok lehetőségre.

    • Az Üdvözlőképernyőn kattintson az Új létrehozása listában található Sablon alapján elemre.

  2. Az Új dokumentum létrehozása sablon alapján párbeszédpanelen keresse meg és jelölje ki a megfelelő sablont, és kattintson az Új gombra.

Sablonok ismertetése

A sablonok segítségével közös beállításokkal és tervi elemekkel rendelkező új dokumentumokat hozhat létre. Ha például hasonló megjelenésű névjegykártyákat kell készítenie, akkor meghatározott rajztáblaméretű, nézetbeállítású (például segédvonalakat megjelenítő) és nyomtatási beállításokat tartalmazó sablont készíthet. A sablon emellett tartalmazhatja a közös tervi elemek szimbólumait (például emblémákat), valamint színtárakat, ecsetek és grafikus stílusok meghatározott csoportjait is.

Az Illustrator alkalmazás számos sablont tartalmaz, többek között fejlécek, névjegykártyák, borítékok, címkék, ajándékkísérők, levelezőlapok, üdvözlőlapok és webhelyek létrehozásához használható sablonokat.

Ha a sablont az Új létrehozása sablonból paranccsal jelöli ki, az Illustrator a sablonnal megegyező tartalmú és beállítású dokumentumot hoz létre, de az eredeti sablonfájlt változatlanul hagyja.

Új sablon létrehozása

  1. Nyisson meg egy új vagy létező dokumentumot.
  2. A dokumentum testreszabásához végezze el következő műveletek valamelyikét:
    • Állítsa be a dokumentumablakot annak megfelelően, ahogy azt meg kívánja jeleníteni új dokumentum a sablonból történő létrehozásakor. Határozza meg a nagyítás szintjét, a görgetés helyzetét, a vonalzó kezdőpontját, a segédvonalakat, a rácsokat, a vágási területeket és a Nézet menü beállításait.

    • Rajzolja meg vagy importálja azokat a rajzelemeket, amelyeket új dokumentumok a sablonból való létrehozásakor meg kíván jeleníteni.

    • Törölje azokat a színtárakat, stílusokat, ecseteket vagy szimbólumokat, amelyeket nem kíván megtartani.

    • Hozza létre a megfelelő paneleken használni kívánt színtárakat, stílusokat, ecseteket és szimbólumokat. Előre megadott színtárakat, stílusokat, ecseteket, szimbólumokat és műveletsorokat is importálhat az Illustrator alkalmazás könyvtáraiból.

    • Készítse el a kívánt diagramterveket, és adja hozzá azokat a Diagram terve párbeszédpanelhez. Előre beállított diagramterveket is importálhat.

    • Adja meg a megfelelő beállításokat a Dokumentum beállítása és a Nyomtatási beállítások párbeszédpanelen.

  3. Válassza a Fájl > Mentés sablonként parancsot.

  4. A Mentés másként párbeszédpanelen jelölje ki a fájl helyét, írjon be egy fájlnevet, majd kattintson a Mentés gombra.

    Az Illustrator AIT (Adobe Illustrator Template) formátumban menti a fájlt.

A dokumentum beállításainak megadása

A dokumentum mértékegységekre, átlátszó rácsok megjelenítésére, háttérszínre és szövegbeállításokra (például nyelv, idézőjel stílusa, felső és alsó indexek mérete, exportálhatóság) vonatkozó, alapértelmezés szerinti beállításait bármikor módosíthatja. A Rajztáblák szerkesztése gomb megnyomásával bezárhatja ezt a párbeszédpanelt, és aktiválhatja a Rajztábla eszközt. Ezzel a gombbal módosíthatja a rajztáblákat.

  1. Válassza a Fájl > Dokumentum beállítása parancsot, vagy kattintson a Vezérlés panelen található Dokumentum beállítása gombra (ez a gomb akkor jelenik meg, ha nincs semmi sem kijelölve).

  2. Adja meg a kívánt beállításokat.

Megjegyzés:

A Színes papír szimulálása funkció használatára akkor lehet szükség, ha színes papírra szeretné majd kinyomtatni a dokumentumot. Ha például egy kék objektumot rajzol sárga háttéren, az objektum zöld színnel jelenik meg. A szoftver csak akkor hajtja végre a szimulációt, ha nincs megjelenítve az átlátszósági rács.

Ezekről a beállításokról részletesen olvashat a megfelelő témakörökben.

Fájl megnyitása

Megnyithat Illustrator alkalmazásban és egyéb alkalmazásokban készült fájlokat.

  • Létező fájl megnyitásához válassza Fájl > Megnyitás parancsot. Keresse meg a fájlt, majd kattintson a Megnyitás gombra.
  • Egy nemrég mentett fájl megnyitásához válasszon egy fájlt az Üdvözlőképernyő Legutóbbi elemek megnyitása listájából, vagy kattintson a Fájl > Legutóbbi fájlok megnyitása parancsra, és válasszon egy fájlt a listából.
  • Ha egy fájt az Adobe Bridge alkalmazással kíván megnyitni, illetve az előnézetét abban kívánja megtekinteni, a Fájl > Tallózás a Bridge alkalmazásban elemet választva nyissa meg az Adobe Bridge programot. Keresse meg a fájlt, majd válassza a Fájl > Megnyitás másik programmal > Adobe Illustrator parancsot.

Fájlok tallózása az Adobe Bridge alkalmazással

Az Adobe® Bridge az Adobe® Creative Suite® 5 összetevőihez forgalomba hozott, több platformon működő alkalmazás, amellyel megkeresheti, rendszerezheti és böngészheti a nyomtatott vagy webes tartalmak, illetve a video- és hanganyagok készítéséhez szükséges objektumokat. A Bridge programot a Creative Suite csomag bármelyik programjából elindíthatja, és segítségével elérheti mind az Adobe típusú, mind az egyéb típusú objektumokat.

  1. Az Adobe Bridge alkalmazás megnyitásához végezze el az alábbi műveletek bármelyikét az Illustrator alkalmazásban:
    • Válassza a Fájl > Tallózás a Bridge alkalmazásban menüpontot.

    • Kattintson az Adobe Bridge ikonra  a Vezérlőpulton.

    • Válassza a Megjelenítés a Bridge-ben parancsot az állapotsoron.

Az Adobe Bridge alkalmazásban elvégezheti a következő műveletek bármelyikét:

  • Képek, képanyag és hangfájlok kezelése: A Bridge alkalmazásban megtekintheti, megkeresheti, rendezheti és feldolgozhatja a fájlokat anélkül, hogy az egyes alkalmazásokat meg kellene nyitnia. A fájlok metaadatait is szerkesztheti, valamint a dokumentumokban, projektekben vagy kompozíciókban fájlokat helyezhet el a Bridge alkalmazással.

  • Fotók kezelése: Fotókat importálhat egy digitális kamera memóriakártyájáról, és szerkesztheti azokat, csoportosíthatja a fotókat, Photoshop® Camera Raw fájlokat nyithat meg és importálhat, valamint módosíthatja azok beállításait a Photoshop megnyitása nélkül.

  • Automatikus feladatokat hajthat végre, például parancsfájlokat.

  • Szinkronizálhatja a színeket kezelő Creative Cloud-összetevők színbeállításait.

  • Valós idejű webkonferenciát indítva megoszthatja az asztalt vagy dokumentumokat véleményezhet.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat