Felhasználói útmutató Mégse

Rajztáblák kezelése

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Dokumentumok létrehozása
      3. Eszköztár
      4. Alapértelmezett billentyűparancsok
      5. Billentyűparancsok testreszabása
      6. A rajztáblák bemutatása
      7. Rajztáblák kezelése
      8. Munkaterület testreszabása
      9. Tulajdonságok panel
      10. Beállítások megadása
      11. Érintés munkaterület
      12. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      13. Helyreállítás, visszavonás, előzmények és automatizálás
      14. Nézet elforgatása
      15. Vonalzók, rácsok és segédvonalak
      16. Akadálymentesség az Illustrator alkalmazásban
      17. Biztonságos mód
      18. Grafika megtekintése
      19. Az Illustrator használata a Touch Barral
      20. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Kijelölés eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      2. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      3. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      4. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      5. Rajzeszköz
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      6. Módosítás eszköz
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Felhőtárhely frissítése az Adobe Illustratorhoz
      4. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D-s hatások és Adobe Substance-anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D objektumok létrehozása
      5. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok megkettőzése
      8. Objektumok forgatása és tükrözése
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Grafikai fájlok importálása
      2. Bittérképek importálása
      3. Grafikák importálása a Photoshopból
      4. Több fájl elhelyezése
      5. Képek beágyazásának megszüntetése
      6. Adobe PDF-fájlok importálása
      7. EPS-, DCS- és AutoCAD-fájlok importálása
      8. Hivatkozásinfó
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal

Tudja meg, hogyan lehet a rajztáblákat átmásolni, áthelyezni, átrendezni és elrendezni, illetve hogyan állítható be a rajztábla nézet az Illustratorban.

Miután létrehozta a rajztáblákat, és a saját tervezési követelményeinek megfelelően módosította azokat, a következő lépés a rajztáblák kezelése. Ha a rajztáblák számos tervet és réteget tartalmaznak, a rajztáblák kezelése elősegíti az ötletek és a tervek rendszerezését.

A rajztáblák kivágását, másolását, beillesztését vagy áthelyezését könnyedén elvégezheti a dokumentumon belül vagy a különböző dokumentumok között. Az Illustrator többféle módot kínál a rajztáblák átrendezésére. Továbbá bővebben tájékozódhat a rajztáblákra vonatkozó további beállításokról, és módosíthatja a rajztábla nézetét is.

Olvasson tovább, ha többet szeretne megtudni a rajztáblák kezeléséről.

átrendezés

Rajztábla videovonalzókkal

Rajztábla átméretezése

Mielőtt továbblépne

Ablakok > Rajztáblák

Rajztáblák panel
Rajztáblák panel

Ablakok > Tulajdonságok

Tulajdonságok panel
Tulajdonságok panel

Ablakok > Vezérlők

Vezérlőpult
Vezérlőpult

Rajztáblák kivágása, másolása és áthelyezése

A rajztáblák dokumentumon belüli vagy az Illustrator-dokumentumok közötti kivágásával, átmásolásával és beillesztésével könnyedén másolatokat készítheti a terveiről. Továbbá a rajztáblák áthelyezésével bárhová elhelyezheti őket ugyanabban, vagy egy másik dokumentumban.

Rajztáblák kivágása, másolása és beillesztése

Rajztáblák kivágása, másolása és beillesztése

  1. Kattintson a Rajztábla eszközre  .

  2. Válasszon ki egy vagy több rajztáblát.

  3. Nyomja mega Ctrl+X gombokat a kivágáshoz, vagy a Ctrl+C és a Ctrl+V gombokat a rajztábla másolásához és beillesztéséhez ugyanabba vagy másik dokumentumba.

Rajztáblák áthelyezése

rajztábla hozzáadása
Rajztáblák áthelyezése

A kiválasztott rajztáblák áthelyezéséhez tegye a következők valamelyikét:

  • A rajztáblát húzással helyezze át ugyanabba vagy egy másik dokumentumba.
  • A kijelölt rajztáblák ugyanazon a dokumentumon belüli pontos mozgatásához adja meg az X és az Y értékeket a Tulajdonságok panelen vagy a Vezérlés panelen.
  • A rajztáblák tartalom nélküli mozgatásához vagy másolásához válassza ki az A grafikák mozgatása a rajztáblával együtt lehetőséget a Tulajdonságok panelen.

Rajztáblák sorrendjének megváltoztatása és átrendezése

Egy Illustrator-dokumentum exportálásakor vagy nyomtatásakor módosíthatja a rajztáblák sorrendjét anélkül, hogy azokat a munkaterületen belül elmozgatná. A rajztáblák munkaterületen történő rendezéséhez azonban át kell rendeznie a rajztáblákat. A rajztáblákat tetszőleges számú oszlopra vagy sorra rendezheti, az elrendezés alapján. A rajztáblák átrendezésével rendszerezheti ötleteit, és egymás után exportálhatja a rajztáblákat.

 

Rajztáblák sorrendjének módosítása

A rajztáblák sorrendjének módosítása az alábbiak szerint történik:

  1. Kattintson a Rajztábla eszközre  .

  2. A Rajztábla panelen kattintson a fel és le nyilakra.

Rajztáblák panel

A. Rajztáblák átrendezése B. Rajztábla mozgatása egy szinttel feljebb C. Rajztábla mozgatása egy szinttel lejjebb 

Rajztáblák átrendezése

rearrange-all-artboards
Minden rajztábla átrendezése

A rajztáblák átrendezése az alábbiak szerint történik:

  1. Kattintson a Rajztábla eszközre  .

  2. A Rajztáblák panelen kattintson a    elemre a Minden rajztábla átrendezése párbeszédpanel megnyitásához.

  3. Válassza ki a Minden rajztábla átrendezése táblázatban látható elrendezési lehetőségek egyikét.

  4. Az elrendezés alapján válassza ki az Oszlopok vagy a Sorok számát.

  5. Adja meg a vízszintes vagy a függőleges Szóközt a rajztáblák között.

Az összes rajztábla átrendezéséhez használja a táblázatot:

Opció

Leírás

Rács sor szerint  

Több rajzelemet helyez el a megadott számú oszlopba. 

Rács oszlop szerint  

Több rajzelemet helyez el a megadott számú sorban. 

Elrendezés sor szerint  

Az összes rajztábla egyetlen sorban jelenik meg.

Elrendezés oszlop szerint  

Az összes rajztábla egyetlen oszlopban jelenik meg.

Elrendezési sorrend    

Meghatározza, hogy milyen irányban rendeződjenek a rajztáblák.

Rajztáblák igazítása és elosztása

rearrange-all-artboards
Igazítás panel

Kövesse az alábbi lépéseket a rajztáblák a kiválasztott tengely mentén történő igazításához és elosztásához:

  1. Kattintson a Rajztábla eszközre , vagy nyomja meg a Shift + O billentyűkombinációt.

  2. Jelölje ki az igazítani vagy elosztani kívánt egy vagy több rajztáblát.

  3. Az Igazítás panel megnyitásához válassza az Ablak > Igazítás műveletet.

  4. Az Igazítás panelen válassza ki a rajztáblák igazítására vonatkozó lehetőségek valamelyikét. 

Megjelenítési beállítások a Rajztábla beállításaiban

Azzal már tisztában van, hogy a Rajztábla beállításai párbeszédpanelen hogyan állítható be a rajztábla előre beállított értéke, mérete, pozíciója, tájolása és neve. A rajztábla beállításain belül módosíthatja a rajztábla megjelenítését és általános beállításait is.

Kövesse az alábbi lépéseket a rajztábla megjelenítési beállításainak módosításához:

  1. Kattintson a Rajztábla eszközre és kattintson duplán a rajztáblára.

  2. A Rajztábla beállításai párbeszédpanelen jelölje be vagy törölje a jelölőnégyzet jelölését a rajztáblára vonatkozó Megjelenítési beállítások módosításához.

Rajztábla beállításai párbeszédpanel
Rajztábla beállításai párbeszédpanel

Opció

Leírás

Középjel megjelenítése

Az objektumok elhelyezésének elősegítése érdekében megjelenít egy pontot a rajztábla közepén.

Szálkereszt megjelenítése

A rajztábla oldalairól induló vonalakat jelenít meg, amelyek a középpontban metszik egymást.

A videóra biztosan rákerülő tartomány megjelenítése

Segédvonalakat jelenít meg a videóban található látható terület azonosításához.

A videovonalzóknál használt képpontméretarányt határozza meg.

Árnyékolt terület a rajztáblán kívül

A rajztáblán kívüli területet sötétebb színnel jeleníti meg, ha a Rajztábla eszköz aktív.

Frissítés húzás közben

Világosabbá teszi a rajztáblán belüli húzási területet, miközben a rajztáblát áthúzza a méretének növelése vagy az átmozgatása érdekében.

Videomegjelenítési beállítások

Az Illustrator által biztosított legtöbb rajztáblakészlet négyzetes pixeleket tartalmaz, vagyis a videovonalzó Pixelméretaránya (VPAR) 1,0. Ha 1,0 értéktől eltérő VPAR-t ad meg (nem négyzetes pixel) a Rajztáblák beállításai párbeszédpanelen, a videovonalzók automatikusan hozzáigazítják a pixeleket.

A videvonalzók, középvonal, fonalkeresztek, és a videó biztonságos területei tulajdonságok segítenek a videók készítésében.

A videovonalzók rajztáblán való megtekintéséhez tegye a következőket:

  1. Kattintson a rajztáblára, bármilyen eszköz használatával.

  2. Válassza ki a Nézet > Vonalzók megjelenítése > Videovonalzók megjelenítése parancsot.

    A vonalzókon lévő számok a rajztábla pixelben mért méretét jelzik.

Rajztábla videovonalzókkal
Rajztábla videovonalzókkal

Rajztábla nézet beállítása

Ha több rajztáblával dolgozik, aktiválhatja azt a rajztáblát, ahol létre szeretné hozni a grafikát. Elrejtheti a rajztábla határait, és a rajztáblát a vászonra illesztheti, hogy pontosan dolgozhasson a grafikán. A grafika nyomtatása előtt ellenőrizheti a rajztábla nyomtatható és nem nyomtatható területeit is. 

Rajztábla aktiválása bármilyen eszköz használatával

Rajztáblák kiválasztása

  • A rajztábla aktiválásához kattintson egy rajztáblára az eszközpanel valamely eszközével.

A rajztábla határainak elrejtése

Rajztáblák megkettőzése

  • Válassza ki a Nézet > Rajztáblák elrejtése elemet.

Rajztábla nagyítása és illesztése

Rajztáblák kiválasztása
Rajztáblák nagyítása

Egy rajztábla vászonra való illesztéséhez és középre állításához tegye a következőket:

  1. Kattintson a legördülő listára az alkalmazásablak alján található állapotsorban. 
  2. Válassza ki a rajztábla számát.

Nyomtatási oldal határának megtekintése

Nyomtatásmozaik
Nyomtatásmozaik

A kiválasztott rajztábla nyomtatható és nem nyomtatható területeinek megtekintéséhez tegye a következőket:

  1. Válassza ki a rajztáblát, majd válassza a Nézet > Nyomtatásmozaik megjelenítése elemet.

Tippek és trükkök

  • Ha újra szeretné használni ugyanazt a rajztáblaréteg-elrendezést a rajztáblák másolása esetén, kattintson a További beállítások gombra a Rétegek panelen, és válassza ki a Beillesztésnél a rétegek megjegyzése lehetőséget.
  • Ha a zárolt vagy rejtett objektumokat a rajztáblával együtt szeretné mozgatni, válassza a Szerkesztés > Beállítások > Kijelölés és szerkesztőpontok megjelenítése lehetőséget, majd válassza ki a Zárolt és rejtett grafika áthelyezése a rajztáblával együtt elemet.
  • Rajztáblák másolása esetén a rajztábla neve változatlan marad a másolt változatnál is. A rajztáblákat a sorrendre vonatkozó azonosítójuk alapján különböztetheti meg.
  • A rajztáblán belüli rajztábla a vágási területhez hasonlóan átrendezéskor mindig kizárólag a hordozó rajztáblával együtt mozdul el.
  • A nagyítás, kivágás, másolás és beillesztés billentyűparancsainak megtekintéséhez lásd: billentyűparancsok az Illustrator asztali számítógéphez kifejlesztett verziójában.

Újdonságok

Bemutattuk a rajztáblákat átmásolásának, áthelyezésének, átrendezésének és elrendezésének módját, illetve hogy hogyan állítható be a rajztábla nézet az Illustratorban.
Tekintsen előre, és ismerje meg, hogyan mentheti a grafikákatexportálhatja a grafikákat és állíthatja be nyomtatáshoz a dokumentumokat.

Kérdése vagy ötlete van?

Kérdezzen a közösségtől

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk hallani a véleményét!

Adobe logó

Bejelentkezés a fiókba