Scelte rapide
Puoi visualizzare e modificare la maggior parte delle scelte rapide in Preferenze > Scelte rapide da tastiera.
Scelte rapide comuni
Queste sono le scelte rapide da tastiera più utilizzate per la navigazione di base e la manipolazione di un documento di Dimension.
Nome strumento |
Scelta rapida da tastiera Mac |
Scelta rapida da tastiera di Windows |
Scelta rapida da tastiera del mouse |
|---|---|---|---|
| Strumento Selezione | V | V | |
| Strumento Rotazione | 1 | 1 | RMB |
| Strumento panoramica | 2 | 2 | MMB |
| Strumento Dolly | 3 | 3 | Rotellina di scorrimento |
| Strumento illuminazione ambiente | G | G | Shift RMB |
| Fotogramma | F | F | |
| Attiva/Disattiva raytracing | \ | \ |
Strumenti
Gli strumenti rappresentano il modo principale di interagire con il contenuto nella finestra della vista.
Nome strumento |
Scelta rapida da tastiera Mac |
Scelta rapida da tastiera di Windows |
Scelta rapida da tastiera del mouse |
|---|---|---|---|
| Strumento Selezione | V | V | |
| Strumento di selezione rettangolare | Q | Q | |
Strumento Sposta |
W |
W |
|
Strumento Rotazione |
E |
E |
|
Strumento Ridimensionamento |
R |
R |
|
Strumento Bacchetta magica |
A |
A |
|
Strumento Orizzonte |
N |
N |
|
Strumento Sampler |
I |
I |
|
| Strumento luce ambientale | G | G | Maiusc + tasto destro del mouse |
Strumento Orbita |
1 |
1 |
RMB |
Strumento panoramica |
2 |
2 |
MMB |
Strumento Carrello |
3 |
3 |
Rotellina di scorrimento |
Strumento Treppiede |
4 |
4 |
|
Strumento Rotazione fotocamera |
5 |
5 |
|
Strumento Campo visivo |
6 |
6 |
|
Strumento Dolly Zoom |
7 |
7 |
|
Strumento Mano |
H |
H |
|
Strumento Zoom |
Z |
Z |
Scelte rapide di Gizmo
Queste scelte rapide funzionano per i widget di trasformazione per gli strumenti Seleziona, Sposta, Ruota e Scala.
Strumento | Scelta rapida da tastiera | Funzione |
|---|---|---|
| Selezione, Selezione rettangolare, Sposta, Ruota, Ridimensiona | Handle pivot | Sposta lungo la superficie |
| Selezione, Selezione rettangolare, Sposta, Ruota, Ridimensiona | Maniglia pivot Cmd/Ctrl | Sposta nello spazio dello schermo |
| Selezione, Selezione selezione, Ridimensionamento | Maniglia di ridimensionamento | Ridimensiona nell'asse della maniglia |
| Selezione, Selezione selezione, Ridimensionamento | Sposta maniglia scala | Scala uniforme |
| Selezione, Selezione selezione, Rotazione | Maniglia di rotazione | Ruota di ° a incrementi di |
| Selezione, Selezione rettangolare, Rotazione | Maniglia di rotazione Cmd/Ctrl | Ruota di 0,1° incrementi |
| Selezione, Selezione rettangolare, Rotazione | Maiusc + maniglia di rotazione | Ruota di 15,0° incrementi |
Menu
I menu dell’app contengono la maggior parte delle azioni disponibili per la modifica della scena al di fuori degli strumenti e delle proprietà.
Menu |
Comando |
Scelta rapida da tastiera Mac |
Scelta rapida da tastiera di Windows |
|---|---|---|---|
App (Mac), Modifica (Win) |
Preferenze |
Command K |
Controllo K |
App (Mac), File (Win) |
Esci da Dimension |
Command Q |
Control Q |
File |
Nuovo |
Command N |
Ctrl+N |
File |
Apri... |
Comando O |
Controllo O |
File |
Salva... |
Comando S |
Ctrl+S |
File |
Salva con nome... |
Command Shift S |
Ctrl Maiusc S |
File |
Chiudi |
Comando W |
Controllo W |
File > Importa |
Modello 3D |
Comando I |
Controllo I |
File > Importa |
Immagine come sfondo |
Comando Maiusc I |
Maiusc controllo I |
File > Importa |
Immagine come luce |
Comando Alt I |
Ctrl Alt I |
File > Esporta |
Selezionato... |
Comando E |
Controllo E |
Modifica |
Annulla |
Comando Z |
Ctrl Z |
Modifica |
Ripeti |
Comando Maiusc Z |
Ctrl Maiusc Z |
Modifica |
Taglia |
Comando X |
Controllo X |
Modifica |
Copia |
Comando C |
Controllo C |
Modifica |
Incolla |
Command V |
Controllo V |
Modifica |
Incolla come istanza |
Comando Maiusc V |
Ctrl Maiusc V |
Modifica |
Duplica |
Command D |
Controllo D |
Modifica |
Elimina |
Elimina |
Elimina |
Modifica |
Tasti di scelta rapida... |
Comando Maiusc Alt K |
Ctrl Maiusc Alt K |
Oggetto |
Gruppo |
Command G |
Ctrl G |
Oggetto |
Separa |
Comando Maiusc G |
Ctrl Maiusc G |
Oggetto |
Blocca/Sblocca |
Comando L |
Ctrl L |
Oggetto |
Nascondi/Mostra oggetti selezionati |
Comando , |
Controllo , |
Oggetto |
Nascondi/Mostra oggetti non selezionati |
Maiusc Comando , |
Maiusc di controllo, |
Oggetto |
Mostra tutti gli oggetti |
Comando Alt |
Ctrl Alt , |
| Oggetto | Abilita/disabilita la collisione sulla selezione | Alt C | Alt C |
Oggetto |
Sposta a terra |
Comando . |
Controllo. |
Oggetto |
Spazio di trasformazione globale/locale |
T |
T |
| Oggetto | Attivare/disattivare la collisione | C | C |
| Oggetto | Attivare/disattivare l’aggancio | X | X |
Oggetto |
Allinea e distribuisci |
D |
D |
Fotocamera |
Annullamento fotocamera |
Home |
Home |
Fotocamera |
Ripristina fotocamera |
Fine |
Fine |
Fotocamera |
Selezione fotogramma |
F |
F |
Fotocamera |
Inquadra tutto |
Maiusc F |
Maiusc F |
Fotocamera |
Inquadra tutto e reimposta fotocamera |
Alt F |
Alt F |
Fotocamera |
Aggiungi videocamera |
Alt ` |
Alt ` |
| Fotocamera | Passa all’ultima videocamera | ` | ` |
| Fotocamera | Passa alla fotocamera precedente | Home | Home |
| Fotocamera | Passa alla fotocamera successiva | Fine | Fine |
Fotocamera |
In alto |
Alt 1 |
Alt 1 |
Fotocamera |
In basso |
Alt 6 |
Alt 6 |
Fotocamera |
Sinistra |
Alt 3 |
Alt 3 |
Fotocamera |
Destra |
Alt 4 |
Alt 4 |
Fotocamera |
Anteriore |
Alt 2 |
Alt 2 |
Fotocamera |
Indietro |
Alt 5 |
Alt 5 |
Fotocamera |
Anteriore destro |
Alt 7 |
Alt 7 |
Fotocamera |
Anteriore sinistro |
Alt 8 |
Alt 8 |
Fotocamera |
Indietro a sinistra |
Alt 9 |
Alt 9 |
Fotocamera |
Indietro a destra |
Alt 0 |
Alt 0 |
Seleziona |
Selezione inversa |
Comando Alt A |
Ctrl Alt A |
Seleziona |
Seleziona tutto |
Comando A |
Controllo A |
Seleziona |
Deseleziona tutto |
Comando Maiusc A |
Ctrl Maiusc A |
| Seleziona | Seleziona principale | [ | [ |
| Seleziona | Seleziona elemento secondario | ] | ] |
Visualizza |
Zoom per adattare la finestra della vista |
Comando 0 |
Controllo 0 |
Visualizza |
Zoom per adattare la selezione |
Comando 3 |
Controllo 3 |
Visualizza |
100% |
Comando 1 |
Controllo 1 |
Visualizza |
Zoom avanti |
Comando = |
Control = Controllo |
Visualizza |
Zoom indietro |
Comando - |
Controllo - |
Visualizza |
Attiva/Disattiva griglia |
Comando ' |
Controllo ’ |
| Visualizza | Abilita sovradisegno isolamento tavola da disegno | Alt V | Alt V |
| Visualizza | Attivare/disattivare raytracing | \ | \ |
Visualizza |
Riduci le dimensioni del gizmo |
- |
- |
Visualizza |
Aumenta le dimensioni del gizmo |
= |
= |
Finestra |
Cambia modalità |
Scheda Controllo |
Scheda Controllo |
Finestra |
Riduci |
Comando M |
Controllo M |
Finestra |
Nascondi Dimension |
Comando H |
|
Finestra |
Mostra/Nascondi risorse |
|
|
| Finestra | Mostra/Nascondi impostazioni rendering | ||
| Finestra | Mostra/Nascondi opzioni strumento |
Scelte rapide per la navigazione da tastiera
Queste scelte rapide sono disponibili per la navigazione e l’utilizzo di Dimension tramite tastiera. Ulteriori informazioni sull'accessibilità in Dimension.
Navigazione generale
Queste scelte rapide sono disponibili per qualsiasi area dell’interfaccia.
Comando | Scelta rapida da tastiera |
|---|---|
Sposta lo stato attivo al successivo elemento dell'interfaccia utente | Scheda |
Sposta il focus sull'elemento precedente dell'interfaccia utente | Maiusc+Tab |
| Sposta il focus sulla sezione o sul pannello successivo dell'interfaccia utente | Ctrl+Tab |
| Passare alla sezione/pannello precedente dell’interfaccia utente | Maiusc Ctrl + Scheda |
| Spostarsi tra le voci di elenco e di griglia | Tasti freccia |
| Spostarsi al primo e all'ultimo elemento in elenchi e griglie | Home / Fine |
| Seleziona, esegui o conferma | Invio / Spazio |
Navigazione nel pannello Scena
Queste scelte rapide funzionano solo all’interno del pannello Scena.
Comando | Scelta rapida da tastiera |
|---|---|
Scorri l'elenco degli oggetti verso l'alto e verso il basso | Tasti freccia su/giù |
| Spostarsi sul primo e sull'ultimo oggetto nell'elenco | Home / Fine |
| Apri una voce di elenco nidificata | Tasto freccia sinistra |
| Chiudi una voce di elenco nidificata | Tasto freccia destra |
| Selezionare un oggetto con orientamento da tastiera | Spazio / Invio |
| Selezionare un intervallo di oggetti | Maiusc |
| Aggiungi o imposta oggetto dalla selezione | Comando |
Modifica delle scelte rapide
Sebbene siano disponibili alcuni comandi protetti, Dimension consente di modificare le scelte rapide per la maggior parte dei comandi.Per modificare le scelte rapide per Dimension:
- Apri il menu Preferenze (Dimension > Preferenze su Mac o Modifica > Preferenze su Windows).
- Passa al comando che desideri modificare.
- Per modificare le scelte rapide del mouse, seleziona dal menu a discesa delle combinazioni di mouse e tasti modificatori.
- Per modificare una scelta rapida da tastieraFare clic su un campo per attivare l'input della scelta rapida da tastiera, quindi premere un tasto qualsiasi per impostarlo come scelta rapida da tastiera.
I seguenti tasti non possono essere utilizzati per le scelte rapide personalizzate poiché sono riservati dal sistema operativo o dall'applicazione per funzioni speciali.
- Backspace
- Scheda
- Invio
- Elimina
- Escape
- Spazio
- Bloc Maiusc
- Sinistra
- Su
- Destra
- Giù
Progetta immagini 3D straordinarie con Dimension
Crea immagini 3D fotorealistiche per modelli di prodotti, contenuti con marchio e altro ancora.