テキストキャプションは、次の用途に使用できます。

スライドの特定の領域への注意の喚起

テキストキャプションを使用して、メニューオプションやアイコンを強調したり、見落としやすい細部にユーザーの注意を向けます。ナレーションを使用しない場合は、代わりにテキストキャプションを使用できます。

スライドへのテキストの追加

Adobe Captivate でスライドに普通のテキストを追加するには、透明のテキストキャプションを使用する必要があります。詳しくは、スライドへの普通のテキストの追加を参照してください。

テキストキャプションの外観(フォント、サイズ、色など)を定義します。Adobe Captivate には、テキストキャプションの定義済みスタイルが各種用意されていますが、社内標準に適合するカスタムスタイルを作成することもできます。

Adobe Captivate では、次の種類のキャプションを利用できます。

標準

標準のキャプションは、画面上の機能について閲覧者に説明するときに使用します。Adobe Captivate では、記録内容に基づいてテキストキャプションを自動的に生成できます。例えば、記録中にファイルメニューをクリックすると、「メニュー項目を選択する」というテキストキャプションが自動的に作成されます。次に、そのテキストキャプションは、対応するアクションを示すスライド上に挿入されます。または、このようなテキストキャプションをスライドに手動で挿入したり、編集したりすることもできます。

記録に関するキャプション
記録に関するキャプション

インタラクティブなオブジェクトのキャプション

インタラクティブなオブジェクトは、成功、失敗およびヒントを示すキャプションに関連付けられます。記録したモードによっては、オブジェクトに対してこれらのキャプションが自動的に生成されます。

成功

成功のキャプションは、オブジェクトに対してユーザーが目的の操作を実行した場合に表示されます。

失敗

失敗のキャプションは、アプリケーションで設定されていない操作をユーザーが実行した場合に表示されます。

ヒント

ヒントのキャプションを使用すると、ユーザーが特定のタスクを実行できない場合にユーザーを支援できます。ヒントのキャプションは、ユーザーがオブジェクトの上にマウスを移動したときに表示されます。

キャプションのスマートシェイプへの変換

注意:

環境設定からプロジェクト全体にスマートシェイプを適用できます。環境設定の内容を設定するには、ファイル/パブリッシュ設定を選択します。下のスナップショットに示すように、環境設定ダイアログで「デフォルト」をクリックし、「SFH キャプションにはテキストキャプションの代わりにスマートシェイプを使用」の横にあるチェックボックスをオンにします。

環境設定ダイアログ
環境設定ダイアログ

Adobe Captivate では、インタラクティブオブジェクトのキャプション(成功、失敗、ヒント)をスマートシェイプに変換できます。この例では、クリックボックスを挿入します。

  1. ツールバーで「インタラクション」をクリックし、「クリックボックス」を選択します。
クリックボックス
クリックボックス

2. キャプションの 1 つを右クリックし、「スマートシェイプを置換」を選択します。シェイプのリストから任意のシェイプを選択します。
シェイプの置換
シェイプの置換

テキストキャプションを作成するためのヒント

キャプションを作成するためのヒントをいくつか示します。

  • キャプションのテキストのみをスライド上に表示する場合は、透明のキャプションスタイルを使用します。

  • 通常のコンピューターにインストールされていないフォントは使用しません。例えば、FF Confidential を使用すると、このフォントがインストールされていないコンピューターでは、他のフォントで代用されます。

  • スタイルシートを作成するには、テキストキャプションダイアログボックスでキャプションの書式を設定し、「ムービー中のすべての "キャプション" に、プロパティを適用する」チェックボックスを選択します。SWF ファイルのすべてのキャプションおよび独自に作成したキャプションで、設定したフォント、配置、キャプションスタイルが使用されます。

  • キャプションはナレーションの台本として使用できます。メインツールバーの「音声」ボタンをクリックしてスライドの音声ダイアログボックスが表示されたときに、「キャプションとスライドメモ」オプションをクリックします。スライドにキャプションが添付されている場合は、音声を録音するダイアログボックスに、そのキャプションが台本として表示されます。

  • キャプションにナレーションを付けることで、デモのアクセシビリティが向上します。

特殊文字のテキストキャプションへの追加

アルファベットや数値と同様、特殊文字もテキストキャプションに挿入できます。

空のスライドにテキストキャプションを挿入します。次に、Windows + R キー(Windows)または Command + R キー(Mac)をクリックし、charmap と入力します。 文字コードダイアログで任意の記号を選択し、「選択」をクリックして、「コピー」をクリックします。

文字コード表
文字コード表

次のように、テキストキャプションに記号を貼り付けます。

特殊文字
特殊文字

テキストキャプションのプロパティ

キャプションをカスタマイズするには、テキストキャプションのプロパティインスペクターを使用します。

テキストキャプション

名前

オブジェクトの固有の名前を入力します。オブジェクトを表示するかどうかの条件を定義するときに、この名前を使用できます。

表示

スライド上にオブジェクトを表示しない場合は、このオプションの選択を解除します。「表示」オプションを使用すると、オブジェクトを表示可能にすることができます。詳しくは、オブジェクトの表示の制御を参照してください。

スタイル

テキストキャプションのスタイルを選択します。新しいスタイルを定義するには、編集/オブジェクトスタイルマネージャーを選択します。オブジェクトスタイルについて詳しくは、「オブジェクトスタイル」を参照してください。

アクセシビリティ

オブジェクトにアクセシブルテキストを追加するには、このオプションをクリックします。詳しくは、「オブジェクトのアクセシビリティテキストのカスタマイズ」を参照してください。

テキストキャプションのプロパティ
テキストキャプションのプロパティ

一般

キャプションタイプ

Adobe Captivate で使用できるキャプションのタイプが表示されます。各テキストキャプションタイプには名前が付けられ、小さいサムネール画像がテキストキャプションの外観を表示します。

: テキストキャプションを追加または修正するときは、キャプションテキストのスタイルや書式を設定する前にキャプションのタイプを選択します。こうすることにより、テキストのスタイルと書式設定で行う変更が確実に保持されます。

引き出し線のタイプ

キャプションの引き出し線のタイプは 5 種類あります。テキストキャプションスタイルの多くは、方向の選択が可能なコールアウト(引き出し線)を含んでいるので、最適な方向を指すテキストキャプションを選択することができます。

キャプションと引き出し線のタイプ
キャプションと引き出し線のタイプ

上記に表示されている選択項目から適切な引き出し線のタイプを選択します。

文字

この領域を使用して、テキストの色、スタイル、書式、サイズなどのフォントの仕様を指定します。

形式

この領域を使用して、テキストの整列、インデント、番号付けおよび行間隔を指定します。

余白

テキストとキャプションアウトラインの間の上、下、横の余白を調整し、「余白」で必要なオプションをクリックして値を指定します。

挿入

テキストキャプションをダブルクリックして、次に

  • をクリックし、著作権または商標記号などの記号を挿入します。

  • をクリックし、システム、またはユーザー定義の変数を挿入します。

  • をクリックし、ハイパーリンクを挿入します。

文字タイプ
文字タイプ

Typekit フォントを使用してテキストを追加することもできます。Typekit フォントについて詳しくは、Typekit フォントの使用を参照してください。

シャドウとリフレクション

シャドウ

チェックボックスを選択すると、テキストキャプションにシャドウが適用されます。プリセットを 1 つ選択します。「カスタム」をクリックして、プリセットをカスタマイズできます。

方向

方向(内側または外側)を選択します。選択した方向のプレビューがステージ上に表示されます。

シャドウの色をクリックして選択します。横のフィールドでは、その色のアルファ値(パーセント)を指定します。

ぼかし

シャドウのぼかし値(ピクセル数)を指定します。

角度

シャドウの角度を指定します。

距離

シャドウを表示する距離(ピクセル数)を指定します。

リフレクション

チェックボックスを選択すると、テキストキャプションにリフレクションが追加されます。プリセットを 1 つ選択します。

シャドウとリフレクション
シャドウとリフレクション

タイミング

表示(秒)

テキストキャプションがスライドに表示される時間です。ポップアップメニューから、次のいずれかのオプションを選択します。

特定の時間

テキストキャプションがスライドに表示される時間です。フィールドに秒数を入力するか、スクロール矢印を使用して時間を設定します。

残りのスライド

スライドが表示されている間、テキストキャプションが表示されます。

残りのプロジェクト

プロジェクトが表示されている間、テキストキャプションが表示されます。このオプションは、会社名を表示するテキストキャプションなどに使用できます。

表示開始までの時間(秒)

指定された時間が経過した後で、テキストキャプションがスライドに表示されます。

タイミング
タイミング

トランジション

エフェクト

ハイライトボックスのトランジションエフェクトです。フェードインやフェードアウトのエフェクトを適用し、フェードエフェクトの時間を設定できます。

イン(秒)

キャプションが完全にフェードインするまでの時間です。

アウト(秒)

キャプションが完全に消えるまでの時間です。

テキストとテキストキャプションの追加

テキストキャプションの追加

テキストキャプションのプロパティインスペクターで変更した設定は、デフォルト設定になります。以後作成するテキストキャプションには、この新しいデフォルト設定が使用されます。

注意:

透明のテキストキャプションを追加する場合は、ボールドテキストを使用しないでください。ほとんどのモニターでは、標準テキストの方がボールドテキストよりきれいに表示されます。

  1. 開いているプロジェクトで、テキストキャプションを追加するスライドを選択します。

  2. テキストキャプションを挿入するには、テキスト/テキストキャプションをクリックします。

    スライドを右クリック(Windows)または Ctrl キーを押しながらクリック(macOS)することもできます。ポップアップメニューで、オブジェクト/テキストキャプションを選択します。

  3. テキストキャプションの各種オプションを設定します。

  4. アイコンが付いているプロパティについては、以下のいずれかを選択します。

    • すべての項目に適用 オブジェクトタイプに属するすべてのオブジェクトにエフェクトを適用します。

    • 同じスタイルのすべての項目に適用 同じオブジェクトスタイルを使用するすべてのオブジェクトに適用します。

スライドへの普通のテキストの追加

テキストキャプションとして表示せずに、スライドにテキストを追加するには、透明のテキストキャプションとしてテキストを追加します。

注意:

透明のキャプションを作成する場合は、テキストに下線を引かないでください。下線を引くと、プロジェクトを表示したときにテキストが読みにくくなります。

注意:

透明のテキストキャプションを追加した後、スライドの背景にキャプションをマージすることもあります。

  1. 開いているプロジェクトで、透明のテキストキャプションを追加するスライドをダブルクリックします。

  2. テキスト/テキストキャプションをクリックします。

  3. プロパティインスペクターの「一般」領域で、「キャプションタイプ」として「透明」を選択します。

    「透明」キャプションタイプ
    「透明」キャプションタイプ

  4. 必要に応じて他のオプションを変更します。

    スライドに字幕を追加するには、テキストを選択して、

    • (Windows)Ctrl + Shift + プラス記号(+)キーを押します。字幕を追加するには、テキストを選択して、Ctrl + プラス記号(+)キーを押します。

    • (macOS)Command + Shift + プラス記号(+)キーを押します。字幕を追加するには、テキストを選択して、Command + プラス記号(+)キーを押します。

変数としてのテキストの挿入

  1. テキスト内で変数を挿入する位置にカーソルを移動します。

  2. プロパティインスペクターで、変数を挿入アイコンをクリックします。

    変数を挿入ボタン
    変数を挿入ボタン

  3. 変数タイプメニューで次のいずれかを選択します。

    • 以前に作成した変数を挿入するには、「ユーザー」を選択します。変数メニューから変数を選択します。詳しくは、ユーザー定義変数の作成を参照してください。

    • システム変数を挿入するには、「システム」を選択します。変数メニューからシステム変数を選択します。システム変数をカテゴリごとにフィルターリングするには、ビュー表示メニューから対応するオプションを選択します。カテゴリを選択しないと、メニューにすべてのシステム変数が一覧表示されます。

    システム変数の挿入
    システム変数の挿入

  4. 変数に入る最大文字数を変更するには、「最大長」フィールドに値を入力します。文字数がこのフィールドに指定された値を超えた場合、超過した文字は表示されません。

    注意:

    スペースも文字として数えられます。

  5. 変数を作成する場合や選択した変数の値を変更する場合は、「変数」をクリックします。

  6. 「OK」をクリックします。

プロジェクトをプレビューすると、変数の値がテキストキャプション内に表示されます。

記号や特殊文字の挿入

  1. プロパティインスペクターの「スタイル」タブで、記号を挿入ボタンをクリックします。

    記号を挿入ボタン
    記号を挿入ボタン

  2. メニューから挿入する記号を選択します。

    記号のリスト
    記号のリスト

  3. 他のオプションについては、「その他」をクリックし、挿入する文字を選択し、「OK」をクリックします。

ユーザーがテキストをクリックしたときに、Web ページを開いたり、スライドを表示したり、詳細アクションを実行したりといった、様々なことを行うために、テキストのキャプションまたは図形オブジェクトにテキストをハイパーリンクすることができます。

  1. ハイパーリンクする語句を選択します。テキストキャプションまたは図形オブジェクトにテキストをハイパーリンクできます。

  2. プロパティインスペクターのフォーマットアコーディオンにある をクリックし、「リンク先」リスト内の 1 つのオプションを指定します。オプションの説明は、インタラクティブなオブジェクトを使用したプロジェクトのナビゲーションを参照してください。

    注意:

    ハイパーリンクを含むオブジェクト内に変数が挿入されたときは、「Web ページ」および「ファイルを開く」アクションのみがサポートされています。

プロパティインスペクターの文字アコーディオンにあるオプションを使用して、テキストを書式設定できます。

ハイパーリンクを変更するには、プロパティインスペクターのフォーマットアコーディオン内にある をクリックします。

ハイパーリンクを削除するには、プロパティインスペクターのフォーマットアコーディオン内にある をクリックします。

テキストへのエフェクトの追加

次の中のテキストにエフェクトを適用できます。

  • キャプション :

  • スマートシェイプなどの描画オブジェクト

  • 質問スライド内の静的テキスト(実行時に変わらないもの)

  1. キャプションまたはオートシェイプをクリックします。

  2. プロパティインスペクターでテキストエフェクトをクリックし、次のいずれかの操作を行います。

    • プリセットからエフェクトをクリックします。プリセットエフェクトを変更するには、「エフェクトを編集」をクリックします。

    • カスタムエフェクトを作成するには + をクリックします。リストから必要なオプションを選択し、「OK」をクリックします。将来のために設定を保存するには、「保存」をクリックします。保存されたエフェクトはプリセットと共に表示されます。

      注意:カスタムエフェクトを削除するには、エフェクトをクリックしをクリックします。

    • テキストからエフェクトを削除するには、「エフェクトを無効」をクリックします。

    テキストエフェクト
    テキストエフェクト

注意:

変数をテキストと一緒に挿入した場合は、テキストエフェクトは適用されません。ただし、その変数を削除したときにテキストエフェクトが適用されます。

記録時にテキストキャプションを自動的に追加

Adobe Captivate では、プロジェクトまたは追加スライドの記録時、記録した操作に基づいたテキストキャプションを、自動的に作成することができます。例えば、ファイルメニューを選択する操作を記録する場合、「ファイルメニューを選択する」というテキストキャプションが同じスライド上に自動的に追加されます。

キャプションが生成される操作には、メニューおよびメニュー項目を選択する、ボタンを押す、一覧、コンボボックス、チェックボックスなどの場所で値を変更する、子ウィンドウを開くなどがあります。

  1. 開いているプロジェクトで、編集/環境設定(Windows)または Adobe Captivate/環境設定(macOS)を選択します。

  2. 環境設定ダイアログボックスで、記録メニューの「モード」を選択します。

  3. テキストキャプションを自動的に生成する記録のモードを選択します。

  4. 「テキストキャプションを追加」を選択します。

記録が完了し、プロジェクトの生成およびキャプションの自動作成が終了した後、編集モードで個々のスライドを表示してキャプションを確認します。

注意:

Adobe Captivate では、すべての Windows 標準ユーザーインターフェイス要素に対してテキストキャプションを自動生成できます。ただし、Delphi® で作成したアプリケーションのメニューテキストなど、Windows 標準以外のユーザーインターフェイス要素はサポートされていません。

デフォルトのキャプションスタイル向けカスタムカラーの作成

カスタムのキャプションスタイル(クイズの成功時および失敗時のキャプションなど)を作成する場合は、「オブジェクトスタイルマネージャー」(編集/オブジェクトスタイルマネージャー)でデフォルトを変更します。

オブジェクトスタイルマネージャー
オブジェクトスタイルマネージャー

変更を行なったら、Captivate を再起動して変更内容を有効にします。

詳しくは、スレッドを参照してください。

クローズドキャプションテキストの編集

クローズドキャプションは、スライドで再生される音声のコンテンツを表示します。学習者は記録(音声記録)をクローズドキャプションとしてナビゲーションバーで確認できます。これは、学習者が音声を聞くより、画面上のコンテンツを読むことを好む場合に非常に便利です

Adobe Captivate のクローズドキャプションについて詳しくは、スライドメモの追加と変換を参照してください。

  1. 次のように、スライドメモを追加してメモの音声を生成した後、クローズドキャプションボタンをクリックします。

    クローズドキャプションボタン
    クローズドキャプションボタン

  2. 次のように、スライドの音声画面で「CC の設定」をクリックします。

    CC の設定ボタン
    CC の設定ボタン

  3. 次の表を参照し、クローズドキャプションテキストのプロパティを変更します。

    クローズドキャプションテキストのプロパティ
    クローズドキャプションテキストのプロパティ

    ラベル 説明
    1 テキストのプレビュー領域
    2 実行中にクローズドキャプションを表示するかどうかを切り替えます。
    3 フォント、サイズ、色など、クローズドキャプションテキストのプロパティを設定します。
    4 特定のスライドに移動してテキストを変更します。
    5 スライド内のテキストの場所を選択します。
    6 テキストの寸法および位置(XY 方向)を変更します。
    7 クローズドキャプションの外観をプロジェクトレベルのスタイル設定にリセットするには、「プロジェクトにリセット」を選択します。
    8 テキストの透明度と背景を変更します。
  4. 変更を行なったら、「適用」をクリックします。

  5. 閉じる」をクリックします。プロジェクトをプレビューする際に、クローズドキャプションが表示されるようになります。

テキストキャプションの編集

テキストキャプションの編集

テキストキャプションのサイズを変更する場合、テキストキャプションを作成するために使用したビットマップよりも小さいサイズに変更することはできません。例えば、テキストキャプションスタイルの「Pill」は、約 18(幅)x 16(高さ)ピクセルのビットマップを使用しているので、15 x 12 ピクセルのサイズに縮小することはできません。しかし、いずれのテキストキャプションのビットマップでも拡大することは可能です。非常に小さなテキストキャプションが必要な場合は、カスタムキャプションを作成することを考慮します。

注意:

テキストキャプションおよび他のオブジェクトを含む詳細なスライドの場合、テキストキャプションを背景の一部として永続的に変更することもできます。

テキストキャプションのコピー

テキストキャプションをスライド間でコピー&ペーストすることができます。時間を短縮できるので、同じテキストキャプションを複数のスライドに表示する場合には特に便利です。

  1. 開いているプロジェクトで、コピーするテキストキャプションを含むスライドを選択します。

  2. テキストキャプションを右クリック(Windows)または Control キーを押しながらクリック(macOS)し、「コピー」を選択します。

  3. キャプションを貼り付けるスライドに移動します。

  4. スライドを右クリック(Windows)または Control キーを押しながらクリック(macOS)し、「貼り付け」を選択します。

    注意:

    テキストキャプションを Ctrl キーを押しながらクリック(Windows)または Command キーを押しながらクリック(macOS)して、複数のテキストキャプションをコピーして貼り付けることもできます。選択したテキストキャプションの 1 つを右クリック(Windows)または Control キーを押しながらクリック(macOS)し、「コピー」を選択します。

テキストキャプションの移動およびサイズ変更

テキストキャプションは、手動または自動でサイズ変更することができます。また、スライド上の別の場所に移動することもできます。スライド上でテキストキャプションを移動するには、テキストキャプションを選択し、目的の場所までドラッグします。

注意:

テキストキャプションのサイズを変更する場合、キャプションを作成するために使用したビットマップよりも、小さいサイズに変更することはできません。例えば、キャプションスタイルの「Pill」は、約 18(幅)x 16(高さ)ピクセルのビットマップを使用しているので、15 x 12 ピクセルのサイズに縮小することはできません。しかし、いずれのテキストキャプションのビットマップでも拡大することは可能です。非常に小さいキャプションが必要な場合は、カスタムキャプションを作成することを考慮します。

テキストキャプションの手動によるサイズ変更

テキストキャプションのサイズを手動で変更するには、テキストキャプションを選択し、選択ハンドル上にポインターを移動します。ポインターがサイズ変更ハンドルに変化したら、マウスをドラッグしてオブジェクトのサイズを変更します。

テキストキャプションのサイズの自動変更

Adobe Captivate は、テキストの長さに合わせて、テキストキャプションのサイズを自動的に変更します。テキストを編集すると、そのテキストに合わせてキャプションのサイズが自動的に変わります。バランスよく調和がとれたテキストキャプションの外観を、簡単に保つことができます。

  1. 開いているプロジェクトで、編集/環境設定(Windows)または Adobe Captivate/環境設定(macOS)を選択します。

  2. カテゴリパネルで、グローバルメニューの「デフォルト」を選択します。

  3. 「キャプションの自動サイズ調整」を選択します。

タイムラインを使用したテキストキャプションの順序の変更

各スライドに複数のキャプションを追加することができます。タイムラインを使用して、キャプションの表示順序を指定できます。タイムラインでは、スライド上にあるすべてのオブジェクト(キャプションを含む)のタイミングを、正確に調整できます。

  1. 開いているプロジェクトで、順序を変更するキャプションを含むスライドに移動します。

  2. タイムライン(ウィンドウ/タイムライン)で、必要に応じてキャプションの順序およびタイミングを変更します。

    • 例えば、タイムライン上のキャプションの左端または右端にマウスを移動し、サイズ変更カーソルを表示します。その後、端を右または左にドラッグします。これにより、キャプションを表示または非表示にするタイミングと表示時間が変わります。

    • キャプションがスライドと同時に表示される場合に、キャプションを少し遅らせて表示することもできます。そのためには、タイムライン上のキャプションの中央にマウスを移動し、ハンドカーソルを表示します。次に、キャプション全体をドラッグして左端をヘッダーの 2 秒(2 秒遅れ)または 4 秒(4 秒遅れ)に合わせます。

  3. スライド上で 2 つのキャプションが重なっている場合は、重なり順序を設定して、手前に表示するキャプションを選択します。重なり順序を変更するには、キャプションをスライドステージの前後に移動します。重要な点は、ステージの一番後ろにあるキャプションは、他のキャプションよりも後ろに表示されることです。重なり順序を設定するには、以下のいずれかの方法で行います。

    • スライド上のキャプションを右クリック(Windows)または Control キーを押しながらクリック(macOS)し、キャプションの順序オプションのいずれかを選択します。必要に応じて、スライド上のほかのキャプションを右クリック(Windows)または Control キーを押しながらクリック(macOS)して順序を調整します。

    • キャプションを選択します。編集ビューツールバー(スライドプロパティの横)で、「選択したオブジェクトを最前面へ移動」または「選択したオブジェクトを背面へ移動」をクリックします。

    • タイムラインで、キャプション上にマウスを移動し、ハンドカーソルを表示します。キャプションを上下に移動し、重なり順序の位置を変更します。重なり順序でキャプションを上に移動すると、キャプションはステージの前面に移動します。下に移動すると、ステージの背面に移動します。

他の言語でのキャプション

テキストキャプションの言語の追加

テキストキャプションを記録する新しい言語を既存の言語の一覧に追加できます。既存の言語の一覧は記録ダイアログボックスにあります。イベントのテキストキャプションは、次のディレクトリに CaptureTextTemplates_<language>.rdl ファイルとして保存されています。

  • (Windows)\\Program Files\Adobe\Adobe Captivate ディレクトリ。例えば、簡体字中国語の RDL ファイルは CaptureTextTemplates_Chinese-Simplified.rdl です。

  • (macOS)//Applications/Adobe Captivate

既存の RDL ファイルを使用して、テキストキャプションを目的の言語で記録できます。

別の言語でのテキストキャプションの記録

  1. Windows エクスプローラーを開き、次のディレクトリに移動します。

    • (Windows)\\Program Files\Adobe\Adobe Captivate ディレクトリ

    • (macOS)/Applications/Adobe Captivate

  2. 拡張子が .RDL のファイルを 1 つコピーします。

  3. そのファイルを同じ場所に貼り付け、新しい言語に応じて名前を変更します。例えば、ポーランド語で記録する場合は、ファイル名を CaptureTextTemplates_Polish.rdl に変更します。

  4. 任意のテキストエディターでその RDL ファイルを開きます。

  5. Object Name タグと Event Name タグで、Default Template 属性および Template 属性のテキストを、指定した言語に変更します。

  6. ファイルを保存します。

  7. 環境設定ダイアログボックス(編集/環境設定(Windows)または Adobe Captivate/環境設定(macOS))の「カテゴリ」で、記録/設定を選択します。

  8. 「キャプションの生成に使用する言語」で、追加した言語を選択します。

記録するときに、テキストキャプションが指定した言語で生成されます。

別の言語でのテキストの入力

Windows の場合

  1. Microsoft Windows のコントロールパネルを開き、地域と言語のオプションアイコンをダブルクリックします。地域と言語のオプションダイアログボックスが表示されます。

  2. 「言語」タブをクリックします。

  3. 詳細ボタンをクリックします。

  4. テキストサービスと入力言語ダイアログボックスの「設定」タブで、「追加」ボタンをクリックします。

  5. 入力言語の追加ダイアログボックスで、入力言語の一覧から言語を選択します。

  6. 「OK」をクリックします。インストールされているサービスリストに選択した言語が追加されます。

  7. 「既定の言語」の一覧で目的の言語を選択します。

  8. 「適用」をクリックし、「OK」をクリックして設定を保存し、テキストサービスと入力言語ダイアログボックスを閉じます。

  9. 「地域オプション」タブをクリックし、既定の言語リストで選択した言語を選択します。

  10. 「適用」をクリックして設定を保存し、「OK」をクリックして地域と言語のオプションダイアログボックスを閉じます。言語バーまたは入力システム(IME)がコンピューターのデスクトップに表示されます。

  11. コンテンツを RDL ファイルに入力します。テキストが選択した言語で表示されます。

    「既定の言語」の一覧および「地域オプション」タブで言語を変更した場合、言語バーで選択した言語も自動的に更新されます。

macOS の場合

  1. システム環境設定で、言語環境/「入力メニュー」タブを選択します。

  2. 言語の一覧から選択します。

  3. Apple メニューで言語を選択します。

  4. テキストエディターを使用して RDL ファイルを開き、環境設定の言語の入力を開始します。

注意:

To modify anrdlファイルを変更するには、CaptureTextTemplates_English.rdl ファイルに変更を行い、元の場所ではなくデスクトップに保存します。

保存したら、デスクトップに新しく作成したファイルを、CaptureTextTemplates_English.rdl の元の場所にコピーします。

上書きする場合は、管理者権限を求められます。同意すると、元のファイルが変更したファイルで置き換えられます。

詳しくは、スレッドを参照してください。

テキストキャプションのローカライズ

テキストキャプションを含むプロジェクトをローカライズする場合、テキストキャプションを書き出していっそう効率的に作業することができます。

  1. 必要なテキストキャプションをすべて含んだ最初のバージョンのプロジェクトを、元になる言語で作成します。

  2. 完成したプロジェクトを開きます。

  3. ファイル/書き出し/プロジェクトキャプションおよびクローズドキャプションを選択します。

    デフォルトでは、Word(DOC)ファイルは My Documents¥My Adobe Captivate Projects フォルダー(Windows)または /Users/<username>/Documents/My Adobe Captivate Projects フォルダー(macOS)に保存されます。必要に応じて、保存する場所を変更します。Word ファイルには、[プロジェクト名] Captions.doc という名前が付けられます。Word ファイル名は必要に応じて変更できます。変更するには、ファイル名のテキストボックスを直接クリックし、新しい名前を入力します(.doc ファイル拡張子は残して、新しい名前を入力します)。

  4. 「保存」をクリックします。

  5. Word ファイルは指定した名前で生成され、選択した場所に保存されます。文書を表示するかどうかをたずねるダイアログボックスが表示されます。「はい」をクリックして、Word 文書を表示します。

  6. Word 文書には、スライド ID、項目 ID、元のテキストキャプションおよびスライド番号が含まれます。「変更済みのテキストキャプションデータ」欄でキャプションテキストを変更できます。Word 文書のコピーをローカライザまたは翻訳者に提供します。

  7. ローカライザまたは翻訳者は Word 文書を開き、文書内の「更新済みのテキストキャプションデータ」欄でテキストキャプションを直接編集し、元の言語で書かれたテキストを新しい言語のテキストに置き換えます。

  8. ローカライザまたは翻訳者がテキストを翻訳している間に、Adobe Captivate のオリジナルプロジェクトを新しい言語用にコピーします。

    注意:

    オリジナルプロジェクトのコピーを作成するとき、新しいプロジェクトに元の言語で書かれたオリジナルのテキストキャプションを保持します。オリジナルのテキストキャプションはプレースホルダーの役割を果たし、翻訳された新しいテキストキャプションを読み込むときに上書きされます。

  9. テキストキャプションが翻訳されたとき、手順 8 で作成したプロジェクトのコピーを開きます。

  10. ファイル/読み込み/プロジェクトキャプションおよびクローズドキャプションを選択します。

  11. 翻訳されたテキストキャプションの Word(DOC)ファイルに移動し、ファイルを選択して「開く」をクリックします。

  12. 新しく翻訳されたテキストキャプションがプロジェクトに読み込まれ、すべての書式は保持されます。読み込みが成功したことを伝えるメッセージがダイアログボックスに表示されます。「OK」をクリックします。

  13. 編集ビューでスライドをそれぞれ開いて、新しいテキストキャプションを確認します。

テキストキャプションのカスタムスタイルの作成

Adobe® Fireworks® や Adobe® Photoshop® などの画像処理プログラムを使用して、Adobe Captivate プロジェクト用にテキストキャプションのカスタムスタイルを作成することができます。

カスタムテキストキャプションは BMP(ビットマップ)形式である必要があります。Adobe Captivate の各テキストキャプションには 5 種類のビットマップ画像が付いています。

テキストキャプションのカスタムスタイルの名前設定

テキストキャプションのカスタムスタイルを作成する場合、名前を付けるときは次の規則に従います。各キャプションスタイルには他で使用されていない名前を付け、その名前を関連するビットマップファイル名の頭に使用します。例えば、テキストキャプションスタイルを「Brightblue」と名付けた場合、これに関連する 5 種類のビットマップ画像には下記の名前を使用します。

  • Brightblue1.bmp:コールアウトなしの画像

  • Brightblue2.bmp:コールアウトが右または右上にある画像

  • Brightblue3.bmp:コールアウトが左または左上にある画像

  • Brightblue4.bmp:コールアウトが右下にある画像

  • Brightblue5.bmp:コールアウトが左下にある画像

テキストキャプションのカスタムスタイルの保存

テキストキャプションのカスタムスタイルで使用するすべてのビットマップ画像は、Adobe Captivate の Captions フォルダー(C:\Program Files\Adobe\Adobe Captivate\Gallery\Captions(Windows)または /Applications/Adobe Captivate/Gallery/Captions(macOS))に保存する必要があります。

Captions フォルダーに保存した 5 種類の新しいビットマップは、新しいテキストキャプションスタイルとして Adobe Captivate に認識されます。次回に新しいテキストキャプションを追加すると、新しいカスタムスタイルがテキストキャプションスタイルリストに表示されます。

テキストキャプションのカスタムスタイルの作成

テキストキャプションに表示されるテキストのカスタムスタイルを作成できます。テキストキャプションのスタイルを以前に設定していない場合のみ、これらの環境設定が適用されます。

  1. \\Program Files\Adobe\Adobe Captivate\Gallery\Captions フォルダー(Windows)または /Applications/Adobe Captivate/Gallery/Captions(macOS)に保存されている fonts.ini ファイルをテキストエディターで開きます。

  2. ファイルに記載された手順を使用してテキストキャプションのスタイルをカスタマイズします。

  3. ファイルを保存します。

  4. 開かれている Adobe Captivate プロジェクトで、挿入/標準オブジェクト/テキストキャプションを選択します。

  5. 「キャプションタイプ」で、カスタマイズしたキャプションを選択します。

    テキスト領域のテキストが指定したスタイルに変更されます。

  6. テキスト領域でテキストを編集します。

  7. 「OK」をクリックします。

カスタムテキストキャプションのテキスト整列の変更

カスタムテキストキャプションのテキストが整列せず、ばらばらに表示される場合があります。この問題を解決するには、右、左、上および下のマージンを設定します。

マージンは、5 種類のキャプションスタイル別に表示位置がわずかに異なるため、個別に設定する必要があります。

マージンの設定は、拡張子 .fcm のテキストファイルに保存されます。FCM ファイルの作成および編集には、メモ帳またはワードパッドを使用できます。

  1. Windows エクスプローラーを使用して、C:¥Program Files¥Adobe¥Adobe Captivate 6¥Gallery¥Captions(Windows)または /Applications/Adobe Captivate 6/Gallery/Captions(macOS)に移動します。すべてのテキストキャプション BMP および対応する FCM ファイルはこのフォルダー内にあります。

  2. 編集する FCM ファイルを右クリック(Windows)または Control キーを押しながらクリック(macOS)し、「プログラムから開く」または「このアプリケーションで開く」を選択します。

  3. テキストエディターを選択します。

  4. 必要に応じて次の値を変更します。

    • 左マージンはビットマップ左側からのピクセル数です。

    • 右マージンはビットマップ右側からのピクセル数です。

    • 上マージンはビットマップ上辺からのピクセル数です。

    • 下マージンはビットマップ底辺からのピクセル数です。

  5. (オプション)必要に応じて、MarginX および MarginY の設定を変更することができます。これは、キャプションを自動的に追加する場合は特に重要になります。

    • MarginX は、最も近い角からキャプションコールアウト(引き出し線)の先端までの水平方向のピクセル数です。

    • Margin Y は、最も近い角からキャプションコールアウト(引き出し線)の先端までの垂直方向のピクセル数です。

      : 最も近い角は、テキストエディターで開いたファイルで、「Corner」として識別されます。例えば、「Corner=right, top」と示します。

  6. ファイルメニューから「保存」を選択します。

    元のファイルと置き換えるかどうかの確認を求めるダイアログボックスが表示されます。「はい」をクリックします。

  7. テキストエディターを閉じます。

カスタムテキストキャプションのデザインヒント

キャプションには透明の色を使用しないでください。左上のピクセルにより、透明になる色が決まります。例えば、左上のピクセルの色が黄色の場合、同じ黄色であるものはテキストキャプション内では透明になります。また、テキストキャプション自体にはグラデーションの背景を設定できますが、テキストキャプションの周り(後ろ)は単色である必要があります。

折り返し防止(アンチエイリアジング)

テキストキャプションの端に折り返し防止(アンチエイリアジング)は使用しません。テキストキャプションは別のスクリーンショットに表示され、折り返し防止(アンチエイリアジング)の影響でギザギザに見える場合があります。

テキストキャプションの読み込みと書き出し

テキストキャプションの読み込み

DOC ファイルからテキストキャプションを読み込むことができます。まず、Adobe Captivate プロジェクトからテキストキャプションを書き出します。テキストキャプションのすべての書式を保持したまま、Adobe Captivate が DOC ファイルを作成します。テキストキャプションが DOC 形式のときに、ワープロプログラムでテキストおよび書式を変更できます。その後、次の手順に従ってテキストキャプションを Adobe Captivate プロジェクトに読み込みます。

注意:

テキストキャプションを DOC ファイルに書き出した場合、その DOC ファイルは元のプロジェクトにのみ読み込むことができます。

テキストキャプションを DOC ファイルに読み込む、または DOC ファイルから書き出すことが便利な状況がいくつかあります。例えば、多数のキャプションを編集する場合は、スライド間を移動するよりも DOC ファイルを使用する方がすばやく容易に処理できます。

  1. テキストキャプションのある、開いているプロジェクトで、ファイル/書き出し/プロジェクトキャプションおよびクローズドキャプションを選択します。

  2. テキストキャプションが DOC 形式(「更新されたテキストキャプションデータ」欄で)である間に必要な変更を行って、DOC ファイルを保存します。

  3. ファイル/読み込み/プロジェクトキャプションおよびクローズドキャプションを選択します。

  4. 書き出したテキストキャプションを含む DOC ファイルを選択します。

  5. 「開く」をクリックします。

  6. 正常に読み込まれたことを示す情報ダイアログボックスが表示されます。「OK」をクリックします。

テキストキャプションの書き出し

ご使用のコンピューターに Microsoft Word がインストールされている場合は、テキストキャプションを既存の Adobe Captivate プロジェクトから DOC ファイルに書き出すことができます。Adobe Captivate で行ったすべての書式設定は、DOC ファイルとして開いたときもそのまま保持されます。DOC ファイルとしてテキストキャプションのテキストや書式を変更します。次に、その DOC ファイルを元の Adobe Captivate プロジェクト内に読み込みます。

注意:

テキストキャプションを DOC ファイルに書き出した場合、その DOC ファイルは元のプロジェクトにのみ読み込むことができます。

テキストキャプションの書き出しを活用できる状況がいくつかあります。

  • 録音や吹き替えナレーションの台本を作成する場合、テキストキャプションを書き出して台本の下書きとして使うことができます。

  • 手順ごとの指示書など、印刷物が必要な場合は、テキストキャプションを書き出して DOC ファイルを印刷することができます。

  • プロジェクトのローカライズが必要な場合、テキストキャプションを DOC ファイルに書き出して翻訳者に提供できます。

  1. 開いているプロジェクトで、ファイル/書き出し/プロジェクトキャプションおよびクローズドキャプションを選択します。

  2. 名前を付けて保存ダイアログボックスで、新しい DOC ファイルの名前を入力します。

    ファイルを保存するデフォルトのディレクトリに注意します。必要に応じて、別の場所へ移動して、ファイルを保存します。

  3. 「保存」をクリックします。

  4. プロジェクトのテキストキャプションが DOC 形式に変換されます。テキストキャプションが Word に書き出されたことを確認し、その文書を表示するかどうかをたずねるダイアログボックスが表示されます。「はい」をクリックします。

  5. キャプションテキストを含んだ新しい DOC ファイルが Word で開きます。必要に応じて、「更新されたテキストキャプションデータ」欄でテキストを変更します。スライド番号も参照項目として含まれます。

  6. 文書を保存します。

記録モードのデフォルト設定の復元

テキストキャプションの外観を変更した場合、テキストキャプションのすべての設定をデフォルトに戻すことができます。例えば、テキストキャプションのフォントを Times New Roman に変更しフォントの色を緑に変更した場合、「デフォルトに戻す」をクリックすると、フォントがデフォルトの Arial に戻り、色もデフォルトの青に戻ります。

  1. 開いているプロジェクトで、編集/環境設定(Windows)または Adobe Captivate/環境設定(macOS)を選択します。

  2. カテゴリパネルで、記録メニューの「モード」を選択します。

  3. 記録メニューで、「モード」領域の「デフォルトに戻す」をクリックします。

サンプルプロジェクトのダウンロード

Captivate で魅力的な学習コンテンツを作成する方法の詳細については、次のプロジェクトをダウンロードします。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー