引き換えコードの有効化中に「このコードは既に引き換え済みです」メッセージが表示された場合

この文書では、Adobe Creative Cloud ソフトウェアダウンロードカード(引き換えコード)を有効化中に「このコードは既に引き換え済みです」「このコードは既に使用されています」とメッセージが表示される場合について説明します。

原因

「このコードは既に引き換え済みです」メッセージが表示される場合、すでに引き換えコードの有効化が完了していることが考えられます。
一度有効化した引き換えコードは、有効化時の Adobe ID に紐づいている状態(記録されている状態)となります。

端末を変更した場合・2台目端末へのインストールの場合
Creative Cloud 製品は、ログインをしている Adobe ID の契約プラン情報を読み取って起動します。
そのためご利用の端末を変更した場合や 2 台目端末へのインストールの場合も、引き換えコードを有効化した Adobe ID でアプリにログインをすることにより、サブスクリプションを継続してご利用いただけます。引き換えコードの再有効化は必要ありません。

解決策

まずはアカウント管理ページにて、引き換えコードが既に有効化されているか確認します。

  1. アカウント管理ページ内「プラン」タブにアクセスします。ログイン画面が表示された場合は、Adobe ID(メールアドレス)でログインします。

  2. プラン画面にて、お持ちの引き換えコードのプランが表示されているか確認します。表示されている場合は、すでに有効化が完了されています。

    プラン画面
    画面右下、「請求及び支払い方法」項目には『プリペイドプラン』と表示されます。

  3. 引き換えコードが有効化された Adobe ID で Creative Cloud アプリへのログインを行い、利用が可能なことをご確認ください。
    アプリのインストール手順は、Creative Cloudインストールガイドをご参照ください。

上記の解決策で問題が解消されない場合は、カスタマーサポートまでお問い合わせください。(※クリックすると、お問い合わせ用チャットが起動されます。)

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