프로젝트 환경 설정 편집

프로젝트의 모든 슬라이드에 적용되는 프로젝트 환경 설정을 지정할 수 있습니다. 이러한 설정 중 일부는 슬라이드 수준에서 설정한 특정 설정을 취소할 수 있습니다. [환경 설정] 대화 상자의 [프로젝트] 메뉴를 사용하여 변경합니다.

프로젝트 정보 편집

프로젝트 속성은 모든 재생 컨트롤에 포함된 [정보] 단추에서 볼 수 있습니다. 접근하기 쉬운 508항 준수 프로젝트를 만드는 경우 프로젝트 속성을 설정해야 합니다.

[편집] > [환경 설정] > [프로젝트] > [정보](Windows) 또는 Adobe Captivate > [환경 설정] > [프로젝트] > [정보](Mac OS)를 선택하고 다음 속성을 지정합니다.

프로젝트 정보 대화 상자
프로젝트 정보 대화 상자
  • 작성자: 프로젝트의 작성자 이름입니다.
  • 회사: 문서의 내용에 대한 책임이 있는 회사나 조직 이름입니다.
  • 전자 메일: 회사의 전자 메일 주소이거나 해당되는 경우 고객 서비스 부서의 전자 메일 주소입니다.
  • 웹 사이트: 회사의 웹 사이트 주소입니다.
  • 저작권: 프로젝트에 대한 저작권 정보입니다.
  • 프로젝트 이름: 프로젝트를 설명하는 고유한 이름입니다.
  • 설명: 프로젝트의 콘텐트에 대한 간략한 설명입니다.

프로젝트 크기 및 품질 변경

[편집] > [환경 설정] > [프로젝트] > [크기 및 품질](Windows) 또는 Adobe Captivate > [환경 설정] > [프로젝트] > [크기 및 품질](Mac OS)을 선택하고 다음 속성을 지정합니다.

프로젝트 크기 및 품질 대화 상자
프로젝트 크기 및 품질 대화 상자

FMR(전체 모션 기록) SWF 파일 압축

이 옵션은 FMR(전체 모션 기록) SWF 파일을 작은 크기로 압축합니다. 이 옵션을 선택하면 프로젝트를 미리 보거나 게시하는 데 걸리는 시간이 늘어날 수 있습니다.

압축 옵션으로 인해 발생하는 가장 일반적인 문제는 게시 프로세스의 약 80%를 완료한 후 갑자기 프로젝트가 멈출 수 있다는 것입니다. 이는 일반적으로 Captivate가 SWF를 압축하려고 할 때 게시 주기의 지점에서 발생합니다.

프로젝트가 게시되지 않는 경우 크기 및 품질 섹션에서 모든 압축 환경 설정을 비활성화한 다음 프로젝트를 다시 게시하십시오. 프로젝트가 성공적으로 게시되면 각 압축 옵션을 한 번에 하나씩 다시 활성화하고 제거를 기준으로 프로젝트를 게시해 보십시오.

또한 이미 압축된 개체가 프로젝트에 있을 수 있으며 다시 압축하면 개체가 손상될 수 있습니다. 보통 이 개체를 찾아 제거하면 게시 문제가 해결됩니다.

  • 설정: 게시된 SWF 파일의 품질을 나타냅니다. 슬라이더 막대를 [높음], [중간], [낮음] 또는 [사용자 정의] 등의 해당 옵션으로 이동하여 SWF 파일의 품질을 선택할 수 있습니다. [높음], [중간] 또는 [낮음]을 선택하는 경우 Adobe Captivate는 내부 설정을 사용하여 파일의 품질을 설정합니다. 파일의 품질이 높을수록 압축이 덜 되기 때문에 파일 크기가 커질 수 있습니다. 슬라이더를 [사용자 정의] 수준으로 이동하면 품질 옵션을 사용자 정의할 수 있습니다.
  • 슬라이드 품질 설정 유지: 해당 슬라이드의 [속성 관리자]에 정의된 슬라이드 품질 설정을 유지합니다.
  • BMP: 기록 중에 생성되는 비트맵(스크린 샷)의 이미지 품질을 결정합니다 이미지 품질을 낮추면 파일 크기는 줄어들지만 이미지의 색상 품질에 영향을 줄 수 있습니다. 프로젝트에 삽입한 모든 비트맵 파일도 영향을 받습니다.
  • JPEG: 프로젝트에 삽입한 JPEG 파일의 품질을 결정합니다. 이미지 품질을 낮추면 파일 크기는 줄어들지만 이미지의 색상 품질에 영향을 줄 수 있습니다. JPEG 이미지는 세밀하고 많은 색상이 포함되어 있으므로 품질을 크게 낮추지 않는 것이 좋습니다.
  • 오디오: 프로젝트에 사용되는 오디오 파일의 품질을 결정합니다. 오디오 파일은 게시되기 전에 mp3 형식으로 변환됩니다. 파일의 품질이 높으면 파일 크기에는 크게 영향을 주지 않지만 오디오 품질을 크게 향상시킵니다.
  • 고급 프로젝트 압축: Adobe Captivate가 두 슬라이드를 모두 게시하는 대신 두 슬라이드의 차이점만 고려할 수 있도록 합니다 압축은 게시된 프로젝트의 크기를 줄여줍니다. 이 옵션을 선택하면 프로젝트를 미리 보거나 게시하는 데 걸리는 시간이 늘어날 수 있습니다. 압축된 프로젝트가 Flash Player에서 의도한 대로 재생되지 않을 수도 있습니다.
  • SWF 파일 압축: 게시된 SWF 파일을 압축합니다. 압축된 SWF 파일은 Flash Player 9 이상에서만 재생할 수 있습니다. 이 옵션을 선택하면 프로젝트를 미리 보거나 게시하는 데 걸리는 시간이 늘어날 수 있습니다.

프로젝트 게시 설정 변경

[편집] > [환경 설정] > [프로젝트] > [게시 설정](Windows) 또는 Adobe Captivate > [환경 설정] > [프로젝트] > [게시 설정](Mac OS)을 선택하고 다음 환경 설정을 지정합니다.

반응형 프로젝트의 경우:

반응형 프로젝트의 게시 설정
반응형 프로젝트의 게시 설정

사용자가 모바일 가로 보기 모드에서 강좌를 보지 못하게 하려면 전화 가로 방향 허용 안 함 옵션을 활성화하여 전화를 가로 보기 모드로 전환하는 기능을 허용하지 않을 수 있습니다.

해당 보기를 사용할 수 없는 이유에 대한 사용자 정의 메시지를 작성할 수도 있습니다.

빈 프로젝트의 경우:

빈 프로젝트의 게시 설정
빈 프로젝트의 게시 설정

자세한 내용은 Adobe Captivate에서 게시 환경 설정 지정을 참조하십시오.

프로젝트가 시작되고 종료되는 방법 정의

[편집] > [환경 설정] > [프로젝트] > [시작 및 종료](Windows) 또는 Adobe Captivate > [환경 설정] > [프로젝트] > [시작 및 종료](Mac OS)를 선택하고 다음 속성을 지정합니다.

프로젝트 시작 및 종료 옵션 대화 상자
프로젝트 시작 및 종료 옵션 대화 상자
  • 자동 재생: 동영상이 다운로드되는 즉시 재생됩니다. [재생] 단추를 클릭한 후에만 동영상이 재생되도록 하려면 이 옵션 선택을 취소합니다. 사용자가 동영상 재생을 시작할 때까지 이미지를 표시할 수 있습니다. 찾아보기(...)를 클릭하여 이미지를 선택합니다. 이미지를 선택하지 않으면 동영상의 첫 번째 슬라이드가 표시됩니다.
  • 프리로더: 로딩 화면을 프로젝트의 시작 부분에 추가할 수 있습니다. 로딩 화면은 프로젝트의 첫 번째 슬라이드가 크거나 오디오가 포함되어 있어 표시하는 데 시간이 걸리는 경우 유용합니다. Adobe Captivate에는 사용할 수 있는 사전 정의된 로딩 화면 이미지가 포함되어 있습니다. 또한 사용자 정의 이미지를 만들어 로딩 화면으로 사용할 수 있습니다. 로딩 화면으로 사용할SWF파일을 만들 수도 있습니다. Adobe Captivate Preloaders 폴더에는 샘플 SWF 파일과 DefaultPreloader라고 하는 FLA 파일이 있습니다. 이러한 파일을 템플릿으로 사용하여 고유한 SWF 파일을 만들 수 있습니다. 사용자 정의 로딩 화면을 추가한 경우, Adobe Captivate는 SWF 파일의 기본 타임라인에 다음 기능이 있으면 이를 호출합니다.OS.function initialize(projectWidth:Number, projectHeight:Number) function onProgress(loadedBytes:Number,totalBytes:Number,preloadPercent:Number) function isDone():Boolean
  • 프리로드 %: 파일 재생을 시작하기 전에 다운로드해야 하는 SWF 파일의 백분율입니다. SWF 파일의 필요한 부분이 다운로드되면 프리로더가 사라지고 SWF 파일이 재생을 시작합니다.
  • 암호 보호 프로젝트: 사용자가 프로젝트를 보기 위해 입력해야 하는 암호입니다. 인접 상자에 사용자가 프로젝트를 보는 데 사용할 올바른 암호를 입력합니다. [옵션]을 클릭하고 다음을 지정합니다.
    • 메시지: 암호를 입력하라는 메시지가 표시될 경우 수행해야 하는 작업을 사용자에게 설명하기 위해 표시되는 메시지입니다.
    • 재시도 메시지: 사용자가 잘못된 암호를 입력하면 표시되는 메시지입니다.
    • 단추 텍스트: 사용자가 프로젝트를 계속 보기 위해 클릭하는 단추에 표시되는 텍스트입니다.
암호 옵션 대화 상자
암호 옵션 대화 상자
  • 프로젝트 만료 날짜 프로젝트의 만료 날짜입니다. [달력]을 클릭하고 날짜를 선택합니다. 인접한 텍스트 상자에서 프로젝트 만료 시 사용자에게 표시할 메시지를 지정하십시오. 프로젝트가 만료되면 더 이상 볼 수 없습니다.
  • 첫 번째 슬라이드에서 페이드 인 프로젝트의 첫 번째 슬라이드에 페이드 인 효과를 제공합니다.
  • 동작 [메뉴]를 클릭하고 프로젝트의 끝에서 수행할 동작을 선택합니다.
    • 프로젝트 중지 재생 중인 프로젝트를 중지합니다.
    • 프로젝트 반복 재생 프로젝트를 계속 재생합니다.
    • 프로젝트 닫기 재생 중지된 동영상을 닫습니다.
    • URL 또는 파일 열기 동영상 재생이 중지되면 웹 브라우저에서 지정된 웹 사이트를 엽니다. URL을 로드하려면 웹 사이트의 전체 경로(예: http://www.website.com)를 입력하십시오. URL 상자 옆의 반전 화살표 아이콘을 클릭하여 [현재], [새로 만들기], [부모] 및 [맨 위] 중에서 URL을 표시할 창을 선택합니다. 파일을 로드하려면 찾아보기 아이콘을 클릭하여 파일을 찾고 파일을 선택한 다음 [열기]를 클릭합니다.
    • JavaScript 실행 동영상 재생이 중지되면 지정된 JavaScript를 실행합니다. Script_Window를 클릭하고 실행할 javascript를 입력합니다. 파일에서 스크립트를 다시 사용하려면 스크립트를  클립보드에 복사하여JavaScript 창에 붙여 넣습니다. Script_Window 단추 옆의 반전 화살표 아이콘을 클릭하여 [현재], [새로 만들기], [부모] 및 [맨 위] 중에서 URL을 표시할 창을 선택합니다.
    • 다른 프로젝트 열기 동영상 재생 중지되면 다른 프로젝트를 엽니다. 찾아보기 아이콘을 클릭하고 확장명이 .swf, .rd, 또는 .cptx인프로젝트 파일을 찾아 파일을 선택한 다음 [열기]를 클릭합니다. 반전 화살표를 클릭하여 [현재], [새로 만들기], [부모] 및 [맨 위] 중에서 파일을 표시할 창을 선택합니다.
    • 전자 메일 보내기 동영상 재생이 중지되면 지정된 전자 메일 주소로 전자 메일을 보냅니다. 기본 메일 편집기를 사용하여 메시지를 보냅니다. 인접 상자에 전자 메일 주소를 입력합니다. 반전 화살표를 클릭하여 [현재], [새로 만들기], [부모] 및 [맨 위] 중에서 파일을 표시할 창을 선택합니다.
    • 마지막 슬라이드에서 페이드 아웃 프로젝트의 마지막 슬라이드가 보기에서 페이드 아웃되도록 하려면 이 옵션을 선택합니다.

참고:

Captivate에서의 프리로더 위치:

C:\Program Files\Adobe\<Adobe Captivate version>\en_US\Gallery\Preloaders

슬라이드 및 개체에 대한 기본 환경 설정 편집

[환경 설정] 대화 상자에서 변경한 사항이 프로젝트의 모든 슬라이드에 적용됩니다.

  1. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [환경 설정] 대화 상자의 [전체] 메뉴에서 [기본값]을 선택합니다.

  3. [슬라이드 지속 기간] 필드에서 슬라이드가 동영상에 표시되는 기본 시간을 변경합니다.

  4. [배경색] 메뉴를 사용하여 프로젝트의 슬라이드에 대한 배경색을 설정합니다.

  5. '다음 n개 슬라이드 미리 보기' 옵션을 사용할 경우 표시되는 슬라이드 수를 변경하려면 [다음 미리 보기: n 개 슬라이드] 필드의 값을 변경합니다. 기본값은 5입니다.

  6. [선택] 메뉴에서 개체를 선택하고 필요에 따라 다음을 수행합니다.

    • 선택한 개체가 슬라이드에 표시되는 기본 시간을 변경합니다.

    • 선택한 개체의 기본 스타일을 변경합니다.

  7. 사용할 수 있는 텍스트 양에 따라 텍스트 캡션의 크기를 조정하려면 [캡션 자동 크기 조정]을 선택합니다. 텍스트 캡션은 모든 텍스트에 맞게 자동으로 크기가 조정됩니다. 이 옵션을 선택하지 않으면 추가 데이터가 숨겨집니다. 숨겨진 데이터가 표시되도록 텍스트 캡션의 크기를 수동으로 조정합니다.

  8. 사용할 수 있는 텍스트 양에 따라 단추의 크기를 조정하려면 [자동 크기 조정 단추]를 선택합니다. 추가 데이터를 표시할 수 있도록 단추 크기가 자동으로 조정됩니다. 이 옵션을 선택하지 않으면 추가 데이터가 숨겨집니다. 숨겨진 데이터가 표시되도록 단추 크기를 수동으로 조정합니다.

  9. 포함된 데이터 양에 맞게 캡션의 시간이 자동으로 설정되게 하려면 [캡션 시간 배치 계산]을 선택합니다. Adobe Captivate에서는 뷰어가 텍스트를 읽는 데 필요한 시간을 계산하여 텍스트 캡션에 적용합니다.

프로젝트 환경 설정 내보내기 및 가져오기

프로젝트 환경 설정을 내보내면 여러 프로젝트 간에 환경 설정 세트를 다시 사용할 수 있습니다. 환경 설정은 CPR 파일로 저장하고 내보낼 수 있습니다. CPR 파일을 프로젝트로 가져오면 CPR 파일에 지정된 환경 설정이 [환경 설정] 대화 상자에 설정됩니다.

  1. [파일] > [내보내기] > [환경 설정]을 선택합니다.

  2. [다른 이름으로 저장] 대화 상자에서 환경 설정을 CPR 파일로 저장합니다.

  3. [저장]을 클릭합니다.

환경 설정을 다른 프로젝트로 가져오려면 [파일] > [가져오기] > [환경 설정 가져오기]를 선택합니다. CPR 파일을 저장한 위치에서 파일을 엽니다.

오른쪽에서 왼쪽 언어로 작성

Adobe Captivate에서는 아랍어 또는 히브리어와 같이 오른쪽에서 왼쪽으로 입력하는 언어를 사용할 수 있습니다.

  1. 프로젝트를 만들기 전에 [편집] > [환경 설정] > [일반 설정]을 클릭합니다.

  2. [오른쪽에서 왼쪽 필요]를 선택합니다.

    참고:

    이 설정은 전역입니다. 이는 이후 작성하는 모든 프로젝트에 이 설정이 상속됨을 의미합니다.

    오른쪽에서 왼쪽 옵션
    오른쪽에서 왼쪽 옵션
  3. 컴퓨터에서 언어 지원을 추가하려면(예: 히브리어) 아래와 같이 [제어판] (Windows)으로 이동하여 언어를 히브리어로 변경합니다.

    입력 언어 변경
    입력 언어 변경

    변경 사항을 저장하려면 [확인]을 클릭합니다.

  4. 계속해서 Captivate 프로젝트를 만듭니다. [모든 프로그램]>[보조 프로그램]>[화상 키보드]를 클릭하여 키보드를 표시합니다.

    아래와 같이 시스템 트레이에서 HE 히브리어(이스라엘)를 선택합니다.

    시스템 트레이에서의 언어 선택
    시스템 트레이에서의 언어 선택
  5. Captivate 프로젝트에서 히브리어 키보드가 표시되면 히브리어로 입력을 시작합니다.

    프로젝트에서 히브리어 지원
    프로젝트에서 히브리어 지원

프로젝트 배경색 설정

프로젝트의 배경색을 설정할 수 있습니다. 배경색이 모든 슬라이드에 나타나는지 여부는 슬라이드 유형과 스크린 샷 캡처 방법에 따라 달라집니다.

  1. 열려 있는 프로젝트에서 [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [범주] 패널의 [전체] 메뉴에서 [기본값]을 선택합니다.

  3. [배경색] 옵션 옆의 상자를 클릭하고 다음을 수행합니다.

    • 배경을 색상으로 채우려면 색상을 클릭합니다.

    • 그라디언트 채우기를 적용하려면 그라디언트 아이콘을 클릭한 다음 그라디언트 옵션을 선택합니다. 그라디언트 채우기에 대한 자세한 내용은 그라디언트 채우기 적용을 참조하십시오.

  4. [확인]을 클릭합니다.

손상된 프로젝트 복구

손상된 프로젝트를 복구하려면 다음 옵션 중 하나를 사용합니다.

  • 프로젝트 백업 파일 사용

  • 프로젝트 캐시 지우기

프로젝트 캐시 지우기

Adobe Captivate 6의 프로젝트 캐시는 프로젝트를 빨리 저장하고 여는 데 도움이 됩니다. Adobe Captivate에서 프로젝트를 생성하면 해당 프로젝트 캐시 폴더가 자동으로 만들어집니다. 이 폴더는 프로젝트 [환경 설정]에 지정된 프로젝트 캐시 루트 폴더에 저장됩니다.

시간이 흘러 이 캐시 폴더가 시스템 리소스를 많이 차지하게 되면 리소스 최적화를 위해 폴더를 삭제할 수 있습니다. 이 폴더는 프로젝트 환경 설정의 [캐시 지우기] 옵션(편집(Windows)/Adobe Captivate(Mac) > [환경 설정] > [일반 설정] > [프로젝트 캐시])을 사용하여 삭제할 수 있습니다.

프로젝트 캐시 지우기
환경 설정의 캐시 지우기 옵션

참고:

Captivate에서는 프로젝트가 캐시에 얼마나 자주 복사되는지 명시하는옵션이없습니다.

캐시 폴더에는 모든 열린 프로젝트에 대해 만들어진 임시 캐시가 있습니다. 그러나 프로젝트가 예기치 않게 닫히거나 충돌하는 경우에도 열린 프로젝트의 캐시가 항상 유지되는 것이 영구적이지는 않습니다.

프로젝트에 예기치 않게 문제가 발생하는 경우 작업을 저장할 수 있는 프로젝트 백업 생성을 사용하는 것이 좋습니다.

참고:

프로젝트를 로컬에 저장하는 것이 좋습니다. 자세한 내용은 이 주제에 관한 포럼 토론을 참조하십시오.

복수의 프로젝트 캐시 파일을 지우려면 Clear Cache 응용 프로그램을 사용합니다. 이 응용 프로그램은 시스템에 있는 모든 Adobe Captivate 프로젝트 캐시 폴더를 해당 프로젝트 이름, 크기, 상태(열린 프로젝트 또는 닫힌 프로젝트), 수정 날짜 및 캐시 크기와 함께 나열합니다. 이 정보를 사용하여 어느 캐시 폴더를 삭제할 것인지 결정하고 클릭 한 번으로 쉽게 복수의 캐시 폴더를 삭제할 수 있습니다.

이 유틸리티를 설치하고 사용하려면 다음 단계를 수행합니다.

  1. dcache.zip을 다운로드하고 압축을 풉니다.

  2. dcache.air 파일을 두 번 클릭하고 화면의 지침을 따라 유틸리티를 설치합니다.

  3. 설치를 마치면 Clearn Cache 응용 프로그램이 열려 기본 캐시 위치에 있는 모든 프로젝트 캐시 폴더를 나열합니다.

    • 시스템의 다른 위치에 있는 캐시 폴더를 보려면 Browse(검색)를 클릭하고 원하는 폴더 위치로 이동합니다.

    • 캐시 폴더를 삭제하려면 폴더에 해당하는 체크 상자를 선택하고 Clear(지우기)를 클릭합니다. 모든 폴더를 삭제하려면 Select All(전체 선택)을 클릭한 다음 Clear(지우기)를 클릭합니다. 현재 열린 프로젝트는 삭제 대상으로 선택할 수 없습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책