사용 안내서 취소

팁 및 요령

  1. Adobe XD 사용 안내서
  2. 소개
    1. Adobe XD의 새로운 기능
    2. 일반 질문
    3. Adobe XD를 사용하여 디자인, 프로토타이핑 및 공유
    4. 시스템 요구 사항
      1. 하드웨어 및 소프트웨어 요구 사항
      2. Adobe XD, Big Sur 및 Apple silicon | macOS 11
    5. 작업 영역 기본 사항
    6. Adobe XD에서 앱 언어 변경
    7. Access UI 디자인 키트
    8. Adobe XD의 접근성
    9. 키보드 단축키
    10. 팁 및 요령
    11. Adobe XD 구독 옵션
    12. XD 스타터 플랜 변경 사항
  3. 디자인
    1. 아트보드, 안내선 및 레이어
      1. 아트보드 시작하기
      2. 안내선 및 그리드 사용
      3. 스크롤 가능 아트보드 제작
      4. 레이어를 사용하여 작업
      5. 스크롤 그룹 만들기
    2. 모양, 오브젝트 및 패스
      1. 오브젝트 선택, 크기 조정 및 회전
      2. 오브젝트 이동, 정렬, 배치 및 배열
      3. 오브젝트 그룹화, 잠금, 복제, 복사 및 뒤집기
      4. 오브젝트에 대한 선, 채우기 및 그림자 설정
      5. 반복 요소 만들기
      6. 3D 변형으로 원근감 있는 디자인 만들기
      7. 부울 작업을 통해 오브젝트 편집
    3. 텍스트 및 글꼴
      1. 드로잉 및 텍스트 툴을 사용하여 작업
      2. Adobe XD의 글꼴
    4. 구성 요소 및 상태
      1. 구성 요소를 사용하여 작업
      2. 중첩된 구성 요소를 사용하여 작업
      3. 구성 요소에 여러 상태 추가
    5. 마스킹 및 효과
      1. 모양이 적용된 마스크 만들기
      2. 흐림 효과를 사용하여 작업
      3. 그레이디언트 만들기 및 수정
      4. 혼합 효과 적용
    6. 레이아웃
      1. 반응형 크기 조정 및 제한
      2. 구성 요소 및 그룹에 대해 고정된 패딩 설정
      3. 스택을 사용하여 다이내믹한 디자인 제작
    7. 비디오 및 Lottie 애니메이션
      1. 비디오를 사용하여 작업
      2. 비디오를 사용하여 프로토타입 제작
      3. Lottie 애니메이션을 사용하여 작업
  4. 프로토타입
    1. 인터랙티브 프로토타입 제작
    2. 프로토타입 애니메이트
    3. 자동 애니메이트에 대해 지원되는 오브젝트 속성
    4. 키보드 및 게임패드가 포함된 프로토타입 만들기
    5. 음성 명령 및 음성 재생을 사용하여 프로토타입 제작
    6. 시간 경과 전환 만들기
    7. 오버레이 추가
    8. 음성 프로토타입 디자인
    9. 앵커 링크 만들기
    10. 하이퍼링크 만들기
    11. 디자인 및 프로토타입 미리보기
  5. 공유, 내보내기 및 검토
    1. 선택한 아트보드 공유
    2. 디자인 및 프로토타입 공유
    3. 링크 액세스 권한 설정
    4. 프로토타입을 사용하여 작업
    5. 프로토타입 검토
    6. 디자인 사양 작업
    7. 디자인 사양 공유
    8. 디자인 사양 검사
    9. 디자인 사양 탐색
    10. 디자인 사양 검토 및 댓글 달기
    11. 디자인 에셋 내보내기
    12. 디자인 사양에서 에셋 내보내기 및 다운로드
    13. 기업을 위한 그룹 공유
  6. 디자인 시스템
    1. Creative Cloud Library 포함 디자인 시스템
    2. Adobe XD에서 문서 에셋을 사용하여 작업
    3. Adobe XD에서 Creative Cloud Libraries를 사용하여 작업
    4. 연결된 에셋에서 Creative Cloud Libraries로 마이그레이션
    5. 디자인 토큰을 사용하여 작업 
    6. Creative Cloud Libraries의 에셋 사용
  7. 클라우드 문서
    1. Adobe XD의 클라우드 문서
    2. 디자인 공동 작업 및 편집
    3. 나와 공유된 문서 공동 편집
  8. 통합 기능 및 플러그인
    1. 외부 에셋을 사용하여 작업
    2. Photoshop의 디자인 에셋을 사용한 작업
    3. Photoshop에서 에셋 복사 및 붙여넣기
    4. Photoshop 디자인 가져오기 또는 열기
    5. Adobe XD에서 Illustrator 에셋을 사용하여 작업
    6. Illustrator 디자인 열기 또는 가져오기
    7. Illustrator에서 XD로 벡터 복사
    8. Adobe XD용 플러그인
    9. 플러그인 생성 및 관리
    10. XD에 대한 Jira 통합
    11. XD용 Slack 플러그인
    12. XD용 Zoom 플러그인
    13. XD에서 Behance로 디자인 게시
  9. iOS 및 Android용 XD
    1. 모바일 디바이스에서 미리보기
    2. Adobe XD 모바일 FAQ
  10. 문제 해결
    1. 알려진 문제 및 해결된 문제
      1. 알려진 문제
      2. 해결된 문제
    2. 설치 및 업데이트
      1. Windows에서 XD가 호환되지 않음
      2. 오류 코드 191
      3. 오류 코드 183
      4. XD 플러그인 설치 문제
      5.  Windows 10에서 XD를 제거했다가 다시 설치하라는 메시지가 표시됨
      6. 환경 설정 마이그레이션 문제
    3. 실행 및 충돌
      1.  Windows 10에서 실행 시 XD 충돌 문제
      2.  Creative Cloud에서 로그아웃하면 XD가 종료됨
      3. Windows에서의 구독 상태 관련 문제
      4. Windows에서 XD 실행 시 차단된 앱 경고 표시
      5. Windows에서 크래시 덤프 생성
      6. 충돌 로그 수집 및 공유
    4. 클라우드 문서 및 Creative Cloud Libraries
      1. XD 클라우드 문서 관련 문제
      2. 연결된 구성 요소 관련 문제
      3. 라이브러리 및 링크 관련 문제
    5. 프로토타이핑, 게시 및 검토
      1. macOS Catalina에서 프로토타입 인터랙션을 기록할 수 없음
      2. 게시 작업 과정 관련 문제
      3. 게시된 링크가 브라우저에 표시되지 않음
      4. 프로토타입이 브라우저에서 올바르게 렌더링되지 않음
      5. 공유 링크에 댓글 패널이 갑자기 표시됨
      6. 라이브러리를 게시할 수 없음
    6. 다른 앱 가져오기, 내보내기 및 작업
      1. XD에서 가져오기 및 내보내기
      2. XD의 Photoshop 파일
      3. XD의 Illustrator 파일
      4. XD에서 After Effects로 내보내기
      5. XD의 Sketch 파일
      6. 내보내기에 서드파티 앱이 표시되지 않음

아래의 팁과 요령을 활용하여 Adobe XD에서 프로토타입을 보다 빠르게 디자인하고 제작할 수 있습니다.

Adobe XD를 사용하는 데 유용한 몇 가지 요령은 다음과 같습니다.

일반 팁 및 요령

  • 디자인에서 항목의 그룹을 복사하고 붙여넣기보다는 반복 그리드 툴(프로토타입 관리자에서 사용 가능)을 사용하는 것이 좋습니다.
  • 모양을 선택하고 Option 키(Mac) 또는 Alt 키(Windows)를 누른 상태로 해당 모양의 새 사본을 드래그하여 복제할 수 있습니다.
  • Mac에서 오브젝트 > 잠금(또는 Cmd + L)을 선택하여 요소를 잠글 수 있습니다. 이는 잠금 상태를 전환하므로 요소를 잠금 해제할 때에도 동일한 명령을 사용합니다. Windows의 경우 오브젝트를 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴에서 [잠금]을 선택합니다.
  • Cmd 또는 Ctrl 키를 누른 상태로 직접 선택을 활성화합니다. 이렇게 하면 중첩된 오브젝트를 선택할 수 있습니다.
  • 모양 위로 이미지를 드롭하여 빠르게 마스크를 만듭니다. 해당 모양의 채우기가 이미지로 바뀝니다.
  • 이미지를 가져와 편집 가능한 마스크를 만든 다음 그 위에 모양을 그립니다. 두 개 모두 선택한 다음 오브젝트 > 모양으로 마스크를 선택(Mac)하거나 오브젝트를 마우스 오른쪽 버튼으로 클릭하고 컨텍스트 메뉴에서 [모양으로 마스크]를 선택합니다. 나중에 마스크가 적용된 그룹을 더블 클릭하여 마스크 또는 이미지를 편집할 수 있습니다.

드로잉 및 텍스트

  • Cmd/Ctrl 키를 길게 눌러 스냅 가이드를 끌 수 있습니다.
  • 곡선과 각도 사이를 전환하려면 아무 기준점을 더블 클릭합니다.
  • 곡선 핸들을 드래그하는 동안 Opt/Alt 키를 눌러 독립적인 곡선 핸들을 만듭니다. (이를 다시 종속적으로 만들려면 더블 클릭하여 각도로 돌아간 다음 다시 더블 클릭합니다.)
  • 펜 툴을 사용하여 그릴 때 기준점을 선택할 수 있습니다.
  • 더블 클릭하여 그룹의 편집 컨텍스트(이 컨텍스트에서 요소를 추가할 수 있음)로 들어가거나 Cmd/Ctrl 키를 누른 상태로 그룹 내의 오브젝트를 간단히 클릭하여 선택합니다.
  • 텍스트 항목을 선택한 다음 새로운 항목을 만들어 첫 번째 항목에서 두 번째 항목까지 모든 스타일을 적용할 수 있습니다.
  • 패스 조합(추가/빼기/교차/오버랩 제외)은 변경할 수 없지만 이를 켜거나 끌 수 있습니다.

콘텐츠 가져오기

  • Illustrator에서 콘텐츠를 가져오려면 Illustrator의 벡터 모양을 선택하고 복사한 다음 Adobe XD에 붙여넣습니다.
  • Photoshop에서 비트맵 콘텐츠를 가져오려면 비트맵이나 텍스트 레이어에서 Cmd+A 또는 Ctrl+A로 모두 선택(또는 먼저 벡터 레이어나 그룹을 스마트 오브젝트로 변환)하고 복사한 다음 Adobe XD에 붙여넣습니다. 붙여넣은 레이어는 비트맵이 됩니다. 선택 윤곽 도구를 사용하여 선택함으로써 Photoshop에서 콘텐츠를 복사할 수도 있습니다. 그런 다음 메뉴에서 편집 > 복사(현재 레이어에서 선택) 또는 편집 > 병합하여 복사(선택 영역 내의 모든 레이어에서 선택)를 선택합니다.
  • Sketch에서 콘텐츠를 가져오려면 하나 이상의 레이어 또는 그룹을 선택하고 [내보낼 수 있도록 설정]을 클릭합니다. 포맷으로 SVG를 선택하고 Sketch에서 레이어를 드래그하여 Adobe XD에 놓습니다. 이렇게 하면 Adobe XD에서 벡터 콘텐츠를 편집할 수 있습니다.
  • Mac에서 에셋(PNG, JPG, TIFF, GIF, SVG)을 가져오려면 파일 > 가져오기를 선택하거나, 드래그 앤 드롭하거나, 파인더에서 이미지를 복사하여 Adobe XD에 붙여넣습니다.
    Windows의 경우 햄버거 메뉴를 클릭하고 [가져오기]를 클릭하거나, 드래그 앤 드롭하거나, 파일 탐색기에서 이미지를 복사하고 붙여넣습니다.
    브라우저에서 복사하여 Adobe XD에 붙여넣을 수도 있습니다.

키보드 컨트롤

  • 모퉁이 반경을 조정할 때 Option 키를 누르고 있으면 하나의 모퉁이만 조정되도록 제한할 수 있습니다.
  • 요소를 이동하거나 크기를 조정할 때 스냅 기능을 일시적으로 비활성화하려면 Cmd 또는 Ctrl 키를 누른 상태를 유지합니다.
  • 요소의 크기를 조정할 때 Shift 키를 누르고 있으면 요소의 종횡비가 유지됩니다.
  • 모양을 그릴 때 기본 설정(왼쪽 상단에서 시작)이 아닌 중앙에서부터 그리려면 Alt 키를 누른 상태를 유지합니다.
  • 선택한 항목의 불투명도를 빠르게 변경하려면 다음 숫자 키를 누르십시오. 1= 10%, 2 = 20% 등, 0 = 100%.
  • 화살표 키를 사용하여 모양이나 조절점을 약간씩 이동시킬 때 Shift 키를 누르고 있으면 10px 단위로 이동합니다.
  • 스페이스바를 누르고 있는 동안에는 손 모드로 전환됩니다. 캔버스 전체에 걸쳐 클릭하고 드래그할 수 있습니다.

아트보드

  • 아트보드를 선택하려면 아트보드 제목을 클릭하거나, 아트보드의 배경을 Cmd/Ctrl 키를 누른 상태로 클릭하거나, 해당 아트보드의 배경을 더블 클릭합니다.
  • 빈 아트보드를 선택하려면 아트보드의 배경을 클릭합니다.
  • 아트보드(및 해당 콘텐츠)를 복제하려면 아트보드를 선택하고 드래그하는 동안 Cmd(Mac) 또는 Alt(Windows) 키를 눌러 복사합니다.
  • 아트보드의 이름을 변경하려면 해당 제목을 더블 클릭합니다.

반복 그리드

  • 반복 그리드에서 반복되는 항목 간 패딩을 조정하려면 반복 그리드를 선택한 다음 요소 사이의 공간에 마우스를 가져다 대고 드래그합니다. 반복 그리드 내에서 항목을 편집 중인 경우에는 Esc 키를 눌러 편집 모드를 종료해야 합니다.

시험 제작 및 미리보기

  • 임의의 아트보드(또는 전체 아트보드)에서 아무 오브젝트를 선택하고 와이어를 드래그하여 아트보드 간 인터랙션을 트리거합니다.
  • 설정한 인터랙션을 해제하려면 대상에서 와이어를 바깥쪽으로 드래그합니다.
  • 웹용으로 디자인할 때 디졸브 전환 기능을 사용합니다.
  • 프로토타입 모드에서 Cmd + A(Mac) 또는 Ctrl + A(Windows)를 누르면 아트보드 간 모든 연결(아트보드에서 직접 트리거되는 것 제외)을 확인할 수 있습니다.
  • 미리보기 창에는 현재 선택된 아트보드가 표시됩니다. 선택한 아트보드가 없으면 미리보기 창에는 홈 아트보드가 우선적으로 표시됩니다.
  • 인터랙티브 프로토타입의 미리보기 창에서 비디오를 녹화할 수 있습니다. 제목 표시줄의 녹화 아이콘을 클릭하여 비디오 녹화를 시작합니다.
  • 녹화 버튼을 다시 클릭하거나 Esc 키를 누르면 비디오 녹화가 중단됩니다.
  • 디자인한 경험의 유형에 따라 프로토타입에서 키보드 단축키 또는 게임패드 트리거를 사용할 수 있습니다. 

공유

  • 공유 기능을 사용하려면 Adobe 계정을 통해 Adobe Creative Cloud 데스크탑 앱 또는 기타 Adobe 애플리케이션(예: Photoshop, Illustrator 등)에 로그인해야 합니다.
    Adobe ID, Enterprise ID 및 Federated ID 모두 지원됩니다.
  • 첫 번째 추가 인터랙션이 없는 디자인 파일을 공유하면 모든 아트보드가 업로드되며, 사용자는 키보드의 화살표 키를 사용하여 이동할 수 있습니다. 아트보드의 순서는 왼쪽 상단에서 오른쪽으로 이동합니다.
  • 디자인에 인터랙션이 포함되어 있는 경우에는 홈 아트보드에 연결되어 있는 아트보드만 업로드되고 공유됩니다.
  • 홈 아트보드로 정의된 아트보드는 사용자들이 내가 공유한 디자인을 조회할 때 처음으로 보게 되는 아트보드입니다.
  • 프로토타입 모드에서 아트보드의 옆에 있는 홈 아트보드 아이콘을 선택하여 홈 아트보드를 변경할 수 있습니다. 이 홈 아트보드 아이콘은 선택한 아트보드(또는 선택한 항목의 대상)에 대해서만 표시됩니다.
  • 모바일 웹 브라우저에서 프로토타입을 볼 때 디바이스의 홈 화면에 바로 가기를 저장할 수 있습니다. 이렇게 하면 프로토타입을 보다 기본 애플리케이션에 가깝게 느껴지도록 표현할 수 있습니다.

유사 검색

Adobe 로고

내 계정 로그인