In diesem Leitfaden erfahren Sie, wie Sie mit Adobe Captivate Videodemos aufnehmen und bearbeiten sowie Videoprojekte veröffentlichen.
  1. Klicken Sie auf dem Begrüßungsbildschirm auf „Videodemo“. Oder klicken Sie auf Datei > Neue Videodemo aufzeichnen.

    Das Aufzeichnungsfenster, gekennzeichnet durch einen roten Rahmen, und die Aufzeichnungsoptionen werden angezeigt.

    Vorschaubildschirm
    Vorschaubildschirm
  2. Klicken Sie auf Bildschirmbereich oder die Anwendung, abhängig davon, was Sie aufzeichnen möchten, und legen Sie die zugehörigen Optionen fest:

    Option - Bildschirmbereich

    Bildschirmbereich

    Wählen Sie diese Option, wenn Sie alle Ereignisse erfassen möchten, die innerhalb eines Bereichs auf dem Bildschirm eintreten.

    Benutzerdefinierte Größe

    Wählen Sie diese Option, wenn Sie die Größe des aufgezeichneten Projekts anpassen möchten. Sie können einen Eintrag aus einer Liste mit Standardgrößen auswählen oder eine benutzerdefinierte Größe definieren. Die Größe der ausgewählten Anwendung wird automatisch so geändert, dass sie innerhalb der Begrenzungen des Aufzeichnungsbereichs liegt. Es empfiehlt sich, eine klare Vorstellung von der Größe des Projekts zu haben, bevor Sie mit der Aufzeichnung beginnen.

    Vollbild

    Wählen Sie diese Option, wenn Sie die Größe des Aufzeichnungsfensters auf die Größe des Computermonitors setzen möchten. Der gesamte Computerbildschirm wird als Aufzeichnungsfenster behandelt. Wenn Sie mit zwei Bildschirmen arbeiten, können Sie den Bildschirm festlegen, der für die Aufzeichnung verwendet werden soll. Die Aufzeichnung in diesem Modus resultiert möglicherweise aufgrund der hohen Bildschirmauflösung auf Monitoren in sehr großen Projekten und Ausgabedateien.

     

    Option - Anwendung

    Anwendung

    Wählen Sie diese Option, um die Anwendung anzugeben, die Sie aufzeichnen möchten. Die Dropdownliste zum Auswählen des Fensters für die Aufzeichnung beinhaltet alle Anwendungen auf Ihrem Computer. Klicken Sie auf die gewünschte Anwendung in dieser Liste.

    Anwendungsfenster

    Mit dieser Option können Sie das gesamte Anwendungsfenster aufzeichnen. Die Größe der Anwendung wird nicht geändert. Die Größe des Aufzeichnungsrechtecks wird an die Anwendung angepasst.

    Anwendungsbereich

    Mit dieser Option können Sie bestimmte Bereiche in einer Anwendung aufzeichnen. Beispiel: Wenn Sie ein Fenster mit drei Rahmen aufzeichnen, wechselt das Aufzeichnungsfenster zu den einzelnen Rahmen, wenn der Mauszeiger darüber bewegt wird. Die Größe der Anwendung wird nicht geändert. Die Größe des Aufzeichnungsrechtecks wird an den definierten Bereich in der Anwendung angepasst.

    Option - Nur Webcam

    Wählen Sie diese Option, um den Erzähler aufzuzeichnen, der ein Projekt oder eine Anwendung mit Audiokommentar zeigt oder präsentiert.

  3. Führen Sie einen oder alle der folgenden Schritte aus:

    • Wählen Sie einen Schwenkmodus, wenn sich das Aufzeichnungsfenster über den Bildschirm bewegen und Ereignisse erfassen soll. Weitere Informationen finden Sie unter Tonschwenk.
    • Wenn Sie während der Aufzeichnung Kommentare hinzufügen, wählen Sie den Typ der Audioeingabe. Im Patch für Kunden mit Mitgliedschaft und Adobe Software Assurance können Sie „Systemaudio“ auswählen, um Audiodaten von den Lautsprechern Ihres Computers aufzuzeichnen, z. B. den Sound, den Sie hören, wenn Fehlermeldungen angezeigt werden. Weitere Informationen finden Sie unter Systemaudio.
    • Um die Standardeinstellungen zu ändern, die Adobe Captivate bei der Aufzeichnung eines Videos verwendet, klicken Sie auf „Einstellungen“. Weitere Informationen zum Anpassen von Aufzeichnungseinstellungen finden Sie unter Aufzeichnungseinstellungen für ein Videos festlegen.

  4. Klicken Sie auf Aufzeichnen.

  5. Wenn Sie mit der Aufzeichnung fertig sind, drücken Sie die Endetaste (Windows) bzw. Befehl+Eingabe (Mac OS).

    Weitere Informationen zu Einstellungen und zum Ändern von Tastaturbefehlen finden Sie unter Festlegen von Voreinstellungen in Captivate.

    Hinweis:

    Unter Windows können Sie alternativ auch auf das Tasksymbol oder das Taskleistensymbol klicken, um die Aufzeichnung zu beenden. Auf einem Mac können Sie auf das Symbol im Dock oder auf das Statusleistensymbol klicken.

Die Vorschau des aufgenommenen Videos wird angezeigt und startet die Wiedergabe. Sie können einen oder beide der folgenden Schritte durchführen:

  • Veröffentlichen Sie das aufgenommene Video als MP4-Datei und speichern Sie es auf Ihrem Computer. Zu diesem Zweck, klicken Sie auf . Weitere Informationen finden Sie unter Video als MP4-Datei veröffentlichen.

  • Veröffentlichen Sie das Video direkt auf YouTube, Twitter oder Facebook. Zu diesem Zweck klicken Sie auf . Weitere Informationen finden Sie unter Video auf YouTube veröffentlichen.

  • Bearbeiten Sie das Video in Adobe Captivate und verbessern Sie es, indem Sie Beschriftungen, PIP-Videos und Schwenk- und Zoomeffekte hinzufügen. Anschließend können Sie das Video auf YouTube, Twitter oder Facebook veröffentlichen oder als MP4-Datei speichern.

    Um das Video zu bearbeiten, klicken Sie auf „Bearbeiten“. Siehe Videos bearbeiten.

Aufzeichnung mit Webcam

Intelligente Videoaufnahme - Webcam + Bildschirm

Intelligente Videoaufnahme - Webcam + Bildschirm

  1. Klicken Sie auf Datei > Neu aufzeichnen > Videodemo.

    Wählen Sie im Dialogfeld die Option Nur Webcam.

  2. Wenn Ihre Webcam eingeschaltet ist, können Sie den Webcam-Feed auf dem Bildschirm sehen.

    Aufzeichnung mit Webcam
    Aufzeichnung mit Webcam
  3. Sie können nun die Hintergründe in den von Ihnen aufgenommenen Videos anpassen.

    Nehmen Sie Ihr Filmmaterial mit einem einfachen einfarbigen Hintergrund auf, entfernen Sie diesen Hintergrund und ersetzen Sie ihn während der Nachbearbeitung durch etwas Ansprechenderes.

    Hier ist ein Vorher-Nachher-Beispiel, das veranschaulicht, wie Sie mit dieser Funktion Ihren Hintergrund ändern können.

    Aufnahme vor einem einfachen Hintergrund
    Aufnahme vor einem einfachen Hintergrund
    Ersetzen des einfachen Hintergrunds
    Ersetzen des einfachen Hintergrunds

  4. Sie können den Hintergrund Ihres Kurses jederzeit ändern. 

    • Am Anfang - vor Beginn der Aufnahme oder
    • Nach dem Aufnehmen Ihres Videos

    Um den Hintergrund zu ändern, müssen Sie zuerst einen Schnappschuss von sich selbst machen und Ihren Umriss markieren. Sie ersetzen dann den Hintergrund mit Ihrer Auswahl.

    Sie können Ihren Desktop auch als Hintergrund für Ihr Webcam-Video verwenden. Klicken Sie auf Desktop-Bildschirm.

    Desktop-Bildschirm als Hintergrund
    Desktop-Bildschirm als Hintergrund

Hinweis:

Der Webcam-Feed steht nicht in der Bibliothek zur Verfügung. Der Feed ist ein Teil der Bildschirmerfassung.

Hintergrund vor der Aufzeichnung aufzeichnen

Bevor Sie beginnen

  • Stellen Sie sicher, dass der Hintergrund gleichmäßig beleuchtet ist und eine durchgehende Farbe hat.
  • Tragen Sie einfache Kleidung, die im Kontrast zum Hintergrund steht.
  • Entfernen Sie reflektierende Objekte.
  • Stellen Sie sicher, dass die Beleuchtung einheitlich ist.
  • Halten Sie einen kleinen Abstand zwischen sich und der Wand.
  • Platzieren Sie die Webcam.
Tipps zur Aufnahme
Tipps zur Aufnahme

Um den Hintergrund Ihres Webcam-Feeds zu ändern,

  1. klicken Sie auf dem Bildschirm auf Hintergrund ändern.

  2. Bevor Sie mit der Aufnahme beginnen, klicken Sie auf Schnappschuss von mir erstellen.

    Hinweis:

    Klicken Sie auf das i-Symbol neben diesen Optionen, um eine kurze Folienübersicht über die Funktionsweise anzuzeigen.

  3. Markieren Sie sich selbst, indem Sie die Maus über Ihr Bild ziehen und ziehen Sie eine gerade Linie über Ihr Gesicht, um die Länge zu markieren. Zeichnen Sie dann eine gerade Linie über Ihre Schultern, um die Breite zu markieren.

    Umriss des Moderators
    Umriss des Moderators
  4. Um ein Vordergrundbild von besserer Qualität zu erzeugen, drücken Sie Strg und zeichnen Sie eine Linie von der Markierungslinie, um den Vordergrund so zu bearbeiten, dass er nur Ihr Bild enthält.

    Um Hintergrundbereiche zu bereinigen, ziehen Sie mit gedrückter Alt-Taste.

    Um Teile der Auswahl zu löschen, halten Sie Ihre Maus und bewegen Sie sie über den Bereich, den Sie löschen möchten.

  5. Klicken Sie auf „Ich bin vollkommen zufrieden“, wenn Sie mit dem Ergebnis zufrieden sind und die Vorschau sehen möchten.

    • Klicken Sie auf , wenn Sie die Vordergrund-/Hintergrundmarkierung erneut definieren möchten.
    • Klicken Sie auf  , wenn Sie den Schnappschuss erneut durchführen möchten.
  6. Klicken Sie auf Vorschau sieht gut aus, wenn Sie mit Ihrem Bild vor dem Hintergrund zufrieden sind.

    Klicken Sie auf eine beliebige Stelle auf dem Vorschaubildschirm, um als Hintergrund einen der mit Captivate mitgelieferten auszuwählen.

Hintergrund nach der Aufnahme ändern

  1. Wenn Sie die Videodemo bearbeiten, platzieren Sie Ihr Webcam-Video an der gewünschten Position.

    adobestock_195923988-converted
  2. Klicken Sie im Eigenschafteninspektor auf Hintergrund ändern.

    Hintergrund ändern
    Hintergrund ändern
  3. Wählen Sie den gewünschten Hintergrund aus einer Liste von Standardhintergründen.

    Hinweis:

    Nur der Bildhintergrund wird unterstützt. 

    Sie können png-Dateiformate nutzen.

Video in ein Projekt einfügen

Picture in the picture icons

Nachdem Sie das Video Ihres Webcam-Feeds veröffentlicht haben, können Sie es in ein beliebiges anderes cpvc-Projekt einfügen.

Öffnen Sie ein neues cpvc, klicken Sie auf Einfügen > PIP-Video und fügen Sie das neu veröffentlichte Video in die cpvc-Datei ein.

Passen Sie die Position des Videos an und ändern Sie den Hintergrund wie gewünscht.

Einen Teil des Videos maskieren

Nach dem Aufzeichnen einer Videodemo können Sie jeden Teil des Webcam-Videos oder der Demo maskieren.

  1. Schieben Sie denAbspielkopfan die Stelle auf der Zeitleiste, von wo aus Sie das Video maskieren möchten.

    Mask1
  2. Klicken Sie unten auf Video maskieren.

  3. Wählen Sie den zu maskierenden Bereich.

    Mask2
  4. Klicken Sie auf Video maskieren. Sie können sehen, dass der Bereich des Videos, der maskiert wurde, jetzt mit einem Augensymbol angezeigt wird. Klicken Sie auf das Auge, um den Teil des Videos zu demaskieren.

    Mask3

Videoerfassung in Adobe Captivate

Videoerfassung in Adobe Captivate
Dr. Allen Partridge

Hinweis:

Die Länge einer Captivate-Aufzeichnung hängt von vielen Faktoren ab,beispielsweise Größeder verwendeten Assets, Arbeitsspeicher, Speicher.

Weitere Informationen finden Sie im Community-Portal.

Wie lang kann eine Captivate-Aufzeichnung sein?

Videos bearbeiten

Sie können den Videobearbeitungsmodus aufrufen, indem Sie im Vorschaufenster des Videos auf „Bearbeiten“ klicken.

Video bearbeiten
Video bearbeiten

Eine CPVC-Datei wird in Adobe Captivate geöffnet. Sie können das Video jetzt bearbeiten, um es zu teilen oder zuzuschneiden oder um Effekte, Audio und folgende Objekte hinzufügen:

  • Textbeschriftung

  • Markierungsfelder

  • Bilder

  • Smartformen

  • Maus

  • Animation

  • Picture-In-Picture-Videos (PIP-Video)

Eine CPVC-Datei ist etwas anders als das normale Adobe Captivate-Projekt oder eine CPTX-Datei. In der folgenden Tabelle sind diese Unterschiede zusammengefasst:

CPTX-Datei

CPVC-Datei

Basierend auf dem Paradigma „Folien“. Nach der Aufzeichnung können Sie die einzelnen Folien im Filmstreifen anzeigen.

Basierend auf dem Paradigma „Folien“. Nach der Aufzeichnung enthält die Datei einen einzelnen Videoclip, den Sie in der Zeitleiste sehen können.

Sie können jede Folie im Filmstreifen bearbeiten, indem Sie darauf klicken.

Sie können den Videoclip bearbeiten, um ihn zwischen zwei Punkten mithilfe der Optionen zum Bearbeiten des Videos in „Eigenschaften“ auszuschneiden, zu kopieren oder zuzuschneiden.

Sie können die interaktiven und nicht interaktiven Objekte einfügen.

Sie können nur die nicht interaktiven Objekte, Textbeschriftungen und Markierungsfelder einfügen.

Sie können ein Quiz einfügen.

Sie können ein Quiz nicht direkt hinzufügen. Erstellen Sie dazu ein separates CPTX-Projekt mit Bewertungen, veröffentlichen Sie die CPVC-Dateien als MP4-Dateien und fügen Sie sie in das CPTX-Projekt ein.

Sie können das gesamte Projekt, die aktuelle Folie oder bestimmte Folien in der Vorschau anzeigen.

Sie können entweder das gesamte Projekt oder den aktuellen Rahmen auf der Bühne in der Vorschau anzeigen.

Eigenschaften eines Videodemoprojekts

Klicken Sie auf eine beliebige Stelle auf der Bühne außerhalb des aufgenommenen Videos, um die Eigenschaften der Videodemo im Eigenschafteninspektor anzuzeigen.

Bühne

Klicken Sie, um die Füllfarbe des Projekthintergrunds zu ändern. Sie können Farbverlaufsfüllungen oder Musterfüllungen für den Hintergrund anwenden. Weitere Informationen zu Farbverlaufsfüllungen finden Sie unter Farbverlaufsfüllungen anwenden und Texturfüllungen anwenden.

Hintergrund

Klicken Sie auf <<Durchsuchen-Symbol>>, um ein Bild als Hintergrund zu wählen. Der Hintergrund wird in den Bildern angezeigt, die das aufgezeichnete Video nicht enthalten. Sie könnten z. B. das Video teilen und eine Textbeschriftung oder andere Objekte zwischen den Videoclips einfügen. Der Hintergrund wird in dem Bild mit der Textbeschriftung angezeigt.

Hinweis: Wenn das Bild, das Sie auswählen, größer ist als die Abmessungen des Videobilds, wird das Dialogfeld „Bild zuschneiden/in der Größe ändern“ angezeigt. Wählen Sie geeignete Optionen, um fortzufahren.

Startzeit

Gibt an, von welchem Punkt in der Zeitleiste an das Video veröffentlicht wird. Standardmäßig wird der Wert auf den Anfang des Videoclips festgelegt.

Endzeit

Gibt an, bis zu welchem Punkt in der Zeitleiste das Video veröffentlicht wird. Standardmäßig wird der Wert auf das Ende des Videoclips festgelegt.

Verwenden Sie die Optionen „Startzeit“ und „Endzeit“, um einen Abschnitt des Videos zu veröffentlichen. Wenn das Video z. B. 60 Sekunden lang ist, können Sie Abschnitte von 10-45 Sekunden Länge veröffentlichen.

Eigenschaften aufgezeichneter Videoclips

Name

Geben Sie einen eindeutigen Namen für den Videoclip ein.

Audio

Geben Sie den Übergang an, bearbeiten oder entfernen Sie die Audiodaten, die mit dem Videoclip verknüpft sind. Weitere Informationen finden Sie unter Audio zu einem Videoprojekt hinzufügen.

Eigenschaften von PIP-Videos

Name

Geben Sie einen eindeutigen Namen für den Videoclip ein.

Schatten

Klicken Sie, um Schatten auf den Videoclip anzuwenden. Wählen Sie die Richtung und eine Vorgabe oder passen Sie den Schatteneffekt an, indem Sie auf „Benutzerdefiniert“ klicken. Weitere Informationen finden Sie unter Schatten auf Objekte anwenden.

Spiegelung

Klicken Sie, um die Reflexion auf den Videoclip angewendet werden soll. Klicken Sie auf die gewünschte Vorgabe. Weitere Informationen finden Sie unter Objekten Spiegelung hinzufügen.

Transformieren

Ändern Sie die Größe oder Position des Videoclips, indem Sie die X- und Y-Werte angeben. Sie können den Clip auch drehen, indem Sie einen Winkel angeben.

Klicken Sie auf dem Begrüßungsbildschirm auf „Videodemo“. Oder klicken Sie auf „Datei“ > „Neue Videodemo aufzeichnen“.

Das Aufzeichnungsfenster, gekennzeichnet durch einen roten Rahmen, und die Aufzeichnungsoptionen werden angezeigt.

Audio

Geben Sie den Übergang an, bearbeiten oder entfernen Sie die Audiodaten, die mit dem Videoclip verknüpft sind. Weitere Informationen finden Sie unter Audio zu einem Videoprojekt hinzufügen.

Zeitleiste in Videoprojekten

In der Zeitleiste von Videoprojekten werden Objekte und Videos auf andere Weise gruppiert als in CPTX-Projekten:

  • In Videoprojekten werden anders als in CPTX-Projekten alle Objekte auf derselben Ebene in der Zeitleiste abgelegt.

  • PIP-Videos und aufgezeichnete Videoclips befinden sich auf verschiedenen Ebenen.

  • Audio und aufgezeichnete Videoclips werden auf derselben Ebene abgelegt.

Schwenk- und Zoomeffekt hinzufügen

Mit dem Schwenk- und Zoomeffekt können Sie die Aufmerksamkeit der Benutzer auf einen bestimmten Bereich oder eine Aktion im Video leiten. Sie können z. B. in einer Softwaresimulation zu einer Gruppe von Symbolen schwenken und dann näher an ein bestimmtes Symbol heranzoomen.

  1. Geben Sie die Videodatei mithilfe der Schaltfläche „Abspielen“ in der Zeitleiste wieder.

  2. Halten Sie an dem Punkt an(klicken Sie erneut auf die Schaltfläche „Abspielen“) an, an dem Sie den Schwenk- und Zoomeffekt benötigen.

  3. Klicken Sie in der Zeitleiste auf „Schwenken und zoomen“. Das Symbol „Schwenken und zoomen“ wird im Videoclip angezeigt und das Schwenk- und Zoombedienfeld wird eingeblendet.

    Das Schwenk- und Zoombedienfeld zeigt das Bild an dem von Ihnen gewählten Punkt im Video an.

    Schaltfläche „Schwenken und zoomen“
    Schaltfläche „Schwenken und zoomen“

    Hinweis:

    Um den Schwenk- und Zoompunkt an eine andere Position im Videoclip zu verschieben, klicken Sie auf das Symbol und ziehen Sie es.

  4. Um den zu vergrößernden Bereich festzulegen, ändern Sie mithilfe der Ziehpunkte die Größe des blauen Rahmens um das Bild. Dann ziehen Sie den Rahmen an die gewünschte Stelle im Bild. Je kleiner der Rahmen, desto größer ist die Vergrößerung.

    Sie können den Wert der Vergrößerung hinsichtlich Prozentsatz mithilfe des Schiebereglers oder Rahmens für Skalierung angeben.

    Schwenk- und Zoom-Optionen
    Schwenk- und Zoom-Optionen
  5. Verwenden Sie den Schieberegler für Geschwindigkeit, um festzulegen, wie schnell Adobe Captivate vergrößern soll.

Um einen Schwenk- und Zoompunkt zu löschen, klicken Sie auf das Symbol in der Zeitleiste und drücken Sie die Entf-Taste.

Übergänge auf Video anwenden

  1. Klicken Sie auf das Übergangssymbol, das am Anfang und Ende des Videos angezeigt wird.

    Übergangsmarken in der Zeitleiste
    Übergangsmarken in der Zeitleiste
  2. Wählen Sie einen Übergangseffekt aus dem Übergangsbedienfeld aus. Wenn Sie eine Vorschau eines Übergangseffekts anzeigen möchten, bewegen Sie die Maus über den Effekt.

    Liste der Übergänge
    Liste der Übergänge
  3. Klicken Sie in der Liste „Geschwindigkeit“ im oberen Bereich des Bedienfelds „Übergänge“ auf die gewünschte Geschwindigkeit für den Übergang.

    Übergangsgeschwindigkeit
    Übergangsgeschwindigkeit

Um den Übergangseffekt zu entfernen, klicken Sie auf das Übergangsymbol und auf „Kein Übergang“ auf dem Bedienfeld „Übergänge“.

Aufgezeichnete Videoclips teilen

Sie können den Videoclip teilen, um Trennzeichentext oder Videos (PIP) einzufügen. Beispielsweise können Sie den Videoclip teilen, um eine Zusammenfassung einzufügen, was Benutzer bis zu diesem Punkt im Video gelernt haben.

Wenn Sie einen Videoclip teilen, verbleiben die resultierenden Clips auf derselben Ebene in der Zeitleiste.

Hier ist ein Beispiel dafür, wie Sie Trennzeichentext zwischen zwei Teilen eines Videoclips einfügen können:

  1. Klicken Sie auf den Videoclip in der Zeitleiste.

  2. Klicken Sie, um das Video wiederzugeben, und klicken Sie erneut auf das Symbol, um an dem Punkt anzuhalten, an dem das Video geteilt werden soll.

  3. Klicken Sie in der Zeitleiste auf „Teilen“. In der Zeitleiste werden jetzt zwei Videoclips angezeigt.

    Hinweis:

    Andere Objekte wie Textbeschriftungen oder Markierungsfelder im Projekt werden auch zusammen mit dem Videoclip geteilt. Zeigen Sie das Video in der Vorschau an, um das Timing dieser Objekte anzupassen.

    Teilungspunkte
    Teilungspunkte
  4. Klicken Sie auf den zweiten Clip und ziehen Sie ihn, um Platz für den einzufügenden Text zu schaffen.

  5. Klicken Si in der Schaltflächenleiste auf Text > Textbeschriftung. Die standardmäßige Textbeschriftung wird auf einer separaten Ebene in der Zeitleiste angezeigt.

  6. Ziehen Sie die Textbeschriftung in der Zeitleiste und positionieren Sie sie in der Lücke zwischen den beiden Teilen des Videoclips.

  7. Zeigen Sie das Projekt in der Vorschau an, um das Timing der Textbeschriftung zu prüfen.

    Hinweis:

    Die Textbeschriftung wird in einem separaten Bild oder einer Folie angezeigt. Der Hintergrund dieses Bildschirms ist der, den Sie für das Videoprojekt festgelegt haben. Um den Hintergrund zu ändern, klicken und ziehen Sie eine beliebige Stelle außerhalb des Videos auf der Bühne, und klicken Sie dann im Eigenschafteninspektor auf „Bühne“.

Mithilfe von Effekten können Sie den Übergang zwischen den Videoclips ansprechend gestalten. Wenn Sie einen Videoclip teilen, wird ein Übergangsymbol am Teilungspunkt in der Zeitleiste angezeigt. Klicken Sie auf das Symbol, um einen Effekt aus dem Bedienfeld „Übergänge“ zu wählen.

Hinweis:

Jeder Videoclip hat je ein Übergangsymbol am Anfang und am Ende. Wenn Sie den zweiten Videoclip verschieben, wird ein anderes Übergangsymbol am Anfang des Clips angezeigt. Wenn Sie die Videoclips direkt nebeneinander platzieren und die Übergangssymbole dadurch „verschmelzen“, bleibt der Übergangseffekt des nachfolgenden Videoclips erhalten.

Videoclips zuschneiden

Sie können Videoclips zuschneiden, um unerwünschte Teile des Videos zu entfernen.

  1. Klicken Sie auf den Videoclip in der Zeitleiste.

  2. Klicken Sie, um das Video abzuspielen, und klicken Sie erneut auf das Symbol, um an dem Punkt anzuhalten, an dem das Video zugeschnitten werden soll.

  3. Klicken Sie in der Zeitleiste auf „Zuschneiden“. Im Videoclip werden Start- und Endmarkierungen für den Zuschneidebereich angezeigt.

  4. Klicken Sie auf oder , um die Start- bzw. Endmarkierung an die aktuelle Abspielposition zu verschieben. Sie können die Zuschneidemarkierungen auch nach links oder rechts ziehen, um den Zuschneidebereich im Videoclip zu wählen.

    Hinweis:

    Objekte wie Textbeschriftungen oder Markierungsfelder, die sich zwischen den Zuschneidemarkierungen befinden, werden zusammen mit dem Videoclip geschnitten.

    Video zuschneiden
    Video zuschneiden
  5. Klicken Sie in der Zeitleiste auf „Zuschneiden“.

Zwei separate Videoclips mit Übergangssymbolen werden angezeigt. Klicken Sie auf das Symbol, um einen Übergangseffekt auszuwählen.

Audio zu einem Videoprojekt hinzufügen

Sie können einen Audioclip aufzeichnen oder importieren (WAV- oder MP3-Dateien):

  • Als Hintergrundaudio für das gesamte Projekt („Audio“ > „Importieren nach“ >„Hintergrund“; „Audio“ > „Aufzeichnen in“ > „Hintergrund“).

  • Als Hintergrund oder Kommentar für PIPs im Projekt. Klicken Sie in der Zeitleiste auf das PIP und klicken Sie dann auf „Audio“ > „Importieren nach“ > „PIP“ oder „Audio“ > „Aufzeichnen in“ > „PIP“.

  • Als Videokommentar für einzelne Videoclips im Projekt. Klicken Sie auf den Videoclip und klicken Sie dann auf „Audio“ >„Importieren nach“ > „Videokommentar“ oder „Audio“ > „Aufzeichnen in“ „Videokommentar“.

    Wenn Sie einen Videoclip in mehrere Clips teilen müssen, können Sie jedem Videoclip separate Audioclips hinzufügen. Klicken Sie dazu mit der rechten Maustaste auf den Videoclip und wählen Sie „Aufzeichnen in“ oder „Importieren nach“.

Sie können Audio als Kommentar für das gesamte Projekt mithilfe von „Audio“ > „Aufzeichnen in“ „Projektkommentar“ sofort aufzeichnen.

Weitere Informationen zum Bearbeiten von Audiodaten finden Sie unter Audio bearbeiten.

Mausereignisse bearbeiten

Klicken Sie auf das Maussymbol und bearbeiten Sie die Eigenschaften im Eigenschafteninspektor.

  1. Klicken Sie auf Bearbeiten > Mausereignisse bearbeiten.

    Mausereignisse bearbeiten
    Mausereignisse bearbeiten
  2. Klicken Sie auf das Maussymbol und bearbeiten Sie die Eigenschaften im Eigenschafteninspektor.

    Optionen

    Wählen Sie den gewünschten Zeiger. Klicken Sie auf „Durchsuchen“, und suchen Sie nach auf Ihrer lokalen Festplatte gespeicherten Zeigern.

    Doppelte Mausgröße

    Wählen Sie diese Option, um die Größe des Zeigers zu verdoppeln.

    Maus einblenden

    Mit dieser Option blenden Sie die Mausaktionen ein oder aus. Wenn Sie die Mausaktionen ausblenden, bleibt das Maussymbol im Videoclip sichtbar. Wenn Sie jedoch das Video abspielen, ist die Aktion, die von der vorhergehenden zur ausgeblendeten Mausposition führt, nicht zu sehen.

    Mauspfad glätten

    Der Pfad der Maus entspricht standardmäßig den tatsächlichen Bewegungen der Maus während der Aufzeichnung mit allen ihren Unregelmäßigkeiten. Mithilfe dieser Option glätten Sie den Mauspfad, wobei Sie entweder eine gerade Linie oder eine Kurve festlegen können.

    Geschwindigkeit vor dem Klicken reduzieren

    Wählen Sie diese Option, um die Geschwindigkeit der Mausbewegung vor dem Klick zu verringern. Diese Option ist vor allem in Situationen sinnvoll, in denen sich der Mauszeiger rasch auf einer langen Linie bewegt und dann plötzlich stoppt.

    Hinweis: Diese Option wird nur angezeigt, wenn Sie „Mauspfad glätten“ ausgewählt haben.

    Mausklick anzeigen

    Der Mausbewegung wird ein optischer Klickeffekt hinzugefügt.

    Standard

    Wenn der Benutzer auf der Folie klickt, wird ein schneller, kurzer Farbblitz angezeigt. Sie können die Farbe für den Farbblitz festlegen.

    Anpassen

    Wählen Sie diese Option, um eine SWF-Datei als optischen Klickeffekt zu verwenden. Adobe Captivate enthält zwei Effekte, die Sie verwenden können. Sie können diese Effekte testen, indem Sie auf das Popupmenü klicken, einen Effekt auswählen und dann auf „Abspielen“ klicken. Der Effekt wird in dem kleinen Vorschaufenster auf der rechten Seite angezeigt.

    Mausoptionen
    Mausoptionen
  3. Um die geänderten Eigenschaften auf mehrere Mausereignisse im Video anzuwenden, klicken Sie auf und anschließend auf die gewünschten Option.

Mausaktionen einfügen

Sie können zusätzlich zu den Mausaktionen, die Sie bei der Aufzeichnung erfassen, weitere Mausaktionen in das Video einfügen.

  1. Klicken Sie auf den Videoclip in der Zeitleiste.

  2. Klicken Sie, um das Video abzuspielen, und klicken Sie erneut auf das Symbol, um an dem Punkt anzuhalten, an dem Sie eine Mausaktion einfügen möchten.

  3. Klicken Sie auf „Einfügen“ > „Maus“. Im Bild an der Abspielposition wird ein Zeiger angezeigt. Adobe Captivate ermittelt diese Mausposition anhand der Koordinaten des vorhergehenden und des folgenden Mausereignisses.

  4. Ziehen Sie den Zeiger an die gewünschte Stelle im Bild.

  5. Bearbeiten Sie die Eigenschaften mithilfe des Eigenschafteninspektors. Weitere Informationen zu den verschiedenen Eigenschaften, die Sie bearbeiten können, finden Sie unter Ändern der Mauseigenschaften.

Zusätzliche Videos aufzeichnen

  1. Klicken Sie in der CPVC-Datei auf „Einfügen“ > „Videoaufzeichnung“.

    Weitere Informationen zum Aufzeichnen von Videos aus CPTX-Dateien finden Sie unter Videos in CPTX-Dateien einfügen.

  2. Wählen Sie die Aufzeichnungsoptionen und den Bereich, den Sie aufzeichnen möchten, und klicken Sie auf „Aufzeichnen“.

Der neue Videoclip wird nach dem vorhandenen Videoclip auf der Zeitleiste angezeigt.

Videoprojekte veröffentlichen

Video als MP4-Datei veröffentlichen

  1. Klicken Sie im Vollbildmodus auf . Klicken Sie in der CPVC-Datei auf „Datei“ > „Veröffentlichen“.

  2. Geben Sie einen Titel für das Projekt an.

  3. Geben Sie einen Ordner an, in dem das Projekt veröffentlicht werden soll. Standardmäßig wird das Projekt in dem Ordner veröffentlicht, der in den Projektvoreinstellungen angegeben ist.

  4. Klicken Sie auf eine der Optionen in der Liste „Vorgabe wählen“.

    Adobe Captivate legt die Videoeinstellungen auf Grundlage der ausgewählten Option automatisch fest. Bei Bedarf können Sie die Einstellungen anpassen, indem Sie das Kontrollkästchen „Videoeinstellungen anpassen“ aktivieren.

Nachdem Sie ein Projekt als MP4-Datei veröffentlicht haben, können Sie die folgenden Schritte ausführen:

  • Laden Sie das Projekt in Geräteshops oder bei YouTube hoch. Sie können das Video auch auf sozialen Medien, z. B. Facebook und Twitter freigeben. Informationen hierzu finden Sie unter Projekte als MP4-Dateien veröffentlichen.

  • Verteilen Sie die Datei als eigenständiges Video per E-Mail an Ihre Benutzer oder hosten Sie sie auf Ihrem Webserver.

  • Streamen Sie die MP4-Datei oder betten Sie sie unter Verwendung von Flash ein.

Video auf YouTube veröffentlichen

Klicken Sie im Vollbildmodus auf . Klicken Sie in der CPVC-Datei auf „Datei“ > „Auf YouTube veröffentlichen“.

Weitere Informationen finden Sie unter Projekte direkt von Adobe Captivate auf YouTube hochladen.

Einen bestimmten Teil des Videos veröffentlichen

  1. Bestimmen Sie den zu veröffentlichenden Teil des Videos, indem Sie die schwarzen Anfangs- und Endmarkierungen an die benötigten Positionen ziehen.

    Sie können die Anfangs- und Endzeit auch im Eigenschafteninspektor festlegen. Klicken Sie auf eine beliebige Stelle der Bühne außerhalb des Videos, um die Anfangs- und Endzeit anzuzeigen.

  2. Führen Sie eine der folgenden Aktionen aus:

Videos in CPTX-Dateien einfügen

In einercptx-Datei, müssen Sie auf Folien > Video-Demo klicken, um eine Videoaufzeichnung einzufügen.

Nachdem das Video aufgenommen wurde, wird das Video im Filmstreifen mit dem Webcam-Symbol, wie unten angezeigt:

Videodemo eingefügt
Videodemo eingefügt

Um das Video zu bearbeiten, klicken Sie auf die Folie und dann auf im Eigenschafteninspektor „Videodemo bearbeiten“. Weitere Informationen zum Bearbeiten von Videos finden Sie unter Videos bearbeiten.

Klicken Sie auf „Beenden“ in der oberen linken Ecke, um die Änderungen an der Videodatei zu speichern, und kehren Sie zur CPTX-Datei zurück.

Videodemos in CPTX-Dateien einfügen

  1. Speichern Sie Ihre Videodemo als CPVC-Datei.

  2. Öffnen Sie die CPTX-Datei, in die Sie die Videodemo einfügen möchten.

  3. Klicken Sie auf die Folie, nach der Sie die Videodemo einfügen möchten. Klicken Sie auf „Einfügen“ und dann auf „CPVC-Folie“.

  4. Suchen und wählen Sie die CPVC-Datei, die Sie einfügen möchten.

Im Eigenschafteninspektor werden alle Eigenschaften der CPVC-Datei angezeigt. Um das Video zu bearbeiten, klicken Sie auf „Videodemo bearbeiten“. Die CPVC-Datei wird zur Bearbeitung geöffnet. Klicken Sie nach der Bearbeitung auf „Beenden“, um zur CPTX-Datei zurückzukehren.

Wenn Sie die CPVC-Datei direkt durch Öffnen der Datei in Adobe Captivate bearbeiten, können Sie das Video aktualisieren, das in allen CPTX-Projekten enthalten ist. Klicken Sie dazu in der Adobe Captivate-Bibliothek („Medien“ > „Video“) mit der rechten Maustaste auf den Namen der CPVC-Dateiname und dann auf „Aktualisieren“.

Beispielprojekte herunterladen

Um mehr über Captivate zu erfahren und wie Sie ansprechende Lerninhalte erstellen können, laden Sie folgende Projekte herunter:

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie