Importieren von Videodateien und Bildsequenzen

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du Videodateien und Bildsequenzen auf dem Desktop als Dokumente, Ebenen oder Smart-Objekte in Adobe Photoshop importierst.

Importiere Videodateien und Bildsequenzen je nach Workflow als neues Dokument, bearbeitbare Videoebene oder Smart-Objekt in Photoshop.

Videodatei als neues Dokument öffnen

Wähle Datei > Öffnen aus.

Wähle im Dialogfeld Datei öffnen im Dropdown-Menü für den Dateityp Alle lesbaren Dokumente oder QuickTime-Film aus.

Wähle deine Videodatei aus und wähle Öffnen aus.

Das Video wird als Videoebene in einem neuen Dokument angezeigt.Verwende das Bedienfeld Timeline (Fenster > Timeline), um zwischen Frames zu navigieren und die Wiedergabe in der Vorschau anzuzeigen.

Video in ein vorhandenes Dokument importieren

Öffne das Dokument, dem du ein Video hinzufügen möchtest.

Wähle Ebene > Videoebenen > Neue Videoebene aus Datei aus.

Wähle im Dialogfeld Videoebene hinzufügen das Video aus und klicke dann auf Öffnen.

Das Video wird als neue Ebene in deinem Dokument angezeigt.Positioniere es und überblende es mit anderen Ebenen mithilfe der standardmäßigen Ebenensteuerungen.

Bildsequenz importieren

Speichere die Bildsequenz in einem einzigen Ordner.Stelle sicher, dass die Dateien fortlaufende Namen (z. B. frame001.jpg, frame002.jpg, frame003.jpg) und identische Abmessungen haben.

Um ein neues Dokument zu erstellen, wähle Datei > Öffnen aus.Um die Sequenz zu einem vorhandenen Dokument hinzuzufügen, wähle Ebene > Videoebenen > Neue Videoebene aus Datei aus.

Navigiere im Dialogfeld Datei öffnen zu dem Ordner, der die Bildsequenz enthält.

Wähle ein Bild aus der Sequenz aus und aktiviere dann das Kontrollkästchen Bildsequenz im Dialogfeld.

Wähle dazu Öffnen aus.

Gib die Framerate ein und klicke dann auf OK.

Video als Smart-Objekt platzieren

Öffne das Dokument, in dem du das Video platzieren möchtest.

Wähle Datei > Eingebettet platzieren aus.

Wähle die Videodatei oder eine einzelne Grafik aus der Bildsequenz aus.

Aktiviere im Dialogfeld „Einbetten und platzieren“ das Kontrollkästchen Bildsequenz und klicke dann auf Platzieren.

Verwende die Transformationsgriffe, um das Video je nach Bedarf zu skalieren, zu drehen, zu verschieben oder zu verkrümmen.

Drücke Enter (Windows) oder Return (macOS) oder klicke in der Optionsleiste auf die Schaltfläche Transformation anwenden.

Geändertes Videomaterial neu laden

Wähle im Bedienfeld Timeline oder Ebenen die Videoebene aus.

Wähle Ebene > Videoebenen > Frame neu laden aus.

Photoshop lädt aktualisiertes Quellmaterial automatisch neu, wenn du das Dokument erneut öffnest.Wähle Ebene > Videoebenen > Frame neu laden aus, um Änderungen bei geöffnetem Dokument zu aktualisieren.

Videomaterial ersetzen oder neu verknüpfen

Wähle im Bedienfeld Timeline oder Ebenen die Videoebene mit dem Warnhinweis-Symbol aus.

Wähle Ebene > Videoebenen > Material ersetzen aus.

Wähle die ursprüngliche Quelldatei oder ein Ersatzvideo bzw. eine Ersatzbildsequenz aus.

Wähle Öffnen aus.

Verwende Material ersetzen, um eine fehlende Quelldatei neu zu verknüpfen oder durch ein anderes Video oder eine andere Bildsequenz zu ersetzen.